Выделение текста

  1. При помощи инструмента «Текст» выполните одно из следующих действий:
    • Перетащите I-образный курсор над символом, словом или целым текстовым блоком, чтобы его выделить.
    • Дважды щелкните слово, чтобы выделить его. Пробелы, находящиеся рядом со словом, не выделяются.
    • Трижды щелкните в любом месте строки, чтобы выделить ee. Если параметр »Выделение строки тройным щелчком» не выбран, то тройной щелчок приведет к выделению всего абзаца.

    • Если параметр «Выделение строки тройным щелчком» выбран, то целиком абзац выделяется четырехкратным щелчком в любом месте абзаца.

    • Для выделения всего материала щелкните пять раз или щелкните в любом месте материала и выберите в меню «Редактирование» > Выбрать все.

Примечание.

Если любым из перечисленных способов выделен текст, содержащий точку привязки примечания, то примечание и его содержимое также будут выделены.

Если текст внутри фрейма выделить не удается, то скорее всего текстовый фрейм находится в заблокированном слое или на странице-шаблоне. Попробуйте разблокировать фрейм или перейти на страницу-шаблон. Кроме того, текстовый фрейм может быть расположен под другим фреймом или прозрачным объектом. См. раздел Выделение текста во фрейме.

Изменение назначения тройного щелчка

  1. Выберите меню «Редактирование» > «Установки» > «Текст» (Windows) или «InDesign» > «Установки» > «Текст» (Mac OS).
  2. Выберите «Выделение строки тройным щелчком», если хотите, чтобы тройным щелчком выделялась строка (это значение по умолчанию). Отмените выбор этого параметра, если хотите, чтобы по тройному щелчку выделялся абзац.

Выделение текста во фрейме

  1. Удерживая нажатой клавишу «Ctrl» (Windows) или «Command» (Mac OS), щелкните с помощью инструмента «Выделение» , чтобы выделить текстовый фрейм.
  2. Выберите инструмент «Текст», а затем щелкните текстовый фрейм или выделите текст.

Просмотр скрытых (непечатаемых) символов

  1. Выберите «Текст» > «Показать служебные символы».
  2. Если скрытые символы не будут отображены, отключите режим предварительного просмотра. Выберите «Просмотр» > «Режим экрана» > «Обычный» и выберите «Просмотр» > Просмотр наложения красок для отмены его выбора.

На экране отобразятся непечатаемые символы — пробелы, табуляторы, маркеры указателя, признаки конца абзаца и материала. Эти специальные символы видны только в окне документа и в окне редактора материала и не будут ни выводиться на печать, ни экспортироваться в PDF, XML и другие форматы. Для отображения скрытых символов используется цвет слоя.

Скрытые (сверху) и видимые (снизу) непечатаемые символы
Скрытые (сверху) и видимые (снизу) непечатаемые символы

Анна-Мари Консепсьон (Anne-Marie Concepcion) приводит полный список специальных символов: Бесплатное руководство по специальным символам InDesign.

Список скрытых символов

Скрытый символ

Значение

Конец абзаца

Мягкий перевод строки (разрыв строки)

Пробел

Конец материала

Дискреционный перенос

Неразделяемый дефис

Табуляция

Табулятор выравнивания по правому краю

Произвольный отступ

Конец вложенного стиля в заданной позиции

Не принятый

Идеографический пробел

Круглая шпация

Полукруглая шпация

Фиксированный пробел

Фиксированный пробел (постоянная ширина)

Волосяная шпация

Шпация 1/6 круглой

Тонкая шпация

Шпация 1/4 круглой

Шпация 1/3 круглой

Шпация на точку

Шпация на цифру

Концевая шпация

Конец колонки

Конец фрейма

Конец страницы

Конец нечетной страницы

Конец четной страницы

Принудительное начало новой строки

Примечание InCopy

Примечание InCopy (в редакторе материала)

Маркер позиционирования (только InCopy)

Маркер указателя

Маркер указателя (в редакторе материала)

Скрытый условный текст

Скрытый условный текст (в редакторе материала)

Маркер закладки или привязки гиперссылки (часто привязка к тексту)

Маркер закладки или привязки гиперссылки (в редакторе материала)

Привязка гиперссылки (в редакторе материала)

Абзац с перекрестными ссылками

Перекрестная гиперссылка (в редакторе материала)

Привязанный объект

Привязанный объект (в редакторе материала)

Тег XML

Тег XML (в редакторе материала)

Сноска (в редакторе материала)

Таблица (в редакторе материала)

Переменная (в редакторе материала)

Маркер указателя (в редакторе материала)

Добавление разрывов столбцов, фреймов и страниц

Перенос текста на другую колонку, фрейм или страницу осуществляется путем вставки в текст специальных символов разрыва.

  1. С помощью инструмента «Текст» щелкните то место, где должен произойти разрыв, чтобы поместить туда точку ввода.
  2. Выберите меню «Текст» > «Вставить символ перехода», а затем в подменю выберите вид разрыва.

Примечание.

Разрывы можно также добавлять с помощью клавиши «Ввод», находящейся на цифровой клавишной панели. Для перехода в другую колонку нажмите клавишу «Ввод», в другой фрейм — комбинацию клавиш «Shift» и «Ввод», а на новую страницу — «Ctrl» и «Ввод» (Windows) или «Command» и «Return» (Mac OS).

Для удаления символа разрыва выберите меню «Текст» > «Показать служебные символы», а затем выделите и удалите символ разрыва.

Примечание.

Если разрыв создан в результате изменения параметров абзаца (как при использовании диалогового окна «Параметры удержания»), то разрыв предшествует абзацу, к которому относится соответствующее значение параметра. Если разрыв создан с использованием специального символа, то он происходит непосредственно после него.

Параметры разрыва

В меню «Текст» > «Вставить символ перехода» отображаются следующие параметры.

Конец колонки 

Переносит текст в следующую колонку текущего текстового фрейма. Если фрейм имеет только одну колонку, текст переходит в следующий связанный фрейм.

Конец фрейма 

Переносит текст в следующий связанный текстовый фрейм, независимо от числа колонок в текущем фрейме.

Конец страницы 

Текст переходит на следующую страницу, в текстовый фрейм, связанный с текущим.

Конец нечетной страницы 

Текст переходит на следующую страницу с нечетным номером, на которой имеется текстовый фрейм, связанный с текущим.

Конец четной страницы 

Текст переходит на следующую страницу с четным номером, на которой имеется текстовый фрейм, связанный с текущим.

Начало нового абзаца 

Вставляет символ перехода в начало нового абзаца (аналогично нажатию клавиши «Ввод» или «Return»).

Принудительное начало новой строки 

Принудительное начало новой строки при вставке этого символа, новый абзац при этом не создается (аналогично нажатию «Shift» + «Ввод» или «Shift» + «Ввод»). Принудительное начало новой строки также именуется «мягким переводом строки».

Дискреционный разрыв строки 

Указывает позицию разрыва строки при его необходимости. Дискреционный разрыв строки идентичен дискреционному переносу, однако при его использовании не производится вставка дефиса на позиции разрыва строки.

Относящиеся к этой теме параметры доступны в диалоговом окне «Параметры удержания» и в диалоговом окне «Параметры стиля абзаца».

Использование редактора материала

InDesign позволяет редактировать текст либо в макете страницы, либо в окне редактора материала. При вводе и редактировании текста в редакторе материалов материал может отображаться с гарнитурой, кеглем шрифта и интервалами, заданными в разделе «Установки». Это позволяет не отвлекаться на форматирование и настройку макета. В редакторе материалов можно также отслеживать изменения и исправления, внесенные в текст.

Каждый материал отображается в отдельном окне редактора материала, В редакторе материала отображается весь текст материала, включая вытесненный текст. Одновременно могут открыты сразу несколько окон редактора материала, в том числе окна с одним и тем же материалом. Вертикальная линейка глубины указывает, каким объемом текста заполнен фрейм, а линия отмечает место, с которого начинается вытесненный текст.

Изменения, вносимые в процессе редактирования материала, отражаются в окне макета. Перечень открытых материалов представлен в меню «Окно». Возможность создания нового материала в окне редактора материала не предусмотрена.

Окно «Редактор материала»
Окно «Редактор материала»

A. Стили абзацев B. Коррекция ширины колонки перетаскиванием разделителя C. Вертикальная линейка глубины D. Индикатор вытесненного текста 

В редакторе материала можно просматривать и редактировать таблицы; текст отображается в последовательно расположенных столбцах и строках для упрощения редактирования. Разверните или сверните таблицы и выберите их способ отображения: по строкам или столбцам.

При включении параметра «Отслеживать изменения» в редакторе материалов также отображается текст, который был добавлен, удален или изменен. См. Отслеживание и просмотр изменений.

Открытие окна «Редактор материала»

  1. Выделите текстовый фрейм, установите в нем точку ввода или выделите несколько фреймов, содержащих разные материалы.
  2. Выберите меню «Редактирование» > «Редактирование в редакторе материалов».

Примечание.

Чтобы открыть еще один экземпляр того же окна редактора материала, активизируйте его окно и выберите меню «Окно» > «Упорядочить» > «Новое окно».

Возврат к окну макета

  1. В окне «Редактор материала» выполните одно из следующих действий:
    • Выберите меню «Редактирование» > «Правка в макете». При использовании этого метода в режиме просмотра «Макет» отображает то выделение текста и позицию курсора вставки, которое было в редакторе материала. Окно материала остается открытым, но перемещено за окно макета.

    • Щелкните в окне макета. Окно материала остается открытым, но перемещено за окно макета.

    • Закройте окно редактора материала.

    • Выберите имя документа в нижней части меню «Окно».

Отображение и скрытие элементов окна «Редактор материала»

Можно отображать или скрывать колонку имен стилей и линейку глубины, разворачивать или сворачивать сноски, отображать или скрывать метки конца абзацев для указания начала новых абзацев. Эти параметры относятся ко всем открытым окнам редактора материала, а также ко всем окнам, которые будут открыты впоследствии.

  • Активизировав редактор материала, выберите меню «Просмотр» > «Редактор материала» > «Показать колонку имен стилей» или «Скрыть колонку имен стилей». Перетаскивая за вертикальную планку, можно менять ширину колонки имен стилей. Открываемые в дальнейшем окна редактора материала будут иметь ту же ширину колонки.
  • Активизировав окно «Редактор материала», выберите «Просмотр» > «Редактор материала» > «Показать линейку глубины» или «Скрыть линейку глубины».
  • Активизировав окно «Редактор материала», выберите меню «Просмотр» > «Редактор материала» > Развернуть все сноски или Свернуть все сноски.
  • Активировав окно «Редактор материала», выберите меню «Просмотр» > «Редактор материала» > «Показать метки конца абзацев» или «Скрыть метки конца абзацев».

Установки редактора материала

Используйте установки редактора материалов, чтобы изменить внешний вид окна «Редактор материала». Редактор материала отбрасывает все атрибуты определения стиля текста, кроме самых важных, однако некоторые объекты и атрибуты, включая следующие, в нем все же представлены.

Атрибут

Значок

Таблица

Встроенные объекты

Теги XML

Переменные

Источники гиперссылок

Точки привязки гиперссылок

Перекрестная ссылка

Скрытый условный текст

Примечание

Сноски

Маркеры указателя

Удаленный текст

Добавленный текст

Перемещенный текст

 

Параметры отображения текста

Выберите шрифт, размер, межстрочный интервал, цвет текста и фон для отображения на экране. Предусмотрена также возможность указать другую тему, например, выбрав вариант «Классическая система» — желтый текст на черном фоне. Эти параметры относятся к отображению текста в окне редактора материала, они никак не отражаются в режиме просмотра «Макет».

Включить сглаживание

Сглаживает неровные края символов текста. Выберите тип сглаживания: «Оптимизированное для LCD», «Мягкие очертания» или «По умолчанию», где для сглаживания краев текста используются оттенки серого. В режиме «Оптимизированное для LCD» сглаживание текста производится с использованием цветов, а не оттенков серого, он позволяет достичь наилучших результатов при использовании черного шрифта на светлом цветном фоне. Режим «Мягкие очертания» использует оттенки серого, но дает более светлое и размытое отображение, чем режим «По умолчанию».

Параметры курсора

Изменяет вид текстового курсора. Например, если нужно получить мигающий курсор, выберите «Мигание».

Текст из встроенных фреймов в родительском окне редактора материала не отображается, но может быть выведен в отдельном окне редактора материала.

Использование условного текста

Условный текст является способом создания разных версий одного документа. После создания условий они применяются к текстовому блоку. После этого можно создавать различные версии документов, отображая или скрывая условия. Например, при создании руководства по работе с компьютером можно задавать раздельные условия для Mac OS и Windows. Перед печатью версии руководства для Mac OS можно отобразить весь текст, к которому применено условие «Mac» и скрыть весь текст с условием «Windows». При печати руководства для Windows условия можно поменять местами.

Условный текст
Условный текст отображается

A. Отображаются все условия B. Индикаторы условного текста 
Условный текст скрыт
Условный текст скрыт

A. Условие «Mac» скрыто B. Символы скрытого условия 

Условия применимы только к тексту. Привязанные объекты можно сделать условными, только путем выбора маркера привязанного объекта. Условия можно применять к тексту в ячейках таблицы, но их нельзя применять к самим ячейкам таблицы, колонкам или строкам. Условия невозможно применить к тексту в заблокированных материалах InCopy.

Планирование документов с условным текстом

При планировании проекта с условным текстом необходимо изучить сущность материала и обеспечить возможность поочередной работы над документом нескольких человек в случае его передачи. Условный текст должен обрабатываться единообразно, чтобы упростить работу с документом. Воспользуйтесь следующими рекомендациями.

Количество версий

Определите количество версий, которое должен иметь законченный проект. Например, при создании руководства, в котором описывается работа программы в Windows и Mac OS, может потребоваться создание не менее двух версий: версии для Windows и версии для Mac OS. Если эти версии необходимо создавать с комментариями редактора, вносимыми в текст во время рецензирования, потребуется еще большее количество версий: Mac OS с комментариями, Mac OS без комментариев, Windows с комментариями и Windows без комментариев.

При наличии документов с большим объемом условного текста можно создавать наборы условий, которые применяются к документу для быстрого присвоения версий.

Количество необходимых тегов условий

Определите количество тегов условий, которое требуется для создания необходимых версий. Версия документа определяется уникальным набором тегов условий. Например, версия законченного руководства для Windows может определяться по отображаемому тегу условия Windows, скрытому тегу условия Mac OS и скрытому тегу условия «Comments». В этом примере необходимо решить, следует ли использовать для комментариев Windows и комментариев Mac OS разные теги условия или следует использовать один тег.

Организация содержимого

Оцените объем условного текста в документе и определите способ организации материала для упрощения разработки и использования. Например, можно организовать книгу таким образом, чтобы условный текст применялся только к нескольким документам. Или можно хранить версии определенной главы в отдельных файлах, а не в условном тексте, а затем использовать разные файлы книги для каждой ее версии.

В некоторых случаях, например, при работе с несколькими языками, возможно, потребуется создать отдельные слои, чтобы можно было отображать или скрывать, а не использовать условия, при этом каждый слой содержит текст на одном языке.

Стратегия расстановки тегов

Определите минимальную единицу условного текста. Например, если документ будет переводиться на другой язык, минимальной единицей условного текста станет целое предложение. Поскольку при переводе часто изменяется порядок слов, использование условного текста для части предложения может затруднить перевод.

Несовместимость при применении условий к пробелам и символам пунктуации может привести к появлению лишних пробелов и ошибок в словах. Определите, следует ли оформлять пробелы и знаки препинания как условия. Если условный текст начинается или заканчивается знаком препинания, сделайте его условным. Это упростит чтение текста при просмотре нескольких версий.

Чтобы избежать проблем с межсловными интервалами, например, пробел без условия с последующим пробелом с условием, задайте стандарты использования пробелов, следующих за условным текстом (либо всегда условный, либо всегда безусловный).

Чтобы избежать путаницы, определите порядок отображения условного текста и используйте его для всего документа.

Указатели и перекрестные ссылки

При индексировании документа уделяйте внимание месту расположения маркеров указателя: внутри или снаружи условного текста. Помните, что маркеры указателя в скрытом условном тексте не включаются в создаваемый указатель.

При создании перекрестной ссылки на условный текст убедитесь, что исходный текст имеет то же условие. Например, в случае добавлении перекрестной ссылки в абзац «Windows» и появления привязки к тексту в условии «Mac» перекрестная ссылка является неразрешенной при скрытии условии «Mac». Рядом с перекрестной ссылкой на палитре «Гиперссылки» появляется обозначение «ГС».

При создании перекрестной ссылки на абзац, в котором некоторая часть текста является условной, и последующем изменении параметров видимости этого условия обновите перекрестную ссылку.

Создание условий

Создаваемые условия сохраняются в текущем документе. Если при создании условия не открыт ни один документ, это условие появляется во всех новых создаваемых документах.

Условный текст можно сделать легкораспознаваемым, задав индикаторы условия, например подчеркивание волнистой линией красного цвета.

  1. Выберите «Окно» > «Текст и таблицы» > «Условный текст» для отображения палитры «Условный текст».
  2. Выберите «Новое условие» в меню палитры «Условный текст» и введите название условия.
  3. В группе индикаторов укажите внешний вид индикатора, к которому применяется условие.

    По умолчанию индикаторы (например, волнистые линии красного цвета) отображаются в документе, но не выводятся и не печатаются. В меню индикаторов палитре «Условный текст» можно настроить скрытие индикаторов или их вывод и печать, что удобно при рецензировании.

  4. Нажмите кнопку «ОК».

Применение условий к тексту

К одному и тому же тексту можно применить несколько условий. По умолчанию, индикаторы условия определяют условный текст. Однако если индикаторы скрыты, условия, примененные к текущему тексту, можно определить, используя палитру «Условный текст». «Галочка» яркого цвета означает, что условие применено к текущему тексту. Неактивная «галочка» означает, что условие применено только к части выделения.

  1. Выделите текст, к которому необходимо применить условие.
  2. В палитре «Условный текст» («Окно» > «Текст и таблицы» > «Условный текст») выполните одно из следующих действий:
    • Для применения условия щелкните его или поле рядом с его именем.

    • Для применения условия и удаления других условий, примененных к тексту, щелкните условие, удерживая «Alt» (Windows) или «Option» (Mac OS).

    • Для удаления условия нажмите поле рядом с его именем, чтобы снять флажок. Или нажмите [Безусловный] для удаления всех условий из выделенного текста.

Примечание.

Использование комбинаций клавиш для особых условий. Условия можно применить с помощью «Быстрого применения».

Отображение или скрытие условий

При скрытии условия весь текст, к которому применяется это условие, скрывается. Скрытие условий часто приводит к изменению нумерации страниц в документе или книге. Для автоматического добавления или удаления страниц во время скрытия или отображения условий можно использовать интеллектуальную перекомпоновку текста.

Скрытый условный текст, как правило, в документе игнорируется. Например, скрытый текст не печатается и не экспортируется, маркеры указателя в скрытом условном тексте не включаются в создаваемый указатель, а скрытый условный текст не включается во время поиска или проверки орфографии.

При скрытии условия скрытый текст хранится в символе скрытого условия . При выборе текста с символом скрытого условия и попытке его удаления в InDesign выводится указание подтверждения удаления скрытого условного текста. Для скрытого условного текста невозможно применение других условий, стилей или форматирования.

Если к тексту применено несколько условий, и как минимум одно из них отображается, а другое скрывается, текст не скрывается.

  • Чтобы отобразить или скрыть отдельные условия, нажмите поле видимости рядом с именем условия. Значок глаза означает, что условие отображается.
  • Чтобы отобразить или скрыть все условия, выберите «Показать все» или «Скрыть все» в меню палитры «Условный текст».

Использование наборов условий

Набор условий принимает параметры видимости для всех условий, чтобы можно было быстро применить различные варианты документа. Предположим, что имеется сложный документ с условиями для платформ Mac OS, Windows XP, Vista, UNIX, языковыми условиями для английского, французского, немецкого и испанского языков, а также редакторскими условиями, например, редакторским рецензированием и внутренними комментариями. При рецензирования версии для Vista на французском можно создать набор, в котором будут отображаться только условия для Vista, французского языка и редакторского рецензирования, все остальные условия будут скрыты.

Хотя эти действия можно выполнить и без использования наборов, наборы помогают быстро и надежно изменять параметры видимости различных условий.

  1. Примените условия к тексту требуемым образом.
  2. Если меню «Набор» не отображается в палитре «Условный текст», выберите в меню палитры «Условный текст» команду «Показать параметры».
  3. На палитре «Условный текст» сделайте условия видимыми или скрытыми.
  4. В меню «Набор» выберите «Создать новый набор», укажите его название и щелкните «ОК».

    Новый набор становится активным.

  5. Выполните одно из следующих действий:
    • Для применения набора условий к документу выберите название набора в меню «Набор».

    • Для замены набора условий выделите набор, чтобы сделать его активным, и измените параметр видимости любого условия. Рядом с набором условий появится знак плюса (+). Повторно выберите набор условий, чтобы удалить замены. Выберите «Переопределить [Набор условий]», чтобы обновить набор условий новыми параметрами видимости.

    • Для удаления набора условий выделите его и выберите «Удалить [Набор условий]». Удаление набора условий не приводит к удалению самих условий, а также к отмене примененных условий.

Управление условиями

  1. Выполните одно из следующих действий:

    Удаление условия

    Выберите условие и щелкните значок «Удалить условие» в нижней части палитры «Условный текст». Укажите условие для замены удаленного и щелкните «ОК». Указываемое условие применяется ко всему тексту, к которому применялось удаленное условие.

    Чтобы удалить несколько условий, щелчком мыши выберите первое и последнее условия при нажатой клавише «Shift» или отдельные условия при нажатой клавише «Ctrl» (Windows)/«Command» (Mac OS), затем щелкните значок «Удалить условие».

    Удаление условия из текста

    Удаление тега условия из текста отличается от удаления тега из документа. При удалении тега из текста он остается в документе, и его можно повторно применить.

    Чтобы удалить условие из текста, выберите текст и щелкните поле рядом с условием для снятия флажка или щелкните [Безусловный] для удаления всех условий из выделенного текста.

    Загрузка (импорт) условий

    В меню палитры «Условный текст» выберите «Загрузить условия» (загрузка только условий) или «Загрузить условия и наборы». Выберите документ InDesign, из которого необходимо импортировать условия и щелкните «Открыть». Загруженные условия и наборы заменяют любое условие или набор с одинаковым именем.

    Загрузить условия из файла InCopy в InDesign невозможно, однако условия можно загрузить из файла InDesign как в InDesign, так и в InCopy.

    Загруженные наборы игнорируют параметры видимости условий, который в этот момент находятся в палитре «Условный текст».

    Синхронизация условий в книге

    Чтобы убедиться в использовании одинаковых условий по всему документу в книге, создайте необходимое условие в документе-источнике стилей, выберите «Параметры условного текста» в диалоговом окне «Параметры синхронизации» и выполните синхронизацию книги.

    Отображение и скрытие индикаторов условия

    В меню «Условие» выберите «Показать» или «Скрыть» на палитре «Условный текст», чтобы отобразить или скрыть индикаторы условия. При выводе одной версии и необходимости просмотра областей, которые являются условными, отобразите индикаторы условия. Если индикаторы условия мешают во время просмотра макета, скройте их. Выберите «Показать и распечатать», если индикаторы условного текста необходимо распечатать и вывести.

    Изменение имени условия

    На палитре «Условный текст» щелкните условие, немного подождите и щелкните имя условия. Введите другое имя.

    Редактирование индикаторов условия

    На палитре «Условный текст» дважды щелкните условие или выделите его и выберите «Параметры условия» в меню палитры. Укажите настройки индикаторов и щелкните «ОК».

Поиск и замена условного текста

Используя диалоговое окно «Найти/Заменить», выполняйте поиск текста, к которому было применено одно или несколько условий, и заменяйте его при необходимости одним или несколькими условиями.

  1. Отобразите условный текст, который требуется включить в поиск.

    Скрытый текст не включается в поиск.

  2. Выберите меню «Редактирование» > «Найти/Заменить».
  3. Если в нижней части диалогового окна отсутствуют поля «Найти формат» и «Изменить формат», нажмите кнопку Дополнительные параметры.
  4. Щелкните поле «Найти формат», чтобы отобразить диалоговое окно «Найти параметры формата». В разделе «Условия» выберите [Любое условие] для поиска текста, к которому применено любое условие, [Безусловный] для поиска текста, к которому не применено никакое условие, либо выберите определенное условие или условия, которые необходимо найти. Нажмите кнопку «ОК».

    С помощью данной функции выполняется поиск текста, который полностью соответствует выбранным условиям. Например, при выборе «Условие 1» и «Условие 2» текст, к которому применено только одно условие, найден не будет, а также не будет найден текст, к которому применены эти оба условия и другое условие.

  5. Щелкните поле «Изменить формат», чтобы отобразить диалоговое окно «Заменить на параметры формата». Укажите различные параметры форматирования, например, условие или стиль символа и щелкните «ОК».

    Выбор параметра [Любое условие] в разделе «Условия» диалогового окна «Заменить на параметры формата» не вносит изменения в найденный условный текст. Этот параметр полезен, если необходимо применить разное форматирование, например, стиль символов. Для удаления всех условий в найденном тексте выберите [Безусловный]. При выборе определенного условия укажите, заменять какое-либо условие, примененное к найденному тексту, или добавлять к нему.

  6. Нажмите кнопку «Найти», а затем воспользуйтесь кнопками «Заменить», «Найти/Заменить» или «Заменить все» для замены стиля.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет