Руководство пользователя Отмена

Сохранение документов

  1. Руководство пользователя InDesign
  2. Основы работы с InDesign
    1. Введение в InDesign
      1. Новые возможности InDesign
      2. Системные требования
      3. Общие вопросы
      4. Использование библиотек Creative Cloud
    2. Рабочая среда
      1. Основные сведения о рабочей среде
      2. Панель инструментов
      3. Установка параметров
      4. Рабочая среда «Сенсорное управление»
      5. Комбинации клавиш по умолчанию
      6. Восстановление документа и отмена
      7. Расширение Capture
  3. Создание документов и макетов
    1. Документы и страницы
      1. Создание документов
      2. Работа со страницами-шаблонами
      3. Работа с несколькими документами
      4. Задайте размер страницы, поля или области выпуска
      5. Работа с файлами и шаблонами
      6. Создание файлов книг
      7. Добавление основной нумерации страниц
      8. Нумерация страниц, глав и разделов
      9. Преобразование документов QuarkXPress и PageMaker
      10. Совместное использование содержимого
      11. Основные рабочие процессы с управляемыми файлами
      12. Сохранение документов
    2. Сетки
      1. Сетки
      2. Форматирование сеток
    3. Средства создания макетов
      1. Линейки
  4. Добавить содержимое
    1. Текст
      1. Добавление текста к фреймам
      2. Связывание текстовых блоков
      3. Возможности для арабского языка и иврита в InDesign
      4. Создание текста по контуру
      5. Маркеры и нумерация
      6. Глифы и специальные символы
      7. Компоновка текста
      8. Текстовые переменные
      9. Создание QR-кодов
      10. Редактирование текста
      11. Выравнивание текста
      12. Обтекание текста вокруг объектов
      13. Привязанные объекты
      14. Связанное содержимое
      15. Форматирование абзацев
      16. Форматирование символов
      17. Найти/заменить
      18. Проверка орфографии и языковые словари
    2. Типографика
      1. Использование шрифтов в InDesign
      2. Кернинг и трекинг
    3. Форматирование текста
      1. Форматирование текста
      2. Табуляторы и отступы
    4. Рецензирование текста
      1. Отслеживание и просмотр изменений
      2. Добавление редакционных примечаний в InDesign
      3. Импорт комментариев файла PDF
    5. Добавление ссылок
      1. Создание оглавления
      2. Сноски
      3. Создание указателя
      4. Концевые сноски
      5. Подписи
    6. Стили
      1. Стили абзацев и символов
      2. Стили объектов
      3. Буквицы и вложенные стили
      4. Работа со стилями
      5. Интерлиньяж
    7. Таблицы
      1. Форматирование таблиц
      2. Создание таблиц
      3. Стили таблиц и ячеек
      4. Выделение и редактирование таблиц
      5. Обводка и заливка таблиц
    8. Интерактивные функции
      1. Гиперссылки
      2. Динамические документы PDF
      3. Закладки
      4. Кнопки
      5. Формы
      6. Анимация
      7. Перекрестные ссылки
      8. Структурирование документов PDF
      9. Переходы страниц
      10. Аудио и видео
      11. Формы
    9. Графические объекты
      1. Знакомство с контурами и фигурами
      2. Рисование с помощью инструмента «Карандаш»
      3. Рисование с помощью инструмента «Перо»
      4. Применение параметров линии (штриха) 
      5. Составные контуры и фигуры
      6. Редактирование контуров
      7. Обтравочные контуры
      8. Изменение параметров угла
      9. Выравнивание и распределение объектов
      10. Связанные и встроенные графические объекты
      11. Интеграция ресурсов AEM
    10. Цвет и прозрачность
      1. Применение цвета
      2. Использование цветов из импортированной графики
      3. Работа с цветовыми образцами
      4. Смешение красок
      5. Оттенки
      6. Знакомство с плашечными и триадными цветами
      7. Наложение цветов
      8. Градиенты
      9. Сведение прозрачного графического объекта
      10. Добавление эффектов прозрачности
  5. Обмен
    1. Общий доступ и совместная работа        
    2. Отправка на редактирование
    3. Проверка опубликованного документа InDesign
    4. Управление отзывами 
  6. Опубликовать
    1. Экспорт и публикация
      1. Публикация в Интернете
      2. Экспорт содержимого в формат EPUB
      3. Параметры Adobe PDF
      4. Экспорт содержимого в формат HTML
      5. Экспорт в формат Adobe PDF
      6. Экспорт в формат JPEG
      7. Экспорт в HTML
      8. Обзор DPS и AEM Mobile
    2. Печать
      1. Печать брошюр
      2. Метки и выпуск за обрез
      3. Печать документов
      4. Краски, цветоделенные формы и линиатура растра
      5. Наложение
      6. Создание PostScript и EPS-файлов
      7. Предпечатная проверка файлов перед отправкой
      8. Печать миниатюр или документов большого формата
      9. Подготовка файлов PDF для поставщиков услуг
      10. Подготовка к печати цветоделенных форм
  7. Расширение InDesign
    1. Автоматизация
      1. Объединение данных
      2. Плагины
      3. Расширение Capture в InDesign
      4. Разработка сценариев

Сохранение документов

Документ сохраняется совместно с текущим макетом, ссылками на исходные файлы, информацией об отображаемой странице и масштабом. Чаще сохраняйте работу, чтобы не потерять ее. Файл можно сохранить в любом из следующих видов:

  • Обычный документ.

  • Копия документа – создается дубликат документа под другим именем; оригинал документа остается активным.

  • Шаблон – обычно открывается как документ без имени. Шаблон может содержать готовые значения параметров, текст и графику для создания других документов.

    При сохранении документа обновляются также метаданные, которые представляют собой информацию о файле и являются частью документа InDesign. Метаданные включают в себя миниатюрное представление, используемые в документе шрифты, цветовые образцы, а также все метаданные, доступные в диалоговом окне «Информация о файле» и предназначенные для эффективного поиска. Например, можно будет найти все документы, в которых используется определенный цвет.

    Метаданные доступны для просмотра в программе Bridge, а также в области «Дополнительные» диалогового окна Информация о файле. С помощью параметров установок можно указать, должна ли обновляться миниатюра при сохранении документа. Другие метаданные (шрифты, цвета и связи) обновляются при каждом сохранении документа.

    Команды «Сохранить», «Сохранить как» и «Сохранить копию» сохраняют документы в формате файла InDesign. Сведения о сохранении документов в других форматах можно найти в палитре «Указатель».

    Если цель сохранения документа – передать документ поставщику услуг допечатной подготовки для получения окончательной версии продукта, программа InDesign может автоматически собрать все необходимые файлы (связанные графические объекты, шрифты и т. д.) в одной папке (см. раздел Упаковка файлов) )

Примечание.

Информация, введенная в диалоговом окне«Файл» > «Информация о файле», обновляется на вкладке «Метаданные» при экспорте файла EPUB в следующих форматах:

  • EPUB с фиксированным макетом;
  • EPUB с перекомпонуемым макетом.
  1. Выполните одно из следующих действий:
    • Для сохранения документа с новым именем выберите «Файл» > «Сохранить как», укажите местоположение и имя файла, а затем нажмите кнопку «Сохранить». Файл, сохраненный под новым именем, становится активным документом. Использование команды «Сохранить как» может привести к уменьшению размера файла.

    • Чтобы сохранить существующий документ под тем же именем, выберите «Файл» > «Сохранить».

    • Чтобы сохранить все открытые документы без изменения местоположения и имен файлов, нажмите сочетание клавиш «Ctrl», «Alt», «Shift» и «S» (Windows) или «Command», «Option», «Shift» и «S» (Mac OS).

    • Чтобы создать копию документа под новым именем, выберите «Файл» > «Сохранить копию», укажите местоположение и имя файла, а затем нажмите кнопку «Сохранить». Сохраненная копия не становится активным документом.

Примечание.

Во избежание проблем старайтесь не использовать зарезервированные символы, имеющие особое значение в некоторых операционных системах. Например, старайтесь не использовать в именах файлов пробелы, символы табуляции, точки в начале имени, а также символы / \ : ; * ? < > , $ %. По возможности не употребляйте также символы с диакритическими знаками (например, ü, ñ и é) даже при работе с версией InDesign не на английском языке. При попытке открыть такой файл на другой платформе могут возникнуть проблемы.

Примечание.

Можно сохранить несколько открытых документов одновременно, используя горячие клавиши. Выберите «Редактирование» > «Комбинации клавиш», в меню «Область применения» выберите «Режимы просмотра» > «Навигация» и выберите «Сохранить все». Впоследствии горячие клавиши можно отредактировать или добавить новые. Для установки команды «Сохранить все» можно использовать функцию «Быстрое применение».

Включение миниатюр в сохраняемые документы

Миниатюры документов и шаблонов позволяют легко находить нужные файлы в Adobe Bridge и Adobe Mini Bridge. Миниатюра создается в момент сохранения документа или шаблона. Миниатюра документа включает JPEG-изображение только первого разворота. Миниатюра шаблона включает JPEG-изображение каждой страницы в шаблоне. Размер миниатюры и количество отображаемых страниц можно изменять. Например, миниатюра типа «Максимальный 1024x1024» позволяет быстро просмотреть содержимое страницы с высоким разрешением, прежде чем открывать файл.

Этот режим может быть задан в диалоговом окне «Установки» или «Сохранить как». Поскольку миниатюры увеличивают как размер файла, так и время сохранения документа, рекомендуется включать этот режим при необходимости в диалоговом окне «Сохранить как».

  1. Выполните одно из следующих действий:
    • Для включения миниатюры в файл при каждом сохранении документа выберите «Редактирование» > «Установки» > «Обработка файлов» (Windows) или  > «InDesign» > «Установки» > «Обработка файлов» (Mac OS).

    • Для включения миниатюры для конкретного документа выберите «Файл» > «Сохранить как».

    • Чтобы включить миниатюру в отдельный документ, выберите «Файл» > «Сохранить содержимое как».

  2. Выберите «Всегда сохранять миниатюры с документами».
  3. При установке миниатюры с помощью диалогового окна «Установки» выберите количество страниц в меню «Страницы» и соответствующий параметр в меню «Размер миниатюры».
    Примечание.

    Выбор параметра миниатюры в диалоговом окне «Сохранить как» приводит к установке этого параметра также в диалоговом окне «Установки» и использованию со значениями по умолчанию параметров «Страницы» и «Размер миниатюры».

Сохранение документа InDesign Markup (IDML)

Можно сохранить InDesign в формате interchange markup. Сохранение в этом формате особенно удобно при открытии в InDesign публикации QuarkXPress или PageMaker, при открытии документа, созданного в предыдущей версии программы InDesign, или при возникновении проблем с документом, например отсутствии возможности удаления цветовых образцов.

  1. Выберите «Файл» > «Сохранить» (CS6) или «Файл» > «Экспорт» (CS5).
  2. В поле «Тип файла» (Windows) или «Формат» (Mac OS) диалогового окна «Сохранить как» выберите «InDesign Markup (IDML)».
  3. Нажмите кнопку «Сохранить».

Сохраненный файл IDML можно открыть в InDesign CS5 и InDesign CS4, но невозможно открыть в любой более ранней версии InDesign.

Дополнительные сведения по использованию IDML см. по адресу www.adobe.com/go/learn_id_indesignmarkup_cs4_ru.

Сохранение для предыдущей версии InDesign

Чтобы открыть документ InDesign CS6 в InDesign CS5, в InDesign CS6 сохраните («Файл» > «Сохранить») документ в формате InDesign Markup Language (IDML). (формат IDML заменяет формат Interchange INX, использующийся для обратной совместимости с прежними версиями).

Чтобы открыть документ InDesign CS5 в InDesign CS4, в InDesign CS5 экспортируйте («Файл» > «Экспорт») документ в формат InDesign Markup Language (IDML). (формат IDML заменяет формат Interchange INX, использующийся для обратной совместимости с прежними версиями).

Убедитесь, что на компьютере с предыдущей версией InDesign установлены необходимые внешние модули, позволяющие открывать экспортированные файлы IDML. Чтобы загрузить внешние модули для совместимости с предыдущей версией программы InDesign, выберите «Справка» > «Обновления» и следуйте подсказкам на экране. Внешние модули также можно установить с веб-сайта Adobe. Посетите страницу Обновления продуктов на веб-сайте Adobe и выберите InDesign из списка продуктов.

Открытие документа в InDesign предыдущей версии также называется «обратная совместимость».

Примечание.

Контент, созданный с помощью функций более поздней версии InDesign, может быть изменен или опущен при открытии документа в предыдущей версии InDesign.

  1. Выберите «Файл» > «Сохранить» (CS6) или «Файл» > «Экспорт» (CS5).
  2. В поле Тип файла (Windows) или «Формат» (Mac OS) выберите «InDesign Markup (IDML)».
  3. Нажмите кнопку «Сохранить».

Файл в формате IDML можно открыть в предыдущей версии InDesign, чтобы преобразовать его в безымянный документ InDesign.

Примечание.

Чтобы открыть документ InDesign CS5 в InDesign CS3, нужно открыть экспортированный файл IDML в InDesign CS4, сохранить и экспортировать его в InDesign CS3 Interchange (INX), а затем открыть экспортированный файл в InDesign CS3. Убедитесь, что все версии InDesign обновлены.

Работа с метаданными

Метаданные – это набор следующих стандартизированных сведений о файле: имя автора, разрешение, цветовое пространство, авторские права и ключевые слова. Метаданные можно использовать для ускорения рабочего процесса и систематизации файлов.

Сведения о стандарте XMP

Метаданные сохраняются по стандарту расширяемой платформы метаданных (XMP), на котором построены приложения Adobe Bridge, Adobe Illustrator, Adobe InDesign и Adobe Photoshop. Стандарт XMP основан на языке XML, в большинстве случаев метаданные хранятся в файле. Если хранить информацию в файле невозможно, то метаданные сохраняются в отдельном файле, который называется сопроводительным файлом. Стандарт XMP упрощает обмен метаданными между приложениями Adobe, а также между различными рабочими процессами при публикации. Например, можно сохранить метаданные одного файла как шаблон, чтобы затем импортировать эти метаданные в другие файлы.

Метаданные, которые хранятся в других форматах (Exif, IPTC (IIM), GPS или TIFF), синхронизируются и описываются с помощью формата XMP, что упрощает их просмотр и управление этими метаданными. Кроме того, другие приложения и функции используют формат XMP для передачи и хранения такой информации, как примечания к версии, поиск по которой поддерживается через приложение Adobe Bridge.

Чаще всего, метаданные остаются в файле даже тогда, когда изменяется его формат (например, из PSD в JPG). При вставке файла в документ или проект Adobe метаданные также сохраняются.

Примечание.

С помощью пакета средств разработки (SDK) для XMP можно настраивать процессы создания и обработки метаданных, а также обмена ими. Например, при помощи пакета SDK для XMP можно добавлять поля в диалоговое окно «Информация о файле». Дополнительные сведения о стандарте XMP и пакете SDK для XMP можно найти на веб-сайте компании Adobe.

Работа с метаданными в приложении Adobe Bridge и компонентах пакета Adobe Creative Suite

Большинство мощных функций приложения Adobe Bridge, обеспечивающих систематизацию, поиск и отслеживание файлов и их версий, работают с метаданными стандарта XMP, которые хранятся в файлах. В Adobe Bridge имеются два способа работы с метаданными: с использованием палитры «Метаданные» и с использованием диалогового окна «Информация о файле» (InDesign, InCopy).

В некоторых случаях для одного свойства метаданных может существовать несколько представлений. Например, свойство может быть обозначено как «Автор» в одном представлении и как «Создатель» в другом, но оба будут ссылаться на одно и то же исходное свойство. Даже при настройке этих представлений с учетом определенных рабочих процессов они будут соответствовать стандарту XMP.

Добавление метаданных с использованием диалогового окна «Информация о файле»

В диалоговом окне «Информация о файле» представлены данные камеры, свойства файла, история изменений, информация об авторских правах и сведения об авторе текущего документа. В диалоговом окне «Информация о файле» также представлены палитры пользовательских метаданных. Метаданные могут быть добавлены непосредственно в диалоговом окне «Информация о файле». Любая информация, вводимая в поле, заменяет собой существующие метаданные и применяет новые значения ко всем выбранным файлам.

  1. Выберите «Файл» > «Информация о файле» (InDesign, InCopy).
  2. Выберите следующие параметры на вкладках в верхней части диалогового окна:
    Примечание.

    Для перехода между вкладками используйте клавиши «Стрелка вправо» и «Стрелка влево» или щелкните значок со стрелкой вниз и выберите категорию из списка.

    Описание

    Позволяет ввести информацию о документе: название, имя автора, описание и ключевые слова, которые могут быть использованы для поиска в документе. Для указания информации об авторских правах, выберите в раскрывающемся меню Наличие авторского права пункт «Защищен авторскими правами». Затем введите нужные сведения в строке уведомления об авторских правах, а также URL-адрес пользователя или компании, которые ими обладают.

    IPTC

    Содержит четыре раздела. В разделе «Содержимое IPTC» описывается визуальное содержимое изображения. В разделе «Контакт IPTC» — контактная информация фотографа. В разделе «Изображение IPTC» — описание изображения. В разделе «Состояние IPTC» — информация о рабочем процессе и авторских правах.

    Данные камеры

    Содержит два раздела. В разделе «Данные камеры 1» представлена доступная только для чтения информация о камере и параметрах фотосъемки, например, сведения о производителе, модели, выдержке и диафрагме камеры. В разделе «Данные камеры 2» представлена доступная только для чтения информация о фотографии, включая размеры в пикселах и разрешение.

    Видеоданные

    Содержит информацию о видеофайле, включая ширину и высоту видеокадра. Здесь также могут быть указаны название записи и сцены.

    Аудиоданные

    Позволяет ввести данные об аудиофайле, в том числе название дорожки, исполнителя, битрейт и параметры повтора.

    Мобильное Flash-содержимое SWF

    Информация о медиафайлах для мобильных устройств, в том числе название, автор, описание и тип содержимого.

    Категории

    Позволяет ввести информацию по классификатору агентства Associated Press.

    Исходный файл

    Позволяет указать информацию о файле, которая может оказаться полезной для выпусков новостей: время и место создания файла, сведения о передаче, особые инструкции по работе с ним, а также заголовок.

    DICOM

    Позволяет указать для изображений в формате DICOM информацию о пациенте, выполняемой процедуре и серии, а также сведения об оборудовании.

    История

    Отображаются сведения журнала изменений Adobe Photoshop для изображений, сохраненных при помощи Photoshop. Эта вкладка отображается только в том случае, если установлено приложение Adobe Photoshop.

    Illustrator

    Позволяет применять профиль документа для вывода его на печать, экран мобильных устройств или в Интернет.

    Дополнительные

    Отображаются поля и структуры для хранения метаданных с использованием свойств и пространств имен, например, формата файла и свойств XMP, Exif и PDF.

    Необработанные данные

    Отображается текстовая информация о файле в формате XMP.

  3. Введите необходимую информацию в любое поле.
  4. Для применения изменений нажмите кнопку «ОК».

Сохранение метаданных в файле XMP

Метаданные, сохраненные в файле XMP, могут использоваться несколькими пользователями. Эти файлы XMP могут служить шаблонами для заполнения документов InDesign и прочих документов, созданных с помощью приложений, которые поддерживают формат XMP. Шаблоны, экспортируемые пользователем, хранятся в общей папке, доступной программам с поддержкой XMP. Они также отображаются во всплывающем меню в нижней части диалогового окна «Информация о файле».

  1. Выберите «Файл» > «Информация о файле» (InDesign, InCopy).
  2. Выберите пункт «Экспортировать» во всплывающем меню в нижней части диалогового окна.
  3. Введите имя файла, выберите папку и нажмите кнопку «Сохранить».
    Примечание.

    Для просмотра шаблонов метаданных в Проводнике Windows или в программе Finder (Mac OS) щелкните всплывающее меню в нижней части диалогового окна «Информация о файле» и выберите пункт «Показать папку шаблонов».

Импорт метаданных из файла XMP

При импорте метаданных в документ из экспортированного файла шаблона XMP можно указать, следует ли удалить все метаданные в текущем документе и добавить новые; сохранить все исходные метаданные, кроме совпадающих свойств из шаблона; или добавить совпадающие метаданные к существующим.

  1. Выберите «Файл» > «Информация о файле» (InDesign, InCopy).
    • Выберите файл XMP во всплывающем меню в нижней части диалогового окна, выберите параметр импорта и нажмите «OK».

    • Выберите пункт «Импортировать» во всплывающем меню в нижней части диалогового окна, выберите параметр импорта и нажмите «OK». Затем дважды щелкните значок файла шаблона XMP, который требуется импортировать.

Редактирование метаданных в файлах изображений

При создании подписей к помещенным изображениям в InDesign используются метаданные этих изображений. Несмотря на то что в документах InDesign можно редактировать метаданные, метаданные помещенных файлов в InDesign редактировать невозможно. Можно изменить метаданные помещенных изображений с помощью исходных приложений, используя Finder или Проводник, либо используя Adobe Bridge или Adobe Mini Bridge.

  1. В InDesign щелкните изображение правой кнопкой мыши (Windows) или кнопкой мыши, удерживая нажатой клавишу Control, (Mac OS) и выберите «Редактировать оригинал».

    Можно также щелкнуть пункт «Редактировать с помощью» и выбрать соответствующее приложение, например Adobe Illustrator или Adobe Photoshop.

  2. В исходном приложении выберите «Файл»> «Информация о файле».

  3. Измените метаданные и нажмите «OK».

Можно также выделить изображение в Adobe Bridge и выбрать в меню «Файл» > «Информация о файле» для редактирования метаданных изображения. См. раздел Добавление метаданных с использованием диалогового окна «Информация о файле».

Решена проблема с аварийным завершением работы приложения при отсутствии интернет-соединения

  • Теперь приложение InDesign не будет завершать работу, если при работе с документом менее 100 МБ в Интернете будет отключено интернет-соединение. Если после временного отключения интернет-соединение будет восстановлено, пользователь сможет продолжить работу над документом и сохранить его в сети. При попытке сохранить документ во время временного отключения интернет-соединение можно сохранить документ локально.
  • Если размер документа превышает 100 МБ, то при отключении интернет-соединения приложение InDesign безопасно завершит работу.
Логотип Adobe

Вход в учетную запись