Viktigt!
Läs igenom denna artikel innan du installerar ett paket som skapats med Adobe Creative Cloud Packager. Följ anvisningarna i denna artikel för att säkerställa att undantagsnyttolasterna installeras och konfigureras korrekt. Läs instruktionerna i artikeln Distribuera Adobe Acrobat när du installerar Adobe Acrobat.

Installationspaket

När du skapar ett installationspaket visar Creative Cloud Packager en lista över de program och komponenter som kan installeras, och som du sedan väljer bland. Alla dessa val registreras i paketet.

När du skapar ett paket för företagsdistribution skapas två mappar:

  • Mappen Build innehåller MSI- (Windows) eller PKG-filen (Mac OS) för företagsdistribution med verktyg som Microsoft SCCM, Apple ARD eller JAMF Casper Suite.
  • Mappen Exceptions innehåller de nyttolaster som måste installeras separat.

Om du installerar Adobe Lightroom 5 eller tidigare

I Windows är Adobe Lightroom 5 och tidigare versioner paketerade i mappen Exceptions.

Om det enda undantaget är Lightroom 5 eller en tidigare version gör du följande:

  1. Distribuera och kör Adobe Lightroom MSI-filen med följande kommando:
    msiexec /i Lightroom.msi TARGETDIR="C:\Program Files\Adobe"
  2. Kör MSI-huvudfilen för att licensiera programmet.
 

Om undantagen är Lightroom 5 eller en tidigare version och Acrobat, ska XDA köras i pre-läge innan du distribuerar Adobe Lightroom enligt instruktionen ovan.

Om ditt paket innehåller undantagen Acrobat XI eller tidigare, Lightroom 5 eller tidigare och något annat program, till exempel Edge Reflow, ska du göra följande:

  1. Kör XDA i pre-läge.
  2. Kör MSI-huvudfilen.
  3. Kör XDA post-läge.
  4. Kör följande kommando för att utelämna slutanvändaravtalet:
    • adobe_prtk --tool=EULA --leid=V7{}Lightroom-55-Win-GM --eulasuppress
  5. Kör följande kommando för att inaktivera inloggningsskärmen. Detta steg är inte tillgängligt för namngivna licenser.
    • adobe_prtk --tool=Register --leid=V7{}Lightroom-55-Win-GM --regsuppress=ss

Mer information om adobe_prtk finns i Adobe Provisioning Toolkit Enterprise Edition.

Om det inte går att starta Muse efter installation

Muse CC kräver .NET Framework 4.5.2 eller senare version för att fungera. Om Muse är installerat på en dator men inte går att starta kanske du måste distribuera .NET Framework separat. För Adobe® Muse™ CC (2015.2) och senare kopieras undantagen (som .NET) till följande plats och du måste installera dem separat:

Program Files (x86)\Common Files\Adobe\Installers\Third Party\<Sapcode_Of_App>\<package_name>\

För Muse-versioner före CC (2015.2) måste du installera .NET framework från mappen Exceptions.

Efter du har distribuerat ett paket med Muse följer du den här instruktionen för att distribuera .NET Framework:

  1. Kör exception deployer post-läge.

    .NET installeras på klientdatorn. Nu ska Muse kunna startas.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy