Hinweis:

  Typekit wurde in Adobe Fonts umbenannt und ist jetzt in Creative Cloud und anderen Abonnements enthalten. Weitere Informationen

creativecloud

Update auf Premiere Pro CC verfügbar

Weitere Informationen finden Sie im Überblick über die neuen Funktionen.


Premiere Pro CC, Version 2014.2 | Dezember 2014

Verbesserte Unterstützung für den GoPro CineForm-Codec

(Windows) Unterstützung für die QuickTime-Vorschau 

Premiere Pro bietet komplette Unterstützung für intelligentes Rendering für GoPro CineForm-Dateien unter Windows. Sie können eine Vorschau von CineForm-Dateien im QuickTime-Format anzeigen

  1. Wählen Sie im Dialogfeld „Neue Sequenz“ bzw. „Sequenzeinstellungen“ unter „Bearbeitungsmodus“ die Einstellung „Benutzerdefiniert“.
  2. Wählen Sie unter „Vorschaudateiformat“ die Option „QuickTime“.
  3. Wählen Sie unter „Codec“ die Option „GoPro CineForm“.
  4. (Optional) Speichern Sie für jede Kombination aus Höhe und Breite sowie Framerate, die Sie häufig verwenden, eine Vorgabe.

Verbesserte Unterstützung für den GoPro CineForm-Codec

In früheren Versionen waren die Beschriftungen der Vorgaben im Dialogfeld „Exporteinstellungen“ den angewendeten Kodierungen nicht korrekt zugeordnet. Dieses Problem wurde jetzt behoben.

Sie können zwischen 10-bpc YUV- und 12-bpc RGBA-Vorgaben wählen. Der GoPro CineForm-Encoder führt entsprechend ein erneutes Sampling der Frames auf 10-Bit-YUV oder 12-Bit-RGBA durch. Außerdem wurde eine Importmöglichkeit für 10-Bit-YUV hinzugefügt.

Weitere Informationen finden Sie unter Unterstützung für den GoPro CineForm-Codec.

Sprachanalyse nicht mehr vorhanden

Ab der Version aus dem Dezember 2014 von Premiere Pro CC ist die Sprachanalyse-Funktion nicht mehr in Premiere Pro CC enthalten.

Sie können jedoch weiterhin die Sprachanalyse-Metadaten von Clips anzeigen, die Sie bereits mit früheren Versionen von Premiere Pro CC analysiert haben.

Detaillierte Informationen finden Sie unter Sprachanalyse.

Weitere Verbesserungen

Unterstützung für ARRI Open Gate-Medien

Premiere Pro unterstützt jetzt den Import von ARRI Open Gate-Clips.

Aktualisierte Voreinstellungen

Wenn Sie Standbilder bzw. Audio- oder Videoüberblendungen hinzufügen, können Sie diesen eine Standarddauer zuweisen. Premiere Pro bietet Ihnen jetzt die Möglichkeit, die Standarddauer entweder als Anzahl von Frames oder in Sekunden anzugeben.

Wählen Sie im Dialogfeld „Voreinstellungen“ die Kategorie „Allgemein“, um diese Voreinstellungen festzulegen.

Weitere Informationen finden Sie unter Voreinstellungen.

Verbessertes Scrubbing und Springen in langen GOP MXF-Dateien

Beim manuellen Scrubben von langem GOP-Filmmaterial mit schnelleren Geschwindigkeiten als 1x oder bei der Verwendung von J-K-L-Scrubbing mit Geschwindigkeiten von 8x, 16x oder 32x wird die Frame-Sequenz einheitlicher dargestellt.

Eine Liste bekannter Probleme, die in der Version von Premiere Pro CC aus dem Dezember 2014 behoben wurden, finden Sie in diesem Blog-Beitrag.

Premiere Pro CC, Version 2014.1 | Oktober 2014

Aktualisierte Benutzeroberfläche mit HiDPI-Unterstützung

Die Version von Premiere Pro CC aus dem Oktober 2014 begrüßt Sie mit einer übersichtlicheren und moderneren Benutzeroberfläche. Die Benutzeroberfläche bietet HiDPI-Unterstützung für Retina-Displays von Apple sowie Windows 8.1-Displays.

 

Überarbeitete Benutzeroberfläche
Aktualisierte Benutzeroberfläche mit übersichtlicherem, flacherem Design und HiDPI-Unterstützung

Modernisierte Benutzeroberfläche

Die modernisierte Benutzeroberfläche bietet übersichtlichere Effekte, durch die Sie sich besser auf den Inhalt konzentrieren können. Abgesehen von den optischen Verbesserungen wurden an der Benutzererfahrung rundum unaufdringliche, doch wirkungsvolle Änderungen vorgenommen.

Wenn Sie ein Element der Benutzeroberfläche auswählen, erscheint das ausgewählte Element mit einer blauen Umrandung, die dessen Status als aktiv anzeigt. Wenn es deaktiviert ist, erscheint das Element in Grau. Anhand dieses Kontrasts können Sie leicht zwischen ausgewählten und nicht ausgewählten Elementen unterscheiden.

Um die Anzeige so angenehm wie möglich zu gestalten, können Sie anhand der Voreinstellungsoption „Aussehen“ die Helligkeit der Benutzeroberfläche von einem dunkleren zu einem helleren Ton anpassen.

HiDPI-Unterstützung

Durch die HiDPI-Unterstützung bietet Premiere Pro eine Benutzeroberfläche mit höherer Auflösung, auf der Text, Symbole und andere Benutzeroberflächen-Elemente noch schärfer dargestellt werden.

Die optimale Anzeigeschärfe ergibt sich aus verschiedenen Skalierungsfaktoren. Bei einer Skalierung von 100 % bietet die Anwendung mehr Anzeigefläche, wodurch mehr Bereiche gleichzeitig angezeigt werden können. Wenn Sie die Skalierung ändern, werden die Benutzeroberflächen-Elemente optimal skaliert und weiterhin scharf angezeigt.

Optimierte Nutzung

Dank der Verbesserungen an der Benutzerfreundlichkeit von Premiere Pro können Sie Bearbeitungsaufgaben mit weniger Klicks ausführen.

Menüelemente für einen Monitor oder ein Fenster, die im Popup-Menü verfügbar waren, sind nun unter „Einstellungen“ gruppiert und verfügbar. Einige der Menüelemente sind auch im Fenstermenü verfügbar.

  • Für den Zugriff auf die Einstellungen klicken Sie auf das Schraubenschlüsselsymbol im Header des Schnittfensters oder im Quellmonitor- oder Programmmonitorfenster, um alle verfügbaren Menüelemente anzuzeigen.
  • Um ein Fenstermenü zu öffnen, klicken Sie mit der rechten Maustaste (Windows) bzw. klicken Sie bei gedrückter Ctrl-Taste (Mac) auf ein Fenster.

Um leichter mit mehreren geöffneten Fenstern arbeiten zu können, wurde die Schaltfläche zum Schließen von Fenstern X entfernt. Um ein Fenster zu schließen, klicken Sie jetzt mit der rechten Maustaste (Windows) bzw. klicken Sie bei gedrückter Strg-Taste auf den Header des Fensters und wählen „Fenster schließen“.  

Zugänglichkeit auf Touch-Geräten

Die Version 2014.1 von Premiere Pro CC ist ein wichtiger Schritt für die Zugänglichkeit von Premiere Pro auf Touch-Geräten, einschließlich Unterstützung für HiDPI-Windows 8.1-Displays.


Entscheidend verbesserte Suche

Neue Recherche-Ablagen

Premiere Pro verfügt nun über Recherche-Ablagen, in denen Sie Medien basierend auf Metadaten suchen, organisieren und sortieren können.

Wenn Sie Elemente in einem Projektfenster suchen, können Sie die Ergebnisse nun als Recherche-Ablage speichern. Wenn Sie Recherche-Ablagen erstellt haben, werden sie automatisch aktualisiert, sobald dem Projekt wichtige Inhalte hinzugefügt werden. Die Recherche-Ablagen enthalten ein Alias der ursprünglichen Projektelemente, keine kopierten Medien; die Medien werden also nicht dupliziert.

Weitere Informationen finden Sie unter Elemente mithilfe von Recherche-Ablagen suchen.

Erweiterte Schnittfenstersuche

Sie können nun komplexe Schnittfenster in Premiere Pro leichter verwalten.

Wählen Sie bei aktivem Schnittfenster die Option Bearbeiten > Suchen. Oder verwenden Sie zum Öffnen des Dialogfelds „Suchen“ den Tastaturbefehl Strg+F (Win) bzw. Befehl+F (Mac).

Im Dialogfeld „Suchen“ können Sie Clips in einer Sequenz suchen und auswählen. Sie können Clips nach einzelnen Eigenschaften wie dem Clipnamen oder der Beschriftungsfarbe suchen oder auch eine Kombination von Eigenschaften verwenden. Mit der Schnittfenstersuche können Sie auch Sequenzmarken in einem Schnittfenster finden.

Weitere Informationen finden Sie unter Elemente mithilfe der Zeitleiste suchen.

Verbesserte Medienverwaltung

Konsolidieren und Transkodieren von Projekten mit dem neu entwickelten Projektmanager

Mit dem neu entwickelten Projektmanager in Premiere Pro können Sie Ihre Medien effizienter verwalten. Sie können Ihre Projekte mit wenigen Klicks verschieben, konsolidieren und archivieren.

Mit dem neuen Projektmanager können Sie Dateien und Sequenzen basierend auf benutzerdefinierten Optionen an ein neues Ziel verschieben.

Sie können Dateien in gemischten Formaten auch in einen einzelnen Codec rendern und transkodieren, den Sie archivieren oder für andere Teams und Systeme freigeben können. Sie können die transkodierten Projekte in Premiere Pro jederzeit erneut bearbeiten.

Weitere Informationen finden Sie unter Kopieren, Transkodieren oder Archivieren Ihres Projekts.

Arbeitsabläufe für mehrere Projekte

Editoren greifen oft gleichzeitig auf mehrere Projekte zu, um Medien simultan zu importieren und zu bearbeiten. Premiere Pro bietet einen neuen Arbeitsablauf für mehrere Projekte, mit dem Sie Medien und Sequenzen aus anderen Projekten suchen und sie direkt in Ihr aktuelles Projekt importieren können.

Sie können Clips, Schnitte und Überblendungen aus früheren Projekten bearbeiten oder wiederverwenden und direkt im aktuellen Projekt bearbeiten. Beispielsweise können Sie ein Premiere Pro-Projekt und ein After Effects-Projekt gleichzeitig im selben Arbeitsbereich öffnen und bearbeiten.

Wählen Sie im Popup-Menü des Media-Browsers Neues Media-Browser-Fenster, um andere Projekte je nach Bedarf in beliebig vielen Media-Browser-Fenstern zu suchen. Wie alle anderen Fenster in Premiere Pro können mehrere Media-Browser-Fenster offen gelassen oder angedockt werden.

Weitere Informationen finden Sie in diesem Video-Lernprogramm.

Rendern und Ersetzen

Mit Premiere Pro können Sie die Wiedergabe von VFX-intensiven Sequenzen beschleunigen, indem Sie eingebettete Videoclips, einschließlich After Effects-Kompositionen, in reduzierte Videoclips rendern.  

Wenn Sie das Original-Medium ändern möchten, können Sie jederzeit den ungerenderten Clip mit der Option Originalclip wiederherstellen wiederherstellen.

Weitere Informationen finden Sie unter Rendern und Ersetzen von Medien.

Hinweis:

Die neue Funktion „Rendern und Ersetzen“ ersetzt die früher verfügbare Option „Rendern und Ersetzen von Audiodateien“ (Clip > Audiooptionen > Rendern und Ersetzen).

Ansicht „Quellmonitor-Schnittfenster“

In Premiere Pro können Sie Sequenzen von einem nicht geöffneten Projekt öffnen und anzeigen, ohne die Sequenz in Ihr aktuelles Projekt laden zu müssen.

Navigieren Sie im Media-Browser zu dem Projekt mit der Sequenz und doppelklicken Sie auf die Sequenz, um sie zu öffnen.

In der neuen Ansicht „Quellmonitor-Schnittfenster“ wird ein zweites Schnittfenster geöffnet, in dem der Inhalt der Sequenz schreibgeschützt angezeigt wird. In diesem zweiten Schnittfenster können vorhandene Clips, Schnitte und Überblendungen von verschiedenen Projekten bearbeitet oder wiederverwendet werden.  

Unterstützung für den GoPro CineForm-Codec

In Premiere Pro können Sie QuickTime-Dateien mit dem GoPro CineForm-Codec sowohl auf Mac OS X- als auch auf Windows-Systemen kodieren und dekodieren.

Hinweis:

Mac OS X-Benutzer müssen QuickTime 7 oder höher installieren, um CineForm-Dateien außerhalb der digitalen Videoanwendungen von Adobe wiederzugeben. Sie können QuickTime von der Support-Website von Apple herunterladen.

Der für bessere Bildqualität und flüssigere Wiedergabe optimierte GoPro CineForm-Codec ist ein plattformübergreifender Zwischen-Codec, der bestens dafür geeignet ist, Filmmaterial in hoher Auflösung zu bearbeiten.

Wählen Sie im Dialogfeld „Exporteinstellungen“ QuickTime als das Format für Exporteinstellungen aus und GoPro CineForm als Video-Codec. Mit dem GoPro CineForm-Codec verschlüsselte Filmdateien können einen Alphakanal enthalten. Wählen Sie eine 32-Bit- oder 64-Bit-Tiefe aus, um Alphakanäle zu unterstützen.

Weitere Informationen finden Sie unter Unterstützung für den GoPro CineForm-Codec.

GoPro CineForm eignet sich ideal als digitales Zwischenformat zum Konvertieren unterschiedlicher Formate in eine einfach zu archivierende GoPro CineForm-Datei. In Premiere Pro können Sie dies einfach über die Funktion zum Konsolidieren und Transkodieren erledigen.

Weitere Informationen finden Sie unter Kopieren, Transkodieren oder Archivieren von Projekten.

 

Anpassungen beim Maskieren und Verfolgen

Die neuen Anpassungen beim Maskieren und Verfolgen bieten Ihnen ein neues Polygon-Zeichenstiftwerkzeug zum freien Zeichnen , mit dem Sie komplexe Maskenformen zeichnen können.

Sie können mit einem einzigen Klick jeden Masken-Steuerungspunkt in einen Bezier-Steuerungspunkt konvertieren. Mit den Bezier-Griffpunkten können Sie weichere, präzise Kurven erstellen.

Zudem können Sie mit den neuen Maskierungssteuerungen weiche Kanten und Erweiterungen direkt am Programmmonitor anpassen.

Weitere Informationen finden Sie unter Maskieren und Verfolgen.

Verbesserte Masterclip-Effekte

Über eine neue Anzeige im Schnittfenster erkennen Sie sofort, auf welche Sequenzclips Masterclip-Effekte angewendet wurden. Ein Clip, auf den ein Masterclip-Effekt angewendet wurde, zeigt eine rote Linie unter dem FX-Symbol an.

Darüber hinaus verfügt das Effekteinstellungsfenster jetzt über zwei Registerkarten, um zwischen einem Masterclip und den untergeordneten Sequenzclips zu wechseln.

Rot unterstrichener FX-Badge
Das rot unterstrichene FX-Symbol bedeutet, dass Masterclip-Effekte auf den Clip angewendet wurden.

Weitere Informationen finden Sie unter Masterclip-Effekte.

Verbesserungen bei der Bearbeitung

Automatische Aktualisierung der Beschriftungsfarbe und Änderungen am Clipnamen

Premiere Pro bietet nun eine Option im Dialogfeld „Projekteinstellungen“, mit der alle Instanzen Ihrer Projektelemente automatisch synchronisiert werden.

Wählen Sie zum Öffnen des Dialogs „Projekteinstellungen“ die Optionsfolge Datei > Projekteinstellungen > Allgemein aus. Wählen Sie im Dialogfeld „Projekteinstellungen“ die Option Namen der Projektelemente und Beschriftungsfarbe für alle Instanzen anzeigen aus.

Wenn Sie diese Option auswählen, werden alle im Projektfenster an einem Clip vorgenommenen Änderungen in allen in Sequenzen verwendeten Instanzen übernommen. Wenn Sie beispielsweise den Namen eines Sequenzclips ändern, wird die Änderung zuerst im Masterclip und dann in allen anderen Sequenzclips übernommen.  

Verbesserte Media-Verwaltung für den Arbeitsablauf „In Audition bearbeiten“

Wenn Sie einen Clip für die Audiobearbeitung in Audition senden, indem Sie Bearbeiten > In Adobe Audition bearbeiten > Clip auswählen, wird die gerenderte Kopie des Clips automatisch mit der ursprünglichen Media-Datei auf Datenträger gespeichert. Die Media-Verwaltung wird leichter, wenn die gerenderten Media-Dateien zusammen mit den Originaldateien gespeichert sind.

Option zur Unterdrückung der Anzeige für das Sequenzende

Die Anzeige für das Sequenzende, ein violettes Band, das entlang der rechten Kante des letzten Frames eines Clips oder einer Sequenz erscheint, ist nun standardmäßig ausgeschaltet.

Die Überlagerungseinstellungen steuern die Anzeige für das Sequenzende. Da die Überlagerungseinstellungen standardmäßig ausgeschaltet sind, ist die Anzeige für das Sequenzende ebenfalls ausgeschaltet.  

Um die Überlagerungen anzuzeigen, die Anzeige für das Sequenzende jedoch zu unterdrücken, deaktivieren Sie die Marken für das Medien-/Sequenzende im Dialogfeld „Überlagerungseinstellungen“.

Weitere Informationen finden Sie unter Monitorüberlagerungen.

Anzeigen reiner Audioclips in Monitorüberlagerungen in SMPTE

Früher wurden reine Audioclips ohne eingebetteten Timecode als Samples in Monitorüberlagerungen angezeigt. Jetzt werden reine Audioclips auch in SMPTE angezeigt, wenn Sie Ihren Monitor zur Anzeige in der Einstellung „Quell-Timecode“ festlegen.

Sequenz-Timecode-Überlagerung

Die Überlagerungen im Quell- und Programmmonitor verfügen jetzt über eine neue Option zum Anzeigen des Sequenz-Timecodes.

Weitere Informationen finden Sie unter Monitorüberlagerungen.

Zuweisbare Markenfarben

Markenoptionen
Markenoptionen

Premiere Pro bietet Marken in acht verschiedenen Farben. Die Standardfarbe ist grün.

Im Dialogfeld „Marke“ können Sie die Farbe einer Marke zuweisen oder ändern. Doppelklicken Sie im Programmmonitor auf das Markensymbol oder drücken Sie die Taste M, um das Dialogfeld „Marke“ zu öffnen.

Sie können auch Marken mit bestimmten Farben erstellen, indem Sie Standard-Tastaturbefehle zuweisen. Weitere Informationen finden Sie unter Änderungen an Tastaturbefehlen.

Ausrichtungsoptionen für den Effekt „Clipname“

Der Clipnamen-Effekt bietet Ausrichtungsoptionen zur Positionierung von Text. Sie können die linksbündige, zentrierte oder rechtsbündige Ausrichtung anwenden.   

Leichte Identifizierung von Clips im In/Out-Bereich im Schnittfenster

Clips, die im In/Out-Bereich auf Zielspuren zu sehen sind, erscheinen heller als Clips außerhalb des In/Out-Bereichs oder innerhalb von leeren Nicht-Zielspuren.

Deaktivieren des Schreibens von Clipmarkern in eine XMP

Mit der neuen Voreinstellungsoption Clipmarker auf XMP schreiben können Sie das Schreiben von Clipmarkern in die XMP-Metadatendatei aktivieren oder deaktivieren. Diese Voreinstellung ist standardmäßig aktiviert. Wählen Sie Bearbeiten > Voreinstellungen> Media aus, um die Voreinstellung zu deaktivieren.

Tipp: Deaktivieren Sie diese Voreinstellung, wenn Sie Projekte von einem Computer auf einen anderen übertragen. Dann werden Clipmarken in die Projektdatei geschrieben und nicht in die XMP der Mediendatei. Dies hilft Ihnen dabei, Clipmarken im übertragenen Projekt beizubehalten, ohne dass Sie die zugewiesenen Medien übertragen müssen.

Feldinformationen in der Metadaten-Spalte im Projektfenster

In Premiere Pro können Sie eine neue Spalte mit Metadaten, Feldreihenfolge, im Projektfenster anzeigen.

Die Spalte Feldreihenfolge wird nicht standardmäßig angezeigt. Um diese Spalte anzuzeigen, öffnen Sie das Dialogfeld Metadatenanzeige, indem Sie im Menü des Projektfensters die Option Metadatenanzeige wählen. Aktivieren Sie anschließend das Kontrollkästchen neben „Feldreihenfolge“.

Ändern der Schriftgröße des Projektfensters

Um die Schriftgröße des Projektfensters zu ändern, klicken Sie mit der rechten Maustaste (Windows) bzw. klicken Sie bei gedrückter Strg-Taste auf das Fenster. Wählen Sie dann im Popup-Menü des Fensters Schriftgröße und eine geeignete Schriftgröße.

Verschieben oder Löschen von mehreren Sequenzmarken auf einmal

In Premiere Pro können Sie mehrere Sequenzmarken gleichzeitig auswählen, indem Sie die Umschalttaste drücken und auf die Markensymbole klicken. Sie können anschließend nach Bedarf die ausgewählten Marken verschieben oder löschen.

Verarbeiten von nicht unterstützten XMP-Metadaten

Bestimmte Dateiformate unterstützen nicht das direkte Schreiben von XMP-Metadaten in Mediendateien.

Wenn ein Medientyp das Schreiben von XMP nicht unterstützt, erstellt Premiere Pro eine allgemeine Filialdatei und speichert sie zusammen mit der ursprünglichen Mediendatei.

Änderungen am 5.1-Audiokanal-Layout

Das 5.1-Audiokanal-Layout in Premiere Pro wurde in die L, R-, C-, LFE-, Ls-, Rs-Kanalformate geändert, damit es mit dem Standard für Mehrkanal-Aufnahmen von Audiodaten übereinstimmt.

Neue Mehrkanaloption für QuickTime-Exporte  

Beim Exportieren von Medien in das QuickTime-Format befindet sich im Abschnitt Audio im Dialogfeld Exporteinstellungen eine neue Option Einzeln unter Kanallayout.

Sie haben nun die Option, einzelne Kanäle als „Einzeln“ oder als „Mono“ anzugeben.

Höheres Maximallimit für den Bewegungsskalierungsparameter

Im Effekteinstellungsfenster unter den Videoeffekten für Bewegung wurde das Limit für den Skalierungsparameter auf 10.000 % erhöht. Früher lag das Maximallimit bei 600 %.

Neue Video-Codec-Spalte im Projektfenster

In der neuen Video-Codec-Spalte im Projektfenster wird der Video-Codec für alle Elemente angezeigt.

Die Spalte „Video-Codec“ wird nicht standardmäßig im Projektfenster angezeigt. Um diese Spalte anzuzeigen, wählen Sie im Popupmenü des Projektfensters die Option „Metadatenanzeige“. Wählen Sie anschließend unter „Premiere Pro-Projektmetadaten“ die Option „Video-Codec“ aus.

Spuroptionen für den Clipnamen- und Timecode-Effekt

Für den Clipnamen- und den Timecode-Effekt können Sie Informationen für Clips auf angegebenen Quellspuren anzeigen. Diese Funktion ist für die Einstellungsebene besonders hilfreich.

Verwenden Sie im Effekteinstellungsfenster zur Auswahl der Quellspur das Popup-Menü „Quellspur“.


Weitere Verbesserungen

GPU-basiertes Debayering für verschiedene Raw-Dateiformate

Premiere Pro bietet nun ein GPU-basiertes Debayering für AJA RAW, Canon RAW und Phantom Cine sowie RED und Cinema DNG-Filmmaterial.

Diese Raw-Clips können die GPU (OpenCL und CUDA) für eine bessere und schnellere Wiedergabeleistung verwenden. Für Phantom Cine-Dateien wendet Premiere Pro auch den Weißabgleich, die Farbmatrix, Gamma und Verstärkung an und nutzt dazu die in der Videodatei gespeicherten Kamerawerte.

Verbesserter AAF-Export zu DAWs

Premiere Pro bietet jetzt einen verbesserten AAF-Export, der den Arbeitsablauf zwischen Premiere Pro und DAW(Digital Audio Workstation)-Systemen optimiert.

Premiere Pro unterstützt das Lesen und Ändern von Audiodateien mit iXML-Metadaten.

iXML-Metadaten werden typischerweise von Audio-Aufnahmegeräten oder von Software für Außenaufnahmen wie Metacorder für Mac erfasst. Eine wichtige Funktion von iXML-Metadaten besteht darin, die besten Takes vor Ort auswählen und markieren sowie Notizen dazu aufzeichnen zu können.

Unterstützung für iXML-Audio-Arbeitsabläufe

Hinweis:

iXML ist ein offener Standard für Außensound-Metadaten. iXML unterstützt Daten wie Projektname, Szene, Take, Band und Timecode-Daten sowie benutzerdefinierte Kommentare.

Änderungen an Tastaturbefehlen

Das Dialogfeld „Tastaturbefehle“ in Premiere Pro enthält eine neue Funktion zum Kopieren in die Zwischenablage.

Mit dieser Funktion können Sie die gesamte Liste verfügbarer Befehle zusammen mit den zugewiesenen Tastaturbefehlen in die Zwischenablage kopieren.

  1. Öffnen Sie in Premiere Pro das Dialogfeld „Tastaturbefehle“.
  2. Klicken Sie auf In Zwischenablage kopieren.
  3. Fügen Sie sie in einen Texteditor ein.

Neue Kurzbefehle

Sie können im Dialogfeld „Tastaturbefehle“ Standardkurzbefehle für die folgenden Aufgaben festlegen.

  • Markenfarbe 1 festlegen
  • Markenfarbe 2 festlegen
  • Markenfarbe 3 festlegen
  • Markenfarbe 4 festlegen
  • Markenfarbe 5 festlegen
  • Markenfarbe 6 festlegen
  • Markenfarbe 7 festlegen 
  • Markenfarbe 8 festlegen
  • Alle durchgehenden Schnitte verknüpfen  

 

Premiere Pro CC, Update 2014.0.1 | Juli 2014

Verbesserungen bei der Bearbeitung

Das Update für Premiere Pro CC aus dem Juli 2014 enthält wichtige Fehlerkorrekturen sowie Verbesserungen bei der Bearbeitung.

  • Premiere Pro enthält jetzt im Projektfenster eine neue Spalte „Codec“.
  • Im Dialogfeld „Monitorüberlagerungen“ wurde die Anzeigeoption „Sequenz-Timecode“ hinzugefügt.
  • Sie können Clipnamen und Timecode-Filter so wählen, dass Informationen für Clips in bestimmten Quellspuren referenziert und angezeigt werden.

Vollständige Informationen zu den Fehlerkorrekturen und Verbesserungen in diesem Update finden Sie im Adobe Premiere Pro-Weblog.

Premiere Pro CC, Version 2014 | Juni 2014

Maskieren und Verfolgen

Mit Masken können Sie bestimmte Bereiche in einem Clip auswählen, auf die Sie Effekte oder Farbkorrekturen anwenden möchten. Sie können einen bestimmten Bereich in einem Bild definieren, den Sie weichzeichnen, überdecken oder hervorheben möchten.  

Ein häufiger Verwendungszweck der Maskierung ist das Weichzeichnen eines Gesichts, um die entsprechende Person unkenntlich zu machen. Sie können z. B. das Gesicht einer Person maskieren, indem Sie den Effekt „Weichzeichnen“ oder den Effekt „Mosaik“ anwenden.

Außerdem können Sie die Maskierung auf kreativere Weise nutzen, z. B. indem Sie eine Maske anwenden, um eine bestimmte Farbe zu korrigieren. Alternativ können Sie eine invertierte Maskenauswahl verwenden, um den maskierten Bereich von der auf den Rest des Clips angewendeten Farbkorrektur auszuschließen.

Außerdem können Sie verschiedenen Bereichen eines Clips mehrere Formmasken mit verschiedenen Effekten hinzufügen.

In Premiere Pro können Sie die Maskenformen animieren und verfolgen. Die Maske kann also automatisch die Bewegung des maskierten Objekts verfolgen. Wenn Sie z. B. das Gesicht einer Person weichzeichnen, kann die Maske automatisch die Bewegung des Gesichts von Frame zu Frame verfolgen, wenn sich die Person bewegt.

Weitere Informationen finden Sie unter Maskieren und Verfolgen in Premiere Pro.

Live-Text-Vorlagen

Mit Live-Text-Vorlagen können Sie Textinhalt in animierten Titeln sowie Grafiken am unteren Bildrand schnell und einfach bearbeiten.

Sie können Textebenen in einer After Effects-Komposition direkt in Premiere Pro bearbeiten, ohne dass Sie vorher nach After Effects zurückkehren müssen.  Sämtliche Änderungen, die Sie an den Textebenen in der Komposition vornehmen, haben keine Auswirkungen auf die Bilder oder Grafiken, die den Text umgeben.

Darüber hinaus werden alle Änderungen, die Sie an der Live-Text-Vorlage vornehmen, in alle Projekte und Sequenzen in Premiere Pro übernommen, die dieses Projekt nutzen.

Weitere Informationen finden Sie unter Live-Textvorlagen in Premiere Pro.

Masterclip-Effekte

Wenn Sie in Premiere Pro Effekte auf einen Masterclip anwenden, werden die Effekte automatisch auf alle in Sequenzen verwendeten Bereiche des Masterclips angewendet.

Wenn Sie einen Effekt oder ein LUT auf einen Masterclip anwenden, wird der Effekt bzw. die Farbänderung automatisch auf jede in eine Sequenz eingefügt Instanz des Masterclips angewendet. Außerdem werden alle nachfolgenden Änderungen, die Sie am Effekt vornehmen, ebenfalls auf alle Sequenzclips angewendet.  

Sie können Effekte auf einen Masterclip anwenden, indem Sie einen Effekt aus dem Effektfenster auf den Masterclip ziehen. Um den Masterclip-Effekt aus einem Sequenzclip anzuzeigen oder anzupassen, verwenden Sie die Funktion „Frame angleichen“, um den Masterclip für diese Sequenz in den Quellmonitor zu laden. Passen Sie anschließend alle angewendeten Effekte im Effekteinstellungsfenster an.

Weitere Informationen finden Sie unter Masterclip-Effekte.

Unterstützung für Typekit-Schriften

Sie können zwischen Tausenden von Typekit-Schriften wählen, die in Premiere Pro verfügbar sind.

Wenn Sie Typekit-Schriften über die Creative Cloud mit Ihrem Desktop-Rechner synchronisieren, werden die Typekit-Schriften neben den lokal installierten Schriften angezeigt.

  1. In Premiere Pro wählen Sie Titel > Schriftarten aus Typekit hinzufügen.
  2. Durchsuchen Sie die Schriften und laden Sie die erforderlichen Schriften herunter.
  3. Beenden und starten Sie Premiere Pro neu. 

Wenn Sie das Titelfenster öffnen, werden die Typekit-Schriften neben den lokal installierten Schriften angezeigt.

Weitere Informationen zum Verwenden von Schriftarten aus Typekit mit Creative Cloud finden Sie unter Typekit Help Center (in englischer Sprache).

Synchronisationseinstellungen und Dateiverwaltung

Automatisches Speichern von Projekten in Creative Cloud

Ihr Adobe Creative Cloud-Konto umfasst Online-Speicher, über den Ihre Dateien jederzeit und auf jedem Gerät oder Computer für Sie verfügbar sind.

In Premiere Pro können Sie Ihre Projekte automatisch direkt in Ihrem Creative Cloud-basierten Speicher speichern und so Sicherungskopien Ihrer Projekte in einer sicheren und leicht zugänglichen Speicherumgebung anlegen.

Wählen Sie im Dialogfeld „Voreinstellungen“ die Option „Automatisch speichern“ und wählen Sie anschließend Backup-Projekt in Creative Cloud speichern.

Wenn Sie in Premiere Pro ein Projekt automatisch speichern, wird in Ihrem Creative Cloud-Online-Speicher ein Verzeichnis mit dem Namen „auto-save“ erstellt. Alle gesicherten Projekte werden im Verzeichnis „auto-save“ abgelegt.

Sie können über die Registerkarte Dateien in der Desktop-Anwendung von Creative Cloud auf die gesicherten Projekte zugreifen. Alternativ können Sie über Ihr Creative Cloud-Konto im Internet auf die Dateien zugreifen.

Migrieren der Synchronisationseinstellungen bei einem Versionsupgrade

Jede neue Hauptversion von Premiere Pro CC verfügt über eigene Einstellungsdateien. So verwendet Premiere Pro CC 7.x z. B. ein Verzeichnis mit dem Namen „7.0“ zum Speichern der Einstellungsdatei, während das Verzeichnis in der Version 2014 von Premiere Pro CC den Namen „8.0“ trägt.

Wenn Sie von der Version 7.x von Premiere Pro CC auf die Version 2014 upgraden, werden Ihre Synchronisationseinstellungen automatisch in die neue Version migriert.

Wählen Sie im Begrüßungsbildschirm oder unter Datei > Synchronisationseinstellungen die Option Synchronisationseinstellungen oder Einstellungen aus anderem Konto verwenden. Alle Einstellungsdateien aus dem Verzeichnis „7.0“ werden automatisch in das Verzeichnis „8.0“ kopiert.

Wichtige Hinweise:

  • Das Verzeichnis „8.0“ wird erst auf dem Creative Cloud-Server erstellt, wenn Sie Ihre Einstellungen zum ersten Mal synchronisiert haben. Wenn Sie Einstellungen zum ersten Mal synchronisieren, werden Sie möglicherweise eine merkliche Verzögerung bei der Synchronisierung feststellen, da alle Einstellungen des Verzeichnisses „7.0“ in das Verzeichnis „8.0“ kopiert werden. 
  • Bevor Sie die lokalen Einstellungen, wie das Hinzufügen neuer Tastaturbefehle oder Arbeitsbereiche, anpassen, sollten Sie Ihre Einstellungen mindestens einmal auf einem der Computer synchronisieren. Dadurch wird sichergestellt, dass keine Änderungen an Ihren Einstellungen während der automatischen Migration der Einstellungen von der vorherigen Version verloren gehen.

Weitere Informationen zur Verwendung der Synchronisationseinstellungen in Creative Cloud finden Sie unter Synchronisationseinstellungen.

Verbesserungen bei der Bearbeitung

Umkehren des Frameabgleichs

Sie können einen in den Quellmonitor geladenen Frame mit dem Befehl Frameabgleich umkehren im Schnittfenster suchen und abgleichen.

Um die Option „Frameabgleich umkehren“ zu verwenden, gehen Sie wie folgt vor:

  1. Stellen Sie sicher, dass ein Clip in den Quellmonitor geladen ist.
  2. Platzieren Sie im Quellmonitor den Abspielkopf auf dem Frame, den Sie im Schnittfenster suchen möchten.
  3. Wählen Sie Sequenz > Frameabgleich umkehren oder den Tastaturbefehl Umschalttaste+R. Premiere Pro verschiebt den Abspielkopf im Schnittfenster auf den exakten Frame.

Doppelklicken Sie auf den Sequenzclip, um den Quellmonitor mit dem entsprechenden Frame zu laden.

Doppelklicken Sie im Schnittfenster auf einen Sequenzclip, um diesen Clip mit dem entsprechenden Frame im Quellmonitor dorthin zu laden, wo der Abspielkopf im Schnittfenster platziert ist.

Hinweis:

Wenn der Abspielkopf auf keinem Frame dieses Clips platziert ist, wird der Abspielkopf im Quellmonitor auf den ersten Frame dieses Sequenzclips verschoben.

Manuelles Synchronisieren von Verschiebungen

Sie können nicht-synchrone Clips korrigieren, indem Sie Spuren manuell im Schnittfenster verschieben. Wenn Sie den synchronisierten Clip in das Projektfenster zurückziehen, wird ein neues Projektelement erstellt. Im neuen Projektelement bleibt die angewendete Verschiebung erhalten, sodass die Synchronisierung bereits angewendet ist, wenn Sie den neuen Clip das nächste Mal verwenden.

In der neuen Spalte „Synchronisierungsversatz“ im Projektfenster wird die angewendete Verschiebung angezeigt.

Hinweis:

Die Spalte „Synchronisierungsversatz“ wird nicht standardmäßig im Projektfenster angezeigt. Um diese Spalte anzuzeigen, wählen Sie im Popupmenü des Projektfensters die Option „Metadatenanzeige“. Wählen Sie anschließend unter „Premiere Pro-Projektmetadaten“ die Option „Synchronisierungsversatz“.

Diese Funktion ist hilfreich bei einem Clip, in dem eine Verschiebung notwendig ist und der mehrmals verwendet werden soll. Sie müssen nicht jedes Mal Spuren synchronisieren, wenn Sie den Clip im Schnittfenster platzieren. Sie können die Verschiebung einmal korrigieren und ein neues Clip-Projektelement erstellen, in dem die Verschiebung erhalten bleibt. Anschließend können Sie den neuen Clip mehrmals verwenden, ohne dass Sie jedes Mal die Spuren synchronisieren müssen.

Zuweisen mehrerer Tastaturbefehle zu einem Befehl

Sie können einem einzelnen Befehl mehrere Tastaturbefehle zuweisen.

Das Dialogfeld Tastaturbefehle enthält den Tastaturbefehl als bearbeitbare Schaltfläche. Sie können Tastaturbefehle ganz einfach bearbeiten, hinzufügen oder löschen.

Um einem Befehl Tastaturbefehle hinzuzufügen, klicken Sie rechts neben einen vorhandenen Tastaturbefehl. Wenn bisher keine Tastaturbefehle vorhanden sind, klicken Sie an eine beliebige Stelle in der Spalte Tastaturbefehl. Eine neue Tastaturbefehl-Schaltfläche wird erstellt, in die Sie den Tastaturbefehl eingeben können.

Zuweisen von Tastaturbefehlen
Zuweisen von Tastaturbefehlen

Detaillierte Informationen zum Hinzufügen und Bearbeiten mehrerer Tastaturbefehle finden Sie unter Tastaturbefehle in Premiere Pro CC.

Befehl „Auf Framegröße einstellen“

Mit dem Befehl Auf Framegröße einstellen können Sie ein Bild auf die Framegröße der Sequenz skalieren, ohne es zu rastern. Wenn Sie diesen Befehl verwenden, bleibt die native Pixelauflösung erhalten, sodass beim Einzoomen in ein Bild die schärfste Auflösung angezeigt wird.

  1. Klicken Sie mit der rechten Maustaste (Windows) oder bei gedrückter Steuerungstaste (Mac OS) auf ein Asset in einem Schnittfenster.
  2. Wählen Sie Auf Framegröße einstellen.

Wenn Sie den Befehl Auf Framegröße einstellen wählen, wird die Option Auf Framegröße einstellen deaktiviert, wodurch die Wiedergabeleistung gesteigert wird.

Transparentes Hintergrundraster

Im Quell- und Programmonitor kann ein Schachbrettraster angezeigt werden, das Transparenz in einer Ebene zeigt.

Das Schachbrettmuster wird hinter dem Alphakanal des Videos angezeigt bzw. wenn ein Clip auf eine geringere Größe als die Framegröße skaliert wird.

Um das Transparenzraster ein- oder auszublenden, klicken Sie auf das Schraubenschlüsselsymbol , um das Menü „Einstellungen“ des Monitors zu öffnen, und wählen Sie Transparenzraster.

Befehl „Exportieren“ zum Kontextmenü des Projektfensters hinzugefügt

Sie können jetzt einen Befehl im Kontextmenü des Projektfensters verwenden, um einen Clip zu exportieren. Klicken Sie mit der rechten Maustaste (Windows) bzw. klicken Sie bei gedrückter Steuerungstaste (Mac) auf den zu exportierenden Clip und wählen Sie Medien exportieren im Kontextmenü aus. Dieser Befehl ist eine Ergänzung zu dem bereits vorhandenen Befehl „Dateien > Exportieren > Medien“.

Deaktivieren von FX-Badges

FX-Badges werden jetzt links neben einem Clip im Schnittfenster angezeigt, und können bei Bedarf ausgeschaltet werden.

Klicken Sie auf das Schraubenschlüssel-Symbol in der Kopfzeile der Zeitleiste, um das Dialogfeld „Anzeigeeinstellungen für das Schnittfenster“ zu öffnen. Deaktivieren Sie das Kontrollkästchen FX-Badges anzeigen, um die FX-Badges auszuschalten.

Voreinstellung zur Angabe der Zahl an Frames, um die der Abspielkopf verschoben werden soll

In früheren Versionen von Premiere Pro wurde der Abspielkopf mit dem Tastaturbefehl Umschalttaste+Nach links/Nach rechts um eine feste Anzahl von fünf Frames verschoben.

Premiere Pro bietet jetzt eine Voreinstellung, mit der Sie die Anzahl der Frames steuern können, um die der Abspielkopf verschoben wird. Wählen Sie im Dialogfeld „Voreinstellungen“ den Bereich Wiedergabe und geben Sie unter Viele vorwärts/zurück die gewünschte Anzahl an Frames ein. Der Standardwert beträgt zehn Frames.

Tool für Spurauswahl zurück

Premiere Pro enthält das Tool für die Spurauswahl zurück, das Sie im Werkzeugbedienfeld finden. Wählen Sie dieses Werkzeug, um alle Clips links vom Cursor in einer Sequenz auszuwählen.

Die Spurauswahl aus früheren Versionen wurde jetzt umbenannt in Tool für Spurauswahl vorwärts. Zwar wurde der Name geändert, die Funktion des Werkzeugs bleibt jedoch gleich. Damit werden sämtliche Clips rechts vom Mauszeiger in einer Sequenz ausgewählt.

Werkzeuge „Tool für Spurauswahl vorwärts/rückwärts“
Werkzeuge „Tool für Spurauswahl vorwärts/rückwärts“

A. Tool für Spurauswahl vorwärts B. Tool für Spurauswahl zurück 

Hinzufügen von Markennamen

Sie können einen Namen für eine Marke direkt im Markenfenster oder im Dialogfeld Marken angeben.

Bearbeiten von Marken
Bearbeiten von Marken

Verbesserte Medienverwaltung

Flexibilität beim Import von Projekten

Premiere Pro CC bietet Ihnen mehr Flexibilität bei der Medienreferenzierung beim Projektimport. Sie können wählen, ob das importierte Projekt in einem neuen Verzeichnis platziert werden soll oder ob Sie duplizierte Medien zulassen möchten.

Wenn Sie Medien in ein Projekt importieren, importiert und speichert Premiere Pro die Medien standardmäßig direkt in das Stammverzeichnis. Die importierten Medienclips befinden sich also im selben Verzeichnis wie die bereits vorhandenen Clips.

Damit Premiere Pro die importierten Medien in einem anderen Ordner speichert, wählen Sie im Dialogfeld „Importieren“ die Option Ordner für importierte Elemente erstellen. Der Ordner wird im Stammverzeichnis des Projekts erstellt.

Beim Importieren von Medien in ein Projekt prüft Premiere Pro, ob der Masterclip im Projekt importierte Mediendateien referenziert. Wenn dies der Fall ist, konsolidiert Premiere Pro die importierten Medien standardmäßig im vorhandenen Masterclip. Alle nur in den importierten Medien vorhandenen Metadaten gehen verloren. Um dies zu verhindern, wählen Sie Import doppelter Medien zulassen. Mit dieser Option können Sie in Premiere Pro doppelte Instanzen von Medien importieren, wodurch die Projekt-Metadaten erhalten bleiben.

Dialogfeld „Projekt importieren“
Dialogfeld „Projekt importieren“

Ablagenstruktur bleibt beim Ordnerimport erhalten

Wenn Sie Ordner mit Unterordnern in ein Projekt importieren, erstellt Premiere Pro Ablagen und organisiert die Dateien in derselben Hierarchie wie auf Ihrer Festplatte.

Wenn Sie einen Ordner mit nur einer Datei importieren, wird die Datei in einen Ordner auf der nächsthöheren Hierarchieebene verschoben. Sie können keine Ordner importieren, die keine Dateien enthalten.

Sequenzen offline bearbeiten  

Sie können Sequenzen jetzt schnell offline bearbeiten, indem Sie den Befehl Offline bearbeiten im Kontextmenü auswählen. Klicken Sie im Schnitt- oder im Projektfenster mit der rechten Maustaste (Windows) bzw. bei gedrückter Steuerungstaste (Mac OS) auf die Sequenz, die Sie offline bearbeiten möchten, und wählen Sie den Befehl Offline bearbeiten im Kontextmenü aus.

Unterstützung für das Durchsuchen von After Effects-Projekten im Media-Browser

Sie können jetzt den Media-Browser zum Durchsuchen von After Effects-Projekte verwenden. Darüber hinaus können Sie Effects-Kompositionen in einem After Effects-Projekt mithilfe des Media-Browsers als Vorschau anzeigen.

Media-Browser-Favoriten

Sie können Favoriten oder den am häufigsten verwendeten Ordner ganz einfach der Favoritenliste im Media-Browser hinzufügen. Klicken Sie im Media-Browser mit der rechten Maustaste auf den Ordner, den Sie hinzufügen möchten, und wählen Sie Zu Favoriten hinzufügen.

Verbesserungen bei Audio

Beibehalten der Tonhöhe bei Scrubbing und Wiedergabe

Premiere Pro bietet eine neue Voreinstellung, mit der Sie die Tonhöhe bei Scrubbing und Wiedergabe mit den Tasten J, K und L beibehalten können.

Wählen Sie im Dialogfeld Voreinstellungen das Audiofenster und dann die Option Tonhöhe beim Springen beibehalten.

Durch die Auswahl dieser Voreinstellung bleibt die Sprache klarer, wenn die Wiedergabe mit einer höheren oder geringeren Geschwindigkeit erfolgt.

Dialogfeld „Voreinstellungen“
Dialogfeld „Voreinstellungen“

Verbesserungen beim Aufzeichnen von Sprachaufnahmen

Sie können jetzt direkt vom Schnittfenster auf Sprachaufnahmen zugreifen, indem Sie den Befehl Einstellungen für Sprachaufnahmen im Kontextmenü auswählen.

Auswählen von Voiceover-Aufnahmeeinstellungen
Zugriff auf die Einstellungen für Sprachaufnahmen aus dem Schnittfenster

Sie können die Dauer des Vorspann- und des Nachspann-Countdowns festlegen. Aktivieren Sie das Kontrollkästchen Countdown-Signaltöne, damit ein Signalton abgespielt wird, über den der Status der Aufnahme angegeben wird. Diese Signaltöne werden nicht mit in die Sprachaufnahme einbezogen.

Plattformübergreifende Unterstützung für Videoeffekte und Überblendungen

Damit konsistente Unterstützung für Effekte und Überblendungen auf verschiedenen Plattformen gewährleistet ist, unterstützt Premiere Pro dieselben Effekte und Überblendungen sowohl auf Windows- als auch auf Mac-Plattformen.

Aus diesem Grund wurden einige Effekte nicht mehr übernommen, andere wurden so portiert, dass sie auf allen Plattformen verfügbar sind.

Veraltete Effekte werden nicht mehr im Effektfenster angezeigt und können in dieser Version von Premiere Pro nicht mehr angewendet werden. Wenn Sie jedoch ein Projekt öffnen, das in einer älteren Version von Premiere Pro mit den veralteten Effekten erstellt wurde, können Sie die veralteten Effekte weiterhin sehen. Wenn Sie im Schnittfenster einen Clip mit einem veralteten Effekt auswählen, wird im Effekteinstellungsfenster der Effekt mit voll funktionsfähigen Steuerelementen angezeigt, sodass Sie ihn anpassen können.

Veraltete Videoeffekte  

Weich- und Scharfzeichnen

Glätten

Ghosting

Verzerrung

Verbiegen


Keying

Blue Screen-Key

Chroma-Key

RGB-Differenz-Key

Transformieren

Kameraansicht

Horizontale Ablenkung

Vertikale Ablenkung



Veraltete Videoüberblendungen  

Seite aufrollen

Aufrollen (Mitte)

Aufblättern

Wegrollen

Zoom

Zoom

Zoom (Kästchen)

Zoom (Spuren)

Iris

Irisblende (Punkte)

Irisblende (Formen)

Irisblende (Stern)

Schieben

Zusammenziehen (Mitte)

Mehrfaches Drehen

Zerschlitzen

Bänder (Schiebeblende)

Überschieben (Kästchen)

Vertauschen

Wirbel

Zuweisen

Kanalzuordnung

Luminanz


3D-Bewegung

Vorhang

Türen

Auffalten

Rotation

Wegdrehen

Einschwingen

Ausschwingen

Herausdrehen

Spezialeffekt

Versetzen

Struktur

Drei-D

Dehnen

Dehnen und Stauchen

Dehnen

Hineinziehen

Überziehen

Auflösen

Auflösen

Beliebig umkehren



Portierte Videoeffekte

Verzerrung

Linsenverzerrung

Bildsteuerung

Color Pass

Farbe ersetzen

Portierte Überblendungen

Auflösen

Nicht-additive Blende

Zoom

Einzoomen und Auszoomen


Eine vollständige Liste der in Premiere Pro unterstützten Videoeffekte und -überblendungen finden Sie unter Videoeffekte und -überblendungen.

Verbesserte Grafikleistung und Unterstützung für native Format

RED-GPU-Debayering

Clips im RED-Format verwenden jetzt die GPU (OpenCL und CUDA) für das Debayering, was zu einer verbesserten und schnelleren Wiedergabe-Leistung führt.

Unterstützung für Intel Iris

Premiere Pro unterstützt jetzt Intel Iris-Architekturen für Verarbeitung von Mercury OpenCL.

Leistungsstarker neuer Arbeitsablauf für ARRI AMIRA-Kamera

Premiere Pro bietet jetzt eine integrierte Unterstützung für die Kamera ARRI AMIRA, mit entsprechenden Farb-LUTs, die beim Importieren als Masterclips angewendet werden.

Erweiterte Unterstützung für CinemaDNG

Premiere Pro bietet eine erweiterte Unterstützung für CinemaDNG einschließlich Blackmagic Pocket Cinema-Kamera und Convergent Design Odyssey7Q.

Bei der Arbeit mit CinemaDNG-Medien können Sie auf die Quelleinstellungen zugreifen und Metadatenparameter bearbeiten, wie Sie dies von RED- und ARRIRAW-Medien kennen.


Neue Auslieferungsformate

Premiere Pro unterstützt jetzt das Exportieren als standardbasiertes AS11-Format für Broadcasts und bestimmte Typen des Quvis Wraptor Digital Cinema (DCP)-Pakets. Beim Exportieren in eines dieser beiden Formate werden die zugehörigen Metadaten mit exportiert.

Darüber hinaus kann Premiere Pro auch Audiodaten in Stereo in die Formate Dolby Digital und Dolby Digital Plus exportieren.

Weitere Verbesserungen

Neue Fortschrittsleiste

Zum Anzeigen des Fortschritts bei der Wiedergabe von Dateien wird eine neue Fortschrittsleiste über dem Symbol von Premiere Pro im Mac OS X-Dock bzw. in der Windows-Taskleiste angezeigt. Wenn Sie in anderen Anwendungen arbeiten, können Sie jetzt leicht den Fortschritt von Abläufen in Premiere Pro überwachen, ohne dass Premiere Pro im Vordergrund angezeigt werden muss.

Vorgaben zum Entfernen von GoPro-Kameraobjektiv-Verzerrung

Um die Verzerrung zu entfernen, die bei den Weitwinkelobjektiven von GoPro-Kameras auftritt, bietet Premiere Pro Vorgaben, die den Videoeffekt „Linsenverzerrung“ verwenden.

Beibehalten von Effekten beim Reduzieren von Multikamera-Sequenzen

In Premiere Pro können Sie eine Multikamera-Sequenz reduzieren und gleichzeitig sämtliche proprietären und nicht proprietären Effekte beibehalten, die auf die Quellclips angewendet wurden.

Um eine Multikamera-Sequenz zu reduzieren, wählen Sie die Sequenz und anschließend Clip > Multikamera > Reduzieren. Im resultierenden reduzierten Clip bleiben die Effekte aus den verschiedenen Einzelclips innerhalb der Multikamera-Sequenz erhalten.

Verbesserungen bei den Übergängen  

  • Die Übergangsoption „Weiche Blende“ kann jetzt als eine Voreinstellung gespeichert werden
  • Möglichkeit zur gleichzeitigen Auswahl mehrerer Übergänge und zum simultanen Ändern der Dauer

Optimierte Metadaten

Premiere Pro verfügt über optimierte Metadaten für eine bessere Leistung bei Indizierung, Suche und Sortierung.

Änderungen bei Untertiteln

In früheren Versionen musste beim Export von Untertiteln das zugehörige Video bzw. Audio kodiert werden. Sie können jetzt .scc-, .mcc-, .xml-, oder .stl-Filialdateien direkt exportieren, ohne dass Sie zunächst die Medien kodieren müssen.

Wählen Sie im Projektfenster für den gewählten Clip bzw. die gewählte Sequenz Datei > Exportieren > Untertitel. Wählen Sie im Dialogfeld Einstellungen für Untertitel-Filialdateien das Untertitelformat sowie die Framerate. 

Schnelleres Suchen und Sortieren im Projektfenster

Sie können Elemente im Projektfenster jetzt schneller als je zuvor suchen und sortieren.

Verbesserte Arbeitsabläufe und Leistung

  • Verbesserte Red Giant Pluraleyes-Arbeitsabläufe
  • Probleme mit AAF-Export gelöst
  • Möglichkeit zum Verwenden von Soundrollen und Sound Timecode in EDL-Exporten
  • Verbesserte Arbeitsvolumen-Arbeitsabläufe beim Verschieben von Elementen zwischen Plattformen und wenn ein früherer Arbeitsvolumen-Speicherort offline ist
  • Verbesserte Leistung bei anwachsenden AVCi-Dateien
  • Der Effekt „Mosaik“ ist jetzt GPU-optimiert

Neue und geänderte Tastaturbefehle

Neue Standard-Tastenkürzel

Funktion Windows Mac OS
Tastaturbefehle Strg+Alt+K Befehl+Wahl+K
Umkehren des Frameabgleichs Umschalt+R Umschalt+R

Neue Kurzbefehle

Sie können im Dialogfeld „Tastaturbefehle“ Standardkurzbefehle für die folgenden Aufgaben festlegen.

  • Schriftarten aus Typekit hinzufügen
  • Add-ons durchsuchen
  • Untertitel
  • Alle Audiospuren sperren/entsperren
  • Alle Videospuren sperren/entsperren
  • Lautstärke +1 dB bewegen
  • Lautstärke +3 dB bewegen
  • Lautstärke +-1 dB bewegen
  • Lautstärke +-3 dB bewegen
  • Beibehalten der Tonhöhe beim Springen ein/aus
  • Transparenzraster aktivieren/deaktivieren
  • Spur rückwärts auswählen

Eine vollständige Liste der Tastaturbefehle finden Sie unter Tastaturbefehle in Premiere Pro CC.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie