Premiere Pro bietet eine Reihe von Bilduntertitelfunktionen. Hier erfahren Sie, wie Sie Untertiteldateien erstellen, importieren, bearbeiten und exportieren.

Untertitel in Premiere Pro

Premiere Pro bietet eine Reihe von Bilduntertitelfunktionen, mit denen Sie Untertitel in allen unterstützten Formaten bearbeiten, erstellen und exportieren können.

Sie können geschlossene Untertitel importieren und anzeigen. Außerdem haben Sie die Möglichkeit, Text, Farbe, Hintergrund und Timing der Untertitel zu bearbeiten. Wenn Sie alle gewünschten Bearbeitungsschritte vorgenommen haben, können Sie die Untertiteldateien als Filialdateien exportieren, sie in einen QuickTime-Film oder eine MXF-Datei importieren oder die Untertitel in ein Video einbrennen. 

Premiere Pro unterstützt auch den Import offener Untertitelformate, die als Untertitel eingebrannt werden können.

Erstellen oder Bearbeiten von Bilduntertiteln

Untertitel-Bedienfeld in Premiere Pro
Untertitel-Bedienfeld in Premiere Pro

A. Untertitelinhalt filtern B. Formatierungs-Symbolleiste C. Bearbeitbare Textblöcke D. Hinzufügen und Löschen von Untertitelblöcken E. Import- und Exporteinstellungen 

Erstellen von Bilduntertiteln

In Premiere Pro können Sie Untertitel erstellen. Sie können Text hinzufügen, diesen formatieren und seine Position und Farbe festlegen. Weitere Informationen finden Sie unter Untertitel erstellen und bearbeiten.

  1. Führen Sie einen der folgenden Schritte aus:

    • Wählen Sie Datei > Neu > Untertitel.
    • Klicken Sie unten im Projektfenster auf die Schaltfläche Neues Element und wählen Sie in der Popup-Liste die Option Untertitel.
  2. Das Dialogfeld „Neue Untertitel“ wird angezeigt. Es enthält die Videoeinstellungen. Premiere Pro passt die Untertitel-Videoeinstellungen an die geöffnete Sequenz an. 

    Hinweis:

    Stellen Sie sicher, dass die Framerate der Untertiteldatei, die Sie erstellen, mit der Framerate der Sequenz übereinstimmt, in der Sie sie verwenden möchten.

  3. Wählen Sie im Dialogfeld „Neue Untertitel“ den passenden Untertitel-Standard und -Stream sowie die Timebase. 

    Neue Untertitel
    Neue Untertitel
  4. Klicken Sie auf OK. Premiere Pro fügt im Projektfenster eine Untertiteldatei ein.

Hinzufügen von Text zu Untertiteln

  1. Führen Sie zum Öffnen des Untertitel-Bedienfelds folgende Schritte aus:

    • Doppelklicken Sie im Projektfenster auf die Untertiteldatei.
    • Wählen Sie Fenster > Untertitel.
  2. Geben Sie im Untertitel-Bedienfeld den Untertiteltext ein. Verwenden Sie die Formatierungswerkzeuge, um die Position anzugeben sowie die Textfarbe und die Hintergrundfarbe zu ändern. Sie können auch Formatierungen wie unterstrichene oder kursive Schrift anwenden.

  3. Um weitere Untertitelblöcke hinzuzufügen, klicken Sie rechts unten im Untertitel-Bedienfeld auf Untertitel hinzufügen (+). Um einen Untertitelblock zu löschen, wählen Sie den Untertitelblock aus und klicken Sie auf Untertitel löschen (-).

  4. Ziehen Sie die Untertiteldatei im Schnittfenster in die Quellsequenz über dem benötigten Quellclip in der Sequenz.

Importieren und Anzeigen von Bilduntertiteln

Sie können Dateien importieren, in die geschlossene Untertitel eingebettet sind oder die über Filialdateien mit Untertiteln verfügen. Zum Importieren der Dateien in Ihr Projekt führen Sie einen der folgenden Schritte aus:

  • Wählen Sie Datei > Importieren, um Dateien mit eingebetteten Untertiteln oder Untertitel-Filialdateien zu importieren.
  • Importieren Sie über den Media-Browser mithilfe des Kontextmenüs der Datei.

Anzeigen von Untertiteln im Quell- und Programmmonitor

Wenn Sie Untertitelclips in ein Projekt importieren, werden die Bilduntertitel im Untertitel-Bedienfeld als Untertitelblöcke angezeigt.

Um die Untertitel im Quellmonitor oder Programmmonitor anzuzeigen, führen Sie einen der folgenden Schritte aus:

  1. Um den Schaltflächeneditor zu verwenden, klicken Sie unten rechts im Quellmonitor oder Programmmonitor auf „+“.

  2. Alternativ können Sie die Schaltfläche Anzeige von Untertiteln zur Schaltflächenleiste hinzufügen, indem Sie sie aus dem Schaltflächen-Editor ziehen. Sie haben auch die Möglichkeit, diesen Befehl mit Tastaturbefehlen zu verknüpfen.

  3. Klicken Sie im Quellmonitor oder Programmmonitor auf das Schraubenschlüsselsymbol  und wählen Sie Untertitelanzeige > Aktivieren.

Anzeigen von Untertiteln im Quell- und Programmmonitor
Anzeigen von Untertiteln im Quell- und Programmmonitor

Wichtige Hinweise

  • Sie können Untertitel ein- oder ausblenden.
  • Sie können den Untertitelungsstandard für einen Untertitelclip auswählen, der im Quellmonitor geladen wird. Klicken Sie im Quellmonitor oder Programmmonitor auf das Schraubenschlüsselsymbol  und wählen Sie Untertitelanzeige > Einstellungen. Sie können z. B. die Untertitelstandards CEA-608 oder CEA-708 wählen und den gewünschten Stream für die Anzeige festlegen.
  • Ein Untertitel-Clip verhält sich, wenn er mit einem Video verknüpft ist, ähnlich wie ein verknüpfter Audiokanalclip. Der Textclip wird in der Quellanzeige des Schnittfensters dargestellt und kann wie andere Videoclips aktiviert, deaktiviert oder mit einer Videospur verknüpft werden.
  • Die Untertitel-Blöcke werden in einem Untertitelclip angezeigt, zusammen mit den Marken für End of Caption (EOC), die kennzeichnen, wo die Untertitelblöcke beginnen und enden.

Bearbeiten von Bilduntertiteln

Stellen Sie sich ein Szenario mit einer Sendung vor, die bereits Untertitel enthält. Möglicherweise müssen Sie eine andere Version der Sendung erstellen, beispielsweise mit einer kürzeren Dauer.

Zum Erstellen einer Untertiteldatei gehen Sie wie folgt vor:

  1. Zum Bearbeiten im Schnittfenster wählen Sie die Untertiteldatei aus. 

  2. Standardmäßig wird das Bedienfeld Untertitel geöffnet. Wenn das Bedienfeld nicht geöffnet wird, können Sie Fenster > Untertitel auswählen, um das Untertitel-Bedienfeld anzuzeigen.

  3. Im Untertitel-Bedienfeld können Sie vorhandene Untertitel auf Wortebene bearbeiten. Über eine intuitive Benutzeroberfläche können Sie auch Änderungen am Timing, der Anzeigedauer und der Formatierung, z. B. Textausrichtung oder -farbe, vornehmen.

  4. Die Textclips werden auch im Schnittfenster angezeigt. Hier können Sie die Untertitel anpassen, sodass sie nach dem Schneiden, dem Schließen von Lücken und dem Neuanordnen einzelner Segmente wieder richtig mit den Medien synchronisiert sind.

Exportieren von Untertiteln

Wenn Sie mit der Erstellung oder Bearbeitung von Untertiteldateien fertig sind, können Sie die Sequenz mit den Untertiteln über Premiere Pro oder Adobe Media Encoder exportieren. Verwenden Sie hierfür das Dialogfeld „Exporteinstellungen“. Alternativ können Sie die Sequenz mit den Untertiteln mit Drittanbieter-Hardware exportieren, die die Codierung von Untertiteln unterstützt.

Standardexporteinstellungen für Beschriftungen festlegen

Sie können die Standardeinstellungen für den Export definieren, indem Sie die Einstellungen einer Beschriftung anpassen, bevor Sie sie exportieren. Sie werden auf der Registerkarte für Beschriftungen im Dialogfeld „Exporteinstellungen“ unter der Option Filialdatei erstellen standardmäßig verwendet. Sie können sie beim Exportieren überschreiben, wenn Sie möchten.

Um Standardexporteinstellungen für eine Beschriftungsdatei einzustellen, führen Sie die folgenden Schritte aus:

  1. Wählen Sie Fenster > Beschriftung.

  2. Im Beschriftungs-Bedienfeld wählen Sie Exporteinstellungen aus. Das Dialogfeld für die Beschriftungsexporteinstellungen werden angezeigt.

  3. Im Dialogfeld für die Beschriftungsexporteinstellungen legen Sie die Einstellungen für Metadaten und den Timecode-Status fest.

    Exporteinstellungen für Beschriftungen
    Exporteinstellungen für Beschriftungen
  4. Nachdem die Einstellungen festgelegt wurden, klicken Sie auf OK.

Exportieren von Beschriftungen mit Premiere Pro oder Adobe Media Encoder

  1. Laden Sie im Quellmonitor ein Untertitel-Asset oder wählen Sie es im Projektfenster aus. Sie können auch das Schnittfenster nutzen.

  2. Wählen Sie Datei > Exportieren > Medium.

  3. Legen Sie im Dialogfeld Exporteinstellungen die folgenden Optionen auf der Registerkarte Untertitel fest.

    Exportoptionen

    Wählen Sie eine der folgenden Exportoptionen:

    • Filialdatei erstellen
    • Untertitel in Video brennen
    • In Ausgabedatei einbetten   

    Dateiformat

    Zum Exportieren der geschlossenen Untertiteldaten wählen Sie eines der folgenden Formate aus:

    • Scenarist-Untertiteldatei (.scc)
    • MacCaption VANC-Datei (.mcc)
    • Zeitgesteuerter SMPTE-Text (.xml)
    • EBU N19-Untertitel (.stl)

    Sie können geschlossene Untertiteldaten auch in ein offenes Untertitelformat (SRT-Dateiformat) exportieren: Dieses Format wird sehr häufig zum Exportieren von Untertiteln in YouTube verwendet:

    • SubRip-Untertitelformat (.srt)

    Hinweis:

    Die Standardoption für NTSC-Regionen ist „SMPTE Timed Text“; für PAL-Regionen lautet sie „EBU N19“.

    Framerate

    Je nach ausgewähltem Format wird eine Liste der unterstützten Frameraten im Popupmenü „Framerate“ angezeigt. Eine Standardframerate wird automatisch anhand der bekannten Framerate der Sequenz gewählt, die Sie exportieren.

  4. Klicken Sie zum Exportieren des Videos mit den Untertiteldaten auf Exportieren.

Arbeiten mit eingebetteten Untertiteln

Premiere Pro unterstützt den Import und die Decodierung eingebetteter Untertitel in MOV- und MXF-Dateien.

Importieren von Medien mit eingebetteten Untertiteln

Sie können Medien mit eingebetteten Untertiteln genau wie alle anderen Medien importieren, indem Sie Datei > Importieren wählen oder den Import über den Media-Browser durchführen. Premiere Pro importiert die eingebetteten Untertiteldaten automatisch in das Projekt.   

Wenn Sie z. B. einen QuickTime-Clip importieren, der eingebettete Bilduntertitel enthält, werden die Bilduntertitel automatisch importiert. Wenn ein QuickTime-Clip eine zugehörige Bilduntertitel-Filialdatei enthält, importieren Sie diese Filialdatei einfach wie dies bei jeder anderen Datei üblich ist.

Um in eine Mediendatei eingebettete Untertiteldaten zu erkennen und automatisch zu importieren, aktivieren Sie im Dialogfeld „Voreinstellungen“ im Bereich „Medien“ das Kontrollkästchen Untertitel beim Import einschließen.

Voreinstellungen
Voreinstellungen

Hinweis:

Premiere Pro optimiert die Leistung, indem Medien nur beim ersten Öffnen nach Untertiteldaten gescannt werden. Premiere Pro scannt nicht erneut nach Untertiteldaten, wenn Sie die Datei später wieder öffnen.

Bearbeiten von eingebetteten Untertiteln

Zum Bearbeiten einer eingebetteten Untertiteldatei in Premiere Pro befolgen Sie die gleichen Schritte wie zum Erstellen einer separaten Untertiteldatei. Wenn Sie eine eingebettete Untertiteldatei bearbeiten, werden die Änderungen nur innerhalb des Projekts angewendet, die Quelldatei bleibt unverändert.

Exportieren von Medien mit eingebetteten Untertiteln

Beim Exportieren können Sie wählen, ob die Untertitel eingebettet bleiben sollen oder ob Sie die Untertitel in einer separaten Filialdatei exportieren möchten.

  • Wenn Sie nur die Untertitel als separate Filialdatei exportieren möchten, wählen Sie im Projektfenster die Untertiteldatei aus und wählen Sie anschließend Datei > Exportieren > Untertitel.
  • Um Medien mit eingebetteten Untertiteln zu exportieren, wählen Sie die im Schnittfenster ausgewählte Zielsequenz und wählen Sie anschließend Datei > Exportieren > Medien. Das Dialogfeld „Exporteinstellungen“ wird in Premiere Pro geöffnet.
  • Wählen Sie im Dialogfeld „Exporteinstellungen“ unter „Format“ entweder „QuickTime“ oder „MXF“. Wählen Sie auf der Registerkarte „Untertitel“ unter Exportoptionen die Option In Ausgabedatei einbetten.

Hinweis:

Bei „vernetzten“ Filmen sind Hyperlinks im Video eingebettet. In Premiere Pro ist das Erstellen „vernetzter“ Filme nicht möglich. 

Arbeiten mit eingebrannten Untertiteln

In Premiere Pro können Sie permanente Untertitel in Ihr Video brennen. Auch das Einbrennen sowohl geschlossener als auch offener Untertitel beim Export eines Videos wird unterstützt. Eingebrannte Untertitel sind immer sichtbar, unabhängig davon, ob Untertitel am Streaming-Gerät aktiviert sind.

Wenn Sie SRT-Dateien und XML-Dateien mit offenen Untertiteldaten importieren, konvertiert Premiere Pro diese Dateien automatisch in geschlossene CEA-708 CC1-Untertiteldateien. Sie können diese Dateien dann bearbeiten und die Untertitel einbrennen, wenn Sie Premiere Pro oder Adobe Media Encoder verwenden.

  1. Wählen Sie Datei > Exportieren > Medium.

  2. Wechseln Sie im Dialogfeld „Exporteinstellungen“ zur Registerkarte „Untertitel“.

  3. Wählen Sie in den Exportoptionen die Option Untertitel in Video brennen.

  4. Zum Exportieren des Projekts klicken Sie auf „Exportieren“.

Hinweis:

Sie können keine Untertitel bearbeiten, die in das Video gebrannt wurden.

Erstellen von Untertiteln mit Drittanbieteranwendungen

Wenn Sie Drittanbieteranwendungen verwenden, um Untertitel zu erstellen, finden Sie hier einen typischen Arbeitsablauf, den Sie befolgen können:

Schritt 1: Sequenz in eine Drittanbieteranwendung für Untertitel exportieren

Nachdem Sie die Video- und Audiobearbeitung in Premiere Pro abgeschlossen haben, exportieren Sie die Sequenz als referenzierten Film in die Drittanbieteranwendung für Untertitel.

Dieser Film kann zu einem Serviceunternehmen oder Spezialisten für Untertitel gesendet werden, wo der Film als Referenz verwendet wird, um eine ganz neue Untertitelspur zu erstellen. Mit einer Drittanbieteranwendung wie MacCaption von CPC können Sie die Untertitelspur von Grund auf erstellen und anschließend die Untertiteldaten im erforderlichen Format codieren.

Schritt 2: Untertiteldateien in Premiere Pro importieren

Nachdem Sie über die Untertiteldatei aus einer Drittanbieteranwendung für Untertitel verfügen, können Sie die Datei in Ihr Projekt in Premiere Pro importieren. Premiere Pro unterstützt den Import von Untertiteldateien in den Formaten .MCC, .SCC, .XML oder .STL.

Wenn Sie eine Untertitel-Filialdatei in Ihr Projekt importieren, wird ein Videoclip erstellt, in dem die Untertiteltextblöcke enthalten sind. Sie können weitere Korrekturen an den Textblöcken vornehmen, um sie mit Ihren Medien zu synchronisieren, falls erforderlich.

Eine Bilduntertitel-Filialdatei enthält mehrere Untertitel-Streams, z. B. CC1, CC2. Wenn ein solcher Clip, der mehrere Untertitel-Streams enthält, zu einer Sequenz hinzugefügt wird, werden im Schnittfenster für jeden Stream separate Spurelemente angezeigt. Um zwischen den verschiedenen Untertitel-Streams zu wechseln, wählen Sie auf der Registerkarte „Untertitel“ einen Stream aus dem Popupmenü Untertitel-Stream aus.

Schritt 3: Bearbeitetes Video exportieren

Sobald die Untertitel mit den Medien synchron sind, können Sie das bearbeitete Video zusammen mit dem Untertiteltext in eine Datei exportieren. Sie können Untertitel-Filialdateien und eingebettete QuickTime-Filme (QuickTime 608-Untertitel) über Premiere Pro und Adobe Media Encoder exportieren.

 

Unterstützte Formate

Geschlossene Untertitel

Filialdateien

  • SCC
  • MCC
  • XML
  • STL

XML-Dateien

  • W3C TTML (auch als DFXP bekannt)
  • SMPTE-TT
  • EBU-TT

Hinweis:

XML-Dateien können nicht nur im Untertitel-Bedienfeld, sondern auch über einen Text-Editor angezeigt werden.

Premiere Pro unterstützt das Einbetten in und Decodieren aus den folgenden Dateiformaten:  

  • MOV
  • DNxHD MXF Op1a
  • MXF Op1a

Offene Untertitel

Premiere Pro bietet Editoren die Möglichkeit, Untertitel (auch als offene Untertitel bezeichnet) zu erstellen, die in den Video-Stream eingebrannt sind (geschlossene Untertitel können dagegen vom Betrachter ein- oder ausgeblendet werden). Benutzer können sowohl offene Untertitel erstellen als auch Untertiteldateien im XML- und SRT-Format importieren. Im Untertitel-Bedienfeld können Sie Untertitelblöcke erstellen, Text hinzufügen und das Textformat (Farbe, Größe, Position und Hintergrundfarbe) ändern.

Sie können Filialdateien mit nur einem Stream sowie eingebettete Dateien mit nur einem Stream in Premiere Pro in offene Untertitel konvertieren. Dazu gehören auch eingebettete MOV- und MXF-Dateien mit Untertiteln. Im Wertebereich neben der Einstellung „Größe“ können Sie durch Interaktionen mit gedrückter rechter/linker Maustaste oder die Eingabe von Zahlen Änderungen vornehmen.

  1. Zum Erstellen eines Untertitels klicken Sie auf das Symbol „Neues Element“  und wählen Sie in der Popup-Liste die Option „Untertitel“ aus. Weitere Informationen finden Sie unter Erstellen von Bilduntertiteln.

  2. Wählen Sie im Dialogfeld „Neue Untertitel“ unter „Standard“ die Option „Offene Untertitel“.

    Offene Untertitel
    Offene Untertitel
  3. Zum Bearbeiten des Untertitels öffnen Sie das Untertitelfenster mit Fenster > Untertitel.

  4. Im Untertitelfenster können Sie Schriftart, Schriftstil, Schriftgröße und Kontur ändern.

  5. Um die Text- und Hintergrundtextfeldfarbe für offene Untertitel zu ändern, klicken Sie auf die Farbwählerpipette zum Öffnen des Farbwählerfensters oder klicken Sie auf den Farbwähler links daneben. Wählen Sie eine Farbe und klicken Sie auf „OK“. Sie können auch auf die Pipette daneben klicken und eine Farbe auswählen.

  6. Sie können die Kantenfarbe und die Deckkraft der Kontur mit der Schaltfläche „Modus“ anpassen. 

  7. Unter Position für offene Untertitel haben Sie die Möglichkeit, die Position des Textes anzupassen.

  8. Offene Untertitel werden automatisch in Video gebrannt, wenn sie in der Sequenz platziert und exportiert werden, ähnlich dem Verhalten von Sequenzen und Titeln. Sie können auch die Funktion zum Aktivieren/Deaktivieren der Spurausgabe verwenden, um das Einbrennen von offenen Untertiteln zu steuern.

    Bearbeiten offener Untertitel
    Bearbeiten offener Untertitel

Verwenden von EBU N19-Untertiteln

Wenn Sie ein Video exportieren, das Teletext oder offene Untertitel enthält, können Sie die Metadaten auf .stl-Sidecar-Dateien festlegen, damit die erstellte Sidecar-Datei die gewünschten Informationen enthält.

  1. Wählen Sie Untertitel > Exportoptionen > Sidecar-Datei erstellen.

  2. Wählen Sie Dateiformat > .stl

    Verwenden von EBU N19-Untertiteldateien
    Verwenden von EBU N19-Untertiteldateien
  3. Nun können Sie die verschiedenen Metadatenoptionen anzeigen. 

  4. Ändern Sie die Metadaten vor dem Exportieren des Videos gemäß Ihren Anforderungen.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie