Supere a síndrome da tela em branco. Ao criar um documento, escolha entre uma grande variedade de modelos do Adobe Stock e predefinições em branco.

Observação:

  O Typekit foi renomeado para Adobe Fonts e está incluído na Creative Cloud e em outras assinaturas. Saiba mais.

Introduzido no Adobe Illustrator CC versão 2017

hero-image_new-file-document

Durante a criação de um documento no Illustrator, em vez de começar com uma tela em branco, é possível escolher entre uma grande variedade de modelos, incluindo modelos do Adobe Stock. Os modelos incluem ativos do e ilustrações sobre os quais você pode trabalhar para concluir seu projeto. Ao abrir um modelo no Illustrator, é possível trabalhar com ele da mesma maneira que você trabalha com outros documentos do Illustrator (.ai).

Além dos modelos, também é possível criar um documento selecionando uma das várias predefinições disponíveis no Illustrator.

Modelos e predefinições

Modelos

fornecem conteúdo avançado, inspirador e reutilizável para documentos. É possível fazer download de modelos do Adobe Stock, incluindo gráficos e ilustrações de qualidade dentro do Illustrator. Assim, é possível trabalhar sobre esses modelos para criar facilmente documentos que compartilham configurações e elementos de design comuns. O Illustrator também fornece modelos em branco com dimensões e configurações predefinidas para tarefas comuns, como desenvolvimento de cartões de visita ou brochuras. Os modelos são abertos como arquivos .ai no Illustrator e, normalmente, incluem diversas pranchetas.

Predefinições de documentos em branco

são documentos em branco com dimensões e configurações predefinidas. As predefinições facilitam o design para formatos ou casos de uso de dispositivos específicos. Por exemplo, é possível utilizar uma predefinição para iniciar rapidamente o design para o iPad Pro. As predefinições de documentos em branco apresentam tamanho, cor, modo, unidade, orientação, posicionamento, sangria e configurações de resolução predefinidos. É possível alterar essas configurações antes de criar um documento por meio de uma predefinição.

 

Os modelos e as predefinições são categorizados nestes conjuntos:

  • Dispositivos móveis
  • Web
  • Imprimir
  • Filme e vídeo
  • Arte e ilustração

Acessar a caixa de diálogo Novo documento

  1. Abra o illustrator.

  2. Siga um destes procedimentos:

    • Selecione Arquivo > Novo.
    • Clique em Novo ou Iniciar novo na área de trabalho Iniciar.
    • Utilize o seguinte atalho do teclado:
      • (Mac) Cmd+N
      • (Windows) Ctrl+N
    • Clique com o botão direito na guia de um documento aberto e escolha Novo documento no menu de contexto.
    new-document_3

Visão geral: caixa de diálogo Novo documento

Entre outras operações, a caixa de diálogo Novo documento permite:

  • Criar documentos utilizando os modelos selecionados do Adobe Stock entre várias categorias: Dispositivos móveis, Web, Imprimir, Filme e vídeo e Arte e ilustração
  • Procurar por mais modelos no Adobe Stock e criar documentos a partir deles
  • Acessar rapidamente arquivos, modelos e itens que foram recentemente acessados (guia Recentes)
  • Acesse rapidamente modelos baixados de Adobe Stock (guia Salvos)
  • Criar documentos utilizando predefinições de Documento em branco para diferentes categorias e formatos de dispositivo. Antes de abrir as predefinições, é possível modificar as configurações.
Caixa de diálogo Novo documento
Guia Dispositivos móveis | Caixa de diálogo Novo documento

Criar documentos utilizando predefinições

  1. Na caixa de diálogo Novo documento, clique em uma guia de categoria: Dispositivo móvel, Web, Imprimir, Filme e vídeo ou Arte e ilustração.

  2. Selecione uma predefinição.

  3. Opcionalmente, altere as configurações da predefinição selecionada no painel Detalhes da predefinição. Consulte Modificar predefinições para saber como.

  4. Clique em Criar. O Illustrator abre um novo documento com base na predefinição.

Modificar predefinições

Antes de abrir um documento utilizando a predefinição, é possível modificar as configurações no painel direito.

  1. Especifique um nome para o documento.

  2. Especifique as seguintes opções para a predefinição selecionada:

    Largura e altura: especifique o tamanho da prancheta. Selecione a unidade no menu pop-up.

    Orientação: especifique uma orientação de página para o documento: Paisagem ou Retrato

    Prancheta: especifique o número de pranchetas no documento

    Sangria: especifique a posição da sangria para cada lado da prancheta. Para utilizar valores diferentes para lados diferentes, desvincule as dimensões clicando no ícone de corrente ().

    Modo de cores: especifique um modo de cores para o documento: RGB ou CMYK. Alterar o modo de cores converte o conteúdo padrão (amostras, pincéis, símbolos, estilos de gráficos) do perfil de novo documento selecionado em um novo modo de cores, resultando na mudança das cores.

  3. Clique em Mais configurações para especificar opções adicionais:

    400-more-settings_3

    Efeitos de rasterização: especifique a resolução de efeitos de rasterização no documento. É especialmente importante definir essa opção como Alta ao planejar processar a saída em uma impressora sofisticada com alta resolução. O perfil de Impressão a define como Alta por padrão.

    Modo de visualização: defina o modo de visualização padrão para o documento:

    • Padrão exibe o trabalho artístico criado no documento em uma exibição de vetor com cores. Mais zoom/Menos zoom mantém a suavidade nas curvas.
    • Pixel exibe artes com uma aparência rasterizada (pixelada). Na verdade, essa opção não rasteriza o conteúdo, mas exibe uma visualização simulada, como se o conteúdo fosse uma rasterização.
    • Superimposição fornece uma "visualização de tintas" que aproxima qual será a aparência de misturas, transparência e superimposições em uma saída com separação de cores.

    Nota: é possível alterar o Modo de visualização a qualquer momento por meio do menu Exibir.

  4. Clique em Criar documento para abrir um documento com as configurações predefinidas.

Observação:

As opções na caixa de diálogo Mais configurações são semelhantes às opções da caixa de diálogo Novo documento legada das versões anteriores do Illustrator. Consulte Arquivos e modelos para obter mais informações sobre essas opções.

Criar documentos utilizando modelos do Stock

O Illustrator fornece uma variedade de modelos do Adobe Stock, incluindo modelos de ilustrações para tablet, ilustrações para dispositivos móveis, ilustrações para laptop, papel timbrado, envelopes, cartões de visita e muito mais. Os modelos com camadas de fonte utilizam fontes básicas ou fontes que podem ser sincronizadas a partir do Adobe Typekit.

Para criar um documento utilizando um modelo, siga uma das seguintes opções:

  1. Na caixa de diálogo Novo documento, clique em uma guia de categoria: Dispositivo móvel, Web, Imprimir, Filme e vídeo ou Arte e ilustração.

  2. Selecione um modelo.

  3. Clique em Exibir visualização para exibir uma visualização do modelo. Uma visualização é uma representação da imagem de um modelo que pode ser revisada para que você decida se deseja licenciar esse modelo.

    see-preview_3a
    see-preview_3b
    Visualize o modelo antes de licenciá-lo

  4. Clique em Download.

    O Illustrator solicitará o licenciamento do modelo do Adobe Stock. Consulte Ajuda do Adobe Stock para obter mais informações sobre licenciamento e considerações relacionadas. Assim que o modelo for licenciado por meio de direitos sobre ativos ou créditos na sua conta, será possível abri-lo como um documento do Illustrator (.ai) a ser desenvolvido.

    licensing_in_progress
    Licenciamento do modelo em andamento

  5. Quando o download do modelo for concluído, clique em Abrir. Ao abrir o modelo, se a sincronização de alguma fonte a partir do Typekit for solicitada, clique em OK.

Agora, você poderá trabalhar com o documento aberto no Illustrator da mesma maneira que você trabalha com qualquer outro documento .ai .

Observação:

Os modelos baixados são adicionados a uma Biblioteca da Creative Cloud, chamada de Modelos do Stock. Essa biblioteca pode ser acessada pelo painel Bibliotecas.

Libraries-templates
Painel Bibliotecas | Biblioteca de modelos do Stock

Observação:

Os modelos do Illustrator apresentam a extensão de arquivo .ait. Entretanto, ao abrir um modelo, uma instância dele é aberta como um documento com a extensão .ai. As alterações feitas nesse documento .ai não afetam o modelo .ait original.

Pesquise por mais modelos do Adobe stock

Além dos modelos pré-selecionados do Adobe Stock, é possível pesquisar e fazer download de vários outros modelos, tais como modelos diretamente da caixa de diálogo Novo documento.

  • Ao trabalhar na caixa de diálogo Novo documento, insira uma string de pesquisa na caixa Pesquisar por mais modelos no Adobe Stock. Como alternativa, simplesmente clique em Ir para procurar em toda a seleção de modelos disponíveis.

O Illustrator abre o site do Adobe Stock em uma nova janela do navegador. Licencie e faça download daquele que atende melhor às necessidades do seu projeto. Para obter mais informações sobre o Adobe Stock, consulte Uso do Adobe Stock.

search for templates
v2_explore-license-stock-website
Explorar e licenciar modelos no site Adobe Stock

Criar documentos utilizando modelos em branco

Modelos em branco facilitam o design de produtos comuns, como brochuras, cartões de visita, capas de CD e camisetas. Siga a seguinte opção para criar um documento utilizando um modelo em branco:

  1. Selecione Arquivo > Novo a partir do modelo.

  2. Na caixa de diálogo Novo a partir do modelo, abra a pasta Modelos em branco.

    Observação:

    Como alternativa, você pode abrir a pasta Modelos em branco diretamente pela janela Novo documento. Na caixa de diálogo Novo documento, clique em Mais configurações e clique em Modelos.

  3. Selecione um modelo; por exemplo, Gift Certificate Pouchette.ait. Clique em Novo.

    O Illustrator cria um novo documento com base no modelo em branco selecionado. É possível trabalhar nele como você faria com qualquer outro documento .ai.

Observação:

Os modelos do Illustrator apresentam a extensão de arquivo .ait. Ao abrir um modelo, uma instância dele é aberta como um documento com a extensão .ai. As alterações feitas nesse documento .ai não afetam o modelo .ait original.

Utilize a experiência de Novo arquivo existente

Se necessário, é possível desativar a experiência Novo documento mais recente e reverter para a experiência que o Illustrator fornece, por padrão, nas versões CC 2015.3 e anteriores.

  1. Selecione  Editar > Preferências > Geral.

  2. Selecione Utilizar a interface Novo arquivo existente. Clique em OK.

    preferences_low
    Ative a experiência existente (não recomendado)

Observação:

Consulte Arquivos e modelos para obter mais informações sobre as opções da caixa de diálogo Novo documento legada.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online