Especificar opções de configuração de documentos

Em qualquer momento, é possível alterar as opções de configuração de um documento referentes a unidades de medida, exibição da grade de transparência, cor de plano de fundo e definições de texto, como idioma, estilo de aspas, tamanho de sobrescrito e subscrito, sangrias e capacidade de exportação. O botão Editar pranchetas fecha essa caixa de diálogo e ativa a ferramenta Prancheta.

  1. Selecione Arquivo > Configuração de documento ou clique no botão Configuração de documento no Painel de controle. (Esse botão fica disponível quando nada está selecionado.)
  2. Especifique as opções como desejar.
  3. Se quiser editar pranchetas (por exemplo, para mudar de retrato para paisagem), clique em Editar pranchetas para entrar no modo de edição de pranchetas.

    Observação:

    A opção Simular papel colorido é útil quando se planeja imprimir o documento em papel colorido. Por exemplo, se você desenhar um objeto azul em um plano de fundo amarelo, o objeto aparecerá verde. Essa simulação apenas é feita quando a grade de transparência não é exibida.

Sobre a divisão em blocos gráficos

Por padrão, o Illustrator imprime cada prancheta em uma única folha de papel. Entretanto, se o trabalho artístico for maior do que os tamanhos de página disponíveis na sua impressora, será possível imprimir em várias folhas de papel.

A divisão de uma prancheta para ajustá-la aos tamanhos de página disponíveis em uma impressora é chamada de divisão em blocos gráficos. Você pode escolher uma opção de divisão em blocos gráficos na seção Geral da caixa de diálogo Imprimir. Para exibir na prancheta os limites de divisão em blocos gráficos, selecione Exibir > Mostrar divisão em blocos da página.

Prancheta dividida em vários blocos gráficos de página
Prancheta dividida em vários blocos gráficos de página

Quando a prancheta é dividida em vários blocos gráficos, as páginas são numeradas da esquerda para a direita e de cima para baixo, começando pela página 1. Esses números de página aparecem na tela somente para sua referência, pois não são impressos. Os números permitem imprimir todas as páginas no arquivo ou especificar páginas particulares para impressão.

Aumentar ou diminuir o zoom  do trabalho artístico

Existem várias maneiras de aumentar ou diminuir o zoom no trabalho artístico.

  • Selecione a ferramenta Zoom . O ponteiro transforma-se em uma lupa com um sinal de adição no centro. Clique no centro da área a ser ampliada ou mantenha pressionada a tecla Alt (Windows), ou Option (macOS), e clique no centro da área a ser reduzida. Cada clique amplia ou reduz a exibição de acordo com a porcentagem predefinida anterior.

Observação:

Ao aplicar mais zoom ou menos zoom ao trabalhar no trabalho artístico, ao usar a ferramenta Zoom ou os atalhos do teclado, o Illustrator traz o trabalho artístico selecionado para o centro da exibição. Se a seleção tiver pontos de ancoragem ou segmentos, o Illustrator também leva esses pontos de ancoragem para o centro da exibição quando é aplicado mais ou menos zoom. Para desativar o zoom da seleção, vá para Preferências > Exibição de seleção e ancoragem e, em seguida, desmarque a opção Aplique zoom na seleção.

zoom-to-selection_3
  • Selecione a ferramenta Zoom e arraste um retângulo pontilhado, chamado de marca de seleção, na área que deseja ampliar. Para mover a marca de seleção ao redor do trabalho artístico, mantenha pressionada a barra de espaço e continue a arrastar para mover essa marca até um novo local.
  • Escolha Exibir > Mais zoom ou Visualizar >Menos zoom. Cada clique amplia ou reduz a exibição de acordo com a próxima porcentagem predefinida.
  • Defina o nível de zoom no canto inferior esquerdo da janela principal ou no painel Navegador.
  • Para exibir um arquivo em 100%, escolha Exibir > Tamanho real ou clique duas vezes na ferramenta Zoom.
  • Para preencher a janela com a prancheta selecionada, selecione Exibir > Ajustar prancheta à janela ou clique duas vezes na ferramenta Mão.
  • Para exibir tudo na janela, selecione Exibir > Ajustar tudo à janela.

Visualização em tamanho real

Como um designer de impressão, você pode visualizar o seu trabalho artístico antes de imprimir e verificar como ficará sua aparência no tamanho real de impressão. Para isso, você pode gerar uma visualização de impressão do documento em tamanho real de impressão em 100% de zoom.

Selecione Exibir > Tamanho real para ver os elementos de exibição em tamanho de impressão real, seja qual for a resolução e o tamanho do monitor. Agora, ao aplicar um zoom de 100% em um documento, o tamanho de cada objeto no documento é a representação real do tamanho físico do objeto. Por exemplo, se você abrir uma nova prancheta de tamanho A4 e clicar em Tamanho real, o tamanho da prancheta será alterado para uma folha A4.

O tamanho real funciona em todas as resoluções, fatores de escala e modos de exibição, exceto para a visualização de pixels.

Observação: se você estiver usando mais de um monitor de exibição, o recurso de tamanho real só funcionará no monitor principal.

Observação:

A opção Tamanho real está habilitada por padrão, o que significa que o documento será sempre exibido em tamanho real ao aplicar um zoom de 100%. Entretanto, se você deseja que a visualização do seu documento permaneça inalterada no zoom de 100%, você pode desabilitar a opção Tamanho real. Para fazer isso, execute as seguintes etapas:

  1. Selecione Editar Preferências Geral (Windows) ou selecione Illustrator > Preferências Geral (macOS).
  2. Desmarque Exibir tamanho real em 100% de zoom.

Para obter mais informações sobre como configurar impressão de documentos, consulte Configuração de documentos para impressão.

Alterar a área de exibição

É possível ativar a exibição de uma área diferente da prancheta seguindo um destes procedimentos:

  • Selecione Exibir Ajustar tudo à janela para aplicar menos zoom e fazer com que todas as pranchetas fiquem visíveis na tela.
  • Selecione Exibir Ajustar prancheta à janela para aplicar mais zoom à prancheta ativa.
  • No painel Navegador, clique na área da exibição em miniatura que deseja visualizar na janela de ilustração. Como alternativa, arraste a área de exibição substituta (a caixa colorida) até uma área diferente da exibição em miniatura.
  • Selecione a ferramenta Mão e arraste na direção em que deseja que o trabalho artístico seja movido.

Use o painel Navegador (Janela > Navegador) para alterar rapidamente a exibição do seu trabalho artístico usando uma exibição em miniatura. A caixa colorida no Navegador (chamada de área de exibição substituta) corresponde à área atualmente exibível na janela de ilustração.

painel Navegador
painel Navegador

A. Exibição em miniatura do trabalho artístico B. Botão do menu Painel C. Caixa de zoom D. Botão Menos zoom E. Área de exibição substituta F. Controle deslizante de zoom G. Botão Mais zoom 

É possível personalizar o painel Navegador das seguintes maneiras:

  • Para exibir o trabalho artístico fora dos limites da prancheta no painel Navegador, clique em Exibir somente conteúdo da prancheta, no menu do painel, para cancelar a sua seleção.
  • Para alterar a cor da área de exibição substituta, selecione Opções no menu do painel. Selecione uma cor predefinida no menu Cor ou clique duas vezes na caixa de cor para escolher uma cor personalizada.
  • Para exibir linhas tracejadas no documento como linhas sólidas no painel Navegador, selecione Opções, no menu do painel, e selecione Desenhar linhas tracejadas como linhas sólidas.

Visualizar o trabalho artístico como contornos

Por padrão, o Adobe Illustrator define a visualização de forma que todo o trabalho artístico seja visualizado em cores. Entretanto, você pode optar por exibir o trabalho artístico de forma que somente os seus contornos (ou caminhos) fiquem visíveis. A exibição do trabalho artístico sem atributos de pintura acelera o tempo necessário para redesenhar a tela ao se trabalhar com um trabalho artístico complexo.

No modo de Contorno, os arquivos vinculados são exibidos por padrão como caixas contornadas com um X dentro delas. Para exibir o conteúdo de arquivos vinculados, escolha Arquivo  Configuração de documento e selecione Mostrar imagens no modo de contorno.

Você pode exibir o seu trabalho artístico como contornos no modo Visualização de GPU do Illustrator em telas com resolução maior que 2000 pixels de largura ou altura. Exibir o trabalho artístico no modo Contorno de GPU exibe caminhos mais suaves e acelera o tempo necessário para redesenhar o trabalho artístico complexo em telas de alta densidade.

  • Para exibir todos os trabalhos artísticos como contornos, escolha Exibir > Contorno ou pressione Ctrl+E (Windows) ou Command+E (macOS). Selecione Exibir > Visualizar para retornar à visualização do trabalho artístico em cores.
  • Para exibir todo o trabalho artístico em uma camada como contornos, com a tecla Alt (Windows), ou Command (macOS), pressionada, clique no ícone de olho referente à camada no painel Camadas. Clique novamente com a tecla Ctrl (Windows), ou Command (macOS), pressionada para retornar à visualização do trabalho artístico em cores. O ícone de olho tem um centro vazio quando a exibição de Contorno está ativada e um centro preenchido quando a exibição Visualizar está ativada.
  • Para exibir todos os itens em camadas não selecionadas como contornos, com as teclas Alt e Ctrl (Windows), ou Option e Command (macOS), pressionadas, clique no ícone de olho referente à camada selecionada. Como alternativa, selecione Contornar outras no menu do painel Camadas.

    Dica: é possível retornar todos os itens no painel Camadas para o modo Visualizar, escolhendo Visualizar todas as camadas no menu desse painel.

Usar várias janelas e exibições

Você pode abrir várias janelas de um único documento ao mesmo tempo. Cada janela pode ter diferentes configurações de exibição. Por exemplo, é possível definir uma janela com alto grau de ampliação para realizar um trabalho minucioso em alguns objetos e criar outra janela com menos ampliação para a disposição desses objetos na página.

Observação:

(Windows) Você pode organizar várias janelas abertas de forma a atender às suas necessidades, usando opções no menu Janela. Em cascata exibe janelas empilhadas e em ordem decrescente a partir do canto superior esquerdo até o canto inferior direito da tela. Dividir em blocos exibe janelas de borda a borda. Organizar ícones minimiza janelas dentro da janela do programa.

A criação de várias exibições é uma alternativa à criação de várias janelas. Você pode criar e armazenar até 25 exibições para cada documento.

Várias janelas e várias exibições diferem das seguintes maneiras:

  • Várias exibições são salvas com o documento, enquanto várias janelas não são.

  • Várias janelas podem ser exibidas ao mesmo tempo.

  • Várias exibições somente poderão aparecer ao mesmo tempo se várias janelas forem abertas para exibi-las. Modificar uma exibição altera as janelas atuais, mas não abre uma nova janela.

Criar uma nova janela

  1. Selecione Janela > Nova janela.

Criar uma nova exibição

  1. Configure a exibição conforme desejar e escolha Exibir > Nova exibição, insira um nome para a nova exibição e clique em OK.

Renomear ou excluir uma exibição

  1. Selecione Exibir > Editar exibições.

Alternar entre exibições

  1. Selecione um nome de exibição na parte inferior do menu Exibir.

Visualização do trabalho artístico em sua mídia de saída final

O Illustrator fornece as seguintes maneiras de visualizar qual será a aparência do trabalho artístico quando ele for impresso ou apresentado na Web ou em um dispositivo móvel:

Modo Visualização de superimposição (Exibir > Visualização de superimposição)

Fornece uma "visualização de tintas" que aproxima qual será a aparência de misturas, transparência e superimposições em uma saída com separação de cores.

Modo Visualização de pixels (Exibir > Visualização de pixels)

Aproxima qual será a aparência do trabalho artístico quando ele for rasterizado e apresentado em um navegador da Web.

Modo Exibição de corte (Exibir > Exibição de corte)

Corta a exibição nos limites do trabalho artístico. Nesse modo, o trabalho artístico, com todos os objetos que não são para impressão, fica oculto na tela, como grades, guias e elementos que se estendem além da borda da prancheta. Qualquer trabalho artístico fora da prancheta é cortado. Você pode continuar a criar e editar o trabalho artístico nesse modo de tela.

Observação: esse modo é útil para visualizar trabalhos artísticos, incluindo pôsteres.

trim-view-2
A exibição original e a exibição de corte

Painel Visualização do nivelador (Janela > Visualização do nivelador)

Realça áreas do trabalho artístico que atendem a certos critérios de nivelamento quando salvas ou impressas.

Provas eletrônicas

Aproximam qual será a aparência das cores do seu documento em um tipo específico de monitor ou dispositivo de saída.

Suavização de serrilhado

Dá aos objetos de vetor uma aparência mais suave na tela e fornece uma ideia melhor da aparência de um trabalho artístico de vetor quando este é impresso em uma impressora PostScript®. A suavização de serrilhado é útil porque a resolução da tela é relativamente limitada, mas o trabalho artístico de vetor é muitas vezes impresso com alta resolução. Para ativar a suavização de serrilhado, escolha Editar > Preferências > Geral (Windows), ou Illustrator > Preferências > Geral (Mac OS), selecione Arte de suavização de serrilhado e clique em OK.

Device Central (Arquivo > Device Central)

Permite visualizar qual será a aparência do documento em um celular ou dispositivo móvel específico.

Exibir trabalho artístico em modo de apresentação

No modo de apresentação, a prancheta ativa do documento do Illustrator atual preenche a tela inteira. Nesse modo, o menu, os painéis, as guias, as grades e todas as seleções do aplicativo ficam ocultos. É um modo não editável no qual é exibido somente o trabalho artístico na prancheta. Esse modo funciona bem para apresentar ideias de design.

Para entrar no modo de apresentação, siga um destes procedimentos:

  • Escolha Exibir > Modo de apresentação.
  • Pressione Shift + F.
  • Clique no ícone , na barra de ferramentas, e escolha Modo de apresentação na lista suspensa.
  • (macOS apenas) Pressione o botão de navegação no painel de toque. Clique nos controles de seta para alternar entre a próxima prancheta e a anterior.
Para navegar entre as pranchetas, pressione a tecla de seta para a esquerda ou para a direita para mover para a prancheta anterior ou a próxima, respectivamente. Como alternativa, clique em qualquer lugar para ir para a próxima prancheta.

Para sair desse modo, pressione a tecla Esc.

Observação: nenhum outro atalho de teclado funciona no Modo de apresentação.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online