Impressão PostScript

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Crie documentos
      3. Atalhos de teclado padrão deferramentas | Illustrator
      4. Personalizar atalhos de teclado
      5. Pranchetas
      6. Personalizar a área de trabalho
      7. Painel Propriedades
      8. Definir preferências
      9. Área de trabalho sensível ao toque
      10. Suporte ao Microsoft Surface Dial no Illustrator
      11. Operações de recuperação, desfazer e automação
      12. Girar visualização
      13. Guias, grades e réguas
      14. Acessibilidade no Illustrator
      15. Modo de segurança
      16. Exibir a ilustração
      17. Usar a Touch Bar com o Illustrator
      18. Arquivos e modelos
      19. Sincronizar configurações usando a Adobe Creative Cloud
    3. Ferramentas no Illustrator
      1. Seleção
        1. Visão geral
        2. Seleção
        3. Seleção direta
        4. Laço
      2. Navegação
        1. Visão geral
        2. Aplicar zoom
        3. Girar visualização
      3. Pintura
        1. Visão geral
        2. Degradê
        3. Construtor de formas
      4. Texto
        1. Visão geral
        2. Texto
        3. Texto no caminho
  3. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Trabalhar com imagens
    8. Cor
      1. Aplicar cores e degradês
  4. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Atualizar armazenamento na nuvem para o Adobe Illustrator
      4. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  5. Adicionar e editar conteúdo
    1. Desenho
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Traçado de imagem
      7. Simplificar um caminho
      8. Definir grades de perspectiva
      9. Ferramentas de simbolismo e conjuntos de símbolos
      10. Ajustar segmentos de caminho
      11. Criar uma flor em cinco etapas fáceis
      12. Desenho em perspectiva
      13. Símbolos
      14. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
    2. Efeitos 3D e materiais do Adobe Substance
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Criar objetos 3D
      4. Criar texto 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Duplicar objetos
      8. Girar e refletir objetos
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Criar texto
      2. Fontes e tipografia
      3. Formatar texto
      4. Importar e exportar texto
      5. Formatar parágrafos
      6. Caracteres especiais
      7. Criar texto em um caminho
      8. Estilos de caracteres e parágrafos
      9. Guias
      10. Texto e tipo
      11. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      12. Atualizar texto do Illustrator 10
      13. Texto árabe e hebraico
      14. Fontes | Perguntas frequentes e dicas de solução de problemas
      15. Criar efeito de texto em 3D
      16. Designs tipográficos criativos
      17. Dimensionar e girar texto
      18. Espaçamento entre linhas e caracteres
      19. Hifenização e quebras de linha
      20. Aprimoramentos de texto
      21. Dicionários de verificação ortográfica e idiomas
      22. Formatar caracteres asiáticos
      23. Compositores para scripts asiáticos
      24. Criar designs de texto com objetos de mistura
      25. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Criar uma sombra projetada
      4. Atributos de aparência
      5. Criar croquis e mosaicos
      6. Sombras projetadas, brilhos e difusão
      7. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Criar animações
      5. Fatias e mapas de imagens
  6. Importar, exportar e salvar
    1. Importar
      1. Importar arquivos de arte
      2. Importar imagens de bitmap
      3. Importar trabalho artístico do Photoshop
      4. Inserção de vários arquivos  | Illustrator CC
      5. Desincorporar imagens
      6. Importar arquivos Adobe PDF
      7. Importar arquivos EPS, DCS e AutoCAD
      8. Informações sobre Vínculos
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Exportar o trabalho artístico
      2. Coletar ativos e exportar em lotes
      3. Compactar arquivos
      4. Criar arquivos Adobe PDF
      5. Extrair CSS | Illustrator CC
      6. Opções para Adobe PDF
      7. Informações de arquivos e metadados
  7. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  8. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  9. Solução de problemas 
    1. Falha ao iniciar
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Problemas no driver de dispositivo de GPU
    5. Problemas no dispositivo Wacom
    6. Problemas em arquivos DLL
    7. Problemas na memória
    8. Problemas no arquivo de preferências
    9. Problemas em fontes
    10. Problemas na impressora
    11. Compartilhar relatório de falha com a Adobe

Impressoras PostScript usam um arquivo PPD (PostScript Printer Description) para personalizar o comportamento do driver para a sua impressora PostScript específica. Um arquivo PPD contém informações sobre o dispositivo de saída, incluindo fontes instaladas na impressora, orientação e tamanhos de mídia disponíveis, frequências de tela otimizadas, ângulos de tela, resolução e recursos de saída de cores. É importante configurar o PPD correto antes da impressão. A seleção do PPD correspondente à sua fotocompositora ou impressora PostScript preenche a caixa de diálogo Imprimir com as configurações disponíveis para o dispositivo de saída.

Sobre arquivos PPD

Um arquivo PPD (PostScript Printer Description) personaliza o comportamento do driver para a sua impressora PostScript específica. Um arquivo PPD contém informações sobre o dispositivo de saída, incluindo fontes instaladas na impressora, orientação e tamanhos de mídia disponíveis, frequências de tela otimizadas, ângulos de tela, resolução e recursos de saída de cores. É importante configurar o PPD correto antes da impressão. A seleção do PPD correspondente à sua fotocompositora ou impressora PostScript preenche a caixa de diálogo Imprimir com as configurações disponíveis para o dispositivo de saída. É possível alternar para um dispositivo diferente se necessário. Os aplicativos usam as informações do arquivo PPD para determinar quais informações PostScript devem ser enviadas à impressora ao imprimir um documento.

Para obter os melhores resultados de impressão, a Adobe recomenda que você obtenha a versão mais recente do arquivo PPD para o dispositivo de saída com o fabricante. Muitos prestadores de serviços de impressão e gráficas têm PPDs para as fotocompositoras que usam. Armazene os PPDs no local especificado pelo sistema operacional. Para obter mais detalhes, consulte a documentação do sistema operacional.

Alteração do arquivo PPD

Quando você imprime em uma impressora PostScript, um arquivo PostScript ou um PDF, o Illustrator utiliza automaticamente o PPD referente a esse dispositivo. É possível alternar para um PPD diferente se necessário.

  1. Selecione Arquivo > Imprimir.
  2. No menu PPD, selecione uma das seguintes opções:
    • Um PPD que corresponda ao dispositivo de saída atual.

    • Outro. Permite selecionar um PPD personalizado, como o fornecido pelo seu escritório para uso com a impressora especificada. O nome do arquivo PPD corresponde ao nome e ao modelo da impressora ou da fotocompositora e pode exibir uma extensão de arquivo .ppd (dependendo da configuração do sistema). Navegue até o PPD desejado, selecione-o e clique em Abrir.

      Observação: Certos recursos PPD geralmente encontrados em PPDs de fotocompositoras não podem ser acessados na caixa de diálogo Imprimir do Illustrator. Para definir esses recursos de impressora, clique em Configurar (Windows), ou Impressora (Mac OS), na caixa de diálogo Imprimir.

Adicionar um arquivo PPD

Para obter os melhores resultados de impressão, a Adobe recomenda que você obtenha a versão mais recente do arquivo PPD para o dispositivo de saída com o fabricante. Muitos prestadores de serviços de impressão e gráficas têm PPDs para as fotocompositoras que usam. Armazene os PPDs no local especificado pelo sistema operacional. Para obter mais detalhes, consulte a documentação do sistema operacional.

  1. No Windows e no Mac OS, você seleciona um arquivo PPD da mesma forma que adiciona uma impressora. As etapas para selecionar um arquivo PPD são diferentes em cada plataforma. Consulte os detalhes na documentação do sistema operacional.

Impressão de caminhos longos e complexos

Se você estiver imprimindo arquivos do Adobe Illustrator que contêm caminhos longos ou complicados, talvez esses arquivos não sejam impressos e a impressora poderá enviar mensagens de erro de verificação de limite. Para simplificar caminhos longos e complexos, é possível dividi-los em dois ou mais caminhos separados. Também é possível alterar o número de segmentos de linhas usados para aproximar curvas e ajustar a resolução da impressora.

Alterar o número de segmentos de linhas usados para imprimir objetos de vetor

Curvas em um trabalho artístico são definidas pelo interpretador PostScript como pequenos segmentos de linha reta. Quando menores os segmentos de linha, mais precisa é a curva. Conforme o número de segmentos de linha aumenta, aumenta também a complexidade da curva. Dependendo da sua impressora e da quantidade de memória que ela possui, uma curva pode ser muito complexa para ser rasterizada por um interpretador PostScript. Nesse caso, um erro de verificação de limite PostScript poderá ser gerado e a curva não será impressa.

  1. Selecione Arquivo > Imprimir.
  2. Para Impressora, selecione uma impressora PostScript, um Arquivo Adobe PostScript® ou Adobe PDF.
  3. Selecione Gráficos, no lado esquerdo da caixa de diálogo Imprimir.
  4. Cancele a seleção de Automático e use o seletor de Nivelamento para definir a precisão das curvas.

    Uma configuração mais baixa (em direção a Qualidade) cria segmentos de linha reta menores e mais numerosos, aproximando a curva com maior precisão. Uma configuração mais alta (em direção a Velocidade) resulta em segmentos de linha maiores e menos numerosos, criando uma curva menos precisa, mas melhorando o desempenho.

Dividir caminhos para impressão

O Illustrator trata os caminhos divididos no trabalho artístico como objetos distintos. Para alterar o trabalho artístico após a divisão dos caminhos, é preciso trabalhar com as formas separadas ou reunir os caminhos para trabalhar com a imagem como se ela fosse uma forma única.

Convém salvar uma cópia do trabalho artístico antes de dividir caminhos. Dessa forma, se necessário, você ainda terá o arquivo original não dividido com o qual trabalhar.

  1. Siga qualquer um destes procedimentos:
    • Para dividir um caminho traçado, use a ferramenta Tesoura .

    • Para dividir um caminho composto, escolha Objeto > Caminhos compostos > Liberar, para remover o caminho composto. Em seguida, divida o caminho em partes usando a ferramenta Tesoura e redefina essas partes como caminhos compostos.

    • Para dividir uma máscara, escolha Objeto > Máscara de recorte > Liberar, para remover a máscara. Em seguida, divida o caminho em partes usando a ferramenta Tesoura e redefina essas partes como máscaras.

      Dica: Para reunir um caminho depois de dividi-lo, selecione todos os caminhos divididos que formavam o objeto original e clique no botão Adicionar à área da forma, no painel Pathfinder. O caminho é reunido, com um ponto âncora inserido em cada interseção em que um caminho dividido foi reconectado.

Controlar como as fontes são transferidas por download em uma impressora

Fontes residentes na impressora são fontes armazenadas na memória da impressora ou em um disco rígido conectado à impressora. Fontes Type 1 e TrueType podem ser armazenadas na impressora ou no computador, enquanto fontes de bitmap são armazenadas somente no computador. O Illustrator faz o download das fontes conforme necessário, contanto que elas estejam instaladas no disco rígido do computador.

  1. Selecione Arquivo > Imprimir.
  2. Para Impressora, selecione uma impressora PostScript, um Arquivo Adobe PostScript® ou Adobe PDF.
  3. Selecione Gráficos, no lado esquerdo da caixa de diálogo Imprimir, e selecione uma opção de Download:

    Nenhum

    Inclui uma referência à fonte no arquivo PostScript, informando ao RIP ou a um pós-processador onde a fonte deve ser incluída. Esta opção será apropriada se as fontes residirem na impressora. As fontes TrueType são nomeadas de acordo com o nome PostScript da fonte. No entanto, nem todos os aplicativos podem interpretar esses nomes. Para garantir uma interpretação correta das fontes TrueType, use uma das outras opções de download de fonte.

    'Subconjunto'

    Só faz o download dos caracteres (glifos) usados no documento. O download dos glifos ocorre uma vez por página. Essa opção normalmente resulta em arquivos PostScript mais rápidos e menores quando usada com documentos de uma página ou documentos curtos sem muito texto.

    'Concluído'

    Faz o download de todas as fontes necessárias para o documento no início da tarefa de impressão. Essa opção normalmente resulta em arquivos PostScript mais rápidos e menores quando usada com documentos de várias páginas.

    Observação: Alguns fabricantes de fontes restringem a incorporação de arquivos de fontes. As restrições se aplicam à cópia do software de fontes. Você deve obedecer à lei aplicável de direitos autorais e aos termos do seu contrato de licença. No caso de um software de fontes licenciado pela Adobe, o contrato de licença estabelece que o usuário pode fazer uma cópia das fontes usadas em um arquivo específico e fornecer essa cópia a uma gráfica comercial ou outro prestador de serviços de impressão, que, por sua vez, pode usar as fontes para processar esse arquivo, com a condição de que ele tenha informado o usuário sobre o seu direito de usar esse software específico. No caso de outros softwares de fontes, obtenha a devida permissão do respectivo fornecedor.

Alterar o nível de PostScript para impressão

Ao imprimir em um arquivo PostScript ou PDF, o Illustrator seleciona automaticamente o nível de PostScript do dispositivo de saída. Se quiser alterar o nível de Postscript ou o formato dos dados para arquivos PostScript, faça o seguinte:

  1. Selecione Arquivo > Imprimir.
  2. Para Impressora, selecione Arquivo Adobe PostScript® ou Adobe PDF.
  3. Selecione Gráficos, no lado esquerdo da caixa de diálogo Imprimir.
  4. Para PostScript, selecione o nível de compatibilidade com os interpretadores em dispositivos de saída PostScript.

    O Nível 2 aumenta a velocidade de impressão e melhora a qualidade de saída dos gráficos impressos em dispositivos de saída PostScript Level 2 ou superiores. O Nível 3 fornece a melhor velocidade e qualidade de saída em um dispositivo PostScript 3.

  5. (Opcional) Se você escolher Arquivo Adobe PostScript® como impressora, selecione uma opção de Formato de dados para especificar como o Illustrator envia os dados de imagem do computador para uma impressora.

    A opção Binário exporta dados de imagem como código binário, que é mais compacto que o ASCII, embora possa não ser compatível com todos os sistemas. A opção ASCII exporta dados de imagem como texto ASCII, que é compatível com redes mais antigas e impressoras paralelas, e geralmente é a opção ideal para gráficos usados em várias plataformas. É também geralmente a melhor opção para documentos usados apenas no Mac OS.

Artigos relacionados

Logotipo da Adobe

Fazer logon em sua conta