Ao salvar um arquivo do Illustrator em certos formatos, as informações nativas de transparência são mantidas. Por exemplo, quando você salva um arquivo no formato EPS do Illustrator CS (ou posterior), esse arquivo contém dados nativos do Illustrator e dados EPS. Quando o mesmo arquivo for reaberto no Illustrator, os dados nativos (não nivelados) serão lidos. Quando o arquivo for inserido em outro aplicativo, os dados EPS (nivelados) serão lidos.

Sobre o nivelamento

Se seu documento ou arte contém transparência, para ser utilizado geralmente é necessário que ele passe por um processo chamado nivelamento. O nivelamento divide a arte transparente em áreas baseadas em vetor e áreas rasterizadas. Quanto mais complexa a arte se torna (combinando imagens, vetores, texto, cores especiais, impressões sobrepostas, etc.), mais complexos serão também o nivelamento e seus resultados.

O nivelamento pode ser necessário durante a impressão ou quando você salva ou exporta para outros formatos que não dão suporte a transparências. Para manter a transparência sem nivelar ao criar arquivos PDF, salve seu arquivo como Adobe PDF 1.4 (Acrobat 5.0) ou superior.

É possível especificar configurações de nivelamento para salvá-las e aplicá-las como predefinições de nivelador de transparência. Os objetos transparentes são nivelados de acordo com as configurações na predefinição do nivelador selecionado.

Observação:

O nivelamento de transparência não pode ser desfeito após a gravação do arquivo.

A arte sobreposta é dividida quando nivelada
A arte sobreposta é dividida quando nivelada.

Observação:

Para obter mais informações sobre problemas de saída de transparência, consulte a página Recursos do provedor de serviços de impressão do Adobe Solutions Network (ASN) (somente em inglês), disponível no _brsite da Adobe na Web.

Formatos de arquivo que preservam transparência

Ao salvar um arquivo do Illustrator em certos formatos, as informações nativas de transparência são mantidas. Por exemplo, quando você salva um arquivo no formato EPS do Illustrator CS (ou posterior), esse arquivo contém dados nativos do Illustrator e dados EPS. Quando o mesmo arquivo for reaberto no Illustrator, os dados nativos (não nivelados) serão lidos. Quando o arquivo for inserido em outro aplicativo, os dados EPS (nivelados) serão lidos.

Quando possível, mantenha seu arquivo em um formato no qual os dados nativos de transparência sejam mantidos, possibilitando efetuar edições conforme necessário.

Dados de transparência nativos são mantidos quando salvos nos seguintes formatos:

  • AI9 e posterior

  • AI9 EPS e posterior

  • PDF 1.4 e posterior (quando a opção Preservar os recursos de edição do Illustrator está selecionada)

O Illustrator nivela o trabalho artístico quando você realiza qualquer uma das ações a seguir:

  • Imprime um arquivo que contém transparência.

  • Salva um arquivo que contém transparência em um formato herdado, como o formato nativo do Illustrator 8 e versões anteriores, o formato Illustrator 8 EPS e versões anteriores ou o formato PDF 1.3. (Para os formatos do Illustrator e Illustrator EPS, é possível optar por descartar a transparência em vez de nivelá-la.)

  • Exporta um arquivo contendo transparência em um formato de vetor que não compreende transparência (como EMF ou WMF).

  • Copia e cola a arte transparente do Illustrator em qualquer outro aplicativo com ambas as opções AICB e Preservar aparência marcadas (no seção Manuseio de arquivos e área de transferência da caixa de diálogo Preferências).

  • Exporta em SWF (Flash) ou usa o comando Nivelar transparência com a opção Preservar transparência alfa selecionada. Esse comando permite visualizar qual será a aparência do trabalho artístico quando ele for exportado para SWF.

Observação:

Para obter mais informações sobre como criar e imprimir transparência, consulte o artigo sobre transparência na pasta Adobe Technical Info/White Papers, localizada no CD do Illustrator. Informações adicionais sobre impressão ou nivelamento de arquivos com transparência também estão disponíveis no fórum "Adobe Illustrator User to User". Trata-se de um fórum público que oferece várias dicas e respostas a perguntas frequentes, podendo ser acessado no endereço www.adobe.com/support/forums.

Definir opções de nivelamento de transparência para impressão

  1. Selecione Arquivo > Imprimir.
  2. Selecione 'Avançado' no lado esquerdo da caixa de diálogo 'Imprimir'.
  3. Selecione uma predefinição de nivelamento no menu Predefinição ou clique em Personalizar para definir opções de nivelamento específicas.
  4. Se o trabalho artístico contiver objetos superimpostos que interagem com objetos transparentes, selecione uma opção no menu Superimposições. É possível preservar, simular ou descartar superimposições.

    Observação:

    Se o trabalho artístico não contiver transparência, o documento não será nivelado e as configurações de nivelamento não serão relevantes. Use o painel Visualização do nivelador para determinar quais áreas do trabalho artístico contêm transparência.

Opções do nivelador de transparência

É possível definir as Opções do nivelador de transparência ao criar, editar ou visualizar as predefinições do nivelador no Illustrator, InDesign ou Acrobat.

Opções de Realce (visualização)

Nenhum (Visualização de cores)

Desativa a visualização.

Regiões complexas rasterizadas

Destaca as áreas que serão rasterizadas por questões de desempenho (como determinado pelo seletor Equilíbrio de raster/vetor). Tenha em mente que o limite da área destacada tem maior probabilidade de sofrer problemas de costura (dependendo das configurações do driver de impressão e da resolução de rasterização). Para minimizar problemas de costura, selecione Recortar regiões complexas.

Objetos transparentes

Destaca os objetos que são as origens da transparência, como os objetos com opacidade parcial (inclusive imagens com canais alfa), com modos de mistura e com máscaras de opacidade. Além disso, observe que estilos e efeitos podem conter transparência, e objetos de impressão sobreposta podem ser tratados como origens de transparência, se estiverem envolvidos na transparência ou se a impressão sobreposta precisar ser nivelada.

Todos os objetos afetados

Destaca todos os objetos envolvidos na transparência, inclusive objetos transparentes e os sobrepostos por objetos transparentes. Os objetos destacados serão afetados pelo processo de nivelamento (seus traçados ou padrões serão expandidos, partes deles poderão ser rasterizadas, etc.).

Arquivos EPS vinculados afetados (somente no Illustrator)

Destaca todos os arquivos EPS vinculados que são afetados por transparência.

Gráficos afetados (somente no InDesign)

Destaca todo o conteúdo inserido afetado pela transparência ou por efeitos de transparência. Essa opção é útil para provedores de serviço que precisam ver gráficos que exigem atenção para serem impressos corretamente.

Padrões expandidos (Illustrator e Acrobat)

Destaca todos os padrões que serão expandidos se envolvidos na transparência.

Traçados com contorno

Destaca todos os traçados que terão contorno porque estão envolvidos na transparência ou porque a opção Converter todos os traçados em contornos está selecionada.

Texto com contorno (Illustrator e InDesign)

Destaca todos os textos que terão contorno porque estão envolvidos na transparência ou porque a opção Converter todo o texto em contornos está selecionada.

Observação: Na saída final, o texto e os traçados com contorno podem ser exibidos de forma ligeiramente diferente dos nativos, especialmente traçados muito finos e texto com fonte muito pequena. Entretanto, a Visualização do nivelador não realça essa aparência alterada.

Rasterizar-Preencher texto e traçados (somente no InDesign)

Destaca texto e traçados que tenham preenchimentos rasterizados como resultado do nivelamento.

Todas as regiões rasterizadas (Illustrator e InDesign)

Destaca objetos e interseções de objetos que serão rasterizados porque não há outra forma de representá-los em PostScript ou eles são mais complexos do que o limite especificado pelo seletor Equilíbrio de raster/vetor. Por exemplo, a interseção de dois gradientes transparentes sempre será rasterizada, mesmo que o valor de Rasters/Vetores seja 100. A opção Todas as regiões rasterizadas também mostra gráficos rasterizados (como arquivos do Photoshop) envolvidos na transparência e efeitos de rasterização, como sombras e difusões. Observe que essa opção leva mais tempo do que as outras.

Opções predefinidas do nivelador de transparência

Nome/Predefinição

Especifica o nome da predefinição. Dependendo da caixa de diálogo, você pode digitar um nome na caixa de texto Nome ou aceitar o padrão. É possível digitar o nome de uma predefinição existente para editá-la. No entanto, não é possível editar predefinições padrão.

Equilíbrio de raster/vetor

Especifica a quantidade de informações vetoriais que será preservada. Maiores configurações preservam objetos vetoriais, enquanto menores configurações rasterizam mais objetos vetoriais; as configurações intermediárias preservam as áreas simples na forma vetorial e rasterizam as complexas. Selecione a menor configuração para rasterizar toda a arte.

Observação: A intensidade da rasterização depende da complexidade da página e dos tipos de objetos sobrepostos.

Resolução de traço e texto

Rasteriza todos os objetos, inclusive imagens, arte-final de vetor, texto e gradientes, com a resolução especificada. O Acrobat e o InDesign permitem resolução máxima de 9600 pixels por polegada (ppi) para traços e de 1200 ppi para malhas de gradiente. O Illustrator permite resolução máxima de 9600 ppi para traços e malhas de gradiente. A resolução afeta a precisão das interseções quando niveladas. Resolução de traço e texto normalmente deve ser definida com um valor de 600-1200 para oferecer rasterização de alta qualidade, principalmente com tipos Serif ou de tamanho em pontos pequeno.

Resolução de gradiente e malhas

Especifica a resolução para gradientes e objetos de malha do Illustrator que foram rasterizados como resultado do nivelamento, de 72 a 2400 ppi. A resolução afeta a precisão das interseções quando niveladas. A resolução de gradiente e malha deve normalmente ser definida entre 150 e 300 dpi, pois a qualidade de gradientes, sombras e difusão não melhora com resoluções maiores, mas o tempo de impressão e o tamanho do arquivo aumentam.

Converter todo o texto em contornos

Converte todos os tipos de objeto (ponto, área e caminho) em contornos e descarta todas as informações de glifo de tipo em páginas com transparência. Essa opção garante que a largura do texto permaneça uniforme durante o nivelamento. Observe que ativar essa opção faz as fontes pequenas serem exibidas com maior espessura quando visualizadas no Acrobat ou impressas em impressoras desktop de baixa resolução. Ela não afeta a qualidade do tipo impresso em impressoras de alta resolução ou em fotocompositoras.

Converter todos os traçados em contornos

Converte todos os traçados em caminhos preenchidos simples nas páginas com transparência. Essa opção garante que a largura dos traçados permaneça uniforme durante o nivelamento. Observe que ativar essa opção faz os traçados finos parecerem levemente mais espessos e pode afetar o desempenho do nivelador.

Recortar regiões complexas

Garante que os limites entre a arte vetorial e a arte rasterizada fiquem junto aos caminhos do objeto. Essa opção reduz a costura em artefatos resultante da rasterização de parte de um objeto enquanto outra permanece na forma vetorial. No entanto, a seleção dessa opção pode resultar em caminhos muito complexos para serem processados pela impressora.

Observação: Alguns drivers de impressão processam arte rasterizada e vetorial de maneira diferente, o que às vezes resulta em uma transição visível de cores. Para minimizar problemas de transição visível, desative algumas configurações de gerenciamento de cores específicas de drivers de impressão. Essas configurações variam conforme a impressora, por isso consulte a documentação da sua impressora para obter detalhes.

Costura, onde a rasterização e os vetores se encontram
Costura, onde a rasterização e os vetores se encontram.

(Somente no Illustrator) Selecionar preservar transparência alfa (somente na caixa de diálogo Nivelar transparência)

Preserva a opacidade geral dos objetos nivelados. Com essa opção, os modos de mesclagem e as impressões sobrepostas são perdidos, mas a aparência é mantida dentro da arte final processada, junto com o nível de transparência alfa (como ao rasterizar a arte final usando um plano de fundo transparente). Preservar transparência alfa pode ser útil se você estiver exportando para arquivos SWF ou SVG, uma vez que ambos os formatos suportam a transparência alfa.

(Somente no Illustrator) Selecionar preservar cores especiais e impressões sobrepostas (somente na caixa de diálogo Nivelar transparência)

Em geral, preserva as cores especiais. Isso também preserva a impressão sobreposta para objetos que não estão envolvidos na transparência. Marque essa opção se estiver imprimindo separações e o documento contiver cores especiais e objetos de impressão sobreposta. Desmarque essa opção ao salvar arquivos para uso em aplicativos de layout da página. Com essa opção selecionada, as áreas de impressão sobreposta que interagem com a transparência são niveladas, enquanto a impressão sobreposta em outras áreas é preservada. Os resultados são imprevisíveis quando a saída do arquivo é um aplicativo de layout de página.

Preservar impressão sobreposta (somente no Acrobat)

Mistura a cor da arte transparente com a cor do plano de fundo para criar um efeito de impressão sobreposta.

Visualizar as áreas do trabalho artístico que serão niveladas

Use as opções de visualização em Visualização do nivelador para destacar as áreas afetadas pelo nivelamento. Você pode usar essas informações codificadas por cores para ajustar as opções de nivelamento.

Observação:

A Visualização do nivelador não se destina à visualização precisa de cores especiais, impressão sobreposta e modos de mistura. Em vez disso, use o modo Visualização de sobreposição para essas finalidades.

  1. Exiba o painel (ou a caixa de diálogo) Visualização do Nivelador:
    • No Illustrator, escolha Janela > Visualização do nivelador.

    • No Acrobat, selecione Ferramentas > Produção de impressão > Visualização do nivelador.

    • No InDesign, escolha Janela > Saída > Visualização do Nivelador.

  2. No menu Realce, selecione os tipos de áreas que você deseja destacar. A disponibilidade das opções depende do conteúdo da arte.
  3. Selecione as configurações de nivelamento que deseja usar: Escolha uma predefinição ou, se disponível, defina opções específicas.

    Observação:

    (Illustrator) Se as configurações de nivelamento não estiverem visíveis, selecione Mostrar Opções no menu do painel para exibi-las.

  4. Se a arte contém objetos de impressão sobreposta que interagem com objetos transparentes, selecione, no Illustrator, uma opção no menu Impressões sobrepostas. É possível preservar, simular ou descartar superimposições. No Acrobat, escolha Preservar impressão sobreposta para misturar a cor da arte transparente com a cor do plano de fundo para criar um efeito de impressão sobreposta.
  5. Em qualquer momento, clique em Atualizar para exibir uma nova versão de visualização com base nas suas configurações. Dependendo da complexidade da arte-final, talvez você precise esperar alguns segundos até que a imagem de visualização apareça. No InDesign, também é possível escolher Atualizar realce automaticamente.

    Observação:

    No Illustrator e no Acrobat, para ampliar a visualização, clique na área de visualização. Para aplicar menos zoom, clique com a tecla Alt pressionada (Windows), ou com a tecla Option pressionada (Mac OS), na área de visualização. Para deslocar a visualização, mantenha a barra de espaço pressionada e arraste para a área de visualização.

Visão geral do painel Visualização do nivelador

Use as opções de visualização no painel Visualização do nivelador para realçar as áreas afetadas pelo nivelamento do trabalho artístico. Você pode usar essas informações para ajustar as opções de nivelamento e até mesmo usar o painel para salvar predefinições do nivelador. Para exibir o painel Visualização do nivelador, escolha Janela > Visualização do nivelador.

painel Visualização do nivelador
painel Visualização do nivelador

A. Menu do painel B. Botão Atualizar C. Menu Realce D. Menu Superimposição E. Configurações de nivelamento de transparência F. Área de visualização 

Você pode controlar a velocidade e a qualidade da imagem de visualização selecionando uma opção no menu do painel. Selecione Visualização rápida para calcular a visualização mais rápida. Selecione Visualização detalhada para adicionar a opção Todas as regiões rasterizadas ao menu pop-up Realce (o cálculo dessa opção requer maior desempenho).

Observação:

Lembre-se de que o painel Visualização do nivelador não foi planejado para visualização precisa de cores especiais, superimposições, modos de mistura e resolução da imagem. Use o modo Visualização de superimposição no Illustrator para visualizar cores especiais, superimposições e modos de mistura da maneira como eles aparecerão quando forem processados.

Sobre as predefinições de nivelador de transparência

Se você costuma exportar ou imprimir documentos que contêm transparência, pode automatizar o processo de nivelamento salvando as configurações em uma predefinição do nivelador de transparência. Assim você poderá aplicar essas configurações para saída de impressão e para salvar e exportar arquivos nos formatos PDF 1.3 (Acrobat 4.0), EPS e PostScript. Além disso, no Illustrator é possível aplicá-las ao salvar arquivos em versões anteriores do Illustrator ou ao copiar para a área de transferência. No Acrobat, você também pode aplicar essas configurações para otimizar PDFs.

Elas também controlam como ocorre o nivelamento quando você exporta para formatos que não dão suporte a transparência.

Você pode selecionar uma predefinição do nivelador no painel Avançado da caixa de diálogo Imprimir ou na caixa de diálogo específica do formato, exibida após a caixa de diálogo inicial Exportar ou Salvar como. Você pode criar suas próprias predefinições do nivelador ou escolher entre as opções padrão oferecidas pelo software. As configurações de cada um desses padrões foram concebidas para correlacionar qualidade e velocidade do nivelamento a uma resolução apropriada das áreas transparentes rasterizadas, dependendo do uso pretendido do documento:

Alta resolução

destina-se a impressão comercial final e a provas de alta qualidade, como provas coloridas baseadas em separações.

Resolução média

destina-se a provas de monitor e a documentos para impressão sob demanda que serão impressos em impressoras PostScript coloridas.

Baixa resolução

destina-se a provas rápidas que serão impressas em impressoras de mesa em preto-e-branco e a documentos que serão publicados na Web ou exportados para SVG.

Criar ou editar uma predefinição do nivelador de transparência

Você pode salvar as predefinições de nivelador de transparência em um arquivo à parte, o que facilita o backup das predefinições ou sua disponibilização para provedores de serviços, clientes ou outras pessoas do seu grupo de trabalho. No InDesign, os arquivos de predefinições do nivelador de transparência têm a extensão .flst.

  1. Escolha Editar > Predefinições de nivelador de transparência.
  2. Siga um destes procedimentos:
    • Para criar uma nova predefinição, clique em Novo.

    • Para usar uma predefinição preestabelecida como base para outra, selecione-a na lista e clique em Novo.

    • Para editar uma predefinição existente, selecione-a e clique em Editar.

    Observação:

    Não é possível editar as predefinições padrão do nivelador.

  3. Defina opções de nivelamento.
  4. Clique em OK para voltar à caixa de diálogo Predefinições de nivelador de transparência e clique em OK novamente.

Exportar e importar uma predefinição personalizada do nivelador de transparência

Você pode exportar e importar as predefinições de nivelador de transparência a fim de compartilhá-las com provedores de serviços, clientes ou outras pessoas do seu grupo de trabalho.

  1. Escolha Editar > Predefinições de nivelador de transparência.
  2. Selecione uma predefinição na lista.
  3. Siga um destes procedimentos:
    • Para exportar uma predefinição para um arquivo à parte, clique em Salvar (InDesign) ou em Exportar (Illustrator), especifique um nome e um local e clique em Salvar.

      Considere a possibilidade de salvar a predefinição fora da pasta de preferências do aplicativo. Dessa maneira, ela não será perdida caso você exclua suas preferências.

    • Para importar predefinições de um arquivo, clique em Carregar (InDesign) ou em Importar (Illustrator). Localize e selecione o arquivo que contém a predefinição a ser carregada e clique em Abrir.

Renomear ou excluir uma predefinição personalizada do nivelador de transparência

  1. Escolha Editar > Predefinições de nivelador de transparência.
  2. Selecione uma predefinição na lista.
  3. Siga um destes procedimentos:
    • Para renomear uma predefinição existente, clique em Editar, digite um novo nome e clique em OK.

    • Para excluir uma predefinição, clique em Excluir e em OK para confirmar a exclusão.

      Observação: Não é possível excluir as predefinições padrão.

Nivelar transparência para objetos individuais

O comando Nivelar transparência permite ver qual será a aparência do seu trabalho artístico quando ele for nivelado. Por exemplo, você pode usar esse comando antes de salvar o arquivo no formato SWF (Flash) ou se estiver com problemas de imprimir uma arte legada na qual a transparência possa estar servindo como obstáculo.

  1. Selecione o objeto.
  2. Selecione Objeto > Nivelar transparência.
  3. Selecione as configurações de nivelamento que você deseja usar, escolhendo uma predefinição ou definindo opções específicas.
  4. Clique em OK.

    Observação:

    Para salvar as configurações de nivelamento para uso com outros objetos e documentos na sessão atual, clique em Salvar predefinição. Se quiser criar uma predefinição permanente, escolha Editar > Predefinições de nivelador de transparência.

Rasterizar todo o trabalho artístico durante a impressão

Ao imprimir com baixa resolução ou em uma impressora não PostScript, como uma impressora de mesa a jato de tinta, é possível rasterizar toda a arte final durante a impressão. Essa opção é útil ao imprimir documentos que contêm objetos complexos (como objetos com sombreamento suave ou gradientes) porque reduz a possibilidade de erros.

  1. Selecione Arquivo > Imprimir.
  2. Selecione 'Avançado' no lado esquerdo da caixa de diálogo 'Imprimir'.
  3. Selecione 'Imprimir como bitmap'.

    Essa opção estará disponível apenas se o driver da impressora selecionada suportar a impressão de bitmaps.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online