Novidades e o que mudou no Illustrator CC 2015.3

Novos recursos em junho de 2016

Exportação rápida

Colete ativos de maneira inteligente e exporte para vários tipos de arquivo e escalas.

Agora, exporte artes individuais ou pranchetas inteiras para vários tamanhos e formatos de arquivo com o clique de um botão. Bem adequado para fluxos de trabalho da Web e móveis, o recurso garante que você se concentre em criar o design certo, e não em fluxos de exportação manual repetitivos.

  • A nova caixa de diálogo Exportar para telas (Arquivo > Exportar > Exportar para telas) permite exportar pranchetas ou artes com várias opções de arquivo.
  • O novo painel Exportação de ativo (Janela > Exportação de ativo) fornece uma área de transferência para reunir os ativos editados e exportados frequentemente.
A caixa de diálogo Exportar para telas.


Para mais informações sobre esse recurso aprimorado, consulte a seção Colaboração no artigo Coleta de ativos e exportação em lotes.

Aprimoramentos de formas ativas

Faça mais com as formas ativas

As formas ativas foram aprimoradas para facilitar o fluxo de trabalho também em resposta ao feedback recebido sobre maneira como os usuários interagem com diferentes formas. Algumas alterações significativas são:

  • A caixa delimitadora foi simplificada para apresentar uma experiência mais limpa ao trabalhar com formas ativas.
  • Ao trabalhar com a ferramenta Forma, é possível mostrar ou ocultar a caixa delimitadora: alterne (Win) Shift + Ctrl + B; ou (Mac) Shift + Cmd + B.

Polígonos:

  • Os polígonos agora mantêm suas propriedades de forma ativa mesmo depois que a Forma ativa original é modificada (dimensionada, inclinada, remodelada etc.)
  • O widget Raio não é desenhado por padrão em um ângulo de90graus. 
  • Se um polígono é modificado, uma nova opção é disponibilizada para igualar o comprimento dos lados do polígono.

Para obter mais informações sobre a ferramenta aprimorada, consulte o artigo Formas dinâmicas.

Bibliotecas da Creative Cloud aprimoradas

As bibliotecas foram aprimoradas para oferecer mais controle ao colaborar com outros usuários (bibliotecas somente leitura) e até mesmo para uma integração mais profunda com o Adobe Stock (agora com mais de 50 milhões de ativos). 

Painel Bibliotecas ampliado. Em computadores com telas maiores do que 1680px, o painel Bibliotecas abre em um formato maior, verticalmente ampliado pelo canto direito da tela.

Melhor integração com o Adobe Stock

  • Compra dentro do aplicativo para imagens do Adobe Stock. Agora, ao procurar uma imagem no Adobe Stock através do painel Bibliotecas da CC e inseri-la em seu documento, há um ícone de carrinho de compras com o qual você poderá iniciar o processo de compra direto do ativo. Além disso, o painel Links também exibe um ícone de carrinho de compras ao lado das imagens não licenciadas do Adobe Stock inseridas no layout. Um clique no ícone do carrinho inicia também o processo de compra.
  • Abrir no Adobe Stock. Ao procurar um ativo no Adobe Stock, além de baixar o ativo na área de trabalho ou na biblioteca da CC, você poderá inserir diretamente o ativo no layout.

Para mais informações sobre esse recurso aprimorado, consulte a seção Colaboração no artigo Bibliotecas da Creative Cloud.

Veja como funciona ›

Áreas de trabalho Iniciar e Arquivos recentes

Agora disponível em todas as versões de idioma do Illustrator

Área de trabalho Iniciar. Ao iniciar o Illustrator ou quando fechar todos os documentos do Illustrator, uma nova área de trabalho Iniciar é exibida. Você tem acesso fácil aos arquivos usados recentemente, às bibliotecas e aos modelos do Starter com a área de trabalho Iniciar. Se preferir as caixas de diálogo mais antigas, digite Ctrl/Cmd + O para iniciar a caixa de diálogo Abrir ou Ctrl/Cmd + N para iniciar a caixa de diálogo Novo documento.  

Área de trabalho Arquivos recentes. Se você tiver um documento aberto, poderá exibir os arquivos mais recentes nos quais trabalhou usando a área de trabalho Arquivos recentes (Ctrl/Cmd + O ou Janela > Área de trabalho > Arquivos recentes.). Para ativar a área de trabalho Arquivos recentes na caixa de diálogo Preferências, selecione a caixa de seleção área de trabalho Exibir área de trabalho "Arquivos recentes" quando abrir um arquivo (Illustrator > Ctrl/Cmd + K > guia Geral). 

Para obter mais informações sobre as novas áreas de trabalho, consulte o artigo sobre novas áreas de trabalho.

Para obter informações específicas do Illustrator, consulte o artigo Noções básicas sobre a área de trabalho.

Novidades e o que mudou no Illustrator CC 2015.2

Novos recursos em novembro de 2015

Bibliotecas da Creative Cloud aprimoradas

Agora, pesquise seus ativos nas bibliotecas e no Adobe Stock. Trabalhe com cores existentes ou mais antigas, importando amostras e grupos de cores. O suporte melhorou para estilos de parágrafos e caracteres nas bibliotecas, dando também um controle mais criativo do texto.

Veja como funciona ›

Para mais informações sobre esse recurso aprimorado, consulte a seção Colaboração no artigo Bibliotecas da Creative Cloud.

Áreas de trabalho Iniciar e Arquivos recentes

Agora disponível nas versões do idioma Inglês do Illustrator

Área de trabalho Iniciar. Ao iniciar o Illustrator ou quando fechar todos os documentos do Illustrator, uma nova área de trabalho Iniciar é exibida. Você tem acesso fácil aos arquivos usados recentemente, às bibliotecas e aos modelos do Starter com a área de trabalho Iniciar. Se preferir as caixas de diálogo mais antigas, digite Ctrl/Cmd + O para iniciar a caixa de diálogo Abrir ou Ctrl/Cmd + N para iniciar a caixa de diálogo Novo documento.  

Área de trabalho Arquivos recentes. Se você tiver um documento aberto, poderá exibir os arquivos mais recentes nos quais trabalhou usando a área de trabalho Arquivos recentes (Ctrl/Cmd + O ou Janela > Área de trabalho > Arquivos recentes.). Para ativar a área de trabalho Arquivos recentes na caixa de diálogo Preferências, selecione a caixa de seleção área de trabalho Exibir área de trabalho "Arquivos recentes" quando abrir um arquivo (Illustrator > Ctrl/Cmd + K > guia Geral). 

Para obter mais informações sobre as novas áreas de trabalho, consulte o artigo sobre novas áreas de trabalho.

Para obter informações específicas do Illustrator, consulte o artigo Noções básicas sobre a área de trabalho.

Ferramenta Shaper

Converta gestos naturais e livres em formas geométricas perfeitas e use-as como formas regulares - combine-as, exclua-as, preencha-as e transforme-as - para criar designs editáveis. Você pode usar a ferramenta Shaper tanto na área de trabalho tradicional quanto na área de trabalho Toque, otimizada para toque.

Veja como funciona ›

Para obter mais informações sobre esta nova ferramenta, consulte o artigo sobre a Ferramenta Forma.

Novas formas em tempo real

Mais ferramentas Forma do Illustrator agora estão disponíveis e são interativas e dinamicamente ajustáveis, o que permite que você modifique rapidamente e aprimore formas vetoriais tradicionais sem precisar aplicar efeitos especiais ou usar outras ferramentas.

Veja como funciona ›

Para obter mais informações sobre esse recurso aprimorado, consulte o artigo sobre Formas dinâmicas.

Símbolos dinâmicos

Os símbolos agora podem compartilhar uma forma mestre, mas podem ser alterados para ter aparências distintas, como traçado, preenchimento e opacidade. Dimensione-os, gire-os, espelhe-os e incline-os sem quebrar o vínculo com o símbolo pai.

Veja como funciona ›

Para obter mais informações sobre este novo recurso, consulte o artigo sobre Símbolos dinâmicos.

Guias inteligentes

Agora você pode alinhar e distribuir objetos usando as guias inteligentes avançadas no Illustrator CC 2015. Veja as novas dicas para desenhar formas perfeitas, como quadrados e círculos, sem usar teclas de controle e modificadores.

Novas opções de exportação de SVG

Um novo fluxo de trabalho de exportação de SVG (Arquivo > Exportar > SVG) está disponível para exportar arquivos SVG otimizados na Web para seus fluxos de trabalho de design na Web e de tela. Você também pode exportar objetos individuais em vez da prancheta inteira.

Veja como funciona ›

Para mais informações sobre o recurso aprimorado, consulte a seção sobre opções de exportação de SVG otimizado para Web no artigo sobre SVG.

Aprimoramentos da área de trabalho de toque

A área de trabalho Toque para tablets Windows inclui a ferramenta Shaper, novas formas em tempo real, guias inteligentes avançadas, uma opção para aplicar zoom facilmente usando o mouse e suporte para o HP Sprout.

Aplicativos para dispositivos móveis

Integração à Adobe Capture CC

Use um iPad, iPhone ou um telefone Android para transformar qualquer imagem em um ativo pronto para produção. Extraia um tema colorido ou crie um pincel, uma forma ou um gráfico vetorial, e salve o ativo nas Bibliotecas da Creative Cloud para usar no Illustrator.

Adobe Illustrator Draw para Android

Crie desenhos vetoriais de forma livre em seu telefone Android com o aplicativo Adobe Illustrator Draw e envie seu trabalho para o Illustrator no desktop para aprimorá-lo ainda mais.

Integração aprimorada à Comp CC, mais suporte para iPhone

Agora você pode usar a Comp CC para explorar possibilidades de layouts no iPhone e também no iPad. Os ativos no Comp podem ser vinculados, por isso, quando você os edita no Illustrator ou em outro aplicativo de desktop da Creative Cloud, eles são atualizados instantaneamente no Comp.

Novidades e o que mudou no Illustrator CC 2015

Junho de 2015

Ativos vinculados nas Bibliotecas da Creative Cloud

Edite uma vez, atualize em qualquer lugar.

Agora, os gráficos nas Bibliotecas da Creative Cloud são vinculados, de modo que quando são alterados, você e os membros da equipe têm a opção de atualizá-los em todos os projetos do Illustrator CC, Photoshop CC ou InDesign CC em que forem usados. O Adobe CreativeSync capacita suas bibliotecas e mantém tudo atualizado e à mão para um fluxo de trabalho contínuo. Todos os projetos são sempre atualizados com as edições mais recentes!

Para mais informações sobre esse recurso aprimorado, consulte a seção Colaboração no artigo Bibliotecas da Creative Cloud.

Adobe Stock

Milhões de imagens de alta qualidade. No Illustrator.

Pesquise em 40.000.000 de imagens, vetores e trabalhos artísticos! Confira o Adobe Stock!
Pesquise 40 milhões de fotos, ilustrações e vetores.

Com o Adobe Stock, você pode comprar, acessar e gerenciar imagens de alta qualidade, alta resolução, sem direitos autorais, diretamente do Illustrator CC, Photoshop CC, InDesign CC e outros aplicativos de desktop da Adobe.
Você pode salvar imagens diretamente nas Bibliotecas da Creative Cloud. Você pode licenciar uma imagem imediatamente ou salvar uma visualização com marca d'água para usar em uma composição. Graças ao Adobe CreativeSync, você pode acessar imediatamente suas imagens no desktop e nos dispositivos móveis, e compartilhá-las com sua equipe. Quando estiver pronto para usar a versão sem marca d'água, licencie a imagem para uso diretamente no Illustrator.

Para obter informações sobre como usar o Adobe Stock, consulte Uso do Adobe Stock.

Para respostas a perguntas sobre o serviço Adobe Stock, consulte Perguntas frequentes do Adobe Stock.

Zoom, panorâmica e rolagem 10 vezes mais rápidos

De qualquer jeito – 10 vezes mais rápido.

Panorâmica, zoom e rolagem até 10 vezes mais rápidos, graças aos aprimoramentos do Mercury Performance System, que traz a aceleração por GPU para o Mac e Windows.

O zoom agora é animado, assim você pode rapidamente aumentar e reduzir o zoom de seu documento alterando à esquerda e direita. Você também pode clicar e manter a ferramenta de zoom sobre um ponto para aumentar o zoom dinamicamente.  

Assista este vídeo sobre melhorias de desempenho no Illustrator CC 2015.

Para obter mais informações, consulte o artigo da base de dados sobre o Recurso Desempenho de GPU.

Ampliação de zoom 10 vezes maior

De 6.400% a 64.000%

Trabalhe com maior precisão e faça edições exatas e precisas com o novo nível de zoom de 64.000%. Anteriormente, o zoom máximo possível era 6.400%.

Modo de segurança

Diagnostique e corrija problemas de inicialização.

O Modo de segurança é um novo recurso que permite iniciar o Illustrator mesmo se o sistema tiver arquivos causadores de falhas e erros fatais (por exemplo, fontes corrompidas, plug-ins expirados ou drivers incorretos). Você pode escolher diagnosticar a causa do erro. Quando o aplicativo é iniciado após isolar e desabilitar arquivos causadores de falha, o Illustrator está no Modo de segurança.

A caixa de diálogo Modo de segurança lista os problemas causadores de falhas
A caixa de diálogo Modo de segurança lista os problemas causadores de falhas.

A caixa de diálogo Modo de segurança fornece informações para diagnosticar e solucionar problemas, além de fornecer uma maneira de corrigir todos os problemas. Quando terminar, marque todos os problemas resolvidos e defina o Illustrator para reiniciar no modo normal na próxima reinicialização.

Para obter mais informações, consulte o Modo de segurança.

Recuperação de dados de arquivos

Nunca mais perca o seu trabalho.

Ao esquecer de salvar periodicamente seus projetos abertos, você pode perder tempo e trabalho se um desligamento inadequado ocorrer antes que os arquivos sejam salvos. Um desligamento impróprio pode ser uma falha do Illustrator, um erro de sistema operacional ou uma queda de energia.

Quando ocorrer tal erro, basta reiniciar o Illustrator e seu trabalho será restaurado. Se a causa do erro for uma fonte danificada ou um driver ou plug-in incompatível, o Illustrator fornecerá opções para diagnosticar o problema e corrigir quaisquer erros.

Para obter mais informações, consulte o artigo sobre como recuperar dados de documentos após um travamento.

Integração com aplicativos para dispositivos móveis da Creative Cloud

Adobe Comp CC, Illustrator Draw, Photoshop Sketch e muito mais!

O Illustrator não exige mais que você esteja no seu estúdio ou escritório para ser criativo e produtivo. Mantenha suas ideias, descobertas e reflexões em constante evolução e desenvolvendo-se rapidamente em trabalhos artísticos e projetos impressionantes, aonde quer que você vá, usando os aplicativos móveis da Adobe. Alguns exemplos:

Adobe Comp CC. Traga os itens criativos das suas Bibliotecas da Creative Cloud ou de sua equipe para o Comp, e depois envie imediatamente os seus layouts para o Illustrator. Todos os textos, imagens e gráficos são em tempo real e totalmente editáveis.

Comp para iPad está disponível para download gratuito na iTunes App Store.


Illustrator Draw. Crie com suas ferramentas e recursos vetoriais favoritos em uma interface simplificada e moderna. É possível desenhar linhas, formas e ilustrações de forma livre e com dez camadas de desenho e uma camada de foto. A conectividade com a Creative Cloud facilita a aplicação de toques finais na Illustrator CC ou Photoshop CC.

O Draw para iOS (iPhone, iPad e iPad Mini) está disponível para download gratuito na iTunes App Store.


Adobe Shape CC. Fotografe objetos, designs ou formas e converta-os em formas vetoriais com algumas etapas simples. Armazene os vetores resultantes nas Bibliotecas da Creative Cloud e acesse ou refine-os no Illustrator ou no Photoshop.

O Shape está disponível para download gratuito na iTunes App Store.


Adobe Brush CC. Use seu iPad ou iPhone para criar pincéis bonitos e de alta qualidade de qualquer foto que o inspire. Salve os pincéis em sua Biblioteca da Creative Cloud e acesse-os em qualquer lugar no Photoshop e no Illustrator!

O Adobe Brush para iOS está disponível para download gratuito na iTunes App Store.


Adobe Color. Capture combinações de cores inspiradoras onde quer que você as veja, de maneira intuitiva e divertida. Basta apontar a câmera para algum objeto colorido, e a Adobe Color CC extrairá imediatamente uma série de cores.

O Color para iOS (iPad, iPad Mini, iPhone e iPod Touch) e Android está disponível para download gratuito na iTunes App Store.


Gráficos da Creative Cloud (Visualização)Recurso não está mais disponível

Este recurso não está mais disponível no Illustrator v19.2 (novembro de 2015) e posterior.

Crie, edite, aplique cores e gerencie infográficos incríveis
Crie, edite, aplique cores e gerencie infográficos incríveis!

Gráficos da Creative Cloud (Visualização) foi lançado na versão de junho de 2015 do Illustrator CC como uma visualização de tecnologia para coletar respostas reais de clientes sobre o novo serviço. Com base nas respostas dos clientes, a equipe do Illustrator decidiu pausar Gráficos e revisar o design do recurso. A visualização Gráficos não será incluída no Illustrator com a versão de novembro de 2015.

Após 30 de novembro de 2015, quando um documento do Illustrator contendo um gráfico for aberto, o gráfico será convertido em gráficos vetoriais padrão do Illustrator. Os clientes que possuírem dados de gráficos que desejarem salvar terão até 15 de janeiro de 2016 para acessar o serviço Gráficos da Creative Cloud e copiar os dados do gráfico em uma planilha que poderá ser salva no computador. Consulte as Perguntas frequentes sobre Gráficos da Creative Cloud para mais informações.

Desempenho de GPU

Aproveite o poder da GPU! Agora também para Mac!

A versão 2015 do Illustrator CC agora aproveita melhor o poder da GPU para renderizar conteúdo, o que significa uma renderização mais rápida de trabalhos artísticos durante zoom, panorâmica e rolagem. Cada tipo de arte foi reescrito, de modo a ser calculado e renderizado no processador gráfico. Os aprimoramentos de GPU agora estão disponíveis também para Mac.

Para obter mais informações, consulte o artigo da base de dados sobre o Recurso Desempenho de GPU.

Aprimoramentos da área de trabalho de toque

Inserir imagem
Agora você pode inserir uma imagem (formato rasterizado) na área de trabalho de toque.

Distribuir opções no painel Alinhar
Antes, o painel Alinhar não tinha opções de distribuição. Agora, os usuários podem usar as duas opções mais populares de alinhamento no painel Alinhar da área de trabalho de toque.

Redefinir ferramentas
Algumas ferramentas na área de trabalho de toque têm opções como Desenhar a partir do centro nas ferramentas Formas, Mesclar e Modo subtração no Construtor de formas. Ao alternar entre as ferramentas, era comum se esquecer que uma opção fica ativada quando a mesma ferramenta já havia sido usada anteriormente. Isso afetava a produtividade. Agora, sempre que há uma alteração de ferramenta na área de trabalho de toque, a ferramenta ativa é disponibilizada com as configurações padrão.

Botões de giro para Largura variável
As opções de traçado na área de trabalho de toque têm uma maneira de aplicar perfis com larguras variáveis em caminhos, para torná-los orgânicos. Os perfis com larguras variáveis são baseados em uma direção arbitrária (uma extremidade - fina e outra - espessa). Com a introdução dos botões de giro nesses perfis, agora você tem melhor controle em perfis de larguras variáveis usados em caminhos na área de trabalho de toque.

Aprimoramentos de ferramentas

Ferramenta Curvatura

Preferências separadas de elástico
As preferências do Elástico para as ferramentas Caneta e Curvatura foram vinculadas a um único valor. A equipe do Illustrator descobriu que os usuários preferiam esse valor para a ferramenta Curvatura e não para a ferramenta Caneta. Agora, ambas as ferramentas têm valores separados de modo que os usuários têm controle independente delas.

Juntar dois caminhos
A ferramenta Curvatura funcionava somente com um caminho de cada vez: o caminho ativo. Agora é possível juntar um caminho não ativo e continuar trabalhando com ele.

Iniciar de ambas as extremidades
A ferramenta Curvatura tinha uma direção de trabalho fixa, mesmo quando um caminho era desmarcado e selecionado novamente. Agora, para qualquer caminho aberto, os usuários podem escolher a partir de qual extremidade do caminho desejam começar a trabalhar. Para selecionar a partir de outro ponto de extremidade, pressione Esc para desmarcar o ponto de curvatura ativo, clique e mova o ponto ligeiramente, e continue a desenhar com a ferramenta Curvatura.

Ferramenta Construtor de formas: modo de forma livre

A ferramenta Construtor de formas tinha anteriormente feedback linear para as opções Mesclar e Subtrair. Agora, a ferramenta pode ser usada no modo de forma livre. Esse modo é ativado por padrão. Para voltar ao feedback mais antigo em linha reta, altere a opção na caixa de diálogo Opções da ferramenta. Essa opção também está disponível na área de trabalho de toque.

Ferramenta Lápis: desativar fechamento automático

Embora a maioria dos usuários adorasse o fechamento automático da ferramenta Lápis, havia alguns usuários que desejavam que o fechamento do caminho ocorresse quando quisessem. A caixa de diálogo de opções da ferramenta Lápis agora tem uma opção para controlar o fechamento automático.

Outros aprimoramentos importantes

Valores hexadecimais de copiar e colar

Ao copiar um valor hexadecimal de outros aplicativos, os usuários normalmente inserem o símbolo "#" com o valor hexadecimal real. O campo Hexadecimal no Painel de cores aceita apenas valores hexadecimais puros, e são necessárias ações repetidas e precisas de copiar e cola até que apenas o valor correto seja colado. Agora o campo remove automaticamente caracteres colados que não fazem parte do valor hexadecimal. Isso facilita muito trazer valores hexadecimais usando um fluxo de trabalho de copiar e colar.

Amostras usadas nos limites de gradiente

Há vezes em que os limites de gradiente são definidos por uma cor de amostra. Anteriormente, não era possível identificar essa amostra quando o limite de cor era feito com clique duplo. Agora, se uma amostra de cor for usada no limite de cor, ele manterá as informações e realçará a amostra usada quando o limite de cor é acessado.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online