Guia do Usuário Cancelar

Coletar ativos e exportar em lotes

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Aprenda mais rápido com o painel Descobrir do Illustrator
      3. Criar documentos
      4. Barra de ferramentas
      5. Atalhos de teclado padrão
      6. Personalizar atalhos de teclado
      7. Introdução às pranchetas
      8. Gerenciar pranchetas
      9. Personalizar a área de trabalho
      10. Painel Propriedades
      11. Definir preferências
      12. Área de trabalho sensível ao toque
      13. Suporte ao Microsoft Surface Dial no Illustrator
      14. Desfazer edições e gerenciar histórico de design
      15. Girar visualização
      16. Guias, grades e réguas
      17. Acessibilidade no Illustrator
      18. Modo de segurança
      19. Exibir a ilustração
      20. Usar a Touch Bar com o Illustrator
      21. Arquivos e modelos
    3. Ferramentas no Illustrator
      1. Principais características das ferramentas
      2. Selecionar ferramentas
        1. Seleção
        2. Seleção direta
        3. Seleção de grupos
        4. Varinha mágica
        5. Laço
        6. Prancheta
      3. Ferramentas de navegação
        1. Mão
        2. Girar visualização
        3. Aplicar zoom
      4. Ferramentas de pintura
        1. Degradê
        2. Malha
        3. Construtor de formas
      5. Ferramentas de texto
        1. Texto
        2. Tipo no caminho
        3. Texto vertical
      6. Ferramentas de desenho
        1. Caneta
        2. Adicionar ponto de ancoragem
        3. Excluir ponto de ancoragem
        4. Ponto de ancoragem
        5. Curvatura
        6. Segmento de linha
        7. Retângulo
        8. Retângulo arredondado
        9. Elipse
        10. Polígono
        11. Estrela
        12. Pincel
        13. Pincel irregular
        14. Lápis
        15. Shaper
        16. Fatia
      7. Ferramentas de modificação
        1. Girar
        2. Refletir
        3. Dimensionar
        4. Inclinar
        5. Largura
        6. Transformação livre
        7. Conta-gotas
        8. Mesclar
        9. Borracha
        10. Tesoura
        11. Dimensão
    4. IA generativa (não disponível na China continental)
      1. Gerar um gráfico vetorial usando um comando de texto
      2. Recolorir sua ilustração usando um comando de texto
    5. Ações rápidas
      1. Texto retrô
      2. Texto com brilho néon
      3. Texto com visual à moda antiga
      4. Recolorir
      5. Converter esboço em vetor
  3. Illustrator na Web (beta)
    1. Visão geral do Illustrator na Web (beta)
    2. Perguntas frequentes sobre o Illustrator na Web (beta)
    3. Perguntas frequentes sobre solução de problemas
    4. Atalhos de teclado para o Illustrator na Web (beta)
    5. Criar e combinar formas na Web
    6. Adicionar e editar texto na Web
    7. Aplicar cores e degradês na Web
    8. Desenhar e editar caminhos na Web
    9. Trabalhar com documentos na nuvem na Web
    10. Convidar colaboradores para editar na Web
  4. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Vetorizar imagens rasterizadas
    8. Cor
      1. Aplicar cores e degradês
  5. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Compartilhar documentos para revisão
      4. Atualizar armazenamento na nuvem para o Adobe Illustrator
      5. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  6. Adicionar e editar conteúdo
    1. Desenho e dimensionamento
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Desenhar grades retangulares e polares
      7. Desenhar e editar clarões
      8. Traçado de imagem
      9. Simplificar um caminho
      10. Ferramentas de simbolismo e conjuntos de símbolos
      11. Ajustar segmentos de caminho
      12. Criar uma flor em cinco etapas fáceis
      13. Criar e editar uma grade de perspectiva
      14. Desenhar e modificar objetos em uma grade de perspectiva
      15. Usar objetos como símbolos para uso repetido
      16. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
      17. Medir e traçar dimensões
    2. Objetos e materiais 3D
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Mapear ilustração em objetos 3D
      4. Criar texto 3D
      5. Criar objetos 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Copiar e duplicar objetos
      8. Girar e refletir objetos
      9. Entrelaçar objetos
      10. Criar modelos de arte realistas
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Adicionar texto e trabalhar com objetos de texto
      2. Criar listas numeradas e com marcadores
      3. Gerenciar área de texto
      4. Fontes e tipografia
      5. Converter texto dentro de imagens em texto editável
      6. Adicionar formatação básica ao texto
      7. Adicionar formatação avançada ao texto
      8. Importar e exportar texto
      9. Formatar parágrafos
      10. Caracteres especiais
      11. Criar texto em um caminho
      12. Estilos de caractere e de parágrafo
      13. Guias
      14. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      15. Texto árabe e hebraico
      16. Fontes | Perguntas frequentes e dicas de solução de problemas
      17. Criar efeito de texto em 3D
      18. Designs tipográficos criativos
      19. Dimensionar e girar texto
      20. Espaçamento entre linhas e caracteres
      21. Hifenização e quebras de linha
      22. Dicionários de verificação ortográfica e idiomas
      23. Formatar caracteres asiáticos
      24. Compositores para scripts asiáticos
      25. Criar designs de texto com objetos de mistura
      26. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Atributos de aparência
      4. Criar croquis e mosaicos
      5. Sombras projetadas, brilhos e difusão
      6. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Fatias e mapas de imagens
  7. Importar, exportar e salvar
    1. Importar
      1. Inserir vários arquivos
      2. Gerenciar arquivos vinculados e incorporados
      3. Informações sobre vínculos
      4. Desincorporar imagens
      5. Importar trabalho artístico do Photoshop
      6. Importar imagens de bitmap
      7. Importar arquivos Adobe PDF
      8. Importar arquivos EPS, DCS e AutoCAD
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Usar arte do Illustrator no Photoshop
      2. Exportar o trabalho artístico
      3. Coletar ativos e exportar em lotes
      4. Compactar arquivos
      5. Criar arquivos Adobe PDF
      6. Extrair CSS | Illustrator CC
      7. Opções para Adobe PDF
      8. Painel Informações do documento
  8. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  9. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  10. Solução de problemas 
    1. Problemas conhecidos
    2. Problemas de falha
    3. Recuperar arquivos após falha
    4. Problemas em arquivos
    5. Formatos de arquivo com suporte
    6. Problemas no driver de dispositivo de GPU
    7. Problemas no dispositivo Wacom
    8. Problemas em arquivos DLL
    9. Problemas na memória
    10. Problemas no arquivo de preferências
    11. Problemas em fontes
    12. Problemas na impressora
    13. Compartilhar relatório de falha com a Adobe
    14. Melhorar o desempenho do Illustrator

Aprenda a coletar ativos e exportá-los em lotes.

O fluxo de trabalho Exportar para telas é uma nova forma de gerar ativos de tamanhos e formatos de arquivo diferentes em uma ação. A capacidade de exportar rapidamente facilita e agiliza a geração de subprodutos de imagens (ícones, logotipos, imagens, modelos etc.) - especialmente para web e fluxos de trabalho móveis.

Por exemplo, em um cenário de desenvolvimento de aplicativo móvel, o designer de experiência de usuário pode querer repetir frequentemente a geração de ícones e logotipos atualizados. Ele pode adicionar esses ícones e logotipos ao painel Exportação de ativo e exportá-los para vários tipos de arquivo e tamanhos com o clique de um botão. 

Recursos úteis:

  • Exporte para vários formatos e tamanhos em uma ação rápida. 
  • Exporte para tamanhos (escalas) típicos ou personalizados: 1x, 2x, 3x, 0,5x, 1,5x etc.
  • O algoritmo para gerar arquivos PNG foi revisado para:
    • Gerar arquivos PNG mais rápido do que antes. 
    • Produzir melhor transparência em arquivos PNG-8.

Formatos disponíveis: 

  • PNG (PNG-8, PNG-24)
  • JPEG (JPEG 100%, JPEG 85%, JPEG 50%, JPEG 25%)
  • SVG
  • PDF
  • OBJ
  • USDA
  • GLTF
  • WebP
A caixa de diálogo Exportar para telas (guia Ativos).

Exportação de ativos (fluxo de trabalho de Exportar para telas)

Para exportar pranchetas inteiras ou ilustrações individuais, siga as etapas.

  1. Siga um destes procedimentos:

    • Vá para Arquivo > Exportar > Exportar para telas.
    • Clique com o botão direito na ilustração selecionada e em Coletar para exportar.

    Na caixa de diálogo Exportar para telas, edite as configurações que deseja usar ao exportar a ilustração.

  2. Selecione o escopo do que você deseja exportar. Duas guias estão disponíveis:

    Pranchetas

    Escolha uma das pranchetas disponíveis para exportar. Clique em uma prancheta para selecioná-la ou desmarcá-la. Use também o mouse e a tecla Shift para fazer várias seleções.

    Ativos

    Escolha entre os ativos reunidos no painel Exportação de ativo.
    Observação:

    Clique nas miniaturas ou nos ícones da lista para exibir os itens de maneira diferente.

    A caixa de diálogo Exportar para telas (guia Pranchetas).

  3. Conforme a guia em que você estiver, escolha o que deseja exportar como arquivos. Uma marca de seleção indica se a prancheta ou o ativo está selecionado ou não.

    Guia Pranchetas

    • Todas: selecione todas as pranchetas. Cada prancheta será exportada individualmente.
    • Intervalos: selecione pranchetas individuais entre as disponíveis no documento para exportar. Por exemplo, 1, 2, 4-6 seleciona as pranchetas 1, 2, 4, 5 e 6.
    • Documento completo: exporta todo o documento como uma ilustração.

    Guia Ativos

    • Todos os ativos: selecione essa opção para exportar todos os ativos reunidos na guia Ativos.
    Observação:

    Para iniciar novamente, clique em Limpar seleção para desmarcar todos os ativos coletados. Você pode iniciar selecionado uma arte específica clicando nas miniaturas.

  4. Especifique as configurações dos arquivos exportados.

    Escala

    Especifique o fator de dimensionamento do arquivo de saída.

    Exportar para

    Especifique o local da pasta onde os arquivos exportados serão colocados.

    Abrir local após exportação

    Selecione essa opção para especificar se deseja abrir a pasta que contém os ativos exportados usando um navegador de arquivos (Explorer ou Finder).

    Sufixo

    Forneça um sufixo para assegurar que os arquivos de saída tenham nomes exclusivos.

    Formato

    Especifique se é necessário produzir arquivos .png, .svg, .jpg, .webp ou .pdf.

    Prefixo

    Informe a string de Número da prancheta, Número crescente ou Personalizado como prefixos dos nomes dos arquivos gerados.

    Adicionar escala

    Selecione Adicionar escala para adicionar uma escala ou formato adicional de saída à exportação.

    Excluir

    Selecione para excluir um tipo de saída.

    Predefinições

    • iOS: selecione para adicionar os tipos de saída de arquivos predefinidos geralmente requeridos em projetos do iOS.
    • Android: selecione para adicionar os tipos de saída de arquivos predefinidos geralmente requeridos em projetos de formato Android.

    Para especificar as configurações de saída dos formatos de arquivos exportados, selecione Configurações .

  5. Selecione Exportar pranchetas ou Exportar ativos.

Painel Exportação de ativo

O painel Exportação de ativos exibe os ativos coletados da ilustração. Esses ativos geralmente são artes que você deseja exportar com frequência.

Escala

Especifique o fator de dimensionamento do arquivo de saída.

Sufixo

Forneça um sufixo para assegurar que os arquivos de saída tenham nomes exclusivos.

Formato

Especifique se é necessário produzir arquivos .png, .svg, .jpg, .webp ou .pdf.

Adicionar escala

Selecione Adicionar escala para adicionar uma escala ou formato adicional de saída à exportação.

Excluir

Selecione para excluir um tipo de saída.

Predefinições

  • iOS: selecione para adicionar os tipos de saída de arquivos predefinidos geralmente requeridos em projetos do iOS.
  • Android: selecione para adicionar os tipos de saída de arquivos predefinidos geralmente requeridos em projetos de formato Android.

Configurações para predefinições exportadas

  • Salvar como predefinição: permite salvar suas configurações de exportação como uma predefinição.
  • Salvar alterações: depois de editar as configurações de exportação em sua predefinição, você pode salvá-la.
  • Excluir predefinição: permite excluir o que foi selecionado.
  • Importar predefinição: permite importar sua predefinição.
  • Exportar predefinição: permite exportar sua predefinição.
Painel Exportação de ativo com um ativo e configurações de exportação.
O painel Exportação de ativo

Coletar arte para exportar

Você pode coletar objetos no painel Exportação de ativos para exportar como vários ativos ou um único ativo.

Coletar ilustração para exportar como vários ativos

Para coletar objetos/camadas para exportar como vários ativos, adicione-os ao painel Exportação de ativos (Janela > Exportação de ativos). Siga um destes procedimentos:

  • Clique com o botão direito em um ativo e selecione Coletar para exportar > Como vários ativos
  • Arraste a ilustração para o painel Exportação de ativos.

Sempre que você arrastar uma arte para o painel Exportação de ativo, o ativo é “coletado”. Isso não cria um objeto duplicado na sua prancheta ou em Bibliotecas da CC. Quando a arte é atualizada no documento, o ativo correspondente é atualizado automaticamente no painel Exportação de ativo.

Coletar arte para exportar como um único ativo

Para coletar objetos/camadas para exportação como um único ativo, siga um destes procedimentos:

  • Clique com o botão direito em um ativo e selecione Coletar para exportar > Como ativo único.
  • Pressione Alt/Option enquanto arrasta a ilustração para o painel Exportação de ativos.

Exportação de ativos (fluxo de trabalho do painel Exportação de ativos)

Para exportar ativos usando o painel Exportação de ativos, siga as etapas.

  1. Selecione Janela > Exportação de ativos para abrir o painel Exportação de ativos.

  2. Exiba os ativos coletados no painel Exportação de ativos. Uma borda indica se o ativo está selecionado para exportação ou não.

    Observação:

    Apenas ativos com uma borda são exportados. Clique em uma miniatura para selecioná-la ou desmarcá-la.

  3. Especifique as configurações de saída dos formatos dos arquivos e selecione Configurações de formato no menu do painel Exportação de ativo  .

  4. Visualize os arquivos exportados imediatamente após um fluxo de trabalho de exportação e selecione Abrir local após exportar no menu do painel Exportação de ativo.

  5. Para gerar arquivos, selecione Exportar.

    Ao exportar ativos, o Illustrator cria subpastas no local de exportação, por padrão, com base nas opções de dimensionamento escolhidas. Por exemplo, se você selecionar vários formatos de escala no painel Exportação de ativo, digamos, 1x, 2x e 3x para exportar um arquivo como PNG, o Illustrator criará subpastas chamadas 1x, 2x e 3x para os arquivos exportados. Para os formatos que não oferecem suporte a opções de dimensionamento, o Illustrator nomeia as subpastas com base nos formatos de arquivo selecionados para a exportação, por exemplo, SVG e PDF. 

    Para exportar arquivos em uma pasta sem criar subpastas, desmarque a opção Criar subpastas no menu do painel Exportação de ativos    ou na caixa de diálogo Exportar para telas.

    Observação:

    Para alterar o local da pasta do ativo que você está exportando ou para especificar detalhes, como o prefixo de um arquivo, use a caixa de diálogo Exportar para telas. Clique em   para abrir a caixa de diálogo Exportar para telas. Todas as opções definidas no painel Exportação de ativo são mantidas na caixa de diálogo Exportar para telas.

Configurações de saída de ativos exportados

Na caixa de diálogo Configurações de formato, é possível especificar as configurações de saída de cada tipo de arquivo que você pode exportar:

  • Na caixa de diálogo Exportação para telas, selecione Configurações para abrir a caixa de diálogo Configurações de formato.
  • No painel Exportação de ativos, selecione o menu do painel Exportação de ativos e selecione Configurações de formato.

Quando você mede a distância de um ponto a outro, a distância medida é exibida no painel Informações. Para exibir o painel Informações, acesse Janela Informações. Todas as medidas, com exceção do ângulo, são calculadas nas unidades de medida que estão definidas para o documento.

Forneça configurações específicas de formato na caixa de diálogo Configurações de formato.
Forneça configurações específicas de formato na caixa de diálogo Configurações de formato.

Veja também

Tem alguma dúvida ou sugestão?

Pergunte à comunidade

Se você tiver alguma dúvida ou sugestão para compartilhar, venha participar da comunidade do Adobe Illustrator. Adoraríamos ver suas criações e ouvir o que você tem a dizer.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online