Guia do Usuário Cancelar

Noções básicas sobre a área de trabalho

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Aprenda mais rápido com o painel Descobrir do Illustrator
      3. Criar documentos
      4. Barra de ferramentas
      5. Atalhos de teclado padrão
      6. Personalizar atalhos de teclado
      7. Introdução às pranchetas
      8. Gerenciar pranchetas
      9. Personalizar a área de trabalho
      10. Painel Propriedades
      11. Definir preferências
      12. Área de trabalho sensível ao toque
      13. Suporte ao Microsoft Surface Dial no Illustrator
      14. Desfazer edições e gerenciar histórico de design
      15. Girar visualização
      16. Guias, grades e réguas
      17. Acessibilidade no Illustrator
      18. Modo de segurança
      19. Exibir a ilustração
      20. Usar a Touch Bar com o Illustrator
      21. Arquivos e modelos
    3. Ferramentas no Illustrator
      1. Principais características das ferramentas
      2. Selecionar ferramentas
        1. Seleção
        2. Seleção direta
        3. Seleção de grupos
        4. Varinha mágica
        5. Laço
        6. Prancheta
      3. Ferramentas de navegação
        1. Mão
        2. Girar visualização
        3. Aplicar zoom
      4. Ferramentas de pintura
        1. Degradê
        2. Malha
        3. Construtor de formas
      5. Ferramentas de texto
        1. Texto
        2. Tipo no caminho
        3. Texto vertical
      6. Ferramentas de desenho
        1. Caneta
        2. Adicionar ponto de ancoragem
        3. Excluir ponto de ancoragem
        4. Ponto de ancoragem
        5. Curvatura
        6. Segmento de linha
        7. Retângulo
        8. Retângulo arredondado
        9. Elipse
        10. Polígono
        11. Estrela
        12. Pincel
        13. Pincel irregular
        14. Lápis
        15. Shaper
        16. Fatia
      7. Ferramentas de modificação
        1. Girar
        2. Refletir
        3. Dimensionar
        4. Inclinar
        5. Largura
        6. Transformação livre
        7. Conta-gotas
        8. Mesclar
        9. Borracha
        10. Tesoura
    4. Ações rápidas
      1. Texto retrô
      2. Texto com brilho néon
      3. Texto Old school
      4. Recolorir
      5. Converter esboço em vetor
  3. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Vetorizar imagens rasterizadas
    8. Cor
      1. Aplicar cores e degradês
  4. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Compartilhar documentos para revisão
      4. Atualizar armazenamento na nuvem para o Adobe Illustrator
      5. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  5. Adicionar e editar conteúdo
    1. Desenho
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Traçado de imagem
      7. Simplificar um caminho
      8. Definir grades de perspectiva
      9. Ferramentas de simbolismo e conjuntos de símbolos
      10. Ajustar segmentos de caminho
      11. Criar uma flor em cinco etapas fáceis
      12. Desenho em perspectiva
      13. Símbolos
      14. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
    2. Objetos e materiais 3D
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Mapear ilustração em objetos 3D
      4. Criar texto 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Copiar e duplicar objetos
      8. Girar e refletir objetos
      9. Entrelaçar objetos
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Adicionar texto e trabalhar com objetos de texto
      2. Criar listas numeradas e com marcadores
      3. Gerenciar área de texto
      4. Fontes e tipografia
      5. Formatar texto
      6. Importar e exportar texto
      7. Formatar parágrafos
      8. Caracteres especiais
      9. Criar texto em um caminho
      10. Estilos de caracteres e parágrafos
      11. Guias
      12. Texto e tipo
      13. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      14. Atualizar texto do Illustrator 10
      15. Texto árabe e hebraico
      16. Fontes | Perguntas frequentes e dicas de solução de problemas
      17. Criar efeito de texto em 3D
      18. Designs tipográficos criativos
      19. Dimensionar e girar texto
      20. Espaçamento entre linhas e caracteres
      21. Hifenização e quebras de linha
      22. Aprimoramentos de texto
      23. Dicionários de verificação ortográfica e idiomas
      24. Formatar caracteres asiáticos
      25. Compositores para scripts asiáticos
      26. Criar designs de texto com objetos de mistura
      27. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Criar uma sombra projetada
      4. Atributos de aparência
      5. Criar croquis e mosaicos
      6. Sombras projetadas, brilhos e difusão
      7. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Criar animações
      5. Fatias e mapas de imagens
  6. Importar, exportar e salvar
    1. Importar
      1. Inserir vários arquivos
      2. Gerenciar arquivos vinculados e incorporados
      3. Informações sobre vínculos
      4. Desincorporar imagens
      5. Importar trabalho artístico do Photoshop
      6. Importar imagens de bitmap
      7. Importar arquivos Adobe PDF
      8. Importar arquivos EPS, DCS e AutoCAD
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Usar arte do Illustrator no Photoshop
      2. Exportar o trabalho artístico
      3. Coletar ativos e exportar em lotes
      4. Compactar arquivos
      5. Criar arquivos Adobe PDF
      6. Extrair CSS | Illustrator CC
      7. Opções para Adobe PDF
      8. Informações de arquivos e metadados
  7. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  8. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  9. Solução de problemas 
    1. Problemas de falha
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Formatos de arquivo com suporte
    5. Problemas no driver de dispositivo de GPU
    6. Problemas no dispositivo Wacom
    7. Problemas em arquivos DLL
    8. Problemas na memória
    9. Problemas no arquivo de preferências
    10. Problemas em fontes
    11. Problemas na impressora
    12. Compartilhar relatório de falha com a Adobe
    13. Melhorar o desempenho do Illustrator

Crie e manipule documentos e arquivos usando vários elementos, como painéis, barras e janelas. Qualquer organização desses elementos é denominada área de trabalho. (As áreas de trabalho dos diferentes aplicativos na Creative Cloud são semelhantes para que você possa alternar facilmente entre os aplicativos.) Para adaptar o Illustrator ao seu modo de trabalho, selecione uma das várias áreas de trabalho predefinidas ou crie a sua própria.

Tela inicial

Ao iniciar o Illustrator, a Tela inicial é exibida, a qual inclui o seguinte conteúdo:

  • Uma ampla variedade de tutoriais para ajudar você a saber mais e entender rapidamente o conceito, o fluxo de trabalho, as dicas e truques
  • Predefinições populares para você se familiarizar com os novos documentos rapidamente
  • Documentos recentes
  • Novidades no Illustrator

O conteúdo da Tela inicial é ajustado com base em sua familiaridade com o Illustrator e o seu plano de associação à Creative Cloud. 

Interface da Tela inicial

A Tela inicial mostra as seguintes guias e botões à esquerda:

  • Início: clique nessa guia para abrir a Tela inicial.
  • Saiba mais: clique nessa guia para abrir uma lista de tutoriais básicos e avançados no Illustrator para conhecer o aplicativo. 
  • Criar novo: clique nesse botão para criar um novo documento. É possível criar um documento selecionando um dos vários modelos e predefinições disponíveis no Illustrator. Para obter mais informações, consulte Crie documentos.
  • Abrir: clique nesse botão para abrir um documento existente no Illustrator. 

Além disso, você pode usar os seguintes ícones para navegar entre o documento e a Tela inicial:

  • Página inicial: abre a Tela inicial pelo documento.
  • Voltar: abre o documento pela Tela inicial.
Botão Tela inicial
Botão Tela inicial

Botão Voltar
Botão Voltar (seta)

Desativar a Tela inicial quando nenhum documento está aberto

  1. Selecione Preferências > Geral.

  2. Desmarque Exibir a Tela inicial quando nenhum documento estiver aberto.

Observação:

Use os atalhos do teclado para abrir arquivos (Ctrl/Cmd + O) ou iniciar novos documentos (Ctrl/Cmd + N).

Cabeçalho do aplicativo

app-header
Cabeçalho do aplicativo com opções aprimoradas

Ao criar um novo documento no Illustrator, o cabeçalho do aplicativo é exibido com as seguintes opções:

  • Compartilhar documento: agora você pode convidar rapidamente pessoas para editar seu documento clicando neste ícone. Primeiramente, salve o documento como um documento na nuvem antes de convidar.
  • Pesquisar e descobrir: junto com as opções de pesquisa existente, você pode ver opainel Descobertas. O painel Descobertas fornece recomendações com base nas suas habilidades e no seu trabalho. Essas recomendações incluem dicas e tutoriais sobre como agilizar os fluxos de trabalho de várias etapas. 
  • Organizar documento: clique neste ícone para organizar todos os seus documentos abertos em formatos de grades e blocos. 
  • Alternar espaço de trabalho: clique neste ícone para ver diferentes tipos de opções de espaço de trabalho. Consulte a Visão geral do espaço de trabalho abaixo para mais informações.

Visão geral do espaço de trabalho

O Illustrator fornece dez áreas de trabalho diferentes, incluindo a área de trabalho de toque. A área de trabalho padrão é a Essentials.

Áreas de trabalho

  • O Quadro do aplicativo agrupa todos os elementos da área de trabalho em uma única janela integrada que permite a você tratar o aplicativo como uma unidade única. Quando você move ou redimensiona o Quadro do aplicativo ou qualquer um de seus elementos, todos os elementos dentro dele respondem uns aos outros de modo que nenhum se sobrepõe. Os painéis não desaparecem quando você alterna os aplicativos ou quando clica acidentalmente fora do aplicativo. Se trabalhar com dois ou mais aplicativos, você poderá posicionar cada aplicativo lado a lado na tela ou em vários monitores. Se estiver utilizando um Mac e preferir a interface de usuário tradicional de forma livre, você poderá desativar o Quadro do aplicativo. Selecione Janela > Quadro do aplicativo para ativá-lo ou desativá-lo.
  • A Barra de aplicativos na parte superior contém um alternador de espaços de trabalho, menus (somente Windows) e outros controles de aplicativo. No Mac, a barra de aplicativos está disponível somente quando o Quadro de aplicativo está desativado. Você pode ativá-lo ou desativá-lo usando o menu Janela.
  • A barra de ferramentas contém ferramentas para a criação e a edição de imagens, ilustrações, elementos de página e muito mais. As ferramentas relacionadas são agrupadas.
  • O Painel de controle exibe as opções para o objeto atualmente selecionado.
  • A janela Documento exibe o arquivo em que você está trabalhando. Janelas de documento podem ser tabuladas e, em certos casos, agrupadas e encaixadas.
  • Os Painéis ajudam a monitorar e modificar seu trabalho. Eles podem ser agrupados, empilhados ou encaixados.

Painel Propriedades

O painel Propriedades do Illustrator permite exibir configurações e controles no contexto da sua tarefa ou fluxo de trabalho atual. Esse novo painel foi projetado levando-se em consideração a facilidade de uso, assegurando que você tenha acesso aos controles certos, exatamente quando você precisar deles.

O painel Propriedades está disponível por padrão nas áreas de trabalho Essenciais. Você também pode selecionar Janela > Propriedades para exibi-lo.

Para obter detalhes, consulte o painel Propriedades.

Gerenciar janelas e painéis

Ocultar ou mostrar todos os painéis

  • Para ocultar ou exibir todos os painéis, incluindo a barra de ferramentas e o Painel de Controle, pressione Tab.

  • Para ocultar ou exibir todos os painéis, exceto a barra de ferramentas e o Painel de Controle, pressione Shift + Tab.

    Dica: você pode exibir temporariamente painéis ocultos se Mostrar automaticamente painéis ocultos estiver selecionado nas Preferências de interface. Essa guia está sempre ativada no Illustrator. Mova o cursor do mouse até a borda da janela do aplicativo (Windows®) ou até a aresta do monitor (macOS®) e posicione-o na faixa exibida.

Exibição das opções do painel

  1. Clique no ícone do menu do painel no canto superior direito do painel.

    Dica: você pode abrir o menu do painel até mesmo quando ele estiver minimizado.

Ajuste do brilho do painel

  1. Nas preferências de Interface do usuário, é possível personalizar a interface para selecionar uma das quatro opções disponíveis de cor projetadas para uma excelente experiência do usuário: EscuroMédio escuroMédio claroClaro.

    Observação:

    A cor da tela de desenho no Illustrator corresponde ao brilho da interface do usuário por padrão. Selecione Preferências > Interface do usuário > Cor da tela de desenho > Branco para alterar a cor da tela de desenho para branco. 

Inserir valores em painéis e caixas de diálogo

É possível inserir valores usando os mesmos métodos em todos os painéis e caixas de diálogo. Você também pode realizar operações matemáticas simples em qualquer caixa que aceite valores numéricos. Por exemplo, para mover um objeto selecionado 3 unidades à direita usando as unidades de medida atuais, não é necessário calcular a nova posição horizontal; basta digitar +3 após o valor atual no painel Transformar.

Observação:

Pressione a tecla Cmd/Ctrl enquanto clica nos botões de seta para aumentar ou diminuir os valores numéricos em frações. Por exemplo, quando você pressiona a tecla Cmd/Ctrl enquanto clica na Seta para cima para aumentar a Espessura do traçado, o valor aumenta de 1 ponto para 1,1 ponto. 

Calcular valores em um painel ou caixa de diálogo

  1. Em uma caixa de texto que aceite valores numéricos, escolha uma das seguintes opções:
    • Para substituir o valor atual inteiro por uma expressão matemática, selecione o valor.

    • Para usar o valor atual como parte de uma expressão matemática, clique antes ou depois do valor.

  2. Digite uma expressão matemática simples usando um único operador matemático, como + (mais), - (menos), x (multiplicação), / (divisão) ou % (percentual).

    Por exemplo, 0p0 + 3 ou 5 mm + 4. De maneira semelhante, 3cm * 50% equivale a 3 centímetros multiplicados por 50%, ou 1,50 cm, e 50pt + 25% equivale a 50 pontos vezes 25% de 50 pontos, ou 62,5 pontos.

  3. Pressione Enter ou Return para aplicar o cálculo.

Visão geral do Painel de controle

O Painel de controle oferece rápido acesso a opções relacionadas aos objetos que você seleciona. Por padrão, o Painel de controle fica encaixado na parte superior do espaço de trabalho.

As opções exibidas no Painel de controle dependem do tipo de objeto ou ferramenta selecionado. Por exemplo, quando você seleciona um objeto de texto, o Painel de controle exibe opções de formatação de texto, além de opções para alterar a cor, o posicionamento e as dimensões do objeto. Quando uma ferramenta de seleção está ativa, é possível acessar Configuração de documento e Preferências no Painel de controle.

Painel de controle
Painel de controle

A. Opções ocultas B. Vínculo com outro painel C. Menu do painel 

Quando o texto no Painel de controle estiver azul e sublinhado, clique nele para exibir um painel ou caixa de diálogo relacionado. Por exemplo, clique na palavra Traçado para exibir o painel Traçado.

Alterar os tipos de controles exibidos no Painel de controle

  1. Selecione ou cancele a seleção de opções no menu do Painel de controle.

Abrir e fechar um painel ou uma caixa de diálogo no Painel de controle

  1. Clique em uma palavra azul sublinhada para abrir seu painel ou caixa de diálogo associado.
  2. Clique em qualquer local fora do painel ou da caixa de diálogo para fechá-lo.

Encaixar o Painel de controle na parte inferior do espaço de trabalho

  1. Selecione Encaixar na parte inferior, no menu do Painel de controle.

Converter o Painel de controle em um painel flutuante

  1. Arraste a barra apanhadora (localizada na borda esquerda do painel) para longe de sua posição atual.

    Para voltar a encaixar o Painel de controle,arraste a barra apanhadora até a parte superior ou inferior da janela do aplicativo (Windows) ou da tela (Mac OS).

Alterar modos de tela

Você pode alterar a visibilidade da janela de ilustração e da barra de menus usando as opções de modo na parte inferior da barra de ferramentas. Para acessar painéis no modo de Tela cheia, posicione o cursor na borda esquerda ou direita da tela para ativá-los. Se você os tiver movido de seus locais padrão, poderá acessá-los no menu Janela.

É possível escolher um dos métodos a seguir:

  • O modo Apresentação exibe o trabalho artístico como uma apresentação, com o menu, os painéis, os guias e as bordas do quadro do aplicativo ocultos.
  • O Modo de tela normal  exibe o trabalho artístico em uma janela padrão, com uma barra de menus na parte superior e barras de rolagem nas laterais.

  • O Modo de tela inteira com barra de menus  exibe o trabalho artístico em uma janela em tela cheia, com uma barra de menus na parte superior e barras de rolagem.

  • O Modo de tela inteira  exibe o trabalho artístico em uma janela em tela cheia, sem barra de título ou barra de menu.

Use a tecla F para alternar entre os modos de tela.

Utilização da barra de status

A barra de status aparece na extremidade inferior esquerda da janela de ilustração. Ela exibe qualquer uma destas opções:

  • nível de zoom atual

  • ferramenta atual em uso

  • prancheta atual em uso

  • controles de navegação para várias pranchetas

Pesquise tópicos de Ajuda e ativos da Ajuda da Adobe e do Adobe Stock diretamente na área de trabalho do Illustrator. Selecione uma das seguintes opções no menu suspenso da caixa de pesquisa ao lado direito da barra Aplicativo:

  • Adobe Stock
  • Ajuda da Adobe

Pesquisar ativos do Adobe Stock

É possível pesquisar ilustrações e gráficos vetoriais isentos de royalties de alta qualidade com curadoria do Stock para todos os seus projetos de criação diretamente do Illustrator.

  1. Na caixa de pesquisa no canto superior direito da área de trabalho, digite o nome do item que você deseja localizar.

  2. Pressione Enter.

Observação:

Também é possível pesquisar ativos do Stock selecionado Arquivo > Pesquisar Adobe Stock.

Todos os ativos disponíveis no Adobe Stock para uma consulta de pesquisa particular são exibidos em uma janela separada do navegador.

Pesquisar na Ajuda da Adobe

Utilize a caixa Procurar ajuda para pesquisar por tópicos de Ajuda e conteúdo online. Se tiver uma conexão ativa com a Internet, poderá acessar todo o conteúdo no site de Ajuda da Comunidade. Se você pesquisar a Ajuda sem uma conexão ativa com a Internet, os resultados da pesquisa ficarão limitados ao conteúdo da Ajuda incluso com o Illustrator.

  1. Na caixa de pesquisa, digite o nome do item que deseja pesquisar (como um recurso, um aplicativo ou uma ferramenta).

  2. Pressione Enter.

Todos os tópicos disponíveis no centro da Ajuda comunitária são exibidos em uma janela do navegador separada.

Você pode acessar diretamente o conteúdo armazenado no AEM Assets sem precisar fazer logon. O Adobe Asset Link é instalado como uma extensão no aplicativo do Illustrator. Seu administrador de TI precisa configurar e implantar o painel. Depois de instalado e configurado, o painel pode ser aberto da seguinte maneira:

  • Selecione Windows > Extensões > Adobe Asset Link.

Para facilitar o acesso, configure a área de trabalho para incluir o painel Adobe Asset Link. Para obter mais informações, consulte os links a seguir:

Usar o Illustrator com a Touch Bar no MacBook Pro

O Illustrator oferece suporte à Touch Bar, o visor multitoque na parte superior do teclado do novo MacBook Pro. Usando a Touch Bar, você pode acessar os recursos e os controles do Illustrator diretamente no contexto da tarefa atual na tela principal. A Touch Bar oferece suporte a gestos comuns, como tocar, arrastar e deslizar. Para obter detalhes, consulte Usar a Touch Bar com o Illustrator.

Usar o Illustrator com o Microsoft Dial

O Illustrator oferece suporte ao novo Microsoft Dial no Windows 10 Anniversary Edition e posterior, ou diretamente no SurfaceStudio. Você pode usar o Dial para ajustar configurações e parâmetros para os documentos do Illustrator.

Ao usar o Illustrator, mantenha pressionado o Dial para acessar as seguintes opções:

  • Desfazer/Refazer
  • Organizar
  • Aplicar Zoom
  • Navegação da prancheta
  • Ferramentas, incluindo Girar, Dimensionar, Pincel, Pincel irregular e Borracha.

Para obter detalhes, consulte Suporte ao Microsoft Dial no Illustrator.

Logotipo da Adobe

Fazer logon em sua conta