Gerenciar janelas e painéis

É possível criar um espaço de trabalho personalizado movendo e manipulando janelas de Documento e painéis. Também é possível salvar espaços de trabalho e alternar entre eles.

Reorganizar, encaixar e flutuar as janelas de documentos

Quando você abre mais que um arquivo, as janelas de Documento são tabuladas.

  • Para reorganizar as janelas de Documento tabuladas, arraste uma guia de janela para o novo local no grupo.
  • Para desencaixar (flutuar ou separar a guia) uma janela de documento de um grupo de janelas, arraste a guia da janela para fora do grupo.
  • Para encaixar uma janela de Documento em um grupo separado de janelas de Documento, arraste a janela para o grupo.
  • Para criar grupos de documentos empilhados ou lado a lado, arraste a janela para uma das zonas de destino nas partes superior, inferior ou laterais de qualquer janela. Você também pode selecionar um layout para o grupo usando o botão Layout na barra de aplicativos.
  • Para alternar para outro documento em um grupo tabulado, arraste a seleção sobre a guia do documento por alguns instantes.

Encaixe e desencaixe de painéis

Um encaixe é um conjunto de painéis ou grupos de painéis exibidos juntos, geralmente em uma orientação vertical. Encaixe e desencaixe painéis movendo-os para dentro e para fora de um encaixe.

  • Para encaixar um painel, arraste-o pela guia para dentro do encaixe, na parte superior, na parte inferior ou entre outros painéis.

  • Para encaixar um grupo de painéis, arraste-o pela barra de título (a barra sólida vazia acima das guias) para dentro do encaixe.

  • Para remover um painel ou grupo de painéis, arraste-o para fora do encaixe pela guia ou barra de título. É possível arrastá-lo para dentro de outro encaixe ou deixá-lo flutuando livremente.

Painel de navegação arrastado para um novo encaixe
Painel de navegação arrastado para um novo encaixe, indicado pelo realce vertical azul

Painel de navegação no encaixe
Painel de navegação no encaixe

Observação:

É possível evitar que os painéis preencham todo o espaço no encaixe. Arraste a borda inferior do encaixe para cima de modo que ele não corresponda mais à borda do espaço de trabalho.

Movimentação de painéis

Ao mover painéis, você visualizará zonas para soltar realçadas em azul, que são áreas nas quais é possível mover o painel. Por exemplo, é possível mover um painel para cima ou para baixo em um encaixe arrastando-o para a zona para soltar azul estreita, acima ou abaixo de outro painel. Se for arrastado para uma área que não é uma zona para soltar, o painel flutuará livremente na área de trabalho.

Observação:

A posição do mouse (ao invés da posição do painel), ativa a área de destino. Se não puder visualizar a área de destino, tente arrastar o mouse para o lugar onde ela deveria estar.

  • Para mover um painel, arraste-o pela guia.

  • Para mover um grupo de painéis , arraste a barra de título (a área acima das guias).

A zona para soltar azul estreita indica que o painel Cor será encaixado acima do grupo de painéis Camadas.
A zona para soltar azul estreita indica que o painel Amostras será encaixado acima do grupo de painéis Cor.

A. Barra de título B. Tab C. Zona para soltar 

Observação:

Pressione Ctrl (Windows) ou Command (Mac OS) enquanto estiver movendo um painel para não encaixá-lo. Pressione Esc enquanto estiver movendo o painel para cancelar a operação.

Adição e remoção de painéis

Se todos os painéis forem removidos de um encaixe, ele desaparecerá. É possível criar um encaixe movendo os painéis para a borda direita do espaço de trabalho até uma zona de destino aparecer.

  • Para remover um painel, clique com o botão direito e selecione Fechar (Windows) ou, com a tecla Control pressionada, selecione Fechar (Mac), ou desmarque-o do menu de Janela.

  • Para adicionar um painel, selecione-o no menu Janela e encaixe-o no local que desejado.

Manipulação de grupos de painéis

  • Para mover um painel em um grupo, arraste a guia do painel para a zona para soltar realçada no grupo.

Adição de um painel a um grupo de painéis
Adição de um painel a um grupo de painéis

  • Para reorganizar painéis em um grupo, arraste a guia do painel para um novo local no grupo.

  • Para remover um painel de um grupo para que ele flutue livremente, arraste o painel pela guia para fora do grupo.

  • Para mover um grupo, arraste a barra de título (a área acima das guias).

Empilhamento de painéis flutuantes

Se for arrastado para um painel fora de seu encaixe mas não em uma zona para soltar, o painel flutuará livremente. O painel flutuante permite posicioná-lo em qualquer lugar no espaço de trabalho. É possível empilhar painéis flutuantes ou grupos de painéis para que eles sejam movidos como uma unidade quando a barra de título superior for arrastada.

Painéis empilhados de livre flutuação
Painéis empilhados de livre flutuação

  • Para empilhar painéis flutuantes, arraste um painel pela guia para a zona para soltar na parte inferior de outro painel.

  • Para alterar a ordem de empilhamento, arraste um painel para cima ou para baixo pela guia.

    Observação: solte a guia na zona estreita para soltar entre os painéis, em vez de sobre a zona larga para soltar em uma barra de título.

  • Para remover um painel ou grupo de painéis da pilha para que ele flutue sozinho, arraste-o para fora pela guia ou pela barra de título.

Redimensionamento de painéis

  • Para minimizar ou maximizar um painel, grupo de painéis ou pilha de painéis, clique duas vezes na guia. Você também pode clicar duas vezes na área da guia (no espaço vazio próximo às guias).

  • Para redimensionar um painel, arraste qualquer lado do painel. Alguns painéis, como o painel Cor no Photoshop, não podem ser redimensionados arrastando-os.

Contrair e expandir ícones do painel

É possível contrair painéis em ícones para reduzir a desordem no espaço de trabalho. Em alguns casos, os painéis são contraídos em ícones no espaço de trabalho padrão.

Painéis recolhidos em ícones
Painéis recolhidos em ícones

Painéis expandidos de ícones
Painéis expandidos de ícones

  • Para contrair ou expandir todos os ícones de painéis numa coluna, clique na seta dupla na parte superior do encaixe.
  • Para expandir um único ícone do painel, clique nesse ícone.
  • Se quiser redimensionar ícones de painéis para que você só veja os ícones (e não os rótulos), ajuste a largura do encaixe até o texto desaparecer. Para exibir um texto de ícone novamente, alargue o encaixe.
  • Para contrair um painel estendido de volta ao ícone, clique na guia, no ícone ou na seta dupla na barra de título do painel.
  • Para adicionar um painel flutuante ou grupo de painéis em um encaixe de ícones, arraste-o por sua guia ou barra de título. (Os painéis são contraídos automaticamente em ícones ao serem adicionados a um encaixe de ícones.)
  • Para mover um ícone de painel (ou grupo de ícones de painéis), arraste o ícone. Você pode arrastar ícones do painel para cima e para baixo no encaixe para outros encaixes (onde aparecem no estilo de painel desse encaixe), ou para fora do encaixe (onde aparecem como ícones flutuantes).

Use Menus do painel

Acesse os menus do painel utilizando o ícone no canto superior direito do painel.

Menu do painel (painel Símbolos)
Menu do painel (painel Símbolos)

Definir cor da UI

Você pode personalizar a interface para exibir uma das opções de cores disponíveis: Escuro, Médio escuroMédio claroClaro.

  1. Siga um destes procedimentos:

    • (Windows) Escolha Editar > Preferências > Interface de usuário.
    • (Mac OS) Escolha Illustrator > Preferências > Interface de usuário.
  2. Escolha a cor de interface desejada entre as seguintes opções de brilho: Escuro, Médio escuro, Médio claro e Claro.

    Set UX color
    Opções de cores da UI disponíveis

  3. Escolha uma Cor de tela entre as seguintes opções:

    • Corresponder brilho da interface de usuário Define a cor da tela para o nível de brilho selecionado.
    • Branco Define a cor da tela para branco.

     

Dimensionar a UI

Você pode dimensionar a interface do usuário do Illustrator com base na sua resolução de tela. Quando você inicia o Illustrator com novas configurações de preferência, ele identifica a resolução da tela e ajusta o fator de escala do aplicativo de acordo.

Observação: não é possível dimensionar UIs no Windows 7 e em telas com baixa resolução.

Para dimensionar a interface do usuário na sua tela, siga estas etapas:

  1. Siga um destes procedimentos para abrir as preferências de interface do usuário:

    • (Windows) Escolha Editar > Preferências > Interface de usuário.
    • (Mac OS) Escolha Illustrator > Preferências > Interface de usuário.
  2. Na guia Preferências da interface do usuário, clique no controle deslizante Dimensionamento de UI para aumentar ou diminuir o dimensionamento da interface do usuário com base na resolução da tela.

    Observação:

    • A quantidade de limites exibida no controle deslizante depende da resolução da tela. Mais limites são exibidos para telas com resoluções mais altas.
    • O Illustrator dimensiona as anotações se você definir o fator de dimensionamento no quinto limite ou posterior.

    Você pode verificar a visualização da interface dimensionada, que é exibida ao lado do controle deslizante, conforme mostrado na figura abaixo:

    Scaled_UI
  3. Selecione a opção Dimensionar cursor proporcionalmente para dimensionar os ícones do cursor na proporção da interface do usuário.

  4. Reinicie o Illustrator para aplicar as configurações atualizadas. Se você não reiniciar agora, as alterações entrarão em vigor na próxima vez que você iniciar o Illustrator.

Renomear ou duplicar um espaço de trabalho

  1. Selecione Janela > Espaço de trabalho > Gerenciar espaços de trabalho.
  2. Siga qualquer um destes procedimentos e clique em OK:
    • Para renomear um espaço de trabalho, selecione-o e edite o texto.

    • Para duplicar um espaço de trabalho, selecione-o e clique no botão Novo.

Para assistir a um vídeo sobre como personalizar a área de trabalho com base em diferentes fluxos de trabalho, consulte www.adobe.com/go/vid0032_br.

Salvamento e alternância de espaços de trabalho

Salvando o tamanho e a posição atuais dos painéis como uma área de trabalho nomeado, é possível restaurar essa área de trabalho, caso você mova ou feche um painel. Os nomes dos espaços de trabalho salvos aparecem no alternador de espaços de trabalho na Barra de aplicativos.

Salvamento de uma área de trabalho personalizada

  1. Escolha Janela > Área de Trabalho > Salvar Área de Trabalho.

  2. Digite um nome para a área de trabalho.

Exibição ou alternância entre espaços de trabalho

  1. Selecione um espaço de trabalho no alternador de espaços de trabalho na Barra de aplicativos.

Exclusão de uma área de trabalho personalizada

Escolha Janela > Área de trabalho > Gerenciar áreas de trabalho, selecione a área de trabalho e clique no ícone Excluir.

Restauração do espaço de trabalho padrão

  1. Selecione a área de trabalho Padrão ou Fundamentos no alternador de área de trabalho na barra de aplicativos.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online