Guia do Usuário Cancelar

Fatias e mapas de imagens

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Aprenda mais rápido com o painel Descobrir do Illustrator
      3. Criar documentos
      4. Barra de ferramentas
      5. Atalhos de teclado padrão
      6. Personalizar atalhos de teclado
      7. Introdução às pranchetas
      8. Gerenciar pranchetas
      9. Personalizar a área de trabalho
      10. Painel Propriedades
      11. Definir preferências
      12. Área de trabalho sensível ao toque
      13. Suporte ao Microsoft Surface Dial no Illustrator
      14. Desfazer edições e gerenciar histórico de design
      15. Girar visualização
      16. Guias, grades e réguas
      17. Acessibilidade no Illustrator
      18. Modo de segurança
      19. Exibir a ilustração
      20. Usar a Touch Bar com o Illustrator
      21. Arquivos e modelos
    3. Ferramentas no Illustrator
      1. Principais características das ferramentas
      2. Selecionar ferramentas
        1. Seleção
        2. Seleção direta
        3. Seleção de grupos
        4. Varinha mágica
        5. Laço
        6. Prancheta
      3. Ferramentas de navegação
        1. Mão
        2. Girar visualização
        3. Aplicar zoom
      4. Ferramentas de pintura
        1. Degradê
        2. Malha
        3. Construtor de formas
      5. Ferramentas de texto
        1. Texto
        2. Tipo no caminho
        3. Texto vertical
      6. Ferramentas de desenho
        1. Caneta
        2. Adicionar ponto de ancoragem
        3. Excluir ponto de ancoragem
        4. Ponto de ancoragem
        5. Curvatura
        6. Segmento de linha
        7. Retângulo
        8. Retângulo arredondado
        9. Elipse
        10. Polígono
        11. Estrela
        12. Pincel
        13. Pincel irregular
        14. Lápis
        15. Shaper
        16. Fatia
      7. Ferramentas de modificação
        1. Girar
        2. Refletir
        3. Dimensionar
        4. Inclinar
        5. Largura
        6. Transformação livre
        7. Conta-gotas
        8. Mesclar
        9. Borracha
        10. Tesoura
    4. Ações rápidas
      1. Texto retrô
      2. Texto com brilho néon
      3. Texto Old school
      4. Recolorir
      5. Converter esboço em vetor
  3. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Vetorizar imagens rasterizadas
    8. Cor
      1. Aplicar cores e degradês
  4. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Compartilhar documentos para revisão
      4. Atualizar armazenamento na nuvem para o Adobe Illustrator
      5. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  5. Adicionar e editar conteúdo
    1. Desenho
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Traçado de imagem
      7. Simplificar um caminho
      8. Definir grades de perspectiva
      9. Ferramentas de simbolismo e conjuntos de símbolos
      10. Ajustar segmentos de caminho
      11. Criar uma flor em cinco etapas fáceis
      12. Desenho em perspectiva
      13. Símbolos
      14. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
    2. Objetos e materiais 3D
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Mapear ilustração em objetos 3D
      4. Criar texto 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Copiar e duplicar objetos
      8. Girar e refletir objetos
      9. Entrelaçar objetos
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Adicionar texto e trabalhar com objetos de texto
      2. Criar listas numeradas e com marcadores
      3. Gerenciar área de texto
      4. Fontes e tipografia
      5. Formatar texto
      6. Importar e exportar texto
      7. Formatar parágrafos
      8. Caracteres especiais
      9. Criar texto em um caminho
      10. Estilos de caracteres e parágrafos
      11. Guias
      12. Texto e tipo
      13. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      14. Atualizar texto do Illustrator 10
      15. Texto árabe e hebraico
      16. Fontes | Perguntas frequentes e dicas de solução de problemas
      17. Criar efeito de texto em 3D
      18. Designs tipográficos criativos
      19. Dimensionar e girar texto
      20. Espaçamento entre linhas e caracteres
      21. Hifenização e quebras de linha
      22. Aprimoramentos de texto
      23. Dicionários de verificação ortográfica e idiomas
      24. Formatar caracteres asiáticos
      25. Compositores para scripts asiáticos
      26. Criar designs de texto com objetos de mistura
      27. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Criar uma sombra projetada
      4. Atributos de aparência
      5. Criar croquis e mosaicos
      6. Sombras projetadas, brilhos e difusão
      7. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Criar animações
      5. Fatias e mapas de imagens
  6. Importar, exportar e salvar
    1. Importar
      1. Inserir vários arquivos
      2. Gerenciar arquivos vinculados e incorporados
      3. Informações sobre vínculos
      4. Desincorporar imagens
      5. Importar trabalho artístico do Photoshop
      6. Importar imagens de bitmap
      7. Importar arquivos Adobe PDF
      8. Importar arquivos EPS, DCS e AutoCAD
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Usar arte do Illustrator no Photoshop
      2. Exportar o trabalho artístico
      3. Coletar ativos e exportar em lotes
      4. Compactar arquivos
      5. Criar arquivos Adobe PDF
      6. Extrair CSS | Illustrator CC
      7. Opções para Adobe PDF
      8. Informações de arquivos e metadados
  7. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  8. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  9. Solução de problemas 
    1. Problemas de falha
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Formatos de arquivo com suporte
    5. Problemas no driver de dispositivo de GPU
    6. Problemas no dispositivo Wacom
    7. Problemas em arquivos DLL
    8. Problemas na memória
    9. Problemas no arquivo de preferências
    10. Problemas em fontes
    11. Problemas na impressora
    12. Compartilhar relatório de falha com a Adobe
    13. Melhorar o desempenho do Illustrator

Sobre fatias

Páginas da Web podem conter muitos elementos: texto HTML, imagens bitmap e gráficos de vetor, entre outros. No Illustrator, você pode usar fatias para definir os limites de diferentes elementos da Web no seu trabalho artístico. Por exemplo, se o seu trabalho artístico contiver uma imagem bitmap que precisa ser otimizada no formato JPEG, enquanto o restante da imagem é melhor otimizado como arquivo GIF, você poderá isolar essa imagem bitmap usando uma fatia. Quando um trabalho artístico é salvo como uma página da Web usando o comando Salvar para Web e dispositivos, você pode escolher salvar cada parte como um arquivo independente com seu próprio formato, configurações e tabela de cores.

As fatias em um documento do Illustrator correspondem a células de tabela na página da Web resultante. Por padrão, a área da fatia é exportada como um arquivo de imagem delimitado em uma célula de tabela. Se você quiser que a célula da tabela contenha texto HTML e uma cor de plano de fundo no lugar de um arquivo de imagem, poderá alterar o tipo de fatia como Sem imagem. Se quiser converter o texto do Illustrator em texto HTML, poderá alterar o tipo de fatia como Texto HTML.

Trabalho artístico fatiado com o uso de diferentes tipos de fatia
Trabalho artístico fatiado com o uso de diferentes tipos de fatia

A. Fatia sem imagem B. Fatia de imagem C. Fatia de texto HTML 

É possível visualizar fatias na prancheta e na caixa de diálogo Salvar para Web e dispositivos. O Illustrator numera fatias da esquerda para a direita e de cima para baixo, começando no canto superior esquerdo do trabalho artístico. Se a organização ou o número total de fatias for alterado, os números de fatias serão atualizados para refletir a nova ordem.

Quando uma fatia é criada, o Illustrator fatia o trabalho artístico circundante em fatias automáticas para manter o layout usando uma tabela com base na Web. Existem dois tipos de fatias automáticas: autofatias e subfatias. Autofatias referem-se às áreas do trabalho artístico que você não definiu como uma fatia. O Illustrator regenera autofatias sempre que você adiciona ou edita fatias. Subfatias indicam como as fatias sobrepostas definidas pelo usuário serão divididas. Embora as subfatias sejam numeradas e exibam um símbolo de fatia, não é possível selecioná-las separadamente da fatia subjacente. O Illustrator regenera subfatias e autofatias conforme necessário durante uma sessão de trabalho.

Criar fatias

  1. Siga um destes procedimentos:
    • Selecione um ou mais objetos na prancheta e escolha Objeto > Fatia > Criar.

    • Selecione a ferramenta Fatia e arraste sobre uma área na qual deseja criar uma fatia. Arraste com a tecla Shift pressionada para restringir a fatia a um quadrado. Arraste com a tecla Alt (Windows), ou Option (Mac OS), pressionada para desenhar a partir do centro.

    • Selecione um ou mais objetos na prancheta e escolha Objeto > Fatia > Criar de seleção.

    • Insira guias nos pontos em que deseja fatiar o trabalho artístico e escolha Objeto > Fatia > Criar de guias.

    • Selecione uma fatia existente e escolha Objeto > Fatia > Duplicar fatia.

      Dica: use o comando Objeto > Fatia > Criar quando quiser que as dimensões da fatia correspondam aos limites de um elemento no trabalho artístico. Se você mover ou modificar o elemento, a área da fatia será automaticamente ajustada para compreender o novo trabalho artístico. Além disso, use esse comando para criar uma fatia que capture características de formatação básica e de texto a partir de um objeto de texto.

      Dica: use a ferramenta Fatia, o comando Criar de seleção ou o comando Criar de guias quando quiser que as dimensões da fatia sejam independentes do trabalho artístico subjacente. As fatias criadas de uma dessas maneiras são exibidas como itens no painel Camadas, e você pode movê-las, redimensioná-las e excluí-las da mesma maneira que outros objetos de vetor.

Selecionar fatias

Use a ferramenta Seleção de fatia  para selecionar uma fatia na janela de ilustração ou na caixa de diálogo Salvar para Web e dispositivos.

  • Para selecionar uma fatia, clique nela.
  • Para selecionar várias fatias, clique com a tecla Shift pressionada. (Na caixa de diálogo Salvar para Web e dispositivos, também é possível arrastar com a tecla Shift pressionada.)
  • Para selecionar uma fatia subjacente ao trabalhar com fatias sobrepostas, clique em sua seção visível.

    Além disso, você pode selecionar fatias na janela da ilustração seguindo um destes procedimentos:

  • Para selecionar uma fatia criada com o uso do comando Objeto > Fatia > Criar, selecione o trabalho artístico correspondente na prancheta. Se a fatia estiver vinculada a um grupo ou camada, selecione o ícone de destino adjacente ao grupo ou camada no painel Camadas.
  • Para selecionar uma fatia criada com o uso da ferramenta Fatia, do comando Criar de seleção ou do comando Criar de guias, direcione a fatia no painel Camadas.
  • Clique no caminho de fatia com a ferramenta Seleção .
  • Para selecionar um segmento de caminho de fatia ou um ponto âncora de fatia, clique em qualquer um dos itens com a ferramenta Seleção direta.

    Observação: Não é possível selecionar autofatias. Essas fatias ficam acinzentadas.

Definir opções de fatias

As opções de uma fatia determinam como será a aparência e o funcionamento do conteúdo dessa fatia na página da Web resultante.

  1. Siga um destes procedimentos com a ferramenta Seleção de fatia:
    • Selecione uma fatia na janela da ilustração e escolha Objeto > Fatia > Opções de fatia.

    • Com a ferramenta Seleção de fatia, clique duas vezes em uma fatia na caixa de diálogo Salvar para Web e dispositivos.

  2. Selecione um tipo de fatia e defina as opções correspondentes:

    Imagem

    Selecione esse tipo se quiser que a área da fatia seja um arquivo de imagem na página da Web resultante. Se quiser que a imagem seja um link HTML, insira uma URL e um conjunto de quadros direcionado. Você também pode especificar uma mensagem que será exibida na área de status do navegador quando o mouse for posicionado sobre a imagem, bem como o texto alternativo que aparecerá quando a imagem não estiver visível e uma cor de plano de fundo para a célula da tabela.

    Sem imagem

    Selecione esse tipo se quiser que a área da fatia contenha um texto HTML e uma cor de plano de fundo na página da Web resultante. Insira o texto desejado na caixa Texto exibido na célula e formate o texto usando marcas HTML padrão. Tome cuidado para não inserir mais texto do que pode ser exibido na área da fatia. (Se você inserir muito texto, ele se estenderá até as fatias vizinhas e afetará o layout da página da Web. Entretanto, como não é possível ver o texto na prancheta, isso apenas ficará aparente quando a página da Web for visualizada em um navegador da Web.) Defina as opções Horizontal e Vertical para alterar o alinhamento do texto na célula da tabela.

    Texto HTML

    Esse tipo apenas estará disponível quando você tiver criado a fatia selecionando um objeto de texto e escolhendo Objeto > Fatia > Criar. O texto do Illustrator é convertido em texto HTML, com atributos de formatação básica na página da Web resultante. Para editar o texto, atualize o texto no trabalho artístico. Defina as opções Horizontal e Vertical para alterar o alinhamento do texto na célula da tabela. Você também pode selecionar uma cor de plano de fundo para a célula da tabela.

    Dica: para editar o texto de fatias de Texto HTML na caixa de diálogo Opções de fatia, altere o tipo de fatia para Sem imagem. Isso quebra o vínculo com o objeto de texto na prancheta. Para ignorar a formatação de texto, insira <sem formatação> como a primeira palavra no objeto de texto.

Bloquear fatias

Bloquear fatias impede que você faça alterações acidentais, como redimensionar ou mover.

  • Para bloquear todas as fatias, escolha Exibir > Bloquear fatias.
  • Para bloquear fatias individuais, clique na coluna de edição das fatias, no painel Camadas.

Ajustar limites de fatias

Se você tiver criado uma fatia usando o comando Objeto > Fatia > Criar, a posição e o tamanho da fatia estarão vinculados ao trabalho artístico que ela contém. Portanto, se esse trabalho artístico for movido ou redimensionado, os limites da fatia serão automaticamente ajustados.

Se você tiver criado uma fatia usando a ferramenta Fatia, o comando Criar de seleção ou o comando Criar de guias, será possível ajustá-la manualmente das seguintes maneiras:

  • Para mover uma fatia, arraste-a até uma nova posição com a ferramenta Seleção de fatia . Pressione Shift para restringir o movimento a uma linha vertical, horizontal ou diagonal de 45°.
  • Para redimensionar uma fatia, selecione-a com a ferramenta Seleção direta e arraste qualquer um de seus cantos ou laterais. Você também pode usar a ferramenta Seleção e o painel Transformar para redimensionar fatias.
  • Para alinhar ou distribuir fatias, use o painel Alinhar. O alinhamento de fatias pode eliminar autofatias desnecessárias com o objetivo de gerar um arquivo HTML menor e mais eficiente.
  • Para alterar a ordem de empilhamento das fatias, arraste a fatia até uma nova posição no painel Camadas ou selecione um comando Objeto > Organizar.
  • Para dividir uma fatia, selecione-a e escolha Objeto > Fatia > Dividir fatias.

    Você pode combinar fatias que foram criadas por qualquer método. Selecione as fatias e escolha Objeto > Fatia > Combinar fatias. A fatia resultante assume as dimensões e a posição do retângulo criado pela junção das bordas externas das fatias combinadas. Se as fatias combinadas não forem adjacentes ou se tiverem proporções ou alinhamentos diferentes, a nova fatia poderá sobrepor as outras fatias.

    Para redimensionar todas as fatias até os limites da prancheta, escolha Objeto > Fatia > Recortar para tela de imagem. As fatias que se estenderem para além da prancheta serão truncadas para caberem na prancheta, enquanto as autofatias localizadas na prancheta serão estendidas até os limites da prancheta. O restante do trabalho artístico permanecerá inalterado.

Remover fatias

Você pode remover fatias excluindo-as ou liberando-as do trabalho artístico correspondente.

  • Para excluir uma fatia, selecione-a e pressione Delete. Se a fatia tiver sido criada com o uso do comando Objeto > Fatia > Criar, o trabalho artístico correspondente será excluído ao mesmo tempo. Se quiser manter o trabalho artístico correspondente, libere a fatia em vez de excluí-la.
  • Para excluir todas as fatias, escolha Objeto > Fatia > Excluir tudo. As fatias criadas com o comando Objeto > Fatia > Criar são liberadas e não excluídas.
  • Para liberar uma fatia, selecione-a e escolha Objeto > Fatia > Liberar.

Mostrar ou ocultar fatias

  • Para ocultar fatias na janela da ilustração, escolha Exibir > Ocultar fatias.
  • Para ocultar fatias na caixa de diálogo Salvar para Web e dispositivos, clique no botão Alternar visibilidade de fatias .
  • Para ocultar os números de fatias e alterar a cor das linhas de fatias, escolha Editar > Preferências > Guias inteligentes e fatias (Windows), ou Illustrator > Preferências > Guias inteligentes e fatias (Mac OS).

Criar mapas de imagem

Mapas de imagem permitem vincular uma ou mais áreas de uma imagem, chamadas de pontos de acesso, a uma URL. Quando um usuário clica no ponto de acesso, o navegador da Web carrega o arquivo vinculado.

A principal diferença entre o uso de mapas de imagem e o uso de fatias para criar vínculos está na forma como o trabalho artístico é exportado como página da Web. Usar mapas de imagem mantém o trabalho artístico intacto como um único arquivo de imagem, enquanto usar fatias faz com que o trabalho artístico seja dividido em arquivos separados. Outra diferença entre mapas de imagem e fatias é que os primeiros permitem vincular áreas poligonais ou retangulares no trabalho artístico, enquanto as segundas permitem vincular apenas áreas retangulares. Se você precisar vincular apenas áreas retangulares, será preferível usar fatias a usar um mapa de imagem.

Observação:

Para evitar resultados inesperados, não crie pontos de acesso de mapas de imagem em fatias que contenham vínculos de URL: vínculos de mapas de imagem ou vínculos de fatia podem ser ignorados em alguns navegadores.

  1. Selecione o objeto que deseja vincular a uma URL.
  2. No painel Atributos, selecione uma forma para o mapa de imagem no menu Mapa de imagem.
  3. Insira uma URL relativa ou absoluta na caixa de texto URL ou seleciona uma opção na lista de URLs disponíveis. Você pode verificar o local da URL clicando no botão Navegador.
    Observação:

    Para aumentar o número de entradas visíveis no menu URL, selecione o painel Opções no menu do painel Atributos. Insira um valor de 1 a 30 para definir quantas entradas de URL você deseja exibir na lista URL.

Logotipo da Adobe

Fazer logon em sua conta