用户指南 取消(C)

蒙版图层

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 了解 Photoshop
  3. Photoshop 和其他 Adobe 产品和服务
    1. 在 Photoshop 中使用 Illustrator 图稿
    2. 在 InDesign 中处理 Photoshop 文件
    3. 适用于 Photoshop 的 Substance 3D 素材
    4. 在 Photoshop 中使用 Capture 应用程序内扩展
  4. Photoshop iPad 版(在中国大陆不可用)
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并在 Photoshop iPad 版中使用
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
    29. Photoshop iPad 版中的自动调整命令
    30. 使用 Photoshop iPad 版涂抹图像中的区域
    31. 使用海绵工具提高或降低图像饱和度
    32. 适用于 iPad 的内容识别填充
  5. Photoshop Web 版(在中国大陆不可用)
    1. 常见问题
    2. 系统要求
    3. 键盘快捷键
    4. 支持的文件类型
    5. 工作区简介
    6. 打开并处理云文档
    7. 生成式 AI 功能
    8. 编辑的基本概念
    9. 快速操作
    10. 处理图层
    11. 修饰图像并去除瑕疵
    12. 快速建立选区
    13. 使用调整图层改进图像
    14. 移动、变换和裁切图像
    15. 绘制和绘图
    16. 使用文字图层
    17. 与 Web 上的任何人协作
    18. 管理应用程序设置
    19. 生成图像
    20. 生成背景
    21. 参考图像
  6. Photoshop (Beta)(在中国大陆不可用)
    1. 开始使用 Creative Cloud Beta 版应用程序
    2. Photoshop (Beta) 桌面版
    3. 通过描述性文本提示生成图像
    4. 通过描述性文本提示生成背景
  7. 生成式 AI(在中国大陆不可用)
    1. Photoshop 中生成式 AI 的常见问题
    2. Photoshop 桌面版中的生成式填充
    3. Photoshop 桌面版中的生成式扩展
    4. Photoshop iPad 版中的生成式填充
    5. Photoshop iPad 版中的生成式扩展
    6. Photoshop Web 版中的生成式 AI 功能
  8. 内容真实性(在中国大陆不可用)
    1. Photoshop 中的内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  9. 云文档(在中国大陆不可用)
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 邀请其他人参与编辑云文档
    9. 完成文件和应用程序内注释的共享
  10. 工作区
    1. 工作区基础知识
    2. 首选项
    3. 使用 Photoshop“发现”面板加快学习速度
    4. 创建文档
    5. 置入文件
    6. 默认键盘快捷键
    7. 自定义键盘快捷键
    8. 工具库
    9. 性能首选项
    10. 使用工具
    11. 预设
    12. 网格和参考线
    13. 触控手势
    14. 将 Touch Bar 与 Photoshop 结合使用
    15. 触摸功能和可自定义的工作区
    16. 技术预览
    17. 元数据和注释
    18. 触摸功能和可自定义的工作区
    19. 将 Photoshop 图像置入其他应用程序
    20. 标尺
    21. 显示或隐藏不打印的额外内容
    22. 指定图像的列
    23. 还原和历史记录
    24. 面板和菜单
    25. 使用对齐功能定位元素
    26. 用标尺工具定位
  11. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层复制 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  12. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  13. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层复制 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
  14. 选择
    1. 选区快速入门
    2. 在复合图像中建立选区
    3. “选择并遮住”工作区
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 调整像素选区
    7. 移动、复制和删除选定的像素
    8. 创建临时快速蒙版
    9. 选择图像中的颜色范围
    10. 在路径和选区边界之间转换
    11. 通道基础知识
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
  15. 图像调整
    1. 替换对象颜色
    2. 透视变形
    3. 减少相机抖动模糊
    4. 修复画笔示例
    5. 导出颜色查找表
    6. 调整图像锐化程度和模糊程度
    7. 了解颜色调整
    8. 应用亮度/对比度调整
    9. 调整阴影和高光细节
    10. 色阶调整
    11. 调整色相和饱和度
    12. 调整自然饱和度
    13. 调整图像区域中的颜色饱和度
    14. 快速调整色调
    15. 对图像应用特殊颜色效果
    16. 通过色彩平衡调整增强图像
    17. 高动态范围图像
    18. 查看直方图和像素值
    19. 匹配图像中的颜色
    20. 裁剪并拉直照片
    21. 将彩色图像转换为黑白图像
    22. 调整图层和填充图层
    23. 曲线调整
    24. 混合模式
    25. 设置用于印刷的图像目标值
    26. 使用色阶和曲线吸管工具调整颜色和色调
    27. 调整 HDR 曝光度和色调
    28. 减淡或加深图像区域
    29. 调整可选颜色
  16. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. Camera Raw 中的径向滤镜
    10. 管理 Camera Raw 设置
    11. 在 Camera Raw 中打开、处理和保存图像
    12. 在 Camera Raw 中使用增强型污点去除工具修复图像
    13. 旋转、裁切和调整图像
    14. 在 Camera Raw 中调整颜色显示
    15. Camera Raw 中的处理版本
    16. 在 Camera Raw 中进行局部调整
  17. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  18. 图像增强和变换
    1. 替换图像中的天空
    2. 变换对象
    3. 调整裁剪、旋转和画布大小
    4. 如何裁剪并拉直照片
    5. 创建并编辑全景图图像
    6. 变形图像、外形和路径
    7. 消失点
    8. 内容识别缩放
    9. 变换图像、形状和路径
  19. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
    27. 迁移预设、动作和设置
  20. 文本
    1. 添加和编辑文本
    2. 统一文本引擎
    3. 使用 OpenType SVG 字体
    4. 设置字符格式
    5. 设置段落格式
    6. 如何创建文字效果
    7. 编辑文本
    8. 行距和字距
    9. 阿拉伯语和希伯来语文字
    10. 字体
    11. 解决字体问题
    12. 亚洲文字
    13. 创建文字
  21. 滤镜和效果
    1. 使用模糊画廊
    2. 滤镜基础知识
    3. 滤镜效果参考
    4. 添加光照效果
    5. 使用自适应广角滤镜
    6. 使用油画滤镜
    7. 使用液化滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  22. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 双色调
    5. 使用颜色配置文件
    6. 对要联机查看的文档进行色彩管理
    7. 打印时对文档进行色彩管理
    8. 对导入的图像进行色彩管理
    9. 校样颜色
  24. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层复制 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  25. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  26. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 将图像打印到商业印刷机
    8. 改进 Photoshop 中的色彩打印
    9. 解决打印问题 | Photoshop
  27. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  28. 疑难解答
    1. 修复的问题
    2. 已知问题
    3. 优化 Photoshop 性能
    4. 基本故障诊断
    5. 对崩溃或冻结问题进行故障诊断
    6. 对程序错误进行故障诊断
    7. 对“暂存盘已满”错误进行故障诊断
    8. 对 GPU 和显卡驱动程序问题进行故障诊断
    9. 查找缺失的工具
    10. Photoshop | 围绕即将中断的 3D 功能的常见问题

  终止 Photoshop 中的 3D 功能

Photoshop 的 3D 功能将在以后的更新中移除。我们鼓励使用 3D 的用户浏览 Adobe 的全新 Substance 3D 集合,该集合代表 Adobe 的下一代 3D 工具。有关终止 Photoshop 3D 功能的更多详细信息,请参阅:Photoshop 3D | 有关已停用 3D 功能的常见问题

了解如何使用蒙版图层来隐藏和显示复合图像的部分内容

本文主题:

向图层添加蒙版,然后使用此蒙版隐藏图层的部分内容并显示下面的图层。

蒙版图层对将多张照片合并成一张图像或将人物或对象从照片中移除非常有用。

创建图层和矢量蒙版

可以创建两种类型的蒙版:

  1. 图层蒙版是与分辨率相关的位图图像,可使用绘画或选择工具进行编辑。
  2. 矢量蒙版与分辨率无关,可使用钢笔或形状工具创建。

图层和矢量蒙版是非破坏性的,这表示您以后可以返回并重新编辑蒙版,而不会丢失蒙版隐藏的像素。

“图层”面板中,图层蒙版和矢量蒙版都显示为图层缩览图右边的附加缩览图。

对于图层蒙版,此缩览图代表添加图层蒙版时创建的灰度通道。矢量蒙版缩览图代表从图层内容中剪下来的路径。

按照以下步骤在背景图层上创建一个图层或矢量蒙版。

  1. 通过导航至图层 > 新建 > 从背景新建图层将您的背景图层转换为普通图层。

  2. 使用图层面板底部的添加图层蒙版图标添加图层蒙版

    Photoshop“图层”面板中的图层蒙版和矢量蒙版缩览图
    在“图层”面板中查看图层蒙版和矢量蒙版缩览图

  3. 使用密度羽化滑块对您的复合图像进行调整。

    “属性”面板中的图层蒙版

    “属性”面板中的矢量蒙版

您也可以编辑图层蒙版,以便在蒙版处理的区域中添加或删减内容。图层蒙版是一种灰度图像。用黑色绘制的区域将隐藏,用白色绘制的区域将可见,而用灰度绘制的区域将以不同级别的透明度出现。

黑色区域将隐藏,白色区域将可见,而灰度区域将以不同级别的透明度出现。

矢量蒙版可在图层上创建锐边形状,无论何时当您想要添加边缘清晰分明的设计元素时,矢量蒙版都非常有用。使用矢量蒙版创建图层之后,您可以向该图层应用一个或多个图层样式,如果需要,还可以编辑这些图层样式,并且立即会有可用的按钮、面板或其他 Web 设计元素。

“属性”面板提供用于调整蒙版的附加控件。可以像处理选区一样,更改蒙版的不透明度,以增加或减少透过蒙版显示出来的内容;翻转蒙版;或者调整蒙版边界。

添加图层蒙版

在您添加图层蒙版时,可以隐藏或显示所有图层,或使蒙版基于选区或透明区域。稍后,您将在蒙版上绘制以精确地隐藏部分图层并显示下面的图层。

添加显示或隐藏整个图层的蒙版

  1. 确保未选定图像的任何部分。选取“选择”>“取消选择”。
  2. 在“图层”面板中,选择图层或组。
  3. 执行下列操作之一:
    • 若要创建显示整个图层的蒙版,请在“图层”面板中单击“添加图层蒙版” 按钮,或选取“图层”>“图层蒙版”>“显示全部”。

    • 要创建隐藏整个图层的蒙版,请按住 Alt 键 (Win) 或 Option 键 (Mac) 并单击“添加图层蒙版”按钮,或选取“图层”>“图层蒙版”>“隐藏全部”。

添加隐藏部分图层的图层蒙版

  1. 在“图层”面板中,选择图层或组。
  2. 选择图像中的区域,并执行下列操作之一:
    • 单击“图层”面板中的“新建图层蒙版”按钮 以创建显示选区的蒙版。
    • 按住 Alt 键 (Win) 或 Option 键 (Mac) 并单击“图层”面板中的“添加图层蒙版”按钮,以创建用于隐藏选区的蒙版。
    • 选取“图层”>“图层蒙版”>“显示选区”或“隐藏选区”。

要直接编辑图层透明度,请执行以下操作并创建蒙版:

  1. 在“图层”面板中,选择图层。
  2. 选取“图层”>“图层蒙版”>“从透明区域”。

Photoshop 会将透明色转换为不透明的颜色(隐藏在新建的蒙版之后)。不透明的颜色会随着以前应用于图层的滤镜和其他处理的不同而发生很大的变化。此技术对于视频和 3D 工作流程非常有用。

应用另一个图层中的图层蒙版

执行下列操作之一:

  • 要将蒙版移到另一个图层,请将该蒙版拖动到其他图层。
  • 要复制蒙版,请按住 Alt 键 (Win) 或 Option 键 (Mac) 并将蒙版拖动到另一个图层。

为在图层中检测到的所有对象创建图层蒙版

图层蒙版是一种非破坏性的方法,用于隐藏图像或图层的某些部分而不擦除它们。它们非常适合制作图像合成、修改背景颜色、移除或剪切对象以及针对性编辑,因此它们只影响某些区域,而不是整个图层。

遮住所有对象是一种快速而简单的方法,用于为在图层中检测到的所有对象创建图层蒙版。只需一个命令,即可在单独的图层上为所选图层中检测到的每个对象自动生成蒙版图层组。

遮住所有对象非常适合从自动生成的蒙版创建选区、定位图层,然后应用编辑,例如生成式填充、调整或滤镜。例如,如果图像中有 6 个人,则每个人将在各自单独的图层组上加上蒙版,并且也会为整组人员添加一个蒙版。

请按照以下步骤了解如何在 Photoshop 中使用图层选项卡中的遮住所有对象

  1. 遮住所有对象

    选择单个图层,然后转到 图层 > 遮住所有对象,右键单击图层面板中的图层,或者转到图层面板弹出菜单并选择遮住所有对象

    在为包含许多对象的图层生成蒙版时,可以查看 Photoshop 中的进度条
    对于包含许多对象的图层,生成蒙版可能需要几分钟时间。

  2. 向被遮住图层添加调整

    图层面板中,找到与要调整的对象关联的蒙版。

    选择图层蒙版组 - 您现在可以向被遮住对象添加任意所需的调整或滤镜。

    在 Photoshop 中向被遮住图层添加调整
    对其中一个柠檬应用了色相饱和度调整,使其看起来像酸橙。

    图层面板的底部选择调整 > 色相饱和度,然后移动颜色滑块,直到所选对象变为绿色。此时调整将应用于图层蒙版组。

    提示:
    • 要在画布上查看被遮住的内容,请按住 CMD 并单击图层蒙版,以通过闪烁虚线进行选择。
    • 选择移动工具,然后在移动工具选项栏中打开显示变换控件,并选择图层蒙版以查看被遮住的对象。
    • 启用智能参考线,选择一个图层,按住 CMD 键,此时蒙版将在具有智能参考线的画布上突出显示。
  3. 完成遮住工作后,转到文件 > 脚本 > 删除所有空图层以移除不包含任何数据或包含空数据的组或图层。

    移除不包含任何数据或包含空数据的组或图层
    完成遮住工作后,移除不包含任何数据或包含空数据的组或图层。

取消图层和蒙版的链接

默认情况下,图层或组将链接到其图层蒙版或矢量蒙版,如“图层”面板中缩览图之间的链接图标 所示。当您使用移动工具 移动图层或其蒙版时,它们将在图像中一起移动。通过取消图层和蒙版的链接,您将能够单独移动它们,并可独立于图层改变蒙版的边界。

  • 要取消图层与其蒙版的链接,请单击“图层”面板中的链接图标。

  • 要在图层及其蒙版之间重建链接,请在“图层”面板中的图层和蒙版路径缩览图之间单击。

停用或启用图层蒙版

执行下列操作之一:

  • 选择包含要停用或启用的图层蒙版的图层,并单击“属性”面板中的“停用/启用蒙版”按钮

  • 按住 Shift 键并单击“图层”面板中的图层蒙版缩览图。

  • 选择包含要停用或启用的图层蒙版的图层,然后选择“图层”>“图层蒙版”>“停用”或“图层”>“图层蒙版”>“停用”/“启用”。

当蒙版处于停用状态时,“图层”面板中的蒙版缩览图上会出现一个红色的 X,并且会显示出不带蒙版效果的图层内容。

应用或删除图层蒙版

可以应用图层蒙版以永久删除图层的隐藏部分 [*]。图层蒙版是作为 Alpha 通道存储的,因此应用和删除图层蒙版有助于减小文件大小。也可以删除图层蒙版,而不应用更改。

注意:

[*] 像素处于隐藏状态,在不连续区域应用图层蒙版时不会被删除。

  1. 在“图层”面板中,选择包含图层蒙版的图层。
  2. 执行下列操作之一:
    • 若要在图层蒙版永久应用于图层后删除此图层蒙版,请单击“属性”面板底部的“应用蒙版”图标
    • 若要删除图层蒙版,而不将其应用于图层,请单击“属性”面板底部的“删除”按钮,然后单击“删除”。

    也可以使用“图层”菜单应用或删除图层蒙版。

    注意:

    当删除某个图层蒙版时,无法将此图层蒙版永久应用于智能对象图层。

选择并显示图层蒙版通道

为了更轻松地编辑图层蒙版,可以显示灰度蒙版自身或将灰度蒙版显示为图层上的宝石红颜色叠加。

  1. 在“图层”面板中,执行以下操作之一:

    • 按住 Alt 键 (Win) 或 Option 键 (Mac),并单击图层蒙版缩览图以只查看灰度蒙版。要重新显示图层,请按住 Alt 键或 Option 键并单击图层蒙版缩览图。或者,单击“属性”面板中的眼睛图标
    • 按住 Alt+Shift 组合键 (Win) 或 Option+Shift 组合键 (Mac),并单击图层蒙版缩览图以查看图层顶部使用宝石红蒙版颜色表示的蒙版。按住 Alt+Shift 组合键或 Option+Shift 组合键,并再次单击缩览图以关闭颜色显示。

更改图层蒙版颜色或不透明度

  1. 在“通道”面板中双击图层蒙版通道。

  2. 要选取新的蒙版颜色,请在“图层蒙版显示选项”对话框中单击色板,并选取一种新颜色。
  3. 要更改不透明度,请输入一个 0% 和 100% 之间的数值。

    颜色和不透明度设置都只是影响蒙版的外观,对如何保护蒙版下面的区域没有影响。例如,您可能需要更改这些设置,使蒙版相对于图像的颜色更加醒目。

  4. 单击“确定”。

调整蒙版不透明度和边缘

使用“属性”面板可以调整选定图层或矢量蒙版的不透明度。“浓度”滑块控制蒙版不透明度。使用“羽化”,可以柔化蒙版的边缘。

其他选项特定于图层蒙版。使用“反相”选项,可以使蒙版区域和未蒙版区域相互调换。“蒙版边缘”选项提供了多种修改蒙版边缘的控件,如“平滑”和“收缩”/“扩展”。有关“颜色范围”选项的信息,请参阅创建和限制调整图层和填充图层

更改蒙版密度

  1. 在“图层”面板中,选择包含要编辑的蒙版的图层。
  2. 在“图层”面板中,单击“蒙版”缩览图。缩览图周围会显示一个边框。

  3. 在“属性”面板中,拖动“浓度”滑块可调整蒙版不透明度。

    到达 100% 的浓度时,蒙版将不透明并遮挡图层下面的所有区域。随着浓度的降低,蒙版下的更多区域变得可见。

羽化蒙版边缘

  1. 在“图层”面板中,选择包含要编辑的蒙版的图层。
  2. 在“图层”面板中,单击“蒙版”缩览图。缩览图周围会显示一个边框。

  3. 拖动“羽化”滑块为蒙版边缘应用羽化效果。

    羽化模糊蒙版边缘以在遮住和未遮住区域之间创建较柔和的过渡。在使用滑块设置的像素范围内,沿蒙版边缘向外应用羽化。

调整蒙版边缘

  1. 在“图层”面板中,选择包含要编辑的蒙版的图层。
  2. 在“图层”面板中,单击“蒙版”缩览图。缩览图周围会显示一个边框。

  3. 单击选项栏中的选择并遮住。您可以使用选择并遮住工作区中的选项修改蒙版边缘,并以不同的背景查看蒙版。

  4. 在“选择并遮住”工作区中单击“确定”,将更改应用于图层蒙版。


 Adobe

更快、更轻松地获得帮助

新用户?

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上