Möchten Sie die Leistung von Photoshop Lightroom verbessern? Versuchen Sie einige dieser Vorschläge.

Idealerweise sollten Sie beim Optimieren der Leistung holistisch vorgehen. Lesen Sie die hier angegebenen Vorschläge. Überlegen Sie sich, welche sie auf Ihrem Computer implementieren möchten. Beachten Sie auch die von Ihnen verwendeten Dateitypen und Ihren speziellen Arbeitsablauf. Die Umstände und somit die erforderlichen Maßnahmen zum Optimieren der Leistung von Lightroom unterscheiden sich für jeden Arbeitsplatz.

Optimieren der Hardware und des Betriebssystems

Aktualisierung auf die neueste Version von Lightroom

Wählen Sie in Lightroom „Hilfe“ > „Nach Updates suchen“.

Überschreiten der Mindestsystemanforderungen

Die Mindestsystemanforderungen zum Ausführen von Lightroom sind nur die Systemanforderungen, die erforderlich sind, damit Lightroom funktioniert. Zusätzlicher Arbeitsspeicher und insbesondere ein schnellerer Prozessor können die Leistung von Lightroom optimieren. Die Anforderungen hängen von folgenden Faktoren ab:

  • die von Ihnen verwendeten Dateitypen
  • die Größe der Dateien
  • die Gesamtanzahl von Bildern im Katalog
  • der Umfang von Bereichsreparatur oder lokalen (Pinsel-)Korrekturen für Bilder

Optionen zur Verbesserung der Leistung:

  • 64 Bit-, Multicore-Prozessor (mit bis zu sechs Kernen für optimale Leistung; die zusätzliche Leistung ist besonders dann erforderlich, wenn Sie mehrere Monitore oder Monitore mit hoher Auflösung verwenden, die eine höhere Leistung erfordern)
  • mindestens 4 GB Arbeitsspeicher, mehr, wenn Sie gleichzeitig Photoshop verwenden
  • schnelle Festplatten, insbesondere für den Katalog und die Vorschaubilder

Hier finden Sie die Systemanforderungen für Ihre Lightroom-Version.

Um die Details der jeweiligen Systemkonfiguration in Lightroom anzuzeigen, wählen Sie „Hilfe“ > „Systeminformationen“.

Verwenden einer schnellen Festplatte

Für einen einfachen Arbeitsablauf ist ein schnelles (7200 U/Min) internes S-ATA-Laufwerk ausreichend. Für kompliziertere Arbeitsabläufe ist möglicherweise ein RAID-Array erforderlich.

Das Speichern von Katalogen, Grafikdateien und Vorschaubildern auf einem externen Laufwerk ist praktisch, wenn Sie mit demselben Katalog auf mehreren Computern arbeiten. Dies kann sich jedoch negativ auf die Leistung von Lightroom auswirken. Wenn Sie Ihre Dateien extern speichern möchten, achten Sie darauf, dass Sie über eine schnelle Verbindung verfügen. Sie können beispielsweise eine Thunderbolt-, eine USB 3.0- (nicht USB 1.0 oder 2.0) oder eine eSATA-Verbindung verwenden. Um die beste Leistung zu erzielen, verbinden Sie die externen Laufwerke mit einem kompatiblen Port, der über die höchste Bandbreitenbeschränkung aller verfügbaren Ports verfügt. Die Bandbreitenbeschränkungen für verschiedene Ports sind im Folgenden aufgeführt:

Thunderbolt = 10GB/sec
eSATA = 600MB/sec
PCIe = 500MB/sec
USB3 = 400MB/sec
USB2 = 35MB/sec

Hinweis:

Katalogdateien können nicht auf Netzlaufwerken gespeichert werden, aber Sie können Ihre Fotos auf einem Netzwerklaufwerk speichern. Netzwerklaufwerke (Zugriff auf die Festplatte über ein Netzwerk) haben jedoch eine langsamere Datentransferrate. Deshalb kann es mehr Zeit in Anspruch nehmen, wenn Sie Module wechseln oder wenn Sie von einer Datei zu einer anderen in Lightroom wechseln.

Stellen Sie sicher, dass eine Festplatte mit entsprechender Größe und genügend freiem Speicherplatz verwendet wird

Wenn Sie mit ungenügendem Speicherplatz arbeiten, läuft Lightroom schlecht. Stellen Sie sicher, dass die Festplatte, auf der Ihr Lightroom-Katalog, Ihre Vorschaubilder und Grafikdateien gespeichert sind, mindestens 20 % freien Speicherplatz hat.

Weitere Informationen zum Mindestspeicherplatz für Ihre Leightroom-Version finden Sie unter Lightroom-Systemanforderungen

Aktualisieren Sie den Grafiktreiber

Verwenden Sie einen kompatiblen Grafikprozessor (auch Grafikkarte, Videokarte oder GPU genannt). Achten Sie darauf, dass Sie den neuesten Grafiktreiber verwenden.

Wenn der Grafikprozessor Ihres Computers nicht mit Lightroom kompatibel ist, deaktivieren Sie das Kontrollkästchen Grafikprozessor verwenden in Lightroom (Mac OS)/Bearbeiten (Win) > Voreinstellungen > Leistung.

Siehe Fehlerbehebung und häufig gestellte Fragen zu Lightroom-Grafikprozessoren (GPU).

Ausführen von Lightroom im 64-Bit-Modus (Lightroom 4 und 3)

Wenn Sie Lightroom im 64-Bit-Modus ausführen, stehen dem Programm mehr als 2 GB Arbeitsspeicher zur Verfügung, was der obersten Grenze für 32-Bit-Betriebssysteme entspricht. Die Verwendung von mehr als 4 GB Arbeitsspeicher verbessert die Leistung von Lightroom erheblich.

Lightroom wird automatisch im 64-Bit-Modus ausgeführt, wenn das Programm auf einem Computer (64-Bit-fähig) mit einem 64-Bit-Betriebssystem installiert ist. Sie können überprüfen, ob es im 64-Bit-Modus ausgeführt wird, indem Sie folgende Schritte durchführen:

Überprüfen, ob Lightroom im 64-Bit-Modus ausgeführt wird (Windows)

  1. Starten Sie Lightroom und überprüfen Sie die Titelleiste der Anwendung.

  2. Überprüfen Sie, ob „x64“ im Titel angezeigt wird.

Überprüfen, ob Lightroom im 64-Bit-Modus ausgeführt wird (Mac OS)

  1. Navigieren Sie im Finder zum Anwendungsordner und klicken Sie auf „Adobe Lightroom 3“.

  2. Drücken Sie die Befehlstaste + I.

  3. Vergewissern Sie sich, dass in den allgemeinen Optionen Im 32-Bit-Modus öffnen deaktiviert ist.

Wenn Sie Photoshop mit Lightroom verwenden, prüfen Sie die Arbeitsspeichereinstellungen für Photoshop

Lesen Sie den Abschnitt zu maximalen Verwendung von Arbeitsspeicher und Speicher in dieser TechNote, um die besten Arbeitsspeichereinstellungen für Ihren Computer zu bestimmen. Um die Speichereinstellungen in Photoshop zu ändern, wählen Sie Apple > Voreinstellungen > Leistung(Mac OS) oder Bearbeiten > Voreinstellungen > Leistung (Windows).

Anzeige mit hoher Auflösung

Das Zeichnen auf dem Bildschirm kann langsam sein, wenn Lightroom den gesamten Bildschirm einer Anzeige mit hoher Auflösung verwendet. Eine Anzeige mit hoher Auflösung hat eine native Auflösung von 2560 x 1600 und man findet sie auf 30-Zoll-Monitoren und Retina MacBooks. Um die Leistung in solchen Anzeigen zu erhöhen, reduzieren Sie die Größe des Lightroom-Fensters oder verwenden Sie 1:2- oder 1:3-Ansichten im Navigator-Bedienfeld.

Verwenden von optimalen Einstellungen in Lightroom

1:1-Vorschaubilder absichtlich rendern

Lightroom verwendet Vorschaubilder, um Fotominiaturen in der Rasteransicht, Lupenansicht und in den Modulen „Entwickeln“, „Diashow“, „Druck“ und „Web“ anzuzeigen.

Beim Importieren von Fotos können Sie zwischen drei Arten von Vorschaubildern mit unterschiedlicher Qualität wählen:

Minimal: Diese Vorschaubilder sind die kleinen JPEG-Bilder mit geringer Auflösung, die in den von der Kamera generierten Fotos eingebettet sind. Diese Art Vorschaubild lässt sich am schnellsten erstellen. Die Filmstreifen- und Rasteransicht des Moduls „Bibliothek“ verwenden vorübergehend Minimalvorschaubilder bis Lightroom standardmäßige Vorschaubilder für diese Miniaturen rendert.

Eingebettete und Filialdateien: Diese Vorschaubilder sind größer und werden ebenfalls von der Kamera generiert. Das Erstellen dauert etwas länger als bei Minimalvorschaubildern.

Standard: In Lightroom werden Standardvorschaubilder erstellt. Hierbei wird das Camera Raw-Modul für die Verarbeitung verwendet. Sie werden manchmal anders als Minimal- oder eingebettete Vorschaubilder angezeigt, besonders dann, wenn Sie Änderungen im Modul „Entwickeln“ vorgenommen haben. Sie können die Größe der Standardvorschaubilder je nach verwendetem Anzeigemodus angeben. Standardvorschaubilder werden in Filmstreifen- und Rasteransichtsminiaturen sowie in Vorschau- und Inhaltsbereichen der Module „Diashow“, „Druck“ und „Web“ verwendet.

1:1: Diese Vorschaubilder sind eine Ansicht (100 %) der tatsächlichen Pixel und werden (wie in Standardvorschaubildern) vom Camera Raw-Modul verarbeitet. Wenn Lightroom 1:1-Vorschaubilder generiert, werden auch Minimal- und Standardvorschaubilder generiert, sodass alle drei für das Programm zur Verfügung stehen. Da so viele Daten verarbeitet werden, kann das Erstellen von 1:1-Vorschaubildern sehr lange dauern. Jedes Mal, wenn Sie im Modul „Bibliothek“ eine Vergrößerung von 1:1 oder höher verwenden, verwendet Lightroom 1:1-Vorschaubilder.

Um Fotos anzuzeigen und zu bearbeiten, benötigt Lightroom je nach Aufgabe standardmäßige oder 1:1-Vorschaubilder. Wenn beim Importieren angegeben wird, dass nur Minimal- oder eingebettete Vorschaubilder generiert werden sollen, erstellt Lightroom automatisch standardmäßige und 1:1-Vorschaubilder, wenn Sie mit der Anwendung arbeiten. Dieser Vorgang wirkt sich negativ auf die Leistung aus. Um die Produktivität zu erhöhen, bestimmen Sie, wann und wie Sie Ihre 1:1-Vorschaubilder rendern. Sie können sie beim Importieren oder manuell rendern.

Rendern Sie 1:1-Vorschaubilder beim Importieren im Fenster „Importieren“ im Bereich „Dateiverwaltung“. Wählen Sie „Vorschaubilder rendern“ > „1:1“. Obwohl die Generierung von qualitativ hochwertigen 1:1-Vorschaubildern den Importvorgang langsamer macht, reagiert Lightroom besser beim Arbeiten im Modul „Bibliothek“.

Als Alternative können Sie Minimal- oder standardmäßige Vorschaubilder beim Importieren rendern, um den Importvorgang zu beschleunigen. Wählen Sie dann mehrere Fotos in der Rasteransicht des Moduls „Bibliothek“ und anschließend „Bibliothek“ > „Vorschaubilder“ > „1:1 Vorschaubilder rendern“. Bevor Sie die Bilder bearbeiten, werden sie zuerst von Lightroom verarbeitet.

Standardmäßige Vorschaubilder so klein wie möglich halten

Da das Rendern von standardmäßigen Vorschaubildern viel Zeit in Anspruch nimmt, sollten Sie darauf achten, dass die Leistung von Lightroom nicht negativ beeinflusst wird. Wenn standardmäßige Vorschaubilder klein gehalten werden, wird die Cache-Größe für die Dateivorschau ebenfalls klein gehalten. Dadurch wird die Leistung optimiert und Festplattenspeicher eingespart.

Um standardmäßige Vorschaubilder klein zu halten, geben Sie die entsprechende Größe und Qualität im Dialogfeld „Katalogeinstellungen“ an:

  1. Wählen Sie „Bearbeiten“ > „Katalogeinstellungen“ (Windows) bzw. „Lightroom“ > „Katalogeinstellungen“ (Mac OS) und wählen Sie dann „Dateiverwaltung“.

  2. Wählen Sie für „Standardvorschaugröße“ die Zahl, die der Zahl der längsten Kante der Bildschirmauflösung am nächsten kommt, aber nicht kürzer ist. Wenn die Bildschirmauflösung beispielsweise 1920 x 1200 Pixel beträgt, wählen Sie „2048 Pixel“ für die Standardvorschaugröße.

  3. Wählen Sie unter „Vorschauqualität“ entweder „Niedrig“ oder „Mittel“ aus, was dem niedrigen oder mittleren Qualitätsbereich für JPEG-Dateien entspricht.

Hinweis:

Je größer der Monitor (und je höher die Auflösung), desto mehr Ressourcen werden in Lightroom für die Berechnung von Vorschaubildern und für die Aktualisierung von Pixeln verwendet, wenn Änderungen vorgenommen werden. Wenn sich Lightroom auf großen Monitoren verlangsamt, reduzieren Sie die Bildschirmauflösung in der Systemsteuerung (Windows) bzw. in den Systemeinstellungen (Mac OS). 

1:1-Vorschaubilder so lange wie möglich beibehalten

Da 1:1-Vorschaubilder schnell viel Speicherplatz verbrauchen, können Sie diese Bilder in Lightroom regelmäßig (täglich, wöchentlich oder monatlich) löschen. Nach jedem Löschvorgang muss Lightroom die Bilder neu erstellen, wenn sie wieder benötigt werden, selbst dann, wenn Sie nur die Lupenansicht verwenden.

Wenn genügend Speicherplatz vorhanden ist, behalten Sie 1:1-Vorschaubilder so lange wie möglich, um die Leistung zu optimieren. Wählen Sie im Fenster „Importieren“ im Bereich „Dateiverwaltung“ die Option „1:1-Vorschauen automatisch verwerfen“ > „Nach 30 Tagen“ oder „Nie“.

Achten Sie jedoch darauf, dass die Datei, die die Vorschaubilder enthält, (die Datei „ [Katalogname] Previews.lrdata“) sehr groß werden kann, wenn die Option zum Löschen von Vorschaubildern auf „Nach 30 Tagen“ oder „Nie“ festgelegt ist. Diese Datei befindet sich im selben Ordner wie die Katalogdatei. Wenn die Option „Nie“ festgelegt ist und nicht ausreichend Festplattenspeicherplatz vorhanden ist, überprüfen Sie die Größe dieser Datei. Löschen Sie die Datei, wenn sie zu groß ist.

Katalog- und Vorschau-Cache-Datei im selben Ordner speichern

Standardmäßig speichert Lightroom die Vorschau-Cache-Datei (die Datei „[Katalogname] Previews.lrdata“) im selben Ordner wie die Katalogdatei („[Katalogname].lrcat“). Wenn Sie die Katalogdatei verschieben oder sie separat von der Cache-Datei speichern, muss Lightroom die Vorschaubilder neu generieren. Daher sollten Sie sie am selben Speicherort speichern.

Weitere Informationen zum Standardspeicherort für Katalog-, Vorschau- und andere Lightroom-Dateien finden Sie unter Speicherorte für Voreinstellungs- und andere Dateien.

Die Option zum automatischen Speichern von Änderungen in XMP deaktiviert lassen

Alle Änderungen, die Sie an Dateien in Lightroom vornehmen (z. B. Hinzufügen von Schlüsselwörtern oder Korrektur des Rote-Augen-Effekts) werden mit dem Foto im Lightroom-Katalog gespeichert.  Damit jedoch andere Anwendungen wie Adobe Bridge und Camera Raw diese Änderungen erkennen, werden sie als XMP(Extensible Metadata Platform)-Dateien gespeichert. Diese Daten befinden sich in der Bilddatei.

In Lightroom können Änderungen automatisch oder manuell im XMP-Format gespeichert werden. Wenn Sie oft zwischen Lightroom, Adobe Bridge und Camera Raw wechseln, ist es praktisch, die Änderungen automatisch im XMP-Format zu speichern. Dann müssen Sie nicht ständig daran denken. Die Anwendungen werden regelmäßig synchronisiert, beinhalten immer die aktuellen Änderungen aus Lightroom und es gibt keine Metadatenkonflikte zwischen Symbolen in Bridge oder Lightroom.

Das automatische Speichern der Änderungen kann jedoch die Leistung von Lightroom erheblich beeinträchtigen. Wenn Sie nicht mit mehreren Anwendungen arbeiten, sollten Sie die Voreinstellung für die Option zum automatischen Speichern von Änderungen in XMP deaktivieren. Die Änderungen werden weiterhin im Katalog gespeichert. Außerdem werden die Änderungen in der Ausgabe angezeigt, wenn Sie Fotos aus Lightroom drucken oder exportieren.

Zum Deaktivieren der Option zum automatischen Speichern von Änderungen in XMP führen Sie folgende Schritte durch:

  1. Wählen Sie „Bearbeiten“ > „Katalogeinstellungen“ (Windows) bzw. „Lightroom“ > „Katalogeinstellungen“ (Mac OS).

  2. Klicken Sie auf die Schaltfläche „Metadaten“ und deaktivieren Sie die Option „Änderungen automatisch in XMP speichern“.

Selbst wenn die Option zum automatischen Speichern von Änderungen in XMP deaktiviert ist, können Sie jederzeit die Änderungen an den Metadaten manuell in einzelnen Dateien speichern. Weitere Informationen finden Sie unter Grundlagen und Aktionen zu Metadaten.

Katalog optimieren

Lightroom schreibt ständig Änderungen in die Katalogdatei (.lrcat). Wenn sich Lightroom verlangsamt, optimieren Sie den Katalog, indem Sie „Datei“ >, „Katalog optimieren“ wählen. Dadurch muss Lightroom die Datenstruktur des Katalogs überprüfen und sicherstellen, dass sie kurz ist.

Um die Leistung weiter zu optimieren und die Katalogstabilität zu verbessern, wählen Sie beim Verlassen von Lightroom und beim Sichern des Katalogs die Option „Vor dem Sichern Integrität testen“ und „Katalog nach dem Sichern optimieren“. Diese Vorgänge können einen Moment dauern, tragen aber dazu bei, dass der Katalog reibungslos funktioniert. 

Cache-Leistung von Camera Raw verbessern

Jedes Mal, wenn Sie im Modul „Entwickeln“ Bilder im Raw-Format anzeigen oder bearbeiten, generiert Lightroom die aktuellen, hochwertigen Vorschaubilder. Das Programm verwendet die ursprünglichen Bilddaten als Grundlage und aktualisiert dann die Vorschaubilder für alle vorgenommenen Änderungen. Der Vorgang wird etwas schneller, wenn sich die ursprünglichen Bilddaten im Camera Raw-Cache befinden. Lightroom überprüft, ob sich die ursprünglichen Bilddaten im Cache befinden, und kann die anfängliche Stufe des Bearbeitungsprozesses überspringen, wenn die Bilddaten zwischengespeichert sind.

Standardmäßig ist der Camera Raw-Cache auf 1 GB festgelegt. Wenn Sie den Cache erhöhen, können mehr Bilddaten gespeichert werden, die wiederum die Generierung der Vorschau dieser Bilder beschleunigt. Einige Lightroom-Benutzer sind der Meinung, dass die Erhöhung des Camera Raw-Cache auf 20 GB oder mehr zu einer erheblich besseren Leistung des Moduls „Entwickeln“ führt. Um den Camera Raw-Cache zu erhöhen, führen Sie folgende Schritte durch:

  1. Wählen Sie „Lightroom“ > „Voreinstellungen“ (Mac OS) oder „Bearbeiten“ > „Voreinstellungen“ (Windows).

  2. Klicken Sie auf die Registerkarte „Dateiverwaltung“.

  3. Experimentieren Sie in den Camera Raw-Cache-Einstellungen mit einer Größe von 10 GB oder mehr.

Um die Geschwindigkeit weiter zu steigern, legen Sie den Cache auf einer schnellen Festplatte ab. Um den Speicherort des Camera Raw-Cache festzulegen, führen Sie folgende Schritte durch:

  1. Wählen Sie „Lightroom“ > „Voreinstellungen“ (Mac OS) oder „Bearbeiten“ > „Voreinstellungen“ (Windows).

  2. Klicken Sie auf die Registerkarte „Dateiverwaltung“.

  3. Klicken Sie in den Camera Raw-Cache-Einstellungen auf „Wählen“ und navigieren Sie zu dem Speicherort, an dem Sie den Cache speichern möchten.

Das Werkzeug „Bereichsreparatur“, die Bedienfelder „Lokale Korrekturen“ und „Verlauf“

Das Werkzeug „Bereichsreparatur“ und der Pinsel „Lokale Korrekturen“ wurden nicht für hunderte oder tausende Korrekturen entwickelt. Wenn Ihr Bild viele (Hunderte) lokalisierte Korrekturen enthält, sollten Sie eine pixelbasierte Bearbeitungsanwendung wie Photoshop für diese Korrekturen verwenden.

Wenn Sie viele Korrekturen haben, überprüfen Sie das Bedienfeld „Verlauf“. Das Bedienfeld „Verlauf“ hat keine Beschränkungen und wird nicht gelöscht, sofern nicht anders angegeben. Wenn Sie viele lokale oder Bereichskorrekturen erstellt haben, kann der Verlauf lang sein, wodurch sich die Gesamtleistung von Lightroom verlangsamen kann.

Löschen Sie das Bedienfeld „Verlauf“, indem Sie auf das X auf der rechten Seite des Bereichs „Verlauf“ klicken.

Reihenfolge der Entwicklungsprozesse

Die beste Reihenfolge der Entwicklungsprozesse für die Leistungssteigerung:

  1. Die Bereichsreparatur.
  2. Geometriekorrekturen, wie Objektivkorrekturprofile und manuelle Korrekturen, einschließlich Keystoning-Korrekturen mithilfe der vertikalen Schieberegler.
  3. Globale Nicht-Detail-Korrekturen wie Belichtung und Weißabgleich. Diese Korrekturen können Sie gegebenenfalls auch zuerst ausführen.
  4. Lokale Korrekturen wie Verlaufsilter und Korrekturpinselkonturen.
  5. Detailkorrekturen wie Rauschreduzierung und Scharfzeichnen.

Hinweis: Wenn die Bereichsreparatur zuerst durchgeführt wird, wird dadurch die Genauigkeit der Bereichsreparatur verbessert und es wird sichergestellt, dass die Begrenzungen der reparierten Bereiche mit dem Reparaturbereich übereinstimmen.

Vermeiden Sie Korrekturen, die Sie nicht benötigen

Diese Empfehlung gilt besonders für lokale Korrekturen. Jeder Regler, den Sie beim Anwenden lokaler Korrekturen oder beim Anwenden geändert haben, oder der Verlaufsfilter wird auf die gesamte Korrektur angewendet. Und jeder Option verwendet Ressourcen und kann sich auf die Leistung auswirken.

Wenn Sie lokale Korrekturen und Verläufe anwenden, stellen Sie sicher, dass Sie alle ausgewählten Korrekturen wirklich benötigen.

Wenn Sie keinen Pinsel oder Verlauf benötigen, um eine bestimmte Art von Korrektur vorzunehmen, stellen Sie den Regler auf null.

Vermeiden Sie unnötige globale Korrekturen, insbesondere Optionen, die Ressourcen, wie z. B. Rauschunterdrückung, Scharfzeichnen und Objektivkorrekturen verwenden.

Einige Regler haben einen Standardwert, der sie standardmäßig aktiviert. Für die ressourcenintensiveren Optionen deaktiviert null den Regler.

Zoom-Optionen

Wenn die Zoom-Optionen „Anpassen und Füllen“ langsam laufen, probieren Sie 1:2-, 1:3- oder 1:4-Optionen im Navigator-Bedienfeld.

Zu verwendende Prozessversion

Prozessversion 2012 nimmt mehr Ressourcen in Anspruch als Prozessversion 2010, daher kann sie in einigen Fällen langsamer laufen. Es ist jedoch notwendig, die Leistung mit der Bearbeitung und der Bildqualität, die in der Prozessversion 2012 verfügbar ist, auszugleichen.

Löschen Sie den Cache für die Lightroom-Vorschau

Manchmal können folgenden Probleme auftreten, und wenn dies der Fall ist, müssen Sie möglicherweise die Vorschau-Cache-Datei löschen:

  • Der Speicher Ihrer Festplatte wird unerwartet voll.
  • Sie erhalten eine Fehlermeldung über Ihren Cache in Lightroom.
  • Sie erhalten Artefakte wie die Zeilen, Punkte oder unerwartete Farbbereiche in Ihren Bildern.

Die Datei, die die Miniatur- und Vorschaudaten enthält, heißt [Katalogname] Previews.lrdata und befindet sich im selben Ordner wie der Katalog.

Ihre Miniaturen, kleine Vorschauen und 1:1-Vorschauen (volle Größe) werden in dieser Previews.lrdata aufbewahrt. In den Voreinstellungen in Lightroom haben Sie die Möglichkeit festzulegen, wann die größten Vorschauen, die 1:1-Vorschauen gelöscht werden sollen. Wenn Sie die 1:1-Vorscheuen löschen, wird die Größe der Previews.lrdata reduziert. Wenn Sie die 1:1-Vorschauen nicht löschen, kann die Vorschaudatei sehr groß werden. 

Die Standardeinstellung dafür, wenn die großen 1:1-Vorschaubilder gelöscht werden, beträgt eine Woche. Die Größe der Vorschaudatei wird reduziert, wenn diese großen Vorschauen gelöscht werden; die gesamte Datei wird aber nicht gelöscht, es sei denn, Sie löschen sie manuell. Die Datei wird erst dann groß, wenn Sie die 1:1-Vorschauen selten oder nie löschen, aber, ob sich das auf Ihre Festplatte auswirkt, hängt vom verfügbaren Festplattenspeicher ab. Sie können festlegen, wie oft die 1:1-Vorschauen gelöscht werden, indem Sie Bearbeiten > Katalogeinstellungen > Dateihandhabung (Windows) bzw. Lightroom > Katalogeinstellungen > Dateihandhabung (Mac OS) wählen. 

Hinweis: Verwechseln Sie nicht die Previews.lrdata-Datei in dieser Technote mit der [Katalogname]-Smart Previews.lrdata-Datei, die alle Ihre Smart-Vorschauen enthält. Wenn nur begrenzter Festplattenspeicher vorhanden ist, müssen Sie diese Datei möglicherweise löschen, doch wenn der Festplattenspeicher niedrig ist, dass Sie Festplattenfehler erhalten, sollten Sie den Papierkorb leeren, einige Dateien löschen und/oder Ihre Daten neu organisieren, damit Sie mehr Festplattenspeichen erhalten.

Wenn Sie die Previews.lrdata-Datei löschen, werden Vorschauen für jeden Ordner oder die Sammlung, die Sie in Lightroom öffnen, neu erstellt, sodass Sie, wenn Sie das erste Mal in einem Ordner arbeiten, zu einer Verzögerung kommen kann, wenn die Vorschauen neu erstellt werden.

Wenn die Option zum automatischen Verwerfen von 1:1 Vorschauen auf „Nie“ oder auf „30 Tage danach“ eingestellt ist, kann die Vorschaudatei sehr groß werden. Es kann viel Speicherplatz belegt werden. Wenn Ihre Festplatte plötzlich voll ist, überprüfen Sie die Größe dieser Datei. Sie können die Datei dann löschen. 

Sie erhalten möglicherweise einen Fehler in Lightroom, der auf ein Problem mit dem Cache hinweist. Dann sollten Sie auch Ihre previews.lrdata-Datei löschen.

Wenn die Bilder mit Artefakte angezeigt werden, wie farbige Linien, farbige Punkte oder Bereiche von unerwarteten Farben, ist Ihre Vorschaudatei möglicherweise beschädigt und einzige Möglichkeit, dieses Problem zu beheben, ist das Löschen der previews.lrdata-Datei. 

Wenn Sie Vorschauen von Bildern im Katalog aus Bildern, die Sie archiviert haben, einbeziehen, verlieren Sie auch diese Vorschauen. 

Wenn das Löschen der Previews.lrdata-Datei das Problem nicht löst, leeren Sie Ihre Camera Raw-Cache-Datei. 

  1. Wählen Sie in Lightroom Bearbeiten > Voreinstellungen > Dateihandhabung Windows) bzw. Lightroom > Voreinstellungen > Dateihandhabung Mac OS).
  2. Klicken Sie in den Camera Raw-Einstellungen auf Cache leeren

Sie können auch gegebenenfalls den Speicherort dieses Cache ändern, indem Sie auf Auswählen klicken. Beachten Sie, dass dieser Cache nur über das Entwicklungsmodul verwendet wird. 

Reduzieren Sie die Anzahl der Vorgaben

Das Hinzufügen von Vorgaben zu Lightroom (unabhängig davon, ob Sie oder Drittanbieter diese erstellt haben) kann die Leistung beeinträchtigen, da das Entwicklungsmodul Miniaturen im Navigatorbedienfeld für jede Vorgabe erstellt. Das zeigt sich besonders, wenn Sie 2.000 oder mehr Vorgaben haben. Reduzieren Sie die Anzahl von Vorgaben, die in Lightroom geladen werden, auf diejenigen, die Sie am meisten verwenden, damit die Leistung nicht langsamer wird.

Durchführen regelmäßiger Systemwartung

Regelmäßige Aktualisierung von Lightroom

Updates tragen zur Fehlerbehebung bei und können die Leistung verbessern. Achten Sie darauf, dass Sie das neueste Update für Ihre Lightroom-Version ausführen. Wählen Sie „Hilfe“ > „Nach Updates suchen“.

Schließen nicht benötigter Anwendungen und Systemstartelemente

Andere geöffnete Anwendungen und Systemstartelemente reduzieren den Arbeitsspeicher, der potenziell für Lightroom verfügbar ist. Beenden Sie nicht benötigte Anwendungen, Systemstartelemente und Erweiterungen, um mehr Arbeitsspeicher für Lightroom zur Verfügung zu stellen.

Deaktivieren Sie außerdem zeitweilig alle Antivirus- oder Sicherheits-Software, die in Echtzeit scannt oder automatische Sicherungen durchführt. Anweisungen zum Deaktivieren von Antivirus- oder Sicherheits-Software finden Sie in der Dokumentation zu Ihrer Antivirus- oder Sicherheits-Software.

Ausführen der Datenträgerbereinigung (Windows)

Beim Arbeiten in einer Anwendung wird unter Windows eine temporäre Kopie der Datendatei auf der Festplatte gespeichert. Viele Anwendungen erstellen TMP-Dateien und löschen sie wieder beim Beenden der Anwendung. Systemabstürze oder -fehler können jedoch verhindern, dass eine Anwendung diese Dateien löscht. Sie belegen dann unnötig Speicherplatz und können Probleme verursachen. Führen Sie in regelmäßigen Abständen die Datenträgerbereinigung aus, um temporäre und andere ungenutzte Dateien zu entfernen.

  1. Windows: Wählen Sie „Start“, geben Sie „Datenträgerbereinigung“ in das Suchtextfeld ein und wählen Sie „Datenträgerbereinigung“ aus der Programmliste aus.

  2. Wählen Sie ggf. ein Laufwerk für die Datenträgerbereinigung aus.

  3. Wählen Sie die temporären und alle anderen zu löschenden Dateien aus.

  4. Klicken Sie auf „OK“.

Defragmentieren der Festplatte

Wenn Sie Dateien auf einer Festplatte hinzufügen, löschen und verschieben, ist der verfügbare Speicherplatz kein einzelner, zusammenhängender Block mehr. Wenn nicht genügend zusammenhängender Speicherplatz auf der Festplatte vorhanden ist, werden Fragmente einer Datei an verschiedenen Stellen der Festplatte gespeichert. Lightroom braucht länger zum Lesen bzw. Schreiben einer fragmentierten Datei als bei einer Datei, die in einem zusammenhängenden Bereich gespeichert ist.

Achten Sie beim Defragmentieren einer Festplatte darauf, Laufwerkfehler zu beheben und fehlerhafte Sektoren wiederherzustellen. Anweisungen zum Defragmentieren von Festplatten unter Windows finden Sie in folgenden Hilfethemen von Microsoft:

Im Allgemeinen müssen Mac OS-Festplatten nicht defragmentiert werden. Unter Mac OS X werden kleine Dateien automatisch defragmentiert. Mithilfe des Festplattendienstprogramms von Apple können Sie eine gründlichere Defragmentierung vornehmen oder eine Fehlerbehebung von Festplattenproblemen unter Mac OS durchführen. Des Weiteren können Sie ein Dienstprogramm eines Drittanbieters (z. B. Micromat Tech Tool Pro) verwenden. Weitere Informationen finden Sie auf der Website von Apple unter Infos zur Festplattenoptimierung mit Mac OS X.

Installieren aktueller Betriebssystem-Updates

Updates für das Windows- oder Mac OS Betriebssystem verbessern die Arbeitsleistung und sorgen für eine höhere Kompatibilität mit Anwendungen.

Sie finden Windows Service Packs und andere Updates auf der Website von Microsoft. Unterstützung beim Installieren von Service Packs oder anderen Updates erhalten Sie vom technischen Support von Microsoft.

Zum Abrufen von Updates für Mac OS X, wählen Sie im Apple-Menü die Option „Software-Aktualisierung“. Wenn Sie Hilfe zur Installation von Updates benötigen, wenden Sie sich an den technischen Support von Apple.

Hinweis:

Überprüfen Sie vor der Installation eines System-Updates, ob die Systemanforderungen für Adobe erfüllt sind, um die Kompatibilität sicherzustellen. Prüfen Sie außerdem Drittanbieter-Software oder -Hardware, die Sie mit der Adobe-Software verwenden. Wenn das Update nicht aufgeführt ist, wenden Sie sich an Adobe oder den Hersteller der Drittanbieter-Software bzw. -Hardware.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™ und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie