Passen Sie Ihr Betriebssystem, Ihre Hardware und Anwendungseinstellungen an, damit Photoshop bei optimaler Geschwindigkeit auf Ihrem Computer ausgeführt werden kann. Wenn Photoshop langsamer als erwartet auf Ihrem Computer läuft, oder wenn das System bei der Verwendung von Photoshop hängt oder verzögert läuft, lesen Sie die Tipps und Techniken in diesem Dokument.

Hinweis:

Ihr Computer muss bestimmte Mindest systemanforderungen  erfüllen, damit Photoshop optimal läuft. Das Ausführen von Photoshop auf nicht unterstützter Hardware - zum Beispiel auf einem Computer mit nicht kompatiblem Grafikprozessor (GPU) - kann zu Leistungsproblemen führen.

Schritt, um die Leistung zu optimieren

Im Allgemeinen sollten Sie beim Optimieren der Leistung von Photoshop für Ihre Ansprüche ganzheitlich vorgehen. Lesen Sie die hier angegebenen Vorschläge und überlegen Sie sich, welche für Ihre Hardware, die genutzten Dateitypen und Ihren persönlichen Arbeitsablauf geeignet sind. Die Umstände jedes Benutzers und somit die erforderlichen Maßnahmen zum Optimieren der Leistung von Photoshop unterscheiden sich für jeden Arbeitsplatz.

Es gibt vier wesentliche Möglichkeiten zum Beeinflussen der Leistung in Photoshop:

Eine kostenlose und einfache Möglichkeit der Leistungsverbesserung besteht darin, geeignete Voreinstellungen für Photoshop festzulegen und die Funktionen auf Ihre Arbeitsweise und die von Ihnen vorwiegend verwendeten Dateitypen abzustimmen.

Die beste Möglichkeit zur Leistungsverbesserung ist der Kauf von leistungsstarker, schnellerer Hardware.

Leistungsvoreinstellungen festlegen

Photoshop bietet ein Set von Voreinstellungen (Voreinstellungen > Leistung) für die optimale Verwendung der Ressourcen auf Ihrem Computer, z. B. Arbeitsspeicher, Grafikprozessor, Anzeigen etc. Je nach Primärverwendung für die Verwendung von Photoshop und die Arten von Dokumenten, mit denen Sie arbeiten, können verschiedene Kombinationen dieser Einstellungen nützlich sein. Zusätzliche Einstellungen wie Arbeitsvolume, die auf anderen Registerkarten im Dialogfeld „Voreinstellungen“ verfügbar sind, können auch einen direkten Einfluss auf die Geschwindigkeit und Stabilität Ihres Computers haben.

Leistungsvoreinstellungen für Photoshop
Leistungsvoreinstellungen in Photoshop

Anpassen des Speichers, der Photoshop zugewiesen ist

Sie können die Leistung verbessern, indem Sie den Speicher/RAM, der Photoshop zugewiesen ist, erhöhen. Im Bereich Speichernutzung des Bildschirms Leistungsvoreinstellungen (Voreinstellungen > Leistung) wird angezeigt, wie viel RAM Photoshop zur Verfügung steht. Darüber hinaus wird die Speicherzuweisung für Photoshop für Ihr System angezeigt. Standardmäßig nutzt Photoshop 70 % des verfügbaren RAM.

  1. Erhöhen Sie den Arbeitsspeicher, der Photoshop zugewiesenen ist, indem Sie den Wert im Feld Von Photoshop verwenden lassen ändern. Passen Sie alternativ dazu den Schieberegler „Speichernutzung“ an.
  2. Starten Sie Photoshop neu, um die Änderungen zu aktivieren.

Zur Ermittlung der idealen RAM-Zuweisung für Ihr System ändern Sie die Einstellung in Schritten von 5 % und beobachten Sie die Leistung von Photoshop im Effizienzindikator. Weitere Informationen finden Sie unter Effizienz überwachen.

Wir empfehlen nicht, mehr als 85 % des Speichers für Photoshop zu verwenden. Wenn Sie das tun, wird die Leistung beeinflusst und es ist keine Speicher für andere wichtige Systemanwendungen mehr vorhanden.

Hinweis:

Wenn in Photoshop Arbeitsspeicherfehler oder Fehler für ungenügend RAM angezeigt werden, erhöhen Sie Ihre RAM-Zuweisung für Photoshop. Wenn Sie jedoch die RAM-Zuweisung für Photoshop zu hoch einstellen (>85 %) wirkt sich das auf die Leistung anderer Anwendungen, die ausgeführt werden, aus und macht Ihr System langsam und unstabil. 

Die beste Lösung für dieses Problem ist es, mehr RAM hinzuzufügen.

Cachestufen anpassen

Cache-Grundlagen

Photoshop verwendet den Bildcache, um hochauflösende Dokumente schneller auf dem Bildschirm darzustellen, während Sie daran arbeiten. Sie können für zwischengespeicherte Bilddaten bis zu acht Stufen angeben und ein der vier verfügbaren Cache-Bildelementgrößen wählen.

Die Erhöhung der Cachestufen verbessert die Reaktionsfähigkeit von Photoshop während der Arbeit, das Laden der Bilder nimmt jedoch mehr Zeit in Anspruch. Die Cache-Bildelementgröße bestimmt die Menge an Daten, mit der Photoshop arbeitet. Bei größeren Bildelementen laufen komplexe Vorgänge wie Scharfzeichnung schneller ab. Kleinere Änderungen wie Pinselstriche werden schneller übernommen, wenn Sie kleinere Bildelemente verwenden.

Cache Vorgaben

Im Bereich „Leistungsvoreinstellungen“ stehen drei Voreinstellungen für den Cache zur Verfügung. Wählen Sie die Vorgabe aus, die für Ihre primäre Nutzung von Photoshop relevant ist.

  • Web-/Benutzeroberflächen-Design: Wählen Sie diesee Option, wenn Sie Photoshop primör für Web-, App- oder Bildschirmdesign verwenden. Diese Option ist für Dokumente mit vielen Ebenen mit niedrigen bis mittleren Dimensionen geeignet.
  • Standard/Photos: Wählen Sie diese Option, wen Sie Photoshop primär für das Retuschieren oder Bearbeiten von mittelgroßen Bildern verwenden. Verwenden Sie die Option beispielsweise, wenn Sie normalerweise Fotos bearbeiten, die von Ihrem Mobilgerät oder Ihrer Digitalkamera in Photoshop stammen.
  • Riesige Pixel-Dimensionen: Wählen Sie diese Option, wenn Sie mit großen Dokumenten in Photoshop arbeiten, z. B. Panoramas, Zeichnungen etc.

Cachestufen

Für feinere Kontrolle geben Sie Cachestufen manuell an. Der Standardwert ist 4.

  • Wenn Sie relativ kleine Dateien (1 Megapixel oder 1280 x 1024 Pixel) und viele (50+) Ebenen verwenden, wählen Sie für „Cachestufen“ den Wert 1 oder 2. Wenn Sie „Cachestufen“ auf 1 festlegen, wird der Cache deaktiviert und nur der aktive Bildschirmausschnitt wird zwischengespeichert.
  • Wenn Sie Dateien mit größeren Pixelmaßen (50 Megapixel oder mehr) verwenden, wählen Sie für „Cachestufen“ einen höheren Wert als 4. Höhere Cachestufen beschleunigen das Neuzeichnen.

Hinweis:

Mit der Cachestufe 1 erhalten Sie eventuell bei manchen Funktionen von Photoshop keine hochwertigen Ergebnisse.

Verlaufsstatus beschränken

Sie können Arbeitsvolume-Speicherplatz sparen und die Leistung verbessern, indem Sie die Anzahl der Verlaufsstatus reduzieren, die Photoshop im Protokollfenster speichern kann. Die eingesparte Menge an Speicherplatz ist von der Anzahl der durch einen Vorgang geänderten Pixel abhängig. Ein Verlaufsstatus, der auf einen kleinen Malstrich oder einen zerstörungsfreien Vorgang wie das Erstellen oder Ändern einer Einstellungsebene zurückgeht, verbraucht nur wenig Speicherplatz. Das Anwenden eines Filters auf das gesamte Bild verbraucht hingegen wesentlich mehr Speicherplatz.

Photoshop kann bis zu 1.000 Verlaufsstatus speichern; die Standardanzahl beträgt 20. Um diesen Wert zu reduzieren, wechseln Sie zum Dialogfeld „Leistungsvoreinstellungen“ und wählen Sie Verlauf & Cache > Protokollobjekte. Ändern Sie im Popupmenü „Verlaufsstatus“ gegebenenfalls die Einstellung in einen kleineren Wert.

Einstellungen für den Grafikprozessor (GPU) festlegen

Die beste Möglichkeit, die GPU-Beschleunigung (die das Neuzeichnen des Bildschirms beschleunigt) zu optimieren, besteht darin, den Treiber der Grafikkarte regelmäßig zu aktualisieren. Weitere Informationen zur GPU-Beschleunigung und Anweisungen zur Aktualisierung von Grafikkartentreibern finden Sie unter Häufig gestellte Fragen zur Verwendung von Photoshop und Grafikprozessorkarten (GPU).

Durch Aktivieren von OpenCL, einer Technologie, die Programmen die Nutzung der GPU ermöglicht, erzielen Sie wahrscheinlich bessere Leistungen bei folgenden Photoshop-Funktionen:

  • Videopanoramen
  • Weichzeichnergalerie (Iris-, Feld- und Neigung-Umschalttaste-Weichzeichnung)

Um OpenCL zu aktivieren, klicken Sie im Bereich „Leistungsvoreinstellungen“ auf Erweiterte Einstellungen und wählen Sie OpenCL verwenden.

GPU-Voreinstellungen

Photoshop bietet GPU-Einstellungen in den Leistungs- und 3D-Abschnitten im Dialogfeld „Voreinstellungen“.

Abschnitt: Voreinstellungen > Leistung

Wenn die geeignete Videokarte auf Ihrem System installiert ist, wird sie im Bereich der GPU-Einstellungen unter „Leistung“ angezeigt.

  • Achten Sie darauf, dass die Option „OpenGL aktivieren“ ausgewählt ist, um die GPU-Beschleunigung zu aktivieren.
  • Um die Leistung der Karte zu verbessern, klicken Sie auf die Schaltfläche „Erweiterte Einstellungen“ und wählen Sie je nach Anforderungen Einfach, Normal oder Erweitert.
    • Einfach: Verwendet die letzte Menge GPU-Speicher, um die Grundfunktionen für OpenGL auszuführen, wenn GPU mit anderen Anwendungen geteilt wird oder wenn das System nur langsam reagiert. Wählen Sie diese Option, wenn andere Programme laufen, die auch GPU verwenden oder wenn Sie schlechte Bildschirmaktualisierung oder langsame Leistung bei der Verwendung von GPU-Beschleunigungsfunktionen bemerken.
    • Normal ist der Standardmodus. Hier werden große Mengen von GPU-Speicher verwendet, um erweiterte OpenGL-Funktionen zu unterstützen und sie sollte nur ausgewählt werden, wenn Sie die GPU-Beschleunigungsfunktionen regelmäßig in Photoshop verwenden.
    • Erweitert: Verwendet genauso viel Speicher wie der normale Modus, aber bietet mehr erweiterte Funktionen, um die Zeichenfunktion zu verbessern. Diese Einstellung ist am nützlichsten, wenn Sie in 3D arbeiten oder wenn Sie mit GPU-Beschleunigungsfunktionen arbeiten.

Hinweis: Modusänderungen werden nur übernommen, wenn Photoshop neu gestartet wird.

Einstellungen in den Voreinstellungen > 3D

Der 3D-Abschnitt des Dialogfelds „Leistung“ enthält einen VRAM-Schieberegler ähnlich dem des Speichersteuerelements und befindet sich im Abschnitt „Leistung“. Mit dem Schieberegler können Sie ermitteln, wie hoch das Limit für Video-RAM (VRAM) in Photoshop 3D ist. Der Gesamtwert ist ein Prozentsatz des gesamt verfügbaren VRAM. Eine Einstellung von 100 % wird einen Teil des gesamten VRAM für die Verwendung des Betriebssystems reservieren. Höhere Werte verbessern die 3D-Gesamtleistung, konkurrieren aber möglicherweise mit anderen GPU-aktivierten Anwendungen.

memory-usage-3D
3D-Speichernutzung

Arbeitsvolumes verwalten

Ein Arbeitsvolume ist ein beliebiges Laufwerk bzw. eine Laufwerkspartition mit freiem Speicherplatz. Standardmäßig wird in Photoshop die Festplatte, auf der das Betriebssystem installiert ist, als primäres Arbeitsvolume verwendet. Sie können die Einstellungen für das Arbeitsvoume unter Voreinstellungen > Arbeitsvoumeändern.

  1. Wählen Sie Bearbeiten > Voreinstellungen > Arbeitsvolumes (Windows) oder Photoshop > Voreinstellungen > Arbeitsvolumes (Mac OS).
  2. Zum Aktivieren bzw. Deaktivieren eines Arbeitsvolumes aktivieren bzw. deaktivieren Sie das Kontrollkästchen „Aktiv“. Zum Ändern der Reihenfolge der Arbeitsvolumes klicken Sie auf die Pfeiltasten.
  3. Klicken Sie auf „OK“.
  4. Damit die Änderungen wirksam werden, müssen Sie Photoshop neu starten.

Empfehlungen für Einstellungen von Arbeitsvolume-Voreinstellungen

  • Um die beste Leistung zu erzielen, verbinden Sie die Arbeitslaufwerke mit einem kompatiblen Port, der über die höchste Bandbreitenbeschränkung aller verfügbaren Ports verfügt. Das Bandbreitenlimit für verschiedene Ports lauten wie folgt:
    Thunderbolt = 10GB/sec
    eSATA = 600MB/sec
    PCIe = 500MB/sec
    USB3 = 400MB/sec
    USB2 = 35MB/sec
  • Um die Leistung zu verbessern, wählen Sie als Arbeitsvolume eine defragmentierte Festplatte mit reichlich ungenutztem Speicherplatz und hoher Lese-/Schreibgeschwindigkeit. Wenn Sie über mehr als eine Festplatte verfügen, können Sie zusätzliche Arbeitsvolumes angeben. Photoshop unterstützt bis zu 64 Exabyte Arbeitsvolume-Speicherplatz auf insgesamt vier Volumes. (Ein Exabyte entspricht 1 Milliarde Gigabyte.)
  • Wenn Ihr Startlaufwerk keine SSD (Solid-State Disk), sondern eine Festplatte ist, verwenden Sie stattdessen eine andere Festplatte als primäres Arbeitsvolume. Eine SSD kann hingegen problemlos sowohl als primäres Startlaufwerk als auch als Arbeitsvolume verwendet werden. Bei einer SSD erhalten Sie wahrscheinlich sogar bessere Ergebnisse als bei Verwendung einer separaten Festplatte als primäres Arbeitsvolume.
  • Arbeitsvolumes sollten sich auf einem anderen Laufwerk befinden als große Dateien, die bearbeitet werden.
  • Arbeitsvolumes sollten sich auf einem anderen Laufwerk befinden, als dasjenige, das vom Betriebssystem für virtuellen Speicher genutzt wird.
  • RAID-Festplatten/Festplatten-Arrays sind eine gute Wahl für dedizierte Arbeitsvolumes.
  • Defragmentieren Sie Laufwerke mit Arbeitsvolumes regelmäßig.

Hinweis:

Wenn Photoshop nicht gestartet werden kann, weil das Arbeitsvolume voll ist, halten Sie beim Start die Cmd- + Alt-Tasten (Mac) bzw. die Strg- + Alt-Tasten (Windows) gedrückt, um ein neues Arbeitsvolume festzulegen.

Optionen zur Wiederherstellung und Hintergrundspeicherung

Die Option Voreinstellungen > Datei Verwaltung > Automatisches Speichern von Wiederherstellungsinformationen alle n Minuten kann sich auch möglicherweise auf die Leistung auswirken. Die Voreinstellung „Im Hintergrund speichern“ ist standardmäßig aktiviert. Ist diese Option aktiviert, können Sie in Photoshop weiterhin arbeiten, während die Befehle „Speichern“ und „Speichern unter“ ausgeführt werden, und müssen nicht warten, bis diese Befehle abgeschlossen sind. Die Voreinstellung „Automatisches Speichern von Wiederherstellungsinformationen“ ist nur dann aktiviert, wenn „Im Hintergrund speichern“ ebenfalls eingeschaltet ist. Ist diese Option aktiviert, werden die Wiederherstellungsinformationen für jede geöffnete Datei im angegebenen Abstand gespeichert. (Wiederherstellungsinformationen werden als redundante Backups gespeichert und die Originaldatei wird nicht geändert.)

In den meisten Fällen beeinträchtigen Speichervorgänge im Hintergrund die Leistung oder die Reaktionsfähigkeit von normalen Photoshop-Vorgängen nicht wesentlich. Wenn Sie jedoch eine Datei bearbeiten, die wesentlich größer als der verfügbare Arbeitsspeicher ist, wirkt sich der Speichervorgang möglicherweise auf die Reaktionsfähigkeit oder die Leistung aus, bis der Speichervorgang abgeschlossen ist.

Wenn die Arbeitsgeschwindigkeit von Photoshop immer wieder langsamer wird, prüfen Sie, ob Speichervorgänge im Hintergrund die Leistung beeinträchtigen. Wählen Sie im Bildfenster unten links im Popupmenü „Status“ Fortschritt speichern.

Wenn Sie Leistungsprobleme feststellen, während sich die Leiste „Speicherfortschritt“ bewegt, wählen Sie Voreinstellungen > Dateihandhabung und reduzieren Sie die Häufigkeit bei der Voreinstellung Automatisches Speichern von Wiederherstellungsinformationen alle. Oder deaktivieren Sie die Voreinstellung.

Photoshop anpassen

Wird der Wert für den Wiederherstellungsabstand niedriger eingestellt, bietet dies mehr Schutz vor Abstürzen. In den meisten Fällen wirkt sich das Speichern der Wiederherstellungsinformationen nicht auf die Leistung oder die Reaktionsfähigkeit von Photoshop aus. Verzögerungen sind jedoch sehr wahrscheinlich, wenn die Größe der Dateien, die Sie bearbeiten, die Größe des Arbeitsspeichers (RAM) übersteigt.

Wiederherstellungsinformationen werden an denselben Speicherorten wie die Photoshop-Arbeitsdateien gespeichert. Wenn Sie regelmäßig viele große Dateien geöffnet haben, während Sie arbeiten, kann Speicherplatz wichtig sein. Wenn Sie während der Ausführung von Befehlen, die keine Speicherbefehle sind, einen Speicherplatzfehler erhalten, fügen Sie dem Arbeitslaufwerk Speicherplatz hinzu. Oder deaktivieren Sie die Voreinstellung „Automatisches Speichern von Wiederherstellungsinformationen“.

Der Effizienzindikator

Beobachten Sie den Effizienzindikator, um die Leistung während der Arbeit in Photoshop zu verfolgen.Klicken Sie unten im Bildfenster auf das Popupmenü und wählen Sie die Option Effizienz.

Wenn der Wert im Indikator unter 100 % liegt, nutzt Photoshop den gesamten verfügbaren RAM und verwendet das Arbeitsvolume. Dies beeinträchtigt die Leistung. Ist der Effizienzwert kleiner als 90 %, weisen Sie Photoshop in den Leistungsvoreinstellungen mehr RAM zu. Oder erweitern Sie den Arbeitsspeicher des Computers.

Effizienzindikator
Der Effizienzindikator

Photoshop-Funktionen für Leistung anpassen

Arbeiten im Rahmen von Dateigrößeneinschränkungen

Sehr große Dateien sind häufig die Ursache von Leistungsproblemen. Photoshop unterstützt eine maximale Dateigröße von 300.000 x 300.000 Pixeln, mit Ausnahme von PDF-Dateien, die auf 30.000 x 30.000 Pixel und 200 x 200 Zoll beschränkt sind.

Die unterstützte Dateigröße für Photoshop:

  • PSD-Dateien: 2 GB
  • TIFF-Dateien: 4 GB
  • PSB-Dateien: 4 Exabyte (4096 Petabyte oder 4 Million Terabyte)
  • PDF-Dateien: 10 GB (für die Seitengröße gilt eine Beschränkung von maximal 200 Zoll)

Unnötige Dokumentfenster schließen

Wenn Sie eine Fehlermeldung wegen unzureichenden Arbeitsspeichers erhalten oder Photoshop langsam läuft, kann dies durch zu viele geöffnete Bilder bedingt sein. Falls mehrere Fenster geöffnet sind, schließen Sie einige.

Muster und Pinselspitzen in Vorgaben reduzieren

Um den von Photoshop verwendeten Arbeitsvolume-Speicherplatz zu reduzieren, minimieren Sie die Anzahl der geladenen Muster und Pinselspitzen. Speichern Sie Vorgaben, die Sie derzeit nicht benötigen, in einer Vorgabendatei. Oder löschen Sie sie, wenn sie von einer Vorgabendatei geladen wurden.

Hinweis:

Weitere Informationen zum Verwalten von Vorgaben für Muster und Pinselspitzen finden Sie unter Verwenden des Vorgaben-Managers.

Vorschauminiaturen minimieren bzw. deaktivieren

Jedes Mal, wenn Sie das Dokument ändern, werden in Photoshop alle Miniaturen aktualisiert, die in den Fenstern „Ebenen“ und „Kanäle“ angezeigt werden. Diese Aktualisierung kann die Reaktionsfähigkeit beeinträchtigen, wenn Sie schnell zeichnen, Bewegungen ausführen oder ganze Ebenen verändern. Je mehr Miniaturen angezeigt werden, desto stärker ist dieser Effekt.

Um diese Vorschauminiaturen zu minimieren oder zu deaktivieren, wählen Sie im Bedienfeldmenü die Option Bedienfeldoptionen. Wählen Sie eine kleinere Miniaturgröße oder Keine und klicken Sie auf OK.

Ebenenbedienfeld

Dateikompatibilitätsoptionen ändern

Wenn Sie Ihre PSD- und PSB-Dateien in älteren Versionen von Photoshop oder in Programmen, die keine Ebenen unterstützen, nicht benötigen, können Sie das Speichern von Dokumenten beschleunigen, indem Sie eine Funktion für die Dateikompatibilität deaktivieren:

  1. Wählen Sie unter „Voreinstellungen“ > „Dateihandhabung“ für 16-Bit-PSD und 32-Bit-PSD- und PSB-Dokumente die Option Komprimierung von PSD- und PSB-Dateien deaktivieren.

  2. Wählen Sie im Menü „Kompatibilität von PSD- und PSB-Dateien maximieren“ eine der Optionen Fragen oder Nie.

    Kompatibilität von PSD- und PSB-Dateien maximieren

    Weitere Informationen finden Sie unter Maximieren der Kompatibilität beim Speichern von Dateien.

Im 8-Bit-Bildmodus arbeiten

In Photoshop können viele Funktionen für 16-Bit- und 32-Bit-Bilder ausgeführt werden. Allerdings erfordert diese Art von Bild mehr Speicher, Arbeitsspeicher und Bearbeitungszeit als 8-Bit-Bilder.

Um das Bild in 8 Bit pro Kanal zu konvertieren, wählen Sie Bild > Modus > 8 Bit/Kanal. Weitere Informationen finden Sie in der Photoshop-Hilfe unter Bittiefe.

Hinweis:

Beim Konvertieren in 8 Bit/Kanal werden Daten aus dem Bild gelöscht. Speichern Sie eine Kopie des 16-Bit- oder 32-Bit-Originalbilds, bevor Sie in 8-Bit/Kanal-Bilder konvertieren.

WYSIWYG-Schriftartenvorschau deaktivieren

Um die Verarbeitung von Schriftarten in Photoshop zu beschleunigen, deaktivieren Sie die WYSIWYG-Schriftvorschauliste, indem Sie Typ > Schriftvorschaugröße > Ohne wählen.

Bildauflösung reduzieren

Je höher die Auflösung, desto mehr Arbeitsspeicher und Speicherplatz benötigt Photoshop, um ein Bild anzuzeigen, zu verarbeiten und zu drucken. Je nach vorgesehener Ausgabe entspricht eine höhere Bildauflösung nicht unbedingt einer höheren Bildqualität, aber es kann eine verlangsamte Leistung in Photoshop, langsameres Drucken und die Nutzung von zusätzlichem Arbeitsspeicher bedeuten. Die optimale Auflösung für Ihre Bilder hängt davon ab, wie die Bilder angezeigt oder gedruckt werden sollen. 

Geht es darum, Bilder auf dem Bildschirm darzustellen, sollten Sie in vollständigen Pixelmaßen denken. Beispielsweise sind viele Webbilder höchstens 725 Pixel breit. Zum Reduzieren der Bildabmessungen in Photoshop wählen Sie Bild > Bildgröße. Stellen Sie im Dialogfeld „Bildgröße“ sicher, dass die Option Neu berechnen aktiviert ist. Geben Sie für eine der Abmessungen (Höhe oder Breite) einen neuen Wert ein. (Durch Eingeben eines Werts für eine der Abmessungen werden beide geändert.)

Bildauflösung reduzieren

Bei gedruckten Bildern hat eine Auflösung von mehr als 360 dpi in den meisten Fällen nur wenige Vorteile. Wenn Sie viele Ausdrucke erstellen, experimentieren Sie mit verschiedenen Werten, um eine für Ihre Zwecke geeignete Auflösung zu finden. Zum Reduzieren der Auflösung eines Bildes wählen Sie Bild > Bildgröße. Wählen Sie im Dialogfeld „Bildgröße“ Bild neu berechnen. Ändern Sie die Werte für Höhe und Breite entsprechend der realen Größe des gedruckten Dokuments. Reduzieren Sie dann den Auflösungswert und klicken Sie auf OK.

Wenn Sie die Bildauflösung für das Drucken erhöhen, anstatt zu verringern, führen Sie die Auflösungserhöhung als einen der letzten Schritte vor dem eigentlichen Druck aus. Auf diese Art müssen Sie alle diese Extrainformationen nicht in den vorherigen Schritten verarbeiten.

Weitere Informationen finden Sie unter Erweitertes Zuschneiden, Größenanpassung und Neuauflösung.

Speicher bereinigen

Zur Optimierung der Systemleistung können Sie nicht verwendeten Speicherplatz im Arbeitsspeicher und im Arbeitsvolume freigeben, indem Sie ihn anderen Programmen anstelle von Photoshop zuweisen. Wählen Sie dazu eine der folgenden Optionen:

  • „Bearbeiten“ > „Entleeren“ > „Alles“
  • „Bearbeiten“ > „Entleeren“ > „Rückgängig“
  • Alt-Taste (Mac OS bzw. Windows) gedrückt halten und „Info zu Adobe Photoshop CC“ wählen

Wenn andere Programme aktiv versuchen, den Speicherplatz zuzuweisen oder zu nutzen, erzielen Sie durch Freigeben von Speicherplatz in Photoshop eine Leistungsverbesserung. Falls auf einer Festplatte kein Speicherplatz mehr verfügbar ist, ist es hilfreich, Speicherplatz auf dem Arbeitsvolume freizugeben. Wenn Sie große Mengen von Arbeits- oder Festplattenspeicher freigeben, nimmt das Öffnen großer Photoshop-Dateien beim nächsten Mal mehr Zeit in Anspruch, da Photoshop währenddessen Speicher zuweist.

Wenn Photoshop grundsätzlich weniger Speicher nutzen soll, wählen Sie „Bearbeiten“ > „Voreinstellungen“ > „Leistung“ (Windows) oder „Photoshop“ > „Voreinstellungen“ > „Leistung“ (Mac OS) und ziehen Sie den Regler für die Arbeitsspeichernutzung nach links. Weitere Informationen finden Sie unter Arbeitsspeichernutzung anpassen.

Hinweis:

Es kann einige Sekunden dauern, bis die Aktivitätsanzeige, der Task-Manager und die Festplatten-Dienstprogramme die Änderung registrieren. Bei manchen Dienstprogrammen müssen Sie die Aktualisierung explizit anfordern.

Zwischenablage entleeren

Der Inhalt der Zwischenablage ist häufig sehr umfangreich, wenn Sie in großen Dokumenten Daten kopieren und einfügen. Diese Daten sind nach dem Einfügen nicht mehr von Nutzen. Um RAM freizugeben, der durch Bilddaten in der Zwischenablage belegt ist, wählen Sie Bearbeiten > Entleeren > Zwischenablage.

Hinweis:

Der Befehl „Entleeren“ kann nicht rückgängig gemacht werden.

Filtergalerie verwenden

Mit der Filtergalerie können Sie einen oder mehrere Filter für ein Bild testen, bevor Sie die Effekte anwenden. Dies bedeutet eine erhebliche Zeit- und Speicherersparnis. Weitere Informationen finden Sie unter Filtergalerie – Übersicht.

Dateien ziehen anstelle von Kopieren und Einfügen

Das Ziehen von Ebenen oder Dateien ist effizienter als das Kopieren und Einfügen. Beim Ziehen wird die Zwischenablage umgangen und Daten werden direkt übertragen. Das Kopieren und Einfügen kann potenziell mehr Datenübertragungen beinhalten und ist wesentlich ineffizienter.

Ebenen optimal einsetzen

Ebenen spielen beim Arbeiten in Photoshop eine wichtige Rolle. Allerdings nimmt dadurch auch die Dateigröße und der Zeitaufwand für die Aktualisierung zu. Photoshop erstellt alle Ebenen nach jeder Änderung im Bild neu. Nachdem Sie alle Änderungen an den Ebenen vorgenommen haben, können Sie diese reduzieren, um die Dateigröße zu reduzieren. Wählen Sie die Ebenen im Ebenenbedienfeld aus, klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf „Auf eine Ebene reduzieren“. Zum Reduzieren aller Ebenen in einer Datei wählen Sie „Ebene“ > „Bild reduzieren“. Achten Sie außerdem darauf, alle leeren Ebenen aus der Datei zu entfernen.

Hinweis:

Reduzierte Ebenen in Photoshop können nicht mehr getrennt werden. Sie können entweder „Bearbeiten“ > „Rückgängig“ wählen oder im Protokollbedienfeld den ursprünglichen Zustand aufrufen.

Wenn einige Ebenen nicht häufig geändert werden, können Sie Ebenen oder Ebenensets in Smart-Objekte konvertieren, um Speicherplatz zu sparen und die Leistung zu erhöhen. Wählen Sie die Ebenen oder Ebenensets im Ebenenbedienfeld aus, klicken Sie mit der rechten Maustaste (Windows) bzw. mit gedrückter Ctrl-Taste (Mac OS) auf „In Smart-Objekt konvertieren“. Weitere Informationen finden Sie unter Arbeiten mit Smart-Objekten.

TIFF-Dateien ohne Ebenen Speichern

Photoshop kann Ebenen in TIFF-Dateien speichern. TIFF-Dateien mit Ebenen sind jedoch größer als reduzierte TIFF-Dateien und benötigen mehr Ressourcen zum Verarbeiten und Drucken. Wenn Sie eine TIFF-Datei mit Ebenen verwenden, speichern Sie die ursprüngliche Ebenendatei als Adobe Photoshop-Datei (.psd). Wenn Sie dann zum Speichern der Datei im TIFF-Format bereit sind, wählen Sie „Datei“ > „Speichern unter“. Wählen Sie im Dialog „Speichern unter“ die Option „Format“ > „TIFF“, dann „Als Kopie speichern“, deaktivieren Sie „Ebenen“ und klicken Sie auf „Speichern“.

Um TIFF-Dateien schneller zu exportieren, verwenden Sie nicht die ZIP-Komprimierung. (Durch ZIP-Komprimierung werden jedoch die kleinsten TIFF-Dateien erstellt.)

Export der Zwischenablage vermeiden

Die Option „Zwischenablage exportieren“ bewirkt, dass Photoshop den Inhalt der Zwischenablage anderen Programmen zur Verfügung stellt. Wenn Sie in Photoshop umfangreiche Datenmengen kopieren, sie jedoch nicht in andere Anwendungen einfügen, können Sie Zeit sparen, indem Sie diese Option deaktivieren:

  1. Wählen Sie „Photoshop“ > „Voreinstellungen“ > „Allgemein“ (Mac OS) bzw. „Bearbeiten“ > „Voreinstellungen“ > „Allgemein“ (Windows).

  2. Deaktivieren Sie die Option „Zwischenablage exportieren“.

  3. Klicken Sie auf „OK“.

Bedienfeld „Bibliothek“ deaktivieren

  1. Wählen Sie im Menü Bibliotheken „Schließen“.

    Menü „Bibliotheken“
  2. Starten Sie Photoshop erneut.

Gerätevorschau deaktivieren

  1. Wählen Sie im Menü Gerät deaktivieren „Schließen“.

    Menü „Gerät deaktivieren“
  2. Starten Sie Photoshop erneut.

Generator deaktivieren

  1. Wählen Sie Bearbeiten > Voreinstellungen > Zusatzmodule.

  2. Heben Sie die Auswahl von Generator aktivieren auf.

  3. Klicken Sie auf OK.

Lineale deaktivieren

Um Lineale im Menü Ansicht zu deaktivieren, heben Sie die Auswahl von Lineale auf.

Starten Sie die Creative Cloud Desktop-Applikation neu

Optimieren der Hardware für Photoshop

Wenn Sie an einer Änderung Ihrer derzeitigen Hardwareeinrichtung interessiert sind (oder an der Anschaffung eines neues Systems), können Sie sie mithilfe der folgenden Informationen für Photoshop optimieren.

Schnellen Prozessor nutzen

Die Geschwindigkeit der CPU beschränkt die Verarbeitungsgeschwindigkeit von Photoshop. Photoshop erfordert einen Multicore-Intel-Prozessor (Mac OS) bzw. einen Prozessor mit 2 GHz oder schneller (Windows).

Auf einem Multiprozessorsystem werden alle Photoshop-Funktionen schneller ausgeführt, bestimmte Funktionen sogar wesentlich schneller. Bei mehreren Prozessoren gilt das Prinzip des Ertragsgesetzes: Je mehr Prozessoren Sie verwenden, desto geringer ist der Leistungszuwachs durch jeden zusätzlichen Prozessor. Aus diesem Grund arbeitet Photoshop auf einem Computer mit 16 Kernen nicht viermal schneller als auf einem Computer mit 4 Kernen. Für die meisten Benutzer rechtfertigt der Leistungsgewinn durch einen Computer mit mehr als 6 Rechenkernen nicht die erhöhten Kosten.

Hinweis:

Wenn Sie Photoshop in einer virtuellen Umgebung ausführen, kann die Photoshop-GPU Leistungseinbußen verursachen. Virtuelle Computer können nicht auf die GPU zugreifen.

Arbeitsspeicher hinzufügen

Photoshop nutzt den Arbeitsspeicher (RAM) für die Bildverarbeitung. Wenn nicht genügend Arbeitsspeicher vorhanden ist, verwendet Photoshop Festplattenspeicherplatz (Arbeitslaufwerk) für die Informationsverarbeitung. Der Zugriff auf Informationen im Arbeitsspeicher ist schneller als der Zugriff auf Informationen auf einer Festplatte. Deshalb ist Photoshop am schnellsten, wenn alle oder die meisten Bildinformationen im Arbeitsspeicher verarbeitet werden können.

Für die neueste Version von Photoshop werden mindestens 8 GB RAM empfohlen.

Anweisungen zum Festlegen des Arbeitsspeichers für Photoshop finden Sie unter Arbeitsspeichernutzung anpassen.

Große, schnelle Festplatte nutzen

Wenn im System nicht genügend Arbeitsspeicher zur Verfügung steht, liest und schreibt Photoshop Bildinformationen auf die Festplatte. Mithilfe des Effizienzindikators können Sie feststellen, ob eine schnellere HD- oder eine SSD-Festplatte die Leistung verbessern könnte. Wenn der Effizienzwert normalerweise über 95 % liegt, sind die Kosten für ein schnelleres Arbeitsvolume nicht gerechtfertigt.

Um die Leistung von Photoshop zu verbessern, verwenden Sie einen Datenträger mit einer schnellen Datenübertragungsrate. Sie können beispielsweise eine interne Festplatte oder einen externen Datenträger, der über eine schnelle Schnittstelle wie etwa Thunderbolt, Firewire 800, eSATA oder USB3 verbunden ist, verwenden. Netzwerkserver (Zugriff auf die Festplatte über ein Netzwerk) haben eine langsamere Datentransferrate.

Die aktuelle Version von Photoshop erfordert mindestens 2,5 GB (Windows) oder 3,2 GB (Mac OS). Die Installation erfordert zusätzlichen Speicherplatz. Adobe empfiehlt darüber hinaus mehr Festplattenplatz für den virtuellen Speicher und das jeweilige Arbeitslaufwerk.

Schnelle RAID 0-Arrays eignen sich hervorragend als Arbeitsvolumes, besonders dann, wenn das Array ausschließlich als Arbeitsvolume verwendet wird. Sorgen Sie außerdem dafür, dass das Array regelmäßig defragmentiert wird, und verwenden Sie es nicht als Startlaufwerk.

SSD verwenden

Sie können eine SSD optimal nutzen, wenn Sie sie als Arbeitsvolume einsetzen. Dadurch wird die Leistung erheblich gesteigert, wenn Sie Bilder haben, die nicht komplett in den RAM passen. Beispielsweise ist das Austauschen von Bildelementen zwischen RAM und SSD viel schneller als zwischen RAM und Festplatte.

Wenn die SSD nicht genügend Speicherplatz enthält (d. h. wenn das Arbeitsvolume größer als die Kapazität der SSD wird), wird empfohlen, eine sekundäre oder tertiäre Festplatte hinzuzufügen. (Fügen Sie sie nach der SSD hinzu.) Vergewissern Sie sich, dass diese Festplatten in den „Leistungsvoreinstellungen“ als Arbeitsvolumes ausgewählt wurden.

Die Leistung einer SSD kann je nach Modell schwanken und zwar noch markanter als bei Festplatten. Die Verwendung einer älteren, langsameren SSD führt zu keinen großen Verbesserungen gegenüber der Festplatte.

Hinweis:

Das Erweitern des Arbeitsspeichers zur Verbesserung der Leistung ist kostengünstiger als der Erwerb einer SSD.

Wird im Effizienzindikator bereits ein hoher Wert angezeigt, lässt sich die Leistung mit einer SSD nicht steigern. Je niedriger der Wert des Effizienzindikators, desto größer die mögliche Leistungssteigerung durch eine SSD-Festplatte.

Weitere Informationen zur Leistung und 64-Bit-Photoshop finden Sie unter 64-Bit-Betriebssystem – Vorteile und Einschränkungen.

Optimieren des Betriebssystems für Photoshop

Verwenden Sie die folgenden Informationen für eine effiziente Einrichtung und Verwendung Ihres Betriebssystems für Photoshop.

Nicht benötigte Programme und Systemstartelemente schließen

Andere geöffnete Anwendungen und Systemstartelemente reduzieren den Arbeitsspeicher, der potenziell für Photoshop verfügbar ist. Um weiteren Speicherplatz freizugeben, beenden Sie nicht benötigte Programme, Startobjekte und Erweiterungen. Stellen Sie anschließend mehr Speicherplatz für Photoshop zur Verfügung.

App Nap deaktivieren (Mac)

Weitere Informationen finden Sie unter App Nap beeinträchtigt die Anwendungsleistung | Mac OS.

Datenträgerbereinigung ausführen (Windows)

Führen Sie in regelmäßigen Abständen die Datenträgerbereinigung aus, um temporäre und andere ungenutzte Dateien zu entfernen.

  1. Wählen Sie „Start“, geben Sie in das Suchtextfeld Datenträgerbereinigung ein und wählen Sie aus der Programmliste „Datenträgerbereinigung“ aus.

  2. Wählen Sie das Laufwerk aus, das bereinigt werden soll.

  3. Wählen Sie die temporären und alle anderen zu löschenden Dateien aus.

  4. Klicken Sie auf „OK“.

Festplatte defragmentieren

Zum Lesen bzw. Schreiben einer fragmentierten Datei braucht Photoshop länger als bei einer Datei, die in einem zusammenhängenden Bereich gespeichert ist.

Anweisungen zum Defragmentieren von Festplatten unter Windows finden Sie in folgenden Hilfethemen von Microsoft:

  • (Windows 7 und Vista) „Verbessern der Leistung durch Defragmentieren der Festplatte“
  • (Windows 8) „Optimieren Ihrer Festplatte“

Hinweis:

Fragmentierung ist kaum ein Problem bei Mac OS, es sei denn, dass Sie die Ausführung normalerweise mit einer fast vollen Festplatte vornehmen.

Solid State Disks müssen nicht defragmentiert werden, da sich ihre Leistung bei normaler Fragmentierung nicht wesentlich verschlechtert.

Hinweis:

RAID-Arrays werden nicht stark fragmentiert. Die Fragmentierung ist viel eher ein Problem, wenn Sie nur eine einzige Festplatte verwenden. Sie kann außerdem zum Problem werden, wenn permanente Dateien und das Photoshop-Arbeitsvolume gemeinsam ein Volume nutzen, insbesondere, wenn dort nur wenig freier Speicherplatz vorhanden ist. In diesem Fall kann die Defragmentierung der Festplatte die Leistung wesentlich verbessern.

Automatische Betriebssystem-Updates aktivieren

Updates für die Betriebssysteme Windows und Mac OS X verbessern die Leistung und Kompatibilität mit Anwendungen.

Unter Windows aktivieren Sie Windows Update.

Für Mac OS X verwenden Sie Software-Aktualisierung.

Festen Wert für den virtuellen Arbeitsspeicher angeben (Windows)

Das Angeben eines festen Werts für den virtuellen Arbeitsspeicher verhindert, dass Photoshop-Arbeitsvolumedateien mit dem virtuellen Arbeitsspeicher um denselben Speicherplatz konkurrieren (insbesondere, wenn Sie den virtuellen Arbeitsspeicher auf einer anderen Festplatte als dem primären Arbeitsvolume festgelegt haben). Für eine optimale Leistung stellen Sie sicher, dass ein Laufwerk mit genügend freiem, zusammenhängendem Speicherplatz verwendet wird. Legen Sie außerdem die Auslagerungsdatei auf einer separaten, leeren, defragmentierten Festplatte ab.

Der Hinweis, mehrere getrennte Festplatten für virtuellen Speicher und Arbeitslaufwerke zu verwenden, gilt nicht für SSD-Festplatten. Bei SSDs ist es von Vorteil, die meistverwendeten Dateien auf einer SSD abzulegen. Durch die Speicherung auf derselben SSD treten wenige bzw. keine Probleme auf.

Zum Ändern des virtuellen Arbeitsspeichers beenden Sie alle Anwendungen und führen Sie folgende Schritte aus:

  1. Wählen Sie Start > Systemsteuerung und doppelklicken Sie auf System.

  2. Wählen Sie in der Taskliste Erweiterte Systemeinstellungen und klicken Sie auf die Registerkarte Erweitert.

  3. Klicken Sie im Abschnitt „Leistung“ auf Einstellungen.

  4. Klicken Sie auf die Registerkarte Erweitert und dann auf Ändern.

  5. Deaktivieren Sie Auslagerungsdateigröße für alle Laufwerke automatisch verwalten.

  6. Klicken Sie auf jeden Laufwerksbuchstaben, um den verfügbaren Speicherplatz auf diesem Laufwerk anzuzeigen. Wählen Sie eine Festplatte, die der dreifachen Größe des installierten RAM im Computer entspricht und kein Arbeitsvolume enthält.

  7. Wählen Sie Benutzerdefinierte Größe aus und geben Sie die Größe des physischen RAM plus 300 MB im Textfeld Anfangsgröße ein. Geben Sie im Textfeld Maximale Größe die dreifache Größe des im Computer installierten RAM ein.

  8. Klicken Sie auf Festlegen und dann auf OK. Klicken Sie weiter auf OK, um alle Dialogfelder zu schließen.

  9. Starten Sie den Computer neu. Wenn Anwendungen geöffnet sind, wählen Sie Später neu starten, schließen Sie die Anwendungen und starten Sie dann Windows neu. Klicken Sie andernfalls auf Jetzt neu starten.

Beenden Sie zum Ändern des virtuellen Arbeitsspeichers unter Windows 8 alle Anwendungen und führen Sie folgende Schritte aus:

  1. Klicken Sie auf Start > Systemsteuerung. Wenn die Schaltfläche „Start“ nicht angezeigt wird, wählen Sie das Ordnersymbol und suchen Sie auf Ihrem Computer nach Systemsteuerung.

  2. Wählen Sie System und dann Sicherheit > System.

  3. Führen Sie die oben beschriebenen Schritte beginnend mit Schritt 3 aus.

Energieoptionen festlegen

  • (Mac OS) Wählen Sie Systemeinstellungen > Energiesparer und deaktivieren Sie dann die Option Automatischer Grafik-Wechsel.
  • (Windows) Wählen Sie Systemsteuerung> Energieoptionen und wählen Sie dann Leistung.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie