Adoben sovellusten asennukselle asetetut järjestelmävaatimukset

Adoben sovellusten käyttöjärjestelmän vähimmäisvaatimukset ovat erilaisia. Adoben sovellusten täydelliset järjestelmävaatimukset löydät seuraavilta sivuilta:

Kielten käytettävyys

Voit ladata ja asentaa Adoben sovellukset kaikilla kielillä, joilla tuotteet ovat saatavana. Toisin kuin perinteisissä sovelluksissa, joissa kaikki komponentit ovat samalla kielellä, voit valita kunkin tuotteen kielen useista vaihtoehdoista. Sinulla voi siis olla kustakin tuotteesta erikielisiä versioita tarpeidesi mukaan. Kunkin Adoben sovelluksen kielten täydellisen luettelon voit tarkistaa järjestelmävaatimuksia käsittelevän osan tuotelinkeistä.

Adoben asennusohjelmien käytölle asetetut järjestelmävaatimukset

Yhteensopivuus käyttöjärjestelmien kanssa

  • Microsoft Windows 7 tai uudempi
  • Mac OS X v10.9 tai uudempi

Suositellut selainversiot

Mac OS X Windows 7 Windows 8 Windows 10
  • Safari 7.x tai uudempi
  • Internet Explorer 11
  • Internet Explorer 11
  • Internet Explorer 11
  • Google Chrome
  • Google Chrome
  • Google Chrome
  • Google Chrome
  • Firefox 4 tai uudempi
  • Firefox 4 tai uudempi
  • Firefox 4 tai uudempi
  • Firefox 4 tai uudempi

Muut vaatimukset

  • Asennusohjelman käynnistämiseen vaaditaan 100 Mt vapaata kiintolevytilaa.
  • Sovellusta ei voi asentaa taltioon, jossa käytetään Macin kirjainkooltaan merkitsevää tiedostojärjestelmää.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö