ショートカットキー

  1. Adobe XD ユーザーガイド
  2. はじめに
    1. Adobe XD の新機能
    2. よくある質問
    3. Adobe XD でのデザイン、プロトタイプ、共有
    4. 必要システム構成
      1. ハードウェアとソフトウェアの要件
      2. Adobe XD、Big Sur、Apple Silicon | macOS 11
    5. ワークスペースの基本
    6. Adobe XD でのアプリケーション言語の変更
    7. UI デザインキットへのアクセス
    8. Adobe XD のアクセシビリティ
    9. ショートカットキー
    10. ヒントとテクニック
    11. XD スタータープランへの変更
  3. デザイン
    1. アートボード、ガイド、レイヤー
      1. アートボードの基本を学ぶ
      2. グリッドとガイドを使う
      3. スクロール可能なアートボードの作成
      4. レイヤーの操作
      5. スクロールグループを作成する
    2. シェイプ、オブジェクト、パス
      1. オブジェクトの選択、サイズ変更および回転
      2. オブジェクトの移動、分散および整列
      3. オブジェクトのグループ化、ロック、複製、コピー、および反転
      4. オブジェクトの線、塗りおよびドロップシャドウの設定
      5. 繰り返しオブジェクトの作成
      6. 3D 変形を使って透視図を作成
      7. ブール演算を使用したオブジェクトの編集
    3. テキストとフォント
      1. 描画ツールとテキストツールの操作
      2. Adobe XD のフォント
    4. コンポーネントとステート
      1. コンポーネントによる作業
      2. 入れ子になったコンポーネントの操作
      3. コンポーネントへの複数ステートの追加
    5. マスキングと効果
      1. シェイプでマスクを作成
      2. ぼかし効果の操作
      3. グラデーションの作成と修正
      4. ブレンド効果の適用
    6. レイアウト
      1. レスポンシブサイズ変更とレイアウトの制約
      2. コンポーネントとグループへの固定パディングの設定
      3. スタックを使用して動的なデザインを作成する
    7. ビデオと Lottie アニメーション
      1. ビデオを操作
      2. Lottie アニメーションを操作
  4. プロトタイプ
    1. インタラクティブプロトタイプを作成
    2. プロトタイプのアニメーション化
    3. 自動アニメーションでサポートされているオブジェクトプロパティ
    4. キーボードとゲームパッドでプロトタイプを作成
    5. 音声コマンドや音声再生を使用したプロトタイプの作成
    6. タイマートランジションの作成
    7. オーバーレイの追加
    8. 音声機能付きプロトタイプのデザイン
    9. アンカーリンクを作成
    10. デザインとプロトタイプのプレビュー
    11. ビデオを使用してプロトタイプを作成
  5. 共有、書き出し、およびレビュー
    1. 選択したアートボードの共有
    2. デザインおよびプロトタイプの共有
    3. リンクのアクセス権限を設定
    4. プロトタイプを操作
    5. プロトタイプのレビュー
    6. デザインスペックの使用方法
    7. デザインスペックの共有
    8. デザインスペックを確認する
    9. デザインスペックのナビゲート
    10. デザインスペックのレビューとコメント
    11. アセットの書き出し
    12. デザインスペックからのデザイン素材の書き出しとダウンロード
  6. デザインシステム
    1. Creative Cloud ライブラリと連携したデザインシステム
    2. Adobe XD でドキュメントアセットによる作業
    3. Adobe XD での Creative Cloud ライブラリの操作
    4. リンク化アセットから Creative Cloud ライブラリへ移行
    5. デザイントークンを使用する 
    6. Creative Cloud ライブラリアセットの利用
  7. クラウドドキュメント
    1. Adobe XD のクラウドドキュメント
    2. デザインの共同作業と共同編集
    3. 共有されたドキュメントの共同編集
  8. 統合とプラグイン
    1. 外部のデザイン素材
    2. Photoshop で作成したデザインアセットの操作
    3. Photoshop からのアセットのコピー&ペースト
    4. Photoshop のデザインの読み込みまたは起動
    5. Adobe XD での Illustrator アセットの操作
    6. Illustrator のデザインの起動または読み込み
    7. Illustrator から XD へのベクターのコピー
    8. Adobe XD のプラグイン
    9. プラグインの作成と管理
    10. XD への Jira の統合
    11. XD 用 Slack プラグイン
    12. XD 用 Zoom プラグイン
    13. XD から Behance にデザインを公開
  9. XD iOS 版および Android 版
    1. モバイルデバイスでプレビュー
    2. Adobe XD モバイル版に関する FAQ
  10. トラブルシューティング
    1. 既知の問題と修正された問題
      1. 既知の問題
      2. 解決済みの問題
    2. インストールと更新
      1. XD が Windows 上で互換性がないように見える
      2. エラーコード:191
      3. エラーコード:183
      4. XD プラグインのインストールに関する問題
      5. Windows 10 で XD のアンインストールと再インストールを促すダイアログが表示される
      6. 環境設定の移行に関する問題
    3. 起動時のクラッシュ
      1. Windows 10 で起動すると XD がクラッシュする
      2. Creative Cloud からログアウトすると XD が終了する
      3. Windows でのサブスクリプションステータスの問題
      4. Windows で XD を起動すると、アプリがブロックされたという警告が表示される
      5. Windows でのクラッシュダンプの生成
      6. クラッシュログの収集と共有
    4. クラウドドキュメント
      1. XD クラウドドキュメントで発生する問題
    5. プロトタイプ作成、公開、レビュー
      1. macOS Catalina でプロトタイプのインタラクションを収録できない
      2. 公開ワークフローの問題
      3. 公開されたリンクがブラウザーに表示されない
      4. プロトタイプがブラウザーで正しくレンダリングされない
      5. コメントパネルが突然共有リンクに表示される
      6. ライブラリを公開できない
    6. 読み込み、書き出し、その他のアプリの操作
      1. XD での読み込みと書き出し
      2. XD での Photoshop ファイルの使用
      3. XD での Illustrator ファイルの使用
      4. XD から After Effects への書き出し
      5. XD での Sketch ファイルの使用
      6. 書き出しに表示されないサードパーティ製品

Adobe XD で使用できるすべてのショートカットキーを紹介します。

XD には、ドキュメントをすばやく操作するためのショートカットが用意されています。ショートカットキーの多くが、メニューのコマンド名の隣に表示されます。

ダウンロード可能なショートカットキー

印刷用ショートカットキーをダウンロードして印刷できます。

クリックしてダウンロードします。

XD には、すべてのキーボードショートカットを表示できる新しいプラグインが導入されています。プラグインをインストールするには、プラグイン/キーボードショートカット/インストールに移動します。プラグインをインストールしたら、次のショートカットを使用してキーボードショートカットにアクセスします。

  • Mac の場合:Shift + ⌘+f
  • Windows の場合:Shift+Ctrl+f

一般的なショートカットキー

結果

ショートカットキー(macOS)

ショートカットキー(Windows)

終了

⌘Q

Alt+F4

編集メニューのショートカットキー

メニュー ショートカットキー(macOS) ショートカットキー(Windows)
取り消し ⌘Z Ctrl+Z
やり直し ⇧⌘Z Ctrl+Shift+Z
カット ⌘X Ctrl+X
コピー ⌘C Ctrl+C
ペースト ⌘V Ctrl+V
アピアランスをペースト(デザインモード)およびインタラクションをペースト(プロトタイプモード)
⌥⌘V Ctrl+Alt+V
複製 ⌘D Ctrl+D
削除 Delete
すべて選択
⌘A Ctrl+A
すべて選択解除 ⇧⌘A Ctrl+Shift+A

ファイルメニューのショートカットキー

メニュー ショートカットキー(macOS) ショートカットキー(Windows)
新規作成 ⌘N
Ctrl+N
開く... ⌘+Shift+O Ctrl+Shift+O
閉じる ⌘W Alt+F4
保存... ⌘S
Ctrl+S
別名で保存... ⇧⌘S Ctrl+Shift+S
ローカルドキュメントとして保存...            ⌥⇧⌘S     Shift+Ctrl+Alt+S
バッチを書き出し ⇧⌘E Ctrl+Shift+E
選択した項目を書き出し ⌘E Ctrl+E
統合されたサードパーティのアプリケーションへの書き出し(XD と統合されたアプリケーションがコンピューターにインストールされている場合) ⌥⌘E 使用不可
読み込み ⇧⌘I Ctrl+Shift+I

パスまたはペンに関するショートカットキー

メニュー ショートカットキー(macOS) ショートカットキー(Windows)
ペンツールに切り替える P P
ポイントを切り替え ダブルクリック ダブルクリック
非対称のコントロールポイント Alt
コントロールポイントの角度をスナップ Shift
アンカーポイントの角度をスナップ Shift
合体 ⌥⌘U Ctrl+Alt+U
前面オブジェクトで型抜き ⌥⌘S Ctrl+Alt+S
交差 ⌥⌘I Ctrl+Alt+I
重なる部分を中マド ⌥⌘X Ctrl+Alt+X
パスに変換 ⌘8 Ctrl+8

レイヤー(オブジェクト)、グループ、スクロールグループ、およびアートボード用のキー

メニュー ショートカットキー(macOS) ショートカットキー(Windows)
レイヤーをグループ化 ⌘G Ctrl+G
レイヤーをグループ解除 ⇧⌘G Ctrl+Shift+G
コンポーネントにする ⌘K Ctrl+K
レイヤーのロック/ロック解除 ⌘L Ctrl+L
レイヤーの表示 / 非表示 ⌘, Ctrl+,
シェイプでマスク ⇧⌘M Ctrl+Shift+M
リピートグリッドにする
⌘R Ctrl+R
グループ/コンポーネント内でレイヤーを直接選択 ⌘カンバスでレイヤーをクリック Ctrl+カンバスでレイヤーをクリック
レイヤーの不透明度を変更 1 〜 9(0 は 100%) 1 〜 9(0 は 100%)
アートボードの選択 ⌘アートボードの空白部分をクリック Ctrl+アートボードの空白部分をクリック
中央からシェイプを描画 ⌥ドラッグ Alt キーを押しながらドラッグ
1:1 の縦横比でシェイプを描画(正方形/円) ⇧ドラッグ Shift キーを押しながらドラッグ
正三角形を描画 Shift キーを押しながらドラッグ Shift キーを押しながらドラッグ
アートボードガイドを表示/隠す ⌘+; Ctrl+;
アートボードガイドをロック Shift+⌘+; Shift+Ctrl+;
要素を 10px ずつ移動 Shift+矢印キー Shift+矢印キー
1px 単位で要素のサイズを変更 ⌘+矢印 Alt+矢印キー
10px 単位で要素のサイズを変更 ⌘+Shift+矢印キー Alt + Shift+矢印キー
重なり合うレイヤーの順次選択 ⌘ + アイコン Ctrl を押しながらクリック
パディングを編集 カンバスにマウスを合わせドラッグ + S カンバスにマウスを合わせドラッグ + S
反対側のミラーパディング Alt+S Alt+S
すべての辺を編集 Shift+S Shift+S
水平スクロール                     ⇧⌘H
                     Shift+Ctrl+H
垂直スクロール                    ⇧⌘V
                     Shift+Ctrl+V
水平および垂直スクロール                    ⇧⌘D
                    Shift+Ctrl+D

整列に関するショートカットキー

メニュー

ショートカットキー(macOS)

ショートカットキー(Windows)

⌃⌘←

Ctrl+Shift+←

中央(水平方向)

⌃⌘C

Shift+C

⌃⌘→

Ctrl+Shift+→

上部

⌃⌘↑

Ctrl+Shift+↑

中央(垂直方向)

⌃⌘M

Shift+M

下部

⌃⌘↓

Ctrl+Shift+↓

重ね順に関するショートカットキー

メニュー

ショートカットキー(macOS)

ショートカットキー(Windows)

最前面へ

⇧⌘]

Shift+Ctrl+]

前面へ

⌘]

Ctrl+]

背面へ

⌘[

Ctrl+[

最背面へ

⇧⌘[

Shift+Ctrl+[

分布に関するショートカットキー

メニュー

ショートカットキー(macOS)

ショートカットキー(Windows)

水平

⌃⌘H

Ctrl+Shift+H

垂直

⌃⌘V

Ctrl+Shift+V

テキストに関するショートカットキー

メニュー

ショートカットキー(macOS)

ショートカットキー(Windows)

太字

⌘B

Ctrl+B

斜体

⌘I

Ctrl+I

下線

⌘U

Ctrl+U

フォントサイズを上げる

⇧⌘>

Ctrl+Shift+>

フォントサイズを下げる

⇧⌘<

Ctrl+Shift+<

操作メニューのショートカットキー

メニュー

ショートカットキー(macOS)

ショートカットキー(Windows)

中心から

Alt

オブジェクトをコピーおよびペースト

⌥ ドラッグ

Alt キーを押しながらドラッグ

固定

Shift

テキストを編集

Enter

Enter

回転を固定

⇧(15°)

Shift(15°)

線の回転を固定

⇧(45°)

Shift(45°)

中心から固定

⇧⌥

Shift+Alt

パス選択

Ctrl

デザインモードとプロトタイプモードの切り替え

Ctrl+Tab

Ctrl+Tab

ツールメニューのショートカットキー

メニュー ショートカットキー(macOS) ショートカットキー(Windows)
選択 V V
長方形 R R
楕円形 E E
多角形 Y Y
L L
ペン P P
テキスト T T
アートボード A A
ズーム
ズームモードに切り替える:Z ズームモードに切り替える:Z
選択範囲に合わせてズーム ⌘3 Ctrl+3
スポイト  I I

インターフェイスおよび表示オプションのキ

メニュー ショートカットキー(macOS) ショートカットキー(Windows)
デザインモードに切り替え
⌥1
Alt+1
プロトタイプモードに切り替え ⌥2
Alt+2
共有モードに切り替え ⌥3
Alt+3
ズームイン
  • ⌘+
  • Option-スクロールホイール
  • Option-スワイプ(Magic Mouse)
  • ピンチアウト(トラックパッド)
  • Ctrl++
  • Ctrl キーを押しながらスクロールホイール
  • ピンチアウト(トラックパッド)
ズームアウト
  • ⌘-
  • Option-スクロールホイール
  • Option-スワイプ(Magic Mouse)
  • ピンチイン(トラックパッド)
  • Ctrl+-
  • Ctrl キーを押しながらスクロールホイール
  • ピンチイン(トラックパッド)
画面サイズに合わせる
⌘ 0 Ctrl+0
100% ⌘ 1 Ctrl+1
200% ⌘ 2 Ctrl+2
パン スペースバー スペースバー
アセット ⇧ ⌘ Y Ctrl+Shift+Y
レイヤー ⌘ Y Ctrl+Y
レイアウトグリッドを表示 ⇧ ⌘ '
Shift + Ctrl + '
方眼グリッドを表示 ⌘ ' Ctrl + '
フルスクリーンモード ^⌘F  使用不可
デザインモードとプロトタイプモードの切り替え ^Tab Ctrl+Tab
ウィンドウ(ファイル)間の切り替え

⌘-チルダ(~)

使用不可
フィールドの値を 1 ずつ増減する ↑ または ↓ ↑ または ↓

フィールドの値を 10 ずつ増減する

⇧ を押しながら ↑ または ↓ を押す

Shift を押しながら ↑ または ↓ を押す

ウィンドウメニューのショートカットキー

メニュー

ショートカットキー(macOS)

ショートカットキー(Windows)

最大化

 

WIN ↑

最小化

⌘M

WIN ↓

プレビュー

⌘⏎

Ctrl+Enter

修飾キー

メニュー

ショートカットキー(macOS)

ショートカットキー(Windows)

水平方向パン

Shift + スクロールホイール

Shift + スクロールホイール

垂直方向パン

スクロールホイール

スクロールホイール

選択範囲およびエレメント間の距離の計測用のキー

メニュー

ショートカットキー(macOS)

ショートカットキー(Windows)

計測値を有効にする

(オブジェクトを選択した状態で)Option

(オブジェクトを選択した状態で)Alt

選択したレイヤーからの距離

⌥ を押しながらオブジェクト/グループ/アートボード上にマウスカーソルを置きます

Alt キーを押しながらオブジェクト/グループ/アートボード上にマウスカーソルを置きます

選択したグループからの相対的な距離

⌥⌘ キーを押しながらグループ内のオブジェクト上にマウスカーソルを置きます

Ctrl+Alt キーを押しながらグループ内のオブジェクト上にマウスカーソルを置きます

デザインスペックのキー

メニュー

ショートカットキー(macOS)

ショートカットキー(Windows)

ズーム

⌘ + マウスホイール

⌘+、 ⌘- 

Ctrl + マウスホイール

Ctrl +、Ctrl -

ズームのリセット

⌘0

Ctrl+0

パン

↑、 ↓、 →、 ←

スペースバーを押しながらクリック&ドラッグ

↑、 ↓、 →、 ←

スペースバーを押しながらクリック&ドラッグ

高速パン

Shift + ↑、 ↓、 →、 ←

Shift + ↑、 ↓、 →、 ←

スペックビューのアートボードからフォーカスを解除

Esc

Esc

リンクされたアートボード間で移動

Shift キーを押しながらクリック

Shift キーを押しながらクリック

ベクターの編集時に使用するキー

メニュー

キーボードショートカット(MacOS)

キーボードショートカット(Windows)

選択したベクターオブジェクトの編集を開始

Return

 Enter

選択したベクターオブジェクトの編集を停止

Esc

 Esc

ストレートコントロールポイントとミラーコントロールポイントの切り替え

ダブルクリック

ダブルクリック

コントロールポイント切断ハンドル

⌥ドラッグ

Alt キーを押しながらドラッグ

プロトタイプ化に関するキー

メニュー

キーボードショートカット(MacOS)

キーボードショートカット(Windows)

プロトタイプモードのすべての接続を表示

⌘A

Ctrl+A

すべてのワイヤを隠す

Option

Alt

プレビュー

⌘Return

Ctrl+Enter

プレビューの録画を開始または停止

^⌘R

使用不可

録画中止

Esc

使用不可

プロトタイプをオンラインで共有

⇧⌘E

Ctrl+Shift+E

プレビューまたは共有プロトタイプでアートボードをナビゲート

右向き矢印または左向き矢印

 → または ←

共有プロトタイプリンクのコメントボックスに新しい行を作成

Enter または Shift+Enter

Enter または Shift+Enter

共有プロトタイプリンクのコメントボックスに入力されたコメントを送信

command+Enter

Ctrl+Enter 

その他の関連ヘルプ

アドビのロゴ

アカウントにログイン