マニュアル キャンセル

ワークスペースの基本

  1. Adobe XD ユーザーガイド
  2. はじめに
    1. Adobe XD の新機能
    2. よくある質問
    3. Adobe XD でのデザイン、プロトタイプ、共有
    4. 必要システム構成
      1. ハードウェアとソフトウェアの要件
      2. Adobe XD、Big Sur、Apple Silicon | macOS 11
    5. ワークスペースの基本
    6. Adobe XD でのアプリ言語の変更
    7. UI デザインキットへのアクセス
    8. Adobe XD のアクセシビリティ
    9. ショートカットキー
    10. ヒントとテクニック
    11. Adobe XD サブスクリプションオプション
    12. XD スタータープランへの変更
  3. デザイン
    1. アートボード、ガイド、レイヤー
      1. アートボードの基本を学ぶ
      2. グリッドとガイドを使う
      3. スクロール可能なアートボードの作成
      4. レイヤーの操作
      5. スクロールグループを作成する
    2. シェイプ、オブジェクト、パス
      1. オブジェクトの選択、サイズ変更および回転
      2. オブジェクトの移動、分散および整列
      3. オブジェクトのグループ化、ロック、複製、コピー、および反転
      4. オブジェクトの線、塗りおよびドロップシャドウの設定
      5. 繰り返しオブジェクトの作成
      6. 3D 変形を使って透視図を作成
      7. ブール演算を使用したオブジェクトの編集
    3. テキストとフォント
      1. 描画ツールとテキストツールの操作
      2. Adobe XD のフォント
    4. コンポーネントとステート
      1. コンポーネントによる作業
      2. 入れ子になったコンポーネントの操作
      3. コンポーネントへの複数ステートの追加
    5. マスキングと効果
      1. シェイプでマスクを作成
      2. ぼかし効果の操作
      3. グラデーションの作成と修正
      4. ブレンド効果の適用
    6. レイアウト
      1. レスポンシブサイズ変更とレイアウトの制約
      2. コンポーネントとグループへの固定パディングの設定
      3. スタックを使用して動的なデザインを作成する
    7. ビデオと Lottie アニメーション
      1. ビデオを操作
      2. ビデオを使用したプロトタイプの作成
      3. Lottie アニメーションを操作
  4. プロトタイプ
    1. インタラクティブプロトタイプを作成
    2. プロトタイプのアニメーション化
    3. 自動アニメーションでサポートされているオブジェクトプロパティ
    4. キーボードとゲームパッドでプロトタイプを作成
    5. 音声コマンドや音声再生を使用したプロトタイプの作成
    6. タイマートランジションの作成
    7. オーバーレイの追加
    8. 音声機能付きプロトタイプのデザイン
    9. アンカーリンクを作成
    10. ハイパーリンクの作成
    11. デザインとプロトタイプのプレビュー
  5. 共有、書き出し、およびレビュー
    1. 選択したアートボードの共有
    2. デザインおよびプロトタイプの共有
    3. リンクのアクセス権限を設定
    4. プロトタイプを操作
    5. プロトタイプのレビュー
    6. デザインスペックの使用方法
    7. デザインスペックの共有
    8. デザインスペックを確認する
    9. デザインスペックのナビゲート
    10. デザインスペックのレビューとコメント
    11. アセットの書き出し
    12. デザインスペックからのデザイン素材の書き出しとダウンロード
    13. エンタープライズ版のグループ共有
  6. デザインシステム
    1. Creative Cloud ライブラリと連携したデザインシステム
    2. Adobe XD でドキュメントアセットによる作業
    3. Adobe XD での Creative Cloud ライブラリの操作
    4. リンク化アセットから Creative Cloud ライブラリへ移行
    5. デザイントークンを使用する 
    6. Creative Cloud ライブラリアセットの利用
  7. クラウドドキュメント
    1. Adobe XD のクラウドドキュメント
    2. デザインの共同作業と共同編集
    3. 共有されたドキュメントの共同編集
  8. 統合とプラグイン
    1. 外部のデザイン素材
    2. Photoshop で作成したデザインアセットの操作
    3. Photoshop からのアセットのコピー&ペースト
    4. Photoshop のデザインの読み込みまたは起動
    5. Adobe XD での Illustrator アセットの操作
    6. Illustrator のデザインの起動または読み込み
    7. Illustrator から XD へのベクターのコピー
    8. Adobe XD のプラグイン
    9. プラグインの作成と管理
    10. XD への Jira の統合
    11. XD 用 Slack プラグイン
    12. XD 用 Zoom プラグイン
    13. XD から Behance にデザインを公開
  9. XD iOS 版および Android 版
    1. モバイルデバイスでプレビュー
    2. Adobe XD モバイル版に関する FAQ
  10. トラブルシューティング
    1. 既知の問題と修正された問題
      1. 既知の問題
      2. 解決済みの問題
    2. インストールと更新
      1. XD が Windows 上で互換性がないように見える
      2. エラーコード:191
      3. エラーコード:183
      4. XD プラグインのインストールに関する問題
      5. Windows 10 で XD のアンインストールと再インストールを促すダイアログが表示される
      6. 環境設定の移行に関する問題
    3. 起動時のクラッシュ
      1. Windows 10 で起動すると XD がクラッシュする
      2. Creative Cloud からログアウトすると XD が終了する
      3. Windows でのサブスクリプションステータスの問題
      4. Windows で XD を起動すると、アプリがブロックされたという警告が表示される
      5. Windows でのクラッシュダンプの生成
      6. クラッシュログの収集と共有
    4. クラウドドキュメントおよび Creative Cloud ライブラリ
      1. XD クラウドドキュメントで発生する問題
      2. リンクされたコンポーネントに関する問題
      3. ライブラリとリンクに関する問題
    5. プロトタイプ作成、公開、レビュー
      1. macOS Catalina でプロトタイプのインタラクションを収録できない
      2. 公開ワークフローの問題
      3. 公開されたリンクがブラウザーに表示されない
      4. プロトタイプがブラウザーで正しくレンダリングされない
      5. コメントパネルが突然共有リンクに表示される
      6. ライブラリを公開できない
    6. 読み込み、書き出し、その他のアプリの操作
      1. XD での読み込みと書き出し
      2. XD での Photoshop ファイルの使用
      3. XD での Illustrator ファイルの使用
      4. XD から After Effects への書き出し
      5. XD での Sketch ファイルの使用
      6. 書き出しに表示されないサードパーティ製品

XD インターフェイスと、アプリの言語を英語から変更する方法について説明します。

Adobe XD では、ツールバーやパネル、プロパティインスペクターなどの各種の要素を使用して、デザインとプロトタイプの作成や操作を行うことができます。Adobe XD のワークスペースは、これらの要素から構成されています。

ホーム画面

ホーム画面では、「学ぶ」タブ、クラウドドキュメント、共有および削除されたクラウドドキュメントに迅速にアクセスできます。またリンク、アートボードプリセット、最近使用したファイルを管理できます。

XD のホーム画面

A. ホーム B. 学ぶ C. 自分のファイル D. 共有されたアイテム E. リンクを管理 F. 削除済み G. 最近使用したもの H. アートボードプリセット 

XD のホーム画面には、次のオプションが表示されます。

タブ

説明

学ぶ

XD の機能、ツール、ワークフローに関連するすべてのチュートリアルにアクセスできます。 

自分のファイル

XD に保存したクラウドドキュメントのリストが表示されます。個人用の XD クラウドドキュメントをフォルダーに整理できます。クラウドドキュメントの使用方法について詳しくは、XD のクラウドドキュメントを参照してください。

共有されたアイテム

様々な関係者がレビュー用に共有するクラウドドキュメントのリストを表示できます。

リンクを管理...

「リンクを管理」を選択すると、assets.web.com にアクセスできます。クラウドドキュメントには、ファイルメニューの「クラウドドキュメント」セクションから表示してアクセスできます。ドキュメントは、グリッドビューまたはリストビューで表示し、名前または変更日で並べ替えることができます。

削除済み

削除されたすべてのクラウドドキュメントのリストを検索できます。ドキュメントを復元したり、完全に削除したりすることができます。

最近使用したもの

最近アクセスした XD ファイルの一覧を表示します。

アートボードプリセット

ホーム画面でプリセットのアートボードサイズのいずれかを選択して、デザインプロジェクトを開始します。iPhone、web、ソーシャルメディアのプリセットの下に表示される様々なオプションから選択することも、独自のアートボードサイズを定義することもできます。アートボードについて詳しくは、アートボードの操作を参照してください。

ワークスペースの概要

macOS

Mac 版 Adobe XD ワークスペース
Mac 版 Adobe XD ワークスペース

A. メインメニュー B. デザインモード C. プロトタイプモード D. 共有モード E. ドキュメントに招待 F. デバイスでプレビュー G. プレビュー H. プロパティインスペクター I. ペーストボード J. アートボード K. プラグイン L. レイヤー M. ライブラリ N. ツールバー 

macOS のワークスペースには、次のオプションが用意されています。

オプション 説明
メインメニュー ファイルメニュー、編集メニュー、オブジェクトメニュー、表示メニュー、ウィンドウメニュー、ヘルプメニュー、および各メニュー内のサブメニューにアクセスできます。
デザインモード プロジェクトを構成するアートボードを作成およびデザインできます。他のツールを使用して作成されたアセットや web で作成されたアセットを読み込んだり、XD でグラフィックを作成したりすることができます。
プロトタイプモード アートボード同士をリンクしたり、デザインのビデオデモを作成したりすることができます(現在は macOS のみ)。また、デザインのプロトタイプをブラウザーやデバイスで作成したり、関係者とレビュー用にプロトタイプを共有することもできます。
ドキュメントに招待 共同編集を有効にして仲間のデザイナーを招待するだけで、1 つの XD ドキュメントに同時にアクセスして編集できます。
共有モード デザインレビュー、開発、プレゼンテーション、およびユーザーテスト用のリンクを作成および共有できます。 
デバイスでプレビュー USB を介して複数のデバイスをデスクトップマシンに接続し、データを転送するようにセットアップして、ライブで表示できます。
プレビュー デスクトッププレビューまたは iOS や Android デバイスの Adobe XD アプリを使用して、Adobe XD 内でプロトタイプをテストします。
プロパティインスペクター

プロパティインスペクターで、オブジェクトの様々なプロパティを定義し、異なるオプションを使用してオブジェクトを操作できます。例えば、背景、塗り、線、シャドウ、整列、オブジェクトサイズを指定できます。また、複数のオブジェクトを組み合わせて、まったく新しいオブジェクトを作成することもできます。

繰り返すエレメントをレイアウトするには、プロパティインスペクターの「リピートグリッド」オプションを使用します。スクロール時に複数のエレメントの位置を固定するには、「固定位置」オプションを使用します。また、数学計算を使用して、精度の高いデザインを作成する、オブジェクトを新しい場所に移動する、またはオブジェクトの幅と高さを変更することもできます。

ツールバー(プラグイン、レイヤー、アセット、およびツール) 選択ツール、描画ツール、テキストツール、アートボードツール、アセットパネルやレイヤーパネルにアクセスできます。

アプリケーション

ツールバー

デザインモード、プロトタイプモード、カンバスのズームレベル、プレビュー、共有オプションにアクセスできます。
ワークエリア カンバスまたはアートボードが、作成したアセットとともに含まれています。

Windows

Windows 版 Adobe XD ワークスペース
Windows 版 Adobe XD ワークスペース

A. メインメニュー B. デザインモード C. プロトタイプモード D. 共有モード E. デバイスでプレビュー F. プレビュー G. ズーム率 H. プロパティインスペクター I. ペーストボード J. アートボード K. プラグイン L. レイヤー M. ライブラリ  N. ツールバー 

アドビのロゴ

アカウントにログイン