모양 그리기 및 편집

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 Adobe 서비스
    1. Photoshop 및 Adobe Stock
    2. Creative Cloud 라이브러리
    3. Photoshop의 Creative Cloud Libraries
    4. 격자 및 안내선
    5. 동작 만들기
    6. 실행 취소 및 작업 내역
    7. 기본 키보드 단축키
    8. 터치 기능 및 사용자 정의 가능 작업 영역
    9. Photoshop에서 Touch Bar 사용
    10. Photoshop의 Capture 앱 내 확장 프로그램 사용
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 클라우드 문서 작성, 열기 및 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 시스템 요구 사항 1.x | iPad용 Photoshop
    23. 시스템 요구 사항 2.x | iPad용 Photoshop
    24. 이미지 크기 편집
    25. iPad에서 Photoshop으로 라이브 스트리밍
    26. 복구 브러시를 사용하여 결함 수정
    27. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
  5. 웹용 Photoshop
    1. 웹용 Photoshop | 일반적인 질문    
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop
    4. 키보드 단축키 | 웹용 Photoshop
    5. 지원되는 파일 유형 | 웹용 Photoshop
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. 문서 만들기
    3. Photoshop에서 Touch Bar 사용
    4. Photoshop에서 Microsoft 다이얼 지원
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 생성한 내용 빠르게 공유
    13. 다른 응용 프로그램에 Photoshop 이미지 배치
    14. 환경 설정
    15. 기본 키보드 단축키
    16. 눈금자
    17. 인쇄되지 않는 표시자 표시 또는 숨기기
    18. 이미지의 열 지정
    19. 실행 취소 및 작업 내역
    20. 패널 및 메뉴
    21. 다른 응용 프로그램으로
    22. 스냅을 사용하여 요소 위치 지정
    23. 눈금자 도구를 사용하여 위치 지정
    24. 사전 설정
    25. 키보드 단축키 사용자 정의
    26. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. Photoshop의 파일 내보내기
    4. 장치 미리 보기
    5. 레이어에서 CSS 복사
    6. 웹 페이지 분할
    7. 분할 영역에 대한 HTML 옵션
    8. 분할 영역 레이아웃 수정
    9. 웹 그래픽 작업
    10. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 비율
    9. 이미지, 모양 및 패스 변환
    10. 변형
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    14. 펜 도구를 사용하여 그리기
    15. 패턴 만들기
    16. 패턴 작성기를 사용하여 패턴 생성
    17. 패스 관리
    18. 패턴 라이브러리 및 사전 설정 관리
    19. 그래픽 태블릿으로 그리기 또는 페인트
    20. 텍스처 브러시 만들기
    21. 브러시에 움직임 요소 추가
    22. 그레이디언트
    23. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    24. 패턴을 사용하여 페인트
    25. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. OpenType SVG 글꼴을 사용한 작업
    2. 문자 서식 지정
    3. 단락 서식 지정
    4. 문자 효과를 만드는 방법
    5. 텍스트 편집
    6. 행과 문자 간격
    7. 아랍어 및 히브리어 문자
    8. 글꼴
    9. 글꼴 문제 해결
    10. 아시아 언어 문자
    11. 문자 만들기
    12. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
    13. 아시아 스크립트용 세계 통용 작성기
    14. Photoshop에서 텍스트를 추가하고 수정하는 방법
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. 그래픽 형식으로 파일 저장
    2. Photoshop에서 파일 저장
    3. 파일 형식
    4. 비디오 및 애니메이션 저장 및 내보내기
    5. PDF 파일 저장
    6. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 3D 및 전문 이미징
    1. Creative Cloud 3D 애니메이션(미리 보기)
    2. 3D 개체 인쇄
    3. 3D 페인팅
    4. 3D 패널 향상 | Photoshop
    5. 기본 3D 개념 및 도구
    6. 3D 렌더링 및 저장
    7. 3D 개체 및 애니메이션 만들기
    8. 이미지 스택
    9. 3D 작업 과정
    10. 측정
    11. DICOM 파일
    12. Photoshop 및 MATLAB
    13. 이미지에 있는 개체 카운트
    14. 3D 개체 결합 및 변환
    15. 3D 텍스처 편집
    16. HDR 노출 및 토닝 조정
    17. 3D 패널 설정
  24. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정

캔버스에서 모양을 손쉽게 만들고 실시간 모양 속성을 사용하여 모양과 상호 작용하는 방법을 알아봅니다.

Photoshop은 벡터 모양을 손쉽게 그리고 편집할 수 있는 기능을 제공합니다. 벡터 모양을 래스터 또는 픽셀 기반 모양으로 변환할 수도 있습니다.

모양 그리기

Photoshop에서 모양을 만들려면 간단한 다음 세 단계를 따르십시오.

  1. 모양 도구 선택

    도구 모음에서 모양 도구() 그룹 아이콘을 길게 눌러 다양한 모양 도구 옵션(사각형, 타원, 삼각형, 다각형, 선사용자 정의 모양)을 표시합니다. 그리려는 모양의 도구를 선택합니다.

    Photoshop의 모양 도구

  2. 모양 도구 옵션 설정

    모양 도구 옵션 막대에서 다음을 설정할 수 있습니다.

    • 모드: [모양] 도구(모양, 패스픽셀)의 모드를 설정합니다.
    • 채우기: 모양을 채울 색상을 선택합니다.
    • : 모양 선의 색상, 폭 및 유형을 선택합니다.
    • W&H: 모양의 폭과 높이를 수동으로 설정합니다.
    • 패스 작업: 패스 작업을 사용하여 모양이 서로 상호 작용하는 방법을 설정합니다.
    • 패스 정렬: 패스 정렬을 사용하여 모양 구성 요소를 정렬하고 분배합니다.
    • 패스 배열: 패스 배열을 사용하여 만드는 모양의 스택 순서를 설정합니다.
    • 추가 모양 및 패스 옵션: 기어() 아이콘을 클릭하여 추가 모양 및 패스 옵션에 액세스하여 패스의 화면 표시 폭 및 색상과 같은 특성을 설정하고 모양을 그리는 동안 옵션을 제한합니다.
    모양 도구 옵션 막대

  3. 모양 그리기

    선택한 모양 도구를 사용하여 캔버스를 클릭하고 드래그하여 모양을 그립니다. 그러면 [레이어] 패널에 새 모양 레이어가 자동으로 만들어집니다.

    • 모양을 비례하도록 그리면서 Shift 키를 누릅니다.
    • 모양 레이어를 선택한 상태에서 이동 도구를 사용하여 모양을 캔버스 주위로 이동하고 위치를 변경합니다.
    • 모양의 크기를 쉽게 조절하거나 변형하거나 회전하려면 편집 > 자유 변형을 선택하거나 Ctrl+T(Win) / Command+T(Mac)를 누릅니다.
  4. 모양 속성 편집

    캔버스 상의 컨트롤을 사용하거나 속성 패널의 모양 속성에 액세스하여 직접 모양 속성을 쉽게 편집할 수 있습니다. 캔버스 상의 컨트롤을 사용하면 모양과의 상호 작용을 보다 직관적으로 만들 수 있습니다. 

    캔버스 상의 변형 및 라운딩 컨트롤을 사용하여 모양을 조정할 수 있습니다. 키보드 수정자는 Photoshop의 변형도구에서 작업할 때 캔버스 상의 변형 컨트롤에 대해 동일한 방식으로 작동합니다. 모양의 모든 모퉁이의 반경을 한 번에 수정하거나 Alt 키(Win) 또는 Option 키(Mac)를 누른 채 드래그하여 단일 모퉁이의 반경을 변경합니다. 삼각형의 경우 모퉁이 중 하나를 드래그해도 모든 모퉁이가 수정됩니다. 캔버스에서 모양을 마우스로 가리키면 나타나는 캔버스 상의 회전 핸들을 사용하여 모양을 쉽게 회전할 수 있습니다.

    속성 패널에서 재설정() 아이콘을 클릭하여 언제든지 모든 수정 사항을 재설정합니다.

    실시간 모양
    모양을 그리고 캔버스 상의 컨트롤을 사용하여 모양 속성을 쉽게 편집합니다.

    모양을 그린 후에는 캔버스의 아무 곳이나 클릭하여 모양 만들기 팝업 대화 상자를 표시하고 모양 매개 변수를 수정할 수 있습니다.

    사각형 만들기
    모양 만들기(위 예제에서는 사각형 만들기) 대화 상자를 사용하여 매개 변수를 수정합니다.

칠 및 획 모양

모양을 칠하고 선을 만들려면 다음 빠른 단계를 따르십시오. 

  1. 레이어 패널에서 채우거나 칠할 모양 레이어를 선택합니다.

  2. 다음 중 하나를 수행하여 모양 채우거나 칠할 유형을 설정합니다.

    • 도구 모음에서 모양 도구(U를 누름)를 선택합니다. 도구 옵션 막대에서 채우기 또는 을 선택합니다.
    • 속성 패널에서 채우기 또는 칠 유형 옵션을 클릭합니다.  
  3. 팝업 메뉴에서 칠 옵션(단색, 그레이디언트 또는 패턴)을 선택합니다.

    단색: 모양 레이어를 현재 전경색으로 칠하거나 획을 그립니다. [색상 피커] 또는 색상 사전 설정을 사용하여 다른 색상을 선택합니다.

    그레이디언트: 그레이디언트 사전 설정을 선택하거나 그레이디언트를 클릭하여 [그레이디언트 편집기] 대화 상자를 표시합니다. 추가 그레이디언트 옵션을 설정합니다:

    • [각도]에서는 그레이디언트 적용 각도를 지정하고
    • [반전]에서는 그레이디언트 색상의 방향을 바꿉니다.
    • [스타일]에서는 그레이디언트의 모양을 지정합니다.
    • [비율]에서는 그레이디언트 크기를 변경하며
    • [레이어에 정렬]은 레이어의 테두리 상자를 사용하여 그레이디언트 칠을 계산합니다. 이미지 창에서 드래그하여 그레이디언트의 중심을 이동할 수 있습니다.

    패턴: 팝업 메뉴에서 패턴을 선택하고 추가 패턴 옵션을 설정합니다.

    • [각도]에서는 패턴 적용 각도를 지정합니다. 각도 선택기를 특정 각도로 설정하거나 각도 값을 직접 입력하여 원하는 각도로 패턴을 회전합니다.
    • [비율]에서는 패넡 크기를 변경합니다. 값을 입력하거나 슬라이더를 드래그합니다.

사용자 정의 모양 그리기

Photoshop 데스크탑 2021년 2월 릴리스(22.2)의 향상된 기능

[사용자 정의 모양] 팝업 패널의 모양을 사용하여 사용자 정의 모양을 그리거나 사용자 정의 모양으로 사용할 모양 또는 패스를 저장할 수 있습니다.

  1. 도구 모음의 모양 도구에서 사용자 정의 모양 도구를 선택합니다.

  2. Photoshop과 함께 제공되는 모든 사용자 정의 모양을 보려면 모양 도구 옵션 막대에서 [사용자 정의 모양] 피커의 오른쪽에 있는 기어 아이콘을 클릭합니다. 사용 가능한 모양 목록이 표시됩니다. 원하는 사용자 정의 모양을 선택합니다.

  3. 원하는 모양을 찾을 수 없는 경우 [사용자 정의 모양] 피커 패널에서 기어 아이콘을 클릭하고 모양 가져오기 옵션을 선택하여 저장된 파일에서 원하는 모양을 가져옵니다. 라이브러리에 사용자 정의 모양을 만들고 저장할 수도 있습니다.

    사용자 정의 모양 피커

  4. 속성 패널 아래의 모양 속성에서 직접 사용자 정의 모양 도구 속성을 쉽게 편집할 수 있습니다. 또한 캔버스 상의 변형 컨트롤을 사용하여 모양 속성을 그대로 유지하면서 사용자 정의 모양을 변형할 수 있습니다. 

  5. 캔버스의 아무 곳이나 클릭하고 드래그하여 사용자 정의 모양을 그립니다.

사용자 정의 모양 도구의 향상된 속성 패널
사용자 정의 모양 도구의 향상된 속성 패널

또한 모양 창 패널에서 직접 사용자 정의 모양 도구 사전 설정을 지정하는 유연성을 제공합니다. 창 > 모양 패널에서 사용자 정의 모양을 선택하면 이 사전 설정이 사용자 정의 모양 도구 > 사용자 정의 모양 피커에서도 업데이트됩니다. 

참고:

사용자 정의 모양 속성은 [사용자 정의 모양 도구]로 그린 모양에 대해서만 액세스할 수 있고 패스가 모양으로 변환되었을 때는 액세스할 수 없습니다.  

사용자 정의 모양으로 모양 또는 패스 저장

  1. 패스 패널에서 패스(모양 레이어의 벡터 마스크, 작업 패스 또는 저장된 패스 중 하나)를 선택합니다.

  2. 편집 > 사용자 정의 모양 정의를 선택하고 모양 이름 대화 상자에 새 사용자 정의 모양의 이름을 입력합니다. 새 모양이 옵션 막대의 모양 팝업 패널에 나타납니다.

  3. 새 사용자 정의 모양을 새 라이브러리의 일부로 저장하려면 팝업 패널 메뉴에서 모양 저장을 선택합니다.

    자세한 내용은 사전 설정 관리자 사용을 참조하십시오.

[다각형] 도구를 사용하여 별 모양 그리기

어린시절 가장 먼저 배우는 그리기 중 하나가 5개의 모퉁이가 있는 별 모양입니다.

[다각형] 모양 도구를 사용하여 별 모양을 그리려면 다음 3단계를 수행합니다.

  1. 도구 모음에서 모양 도구 그룹 아이콘을 클릭하고 길게 눌러 숨겨진 모양 도구 옵션을 표시합니다. 다각형 도구를 선택합니다.

  2. 캔버스에서 드래그하여 다각형을 그립니다.

  3. 캔버스의 아무 곳이나 클릭하여 다각형 만들기 대화 상자를 표시하고 다음 특성을 설정합니다.

    • 폭 및 높이: 다각형의 폭과 높이를 수동으로 설정합니다.
    • 대칭: 다각형의 대칭을 유지하려면 이 확인란을 선택합니다.
    • 면 개수: 다각형에 포함할 면의 개수를 직접 입력합니다. 예를 들어, 5개의 모퉁이가 있는 별 모양을 그리려면 면 수를 5로 설정합니다. 
    • 모퉁이 반경: 다각형의 둥근 모퉁이를 사용하려면 반경을 직접 설정합니다. 
    • 별 비율: 완벽한 별 모양을 얻으려면 [별 비율] 백분율을 조정합니다.
    • 매끄러운 별 들여쓰기: 별모양 들여쓰기를 둥글게 하려면 이 확인란을 선택합니다.
    • 중앙부터: 가운데에서 별 모양을 정렬하려면 이 확인란을 선택합니다.
    [다각형] 도구로 별 모양 만들기
    [다각형] 도구로 별 모양 만들기

이전 버전의 Photoshop에서 [레거시 사용자 정의 모양]을 사용했으며 현재 버전에 추가하려면 아래 단계를 따르십시오.

  1. 기본 창에서 [창] > [모양]을 선택합니다.

  2. [모양] 패널의 오른쪽 위 모서리에서 메뉴 아이콘()을 클릭하고 레거시 모양 및 기타를 선택합니다.

Adobe 로고

내 계정 로그인