사용 안내서 취소

개체 변형

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 Adobe 서비스
    1. Photoshop 및 Adobe Stock
    2. Creative Cloud 라이브러리
    3. Photoshop의 Creative Cloud Libraries
    4. Photoshop에서 Touch Bar 사용
    5. Photoshop에서 Illustrator 아트워크 작업
    6. Photoshop의 Capture 앱 내 확장 프로그램 사용
    7. 격자 및 안내선
    8. 동작 만들기
    9. 실행 취소 및 작업 내역
    10. 기본 키보드 단축키
    11. 터치 기능 및 사용자 정의 가능 작업 영역
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 개체 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
  5. 웹용 Photoshop 베타
    1. 일반적인 질문 | 웹용 Photoshop 베타 
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop Beta
    4. 키보드 단축키 | 웹용 Photoshop 베타
    5. 지원되는 파일 형식 | Photoshop 웹 버전(베타)
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
    9. 파일 공유 및 인앱 주석
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. 문서 만들기
    3. Photoshop에서 Touch Bar 사용
    4. Photoshop에서 Microsoft 다이얼 지원
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 생성한 내용 빠르게 공유
    13. 다른 응용 프로그램에 Photoshop 이미지 배치
    14. 환경 설정
    15. 기본 키보드 단축키
    16. 눈금자
    17. 인쇄되지 않는 표시자 표시 또는 숨기기
    18. 이미지의 열 지정
    19. 실행 취소 및 작업 내역
    20. 패널 및 메뉴
    21. 다른 응용 프로그램으로
    22. 스냅을 사용하여 요소 위치 지정
    23. 눈금자 도구를 사용하여 위치 지정
    24. 사전 설정
    25. 키보드 단축키 사용자 정의
    26. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 패스 변환
    10. 뒤틀기
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. OpenType SVG 글꼴을 사용한 작업
    2. 문자 서식 지정
    3. 단락 서식 지정
    4. 문자 효과를 만드는 방법
    5. 텍스트 편집
    6. 행과 문자 간격
    7. 아랍어 및 히브리어 문자
    8. 글꼴
    9. 글꼴 문제 해결
    10. 아시아 언어 문자
    11. 문자 만들기
    12. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
    13. 아시아 스크립트용 세계 통용 작성기
    14. Photoshop에서 텍스트를 추가하고 편집하는 방법
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정
  24. 콘텐츠 신뢰성
    1. 콘텐츠 자격 증명에 대해 알아보기
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  25. 3D 및 전문 이미징
    1. Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문
    2. Creative Cloud 3D 애니메이션(미리 보기)
    3. 3D 개체 인쇄
    4. 3D 페인팅
    5. 3D 패널 향상 | Photoshop
    6. 기본 3D 개념 및 도구
    7. 3D 렌더링 및 저장
    8. 3D 개체 및 애니메이션 만들기
    9. 이미지 스택
    10. 3D 작업 과정
    11. 측정
    12. DICOM 파일
    13. Photoshop 및 MATLAB
    14. 이미지에 있는 개체 카운트
    15. 3D 개체 결합 및 변환
    16. 3D 텍스처 편집
    17. HDR 노출 및 토닝 조정
    18. 3D 패널 설정

비례적으로 레이어 비율 조정

Photoshop 21.0(2019년 11월 릴리스)에서 업데이트됨

레이어 유형을 변경하는 경우 코너 핸들을 드래그하면 이제 옵션 막대의 ON 상태에서 가로 세로 비율 유지 버튼(링크 아이콘)에서 표시하는 레이어를 비율에 맞게 기본적으로 크기 조절할 수 있습니다. 기본 변형 동작을 비율 없는 배율로 변경하려면 가로 세로 비율 유지(링크 아이콘) 버튼을 해제하면 됩니다. 이제 Shift 키를 누르면 가로 세로 비율 유지 버튼을 전환하는 역할을 합니다. 가로 세로 비율 유지 버튼이 켜져 있으면 Shift 키를 누른 상태에서 해제로 전환되며 반대로도 적용됩니다. Photoshop은 마지막 변형 동작 설정(비율에 맞거나 비율에 맞지 않는 배율)을 기억합니다. 다음 번에 Photoshop을 시작할 때 기본 변형 동작이 됩니다. 

옵션 막대에서 가로 세로 비율 유지 버튼(링크 아이콘)을 사용하여 기본 배율 동작을 선택합니다.
옵션 막대에서 가로 세로 비율 유지 버튼(링크 아이콘)을 사용하여 기본 배율 동작을 선택합니다.

레거시 변형 동작으로 다시 전환하려면 어떻게 해야 합니까?

메뉴 막대에서 편집(Win)/Photoshop(Mac) > 환경 설정 > 일반을 선택한 다음 레거시 자유 변형을 선택합니다.

변형 적용

변형은 이미지에 대해 비율 조정, 회전, 기울이기, 늘이기 또는 뒤틀기 등의 작업을 실행하는 것입니다. 선택 영역, 전체 레이어, 여러 레이어 또는 레이어 마스크에 변형을 적용할 수 있습니다. 또한 패스, 벡터 모양, 벡터 마스크, 선택 영역 테두리 또는 알파 채널에도 변형을 적용할 수 있습니다. 픽셀을 조작하는 경우 변형은 이미지 품질에 영향을 줍니다. 원형과 기능에 영향을 주지 않는 비파괴적 변형을 래스터 이미지에 적용하려면 [고급 개체]를 사용합니다. 고급 개체 사용을 참조하십시오. 벡터 모양 또는 패스 변형은 개체를 생성하는 수학 계산만 변경하므로 항상 비파괴적입니다.

개체를 변형하려면 먼저 변형할 항목을 선택한 후 변형 명령을 선택해야 합니다. 필요한 경우 변형 명령을 실행하기 전에 참조점을 조정할 수도 있습니다. 또한 여러 가지 명령을 연속적으로 실행한 후 누적된 변형을 적용할 수 있습니다. 예를 들어, [비율]을 선택하고 핸들을 드래그하여 비율을 조정한 다음, [왜곡]을 선택하고 핸들을 드래그하여 왜곡합니다. 그런 다음 Enter 키 또는 Return 키를 눌러 두 변형을 모두 적용합니다.

Photoshop에서는 [환경 설정] 대화 상자의 [일반] 영역에서 선택된 보간 방법을 사용하여 변형 과정에서 추가되거나 삭제되는 픽셀의 색상 값을 계산합니다. 이 보간 설정은 변형 속도와 품질에 직접적으로 영향을 줍니다. 기본값인 쌍입방 보간은 가장 느린 방법이지만 결과는 가장 좋습니다.

참고:

[픽셀 유동화] 필터를 사용하여 래스터 이미지를 뒤틀고 왜곡할 수도 있습니다.

Photoshop 이미지 변형
이미지 변형

A. 원본 이미지 B. 레이어 뒤집기 C. 선택 영역 테두리 회전 D. 개체 일부의 비율 조정 

변형 하위 메뉴 명령

비율

참조점, 즉 변형을 실행할 때 중심이 되는 고정점을 기준으로 항목을 확대하거나 축소합니다. 수평으로, 수직으로 또는 수평 및 수직으로 비율을 조정할 수 있습니다.

회전

참조점을 기준으로 항목을 회전시킵니다. 기본적으로 이 점은 개체의 중심에 있지만, 이 점을 다른 위치로 이동할 수도 있습니다.

경사

항목을 세로 및 가로로 기울입니다.

왜곡

항목을 모든 방향으로 늘립니다.

원근

단일점 원근법을 항목에 적용합니다.

변형

항목의 모양을 조작합니다.

180도 회전, 90도 시계 방향 회전, 90도 반시계 방향 회전

항목을 지정한 각도만큼 시계 방향이나 반시계 방향으로 회전시킵니다.

상하로 뒤집기

항목을 가로 또는 세로로 뒤집습니다.

비디오 자습서 | Photoshop에서 벡터 작업을 하기 위한 팁

이 The Complete Picture 에피소드에서 Julieanne은 Photoshop에서 벡터를 사용하기 위한 기능을 예시합니다.

변형할 항목 선택

  1. 다음 중 하나를 수행합니다.
    • 전체 레이어를 변형하려면 레이어를 활성화한 다음 아무것도 선택하지 않아야 합니다.
    참고:

    배경 레이어는 변형할 수 없습니다. 배경 레이어를 변형하려면 이를 먼저 일반 레이어로 변환합니다.

    • 레이어의 일부를 변형하려면 [레이어] 패널에서 레이어를 선택한 다음, 레이어에서 이미지 일부를 선택합니다.
    • 여러 레이어를 변형하려면 [레이어] 패널에서 다음 중 하나를 수행합니다. 여러 레이어를 서로 연결하거나, Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 하나 이상의 레이어를 클릭하여 여러 레이어를 선택합니다. 또한 [레이어] 패널에서 Shift 키를 누른 채 인접한 여러 레이어를 선택할 수도 있습니다. (레이어 선택, 그룹화 및 연결 참조.)
    • 레이어 마스크나 벡터 마스크를 변형하려면, 마스크 연결을 해제하고 [레이어] 패널에서 마스크 축소판을 선택합니다.
    • 패스 또는 벡터 모양을 변형하려면 [패스 선택 도구] 를 사용하여 전체 패스를 선택하거나 [직접 선택 도구] 를 사용하여 패스의 일부를 선택합니다. 패스에서 점을 하나 이상 선택하면 선택한 점에 연결된 패스 선분만 변형됩니다. (자세한 내용은 패스 선택을 참조하십시오.)
    • 선택 영역 테두리를 변형하려면 선택 영역을 만들거나 불러옵니다. 그런 다음 [선택] > [선택 영역 변형]을 선택합니다.
    • 알파 채널을 변형하려면 [채널] 패널에서 채널을 선택합니다.

변형에 사용할 참조점 설정 또는 이동

Photoshop CC 2018년 10월 릴리스(20.0)에서 업데이트됨

모든 변형은 참조점이라는 고정된 점을 기준으로 이루어집니다. 기본적으로 이 점은 변형되는 항목의 중심에 있습니다. 그러나 옵션 막대의 참조점 위치 설정 도구를 사용하여 참조점을 변경하거나 중심점을 다른 위치로 이동할 수 있습니다.

  1. 변형 명령을 선택합니다. 이미지에 테두리 상자가 나타납니다.
  2. 참조점은 기본적으로 숨겨져 있습니다. 참조점()을 표시하려면 옵션 막대에서 참조점 위치 탐지기() 옆의 확인란을 선택하십시오.   

    개체를 변환하는 동안 참조점을 표시합니다.
    옵션 막대의 참조점 확인란을 표시합니다.

  3. 다음 중 하나를 수행합니다.
    • 옵션 막대의 참조점 로케이터 에서 정사각형을 클릭합니다. 각 사각형은 테두리 상자에 있는 점을 나타냅니다. 예를 들어, 테두리 상자의 왼쪽 위 구석으로 참조점을 이동하려면 참조점 위치 설정 도구 왼쪽 위에 있는 사각형을 클릭합니다.
    • 이미지에 나타나는 변형 테두리 상자에서 참조점 을 드래그합니다. 중심점이 변형할 항목 바깥에 위치할 수도 있습니다.

비율 조정, 회전, 기울이기, 왜곡, 원근 적용 또는 뒤틀기

선택한 이미지에 비율, 회전, 기울이기, 왜곡, 원근 또는 뒤틀기와 같은 다양한 변환 작업을 적용할 수 있습니다.  

  1. 변형 대상을 선택합니다.
  2. [편집] > [변형] > [비율], [회전], [기울이기], [왜곡], [원근] 또는 [뒤틀기]를 선택합니다.
    참고:

    모양 또는 전체 패스를 변형하는 경우에는 [변형] 메뉴가 [패스 변형] 메뉴로 바뀌고, 전체 패스가 아니라 여러 개의 패스 세그먼트를 변형하는 경우에는[변형] 메뉴가 [점 변형] 메뉴로 바뀝니다.

  3. (선택 사항) 옵션 막대의 참조점 로케이터 에서 정사각형을 클릭합니다.
  4. 다음 중 하나 이상을 수행하십시오.
    옵션 막대에서 가로 세로 비율 유지 버튼(링크 아이콘)을 사용하여 기본 배율 동작을 선택합니다.
    옵션 막대에서 가로 세로 비율 유지 버튼(링크 아이콘)을 사용하여 기본 배율 동작을 선택합니다.

    • 비율을 선택했으면 테두리 상자의 핸들을 드래그합니다. 포인터를 핸들 위에 놓으면 포인터 모양이 양방향 화살표로 바뀝니다. 
      • 가로 세로 비율 유지 버튼(링크 아이콘)이 옵션 막대에서 켜져 있는 경우 코너 핸들을 드래그하여 레이어를 비율에 맞게 조정합니다.
      • 가로 세로 비율 유지 버튼(링크 아이콘)이 옵션 막대에서 꺼져 있는 경우 코너 핸들을 드래그하여 레이어를 비율 없이 조정합니다.  
      • Shift 키를 누른 상태에서 비례 및 비례 없는 배율 동작 사이에서 전환하도록 변형합니다.
    • 회전을 선택했으면 포인터를 경계 테두리 밖으로 이동한 다음, 포인터가 구부러진 양방향 화살표로 바뀌면 드래그합니다. 15도씩 회전하도록 제한하려면 Shift 키를 누른 채 드래그합니다.
    • 기울이기를 선택했다면 측면 핸들을 드래그하여 테두리 상자를 기울입니다.
    • 왜곡을 선택했다면 모퉁이 핸들을 드래그하여 테두리 상자를 늘입니다.
    • 원근을 선택했다면 모퉁이 핸들을 드래그하여 테두리 상자에 원근을 적용합니다.
    • 뒤틀기를 선택한 경우에는 옵션 막대의 [뒤틀기 스타일] 팝업 메뉴에서 원하는 뒤틀기를 선택합니다. 사용자 정의 뒤틀기를 실행하려면 조절점, 선 또는 메시 내의 영역을 드래그하여 테두리 상자와 메시의 모양을 변경합니다.
    • 옵션 막대에서 모든 유형의 변형에 대한 값을 입력합니다. 예를 들어, 항목을 회전시키려면 회전 텍스트 상자에 각도를 지정합니다.
  5. (선택 사항) 원하는 경우 [편집] > [변형] 하위 메뉴에서 명령을 선택하여 다른 유형의 변형으로 전환합니다.
    참고:

    비트맵 이미지를 모양이나 패스에 대해 변형하면 변형할 때마다 비트맵 이미지가 조금씩 흐려지므로, 각 변형을 개별적으로 적용하는 것보다 여러 가지 명령을 실행한 후 누적된 변형을 적용하는 것이 좋습니다.

  6. (선택 사항) 이미지를 뒤틀려면 옵션 막대에서 자유 변형 모드 및 뒤틀기 모드 간 전환 버튼 을 클릭합니다.
  7. 완료되면 다음 중 하나를 수행하여 변환을 실행합니다.

    • 새 도구를 선택합니다.
    • [레이어] 패널에서 레이어를 클릭합니다. (이 작업은 변경 사항을 자동으로 실행하고 레이어도 선택합니다.)
    • 문서 창에서 캔버스 영역 외부를 클릭합니다.
    • 캔버스 영역의 경계 상자 바깥쪽을 클릭합니다.
    • Enter 키(Windows) 또는 Return 키(Mac OS)를 누르고 옵션 막대에서 [실행] 단추 를 클릭하거나, 변형 선택 윤곽 내부를 두 번 클릭합니다.

    변형을 취소하려면 Esc 키를 누르거나 옵션 막대에서 [취소] 단추 를 클릭합니다.

정확하게 회전 또는 뒤집기

  1. 변형 대상을 선택합니다.

  2. [편집] > [변형]을 선택하고 하위 메뉴에서 다음 명령 중 하나를 선택합니다.

    • 회전 - 옵션 막대에서 각도를 지정합니다.

    • 180도 회전 - 반 바퀴 회전합니다.

    • 시계 방향으로 90도 회전 - 시계 방향으로 1/4 바퀴 회전합니다.

    • 시계 반대 방향으로 90도 회전 - 시계 반대 방향으로 1/4 바퀴 회전합니다.

    • 가로로 뒤집기 - 세로 축을 따라 수평으로 뒤집습니다.

    • 세로로 뒤집기 - 가로 축을 따라 수직으로 뒤집습니다.

    참고:

    모양 또는 전체 패스를 변형하는 경우에는 [변형] 명령이 [패스 변형] 명령으로 바뀌고, 전체 패스가 아니라 여러 개의 패스 선분을 변형하는 경우에는[변형] 명령이 [점 변형] 명령으로 바뀝니다.

변형 반복

변형을 반복하려면 편집 > 변형> 다시를 선택합니다.

변형할 때 항목 복제

변형하는 동안 복제하려면 Alt(Win) 키 또는 Option(Mac) 키를 누른 채 [변형] 명령을 선택합니다.

고급 개체 변형 재설정

고급 개체를 변형한 경우 다음 중 하나를 수행하여 이전에 적용한 모든 변형을 재설정할 수 있습니다. 

  • 고급 개체 레이어를 마우스 오른쪽 단추로 클릭하고 변형 재설정을 선택합니다.
  • 레이어 > 고급 개체 > 변형 재설정을 선택합니다.
Adobe 로고

내 계정 로그인

[Feedback V2 Badge]