변형 뒤틀기

Photoshop 21.0(2019년 11월 릴리스)에서 업데이트됨

뒤틀기 명령으로 조절점을 드래그하여 이미지 모양이나 패스 등을 조정할 수 있습니다. 옵션 막대의 [뒤틀기] 팝업 메뉴에 있는 모양을 사용하여 뒤틀 수도 있습니다. [뒤틀기] 팝업 메뉴에 있는 각 모양도 조절점을 드래그하여 조정할 수 있습니다.

Julieanne Kost의 비디오 자습서: Photoshop 비틀기 도구의 새로운 변형 기능을 확인하십시오.

조절점을 사용하여 항목을 왜곡시키는 경우 보기 > 표시자를 선택하면 뒤틀기 메시 및 조절점을 표시하거나 숨길 수 있습니다.

Photoshop 뒤틀기 사용
뒤틀기 사용
  1. 이미지에서 뒤틀려는 레이어나 영역을 선택합니다.   

  2. 선택한 후 다음 중 하나를 수행합니다.

    • 편집 > 변형 > 뒤틀기를 선택합니다. 또는

    • Ctrl+T(Win)/Command+T(Mac)를 누른 다음, 옵션 막대에서 자유 변형 모드 및 뒤틀기 모드 사이를 전환하고 단추 를 클릭합니다.

  3. 뒤틀기 사전 설정을 사용하여 선택 영역을 뒤틀려면 옵션 막대의 뒤틀기 팝업 메뉴에서 뒤틀기 스타일을 선택합니다.

  4. 사용자 정의 뒤틀기 메시를 만들려면 옵션 막대의 격자 팝업 메뉴에서 격자 크기를 선택 합니다.

    • 기본 격자 크기(3 x 3, 4 x 4 또는 5 x 5)를 선택하십시오.
    • 또는 사용자 정의를 선택한 다음, 사용자 정의 격자 크기 대화 상자에서 수를 지정하십시오.
  5. 뒤틀기 메시에 조절 격자선을 더 추가하려면 뒤틀기를 분할하는 옵션을 선택합니다.

    1. 다음 중 하나를 수행합니다.
      1. 옵션 막대에서 분할 단추 중 하나를 클릭합니다.
      2. 편집 > 변형 > 뒤틀기를 수평으로 분할, 뒤틀기를 수직으로 분할 또는 뒤틀기를 십자형으로 분할을 선택합니다.   
    2. 메시 영역 내에서 포인터를 움직이고 추가적인 조절 격자선을 배치할 위치를 클릭합니다.
      포인터를 뒤틀기 메시 위에서 움직일 때 분할선이 포인터를 추적하는 것을 볼 수 있습니다. 클릭하면 추가적인 조절점이 뒤틀기 메시에 추가됩니다.

    참고:

    Alt(Win)/Option(Mac) 수정자 키를 사용하여 메뉴 막대로 돌아가지 않고 뒤틀기 분할 옵션을 빠르게 전환할 수도 있습니다.

    • Alt(Win)/Option(Mac) 키를 누른 상태에서 뒤틀기 메시를 아무 곳이나 클릭하여 해당 위치에서 뒤틀기를 십자형으로 분할합니다.  
    • Alt(Win)/Option(Mac) 키를 누른 상태에서 기존 수평 격자선의 가장자리 근처에서 포인터를 움직입니다. 클릭하여 해당 위치에서 뒤틀기를 수직으로 분할합니다.
    • 마찬가지로 Alt(Win)/Option(Mac) 키를 누른 상태에서 기존 수직 격자선의 가장자리 근처에서 포인터를 움직입니다. 클릭하여 해당 위치에서 뒤틀기를 수평으로 분할합니다.

  6. 다음 중 하나 이상을 수행하십시오.
    • 모양을 조정하려면 조절점, 테두리 상자나 메시의 세그먼트, 메시 내 영역을 드래그합니다. 곡선을 조정할 때는 조절점 핸들을 사용합니다. 이는 벡터 그래픽의 곡선 선분에서 핸들을 조정하는 것과 비슷합니다.
    • 뒤틀기를 편집할 수 있도록 조절점을 활성화하려면 격자선을 클릭합니다. 기준점(격자선의 교차점에 있음)을 클릭하면 해당 기준점 주위의 조절점을 편집할 수 있습니다. 이미지를 변형하려면 조절점을 드래그하십시오.
    • 여러 점을 선택하려면 Shift 키를 누른 채 기준점을 클릭하거나 Shift 키를 누른 채 포인터를 점 위로 클릭-드래그합니다. 두 개 이상의 점을 선택하면 선택한 점 주위에 사각형이 표시됩니다. 
    • 여러 점을 선택 해제하려면 Shift 키를 누른 채 활성 상태 기준점을 클릭하거나 Shift 키를 누른 채 포인터를 활성 상태 점 위로 클릭-드래그합니다. 점을 선택하거나 선택 해제함에 따라 선택한 점을 둘러싼 사각형의 크기가 자동으로 조정됩니다. 
    • 선택한 격자선(선을 따라 조절점이 표시됨)을 삭제하려면 Delete 키를 누르거나 편집 > 변형 > 뒤틀기 분할을 제거를 선택합니다. 
    • 기준점을 지나가는 수평 및 수직 격자선을 둘 다 삭제하려면 기준점을 클릭한 다음 Delete 키를 누르거나 편집 > 변형 > 뒤틀기 분할을 제거를 선택합니다.  
    • [뒤틀기] 메뉴에서 선택한 뒤틀기 스타일의 방향을 변경하려면 옵션 막대에서 [뒤틀기 방향을 변경합니다.] 단추 를 클릭합니다.
    • 참조점을 변경하려면 옵션 막대의 참조점 위치 설정 도구 에서 사각형을 클릭합니다.
    • 숫자 값을 사용하여 뒤틀기 정도를 지정하려면 옵션 막대의 [구부리기](구부리기 설정), [X](가로 왜곡 설정) 및 [Y](세로 왜곡 설정) 텍스트 상자에 값을 입력합니다. [뒤틀기 스타일] 팝업 메뉴에서 [없음]이나 [사용자 정의]를 선택한 경우에는 숫자 값을 입력할 수 없습니다.
  7. 다음 중 하나를 수행합니다.
    • Enter 키(Windows) 또는 Return 키(Mac OS)를 누르거나 옵션 막대에서 [실행] 단추 를 클릭합니다.

    • 변형을 취소하려면 Esc 키를 누르거나 옵션 막대에서 [취소] 단추 를 클릭합니다.

    모양이나 패스에 대해 비트맵 이미지를 뒤틀 때마다 비트맵 이미지가 조금씩 흐려지므로 각 변형을 개별적으로 적용하는 것보다 여러 가지 명령을 실행한 후 누적된 변형을 적용하는 것이 좋습니다.

퍼펫 뒤틀기

[퍼펫 뒤틀기]는 다른 영역은 그대로 유지하면서 특정 이미지 영역만 심하게 왜곡할 수 있도록 하는 시각적 메시를 제공합니다. 적용 범위는 미세한 이미지 재손질(예: 머리털 모양 지정)부터 전체 변형(예: 팔 또는 다리 위치 다시 지정)까지 다양합니다.

이미지 레이어 이외에 레이어 및 벡터 마스크에도 [퍼펫 뒤틀기]를 적용할 수 있습니다. 데이터 손실 없이 이미지를 비파괴적으로 왜곡하려면 [고급 개체]를 사용합니다. 자세한 내용은 고급 개체 만들기를 참조하십시오.

  1. [레이어] 패널에서 변형할 레이어 또는 마스크를 선택합니다.

  2. [편집] > [퍼펫 뒤틀기]를 선택합니다.

  3. 옵션 막대에서 다음 메시 설정을 조정합니다.

    모드

    메시의 전체 탄성을 결정합니다.

    참고:

    광각 이미지 또는 텍스처 맵을 뒤틀기 위한 신축성이 뛰어난 메시 항목에 대해 [왜곡]을 선택합니다.

    [밀도]

    메시 점의 간격을 결정합니다. [포인트 많게]의 경우 정밀도가 높아지지만 처리 시간이 더 걸립니다. 반대로 [포인트 적게]는 정밀도가 떨어지지만 처리 시간이 적게 걸립니다.

    확장

    메시의 외부 가장자리를 확장하거나 축소합니다.

    메시 표시

    선택 해제하면 조정 핀만 표시되므로 변형 미리 보기가 더 선명해집니다.

    참고:

    조정 핀을 일시적으로 숨기려면 H 키를 누릅니다.

  4. 이미지 창에서 변형할 영역과 제자리에 고정할 영역에 핀을 추가하려면 클릭합니다.

    Photoshop 메시에서 핀 이동
    퍼펫 메시에서 핀 이동. 인접하는 핀을 인접 영역에 그대로 유지합니다.

  5. 핀의 위치를 다시 지정하거나 제거하려면 다음 중 하나를 수행합니다.

    • 핀을 드래그하여 메시를 뒤틉니다.

    • 다른 메시로 가려진 메시 영역을 나타내려면 옵션 막대에서 [핀 깊이] 단추 를 클릭합니다.

    • 선택한 핀을 제거하려면 Delete 키를 누릅니다. 다른 개별 핀을 제거하려면 커서를 해당 핀 위에 놓고 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 다음 가위 모양 아이콘 이 나타나면 클릭합니다.

    • 옵션 막대에서 [모든 핀 제거] 단추 를 클릭합니다.

    참고:

    여러 핀을 선택하려면 Shift 키를 누른 채로 해당 핀을 클릭하거나 컨텍스트 메뉴에서 모두 선택을 선택합니다.

  6. 메시를 핀 주위로 회전하려면 메시를 선택하고 다음 중 하나를 수행합니다.

    • 메시를 고정 각도만큼 회전하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채로 핀 옆에 커서를 놓습니다. 이 때 커서를 핀 위에 놓지 마십시오. 원이 나타나면 메시를 드래그하여 시각적으로 회전합니다.

    참고:

    회전 각도가 옵션 막대에 표시됩니다.  

    • 선택한 모드 옵션을 기반으로 하여 메시를 자동으로 회전하려면 옵션 막대의 [회전] 메뉴에서 [자동]을 선택합니다.  
  7. 변형이 끝나면 Enter 키 또는 Return 키를 누릅니다.

Photoshop 선택한 핀을 기준으로 메시 회전
Alt 키(Windows) 또는 Option 키(Mac OS)를 눌러 선택한 핀 주위로 메시를 회전합니다.