La actualización de After Effects CC 2015 (13.6) ya está disponible. Karl Soule muestra algunas de las novedades y los cambios en este vídeo.

Para obtener información sobre las novedades en las aplicaciones y los servicios profesionales de audio y vídeo de Adobe, consulte esta página. Para ver detalles del resto de las actualizaciones para las aplicaciones profesionales de vídeo y de audio de Adobe, consulte esta página.

Si tiene una suscripción a Creative Cloud, puede descargar la nueva versión, para lo cual puede comprobar si hay actualizaciones en la aplicación de escritorio de Creative Cloud. Para obtener información sobre la compra de una suscripción a Creative Cloud, consulte esta página sobre planes y esta página con ofertas promocionales actuales.

Si desea realizar preguntas sobre las funciones nuevas y modificadas, visite el foro de usuarios de After Effects.  Si desea enviar solicitudes de funciones o informes de errores, puede hacerlo aquí.

Actualización de las opciones de comportamientos de previsualización y el panel Previsualización

A partir de After Effects CC 2015 (13.5), el equipo de After Effects tuvo muy en cuenta los comentarios de los usuarios sobre los cambios en los comportamientos y los controles del panel Previsualización. En After Effects CC 2015 (13.6) se han incorporado una serie de cambios a raíz de esos comentarios.

Las previsualizaciones pueden ser casi el doble con el mismo contenido (comparado con versiones anteriores)

Hemos optimizado el almacenamiento en caché de los fotogramas y el modo en que estos se transforman para la pantalla de modo que solo se necesite una cantidad de memoria que es aproximadamente la mitad para contenido típico. Si bien este es un cambio básicamente destinado a mejorar la eficiencia de la memoria, también contribuye a mejorar el rendimiento del procesamiento y de la reproducción.

Mejoras en los controles y los comportamientos del almacenamiento en caché

Se ha eliminado el control La previsualización prioriza. Esta opción no expresaba con claridad el propósito de cambiar el comportamiento del almacenamiento en caché y se utilizaba muy poco. Ahora hay un único comportamiento del almacenamiento en caché. El nuevo comportamiento del almacenamiento en caché es una mezcla de los antiguos comportamientos La previsualización prioriza la velocidad de fotogramas y La previsualización prioriza la duración:

  • Al igual que La previsualización prioriza la velocidad de fotogramas, After Effects reproduce y almacena en caché los fotogramas hasta que se llena la caché; después, el almacenamiento en caché se detiene. After Effects ya no dispone una opción para ampliar una previsualización más allá de los fotogramas almacenados en caché descartando los fotogramas más antiguos de la caché, como habría hecho La previsualización prioriza la duración.
  • Al igual que La previsualización prioriza la duración, el nuevo comportamiento del almacenamiento en caché almacena solo la caché de la pantalla (una caché secundaria que se utiliza para transformar los fotogramas para la pantalla) durante un intervalo de tiempo breve que precede al indicador del tiempo de previsualización. En After Effects CC 2015 (13.5), el modo La previsualización prioriza la velocidad de fotogramas mantenía la caché de la pantalla para todos los fotogramas almacenados en caché, lo cual era ineficiente y podía ocasionar una duración de la previsualización inesperadamente breve.

Se ha añadido la opción Almacenar en caché antes de reproducir. Si esta opción está activada, After Effects almacena fotogramas en caché antes de comenzar la reproducción. Este comportamiento es similar al del funcionamiento de Previsualización de RAM en versiones anteriores de After Effects. Sin embargo, debe tenerse en cuenta que los fotogramas no se visualizan en el panel Composición, Capa ni Material de archivo al almacenarse en caché. Esta opción no es la predeterminada en ninguno de los métodos abreviados de previsualización. Si mantiene pulsada la tecla Opción (Mac OS) o Alt (Windows) y hace clic, el botón Restablecer del panel Previsualización, Caché antes de reproducir se habilita para la tecla 0 del teclado numérico.

Cambios en la previsualización de audio

Se ha eliminado el control Duración de previsualización de audio en Preferencias > Previsualizaciones. Esta opción entraba en conflicto con la opción Rango del panel Previsualización. Cuando el audio se debe procesar para una previsualización, ahora se procesa para la duración definida por el control Rango. La nueva opción de rango Reproducir en el tiempo actual se utiliza para emular el comportamiento de la preferencia Duración de previsualización de audio.

Sea cual sea el rango, las duraciones de audio más largas necesitan más memoria para almacenar el audio procesado para la reproducción. Esto podría ocasionar duraciones de previsualizaciones generales más breves, así como un retraso previo a la previsualización más largo para preparar el audio (el panel Información muestra “Mezclando audio para previsualización”).

Se eliminan los comandos Composición > Previsualizar > Previsualización de audio. Estos comandos de menú, Previsualización de audio (de aquí en adelante) y Previsualización de audio (Área de trabajo), describían comportamientos que ahora se pueden modificar en el panel Previsualización, puesto que los métodos abreviados de teclado para previsualización de audio ahora se pueden configurar en el panel Previsualización (consulte a continuación). Para evitar confusiones, se han eliminado. El comando restante, Composición > Previsualizar > Reproducir previsualización actual, sigue pudiendo iniciar una previsualización de solo audio si ese es el estado actual del panel Previsualización.

El botón Silenciar audio en la parte superior del panel Previsualización silencia el audio o activa el audio silenciado durante la reproducción. También activa o desactiva el botón Incluir audio del método abreviado de teclado que se ha utilizado para iniciar esa previsualización.

Para cambiar si el audio se reproduce al iniciar una previsualización, utilice el botón Incluir audio, que se explica más adelante.

Nuevos controles para determinar lo que sucede al detener una previsualización

En versiones anteriores de After Effects, incluida After Effects CC 2015 (13.5), los comportamientos que se producen al detener una previsualización dependían de la clase de almacenamiento en caché que utilizaba la previsualización y del método abreviado de teclado que se utilizaba para detenerla. El usuario no podía configurar estos comportamientos.

Con la actualización de After Effects CC 2015 (13.6), el usuario puede configurar los comportamientos de parada de cada método abreviado de teclado que utiliza nuevos controles en la parte inferior del panel Previsualización. En la sección Al detener con (nombre de método abreviado), por ejemplo Al detener con (barra espaciadora), puede activar las opciones siguientes:

  • Si se almacena en caché, reproducir los fotogramas almacenados en caché: cuando se activa esta opción y se utiliza este método abreviado de teclado para detener una previsualización antes de completarse el almacenamiento, solo se detiene el almacenamiento en caché; la reproducción de los fotogramas almacenados en caché se reinicia desde el comienzo del rango. Cuando esta opción está desactivada y se detiene una previsualización con este método abreviado de teclado, se detendrán el almacenamiento en caché y la reproducción.
  • Mover tiempo a previsualización: cuando se activa esta opción y se utiliza este método abreviado de teclado para detener una previsualización, el indicador de tiempo actual se mueve a la posición de la previsualización (el último fotograma previsualizado). Cuando esta opción está desactivada, el indicador de tiempo actual se mantiene en su posición anterior.

El método abreviado de teclado de la barra espaciadora ahora tiene la opción “Si se almacena en caché, reproducir los fotogramas almacenados en caché” desactivada de forma predeterminada. En After Effects CC (13.5), este comportamiento se activó para el método abreviado de teclado de la barra espaciadora y causó confusión en algunos usuarios.

Nuevos botones Incluir para vídeo, audio, superposiciones y controles de capa

Debajo del control Método abreviado, hay tres botones que controlan si un método abreviado de teclado inicia una previsualización que reproduce vídeo, reproduce audio o muestra superposiciones y controles de capa. Ahora es posible configurar cualquier método abreviado de previsualización para iniciar una previsualización con o sin vídeo, audio o superposiciones y controles de capa.

  • Incluir vídeo es una novedad de la actualización de After Effects CC 2015 (13.6). Si esta opción está activada, la previsualización reproduce vídeo. Si está desactivada, la previsualización no reproduce vídeo.
  • Incluir audio sustituye la función que anteriormente se había asignado al botón Silenciar audio.Si esta opción está activada, la previsualización reproduce audio. Si está desactivada, la previsualización no reproduce audio.
  • Incluir superposiciones y controles de capa sustituye la opción Controles de capa del panel Previsualización. Si esta opción está desactivada, la previsualización muestra superposiciones (por ejemplo, cuadrículas y guías) y controles de capa de determinadas capas según se defina en el cuadro de diálogo Ver > Opciones de vista. Si está desactivada, la previsualización no muestra superposiciones. Esta opción se puede activar independientemente de que esté o no activada la opción Incluir vídeo.

Los tres botones de Incluir no se pueden desactivar a la vez, sino que al menos debe estar activado uno de ellos. Si intenta desactivar el tercer botón, se activa uno de los otros dos.

Nuevos métodos abreviados de teclado configurables para previsualizaciones

  • Métodos abreviados de teclado de previsualización de solo audio: los métodos abreviados de teclado para previsualizaciones de solo audio, punto (.) del teclado numérico y Opción/Alt+ punto (.) del teclado numérico ahora se pueden configurar en el panel Previsualización.
  • Mayús+barra espaciadora: se ha incorporado el nuevo método abreviado de teclado Mayús+barra espaciadora al panel Previsualización. De forma predeterminada, Mayús+barra espaciadora se configura de manera similar al tecla 0 del teclado numérico, excepto el hecho de que Reproducir desde se define en Tiempo actual.
  • Nuevas opciones de rango, incluida la reproducción en el tiempo actual

    Se ha eliminado la preferencia Duración de previsualización de audio de la categoría de preferencias de Previsualizaciones. Esta opción entraba en conflicto con la opción Rango del panel Previsualización. Cuando el audio se debe procesar para una previsualización, ahora se procesa para la duración definida por el control Rango. La nueva opción de rango Reproducir en el tiempo actual (consulte a continuación) se puede utilizar para emular el comportamiento de la preferencia Duración de previsualización de audio. Sea cual sea el rango, las duraciones de audio más largas necesitan más memoria para almacenar el audio procesado para la reproducción. Esto podría ocasionar duraciones de previsualizaciones generales más breves, así como un retraso previo al inicio de la previsualización más largo, para preparar el audio (el panel Información muestra “Mezclando audio para previsualización”).

    El control Rango incluye una opción nueva: Reproducir en el tiempo actual. Esta opción tiene un comportamiento similar al del comando Reproducir de Premiere Pro. Al iniciar una previsualización con la opción Reproducir en el tiempo actual activada, el valor de preprocesamiento se resta del tiempo actual, el valor de postprocesamiento se añade al tiempo actual y los fotogramas que están en medio de ambos valores se previsualizan.

    Para definir los valores de preprocesamiento y postprocesamiento, en el menú Rango seleccione Reproducir en el tiempo actual. Defina los valores de preprocesamiento y postprocesamiento en segundos; a continuación, haga clic en Aceptar.

    Reproducir en el tiempo actual está activado de forma predeterminada para el método abreviado de teclado depunto (.) del teclado numérico para previsualización de solo audio, con un valor de preprocesamiento de 0 segundos y uno de postprocesamiento de 30 segundos. Esto emula la duración predeterminada de almacenamiento en caché definida por la preferencia Duración de previsualización de audio que se ha eliminado.

    Cambio de color del indicador del tiempo actual

    El indicador del tiempo actual ahora siempre se muestra de color azul, incluso cuando se detiene la previsualización. De este modo, se resuelve un problema de coherencia con el indicador del tiempo de previsualización de color rojo que se muestra solo durante las previsualizaciones para mostrar el fotograma que se está previsualizando.

    Mejoras en la interfaz de usuario para pantallas táctiles, dispositivos multitáctiles y pantallas pequeñas

    Cada vez son más las personas que utilizan After Effects en portátiles pequeños y tabletas, muchos los cuales tienen pantallas táctiles y dispositivos de entrada multitáctiles. Por ese motivo, cada vez es más importante que After Effects funcione bien en pantallas pequeñas y se le pueda sacar el máximo rendimiento en estos sistemas de entrada táctiles.

    Grupos de paneles apilados

    Los grupos de paneles apilados permiten acceder con un solo clic a los paneles y, al mismo tiempo, mantener el espacio de trabajo limpio y despejado. Los grupos de paneles apilados funcionan de manera parecida a los paneles de Adobe Lightroom.

    Los paneles de un grupo de paneles apilados se minimizan en sus fichas de panel y se apilan verticalmente. Al hacer clic en una ficha de panel, dicho panel se expande y, de forma predeterminada, abre solo esa ficha y minimiza los otros paneles del grupo.

    Los grupos de paneles apilados son idóneos para mostrar y ocultar rápidamente paneles que, en general, aparecen en la parte derecha del espacio de trabajo de After Effects, por ejemplo Carácter, Párrafo, Pintura, Cepillos, Rastreador y otros paneles que no se utilizan con frecuencia.

    Para crear un grupo de paneles apilados, haga clic en el menú de paneles en la ficha de cualquier grupo de paneles. En el menú Configuración de grupo de paneles, seleccione Grupo de paneles apilado.

    Para hacer que el grupo de paneles apilados vuelva a ser un grupo de paneles no apilados, desactive la opción Grupo de paneles apilado.

    Los paneles se pueden reordenar y cambiar de tamaño en un grupo de paneles apilados.

    Al hacer clic en un panel de un grupo de paneles apilados, los otros paneles de ese grupo de paneles apilados se minimizan en sus fichas (modo de panel único). Para que más de un panel de un grupo de paneles apilados pueda expandirse simultáneamente, en el menú Configuración de grupo de paneles, desactive Paneles únicos en grupo.

    Independientemente del modo de panel único, se puede expandir o minimizar de forma simultánea todos los paneles de un grupo de paneles apilados; para ello, mantenga pulsada la tecla Comando (Mac OS) o Control y haga clic (Windows) en la ficha de un panel de ese grupo.

    Espacios de trabajo y la barra del espacio de trabajo

    La nueva barra del espacio de trabajo permite acceder con un solo clic a los espacios de trabajo predeterminados o personalizados. Funciona de forma parecida al panel Espacios de trabajo de Premiere Pro CC 2015. Lea este artículo de la Ayuda de Premiere Pro  para obtener información sobre cómo modificar, organizar y seleccionar espacios de trabajo en la barra del espacio de trabajo.

    En las versiones anteriores de After Effects, se accedía a los espacios de trabajo desde el menú Espacio de trabajo, ubicado en la parte derecha del panel Herramientas. Esto se ha sustituido por la barra del espacio de trabajo, que se ubica en la parte derecha del panel Herramientas. Los espacios de trabajo que no caben en el espacio disponible se muestran en el menú de desbordamiento (>>) en la parte derecha de la barra del espacio de trabajo.

    Si el panel Herramientas se desplaza de su posición a la parte superior del espacio de herramientas, el menú Espacio de trabajo sustituye la barra del espacio de trabajo.

    También es posible acceder a los espacios de trabajo y al nuevo cuadro de diálogo Editar espacios de trabajo desde el menú Ventana > Espacio de trabajo.

    Se han añadido nuevos espacios de trabajo para sacar el máximo partido a los grupos de paneles apilados y a la barra del espacio de trabajo; asimismo, se ha reorganizado el orden de los espacios de trabajo. De forma predeterminada, la barra del espacio de trabajo muestra tres espacios de trabajo: Aspectos esenciales, Estándar y Pantalla pequeña. En el menú de desbordamiento de la barra del espacio de trabajo se puede acceder a otros espacios de trabajo.

    • Aspectos esenciales ahora es el espacio de trabajo predeterminado. Tiene un diseño similar al de Estándar, pero los paneles de la parte derecha del espacio de trabajo están en un grupo de paneles apilados.
    • Estándar es el mismo espacio de trabajo que en las versiones anteriores de After Effects.
    • Pantalla pequeña se ha optimizado para utilizarse en dispositivos con pantallas de tamaño reducido, por ejemplos portátiles pequeños, proyectores y equipos portátiles con pantalla táctil.

    Nota:

    Debido a los cambios en los espacios de trabajo, no se migran los espacios de trabajo personalizados de versiones anteriores de After Effects.

    Otras mejoras en los paneles y las fichas

    El tamaño de las fichas de los paneles se puede aumentar para facilitar la selección en un dispositivo táctil. Para activarlo en todas las fichas de un grupo de paneles, haga clic en el menú del panel de cualquier ficha del grupo, seleccione Configuración de grupo de paneles y desactive Fichas pequeñas.

    Al reorganizar los paneles de un grupo de paneles en forma de fichas, otros paneles se desplazan automáticamente para dejar espacio al panel que se arrastra. Esto incluye el desplazamiento automático de paneles ocultos cuando se arrastra hasta el final de un grupo de paneles completo.

    Ahora el menú de desbordamiento de los grupos de paneles en forma de fichas aparece en todos los paneles de ese grupo.

    Gestos multitáctiles, de zoom, panorámica y desplazamiento

    Al utilizar un dispositivo de entrada multitáctil como una pantalla táctil (por ejemplo, Microsoft Surface o Wacom Cintiq Touch) o un trackpad multitáctil, puede aplicar zoom, panorámica y desplazarse en los paneles Composición, Capa, Material de archivo y Línea de tiempo mediante gestos multitáctiles.

    • Zoom: con dos dedos, pellizque y júntelos para alejar, o pellizque y sepárelos para acercar. En los paneles del visor, esta acción es muy parecida a hacer zoom manteniendo pulsada la tecla Alt (Windows) u Opción (Mac OS) para hacer zoom alrededor del puntero del ratón.
    • Panorámica y desplazamiento: arrastre con dos dedos para obtener una panorámica o desplazarse hacia arriba, hacia abajo, hacia la derecha o hacia la izquierda en la vista actual del panel. Este gesto presenta un comportamiento muy similar al que se obtiene al realizar una panorámica con la herramienta Mano.

    Fidelidad del color mejorada

    Se han añadido una serie de cambios a la actualización de After Effects CC 2015 (13.6) para incrementar el conjunto de funciones de gestión del color en After Effects, así como para mejorar la posibilidad de incorporar activos de fuentes muy diversas y, al mismo, tiempo, conservar la información del color con la fidelidad más alta posible. Encontrará más información sobre las mejoras que estamos incorporando en todas nuestras aplicaciones para el color ultra HD y (HDR) en el blog de Premiere Pro blog, aquí.

    Entre los pequeños cambios en la gestión del color, ha habido mejoras en la interpretación automática de los datos de color: por ejemplo, los formatos de píxel de color lineal ahora se reconocen automáticamente, y el material de archivo HD de mitad de resolución ya no se etiqueta con perfiles de color SD.

    Efecto de color Lumetri

    La actualización de After Effects CC 2015 (13.6) incluye el efecto de color Lumetri, que se ha incorporado para poder preservar en After Effects el trabajo sobre la gradación de color efectuado en Premiere Pro al copiar clips de Premiere Pro a After Effects, importar un proyecto de Premiere Pro a After Effects o utilizar el comando Reemplazar por composición de After Effects en Premiere Pro.

    IMPORTANTE: la finalidad del efecto de color Lumetri en After Effects es conservar los ajustes de color en los clips incorporados de Premiere Pro a After Effects. Consulte la documentación sobre flujos de trabajo de color de Premiere Pro para obtener información sobre los controles. El efecto de color Lumetri se puede aplicar a cualquier capa de After Effects; sin embargo, no todos los controles se pueden replicar en su totalidad.

    Para obtener unos resultados óptimos, defina la profundidad de color del proyecto en 32 bits por canal si activa la opción Rango dinámico alto en el efecto de color Lumetri.

    Perfiles ICC para la gestión del color

    La actualización de After Effects CC 2015 (13.6) incluye algunos perfiles ICC nuevos para la interpretación correcta de los colores de una amplia variedad de fuentes, incluido el material de archivo ARRIRAW, además de perfiles nuevos para simular salida de color y para elegir un espacio de trabajo de color para el proyecto:

    • Perfiles de gamas de color ARRIRAW Log
    • Perfiles de pantalla HDTV y UHDTV, que sustituyen el antiguo perfil de cámara 709
    • Perfiles DCDM y DCI P3, con más puntos blancos, que sustituyen perfiles más antiguos que no son precisos
    • Perfiles de espacio de trabajo ACES y ACEScg
    • Perfiles de pantalla SDTV, recomendados para utilizar en vez de los antiguos perfiles de Rec. Perfiles 601

    Nuevos importadores para otros formatos y códecs

    La actualización de After Effects CC 2015 (13.6) puede importar de forma nativa material de archivo HEVC (H.265) y archivos QuickTime (.mov) codificados con el códec Avid DNxHR.

    Flujo de trabajo simplificado en el uso de CC Libraries y Adobe Stock

    Los activos de gráficos y vídeo se pueden arrastrar directamente del panel Bibliotecas directamente a los paneles Composición y Línea de tiempo. El activo se importa automáticamente al proyecto; ya no hace falta importar y añadir a la composición en pasos separados.

    En la parte superior del panel Bibliotecas hay un campo de búsqueda nuevo; en el menú desplegable, se puede elegir buscar en las bibliotecas o en Adobe Stock. Al buscar en Adobe Stock, los resultados se muestran en el panel Bibliotecas.

    Al pasar el cursor del ratón sobre los resultados, los botones Comprar y Guardar previsualización aparecen en la imagen o el vídeo. La opción Comprar adquiere una licencia para ese activo y lo guarda en las bibliotecas; por su parte, Guardar previsualización añade una previsualización con marca de agua de ese activo en las bibliotecas. Desde aquí puede añadir los activos al proyecto de After Effects.

    Si quiere obtener una licencia para previsualizar una imagen o un vídeo tras añadirlos a las bibliotecas, haga clic con el botón derecho en el activo; a continuación, seleccione Comprar imagen o Comprar vídeo. La imagen o el vídeo de previsualización se sustituyen automáticamente por la versión con licencia y sin marca de agua.

    IMPORTANTE: en After Effects CC 2015 (13.6), las imágenes estáticas con licencia no sustituyen automáticamente a las imágenes estáticas de previsualización. Esto se solucionará en una futura versión. Si ha utilizado una imagen estática de previsualización en una composición para la que ha adquirido una licencia, tiene esta solución alternativa: añada la imagen con licencia al proyecto; a continuación, mantenga pulsada la tecla Opción (Mac OS) o Alt (Windows) y arrastre la imagen con licencia del panel Proyecto a la imagen de previsualización en la composición para sustituirla.

    Al añadir un vídeo de Adobe Stock al proyecto de After Effects, al principio el vídeo aparece como marcador de posición (barras de colores) mientras se descarga el archivo de vídeo. Cuando finaliza el proceso de descarga, el archivo de vídeo sustituye al marcador de posición. El progreso de descarga se puede controlar en el nuevo panel Progreso (Ventana > Panel Progreso). Al obtener una licencia de un vídeo de previsualización utilizado en el proyecto, el vídeo con licencia también se debe descargar antes de sustituir al vídeo de previsualización.

    Acceso de scripts a líneas de base de texto

    Puede leer las ubicaciones de línea de base (x,y) de una capa de texto mediante scripts con la actualización de After Effects CC 2015 (13.6). El nuevo atributo sourceText.value.baselineLocs para objetos de TextDocument devuelve una matriz de valores flotantes que indica la posición de inicio de cada valor x e y de línea de base de texto.

    Los ajustes de línea de un cuadro de texto de párrafo se tratan como líneas múltiples.

    La matriz devuelve valores flotantes con estos formatos: line0.start_x, line0.start_y, line0.end_x, line0.end_y, line1.start_x, line1.start_y, line1.end_x, line1.end_y … lineN-1.start_x, lineN-1.start_y, lineN-1.end_x, lineN-1.end_y

    Nota: si una línea no tiene caracteres, los valores x e y del inicio y el final serán el valor flotante máximo (3.402823466e+38F).

    Nuevo método de scripts para generar números aleatorios

    Hay un nuevo método de scripts para generar números aleatorios: generateRandomNumber. Se recomienda utilizar esta función en lugar de Math.random para generar números aleatorios que se apliquen como valores en un proyecto, por ejemplo al utilizar setValue.

    Este método nuevo evita el problema de que Math.random no devolvía valores aleatorios en After Effects CC 2015 (13.5.x) debido a un problema de simultaneidad con varios subprocesos de la CPU.

    Ejemplo de uso del método generateRandomNumber:


    // cambia la posición X de todas las capas con número aleatorio

    var myComp = app.project.activeItem;
    var x = 0;

    for(var i = 1; i <= myComp.numLayers; i++){

    // Si utiliza Math.random(), no funciona
    // x = 400*(Math.random()) – 200;
    // utilice generateRandomNumber()

    x = 400*(generateRandomNumber()) – 200;
    currentPos = myComp.layer(i).property(“Position”).value;
    myComp.layer(i).property(“Position”).setValue([currentPos[0]+x,currentPos[1]]);
    }

    Plugins de efectos de CycoreFX HD 1.8.1

    El paquete de plugins de CycoreFX HD 1.8.1 incluye los efectos nuevos siguientes:

    • CC Vignette: elimina o añade viñetas. Incluye una opción para preservar resaltados para un comportamiento más realista.
    • CC HexTile: generador de patrones de panal. Repite un patrón hexagonal con varias opciones que incluyen un control “smear” exclusivo. Puede considerarse una extensión del efecto CC Kaleida, que genera efectos y fondos dinámicos y atractivos.

    Mejoras en Adobe Media Encoder

    Entre las mejoras que aparecerán en la siguiente versión de Adobe Media Encoder, algunas son de gran interés para los usuarios de After Effects, por ejemplo poder utilizar secuencias de imagen en Vigilar carpetas, poder publicar directamente en Facebook (así como en Vimeo y YouTube) y poder exportar vídeo HEVC (H.265). Consulte esta página para obtener más información.

    Mejoras en Character Animator (Preview 3)

    Character Animator (Preview 3) presenta muchas funciones nuevas, además de mejorar el rendimiento y la utilización en diferentes ámbitos. Consulte esta página para obtener más información.

    Funciones varias nuevas y cambiadas

    • La opción Aceleración de hardware para los paneles Composición, Capa y Material de archivo en Preferencias > Mostrar ahora está activada. Se había desactivado cuando empezaron los trabajos para cambiar la arquitectura en After Effects CC 2015 (13.5).
    • El fotograma que se procesa en la cola de procesamiento también se muestra en el panel Composición. Se había desactivado cuando empezaron los trabajos para cambiar la arquitectura en After Effects CC 2015 (13.5).
    • La biblioteca OptiX de Nvidia se está actualizando en Windows, lo cual permite utilizar las GPU de arquitectura Maxwell (por ejemplo, GTX 970, GTX 980) para procesador 3D con trazo de rayo en Windows.
    • El comando Recortar comp. al área de trabajo ahora tiene un método abreviado de teclado: Comando+Mayús+X (Mac OS) o Control+Mayús+X (Windows).
    • El comando Nueva comp. a partir de la selección ahora tiene un método abreviado de teclado: Opción+\ (Mac OS) o Alt+\ (Windows).
    • El formato MXF OP1a se ha eliminado de la cola de procesamiento de After Effects. Para exportar a MXF OP1a, utilice Adobe Media Encoder.
    • Los archivos ahora se pueden arrastrar del Finder (Mac OS) o del Explorador de Windows Explorer (Windows) directamente a los paneles Composición y Línea de tiempo. El archivo se importa automáticamente al proyecto y se crea una capa a partir del material de archivo; ya no hace falta importar el archivo y añadir una capa según el material de archivo en pasos separados.
    • El indicador del tiempo actual ahora siempre se muestra de color azul, incluso cuando se detiene la previsualización. De este modo, se resuelve un problema de coherencia del indicador del tiempo actual con del tiempo de previsualización de color rojo que se muestra solo durante las previsualizaciones.
    • Los fotogramas errantes utilizan un icono nuevo y fácil de distinguir.
    • Se ha actualizado el plugin de Synthetic Aperture Color Finesse in (3.0.14) con varias correcciones de errores.

    Correcciones de errores considerables

    • Las pistas de audio ya no quedan en silencio al exportar de Cola de procesamiento.
    • Seguir el movimiento (seguidor de movimiento 2D) ya no bloquea After Effects en determinadas circunstancias, casi siempre asociadas a fotogramas de gran resolución (por ejemplo, 4K).
    • Los paneles de ScriptUI ahora se visualizan y se pueden cambiar de tamaño correctamente en pantallas con muchos puntos por pulgada en Windows.
    • La panorámica horizontal en el panel Línea de tiempo vuelve a funcionar cuando el panel está en un monitor secundario colocado a la izquierda del monitor principal.
    • Ahora, arrastrar fotogramas o capas dentro y fuera de puntos del panel Línea de tiempo ya no debería causar retrasos en el ratón en composiciones complejas.
    • La barra de progreso del procesamiento en los paneles Composición y Capa ahora responde mejor durante los procesamientos prolongados de fotogramas.
    • Cambiar el texto de origen de una capa de texto ya no crea expresiones incorrectas cuando se hace referencia al nombre de la capa de texto.
    • Si falta un archivo que se utiliza en el proyecto abierto, After Effects ahora avisa del problema una sola vez, no dos veces.
    • Las vistas de varias páginas en el panel Composición ahora muestran triángulos de resaltado en azul en lugar de amarillo.
    • La herramienta Panorámica trasera puede tomar de nuevo ejes 3D en una capa 3D.
    • Los botones de dirección de ruta de capas de forma del panel Línea de tiempo ahora se resaltan y contrastan de manera distinta, para mostrar mejor la diferencia entre los estados seleccionados y los no seleccionados.
    • El comando Deshacer tras utilizar Editar original en archivos Camera RAW ya no bloquea After Effects.
    • Las secuencias de DNG creadas por el firmware de Magic Lantern para cámaras Canon ahora se actualizan correctamente al editar la configuración de Camera RAW en el cuadro de diálogo Interpretar metraje.
    • Volver a cargar una secuencia de Camera RAW tras editar la configuración de Camera RAW de esa secuencia en otra aplicación (por ejemplo, Photoshop) ahora carga la configuración actualizada de Camera RAW del modo previsto.
    • Editar original vuelve a funcionar del modo previsto en archivos Camera RAW individuales (no en secuencia).
    • Aplicar la configuración recordada de Interpretar metraje en una secuencia de imágenes estáticas que utiliza archivos XMP sidecar (es decir, formatos de Camera RAW) ya no da error al aplicar la configuración en el primer fotograma de la secuencia.
    • El mensaje de error "{no current context}" ya no se muestra al definir una capa de metraje como capa guía, si se había cambiado la velocidad de fotogramas de Interpretar metraje.
    • Aplicar un ajuste preestablecido de animación que contiene el efecto obsoleto Rayo ya no hace que After Effects se bloquee.
    • La sustitución de metraje duplicado ya no hace que se visualice la caché del metraje que se ha sustituido.
    • Aplicar el efecto Gama de colores a una composición anidada en la que se ha activado Contraer transformaciones y que contiene una capa cuya escala se ha definido en 0 % ya no hace que After Effects se bloquee.
    • Aplicar el efecto Gama de colores a una capa de ajuste en la que se ha activado Rasterización continua ya no hace que After Effects se bloquee.
    • Los controles de efectos de los efectos Niveles, Extraer, Clave de color lineal y Clave de gama de colores ahora se actualizan correctamente durante las interacciones.
    • La clonación de trazado de tampones ya no tiene un desfase temporal inesperado.
    • El uso del método de scripts copyToComp ya no hace que After Effects se bloquee cuando una capa tiene una principal.
    • El método de scripts valueAtTime(time, false) ahora espera que las expresiones que consumen mucho tiempo, por ejemplo sampleImage, terminen de evaluar antes de devolver el resultado.
    • After Effects ya no se bloquea al hacer clic en los botones Aceptar o Cancelar en un cuadro de diálogo de ScriptUI con paneles en forma de fichas.
    • Los vínculos simbólicos de la carpeta Scripts de After Effects en Mac OS ya no dan error al cargarse.
    • After Effects ya no da error al iniciarse si se utilizan los caracteres de comillas dobles de apertura y cierre en lugar de comillas dobles rectas del archivo Interpretation Rules.txt. Es un error común cuando TextEdit se utiliza para editar el archivo sin desactivar las comillas tipográficas.
    • La resolución del mapa de sombras ya no se restablece en Tamaño comp. tras hacer clic en Aceptar en el cuadro de diálogo de opciones del procesador 3D clásico.
    • After Effects ya no se bloquea cuando el editor de gráficos se muestra al procesar una expresión de reasignación de tiempo.
    • Exportar a un códec JPEG de QuickTime Photo ya no produce un cambio de color. Se ha resuelto un problema similar para los códecs JPEG A y B de QuickTime Motion. En ambos casos, se utiliza el formato de píxel correcto para el códec (YUV Rec.601 o Rec.709).
    • Los canales alfa premultiplicados en el material de archivo del códec ProRes 4444 de Apple ahora procesan del modo previsto.
    • El audio ya no se procesa si se inicia una previsualización con el audio silenciado. En el panel Información ya no aparece el mensaje “Mezclando audio para previsualización” si el audio está silenciado. Si se activa el audio silenciado durante la previsualización, se inicia el procesamiento de audio.
    • Los cursores para ajustar el área de trabajo en los puntos de entrada y de salida ya no se desfasan.
    • Se ha solucionado un problema en el que un plugin hace que After Effects se bloquee, no se informe de la causa del error y el usuario no tenga ninguna oportunidad de guardar el proyecto.
    • Ahora se reconocen las proporciones de aspecto de los píxeles que no son cuadrados en archivos DPX.
    • Pegar datos de formas mocha-AE aplica el efecto de forma mocha según lo previsto.
    • La información sobre herramientas del botón Reproducir/Detener del panel Previsualización ahora se actualiza a Reproducir/Detener Procesar/Detener reproducción al activarse la opción “Si se almacena en caché, reproducir los fotogramas almacenados en caché”.
    • El material de archivo de vídeo HD de mitad de resolución ya no se etiqueta automáticamente con un perfil de color SDTV.
    • Se ha mejorado el rendimiento de expresiones en capas con reasignación de tiempo. Esto reduce también el tiempo de procesamiento de audio en capas con reasignación de tiempo con expresiones.
    • La duplicación de elementos en el panel Proyecto ya no hace que las composiciones procesen el resultado erróneo.
    • Se ha solucionado un problema en los fotogramas de procesamiento lento de previsualizaciones no se podían interrumpir.
    • Se ha mejorado el rendimiento de aplicar el asistente de fotogramas de Escala exponencial a varios fotogramas.
    • Mercury Transmit ya no da error al visualizarse en un segundo monitor al cambiar a otra aplicación y después volver a After Effects en Mac OS X v10.11 (El Capitan).
    • Arrastrar tiempo en el panel Material de archivo ya no intenta de manera incorrecta disminuir la resolución mediante resolución adaptiva.
    Si desea comentarnos lo que le gustaría que se solucionara o que apareciese una nueva función en una futura actualización, hágalo a través de un informe de errores o una solicitud de función aquí. También se puede comunicar con nosotros en el foro de usuario a usuario de After Effects

    Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

    Avisos legales   |   Política de privacidad en línea