Guía del usuario Cancelar

Flujos de trabajo de After Effects

  1. Guía del usuario de After Effects
  2. Versiones beta
    1. Descripción general del programa beta
    2. Comunidad beta de After Effects
  3. Introducción
    1. Introducción a After Effects
    2. Novedades de After Effects 
    3. Notas de la versión | After Effects
    4. Requisitos del sistema para After Effects
    5. Métodos abreviados de teclado en After Effects
    6. Formatos de archivo admitidos | After Effects
    7. Recomendaciones de hardware
    8. After Effects para Apple Silicon
    9. Planificación y configuración
  4. Espacios de trabajo
    1. Elementos generales de la interfaz de usuario
    2. Familiarización con la interfaz de After Effects
    3. Flujos de trabajo
    4. Espacios de trabajo, paneles y visores
  5. Proyectos y composiciones
    1. Proyectos
    2. Conceptos básicos sobre composiciones
    3. Precomposición, anidamiento y preprocesamiento
    4. Ver información de rendimiento detallada con el Perfilador de composición
    5. Procesador de composición de Cinema 4D
  6. Importación de material de archivo
    1. Preparación e importación de imágenes fijas
    2. Importación desde After Effects y Adobe Premiere Pro
    3. Importación e interpretación de vídeo y de audio
    4. Preparación e importación de archivos de imagen 3D
    5. Importación e interpretación de elementos de material de archivo
    6. Uso de elementos de material de archivo
    7. Detección de puntos de edición con Detección de edición de escena
    8. Metadatos XMP
  7. Texto y gráficos
    1. Texto
      1. Formato de caracteres y el panel Carácter
      2. Efectos de texto
      3. Creación y edición de capas de texto
      4. Aplicación de formato a párrafos y el panel Párrafo
      5. Extrusión de capas de texto y formas
      6. Animación del texto
      7. Ejemplos y recursos para animación de texto
      8. Plantillas de texto interactivo
    2. Gráficos animados
      1. Trabajar con plantillas de gráficos animados en After Effects
      2. Uso de expresiones para crear listas desplegables en plantillas de gráficos animados
      3. Trabajo con propiedades esenciales para crear plantillas de gráficos animados
      4. Reemplazo de imágenes y vídeos en plantillas de gráficos animados y propiedades esenciales
      5. Anime de forma más rápida y sencilla utilizando el panel Propiedades
  8. Dibujo, pintura y trazados
    1. Descripción general de las capas de forma, trazados y gráficos vectoriales
    2. Herramientas de pintura: Pincel, Tampón de clonar y Borrador
    3. Estrechar trazos de forma
    4. Atributos de forma, operaciones de pintura y operaciones de trazado para capas de forma
    5. Uso del efecto de forma Desplazar trazados para modificar formas
    6. Creación de formas
    7. Creación de máscaras
    8. Elimine objetos de sus vídeos desde el panel Relleno según el contenido
    9. Pincel tipo rotoscopia y Perfeccionar mate
  9. Capas, marcadores y cámara
    1. Selección y organización de capas
    2. Modos de fusión y estilos de capas
    3. Capas 3D
    4. Propiedades de capa
    5. Creación de capas
    6. Administración de capas
    7. Marcadores de capa y marcadores de composición
    8. Cámaras, luces y puntos de interés
  10. Animación, fotogramas clave, seguimiento del movimiento y efecto de clave
    1. Animación
      1. Conceptos básicos sobre animaciones
      2. Animación con herramientas de marioneta
      3. Administración y animación de trazados de formas y máscaras
      4. Animación de formas de Sketch y Capture con After Effects
      5. Herramientas de animación varias
      6. Trabajo con animación basada en datos
    2. Fotograma clave
      1. Interpolación de fotogramas clave
      2. Ajuste, selección y eliminación de fotogramas clave
      3. Edición, desplazamiento y copia de fotogramas clave
    3. Seguimiento de movimiento
      1. Seguimiento y estabilización del movimiento
      2. Seguimiento de caras
      3. Seguimiento de máscara
      4. Referencia de máscara
      5. Velocidad
      6. Ampliación del tiempo y reasignación del tiempo
      7. Unidades de visualización de tiempo y código de tiempo
    4. Incrustación
      1. Incrustación
      2. Efectos de incrustación
  11. Transparencia y composición
    1. Descripción general y recursos sobre composición y transparencia
    2. Canales alfa y mates
    3. Mates de seguimiento y mates móviles
  12. Ajuste del color
    1. Conceptos básicos sobre colores
    2. Gestión de color
    3. Efectos de corrección de color
    4. Gestión de color de OpenColorIO y ACE
  13. Ajustes preestablecidos de animación y efectos
    1. Información general de efectos y ajustes preestablecidos de animación
    2. Lista de efectos
    3. Administrador de efectos
    4. Efectos de simulación
    5. Efectos de Estilizar
    6. Efectos de audio
    7. Efectos de distorsión
    8. Efectos de perspectiva
    9. Efectos de canal
    10. Efectos de generación
    11. Efectos de transición
    12. El efecto Reparación de obturación de desplazamiento
    13. Efectos de desenfoque y enfoque
    14. Efectos de canal 3D
    15. Efectos de utilidad
    16. Efectos mate
    17. Efectos Ruido y Granulado
    18. Efecto Mejora de conservación de detalles
    19. Efectos obsoletos
  14. Expresiones y automatización
    1. Expresiones
      1. Conceptos básicos sobre expresiones
      2. Comprensión del lenguaje de expresión
      3. Uso de los controles de expresión
      4. Diferencias de sintaxis entre los motores de expresiones de JavaScript y ExtendScript heredado
      5. Edición de expresiones
      6. Errores de expresiones
      7. Uso del editor de expresiones
      8. Uso de expresiones para editar y acceder a las propiedades de texto
      9. Referencia del lenguaje de expresión
      10. Ejemplos de expresiones
    2. Automatización
      1. Automatización
      2. Scripts
  15. Vídeo inmersivo, RV y 3D
    1. Construcción de entornos de VR en After Effects
    2. Aplicar efectos de vídeo envolvente
    3. Herramientas de composición para vídeos de VR/360
    4. Procesador 3D avanzado
    5. Importación y adición de modelos 3D a la composición
    6. Importación de modelos 3D desde las Bibliotecas Creative Cloud
    7. Iluminación basada en imágenes
    8. Extracción y animación de luces y cámaras a partir de modelos 3D
    9. Seguimiento del movimiento de la cámara 3D
    10. Proyección y aceptación de sombras
    11. Animaciones de modelos 3D incrustadas
    12. Captura de sombras
    13. Extracción de datos de profundidad 3D
    14. Trabajo en espacios de diseño 3D
    15. Herramientas de transformación Gizmo 3D
    16. Haga más cosas con la animación 3D
    17. Previsualización de los cambios en diseños 3D en tiempo real con el motor Mercury 3D
    18. Adición de diseño interactivo a los gráficos 
  16. Vistas y previsualizaciones
    1. Previsualización
    2. Previsualización de vídeo con Mercury Transmit
    3. Modificación y utilización de vistas
  17. Procesamiento y exportación
    1. Principios básicos del procesamiento y la exportación
    2. Codificación H.264 en After Effects
    3. Exportación de un proyecto de After Effects como un proyecto de Adobe Premiere Pro
    4. Conversión de películas
    5. Procesamiento de varios fotogramas
    6. Procesamiento automático y en red
    7. Procesamiento y exportación de imágenes fijas y secuencias de imágenes fijas
    8. Uso del códec de GoPro CineForm en After Effects
  18. Uso de otras aplicaciones
    1. Dynamic Link y After Effects
    2. Uso de After Effects y otras aplicaciones
    3. Sincronización de la configuración en After Effects
    4. Bibliotecas Creative Cloud en After Effects
    5. Plugins
    6. CINEMA 4D y Cineware
  19. Colaboración: Frame.io y Team Projects
    1. Colaboración en Premiere Pro y After Effects
    2. Frame.io
      1. Instalar y activar Frame.io
      2. Utilizar Frame.io con Premiere Pro y After Effects
      3. Preguntas frecuentes
    3. Team Projects
      1. Introducción a Team Projects
      2. Creación de un proyecto de equipo
      3. Colaboración con Team Projects
  20. Memoria, almacenamiento y rendimiento
    1. Memoria y almacenamiento
    2. Cómo maneja After Effects los problemas de poca memoria durante la previsualización
    3. Mejora del rendimiento
    4. Preferencias
    5. Requisitos de la GPU y del controlador de la GPU para After Effects
  21. Base de conocimiento
    1. Problemas conocidos
    2. Problemas solucionados
    3. Preguntas frecuentes
    4. After Effects y macOS Ventura
    5. Cómo maneja After Effects los problemas de poca memoria durante la previsualización

Información general del flujo de trabajo básico en After Effects


Si Adobe After Effects se emplea ya sea para animar un título sencillo, crear gráficos de movimiento complejos o componer efectos visuales realistas, generalmente se sigue el mismo flujo de trabajo básico, aunque se pueden repetir u omitir algunos pasos. Por ejemplo, es posible que se repita el ciclo de modificación de propiedades de capas, animación y previsualización hasta que finalice el proyecto y sea correcto. Puede que se omita el paso de importación de material de archivo si se pretenden crear elementos gráficos en After Effects en su totalidad.

1. Importación y organización del material de archivo

Una vez creado un proyecto, importe el material de archivo al proyecto en el panel Proyecto. After Effects interpreta automáticamente la mayoría de los formatos de medios más comunes, pero también puede especificar cómo desea que After Effects interprete los atributos tales como la velocidad de fotogramas y la proporción de píxeles. Puede ver cada elemento en el panel Material de archivo y definir sus tiempos de inicio y de fin para ajustarlos a su composición. Para obtener más información, consulte Importación e interpretación de elementos de material de archivo.

2. Creación, disposición y composición de capas en una composición

Cree una o varias composiciones. Cualquier elemento de material de archivo puede ser el origen de una o más capas en una composición. Las capas se pueden organizar espacialmente en el panel Composición o por tiempo en el panel Cronología. Puede apilar capas en dos dimensiones u organizarlas en tres dimensiones. Puede utilizar máscaras, modos de fusión y herramientas de incrustación, para componer (combinar) las imágenes de las diferentes capas. Puede incluso utilizar capas de forma, capas de texto y herramientas de pintura para crear sus propios elementos visuales.

Para obtener más información, consulte lo siguiente:

3. Modificación y animación de las propiedades de capa

Puede modificar cualquier propiedad de una capa, como su tamaño, posición y opacidad. Puede crear cualquier combinación de propiedades de capa para que cambien con el tiempo, mediante el uso de fotogramas clave y expresiones. Utilice el seguimiento de movimiento para estabilizar el movimiento o para animar una capa de forma que siga el movimiento en otra capa.

Para obtener más información, consulte lo siguiente:

4. Incorporación de efectos y modificación de las propiedades de los efectos

Puede agregar cualquier combinación de efectos para alterar el aspecto o el sonido de una capa o incluso generar elementos visuales a partir de cero. Puede aplicar uno cualquiera de los cientos de efectos, ajustes preestablecidos de animación y estilos de capas. Puede incluso crear y guardar sus propios ajustes preestablecidos de animación. También puede animar propiedades de efecto, que son simplemente propiedades de capa con un grupo de propiedad de efecto. Para obtener más información, consulte Información general de efectos y ajustes preestablecidos de animación.

5. Previsualizar

Previsualizar composiciones en el monitor de un equipo o en un monitor de vídeo externo resulta rápido y cómodo, incluso para proyectos complejos. Puede cambiar la velocidad y la calidad de las previsualizaciones especificando su resolución y velocidad de fotogramas, así como limitando el área y la duración de la composición que está previsualizando. Puede utilizar funciones de gestión de color para previsualizar el aspecto que tendrá su película en otro dispositivo de salida.

Para obtener más información, consulte lo siguiente:

6. Procesamiento y exportación

Agregue una o varias composiciones a la cola de procesamiento para procesarlas según la configuración de calidad que haya seleccionado y para crear películas en los formatos especificados. Puede utilizar la opción Archivo > Exportar o Composición > Agregar a la cola de procesamiento.

Para obtener más información, consulte la sección Aspectos básicos de procesamiento y exportación en Adobe Media Encoder.

Tutorial de flujo de trabajo básico: Creación de una película sencilla

En este tutorial se asume que el usuario ya ha iniciado After Effects y que no ha realizado ningún cambio en el proyecto vacío predeterminado. Este ejemplo omite el paso de importación de material de archivo y en su lugar muestra cómo crear elementos visuales sintéticos propios. Una vez procesada una película final, puede importarla a After Effects para verla y usarla tal como se haría con cualquier otro elemento de material de archivo.

Algunos usuarios prefieren usar el ratón y los menús para interactuar con After Effects, mientras que otros prefieren usar los métodos abreviados de teclado para las tareas habituales. En varios de los pasos de este ejemplo se ofrecen dos comandos alternativos que proporcionan el mismo resultado (el primero demuestra dónde están los comandos de los menús y el segundo demuestra la rapidez y la comodidad que suponen los métodos abreviados de teclado). Probablemente, comprobará que utiliza una combinación de métodos abreviados de teclado y comandos de menú en su trabajo diario.

  1. Elija Composición > Nueva composición para crear una composición.

    También puede utilizar los métodos abreviados de teclado Ctrl+N (Windows) o Comando+N (macOS) para crear una composición.

  2. Cambie el valor Duración del cuadro de diálogo Configuración de composición introduciendo 5,00 (5 segundos), seleccione el ajuste preestablecido en el menú Ajuste preestablecido y seleccione Aceptar.

  3. Seleccione Capa > Nuevo> Textopara crear una capa de texto.

    También puede utilizar Ctrl+Alt+Mayús+T (Windows) o Comando+Opción+Mayús+T (macOS) para crear una capa de texto.

  4. Escriba su nombre. Pulse Intro en el teclado numérico o pulse Ctrl+Intro (Windows) o Comando+Retorno (macOS) en el teclado principal para salir del modo de edición de texto.

  5. Para definir un fotograma clave inicial para la propiedad Posición, seleccione el triángulo situado a la izquierda del nombre de la capa en el panel Cronología.

  6. Seleccione el triángulo situado a la izquierda del nombre del grupo Transformar y, a continuación, seleccione el botón del cronómetro situado a la izquierda del nombre de la propiedad Posición.

    También puede utilizar Alt+Mayús+P (Windows) u Opción+Mayús+P (macOS) para abrir la propiedad Posición para una capa.

  7. Seleccione el botón de la Herramienta Selección del panel Herramientas.

    También puede pulsar V para activar la herramientaSelección.

  8. Con la herramienta Selección, arrastre el texto a la esquina inferior izquierda del fotograma del panel Composición.

  9. Mueva el indicador de tiempo actual hasta el último fotograma de la composición arrastrando el indicador de tiempo actual en el panel Cronología a la derecha de la cronología.

    También puede pulsar Fin para mover el indicador de tiempo actual hasta el último fotograma de la composición.

  10. Con la herramienta Selección, arrastre el texto a la esquina superior derecha del fotograma del panel Composición.

    En este momento se creará un nuevo fotograma clave para la propiedad Posición. El movimiento se interpola entre los valores de fotograma clave.

  11. Seleccione el botón Reproducir del panel Previsualización para previsualizar la animación con previsualización. Vuelva a seleccionar Reproducir para detener la previsualización.

    También puede utilizar la Barra espaciadora para iniciar y detener la previsualización.

  12. Seleccione Efecto > Estilizar > Resplandor para aplicar el efecto Resplandor.

    También puede escribir Resplandor en el campo de búsqueda del panel Efectos y ajustes preestablecidos para encontrar el efecto Resplandor. Haga doble clic en el nombre del efecto.

  13. Seleccione Archivo > Exportar > Agregar a la cola de procesamiento para agregar la composición a la Cola de procesamiento.

  14. En el panel Cola de procesamiento, seleccione el texto subrayado a la derecha de Salida a. En el cuadro de diálogo Salida de la película, seleccione un nombre y una ubicación para el archivo de la película de salida y a continuación seleccione Guardar. Para la ubicación, seleccione algo que sea fácil de encontrar, como el Escritorio.

  15. Seleccione el botón Procesar para proceder con el procesamiento de todos los elementos de la cola de procesamiento. El panel Cola de procesamiento muestra el progreso de la operación de procesamiento. Cuando el procesamiento ha concluido, el sistema emite un sonido.

Acaba de crear, procesar y exportar una película.

Puede importar la película que acaba de crear y previsualizarla en After Effects, o puede navegar hasta la película y reproducirla con un reproductor de vídeo como QuickTime Player o el Reproductor de Windows Media.

Uso de gestos en dispositivos táctiles

Puede utilizar gestos multitáctiles (por ejemplo, zoom y panorámica) en los siguientes paneles:

  • Composición
  • Capa
  • Material de archivo
  • Línea de tiempo

Utilice gestos en cualquier dispositivo táctil (por ejemplo, Microsoft Surface o Wacom Cintiq Touch) o en un panel táctil multitáctil.

Junte dos dedos para alejar y sepárelos para acercar.

Utilice dos dedos y muévalos a la vez para desplazarse en las cuatro direcciones en la vista actual de un panel.
 

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?