Vídeo entrelazado y separación de campos

El entrelazado es una técnica desarrollada para transmitir señales de televisión empleando la anchura de banda limitado. En un sistema entrelazado, solo se transmite cada vez la mitad del número de líneas horizontales de cada fotograma de vídeo. Debido a la velocidad de la transmisión, la luminosidad de las pantallas y la persistencia de la visión, el visor percibe cada fotograma en la resolución completa. Todos los estándares de televisión analógica utilizan el entrelazado. Los estándares de televisión digital incluyen las variedades de entrelazado y no entrelazado. Normalmente, las señales entrelazadas se generan a partir de la búsqueda entrelazada, mientras que las señales no entrelazadas se generan a partir de la búsqueda progresiva.

Cada fotograma de vídeo consta de dos campos. Cada campo contiene la mitad del número de líneas horizontales del fotograma; el campo superior (o Campo 1) contiene las líneas con numeración impar y el campo inferior (o Campo 2) contiene las líneas con numeración par. Un monitor de vídeo entrelazado muestra cada fotograma, dibujando en primer lugar todas las líneas en un campo y, a continuación, dibujando todas las líneas en el otro campo. Orden de los campos especifica el campo que se dibuja en primer lugar. En el vídeo NTSC, se dibujan nuevos campos en la pantalla 60 veces por segundo aproximadamente, lo que corresponde más o menos a una velocidad de 30 fotogramas por segundo.

Los fotogramas de vídeo no entrelazados no se separan en campos. Un monitor de búsqueda progresiva muestra un fotograma de vídeo no entrelazado mediante el dibujo de todas las líneas horizontales, de arriba a abajo, en un pase. Casi todos los monitores del equipo son de búsqueda progresiva y la mayor parte del vídeo que se visualiza en los monitores del equipo es no entrelazado.

Los términos progresivo y no entrelazado están estrechamente relacionados y, con frecuencia, se utilizan indistintamente, pero búsqueda progresiva se refiere a la grabación o el dibujo de las líneas de exploración mediante una cámara o un monitor, mientras que no entrelazado se refiere al hecho de que los datos del vídeo no están separados en campos.

La búsqueda entrelazada de campos de vídeo entrelazados se compara con la búsqueda progresiva de un fotograma de vídeo no entrelazado
La búsqueda entrelazada de campos de vídeo entrelazados se compara con la búsqueda progresiva de un fotograma de vídeo no entrelazado.

A. En el vídeo entrelazado, el campo superior completo (líneas impares) se dibuja en la pantalla primero, de arriba a abajo, en un pase. B. A continuación, el campo inferior completo (líneas pares) se dibuja en la pantalla, de arriba a abajo, en un pase. C. En el vídeo no entrelazado, el fotograma completo (todas las líneas por orden) se dibuja en la pantalla, de arriba a abajo, en un pase. 

Separación de campos de vídeo

Si desea utilizar material de archivo entrelazado o procesado por campos (como vídeo NTSC) en un proyecto de After Effects, obtendrá los mejores resultados si separa los campos de vídeo cuando importe el material de archivo. After Effects separa los campos de vídeo creando un fotograma completo para cada campo, conservando todos los datos de la imagen a partir del material de archivo original.

Si desea realizar cambios significativos en la imagen, la separación de los campos resulta fundamental. Cuando se escalan, giran o aplican efectos a vídeo entrelazado, con frecuencia aparecen efectos extraños no deseados, como campos con cruces. Al separar los campos, After Effects convierte con exactitud los dos fotogramas entrelazados en el vídeo en fotogramas no entrelazados a la vez que conserva la máxima cantidad de calidad en la imagen. El uso de fotogramas no entrelazados permite a After Effects aplicar ediciones y efectos de forma coherente y con la mayor calidad.

After Effects crea material de archivo separado por campos a partir de un único fotograma entrelazado anteriormente, dividiéndolo en dos fotogramas independientes. Cada fotograma nuevo solo tiene la mitad de la información del fotograma original, de modo que algunos fotogramas pueden presentar una resolución más baja que otros cuando se ven con calidad de borrador. Cuando se procesa la composición final, After Effects reproduce fotogramas entrelazados de gran calidad para el resultado final. Cuando se procesa una película con calidad óptima, After Effects interpola entre las líneas de búsqueda de un campo para producir la máxima calidad de imagen.

Si el resultado final no es entrelazado, es mejor utilizar material de archivo de origen que no esté entrelazado para evitar la necesidad de separar los campos. Sin embargo, si no hay disponible ninguna versión no entrelazada de su material de archivo de origen, el material de archivo entrelazado funcionará perfectamente.

Separe siempre los campos para el material de archivo entrelazado. Nunca separe los campos para los elementos de material de archivo no entrelazados.

Únicamente puede eliminar la fase de muestreo de conversión de película a vídeo tras haber separado los campos.

Al procesar una composición que contiene material de archivo separado por campos, defina la opción Procesamiento del campo en el mismo orden de campos que el equipo de vídeo. Si no se realiza el procesamiento de campos para la composición o se realiza con ajustes incorrectos, la película final puede parecer demasiado difusa, irregular o distorsionada.

Nota:

Para que el material de archivo de vídeo presente rápidamente un aspecto de película, importe el material de archivo dos veces e interprete cada elemento con un orden de campo diferente. A continuación, incorpórelos a la misma composición y fusiónelos. La capa mal interpretada añadirá un cierto desenfoque de estilo película.

After Effects separa automáticamente los campos para elementos de material de archivo de vídeo D1 y DV. Puede separar manualmente los campos del resto de tipos de material de archivo de vídeo en el cuadro de diálogo Interpretar material de archivo.

  1. Seleccione un elemento de material de archivo en el panel Proyecto.

  2. Elija Archivo > Interpretar material de archivo > Principal.

  3. Elija una opción en el menú Campos separados.

  4. Haga clic en Conservar bordes (solo calidad óptima) para aumentar la calidad de la imagen en las áreas sin movimiento, cuando la imagen se procese como de Calidad óptima. A continuación, haga clic en Aceptar.

Nota:

Si los ajustes de campo en el cuadro de diálogo Interpretar material de archivo son correctos para el material de archivo de entrada y los ajustes de campo del cuadro de diálogo Ajustes de procesamiento son correctos para el dispositivo de salida, en una composición, puede mezclar elementos de material de archivo de órdenes de campos distintos. Sin embargo, si algunos de estos ajustes son incorrectos, los fotogramas estarán en orden incorrecto, pero el orden de campos se conservará, con lo que se obtendrán imágenes irregulares e inaceptables.

Determinación del orden de campos original

El orden de campos para un elemento de vídeo de material de archivo entrelazado determina el orden en el que se muestran dos campos (el superior y el inferior). Un sistema que traza las líneas superiores antes de las líneas inferiores se llama campo superior primero; el sistema que traza las líneas inferiores antes que las líneas superiores se llama campo inferior primero. Muchos formatos de definición estándar (como DV NTSC) son de orden de campo inferior primero, mientras que muchos formatos de alta definición (como 1080i DVCPRO HD) son de orden de campo superior primero.

Es importante el orden en el que se muestran los campos, especialmente cuando los campos contienen movimiento. Si separa los campos de vídeo utilizando el orden de campos equivocado, el movimiento no parecerá suave.

Algunos programas, incluyendo a After Effects, etiquetan el orden de campos al procesar archivos de vídeo entrelazados. Cuando se importa un archivo de vídeo etiquetado, After Effects sigue automáticamente la etiqueta de orden de campos. Se puede omitir este orden de campo al aplicar diferentes ajustes de interpretación del material de archivo.

Si un campo no contiene una etiqueta de orden de campos, puede hacerlo coincidir con el orden de campos original del material de archivo. Si no está seguro del orden de campo utilizado para entrelazar un elemento de material de archivo, utilice el siguiente procedimiento para averiguarlo.

  1. Seleccione el elemento en el panel Proyecto.

  2. Elija Archivo > Interpretar material de archivo > Principal.

  3. En el cuadro de diálogo Interpretar material de archivo, seleccione Campo superior primero del menú Campos separados y, a continuación, haga clic en Aceptar (MS Windows) u OK (Mac OS).

  4. En el panel Proyecto, presione Alt (Windows) u Opción (Mac OS), mientras hace doble clic en el material de archivo para abrirlo en el panel Material de archivo.

  5. Si el panel Previsualización no está visible, seleccione Ventana > Previsualización.

  6. En el panel Material de archivo, busque un segmento que contenga una o varias áreas de movimiento.

  7. Con el botón Siguiente fotograma del panel Previsualización, avance al menos cinco fotogramas en el panel Material de archivo. Las áreas en movimiento deberían moverse de forma constante en una dirección. Si las áreas en movimiento retroceden cada dos fotogramas, significa que se ha aplicado al material de archivo una opción incorrecta de separación de campos.

Recursos en línea sobre campos y vídeo entrelazado

Chris Pirazzi proporciona información técnica sobre campos y entrelazado en su sitio web Lurker's Guide to Video.

Trish y Chris ofrecen una variedad de materiales sobre entrelazado, orden de campos, dominio, procesamiento y separación de campos:

Eliminación de una conversión 3:2 o 24Pa del vídeo

Cuando se transfiere película de 24 fps a vídeo 29,97 fps, se utiliza un proceso llamado telecine 3:2, en el cual los fotogramas de la película se distribuyen a través de los campos de vídeo en un patrón de repetición de 3:2. El primer fotograma de película se copia a los campos 1 y 2 del primer fotograma de vídeo así como al campo 1 del segundo fotograma de vídeo. El segundo fotograma de película se extiende entonces a través de los dos campos siguientes de vídeo (campo 2 del segundo fotograma de vídeo y campo 1 del primer fotograma de vídeo). Este patrón 3:2 se repite hasta que cuatro fotogramas de película se han extendido sobre cinco fotogramas de vídeo y, a continuación, se vuelve a repetir.

El proceso de telecine 3:2 de como resultado fotogramas enteros (representados por una W) y fotogramas de campo dividido (representados por una S). Los tres fotogramas completos de vídeo contienen dos campos del mismo fotograma de la película. Los dos fotogramas restantes de campo dividido contienen un fotograma de vídeo de dos fotogramas distintos de la película. Los dos fotogramas de campo dividido siempre son adyacentes el uno del otro. La fase de telecine 3:2 se refiere al punto en el que los dos fotogramas de campo dividido caen dentro de los cinco primeros fotogramas del material de archivo.

La fase tiene lugar como resultado de dos conversiones que suceden durante el telecine 3:2. La película de 24 fps se redistribuye a través de vídeo de 30 fps, de forma que cada uno de los cuatro fotogramas de la película de 24 fps se extiende sobre cinco fotogramas de vídeo de 30 (29,97) fps. En primer lugar, la película se ralentiza un 0,1% para que coincida con la diferencia de velocidad entre 29,97 fps y 30 fps. A continuación, cada fotograma de la película se repite siguiendo un patrón especial y se empareja con los campos de vídeo.

Eliminación de una conversión 3:2 o 24Pa del vídeo
Al aplicar el telecine 3:2 al material de archivo, un fotograma de la película (A) está separado en dos o tres campos de vídeo entrelazados (B) que se agrupan en fotogramas de vídeo con dos campos cada uno.

Al importar vídeo entrelazado que se transfiriera originalmente desde una película, puede quitar el telecine 3:2 que se aplicó durante la transferencia de película a vídeo, al separar los campos, de forma que los efectos que se apliquen en After Effects no aparezcan distorsionados.

Es importante quitar el telecine 3:2 del material de archivo de vídeo que era originalmente película, de forma que los efectos que se añadan en After Effects se sincronicen perfectamente con la velocidad de fotogramas original de la película. Al quitar el telecine 3:2, se reduce la velocidad de fotogramas en 1/5: de 30 a 24 fps o de 29,97 a 23,976 fps, lo que también reduce el número de fotogramas que se debe cambiar. Para quitar el telecine 3:2, también se debe indicar la fase del telecine 3:2.

After Effects es compatible asimismo con el telecine de la cámara Panasonic DVX100 24p DV, llamado 24P Advance (24Pa). Algunas cámaras utilizan este formato para capturar imágenes de búsqueda progresiva (23,976) utilizando cintas DV de tipo estándar.

Antes de quitar el telecine 3:2, separe los campos, por el método de campo superior primero o campo inferior primero. Una vez separados los campos, After Effects puede analizar el material de archivo y determinar la fase de telecine 3:2 correcta y el orden de campos correcto. Si ya conoce la fase y el orden de campos, elíjalos en los menús Campos separados y Quitar del cuadro de diálogo Interpretar material de archivo.

  1. En el panel Proyecto, seleccione el elemento de material de archivo del que desee quitar el telecine 3:2.
  2. Elija Archivo > Interpretar material de archivo > Principal.
  3. En la sección Imágenes y telecine, seleccione Campo superior primero o Campo inferior primero del menú Campos separados.
  4. Realice una de las acciones siguientes y haga clic en Aceptar (MS Windows) u OK (Mac OS):
    • Si conoce la fase del telecine 3:2 o 24Pa, elíjala del menú Quitar.

    • Para que After Effects pueda determinar los ajustes correctos, haga clic en Deducir telecine 3:2 o en Deducir telecine 24Pa.

    Nota:

    Si el archivo de material de archivo contiene fotogramas de distintos orígenes, es posible que la fase no sea coherente. Si la fase es incoherente, importe el material de archivo varias veces, una vez para cada fase, e interprete cada elemento de material de archivo con un ajuste distinto. A continuación, agregue cada elemento de material de archivo a su composición y recorte cada capa para utilizar únicamente los fotogramas adecuados. Es decir, si se dispone de un recurso con varias fases de conversión, será necesario cortar el recursos en partes y eliminar la conversión por separado en cada una de las partes. Esto puede suceder si el recurso es una película que se ha editado de forma conjunta desde varios orígenes en un sistema de edición no lineal.

Importación de recursos en formato P2 de Panasonic

Una tarjeta P2 es un dispositivo de memoria de estado sólido que se conecta a la ranura PCMCIA de una videocámara P2 de Panasonic. Los datos de vídeo y audio digital de la videocámara se graban en la tarjeta en un formato estructurado independiente de códec denominado MXF (Media eXchange Format). Específicamente, Adobe Premiere Pro y After Effects admiten la variante de MXF Op-Atom de Panasonic, con vídeo en formatos AVC-Intra 50, AVC-Intra 100, DV, DVCPRO, DVCPRO50 y DVCPRO HD. Se dice que un clip está en el formato P2 si su audio y vídeo se contienen en archivos MXF Op-Atom de Panasonic y dichos archivos están ubicados en una estructura de carpetas específica.

La raíz de la estructura de carpetas P2 es la carpeta CONTENTS. Cada elemento de esencia (un elemento de vídeo o audio) se contiene en un archivo envolvente MXF; los archivos MXF de vídeo están en la subcarpeta VIDEO y los archivos MXF de audio están en la subcarpeta AUDIO. Los archivos XML de la subcarpeta CLIP realizan el seguimiento de las relaciones entre los archivos de esencia y los metadatos asociados.

Nota:

Adobe Premiere Pro y After Effects no admiten proxies grabados con videocámaras P2 de Panasonic en carpetas PROXY de tarjetas P2.

El vídeo y audio de una tarjeta P2 ya están en forma digital, como si la tarjeta P2 fuera un disco duro, por lo que no se requiere la captura al importar medios de una tarjeta P2. El proceso de leer datos de la tarjeta y convertirlos a un formato que se pueda utilizar en un proyecto a veces se denomina ingerir.

Para que el equipo lea tarjetas P2, debe instalar el controlador apropiado, que puede descargar del sitio Web de Panasonic. Panasonic también ofrece la aplicación P2 Viewer, con la que podrá explorar y reproducir medios almacenados en una tarjeta P2.

El tamaño de los archivos se limita a 4 GB porque las tarjetas P2 de Panasonic utilizan el sistema de archivos FAT32. Cuando se graba una toma que requiere más de 4 GB, la cámara P2 crea otro archivo y continúa grabando la toma en el nuevo archivo sin interrupciones. Esto se denomina extensión de clips porque la toma se extiende a más de un archivo o clip. De igual manera, una cámara puede extender tomas a archivos en diferentes tarjetas P2: si la cámara dispone de más de una tarjeta P2, grabará la toma hasta que se acabe el espacio en la primera tarjeta P2, creará un archivo nuevo en la tarjeta P2 siguiente que disponga de espacio y continuará grabando la toma. Aunque no se puede grabar una sola toma en un grupo de clips múltiples extendidos, la toma de archivos múltiples se tratará como un solo clip o elemento de material de archivo en las aplicaciones de edición de vídeo. Para que After Effects importe a la vez un grupo de clips automáticamente y los monte en un único elemento de material de archivo, deben haberse grabado en la misma tarjeta P2 y no puede faltar ningún archivo, incluido el archivo de metadatos XML asociado.

  1. (Opcional) Copie todo el contenido de la tarjeta P2 en el disco duro.

    Aunque es posible importar recursos a Adobe Premiere Pro o After Effects directamente de una tarjeta P2, normalmente es más eficaz copiar el contenido de la tarjeta P2 a un disco duro antes de realizar la importación.

  2. Elija Archivo > Importar.
  3. Navegue hasta la carpeta CONTENTS.
  4. Seleccione uno o más archivos MXF:
    • Para importar un elemento de esencia de vídeo y sus elementos de esencia de audio asociados, seleccione los archivos MXF de la carpeta VIDEO.

    • Para importar solo los elementos de esencia de audio, seleccione el archivo MXF de la carpeta AUDIO.

    • Para importar un grupo de clips extendidos para una toma grabados en la misma tarjeta P2, seleccione solo uno de los archivos MXF del grupo de la carpeta VIDEO. El grupo se importará como un solo elemento de material de archivo con una duración igual a la duración total de todos los clips expandidos que incluya. Si selecciona varios clips expandidos, importará duplicados de todo el grupo de clips expandidos como elementos de material de archivo duplicados en el panel Proyectos.

    No puede importar clips extendidos como un solo elemento de material de archivo si el origen es una toma que abarca dos tarjetas diferentes. En ese caso, deberá seleccionar un solo archivo MXF de la toma de cada tarjeta para crear un elemento de material de archivo independiente para cada parte de la toma grabada en una tarjeta diferente. Por ejemplo, si un grupo de archivos extendidos de una toma única abarca dos tarjetas, debe seleccionar un clip del grupo en la tarjeta 1 y otro del grupo en la tarjeta 2. De este modo, se importa el contenido de la toma en dos elementos de material de archivo en el panel Proyecto.

La columna Fecha del panel Proyecto muestra la fecha de adquisición de cada clip de origen. Tras importar clips extendidos, puede utilizar el valor Fecha para determinar su orden cronológico correcto dentro de la toma.

Nota:

After Effects no puede exportar directamente al formato P2. Para procesar y exportar al formato P2, utilice Adobe Media Encoder o Premiere Pro.

Para obtener más información sobre el formato P2 de Panasonic y los flujos de trabajo del software de vídeo digital de Adobe, consulte el sitio Web de Adobe:

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea