Uso de Adobe Bridge y After Effects

Utilice Adobe Bridge para ejecutar ajustes preestablecidos de animación y secuencias de comandos automatizadas de flujo de trabajo entre productos; para ver y gestionar archivos y carpetas; para organizar los archivos asignándoles palabras clave, etiquetas y clasificaciones; para buscar archivos y carpetas; para ver, editar y agregar metadatos.

  • Para abrir Adobe Bridge desde After Effects, seleccione Archivo > Examinar en Bridge.
  • Para mostrar un archivo en Adobe Bridge, selecciónelo en el panel Proyecto y elija Archivo > Mostrar en Bridge.
  • Para usar Adobe Bridge para buscar ajustes preestablecidos de animación, elija Animación > Examinar ajustes preestablecidos.

Adobe Bridge es parte del paquete de aplicaciones de Creative Cloud y se puede descargar e instalar con Creative Cloud. Consulte la documentación de help documentation y la página del producto Adobe Bridge CC para obtener más información.

Consulte el vídeo para obtener una descripción general de Adobe Bridge CC.

Uso de Photoshop y After Effects

Si utiliza Photoshop para crear imágenes fijas, puede utilizar After Effects para agrupar dichas imágenes fijas y hacer que se muevan y que cambien. En After Effects, puede animar una imagen de Photoshop completa o cualquiera de sus capas. Incluso puede animar propiedades individuales de imágenes de Photoshop, como las propiedades de un estilo de capa. Si utiliza After Effects para crear películas, puede utilizar Photoshop para refinar los fotogramas individuales de dichas películas.

Ventajas comparativas para tareas específicas

Los puntos fuertes de After Effects se encuentran en sus funciones de animación y automatización. Esto significa que After Effects es excelente en las tareas que se pueden automatizar de un fotograma a otro. Por ejemplo, puede utilizar las funciones de seguimiento de movimiento de After Effects para realizar un seguimiento del movimiento del anuncio de un micrófono y, a continuación, aplicar automáticamente ese mismo movimiento a un trazado creado con la herramienta Tampón de clonar. De esta manera, puede quitar el micrófono de cada fotograma de una toma, sin tener que quitar el micrófono de cada fotograma a mano.

Por otra parte, Photoshop cuenta con excelentes herramientas para la pintura y el dibujo.

La decisión de qué aplicación se debe utilizar para pintar depende de la tarea. Los trazos de pintura en Photoshop afectan directamente a los píxeles de la capa. Los trazos de pintura en After Effects son elementos de un efecto, pudiéndose activar o desactivar, o modificar, cada uno de ellos en cualquier momento. Si desea tener un control completo de cada trazo de pintura una vez que lo ha aplicado, o si desea animar los propios trazos de pintura, utilice las herramientas de pintura de After Effects. Si el propósito de aplicar un trazo de pintura es modificar permanentemente una imagen fija, utilice las herramientas de pintura de Photoshop. Si está aplicando varios trazos de pintura a mano para deshacerse de polvo, piense en utilizar las herramientas de pintura de Photoshop.

Las funciones de animación y vídeo en Photoshop incluyen la animación sencilla basada en fotogramas clave. After Effects utiliza una interfaz similar, aunque la amplitud y la flexibilidad de sus funciones de animación son muchos mayores.

After Effects también puede crear automáticamente capas de 3D para imitar los aviones creados con la función Punto de fuga de Photoshop.

Intercambio de imágenes fijas

After Effects puede importar y exportar imágenes fijas en muchos formatos pero generalmente deseará utilizar el formato PSD de Photoshop nativo cuando transfiera fotogramas individuales o secuencias de imágenes fijas entre After Effects y Photoshop.

Al importar o exportar un archivo PSD, After Effects puede conservar capas individuales, máscaras, estilos de capas y la mayoría de los demás atributos. Cuando importe un archivo PSD en After Effects, puede elegir si desea importarlo como una imagen acoplada o como composición con sus capas independientes e intactas.

A menudo es una buena idea preparar una imagen fija en Photoshop antes de importarla a After Effects. Ejemplos de dicha preparación pueden ser corregir el color, cambiar la escala o recortar. A menudo es mejor que se haga algo una vez en la imagen de origen en Photoshop que After Effects realice la misma operación muchas veces por segundo conforme procesa cada fotograma para las previsualizaciones o el resultado final.

Al crear un nuevo documento PSD en el cuadro de diálogo Nuevo archivo de Photoshop con un ajuste preestablecido de Película y vídeo, puede empezar con un documento que está correctamente configurado para un tipo de salida de vídeo específico. Si ya se está trabajando con After Effects, se puede crear un documento PSD nuevo que coincida con los ajustes de la composición y el proyecto seleccionando Archivo > Nuevo > Archivo de Adobe Photoshop.

Intercambio de películas

También puede intercambiar archivos de vídeo, como películas de QuickTime, entre Photoshop y After Effects. Cuando abre una película en Photoshop, se crea una capa de vídeo que hace referencia al material de archivo de origen. Las capas de vídeo le permiten pintar de manera no destructiva en los fotogramas de la películas, de manera muy similar a como After Effects trabaja con las capas con las películas como sus orígenes. Cuando guarda un archivo PSD con una capa de vídeo, se guardan las ediciones que ha realizado en la capa de vídeo, no las ediciones en el propio material de archivo de origen.

También puede procesar una película directamente desde Photoshop. Por ejemplo, puede crear una película de QuickTime desde Photoshop que, a continuación, se puede importar en After Effects.

Color

After Effects trabaja internamente con colores en un espacio de color RGB (rojo, verde, azul). Aunque After Effects puede convertir imágenes CMYK a RGB, debería realizar el trabajo de vídeo en Photoshop en RGB.

Si es relevante para su resultado final, es mejor asegurarse de que los colores de la imagen son seguros para su emisión en Photoshop antes de importar la imagen en After Effects. Una buena manera de hacerlo es asignar el espacio de color de destino adecuado, por ejemplo, SDTV (Rec. 601), al documento en Photoshop. After Effects lleva a cabo la gestión del color según los perfiles de color incrustados en documentos, incluyendo los archivos PSD importados.

Uso de Animate CC y After Effects

Si utiliza Adobe Animate (antes Flash Professional) para crear vídeos o animaciones, puede utilizar After Effects para editar y refinar el vídeo. Por ejemplo, puede exportar aplicaciones y animaciones de Adobe Animate como películas de QuickTime, mp4 y otros formatos de vídeo estándar. Después puede utilizar After Effects para editar y refinar el vídeo.

Si utiliza After Effects para editar y componer vídeo, puede utilizar Animate para publicarlo.

Animate y After Effects utilizan términos diferentes para algunos conceptos que tienen en común. En la tabla siguiente se enumeran las diferencias entre los términos utilizados en las dos aplicaciones:

After Effects Animar
Composición Clip de película
Fotograma de composición (panel Composición) Fase
Panel Proyecto Panel Biblioteca
Archivos de proyecto Archivos FLA
Procesamiento y exportación de una película Publicar archivo SWF

Recursos adicionales

Los siguientes artículos facilitan información adicional sobre el uso conjunto de Animate y After Effects:

  • Richard Harrington y Marcus Geduld presentan el artículo: "Flash Essentials for After Effects Users" (Elementos esenciales de Flash para usuarios de After Effects) de su libro After Effects for Flash | Flash for After Effects (After Effects para Flash / Flash para After Effects) en el sitio web Peachpit. En este capítulo, Richard y Marcus explican Animate para que un usuario de After Effects pueda entenderlo. http://www.peachpit.com/articles/article.aspx?p=1350895

  • Richard Harrington y Marcus Geduld también presentan: "After Effects Essentials for Flash Users" (Elementos esenciales de After Effects para usuarios de Flash) de su libro After Effects for Flash | Flash for After Effects. En este capítulo, Richard y Marcus explican After Effects para que un usuario de Animate pueda entenderlo. http://www.peachpit.com/articles/article.aspx?p=1350894

  • Robert Powers proporciona un tutorial en vídeo sobre el sitio Web Slippery Rock NYC que muestra los aspectos básicos del uso de After Effects desde la perspectiva de alguien familiarizado con Animate.

Exportación de vídeo de QuickTime desde Animate

Si crea animaciones o aplicaciones con Animate, puede exportarlas como películas de QuickTime empleando el comando Archivo > Exportar > Exportar película en Animate. Para una animación Animate, puede optimizar la salida de vídeo para animación. Para una aplicación Animate, Animate procesa el vídeo de la aplicación conforme se ejecuta, permitiendo al usuario manipularlo. Esto permite capturar las ramas o estados de la aplicación que desea incluir en el archivo de vídeo.

Importación y publicación de vídeo en Animate

Cuando importe una película en Animate, puede utilizar varias técnicas (como secuencias de comandos o componentes de Animate) para controlar la interfaz visual que rodea el vídeo. Por ejemplo, podría incluir controles de reproducción u otros gráficos. También puede añadir capas gráficas encima de la película para los resultados de composición.

Gráficos de compuestos, animación y vídeo

Animate y After Effects incluyen muchas funciones que le permiten llevar a cabo la composición compleja de vídeo y gráficos. La aplicación que decida utilizar dependerá de sus preferencias personales y del tipo de salida final que desee crear.

Animate es la más orientada a Web de las dos aplicaciones, con su pequeño tamaño de archivo final. Animate también permite el control en tiempo de ejecución de la animación. After Effects está orientado a la producción de vídeos y películas, proporciona una amplia gama de efectos visuales y se utiliza generalmente para crear archivos de vídeo como salida final.

Ambas aplicaciones se pueden utilizar para crear animación y gráficos originales. Ambos utilizan una línea de tiempo y ofrecen capacidades de scripts para controlar la animación mediante programación. After Effects incluye un conjunto mayor de efectos.

Ambas aplicaciones le permiten colocar gráficos en capas independientes para los compuestos. Estas capas se pueden activar y desactivar según sea necesario. También ambas permiten aplicar efectos al contenido de cada una de las capas.

En Animate, los compuestos no afectan directamente al contenido de vídeo; solo afectan al aspecto del vídeo durante la reproducción en Flash Player. Por el contrario, cuando compone con vídeo importado en After Effects, el archivo de vídeo que exporta incorpora los efectos y gráficos compuestos.

Debido a que todos los dibujos y las pinturas de After Effects se realizan en capas independientes de cualquier vídeo importado, no se pueden destruir nunca. Animate tiene modos de dibujo destructivos y no destructivos.

 

Importación de archivos SWF de en After Effects

Animate tiene un conjunto exclusivo de herramientas gráficas de vectores que resultan útiles para una variedad de tareas de dibujo que no son posibles en After Effects ni en Adobe® Illustrator®. Puede importar archivos SWF en After Effects para crear compuestos de ellos con otro vídeo o representarlos como vídeo con efectos creativos adicionales. No se conserva el contenido interactivo ni la animación con secuencias de comandos, pero sí la animación definida por fotogramas claves.

Todos los archivos SWF importados en After Effects se acoplan en una sola capa rasterizada continua que mantiene su canal alfa. La rasterización continua implica que los gráficos conservan la nitidez aunque aumenten de escala. Este método de importación le permite utilizar el objeto o la capa raíz de sus archivos SWF como un elemento representado suavemente en After Effects, lo que hace posible que las mejores capacidades de cada herramienta funcionen de manera conjunta.

Importación de archivos FLA en After Effects

Puede importar archivos FLA de Animate a After Effects como una composición de capas de archivos .swf. Puede componerlos con un vídeo o procesarlos como vídeo con efectos creativos adicionales.

Para utilizar la función, asegúrese de tener instalado Animate 19.0 en el mismo equipo.

Al importar un documento de Animate a After Effects, Animate exporta las capas individuales como archivos .swf, que se añaden a la composición. Durante la importación, elija una ubicación para los archivos importados en el cuadro de diálogo Preferencias de importación.

Si la opción Importación de audio está habilitada, Animate exporta las capas de audio como archivos .wav.

Nota:

Solo funciona con documentos de ActionScript 3.0. Para convertir un documento de HTML5 Canvas o WebGL a ActionScript 3.0, abra el documento en Animate y seleccione Archivo > Convertir a > ActionScript 3.0.

Uso de Adobe XD y After Effects

Puede exportar capas y mesas de trabajo de Adobe XD a su proyecto de After Effects. Esta función mejora la transferencia de activos entre XD y After Effects, con una asignación nativa de capas, mesas de trabajo, vectores, texto e ilustraciones. Como diseñador de Adobe XD, puede enviar grupos de capas a After Effects y definir mesas de trabajo o microinteracciones avanzadas para crear transiciones e interacciones complejas y refinadas. Si no tiene instalado After Effects en su equipo, la opción After Effects del menú de XD estará sombreada.

Para exportar sus activos de diseño de XD a After Effects:

  1. En XD, seleccione la capa o la mesa de trabajo que quiere animar en After Effects.

  2. Seleccione Archivo > Exportar > After Effects. After Effects se abrirá (si estaba cerrado) o pasará al primero plano (si estaba abierto en segundo plano).

  3. Las capas y mesas de trabajo se añaden en una nueva composición a su proyecto de After Effects como formas, textos, activos y composiciones anidadas nativas.

Lista de funciones compatibles con XD

After Effects admite las siguientes funciones de XD:

  • Formas vectoriales
  • Trazados
  • Capas de texto
  • Mapas de bits
  • Máscaras
  • Grupos
  • Mesas de trabajo
  • Símbolos
  • Operaciones booleanas
  • Trazos
  • Rellenos
  • Sombras
  • Opacidad
  • Desenfoque de objetos
  • Desenfoque y brillo del fondo
  • Degradados como imágenes
  • Cuadrículas de repetición

Uso de Adobe Premiere Pro y After Effects

Adobe Premiere Pro está diseñado para capturar, importar y editar películas. After Effects está diseñado para crear gráficos de movimiento, aplicar efectos visuales, componer elementos visuales, realizar correcciones de color y llevar a cabo otras tareas de postproducción de las películas.

Puede intercambiar fácilmente proyectos, composiciones, secuencias, pistas y capas entre After Effects y Adobe Premiere Pro:

Si tiene Adobe Premiere Pro, puede hacer lo siguiente:

  • Use Adobe Dynamic Link para trabajar con composiciones de After Effects en Adobe Premiere Pro. Una composición vinculada dinámicamente aparece como un clip en Adobe Premiere Pro.
  • Use Adobe Dynamic Link para trabajar con secuencias de Adobe Premiere Pro en After Effects. Una secuencia vinculada dinámicamente aparece como un elemento de material de archivo en After Effects.
  • Inicie After Effects dentro de Premiere Pro y cree una nueva composición con ajustes que coincidan con los del proyecto de Premiere Pro.
  • Seleccione un conjunto de clips en Adobe Premiere Pro y conviértalos a una composición en After Effects.

Para obtener información sobre cómo utilizar Dynamic Link con After Effects y Premiere Pro, consulte las secciones Dynamic Link y After Effects y Dynamic Linken Ayuda de Adobe Premiere Pro.

Uso de Adobe Media Encoder y After Effects

Adobe Media Encoder se puede utilizar para exportar vídeo de After Effects. Use Adobe Media Encoder para codificar formatos como H.264, MPEG-2 y WMV. Otros formatos están disponibles en Adobe Media Encoder, pero no en After Effects. Por ejemplo, el formato DNxHD está disponible en Adobe Media Encoder, pero no en After Effects.

Puede añadir archivos de proyecto de After Effects a una carpeta de inspección en Adobe Media Encoder y la composición se añadirá automáticamente a la cola de codificación de Adobe Media Encoder. Consulte la sección Importación de archivos con Watch folder e Adobe Media Encoder para obtener información detallada.

Para obtener más información sobre cómo utilizar Adobe Media Encoder con After Effects, consulte Adobe Media Encoder.

Consulte este tutorial para aprendera exportar composiciones de After Effects con Adobe Media Encoder.

Editar en Adobe Audition

Mientras trabaja con After Effects, puede usar las capacidades de edición más completas de Adobe Audition para ajustar el audio. El comando Editar en Adobe Audition se puede utilizar para iniciar Adobe Audition desde After Effects.

Si edita un archivo solo de audio (por ejemplo, un archivo WAV) en Adobe Audition, los cambios se realizan en el archivo original. Si edita una capa que incluya audio y vídeo (por ejemplo, un archivo AVI), edite una copia del archivo de audio de origen.

  1. Seleccione la capa que contenga el audio que quiera editar. El elemento debe ser de un tipo que se pueda editar en Adobe Audition.

  2. Seleccione Editar > Editar en Adobe Audition para abrir el clip en la vista de Edición de Adobe Audition.

  3. Edite el archivo y, a continuación, realice una de las acciones siguientes:

    • Si edita una capa solo de audio, seleccione Archivo > Guardar para aplicar las ediciones al archivo de audio original. También puede seleccionar Archivo > Guardar como para aplicar las ediciones a una copia del archivo de audio. La selección Archivo > Guardar como, importa la copia del archivo en After Effects.

    • Si está editando una capa que tenga tanto audio como vídeo, seleccione Archivo > Guardar como. Tras guardar el archivo, impórtelo en After Effects. A continuación, agréguelo a la composición y anule la selección del definidor de Audio en el panel Línea de tiempo.

    Nota:

    Los efectos aplicados al audio en After Effects no se incluirán en la copia que se envía a Adobe Audition.

Encontrará tutoriales y recursos sobre el uso de Adobe Audition para modificar audio desde After Effects en esta entrada del blog After Effects Region of Interest.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea