Przeglądanie właściwości dokumentu

Przeglądając dokument PDF, można uzyskać pewne informacje o samym pliku, na przykład jego tytuł, rodzaj używanych czcionek czy ustawienia zabezpieczeń. Niektóre z tych informacji są określane przez autora dokumentu, inne są generowane automatycznie.

Jeśli tylko plik w programie Acrobat nie został zapisany z ustawieniami zabezpieczeń blokującymi zmiany, użytkownik może zmieniać wszelkie informacje określone przez twórcę dokumentu.

  1. Wybierz polecenie z menu Plik > Drukuj.
  2. Kliknij zakładkę w oknie dialogowym Właściwości dokumentu.

Właściwości dokumentu

Opis

Pozwala wyświetlić podstawowe informacje o dokumencie. Osoba, która tworzy dokument (również za pomocą takich aplikacji, jak Microsoft Word czy Adobe InDesign), może włączyć do opisu autora, temat i słowa kluczowe. Dokumenty mogą być wyszukiwane na podstawie elementów opisu. Przy zawężaniu zakresu wyszukiwania szczególnie przydatna może okazać się sekcja Słowa kluczowe.

Należy zauważyć, że większość aparatów wyszukiwania umieszcza na liście wyników wyszukiwania tytuł dokumentu. Jeśli pewien plik PDF nie ma tytułu, na liście wyników wyszukiwania jest umieszczana nazwa pliku. Tytuł pliku nie musi być tożsamy z jego nazwą.

W obszarze Zaawansowane są wyświetlane następujące informacje: wersja pliku PDF, rozmiar strony, liczba stron, informacja o tym, czy dokument jest oznakowany, oraz informacja o tym, czy dokument jest dostosowany do szybkiego przeglądania w Internecie. (W przypadku wielostronicowych dokumentów PDF lub portfolio PDF jest podawany rozmiar pierwszej strony). Informacje te są generowane automatycznie i nie można ich zmienić.

Zabezpieczenia

Opisuje zmiany i funkcje dopuszczalne w określonym pliku PDF. Jeśli w pliku PDF zastosowano hasło, certyfikat lub regułę zabezpieczeń, w tym miejscu jest wyświetlana odpowiednia metoda.

Czcionki

W tym panelu jest wyświetlana lista czcionek i typów czcionek używanych w oryginalnym dokumencie oraz czcionki, ich typy, a także kodowanie stosowane do wyświetlania oryginalnych czcionek.

Jeśli czcionki zastępcze nie wyglądają zbyt dobrze, można zainstalować oryginalne czcionki albo poprosić autora dokumentu o jego ponowne utworzenie i osadzenie w nim czcionek oryginalnych.

Widok początkowy (tylko Acrobat)

Zawiera informacje o wyglądzie dokumentu PDF po otwarciu. Informacje te dotyczą rozmiaru okna, numeru otwieranej strony, stopnia jej powiększenia oraz tego, czy mają być wyświetlane zakładki, miniaturki, pasek narzędzi i pasek menu. Zmiana tych ustawień ma wpływ na przyszłe otwarcia dokumentu. Istnieje także możliwość utworzenia skryptu języka JavaScript, który będzie uruchamiany np. po wyświetleniu strony, otwarciu dokumentu itp.

Niestandardowe (tylko Acrobat)

Pozwala dodawać do dokumentu własne ustawienia.

Zaawansowane

Zawiera ustawienia PDF, predefiniowane ustawienia okna dialogowego drukowania oraz opcje czytania dokumentu.

W ustawieniach pliku PDF programu Acrobat można określić podstawowy adres URL odnośnie do łączy w danym dokumencie. Podstawowy adres URL ułatwia zarządzanie hiperłączami do innych witryn internetowych. Jeśli adres URL pewnej witryny ulegnie zmianie, nie trzeba edytować wszystkich adresów URL związanych z tą witryną, wystarczy zmienić adres podstawowy. Podstawowy adres URL nie jest używany, gdy hiperłącze zawiera pełny adres URL.

Z plikiem PDF można skojarzyć również plik indeksu katalogu (PDX). Po rozpoczęciu przeszukiwania pliku PDF za pomocą okna Wyszukiwanie w PDF, są przeszukiwane również wszystkie dokumenty PDF, które określono w pliku PDX indeksu.

Do dokumentu można dołączyć również predefiniowane ustawienia drukowania oraz dane ułatwiające profesjonalny wydruk, np. dane o zalewkowaniu. Można określić dla dokumentu predefiniowane ustawienia drukowania, które zapełnią okno dialogowe Drukuj wartościami charakteryzującymi dokument. Można ponadto ustawić opcje odpowiedzialne za odczyt dokumentu PDF przez czytniki ekranu i inne oprogramowanie wspomagające.

Dodawanie opisu do właściwości dokumentu

Do właściwości dokumentu PDF można dodać pewne słowa kluczowe, które pomogą innym użytkownikom wyszukać ten dokument.

  1. Wybierz polecenie z menu Plik > Drukuj.
  2. Kliknij zakładkę Opis, wpisz nazwisko autora, temat i słowa kluczowe.
  3. (Opcjonalnie) Kliknij przycisk Dodatkowe metadane, aby dodać pewne informacje opisowe, np. informacje o prawach autorskich.

Tworzenie właściwości dokumentu

Niestandardowe właściwości dokumentu (określane przez użytkownika) pozwalają przechowywać w nim różne metadane, takie jak numer wersji czy nazwa firmy. Właściwości tworzone przez użytkownika są pokazywane w oknie dialogowym Właściwości dokumentu. Te właściwości muszą mieć niepowtarzalne nazwy, które nie występują w innych zakładkach okna dialogowego Właściwości dokumentu.

  1. Wybierz polecenie Plik > Właściwości dokumentu, a następnie wybierz opcję Własne.
  2. Aby dodać nową własność, wpisz jej nazwę i wartość, a następnie kliknij przycisk Dodaj.
  3. Aby zmienić właściwości, wykonaj dowolną z poniższych czynności i kliknij przycisk OK:
    • Aby dokonać edycji właściwości, zaznacz ją, zmień jej nazwę lub wartość i kliknij przycisk Zmień.

    • Aby usunąć właściwość, zaznacz ją i kliknij przycisk Usuń.

    Aby zmienić nazwę właściwości utworzonej samodzielnie, usuń tę właściwość, a następnie utwórz nową właściwość o żądanej nazwie.

Edytowanie metadanych dokumentu

Metadane dokumentów PDF, które utworzono w programie Acrobat 5. 0 lub jego nowszych wersjach, mają format XML. Metadane zawierają informacje dotyczące dokumentu i jego zawartości, na przykład nazwisko autora i słowa kluczowe. Dane te są wykorzystywane przez narzędzia do przeszukiwania. Metadane obejmują informacje, które są wyświetlane na zakładce Opis okna dialogowego Właściwości dokumentu (choć nie tylko je). Metadane można uzupełniać i modyfikować za pomocą oprogramowania firm niezależnych.

Aplikacje firmy Adobe korzystają z platformy XMP (Extensible Metadata Platform), która zapewnia im wspólne standardy tworzenia, przetwarzania i wymiany metadanych zapisanych w formacie XML. Źródłowy kod metadanych, kod XML, może być zapisywany i eksportowany w formacie XMP, co ułatwia współużytkowanie tych samych metadanych przez różne dokumenty. Metadane dokumentu można zapisać w postaci szablonu na potrzeby ponownego użycia w programie Acrobat.

Przeglądanie metadanych dokumentu

  1. Wybierz polecenie Plik > Właściwości, a następnie kliknij przycisk Dodatkowe metadane na zakładce Opis.
  2. Kliknij przycisk Zaawansowane, aby wyświetlić wszystkie metadane osadzone w dokumencie. (Metadane są wyświetlane w grupach informacji powiązanych tematycznie). Umożliwia wyświetlanie lub ukrywanie informacji w schematach według nazwy schematu. Jeśli grupa ma nazwę nierozpoznawaną, jej zawartość jest umieszczana pod etykietą Nieznane. Nazwa XML jest umieszczana w nawiasach, po nazwie grupy.

Edycja i dołączanie metadanych dokumentu

  1. Wybierz polecenie Plik > Właściwości, kliknij zakładkę Opis, a następnie kliknij przycisk Dodatkowe metadane.
  2. Na liście po lewej stronie wybierz pozycję Zaawansowane.
  3. Aby zmienić metadane, wykonaj dowolną z poniższych czynności i kliknij przycisk OK.
    • Aby dodać informacje uprzednio zapisane, kliknij przycisk Dołącz, zaznacz plik XMP lub FFO i kliknij Otwórz.

    • Aby dodać nowe informacje i zastąpić bieżące metadane informacjami zapisanymi w pliku XMP, kliknij przycisk Zastąp, zaznacz zapisany plik XMP lub FFO i kliknij przycisk Otwórz. Nowe właściwości zostaną dodane, istniejące właściwości, które uwzględniono w pliku, zostaną zastąpione, a istniejące właściwości, których nie uwzględniono w pliku, nie ulegną zmianie.

    • Aby usunąć schemat XML, zaznacz go i kliknij przycisk Usuń.

    • Aby dołączyć do bieżących metadanych metadane z szablonu, naciśnij i przytrzymaj klawisz Ctrl (Windows) lub Command (Mac OS), po czym wybierz nazwę szablonu w menu w prawym górnym rogu okna dialogowego.

    Uwaga:

    Przed zaimportowaniem metadanych z szablonu należy go zapisać.

    Aby zastąpić bieżące metadane metadanymi z szablonu, wybierz plik szablonu (XMP) w menu w prawym górnym rogu okna dialogowego.

Zapisywanie metadanych w postaci szablonu lub pliku

  1. Wybierz polecenie Plik > Właściwości, kliknij zakładkę Opis, a następnie kliknij przycisk Dodatkowe metadane.
  2. Na liście po lewej stronie wybierz pozycję Zaawansowane.
  3. Zapisz metadane dokumentu i kliknij przycisk OK:
    • Aby zapisać metadane w pliku zewnętrznym, kliknij przycisk Zapisz i określ nazwę pliku. Metadane zostaną zapisane w formacie XMP. (Aby użyć zapisanych metadanych w innym dokumencie PDF, należy otworzyć ten dokument i wykonać opisane wcześniej instrukcje zastępowania lub dołączania metadanych).

    • Aby zapisać metadane w postaci szablonu, wybierz polecenie Zapisz szablon metadanych w menu w prawym górnym rogu okna dialogowego, a następnie podaj nazwę pliku.

Przeglądanie danych obiektów i metadanych

Program pozwala przeglądać metadane dotyczące określonych obiektów, znaczników i obrazów w pliku PDF. Funkcje edytowania i eksportowania metadanych są dostępne tylko w przypadku obiektów Visio.

narzędzie Dane obiektu
Narzędzie Dane obiektu umożliwia przeglądanie grup obiektów oraz danych obiektów

Przeglądanie metadanych obiektów (Acrobat Pro)

  1. Wybierz Narzędzia > Edytowanie zawartości > narzędzie Edytuj tekst & obrazy.
  2. Zaznacz obiekt, kliknij prawym przyciskiem myszy zaznaczenie i wybierz polecenie Pokaż metadane. (Jeśli polecenie Pokaż metadane jest niedostępne, z obrazem nie są skojarzone żadne metadane).

Przeglądanie i edycja metadanych obiektu Visio

  1. Wybierz polecenie Narzędzia > Analizuj > Narzędzie Dane obiektu.
  2. Kliknij dwukrotnie obiekt na stronie, aby wyświetlić jego metadane.

    Zostanie otwarte drzewo modelu obrazujące hierarchię elementów struktury dokumentu. Metadane zaznaczonego obiektu zostaną wyświetlone u dołu drzewa modelu — jako właściwości podlegające edycji.

    Uwaga:

    Zaznaczony obiekt jest podświetlany na stronie. Z menu Kolor podświetlenia u góry drzewa modelu można wybrać inny kolor.

  3. Aby zmienić metadane, wpisz odpowiednie wartości w polach u dołu drzewa modelu.
  4. Aby wyeksportować metadane obiektu, z menu opcji wybierz polecenie Eksportuj jako XML > Całe drzewo w celu wyeksportowania wszystkich obiektów z drzewa modelu lub wybierz polecenie Eksportuj jako XML > Bieżący węzeł, co spowoduje wyeksportowanie tylko zaznaczonego obiektu i jego obiektów podrzędnych. Określ nazwę pliku i zapisz go.

Eksportowanie metadanych obiektu Visio

  1. Wybierz polecenie Narzędzia > Analizuj > Narzędzie Dane obiektu.
  2. Kliknij dwukrotnie obiekt na stronie, aby wyświetlić jego metadane.
  3. Z menu opcji  wybierz jedno z następujących poleceń:
    • Eksportuj jako XML > Całe drzewo, aby wyeksportować wszystkie obiekty.

    • Eksportuj jako XML > Bieżący węzeł, aby wyeksportować tylko zaznaczony obiekt oraz jego obiekty podrzędne.

  4. Określ nazwę pliku i zapisz go.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online