Informacje o spłaszczaniu

Jeśli dokument lub kompozycja zawiera obszary przezroczyste, to ich dalsze opracowanie wymaga spłaszczenia. Spłaszczanie dzieli przezroczystą kompozycję na obszary oparte na wektorach i rasteryzuje je. Gdy kompozycja staje się bardziej złożona (kombinacja obrazów, wektorów, tekstu, kolorów dodatkowych, nadruku itd)., rośnie również złożoność spłaszczania i jego wyników.

Spłaszczanie może być potrzebne przy drukowaniu, zapisywaniu lub eksportowaniu do innych formatów, nie obsługujących przezroczystości. Aby zachować przezroczystość bez spłaszczania, podczas tworzenia plików PDF należy wybrać format Adobe PDF 1.4 (Acrobat 5.0) lub nowszy.

Ustawienia spłaszczania mogą być określone, a następnie zapisane i stosowane jako zestaw ustawień spłaszczania przezroczystości. Przezroczyste obiekty są spłaszczane zgodnie z ustawieniami w danym zestawie ustawień spłaszczania.

Uwaga:

Po zapisaniu pliku operacja spłaszczania przezroczystości nie może zostać cofnięta.

Kompozycje nakładające się są podczas spłaszczania dzielone
Kompozycje nakładające się są podczas spłaszczania dzielone.

Uwaga:

Dodatkowe informacje na temat przezroczystości znajdują się na stronie Print Service Provider Resources w serwisie Adobe Solutions Network (ASN) dostępnej na stronie internetowej firmy Adobe. Uwaga: materiały dostępne tylko w wersji angielskiej.

Omówienie okna dialogowego Podgląd spłaszczania

Opcje podglądu dostępne w oknie dialogowym Podgląd spłaszczania pozwalają podświetlić obszary i obiekty przezroczyste, a także obszary i obiekty poddane spłaszczaniu przezroczystości. Elementy przezroczyste są wyróżniane na czerwono, a reszta kompozycji jest wyświetlana w skali szarości.

Informacje te można wykorzystać w celu dostosowania opcji spłaszczania przed zastosowaniem ustawień, a następnie zapisać je jako predefiniowane ustawienie spłaszczania. W ten sposób będzie je można stosować z poziomu innych okien dialogowych. Przykład: Okna dialogowe Optymalizator PDF (Zapisz jako inne > Zoptymalizowany plik PDF), Zaawansowana konfiguracja drukowania oraz Ustawienia PostScript (Zapisz jako inne > Więcej opcji).

Okna dialogowe Podgląd spłaszczania
W oknie dialogowym <span class="uicontrol">Podgląd spłaszczania</span> jest wyświetlany podgląd bieżącej, spłaszczonej strony PDF.

Otwieranie okna dialogowego Podgląd spłaszczania

  1. Wybierz polecenie Narzędzia > Drukowanie > Podgląd spłaszczania.

Podgląd obszarów kompozycji, które ulegną spłaszczeniu

Użyj opcji podglądu w Podglądzie spłaszczania, aby zaznaczyć obszary, które obejmuje spłaszczenie. Możesz użyć tych zakodowanych kolorami informacji, aby dostosować opcje spłaszczania.

Uwaga:

Podgląd spłaszczania nie jest przeznaczony do dokładnego podglądu kolorów dodatkowych, nadruków i trybów mieszania. Do tych celów służy opcja Podgląd nadruku.

  1. Wyświetlanie panelu Podgląd spłaszczania (lub okna dialogowego):
    • W programie Illustrator wybierz polecenie Okno > Podgląd spłaszczania.

    • W programie Acrobat wybierz polecenie Narzędzia > Drukowanie > Podgląd spłaszczania.

    • W programie InDesign wybierz polecenie Okno > Wyjście > Podgląd spłaszczania.

  2. W menu Podświetl wybierz rodzaj obszarów, które chcesz podświetlić. Dostępność opcji zależy od zawartości kompozycji.
  3. Wybierz ustawienia spłaszczania, których chcesz użyć: możesz wybrać ustawienie predefiniowane lub ustawić własne opcje, jeśli to możliwe.

    Uwaga:

    (Illustrator) Jeśli opcje spłaszczania są niewidoczne, wybierz opcję Pokaż opcje z menu panelu, aby je wyświetlić.

  4. Jeśli kompozycja zawiera obiekty nadrukowane, które wchodzą w interakcje z obiektami przezroczystymi, wybierz w programie Illustrator jedną z opcji w menu Nadruki. Nadruki można zachować, symulować lub usunąć. W programie Acrobat wybierz opcję Zachowaj nadruk, aby zmieszać kolor przezroczystej kompozycji z kolorem tła i stworzyć w ten sposób efekt nadruku.
  5. W dowolnym momencie możesz kliknąć przycisk Odśwież, aby wyświetlić aktualny podgląd z uwzględnieniem własnych ustawień. W zależności od skomplikowania kompozycji wyświetlenie podglądu może zająć kilka sekund. W programie InDesign można dodatkowo zaznaczyć opcję automatycznego odświeżania podświetlenia.

    Uwaga:

    Aby powiększyć podgląd w programach Illustrator i Acrobat, kliknij obszar podglądu. Aby zmniejszyć podgląd, kliknij obszar podglądu z wciśniętym klawiszem Alt (Windows) lub Option (Macintosh). Aby przesunąć podgląd, naciśnij i przytrzymaj klawisz spacji i przeciągnij okno podglądu.

Opcje spłaszczania przezroczystości

Opcje spłaszczania przezroczystości mogą być określane przy tworzeniu, edycji lub podglądzie predefiniowanych ustawień spłaszczania w programach Illustrator, InDesign oraz Acrobat.

Opcje podświetlania (podgląd)

Brak (podgląd koloru)

Pozwala wyłączyć podgląd.

Zrasteryzowane skomplikowane obszary

Pozwala obejrzeć obszary zrasteryzowane z przyczyn oszczędnościowych (stopień rasteryzacji określa się za pomocą suwaka Raster/Wektor). Należy pamiętać, że na granicach oglądanego obszaru zachodzi wyższe prawdopodobieństwo wystąpienia efektu „szwów” (zależy to od ustawień sterownika drukarki i rozdzielczości rasteryzacji). Aby zminimalizować te efekty, zaznacz opcję Przytnij skomplikowane obszary.

Obiekty przezroczyste

Pozwala podświetlić obiekty będące źródłem przezroczystości (np. obszary z częściowym kryciem, obrazki z kanałami alfa, obiekty z trybami mieszania i obiekty z maskami krycia). Oprócz tego, przezroczystość może charakteryzować style i efekty, a obiekty nadrukowane mogą być traktowane jako źródło przezroczystości (jeśli, na przykład, muszą być spłaszczone).

Wszystkie powiązane dokumenty

Pozwala obejrzeć wszystkie obiekty wpływające na przezroczystość innych, w tym same obiekty przezroczyste i obiekty, na które zachodzą obiekty przezroczyste. Oglądane obiekty są zmienione w wyniku spłaszczania—ich kontury i wzorki są rozwinięte, część z nich może być zrasteryzowana itd.

Odnośne połączone pliki EPS (tylko Illustrator)

Pozwala podświetlić wszystkie połączone pliki EPS, które zostały objęte przezroczystością.

Odnośne grafiki (tylko InDesign)

Pozwala podświetlić całą umieszczoną zawartość objętą przezroczystością lub efektami przezroczystości. Opcja jest użyteczna dla naświetlarni, które potrzebują zapoznać się z grafikami wymagającymi szczególnej uwagi przy drukowaniu

Rozciągnięte wzory (Illustrator i Acrobat)

Pozwala obejrzeć wszystkie mające znaczenie dla przezroczystości rozwinięte wzorki.

Obrysy zamienione na krzywe

Pozwala obejrzeć wszystkie obrysy, które zostaną zamienione na krzywe z powodu przezroczystości lub zaznaczenia opcji Konwertuj wszystkie obrysy na krzywe.

Obrysowany tekst / Krzywe tekstu (Illustrator i InDesign)

Pozwala obejrzeć wszystkie teksty, które zostaną zamienione na krzywe z powodu przezroczystości lub zaznaczenia opcji Konwertuj cały tekst na krzywe.

Uwaga:

Na wyjściu kontury obrysów i tekstu mogą się nieco różnić od oryginałów, zwłaszcza jeśli są to bardzo cienkie obrysy i bardzo mały tekst. Podgląd spłaszczania nie podświetla jednak takiego zmienionego wyglądu.

Tekst i obrysy z wypełnieniem rastrowym (tylko InDesign)

Pozwala podświetlić tekst i obrysy ze zrasteryzowanym wypełnieniem powstałe w wyniku spłaszczania.

Wszystkie zrasteryzowane obszary (Illustrator i InDesign)

Wyróżnia obiekty i przecięcia obiektów, które zostaną zrastrowane, ponieważ jest to jedyny sposób na ich reprezentację w trybie PostScript lub ponieważ stopień ich skomplikowania przekracza próg określony suwakiem Rastry/Wektory. Na przykład przecięcie dwóch przezroczystych gradientów zawsze będzie rastrowane, nawet jeśli suwak Rastry/Wektory wskazuje wartość 100. Opcja Wszystkie zrastrowane obszary pokazuje także zrastrowane grafiki (np. pliki Photoshopa) związane z przezroczystością i efekty rastra takie, jak cienie i wtapianie. Realizacja tej opcji zajmuje więcej czasu niż innych opcji.

Opcje ustawień spłaszczania przezroczystości

Nazwa/Predefiniowane ustawienie

Określa nazwę predefiniowanego ustawienia. W zależności od okna dialogowego nazwa może być wpisana w polu Nazwa lub przyjęta w postaci nazwy domyślnej. Wpisanie nazwy istniejącego ustawienia predefiniowanego umożliwia jego edycję. Nie można jednak edytować domyślnych ustawień predefiniowanych.

Balans Rastra/Wektora

Określa ilość zachowanych informacji wektorowych. Wyższe ustawienie zapewnia zachowanie większej liczby obiektów wektorowych, podczas gdy niższe ustawienie rasteryzuje więcej obiektów wektorowych. Ustawienia środkowe zachowują nieskomplikowane obszary w postaci wektorowej, a obszary złożone są rasteryzowane. Zaznaczenie najmniejszej wartości powoduje rasteryzację całej kompozycji.

Uwaga:

Stopień rasteryzacji zależy od złożoności strony i typów nakładających się obiektów.

Rozdzielczość grafiki wektorowej i tekstu

Rasteryzuje wszystkie obiekty do określonej rozdzielczości, w tym obrazy, kompozycje wektorowe, tekst i gradienty. W programach Acrobat i InDesign maksymalne dozwolone rozdzielczości to 9600 pikseli na cal (ppi) dla grafik wektorowych oraz 1200 ppi dla siatek gradientu. W programie Illustrator maksymalna dozwolona rozdzielczość dla grafik obydwu typów to 9600 ppi. Rozdzielczość wpływa na dokładność odwzorowania miejsc przecięć podczas spłaszczania. Opcja Rozdzielczość grafiki wektorowej i tekstu zapewnia najwyższą jakość rasteryzacji przy ustawieniu między 600 i 1200, szczególnie w przypadku małych czcionek i czcionek typu serif.

Rozdzielczość gradientu i siatki

Określa rozdzielczość dla gradientów i obiektów siatki programu Illustrator, zrasteryzowanych w efekcie spłaszczenia. Można wybrać wartości z przedziału od 72 do 2400 ppi. Rozdzielczość wpływa na dokładność odwzorowania miejsc przecięć podczas spłaszczania. Rozdzielczość gradientów i siatek należy na ogół ustawiać na wartości od 150 do 300 ppi. Wyższe rozdzielczości nie poprawiają jakości gradientów, cieni i wtapiania, wydłużają natomiast czas drukowania i zwiększają rozmiar plików.

Konwertuj cały tekst na krzywe

Program konwertuje wszystkie rodzaje obiektów (tekst w punkcie, obszar tekstu, tekst na ścieżce) na krzywe i usuwa wszelkie informacje o glifach, pochodzące ze stron zawierających przezroczystość. Opcja zapewnia stałą szerokość tekstu podczas spłaszczania. Warto zauważyć, że włączenie tej opcji powoduje wyświetlanie małych czcionek nieznacznie grubszymi w programie Acrobat lub przy wydruku na drukarkach biurkowych o niskiej rozdzielczości. Opcja nie wpływa na jakość tekstu drukowanego na drukarkach o wysokiej rozdzielczości lub naświetlarkach.

Konwertuj wszystkie obrysy na krzywe

Program konwertuje wszystkie obrysy na prosto wypełnione ścieżki, na stronach zawierających przezroczystość. Opcja zapewnia stałą szerokość obrysów podczas spłaszczania. Warto zauważyć, że włączenie tej opcji powoduje wyświetlanie cienkich obrysów nieznacznie grubszymi i może obniżyć jakość spłaszczania

Przytnij skomplikowane obszary

Opcja zapewnia, że granice między wektorowymi i zrasteryzowanymi fragmentami kompozycji będą biec wzdłuż ścieżek obiektów. Opcja ta pozwala wyeliminować efekt „szwów” wewnątrz obiektów częściowo zrasteryzowanych, a częściowo wektorowych. Warto zwrócić uwagę, że wybranie tej opcji może spowodować powstanie ścieżek zbyt złożonych dla danych drukarek.

 

Uwaga:

Sterowniki drukarek w różny sposób obsługują obszary wektorowe i zrasteryzowane, co może powodować pojawienie się efektu „szwów”. Efekt „szwów” można zmniejszyć, wyłączając niektóre ustawienia zarządzania kolorem dla poszczególnych sterowników drukarek. Informacje na ten temat są dostępne w dokumentacji używanej drukarki.

Szwy w miejscach zetknięcia się obiektów zrasteryzowanych i wektorowych
Szwy w miejscach zetknięcia się obiektów zrasteryzowanych i wektorowych.

(Tylko Illustrator) Zaznacz opcję Zachowaj przezroczystość alfa (tylko w oknie dialogowym Spłaszcz przezroczystość).

Zachowuje całkowite krycie spłaszczonych obiektów. Opcja ta powoduje utratę trybów mieszania i nadruków, ale ich wygląd jest zachowywany w przetworzonej kompozycji wraz z poziomem przezroczystości alfa (podobnie jak w przypadku rasteryzacji kompozycji z użyciem przezroczystego tła). Opcja Zachowaj przezroczystość alfa może być użyteczna przy eksporcie do formatu SWF oraz SVG, ponieważ oba obsługują przezroczystość alfa.

(Tylko Illustrator) Zaznacz opcję Zachowaj kolory dodatkowe i nadruki (tylko w oknie dialogowym Spłaszcz przezroczystość).

Są zachowywane kolory dodatkowe. Opcja pozwala także zachować nadruk dla obiektów, które nie są objęte przezroczystością. Opcja powinna być zaznaczona w przypadku drukowania rozbarwień dokumentu, który zawiera kolory dodatkowe i nadrukowane obiekty. Opcja nie jest powinna być zaznaczona przy zapisie plików używanych w aplikacjach układu stron. W przypadku zaznaczenia opcji nadrukowane obszary, które przecinają się z obszarami przezroczystymi, zostają spłaszczone, podczas gdy nadruk innych obszarów zostaje zachowany. Wyniki takiej operacji są nieprzewidywalne, gdy plik jest wysyłany z aplikacji układu stron.

Zachowaj ustawienia nadruku (tylko Acrobat)

Program miesza kolor kompozycji przezroczystej z kolorem tła dla utworzenia efektu nadruku.

Informacje o ustawieniach spłaszczania przezroczystości

Jeśli użytkownik często drukuje lub eksportuje dokumenty zawierające obiekty przezroczyste, używane ustawienia może zapisać jako predefiniowane ustawienia spłaszczania przezroczystości. Ustawienia takie będzie można wykorzystywać zarówno podczas drukowania kolejnych dokumentów, jak i podczas zapisywania lub eksportowania plików w formacie PDF 1.3 (Acrobat 4.0), EPS lub PostScript. W programie Illustrator ustawień tych można używać również podczas zapisywania plików w formacie używanym we wcześniejszych wersjach oraz podczas kopiowania plików do schowka. W programie Acrobat można ich używać podczas optymalizowania plików PDF.

Te ustawienia mają wpływ na spłaszczanie obszarów przezroczystych przy eksportowaniu do formatów, które nie obsługują przezroczystości.

Predefiniowane ustawienia spłaszczania można wybrać w panelu Zaawansowane okna dialogowego Drukuj, a także w oknach wyboru formatu wyświetlanych po uaktywnieniu polecenia Eksportuj lub Zapisz jako. Można tworzyć własne ustawienia predefiniowane lub korzystać z domyślnych opcji oprogramowania. Ustawienia domyślne zapewniają różną jakość i szybkość spłaszczania obszarów przezroczystych przy różnych rozdzielczościach. Ich wybór zależy od przeznaczenia dokumentu:

Wysoka rozdzielczość

do wydruków finalnych i wysokiej jakości wydruków próbnych, np. wydruków próbnych opartych na rozbarwieniach.

Średnia rozdzielczość

do wydruków próbnych oraz wydruków niskonakładowych wykonywanych na kolorowych drukarkach obsługujących język PostScript.

Niska rozdzielczość

do szybkich wydruków próbnych na zwykłych drukarkach czarno-białych; używa się ich w przypadku dokumentów, które będą publikowane w Internecie oraz eksportowane do formatu SVG.

Tworzenie predefiniowanych ustawień spłaszczania

Ustawienia spłaszczania przezroczystości można zapisać w osobnym pliku. Użycie osobnego pliku ułatwia tworzenie kopii zapasowych ustawień oraz udostępnianie ich usługodawcom, klientom lub innym członkom grupy roboczej. Po utworzeniu własnego predefiniowanego ustawienia spłaszczania przezroczystości można dokonać jego edycji w oknie Optymalizator PDF.

Predefiniowane ustawienia spłaszczania są przechowywane w tym samym miejscu co pliki ustawień drukarki:

(Windows XP)

\Documents and Settings\[bieżący użytkownik]\Application Data\Adobe\Acrobat\10.0\Preferences

(Windows Vista®/Windows 7)

\Users\[bieżący użytkownik]\Application Data\Roaming\Adobe\Acrobat\10.0\Preferences

(Mac OS)

Users/[bieżący użytkownik]/Library/Preferences/Adobe/Acrobat/10.0

Uwaga:

Pliki predefiniowanych ustawień spłaszczania tworzone w programie Acrobat mają inny format niż predefiniowane ustawienia tworzone w innych programach firmy Adobe. Z tego względu nie można ich używać w innych aplikacjach.

  1. Wybierz polecenie Narzędzia > Drukowanie > Podgląd spłaszczania.
  2. Aby utworzyć nowe ustawienie na podstawie istniejącego, należy zaznaczyć je w menu Predefiniowane ustawienie.
  3. Ustawianie opcji spłaszczania.
  4. W razie potrzeby kliknij przycisk Wyzeruj, aby przywrócić ustawienia domyślne.
  5. Kliknij Zapisz.
  6. Wpisz nazwę i kliknij przycisk OK.

Uwaga:

Aby usunąć własne ustawienie predefiniowane, wybierz je z menu Predefiniowane ustawienie i naciśnij klawisz Delete. Ustawienia Niskie, Średnie, Wysokie to ustawienia wbudowane — nie można ich usunąć.

Stosowanie predefiniowanych ustawień spłaszczania

  1. Wykonaj jedną z następujących czynności:
    • W oknie dialogowym Podgląd spłaszczania wybierz z menu predefiniowane ustawienie, określ zakres stron i kliknij Zastosuj.

    • W oknie Optymalizatora PDF zaznacz opcję Przezroczystość (po lewej stronie), a następnie wybierz z listy predefiniowane ustawienie.

    • W oknie dialogowym Zaawansowana konfiguracja drukowania zaznacz panel Wyjście po lewej stronie, a następnie przejdź do menu Predefiniowane ustawienie spłaszczania przezroczystości i wybierz predefiniowane ustawienie.

    • Wybierz polecenie Plik > Zapisz jako inne > Więcej opcji > Encapsulated PostScript lub PostScript, a następnie kliknij Ustawienia. W panelu Wyjście wybierz ustawienie predefiniowane z menu Predefiniowane ustawienie spłaszczania przezroczystości.

Edycja predefiniowanych ustawień spłaszczania w oknie Optymalizator PDF

Można edytować wyłącznie własne ustawienia predefiniowane.

  1. Wybierz polecenie Plik > Zapisz jako inne > Zoptymalizowany plik PDF.
  2. Zaznacz opcję Przezroczystość po lewej stronie.
  3. Kliknij dwukrotnie na wybrane ustawienie predefiniowane, zmień ustawienia i kliknij przycisk OK.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online