Problem

Podczas uruchamiania programu Adobe Acrobat 9 w systemie Windows Vista zostaje wyświetlony następujący komunikat o błędzie: „Wykryto poważny błąd i aplikacja Adobe EPIC_APP nie może kontynuować pracy. Zainstaluj ponownie aplikację i spróbuj ponownie”.

Przyczyna

Ten problem jest zwykle spowodowany problemami z licencją.

Rozwiązanie

Wypróbuj jedno z następujących rozwiązań:

Rozwiązanie 1: Zmień ustawienie opcji uruchamiania usługi licencjonowania FLEXNet na „Ręczne”.

  1. Kliknij przycisk Start
  2. Wybierz opcję Uruchom
  3. Wpisz Services.msc
  4. Wybierz przycisk OK
  5. Kliknij dwukrotnie opcję Usługa licencjonowania FLEXNet
  6. Zmień tryb uruchamiania na „Ręczny”

Rozwiązanie 2: Uruchom plik Acrobat.exe jako administrator jeden raz, aby mógł aktywować licencję.

  1. Kliknij prawym przyciskiem myszy opcję Acrobat.exe
  2. Wybierz opcję „Uruchom jako”
  3. Wybierz konto Administratora

Rozwiązanie 3: Odinstaluj program i zainstaluj ponownie z uprawnieniami Administratora.

  1. Odinstaluj program Acrobat z systemu
  2. Wykonaj czyste ponowne uruchomienie dla systemu Windows Vista
  3. Zainstaluj program Acrobat z uprawnieniami Administratora
    1. Kliknij prawym przyciskiem myszy plik setup.exe
    2. Wybierz opcję Właściwości
    3. Wybierz kartę Zgodność
    4. Wybierz opcję Uruchom jako Administrator
    5. Uruchom raz program Acrobat z konta administratorów, aby uzyskać dostęp do pliku Shell32.dll i ustawić właściwe ustawienia.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online