Wyświetlanie siatek

Korzystając z siatek, można precyzyjnie rozmieszczać tekst i obiekty w dokumencie. Włączone siatki są widoczne w całym dokumencie. Opcja Przyciągaj do siatki umożliwia wyrównanie obiektu do najbliższej linii siatki w trakcie jego przenoszenia.

Wyświetlanie lub ukrywanie siatki

  1. Wybierz polecenie Widok > Pokaż/Ukryj > Miary i siatki > Siatka. Symbol zaznaczenia obok nazwy polecenia wskazuje, że siatka jest wyświetlana.

Włączanie i wyłączanie opcji Przyciągaj do siatki

  1. Wybierz polecenie Widok > Pokaż/Ukryj > Miarki i siatki > Przyciągaj do siatki. Symbol zaznaczenia obok nazwy polecenia wskazuje, że opcja jest włączona.

Zmiana wyglądu siatki

  1. W oknie dialogowym Preferencje w obszarze Kategorie wybierz pozycję Jednostki i linie pomocnicze.

  2. Aby zmienić ustawienia siatki, wykonaj jedną z następujących czynności:
    • Aby zmienić odległość między liniami pomocniczymi, wprowadź wartości parametrów Odstęp linii pionowych i Odstęp linii poziomych.

    • Aby zmienić położenie punktu początkowego siatki, wprowadź wartości parametrów Odsuniecie siatki od lewej krawędzi i Odsunięcie siatki od górnej krawędzi.

    • Aby zmienić liczbę dalszych podziałów w każdym kwadracie siatki, wprowadź wartość parametru Dalsze podziały. Linie Dalszego podziału są cieńsze od linii siatki.

    • Aby zmienić kolor linii siatki, kliknij kwadrat Kolor linii siatki i wybierz nowy kolor z menu wyskakującego Kolor.

Tworzenie linii miarki

Poziome i pionowe miarki umożliwiają sprawdzanie rozmiaru obiektów w dokumencie. Linie pomocnicze mogą być też tworzone w dokumencie, co jest szczególnie przydatne do wyrównywania obiektów takich jak na przykład pola formularzy. Jednostka miary i kolor stosowany do miarki można zmieniać według własnych oczekiwań.

Tworzenie nowych linii pomocniczych miarki

  1. Wybierz polecenie Widok > Pokaż/Ukryj > Miary i siatki > Miarki.

  2. Wykonaj jedną z następujących czynności:
    • Przeciągnij kursor w dół od miarki poziomej tak, aby utworzyć poziomą linię pomocniczą lub przeciągnij kursor na prawo od miarki pionowej tak, aby utworzyć pionową linię pomocniczą.

    • Dwukrotnie kliknij w miejscu miarki poziomej tak, by utworzyć pionową linię pomocniczą lub dwukrotnie kliknij miarkę pionową tak, by utworzyć poziomą linię pomocniczą.

Wyświetlanie i ukrywanie linii pomocniczych

  1. Wybierz polecenie Widok > Pokaż/Ukryj > Miary i siatki > Linie pomocnicze.

Przesuwanie lub usuwanie linii pomocniczych

  1. Aby przesunąć linię pomocniczą, zaznacz ją kliknięciem, a następnie przeciągnij ją w inne miejsce.

  2. Aby usunąć linię pomocniczą, zaznacz ją kliknięciem, a następnie naciśnij klawisz Delete.

  3. Aby usunąć wszystkie linie pomocnicze, kliknij obszar miarki prawym przyciskiem myszy i wybierz polecenie Wyczyść wszystkie linie pomocnicze lub Wyczyść linie pomocnicze na stronie.

Zmiana koloru linii pomocniczych

  1. W oknie dialogowym Preferencje w obszarze Kategorie wybierz pozycję Jednostki i linie pomocnicze.

  2. Kliknij kwadrat Kolor linii pomocniczych i wybierz nowy kolor z menu wyskakującego Kolor.

Pomiar wysokości, szerokości lub pola obiektów

Korzystając z narzędzi pomiarowych, można mierzyć odległości między obiektami i powierzchnie obiektów w dokumentach PDF. Narzędzia pomiarowe umożliwiają wyświetlanie odległości między obiektami i powierzchni powiązanych z obiektami w formie rysunku CAD. Korzystając z tych narzędzi, można także zmierzyć określone obszary dokumentu przed wysłaniem go do drukarni. Narzędzia pomiarowe są dostępne w programie Acrobat Reader DC pod warunkiem, że twórca pliku PDF włączył funkcję pomiaru.

Podczas używania narzędzia pomiarowego w panelu informacyjnym pomiaru są wyświetlane informacje o pomiarze, takie jak bieżące wartości pomiaru, wartości przyrostu oraz wartość podziałki. Program Acrobat DC wstawia komentarze zawierające obliczone wartości odległości, granicy lub obszaru.

Narzędzia pomiarowe w programie Acrobat
Wymiarowanie, narzędzia

A. Wymiarowanie, pasek narzędziowy B. Mierzony obiekt C. Panel informacyjny pomiaru 
  1. Wybierz polecenie Narzędzia > Wymiary.

    Zestaw narzędzi pomiarowych zostanie wyświetlony w dodatkowym pasku narzędzi.

  2. W dodatkowym pasku narzędzi kliknij Narzędzie Wymiarowanie.

    Zostanie wyświetlony pasek narzędziowy Wymiarowanie i panel informacyjny pomiaru.

  3. Aby zmierzyć obszary w dokumencie PDF, wybierz jeden z następujących typów pomiaru:
    • Wybierz narzędzie Odstęp , aby zmierzyć odległość między dwoma punktami. Kliknij pierwszy z punktów, umieść wskaźnik na drugim punkcie i kliknij ponownie.

    • Wybierz narzędzie Obwód , aby zmierzyć odległości pomiędzy kilkoma punktami. Kliknij każdy punkt, który chcesz włączyć do mierzenia. Następnie kliknij dwukrotnie ostatni punkt. 

    • Wybierz narzędzie Obszar , aby zmierzyć obszar znajdujący się w granicach narysowanych segmentów. Kliknij każdy punkt, który chcesz włączyć do mierzenia. Po kliknięciu co najmniej dwóch punktów, kliknij pierwszy punkt, aby zakończyć pomiar obszaru. 

  4. Podczas mierzenia obiektów wykonaj dowolną z następujących czynności:
    • Aby przyciągnąć pomiar do końca linii, zaznacz opcję Przyciągaj do ścieżek .

    • Aby przyciągnąć pomiar do punktu końcowego linii, zaznacz opcję Przyciągaj do punktów końcowych .

    • Aby przyciągnąć pomiar do punktu środkowego linii, zaznacz opcję Przyciągaj do punktów środkowych .

    • Aby przyciągnąć pomiar do punktu przecięcia wielu linii, zaznacz opcję Przyciągaj do przecięć .

    • Aby ograniczyć linie pomiaru do wielokrotności 45 stopni, przytrzymaj wciśnięty klawisz Shift.

    • Aby przerwać pomiar, kliknij prawym przyciskiem myszy i wybierz polecenie Anuluj pomiar.

    • Aby usunąć oznaczenie pomiaru, kliknij je narzędziem Pomiar i naciśnij klawisz Delete.

Opcje narzędzia Pomiar

Aby ustawić opcje narzędzia Pomiar, zaznacz to narzędzie i kliknij prawym przyciskiem w dowolnym miejscu dokumentu PDF w celu wyświetlania opcji.

Zmień podziałkę

Zmienia podziałkę (taką jak 3:2) i jednostkę miary używaną w obszarach rysunku.

Zmień etykietę oznaczeń

Dodaje lub zmienia tekst wyświetlany razem z pomiarem.

Włącz/Wyłącz oznaczenia pomiaru

Włączenie tej opcji powoduje, że rysowane linie pomiaru są dodawane do pliku PDF. Wyłączenie tej opcji powoduje, że linie pomiaru znikają przy wykonywaniu pomiaru innego obiektu lub po wybraniu innego narzędzia.

Włącz/Wyłącz układ ortogonalny

Kiedy ta opcja jest włączona, są używane tylko ortogonalne linie pomiaru.

Pokaż/Ukryj miarki

Wyświetla lub ukrywa pionowe i poziome miarki na stronie. (Taki sam efekt powoduje wybranie polecenia Widok > Pokaż/Ukryj > Miarki i siatki > Miarki).

Przyciągaj do zawartości strony/Nie przyciągaj do zawartości strony

Włącza lub wyłącza wszystkie opcje Włączanie przyciągania.

Eksportuj oznaczenie pomiaru do programu Excel

Umożliwia zapisanie informacji o wszystkich pomiarach wykonanych w pliku PDF do pliku CSV.

Preferencje

Otwiera preferencje pomiarów (2D).

Preferencje pomiarów

Zmiany preferencji pomiarów 2D mają wpływ na sposób wykonywania pomiarów danych 2D.

Uwaga:

W programie Acrobat Reader DC preferencje pomiarów dotyczą plików PDF, dla których włączono komentowanie.

Użyj skali i jednostek dokumentu (jeśli istnieją)

Włączenie tej opcji powoduje, że do pomiarów są używane jednostki wygenerowane z oryginalnego dokumentu, jeśli są w nim zawarte. Wyłączenie tej opcji umożliwia ręczne wybranie jednostek miar.

Użyj linii ortogonalnych

Kiedy ta opcja jest włączona, są używane tylko ortogonalne linie pomiaru.

Kolor linii pomiaru

Określa kolor linii wyświetlanej podczas rysowania.

Włącz oznaczenia pomiaru

Włączenie tej opcji powoduje, że rysowane linie pomiaru są dodawane do pliku PDF. Wyłączenie tej opcji powoduje, że linie pomiaru znikają przy wykonywaniu pomiaru innego obiektu lub po wybraniu innego narzędzia. Można użyć domyślnych etykiet pomiaru albo określić własną etykietę.

Użyj domyślnej długości linii odniesienia (tylko narzędzie Odległość)

Wyłączenie tej opcji powoduje, że za każdym razem, kiedy jest rysowany pomiar odległości, należy przemieścić mysz, aby określić długość linii odniesienia.

Domyślne zakończenie linii (tylko narzędzie Odległość)

Określa wygląd zakończeń linii w pomiarach odległości.

Styl podpisu (tylko narzędzie Odległość)

Określa, czy podpis pomiaru odległości jest umieszczany pod linią pomiaru czy nad nią.

Domyślna długość linii odniesienia (tylko narzędzie Odległość)

Określa długość linii odniesienia wyświetlanej po jednej stronie punktów pomiaru.

Domyślne rozszerzenie linii odniesienia nad linią (tylko narzędzie Odległość)

Określa długość rozszerzenia linii odniesienia wyświetlanego nad linią pomiaru.

Domyślny odstęp linii odniesienia od punktów linii (tylko narzędzie Odległość)

Określa ilość wolnego miejsca pozostawianego między punktami pomiaru a linią odniesienia.

Ustawienia przyciągania 2D

Opcje określające zachowanie funkcji przyciągania. Ustawienie czułości określa, jak blisko przyciąganego elementu należy ustawić wskaźnik narzędzia, aby element został przyciągnięty. W polu Kolor podpowiedzi o przyciąganiu można określić kolor linii przyciągania wyświetlanej po zatrzymaniu wskaźnika narzędzia na wybranym elemencie obiektu.

Wyświetlanie współrzędnych kursora

Narzędzie Współrzędne kursora umożliwia wyświetlanie współrzędnych kursora w panelu dokumentu. Początek układu współrzędnych znajduje się w lewym górnym rogu dokumentu. Narzędzie Współrzędne kursora wyświetla także informacje dotyczące szerokości i wysokości zaznaczonego obiektu podczas zmieniania jego wielkości.

Wyświetlanie współrzędnych x i y

  1. Wybierz polecenie Widok > Pokaż/Ukryj > Współrzędne kursora.

  2. Przesuń wskaźnik, aby wyświetlić współrzędne x i y.

Zmienianie jednostek miary współrzędnych kursora

  1. W oknie dialogowym Preferencje w sekcji Kategorie wybierz Jednostki i linie pomocnicze.

  2. Z listy rozwijalnej Jednostki strony i miarki wybierz inną jednostkę miary.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online