Informacje o miniaturkach stron

Miniaturki stron są to miniaturowe podglądy stron dokumentu. Użytkownicy mogą z nich korzystać, aby szybko przechodzić do wybranej strony lub dostosowywać widok strony. Przenoszenie, kopiowanie i usuwanie miniaturek stron jest równoznaczne z wykonywaniem tych operacji na odpowiadających im stronach.

Uwaga:

Jeśli w panelu nawigacji nie są widoczne miniaturki stron, spróbuj otworzyć ten panel za pomocą klawisza F4. Możesz także wybrać polecenie Widok > Pokaż/Ukryj > Panele nawigacji > Miniatury stron.

Miniatury stron w programie Acrobat

Tworzenie miniaturek stron

Miniaturki stron zwiększają rozmiar pliku, dlatego program Acrobat nie tworzy ich automatycznie.

Uwaga:

Program Acrobat nie obsługuje już osadzania ani cofania osadzania miniaturek stron. Alternatywna metoda osadzania miniaturek stron jest jednak dostępna w programie Acrobat Distiller®.

Tworzenie miniaturek stron

  1. Kliknij przycisk Miniatury stron po lewej.

    W panelu nawigacyjnym zostaną wyświetlone miniaturki stron. Procedura generowania miniaturek może zająć kilka sekund, zwłaszcza w przypadku obszernych dokumentów. Generowanie może zostać wstrzymane, jeśli w jego trakcie użytkownik wykorzystuje aplikację w innym celu.

Zmiana rozmiaru miniaturek stron

  1. W panelu Miniatury stron wybierz polecenie Zmniejsz miniaturki stron lub Powiększ miniaturki w menu opcji . Zamknięcie i ponowne otwarcie pliku PDF spowoduje przywrócenie domyślnego rozmiaru miniatur stron.
    Opcje miniatur stron w programie Acrobat

Określanie kolejności przechodzenia między elementami formularzy

W panelu Miniatury stron można określić kolejność, w jakiej użytkownik posługujący się klawiszem Tab będzie przechodzić między takimi elementami formularza, jak pola, komentarze i łącza.

  1. Kliknij przycisk Miniatury stron po lewej.
  2. Zaznacz miniaturę strony i wybierz polecenie Właściwości strony z menu opcji .
  3. W oknie dialogowym Właściwości strony kliknij przycisk Kolejność tabulacji i określ kolejność przechodzenia między elementami za pomocą klawisza Tab:

    Według kolejności wierszy

    Opcja wymusza kolejność „od lewej do prawej” przy przechodzeniu między elementami wierszy oraz kolejność „od prawej do lewej” przy przechodzeniu między stronami (typu „od prawej do lewej”).

    Według kolejności kolumn

    Opcja wymusza kolejność „od lewej do prawej” i „od góry do dołu” przy przechodzeniu między elementami kolumn oraz kolejność „od prawej do lewej” przy przechodzeniu między stronami (typu „od prawej do lewej”).

    Użyj struktury dokumentu

    Zostaje zachowana kolejność określona w aplikacji, za pomocą której utworzono dokument.

    Uwaga:

    W przypadku dokumentów PDF o określonej strukturze, np. dokumentów utworzonych za pomocą aplikacji wydawniczych lub zawierających znaczniki, lepiej, aby opcja Użyj struktury dokumentu była zaznaczona, ponieważ umożliwi to zachowanie intencji autora.

    Jeśli dokument został utworzony w starszej wersji programu Acrobat, kolejność tabulacji jest ustawiona domyślnie jako Nieokreślona. Przy takim ustawieniu pola formularza są uaktywniane rzędami począwszy od pierwszego (po każdym polu są uaktywniane jego łącza i komentarze).

Informacje o zakładkach

Zakładka stanowi pewnego rodzaju łącze, któremu odpowiada opis w panelu Zakładki w panelu nawigacji. Każda zakładka odnosi do pewnego widoku lub pewnej strony dokumentu. Zakładki są generowane automatycznie, podczas tworzenia dokumentu PDF, na podstawie spisów treści, które są tworzone przez większość aplikacji edytorskich i wydawniczych. Zakładki takie są często oznakowane i mogą być stosowane przy edycji dokumentu PDF.

Pierwotnym miejscem docelowym zakładki jest ta strona, która była wyświetlana w momencie jej utworzenia. Miejsca docelowe zakładek w programie Acrobat można określać podczas ich tworzenia. Czasami jednak wygodniej jest utworzyć grupę zakładek, a określenie ich miejsc docelowych odłożyć na później.

Zakładki w programie Acrobat służą do oznaczania ważnych miejsc w pliku PDF, do których użytkownik chce powrócić, a także do szybkiego przechodzenia do określonych miejsc w danym pliku PDF, do innego dokumentu lub do strony internetowej. Z zakładkami można skojarzyć także użyteczne zadania, na przykład wywołanie określonego polecenia lub przesłanie formularza.

Uwaga:

Użytkownik programu Acrobat może dodawać zakładki tylko pod warunkiem, że zezwalają na to ustawienia zabezpieczeń dokumentu.

Opcje zakładek stron w programie Acrobat
W przypadku niektórych dokumentów PDF zakładki przypominają spisy treści.

Tworzenie zakładek

  1. Kliknij przycisk Zakładki po lewej stronie, aby otworzyć panel Zakładki.
  2. Otwórz stronę docelową zakładki i określ żądane ustawienia wyświetlania.
  3. Użyj narzędzia Zaznaczanie , aby zaznaczyć obszar strony, który chcesz zaznaczyć zakładką:
    • Aby dodać do zakładek pojedynczy obraz, kliknij go lub obejmij ramką.

    • Aby oznaczyć zakładką fragment obrazu, obejmij go ramką.

    • Aby utworzyć zakładkę dla tekstu, zaznacz go metodą przeciągania. Tekst stanie się etykietą nowej zakładki. Etykietę tę można będzie zmienić.

  4. Wybierz zakładkę, pod którą ma zostać umieszczona nowa zakładka. Jeśli nie zostanie zaznaczona żadna zakładka nadrzędna, nowa zakładka zostanie umieszczona na końcu listy.
  5. Wybierz polecenie Narzędzia > Edytuj PDF > Więcej > Dodaj zakładkę.

  6. W panelu Zakładki wpisz lub wyedytuj nazwę nowej zakładki.

Edycja zakładki

W programie Reader można poprawić czytelność zakładek, zmieniając wygląd zawartego w nich tekstu.

W programie Acrobat atrybuty danej zakładki można zmienić w dowolnym momencie.

Zmiana nazwy zakładki

  1. Zaznacz zakładkę w panelu Zakładki, wybierz polecenie Zmień nazwę zakładki z menu opcji  i wpisz nową nazwę zakładki.

Zawijanie tekstu długiej zakładki

  1. Kliknij przycisk Zakładki i wybierz polecenie Zawijaj długie zakładki z menu opcji .

    Niezależnie od szerokości panelu nawigacyjnego będzie wyświetlany cały tekst zakładki. (Opcja jest włączona, gdy jej pole wyboru jest zaznaczone, a wyłączona w przeciwnym wypadku).

Zmiana wyglądu tekstu zakładki

Można też zmienić wygląd zakładki (na przykład po to, by skupić na niej uwagę czytelnika).

  1. W panelu Zakładki zaznacz co najmniej jedną zakładkę.
  2. (Tylko Acrobat) Aby zmienić kolor i styl tekstu, wybierz polecenie Widok > Pokaż/Ukryj > Elementy paska narzędziowego > Pasek właściwości.

    Uwaga:

    Po określeniu wyglądu zakładki można używać tych ustawień wielokrotnie. W tym celu należy zaznaczyć zakładkę, a następnie wybrać w menu opcji polecenie Użyj bieżącego wyglądu jako nowego domyślnego.

  3. Aby zmienić rozmiar czcionki, wybierz z menu opcji  polecenie Rozmiar tekstu > [rozmiar].

Zmienianie miejsca docelowego zakładki

  1. W panelu Zakładki zaznacz zakładkę.
  2. W panelu dokumentu przejdź do nowego miejsca docelowego zakładki.
  3. W razie potrzeby zmień stopień powiększenia.
  4. Wybierz polecenie Ustaw miejsce docelowe zakładki z menu opcji .

    Uwaga:

    Opcja Ustaw miejsce docelowe zakładki jest zależna od kontekstu. Pojawia się tylko wtedy, gdy wybrana jest istniejąca zakładka.

Dodawanie operacji do zakładki

  1. W panelu Zakładki zaznacz zakładkę.
  2. Z menu opcji  wybierz polecenie Właściwości.
  3. W oknie dialogowym Właściwości zakładki kliknij przycisk Operacje.
  4. Wybierz operację z menu Wybierz operację i kliknij przycisk Dodaj.

Usuwanie zakładki

  1. W panelu Zakładki zaznacz zakładkę lub zakres zakładek, a następnie naciśnij klawisz Delete.

    Uwaga:

    Usunięcie zakładki powoduje usunięcie wszystkich jej zakładek podrzędnych. Usuwanie zakładek nie powoduje natomiast usunięcia jakiegokolwiek tekstu dokumentu.

Tworzenie hierarchii zakładek

Listę zakładek można zagnieżdżać, wskazując na zależności między tematami. Zagnieżdżanie tworzy relację między elementem macierzystym a potomnym. Taką hierarchiczną listę można stosownie do potrzeb rozwijać lub zwijać.

Zagnieżdżanie zakładki lub zakładek

  1. Zaznacz zakładkę lub zakres zakładek, które mają zostać zagnieżdżone.
  2. Przeciągnij ikonę lub ikony bezpośrednio pod ikonę zakładki nadrzędnej. Położenie ikon będzie pokazywała linia .

    Zakładka zostanie zagnieżdżona; odpowiadająca jej strona pozostanie jednak w dotychczasowym miejscu dokumentu.

    Zagnieżdżanie zakładek w programie Acrobat
    Zagnieżdżanie zakładki (po lewej) i wynik zagnieżdżenia (po prawej)

Przenoszenie zakładki z pozycji zagnieżdżonej

  1. Zaznacz zakładkę lub zakres zakładek, które mają zostać przeniesione.
  2. Zdefiniuj miejsce docelowe, wykonując jedną z następujących czynności:
    • Przeciągnij ikonę lub ikony, umieszczając strzałkę bezpośrednio pod etykietą zakładki nadrzędnej.

    • W menu opcji wybierz polecenie Wytnij, zaznacz zakładkę nadrzędną, a następnie wybierz polecenie Wklej pod wybraną zakładką.

    Przenoszenie zakładki poza pozycję zagnieżdżoną (po lewej) i wynik (po prawej)
    Przenoszenie zakładki poza pozycję zagnieżdżoną (po lewej) i wynik (po prawej)

Rozwijanie lub zwijanie wszystkich zakładek nadrzędnych

  1. W menu opcji  wybierz polecenie Rozwiń zakładki najwyższego poziomu lub Zwiń zakładki najwyższego poziomu.

Dodawanie zakładek oznakowanych

Zakładki oznakowane zapewniają większą kontrolę nad zawartością stron niż zwykłe zakładki. Ponieważ układ zakładek oznakowanych odpowiada układowi znaczących elementów dokumentu (np. nagłówków, akapitów i tytułów tabel), zakładki takie mogą być stosowane do edycji dokumentu, na przykład do zmiany układu dokumentu lub usuwania jego stron. Przeniesienie lub usunięcie oznakowanej zakładki nadrzędnej pociąga za sobą przeniesienie lub usunięcie wszystkich jej zakładek podrzędnych.

Wiele aplikacji wydawniczych, takich jak Adobe InDesign® i Microsoft Word, umożliwia tworzenie dokumentów o określonej strukturze. Konwersja takich dokumentów na format PDF powoduje wygenerowanie znaczników, które umożliwiają wstawienie do wynikowego dokumentu PDF oznakowanych zakładek. Przekonwertowane strony internetowe zawierają zwykle oznakowane zakładki.

Jeśli dokument nie zawiera zakładek, można je dodać za pomocą programu Acrobat.

  1. W panelu Zakładki wybierz polecenie Nowa zakładka ze struktury z menu opcji . (Jeśli ta opcja nie jest dostępna, dokument nie zawiera struktury).
  2. Zaznacz elementy, które będą pełnić funkcję oznakowanych zakładek. Kliknij przy wciśniętym klawiszu Ctrl, aby dodać elementy do zaznaczenia.

    Oznakowane zakładki zostaną zagnieżdżone wewnątrz nowej zakładki bez tytułu.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online