Podręcznik użytkownika Anuluj

Narzędzie Kolejność odczytu dla plików PDF (Acrobat Pro)

  1. Podręcznik użytkownika programu Acrobat
  2. Wprowadzenie do programu Acrobat
    1. Uzyskaj dostęp do programu Acrobat na komputerze, urządzeniu mobilnym oraz w Internecie
    2. Co nowego w programie Acrobat
    3. Skróty klawiaturowe
    4. Wymagania systemowe
  3. Przestrzeń robocza
    1. Podstawy pracy z obszarem roboczym
    2. Otwieranie i wyświetlanie plików PDF
      1. Otwieranie plików PDF
      2. Nawigowanie między stronami dokumentów PDF
      3. Wyświetlanie preferencji plików PDF
      4. Dostosowywanie widoków PDF
      5. Włączanie podglądu miniatur plików PDF
      6. Wyświetlanie plików PDF w przeglądarce
    3. Praca z kontami przechowywania online
      1. Dostęp do plików z usługi Box
      2. Dostęp do plików z usługi Dropbox
      3. Dostęp do plików z usługi OneDrive
      4. Dostęp do plików z usługi SharePoint
      5. Dostęp do plików z usługi Dysk Google
    4. Acrobat i macOS
    5. Powiadomienia programu Acrobat
    6. Siatki, linie pomocnicze, jednostki miary w plikach PDF
    7. Znaki azjatyckie, cyrylica i tekst pisany od prawej do lewej w dokumentach PDF
  4. Tworzenie plików PDF
    1. Omówienie procesu tworzenia dokumentów PDF
    2. Tworzenie plików PDF w programie Acrobat
    3. Tworzenie plików PDF za pomocą funkcji PDFMaker
    4. Korzystanie z drukarki Adobe PDF
    5. Konwersja stron internetowych na format PDF
    6. Tworzenie plików PDF za pomocą programu Acrobat Distiller
    7. Ustawienia konwersji Adobe PDF
    8. Czcionki PDF
  5. Edytowanie plików PDF
    1. Edycja tekstu w plikach PDF
    2. Edycja obrazów lub obiektów w pliku PDF
    3. Obracanie, przesuwanie, usuwanie i zmiana numeracji stron PDF
    4. Edycja zeskanowanych plików PDF
    5. Poprawa zdjęć dokumentów zrobionych za pomocą aparatu w telefonie komórkowym
    6. Optymalizowanie plików PDF
    7. Właściwości dokumentu PDF i metadane
    8. Łącza i załączniki w plikach PDF
    9. Warstwy PDF
    10. Miniatury stron i zakładki w dokumentach PDF
    11. Kreator operacji (Acrobat Pro)
    12. Pliki PDF przekonwertowane na strony internetowe
    13. Przygotowywanie plików PDF do prezentacji
    14. Artykuły PDF
    15. Pliki PDF zawierające dane geograficzne
    16. Stosowanie operacji i skryptów w plikach PDF
    17. Zmiana domyślnej czcionki do dodawania tekstu
    18. Usuwanie stron z pliku PDF
  6. Skanowanie i OCR
    1. Skanowanie dokumentów do formatu PDF
    2. Poprawianie zdjęć w dokumencie
    3. Rozwiązywanie problemów ze skanerem podczas skanowania przy użyciu programu Acrobat
  7. Formularze
    1. Podstawy formularzy PDF
    2. Tworzenie formularza w programie Acrobat od podstaw
    3. Tworzenie i rozpowszechnianie formularzy PDF
    4. Wypełnianie formularzy PDF
    5. Właściwości pola formularza PDF
    6. Wypełnianie i podpisywanie formularzy PDF
    7. Ustawianie przycisków w formularzach PDF
    8. Publikowanie interaktywnych formularzy internetowych PDF
    9. Podstawy pola formularza PDF
    10. Pole z kodem kreskowym PDF
    11. Zbieranie danych formularzy PDF i zarządzanie nimi
    12. Moduł śledzący formularze — informacje
    13. Formularze PDF — pomoc
    14. Wysyłanie formularzy PDF do odbiorców za pomocą poczty e-mail lub serwera wewnętrznego
  8. Łączenie plików
    1. Łączenie lub scalanie plików do postaci pojedynczego pliku PDF
    2. Obracanie, przesuwanie, usuwanie i zmiana numeracji stron PDF
    3. Dodawanie nagłówków, stopek i numeracji Batesa do dokumentów PDF
    4. Kadrowanie stron dokumentu PDF
    5. Dodawanie znaków wodnych do plików PDF
    6. Dodawanie tła do plików PDF
    7. Praca z plikami składowymi portfolio PDF
    8. Publikowanie i udostępnianie portfolio PDF
    9. Opis ogólny portfolio PDF
    10. Tworzenie i dostosowywanie portfolio PDF
  9. Udostępnianie, recenzowanie i komentowanie
    1. Udostępnianie i śledzenie plików PDF przez Internet
    2. Redagowanie tekstu za pomocą znaczników
    3. Przygotowywanie pliku PDF do recenzji
    4. Rozpoczynanie recenzji pliku PDF
    5. Hostowanie udostępnianych recenzji w witrynach SharePoint lub Office 365
    6. Udział w recenzji pliku PDF
    7. Dodawanie komentarzy do plików PDF
    8. Dodawanie stempla do dokumentu PDF
    9. Postępy zatwierdzania
    10. Zarządzanie komentarzami | wyświetlanie, odpowiadanie, drukowanie
    11. Importowanie i eksportowanie komentarzy
    12. Śledzenie recenzji plików PDF i zarządzanie nimi
  10. Zapisywanie i eksportowanie plików PDF
    1. Zapisywanie plików PDF
    2. Konwersja pliku PDF na format Word
    3. Konwersja pliku PDF na format JPG
    4. Konwertowanie lub eksportowanie plików PDF do innych formatów
    5. Opcje formatów plików do eksportowania plików PDF
    6. Ponowne korzystanie z zawartości pliku PDF
  11. Zabezpieczenia
    1. Ulepszone ustawienia ochrony dla plików PDF
    2. Zabezpieczanie dokumentów PDF przy użyciu haseł
    3. Zarządzanie identyfikatorami cyfrowymi
    4. Zabezpieczanie dokumentów PDF przy użyciu certyfikatów
    5. Otwieranie zabezpieczonych plików PDF
    6. Usuwanie poufnej zawartości z dokumentów PDF
    7. Konfigurowanie reguł zabezpieczeń dla plików PDF
    8. Wybór metody zabezpieczania dokumentów PDF
    9. Ostrzeżenia zabezpieczeń podczas otwierania pliku PDF
    10. Zabezpieczanie plików PDF za pomocą programu Adobe Experience Manager
    11. Funkcja Widok chroniony dla plików PDF
    12. Opis ogólny zabezpieczeń w programie Acrobat i plikach PDF
    13. Skrypty JavaScript w plikach PDF jako zagrożenia bezpieczeństwa
    14. Załączniki jako zagrożenia dla bezpieczeństwa
    15. Dopuszczanie lub blokowanie łączy w plikach PDF
  12. Podpisy elektroniczne
    1. Podpisywanie dokumentów PDF
    2. Przechwytywanie podpisu na urządzeniu mobilnym w celu używania go w dowolnym miejscu
    3. Wysyłanie dokumentów do podpisania elektronicznego
    4. Informacje o podpisach opartych na certyfikatach
    5. Podpisy oparte na certyfikacie
    6. Weryfikacja podpisów cyfrowych
    7. Lista zaufania zatwierdzona przez firmę Adobe
    8. Zarządzanie zaufanymi tożsamościami
  13. Drukowanie
    1. Podstawowe zadania drukowania pliku PDF
    2. Drukowanie broszur i portfolio PDF
    3. Zaawansowane ustawienia drukowania pliku PDF
    4. Drukowanie do pliku PDF
    5. Drukowanie dokumentów PDF w kolorze (Acrobat Pro)
    6. Drukowanie plików PDF w niestandardowych rozmiarach
  14. Dostępność, znaczniki i ponowne wlanie tekstu
    1. Tworzenie dostępnych plików PDF i weryfikacja dostępności
    2. Funkcje dostępności w plikach PDF
    3. Narzędzie Kolejność odczytu dla plików PDF
    4. Odczytywanie plików PDF z funkcjami ponownego wlewania tekstu i dostępności
    5. Edycja struktury dokumentu za pomocą paneli Zawartość i Znaczniki
    6. Tworzenie dostępnych dokumentów PDF
  15. Wyszukiwanie i indeksowanie
    1. Tworzenie indeksów PDF
    2. Przeszukiwanie plików PDF
  16. Multimedia i modele 3D
    1. Dodawanie dźwięków, filmów i obiektów interaktywnych do plików PDF
    2. Dodawanie modeli 3D do plików PDF (Acrobat Pro)
    3. Wyświetlanie modeli 3D w plikach PDF
    4. Praca z modelami 3D
    5. Mierzenie obiektów 3D w plikach PDF
    6. Ustawianie widoków 3D w plikach PDF
    7. Włączanie treści 3D w pliku PDF
    8. Dodawanie plików multimedialnych do plików PDF
    9. Dodawanie komentarzy do projektów 3D w plikach PDF
    10. Odtwarzanie wideo, audio i formatów multimedialnych w dokumentach PDF
    11. Dodawanie komentarzy do elementu wideo
  17. Narzędzia drukowania (Acrobat Pro)
    1. Omówienie narzędzi drukowania
    2. Znaczniki drukarki i cienkie linie
    3. Podgląd wyjściowy
    4. Spłaszczanie przezroczystości
    5. Konwertuj kolory i zarządzanie farbą
    6. Zalewkowanie kolorów
  18. Inspekcja wstępna (Acrobat Pro)
    1. Pliki zgodne ze standardami PDF/X, PDF/A i PDF/E
    2. Profile inspekcji wstępnej
    3. Zaawansowane inspekcje wstępne
    4. Raporty inspekcji wstępnej
    5. Wyświetlanie wyników inspekcji wstępnej, obiektów i zasobów
    6. Wyjściowe profile konwersji w plikach PDF
    7. Korygowanie problemów za pomocą narzędzia Inspekcja wstępna
    8. Automatyzacja analizy dokumentów za pomocą dropletów lub operacji inspekcji wstępnej
    9. Analizowanie dokumentów za pomocą narzędzia Inspekcja wstępna
    10. Dodatkowe kontrole w narzędziu Inspekcja wstępna
    11. Biblioteki inspekcji wstępnych
    12. Zmienne inspekcji wstępnych
  19. Zarządzanie kolorami
    1. Utrzymywanie spójności kolorów
    2. Ustawienia kolorów
    3. Zarządzanie kolorami dokumentów
    4. Praca z profilami kolorów
    5. Omówienie zarządzania kolorami

Podsumowanie narzędzia Kolejność odczytu

Narzędzie Kolejność odczytu zapewnia najłatwiejszy i najszybszy sposób korekty błędów związanych z kolejnością odczytu i znakowaniem. Po zaznaczeniu narzędzia, na ekranie zostanie wyświetlone okno umożliwiające wyświetlenie nakładających się świateł, które reprezentują kolejność elementów na stronie. Każdy podświetlony obszar posiada numer i światło w postaci szarych lub kolorowych bloków; numer odzwierciedla położenie elementu w kolejności odczytu strony. Po sprawdzeniu kolejności odczytu można jeszcze zmienić inne aspekty znakowania.

Narzędzie Kolejność odczytu jest przeznaczone do korekty plików PDF oznakowanych przy pomocy programu Acrobat, ale nie plików PDF znakowanych podczas konwersji w aplikacji źródłowej. Jeśli to możliwe, wróć do pliku źródłowego i dodaj funkcje dostępności w aplikacji źródłowej. Korekta oryginalnego pliku uchroni przed ciągłym poprawianiem pliku PDF w programie Acrobat.

Narzędzia Kolejność odczytu można używać do wykonywania następujących zadań dostępności:

  • Widocznego sprawdzania i korekty kolejności odczytu zawartości strony

  • Znakowania interaktywnych pól formularzy i ich etykiet

  • Dodawanie tekstu zastępczego do symboli i opisów do pól formularzy

  • Korekty znakowania pojedynczych tabel i przygotowywania złożonych tabel do bardziej złożonych operacji w drzewie struktury logicznej

  • Usuwanie niepotrzebnej zawartości (np. ozdobne krawędzie stron) z drzewa struktury logicznej

W celu wykonania zaawansowanych czynności związanych z kolejnością odczytu oraz dodawaniem znaczników, takich jak poprawianie skomplikowanych tabel, usuwanie zbędnych znaczników oraz dodawanie zmiennego tekstu do łączy, skorzystaj z panelu Znaczniki. Zobacz także Edycja znaczników przy pomocy panelu Znaczniki.

Porady dotyczące korzystania z narzędzia Kolejność odczytu

  • Zapisz dokument (lub jego kopię) przed użyciem narzędzia Kolejność odczytu, ponieważ funkcja cofnij/ponów nie jest obsługiwana dla wszystkich czynności. Aby uzyskać więcej informacji, zobacz temat Cofanie lub ponawianie zmian wykonanych w znacznikach za pomocą narzędzia Kolejność odczytu.
  • Wybierz polecenie Widok > Wyświetlanie strony > Pojedyncza strona przed zastosowaniem narzędzia Kolejność odczytu. Kliknięcie przycisku Wyczyść strukturę strony powoduje, że program Acrobat czyści znaczniki ze wszystkich widocznych stron, nawet takich, które są widoczne tylko częściowo.

Wybieranie narzędzia Kolejność odczytu

  • Z panelu po prawej stronie wybierz polecenie Narzędzia > Dostępność, a następnie wybierz opcję Kolejność odczytu. Wyświetlone zostanie okno dialogowe Kolejność odczytu.
Narzędzie Korygowanie kolejności odczytu

Opcje narzędzia Kolejność odczytu

Opcje narzędzia Kolejność odczytu można wybrać w oknie dialogowym, z wyskakującego menu, które jest wyświetlane po kliknięciu podświetlonego obszaru prawym przyciskiem myszy, lub z menu opcji w panelu Kolejność. Narzędzie Kolejność odczytu zawiera następujące opcje:

Tekst/akapit

Znakuje element jako tekst.

Figure (obraz)

Znakuje element jako ilustrację. Tekst zawarty w obrębie znacznika ilustracji jest zdefiniowany jako część obrazu i czytniki ekranu nie odczytują go.

Pole formularza

Znakuje element jako pole formularza.

Ilustracja/Podpis

Znakuje zaznaczoną ilustrację i podpis jednym znacznikiem. Każdy tekst umieszczony pod tym znacznikiem jest zdefiniowany jako podpis. Opcja jest użyteczna przy znakowaniu zdjęć i podpisów oraz unikaniu błędnego dodawania tekstu podpisów do przylegających bloków tekstowych. Ilustracje mogą wymagać tekstu zastępczego.

Nagłówek 1, Nagłówek 2, Nagłówek 3, Nagłówek 4, Nagłówek 5, Nagłówek 6

Oznacza zaznaczenie jako znacznik nagłówka pierwszego, drugiego, trzeciego, czwartego, piątego lub szóstego poziomu. Znaczniki nagłówków mogą być konwertowane na zakładki ułatwiające nawigację po dokumencie.

Tabela

Znakuje zaznaczenie jako tabelę po zanalizowaniu zaznaczenia obejmujące sprawdzenie położenia nagłówków, kolumn i rzędów.

Cell (komórka)

Znakuje zaznaczenie jako komórkę tabeli lub nagłówka. Opcja może być używana do łączenia komórek błędnie podzielonych.

Formuła

Znakuje element jako formułę. Ponieważ w aplikacjach mowy znaczniki formuł mogą być przetwarzane inaczej niż zwykły tekst, warto dodać opis przy użyciu tekstu zastępczego.

Notatka

Znakuje element jako notatkę.

Odniesienie

Znakuje element jako odniesienie.

Tło/artefakt

Oznacza zaznaczenie jako element tła lub artefakt, usuwając dany element z drzewa znaczników. W ten sposób nie pojawia się ono przy ponownym wlaniu dokumentu i czytniki ekranu nie odczytują go.

Edytor tabel

Automatycznie analizuje zaznaczoną tabelę jako komórki i stosuje odpowiednie znaczniki. Tabela musi być oznakowana jako tabela przed zastosowaniem do niej polecenia Edytor tabel.

Pokaż grupy zawartości strony

Wyświetla elementy zawartości w postaci podświetlonych obszarów z numerami odzwierciedlającymi kolejność czytania. Określ kolor podświetlenia kliknięciem na próbce koloru.

Pokaz komórki tabeli

Podświetla zawartość poszczególnych komórek tabeli. Określ kolor podświetlenia kliknięciem na próbce koloru.

Wyświetl podobne elementy w pojedynczym bloku

Przylegające kwadraty o takim samym typie znaczników są zwijane do postaci pojedynczego, większego kwadratu z rodzajem znacznika wspólnego, obejmującego oryginalny kwadrat.

Pokaż tabele i ilustracje

Obrysowuje każdą tabelę i ilustrację przekreślonym polem. Ponadto to pole wskazuje, czy element zawiera tekst zastępczy. Określ kolor pola kliknięciem na próbce koloru.

Wyczyść strukturę

Usuwa ze strony strukturę znaczników. Opcja może być używana do wyzerowania starej struktury, jeśli zawiera zbyt dużo błędów i rozpoczęcia pracy od początku.

Pokaż panel Kolejność

Otwiera zakładkę Kolejność, która umożliwia zmianę kolejności podświetlonej zawartości.

Edytuj tekst zastępczy

Opcja dostępna w menu wyświetlanym po kliknięciu podświetlonej ilustracji prawym przyciskiem myszy. Opcja umożliwia dodanie lub edycję opisu tekstowego dotyczącego właściwości ilustracji. Ten opis może zostać odczytany przez czytnik ekranu lub inną technologię wspomagającą.

Edytuj tekst pola formularza

Opcja dostępna w menu wyświetlanym po kliknięciu pola formularza prawym przyciskiem myszy. Opcja umożliwia dodanie lub edycję opisu pola formularza odczytywanego przez czytnik ekranu lub inne technologie wspomagające.

Edytuj podsumowanie tabeli

Opcja dostępna w menu wyświetlanym po kliknięciu podświetlonej tabeli prawym przyciskiem myszy. Opcja umożliwia dodanie lub edycję opisu tekstowego dotyczącego właściwości tabeli. Ten opis może zostać odczytany przez czytnik ekranu lub inną technologię wspomagającą.

Sprawdzanie i poprawianie kolejności odczytu (Acrobat Pro)

Kolejność odczytu może być szybko sprawdzona przy pomocy narzędzia Kolejność odczytu. Przy użyciu tego narzędzia można również dodawać do obrazów tekst zastępczy, a także poprawiać wiele problemów dotyczących znakowania, których opis można znaleźć w raporcie wygenerowanym przez program Acrobat po umieszczeniu znaczników w pliku PDF.

Błędy związane z kolejnością odczytu są łatwe do rozwiązania przy pomocy narzędzia Kolejność odczytu. Każda część ciągłej zawartości strony jest wyświetlana jako oddzielna część i oznakowana liczbą odpowiadającą kolejności odczytu. W obrębie każdego obszaru tekst jest odczytywany od lewej do prawej i z góry na dół. (Kolejność ta może być zmieniona w preferencjach Korygowanie Preferencje). Jeśli jeden podświetlony obszar zawiera dwie kolumny tekstu lub tekst, który nie będzie normalnie przelewany, to należy podzielić taki obszar na części umożliwiające zmianę kolejności. Podświetlone obszary są prostokątami i dlatego mogą nachodzić na siebie, szczególnie jeśli ich zawartość posiada nieregularne kształty Problemy z kolejnością odczytu nie są raportowane z wyjątkiem sytuacji, gdy zawartość strony nakłada się na siebie lub została rozmieszczona na dwóch podświetlonych obszarach. Zawartość strony powinna być umieszczona w nie więcej, niż jednym podświetlonym obszarze.

Kolejność odczytu podświetlonych obszarów może być zmieniona poprzez przeniesienie ich w panelu Kolejność lub przeciągnięcie na stronie w panelu dokumentu. Zmiana kolejności podświetlonych obszarów na stronie umożliwia odczytywanie ilustracji i podpisu jako szczególnego elementu odnoszącego się do tekstu na stronie. Zmiana miejsca podświetlonego obszaru oznacza zmianę kolejności odczytu tego elementu bez zmiany samego wyglądu pliku PDF.

Sprawdzanie kolejności czytania przy pomocy narzędzia Kolejność odczytu

  1. Wybierz narzędzie Kolejność odczytu z panelu po prawej stronie.

  2. W oknie dialogowym Kolejność odczytu zaznacz opcję Pokaż grupy zawartości strony, a następnie kliknij pozycję Kolejność zawartości strony.

    Uwaga:

    Jeśli podświetlone obszary nie pojawiają się w panelu dokumentu, to znaczy, że dokument nie posiada znaczników.

  3. (Opcjonalnie) Wykonaj dowolną spośród następujących czynności:
    • Aby określić kolor podświetlenie, kliknij wybraną próbkę koloru i wybrany kolor.

    • Aby podświetlić tabele i ilustracje, a także wyświetlić tekst zastępczy dla ilustracji, zaznacz opcję Pokaż tabele i ilustracje.

  4. Sprawdź kolejność odczytu tekstu w każdym z podświetlonych obszarów.
    Uwaga:

    Powiększenie obrazu może ułatwić wykonanie tej operacji.

  5. Sprawdź ponumerowaną kolejność podświetlonych obszarów. Jeśli jest zgodna (tzn. obszary ponumerowane nie nachodzą na siebie), zmień kolejność w panelu Kolejność.
  6. Kliknij opcję Pokaż panel Kolejność i zaznacz każde hasło zawartości (w nawiasach [ ]) w panelu Kolejność, aby podświetlić dany obszar zawartości w panelu dokumentu. Metoda ta pozwala znaleźć obszary numerowane, które nie są widoczne na stronie.

Zmiana kolejności odczytu za pomocą panelu Kolejność

  1. Wybierz narzędzie Kolejność odczytu z panelu po prawej stronie.

  2. W oknie Kolejność odczytu zaznacz opcję Pokaż panel Kolejność.

  3. W panelu Kolejność znajdź listę podświetlonych obszarów wyświetlonych w panelu dokumentu.
  4. W panelu Kolejność, przeciągnij znacznik podświetlonego obszaru w wybrane miejsce. Podczas przeciągania jest wyświetlana linia wskazująca dostępne położenia. Po przeciągnięciu elementu w nowe miejsce, obszary podświetlone zostają ponownie ponumerowane zgodnie z nową kolejnością odczytu. Zaznaczanie i przenoszenie może obejmować kilka przylegających do siebie obszarów.

Zmiana kolejności odczytu metodą przeciągania elementów na stronie

  1. Wybierz narzędzie Kolejność odczytu.

  2. W oknie dialogowym Kolejność odczytu zaznacz opcję Pokaż grupy zawartości strony, a następnie kliknij pozycję Kolejność zawartości strony.

  3. W panelu dokumentu umieść wskaźnik nad liczbą dla podświetlonego obszaru, który chcesz przenieść. Następnie przeciągnij go tam, gdzie chcesz, by został odczytany. Kursor tekstowy pokazuje docelowe miejsce w tekście.

    Po zwolnieniu podświetlonego obszaru, położenie kursora tekstowego staje się linią podziału obszaru na dwa nowe podświetlone obszary. Wszystkie podświetlone obszary zostają ponownie numerowane zgodnie z nową kolejnością odczytu.

Edycja znaczników przy użyciu narzędzia Kolejność odczytu (Acrobat Pro)

Narzędzie Kolejność odczytu może być używane do tworzenia znaczników w nieoznakowanych dokumentach PDF lub dodawania nowych znaczników do istniejącej struktury. Znakowanie tego typu nie zapewnia tego samego poziomu szczegółów strukturze znaczników, co znakowanie przy pomocy polecenia Dodaj znaczniki do dokumentu (akapity, numerowanie i wyróżnianie list, miejsce zakończenia wierszy i dywizy). Przed wyczyszczeniem istniejącej struktury, warto upewnić się, czy znakowanie odręczne jest jedyną dostępną metodą.

  1. Wybierz narzędzie Kolejność odczytu i przeciągnij kursor po panelu dokumentu, zaznaczając obszar strony z zawartością jednego rodzaju (np. blok tekstowy).

  2. Wykonaj jedną z następujących czynności:
    • Aby dodać więcej zawartości strony do bieżącego zaznaczenia, przeciągaj kursor z wciśniętym klawiszem Shift.

    • Aby usunąć zawartość strony z bieżącego zaznaczenia, przeciągnij myszą przy naciśniętym klawiszu Ctrl.

  3. Kliknij odpowiedni przycisk w oknie dialogowym Kolejność odczytu i określ rodzaj znacznika.

Zmiana znacznika obszaru

Jeśli program Acrobat błędnie oznakuje element strony, użytkownik może zmienić rodzaj znacznika dla podświetlonego obszaru.

  1. Wybierz narzędzie Kolejność odczytu z panelu po prawej stronie.

  2. W oknie dialogowym Kolejność odczytu zaznacz opcję Pokaż grupy zawartości strony, a następnie kliknij pozycję Kolejność zawartości strony.

  3. Aby zaznaczyć podświetlony obszar, wykonaj jedną z następujących czynności:
    • Zaznacz go przy pomocy przeciągnięcia.

    • Kliknij numer podświetlonego obszaru.

  4. Kliknij przycisk rodzaju znacznika wybranego dla podświetlonego obszaru.

Cofanie lub ponawianie zmian wykonanych w znacznikach za pomocą narzędzia Kolejność odczytu

Uwaga:

Zmiany kolejności odczytu można cofnąć lub ponowić dla wszystkich znaczników z wyjątkiem następujących:

  • Tabela, Edytor tabel i powiązane znaczniki.
  • Tworzenie znaczników i zmiany znaczników dokonane za pomocą funkcji Przeciągnij i wybierz w narzędziu Kolejność odczytu.

Aby cofnąć zmiany kolejności odczytu w programie Acrobat, kliknij kolejno Edycja > Cofnij edycję. Aby ponownie wprowadzić zmiany, kliknij kolejno Edycja > Ponów edycję.

Cofanie lub ponawianie zmian kolejności odczytu

Dodawanie lub usuwanie zawartości z oznakowanego obszaru

Narzędzie Kolejność odczytu zawsze wyświetla możliwie jak najwięcej podświetlonych obszarów. Jeśli zawartość podświetlonego obszaru nie przepływa poprawnie, konieczne może być podzielenie obszaru i zmiana kolejności jego zawartości. Podświetlone obszary mogą zawierać także elementy stron przylegających do siebie, które nie zostały odpowiednio oznakowane lub wymagają innego rodzaju znaczników. Pewne elementy strony mogą być odizolowane od elementów im pokrewnych, zwłaszcza gdy zawartość strony nie mieści się w przewidzianym dlań prostokącie; elementy takie należy opatrzyć nowymi znacznikami. Narzędzie Kolejność odczytu może posłużyć do dodania lub usunięcia zawartości z obszaru, bądź do podzielenia obszaru i zmiany kolejności danej zawartości.

  1. Wybierz narzędzie Kolejność odczytu.

  2. W oknie dialogowym Kolejność odczytu zaznacz opcję Pokaż grupy zawartości strony, a następnie kliknij pozycję Kolejność zawartości strony.

  3. W panelu dokumentu, zaznacz podświetlony obszar.
  4. Wykonaj jedną z następujących czynności:
    • Aby dodać zawartość do bieżącego zaznaczenie, kliknij wybraną zawartość z wciśniętym klawiszem Shift. Kursor zmieni się na znak plus (+).

    • Aby usunąć zawartość z bieżącego zaznaczenia, kliknij zawartość, którą chcesz usunąć, przy naciśniętym klawiszu Ctrl. Kursor zmieni się na znak minus (-).

  5. Kliknij przycisk rodzaju znacznika wybranego dla podświetlonego obszaru.

Dzielenie obszaru na dwie części

  1. Wybierz narzędzie Kolejność odczytu.

  2. W oknie dialogowym Kolejność odczytu zaznacz opcję Pokaż grupy zawartości strony, a następnie kliknij pozycję Kolejność zawartości strony.

  3. W panelu dokumentu, przeciągnij kursor zaznaczając niewielką część zawartości blisko krawędzi pierwszego obszaru do utworzenia.
  4. Kliknij przycisk Tło/artefakt w oknie dialogowym. Podświetlony obszar zostanie podzielony na dwie części, ponumerowane od prawej do lewej.

  5. Aby skorygować kolejność odczytu, kliknij pozycję Pokaż panel Kolejność i przeciągnij nowo podświetlony obszar w odpowiednie położenie na panelu Kolejność.
  6. Przeciągnij, aby zaznaczyć pierwszy utworzony obszar zawartości, w tym Tło/artefakt. Następnie ustaw znacznik, klikając przycisk w oknie dialogowym Kolejność odczytu.

Stosowanie znacznika nagłówka

Aby ułatwić nawigację po dokumencie i wyszukiwanie odpowiednich informacji, upewnij się, że nagłówki są oznakowane odpowiednim poziomem określającym ich miejsce w hierarchii zawartości.

  1. Wybierz narzędzie Kolejność odczytu i zaznacz tekst nagłówka w pliku PDF.

  2. W oknie Kolejność odczytu kliknij przycisk odpowiadający danemu znacznikowi nagłówka (np. Nagłówek 1, Nagłówek 2).

    Uwaga:

    Po zastosowaniu znaczników nagłówków, nagłówki mogą być przekonwertowane na zakładki ułatwiające nawigację. Patrz Dodawanie oznakowanych zakładek.

Usuwanie elementów strony ze struktury znaczników

Przy umieszczaniu znaczników w pliku PDF, program Acrobat zawsze rozróżnia istotne instrukcje graficzne od graficznych elementów ozdobnych. Elementy wzbogacające wizualnie układ strony (np. ozdobne krawędzie, linie lub elementy tła) mogą niepotrzebnie skomplikować układ struktury i powinny być usunięte. W takiej sytuacji, program Acrobat może błędnie oznakować artefakty lub elementy strony znacznikami ilustracji. Artefakty i nieważne elementy strony mogą być usunięte ze struktury znaczników poprzez przedefiniowanie ich na znaczniki Tła/artefaktu lub usunięcie ich znaczników. Jeśli oznakowany obraz w dokumencie nie zawiera istotnych informacji, to można go usunąć ze struktury znaczników tak, by nie był odczytywany lub ponownie wlewany.

  1. Wybierz narzędzie Kolejność odczytu.

  2. W oknie dialogowym Kolejność odczytu zaznacz opcję Pokaż grupy zawartości strony, a następnie kliknij pozycję Kolejność zawartości strony. Następnie wybierz opcję Pokaż tabele i obrazki.

  3. Usuń element strony, wykonując jedną z następujących czynności:
    • W panelu dokumentu zaznacz wybrany element strony i w oknie dialogowym kliknij opcję Tło/artefakt.

    • W panelu Kolejność, zaznacz wybrany element strony i wciśnij klawisz Delete.

Edycja znaczników ilustracji i tabel (Acrobat Pro)

Narzędzie Kolejność odczytu służy do dodawania i edytowania znaczników oraz tekstu zastępczego dla ilustracji i tabel.

Stosowanie znaczników ilustracji

Wybrany element może być zaznaczony i zdefiniowany jako obrazek przy pomocy narzędzia Kolejność odczytu. Po zdefiniowaniu do ilustracji można dodać tekst zastępczy z opisem.

  1. Zaznacz obrazek przy pomocy narzędzia Kolejność odczytu.

  2. W oknie Kolejność odczytu kliknij Obrazek.

  3. W panelu dokumentu kliknij określony obszar prawym przyciskiem myszy i wybierz polecenie Edytuj tekst zastępczy.

  4. Wpisz tekst zastępczy i kliknij przycisk OK.

Sprawdzanie i poprawianie znaczników ilustracji

Narzędzie Kolejność odczytu może być używane do identyfikacji i korekty znakowania ilustracji. Sprawdź, czy w ilustracjach został dołączony tekst zastępczy lub czy taki tekst jest niezbędny do prawidłowego odczytu za pomocą technologii wspomagających. Najlepiej jest, jeśli znaczniki ilustracji określają ich zawartość adekwatnie do całego dokumentu (np. wykresy lub zdjęcia). Jeśli elementy tła/artefaktu, które nie powinny być odczytywane, są oznakowane jako ilustracje, należy je przedefiniować na tło/artefakt.

  1. Wybierz narzędzie Korygowanie kolejności odczytu i kliknij opcję Pokaż tabele i ilustracje w wyświetlonym oknie dialogowym.

  2. Wykonaj jedną z następujących czynności:

    • Jeśli obrazek nie jest oznakowany jako obrazek, zaznacz wybrany obszar zawartości i kliknij opcję Ilustracja lub Ilustracja/Podpis.

    • Aby usunąć tekst błędnie połączony z ilustracją, przeciągnij kursor i zaznacz wybrany tekst, a potem kliknij przycisk Tekst/akapit.

    • Aby dołączyć podpis połączony z ilustracją, przeciągnij kursor i zaznacz wybrany obrazek i podpis, a potem kliknij przycisk Ilustracja/Podpis.

Sprawdzanie tekstu zastępczego i dodawanie go do ilustracji

Aby umożliwić czytnikom ekranu opisywanie elementów graficznych ilustrujących ważne elementy w dokumencie, należy je opisać przy użyciu tekstu zastępczego. Ilustracje nie będą rozpoznawane ani odczytywane przez czytniki ekranu, jeśli do właściwości znaczników tych ilustracji nie zostanie dodany tekst zastępczy. Zastosowanie tekstu zastępczego do elementu tekstowego powoduje odczytanie tylko opisu i pominięcie samego tekstu.

  1. Wybierz narzędzie Kolejność odczytu.

  2. Zaznacz opcję Pokaż tabele i obrazki.
  3. Kliknij obrazek prawym przyciskiem myszy, a następnie wybierz z menu wyskakującego polecenie Edytuj tekst zastępczy.

  4. W oknie Edytuj tekst zastępczy wpisz nowy (lub edytuj istniejący) opis dla ilustracji i kliknij przycisk OK.

Edycja znaczników tabel i znakowanie nierozpoznanych tabel

Tabele stanowią specjalne wyzwanie dla czytników ekranu, ponieważ zawierają dane liczbowe i tekst, który jest łatwo rozpoznawalny wzrokowo. Zawartość komórek tabeli może być złożona i może zawierać listy, akapity, pola formularzy lub inne tabele.

Najlepsze efekty przynosi znakowanie tabel w aplikacji źródłowej danego dokumentu, przy tworzeniu pliku PDF. Warto pamiętać, że jeśli plik PDF został utworzony bez znaczników, to funkcja Dodaj znaczniki do dokumentu umożliwia wstawienie takich elementów. Większość tabel jest poprawnie rozpoznawana przez to polecenie, ale wyjątki mogą stanowić tabele bez wyraźnych krawędzi, nagłówków, kolumn i rzędów. Aby sprawdzić, czy tabela została poprawnie rozpoznana i czy wystąpiły błędy w rozpoznawaniu, użyj narzędzia Kolejność odczytu. Aby dodać do tabeli i komórek tabeli specjalne formatowanie, użyj panelu Znaczniki.

Funkcja Edytor tabel może posłużyć do automatycznego analizowania tabeli i jej komponentów oraz stosowania odpowiednich znaczników, ale niektóre z tych znaczników muszą zostać sprawdzone i poprawione oddzielnie. Wyświetlenie znaczników tabeli umożliwia sprawdzenie poprawności identyfikacji kolumn, rzędów i komórek. Tabele bez wyraźnych krawędzi oraz miarek są często znakowane błędnie lub zawierają przylegające elementy strony. Użytkownik może poprawić niedokładnie oznakowane tabele poprzez ich zaznaczenie i przedefiniowanie oraz rozdzielić połączone komórki poprzez utworzenie znacznika dla każdej z nich.

Aby naprawić złożone problemy dotyczące znakowania tabel, należy użyć panelu Znaczniki.

  1. Wybierz narzędzie Kolejność odczytu i kliknij opcję Pokaż tabele i ilustracje.

  2. Jeśli tabela nie jest poprawnie etykietowana w panelu dokumentu, należy zaznaczyć całą tabelę (metodą przeciągania), a następnie kliknąć przycisk Tabela w oknie dialogowym.

  3. Kliknij polecenie Pokaż komórki tabeli i sprawdź, czy komórki tej tabeli są zdefiniowane jako oddzielne elementy.

  4. Jeśli komórki nie są wyświetlane jako oddzielne elementy, wykonać jedną z następujących czynności:
    • Jeśli połączono jedną lub więcej komórek, za pomocą narzędzia Kolejność odczytu zaznacz obszar w komórce i kliknij opcję Komórka w oknie dialogowym. Powtórz operację dla każdej połączonej komórki.

    • Jeśli komórki nie są podświetlone, możliwe jest, że tabela nie używa standardowego formatowania. Ponownie utwórz tabelę w aplikacji źródłowej.

  5. Jeśli tabela zawiera komórki o szerokości większej niż szerokość jednej kolumny, w drzewie struktury dokumentu ustaw atrybuty ColSpan i RowSpan tych wierszy.

Usuwanie lub zastępowanie znaczników struktury dokumentu (Acrobat Pro)

Jeśli umieszczenie w dokumencie PDF w programie Adobe Acrobat nowych znaczników nadmiernie komplikuje jego strukturę lub nie pozwala rozwiązać danego problemu, należy użyć narzędzia Kolejność odczytu w celu usunięcia lub zastąpienia bieżącej struktury dokumentu. Jeśli dokument składa się w przeważającej mierze z tekstu, można usunąć nagłówki, tabele i inne elementy stron w celu uproszczenia jego struktury.

Program Acrobat może ponownie umieścić w dokumencie znaczniki po usunięciu wszystkich znaczników z drzewa.

Usuwanie wszystkich znaczników z pliku PDF

  1. Otwórz panel Znaczniki (Widok > Pokaż/Ukryj > Panele nawigacji > Znaczniki) i zaznacz znacznik główny (pierwszy od góry).

  2. W menu opcji panelu Znaczniki wybierz polecenie Usuń znacznik.

Zastępowanie istniejącej struktury znaczników

Procedura ta przynosi najlepsze efekty w przypadku stron zawierających jedną kolumnę tekstu. Jeśli strona zawiera kilka kolumn, to każda z nich musi być zaznaczona i oznakowana oddzielnie.

  1. Wybierz narzędzie.
  2. W panelu dokumentu przeciągnij kursor, zaznaczając całą stronę. Zaznaczenie obejmuje tekst i pozostałe elementy.
  3. Przeciągaj kursorem z wciśniętym klawiszem Ctrl wokół elementów strony innych niż tekst, takich jak obrazy i podpisy, aby je odznaczyć, aż do momentu,  w którym  zaznaczony będzie wyłącznie tekst. Kliknij opcję  Tekst/akapit w oknie dialogowym Kolejność odczytu.

  4. W panelu dokumentu, zaznacz nietekstowy element strony (np. symbol lub podpis) i kliknij odpowiedni przycisk w oknie dialogowym. Powtórz to polecenie aż do oznakowania całej zawartości strony.
Logo Adobe

Zaloguj się na swoje konto