Dopasowanie powiększenia strony

Narzędzia na pasku narzędziowym Zaznaczanie i powiększanie mogą zmieniać stopień powiększenia dokumentów PDF. Tylko niektóre z tych narzędzi znajdują się w domyślnym widoku paska narzędziowego. Wszystkie narzędzia można wyświetlić, klikając prawym przyciskiem myszy pasek narzędziowy i wybierając poszczególne narzędzia lub wybierając opcję Pokaż wszystkie narzędzia Zaznacz i powiększ. Niektóre narzędzia są również dostępne w pasku narzędzi Kontrola strony, np. Powiększ/pomniejsz i Powiększ wg danej wartości.

Narzędzia Zaznacz i powiększ
Narzędzia Zaznacz i powiększ

A. Ramka zaznaczenia B. Powiększenie ciągłe lub dynamiczne C. Rzeczywista wielkość D. Powiększ do poziomu strony E. Zmieść na szerokość F. Panorama i powiększenie G. Lupka 
Narzędzia Kontrola strony
Narzędzia Kontrola strony

A. Zaznaczenie B. Narzędzie Rączka lub Panorama C. Zmniejsz D. Powiększ E. Wartość powiększenia F. Dopasuj do okna G. Dopasuj do okna całą stronę H. Zobacz w trybie odczytu 

  • Narzędzie Ramka zaznaczenia działa na kilka różnych sposobów. Narzędzie może być używane do rysowania prostokąta wokół części strony, która będzie wypełniała obszar wyświetlania. Proste kliknięcie narzędzia Ramka zaznaczenia powoduje natomiast zwiększenie stopnia powiększenia o jeden poziom, skupiając się wokół klikniętego punktu. Aby zmniejszyć powiększenie o jeden poziom, kliknij narzędzie Ramka zaznaczenia z wciśniętym klawiszem Ctrl.
  • Narzędzie Powiększanie ciągłe lub Dynamiczne powiększa podczas przeciągania w górę strony i zmniejsza podczas przeciągania w dół. Jeśli używasz kółka myszy, narzędzie powoduje powiększenie przy przewijaniu kółka do przodu i zmniejszenie przy cofaniu kółka.
  • Przyciski Powiększanie i Zmniejszanie powodują zmianę powiększenia dokumentu o predefiniowaną wartość.
  • Opcja Stopień powiększenia zmienia widok strony stosownie do wartości procentowej podanej lub zaznaczonej w menu.
  • Opcja Rzeczywista wielkość wyświetla stronę w powiększeniu 100%.
  • Opcja Zmieść na szerokość dostosowuje stopień powiększenia tak, by plik PDF wypełniał panel dokumentu w poziomie.
  • Przycisk Powiększ do poziomu strony umożliwia dostosowanie powiększenia, tak aby pojedyncza strona wypełniła panel dokumentu w pionie.
  • Narzędzie Panorama i powiększenie umożliwia dostosowanie powiększenia oraz położenia obszaru podglądu do obszaru widocznego w oknie podglądu miniatury strony.
  • Okno narzędzia Lupka wyświetla powiększoną część pliku PDF odpowiadającą obszarowi umieszczonemu w prostokącie panelu dokumentu.

Dopasowanie wielkości strony do rozmiarów okna

  • Aby zmienić rozmiar strony, tak aby wypełniła cały panel dokumentu, wybierz polecenie Widok > Powiększenie > Powiększ, by dopasować stronę.
  • Aby zmienić rozmiar strony tak, by wypełniała szerokość okna, wybierz polecenie Widok > Powiększenie > Zmieść na szerokość. Część strony może znajdować się poza widokiem.
  • Aby zmienić rozmiar strony tak, by wypełniała wysokość okna, wybierz polecenie Widok > Powiększenie > Zmieść na wysokość. Część strony może znajdować się poza widokiem.
  • Aby zmienić rozmiar strony tak, by jej tekst i obrazy wypełniały szerokość okna, wybierz polecenie Widok > Powiększenie > Zmieść widoczne. Część strony może znajdować się poza widokiem.

Uwaga:

Aby wyświetlić skróty klawiaturowe służące do zmiany rozmiarów dokumentu, wybierz polecenie Widok > Powiększenie.

Wyświetlanie strony w wielkości rzeczywistej

  1. Wybierz polecenie Widok > Powiększenie > Rzeczywista wielkość.

    Rzeczywista wielkość strony PDF to najczęściej 100%, ale dokument może być przy tworzeniu ustawiony na inny stopień powiększenia.

Zmiana powiększenia przy pomocy narzędzi do powiększania

  1. Wykonaj jedną z następujących czynności:
    • Kliknij przycisk Powiększ lub Zmniejsz , umieszczone w pasku narzędziowym.

    • Wprowadź procentową wartość powiększenia na pasku narzędziowym Popularne narzędzia, wpisując ją z klawiatury lub wybierając z wyskakującego menu.

    • Przeciągnij narzędzie Ramka zaznaczenia , aby wskazać obszar strony, który ma wypełnić panel dokumentu. (Widok > Powiększenie > Ramka zaznaczenia)

    • Przeciągnij narzędzie Powiększenie ciągłe (zwane również Powiększeniem dynamicznym) w górę lub w dół, aby odpowiednio zwiększyć lub zmniejszyć powiększenie. (Widok > Pokaż/Ukryj > Elementy paska narzędziowego > Zaznacz i powiększ > Powiększanie dynamiczne)

    Uwaga:

    Kiedy narzędzie Ramka zaznaczenia jest włączone, kliknięcie lub przeciągnięcie z wciśniętym klawiszem Ctrl powoduje zmniejszenie obrazu. Wciśnięcie klawisza Shift przełącza tymczasowo narzędzia Ramka zaznaczenia i Powiększanie dynamiczne.

Zmienianie powiększenia za pomocą narzędzia Okno Przesuń i powiększ

  1. Wybierz polecenie Widok > Powiększenie > Panorama i powiększenie lub kliknij narzędzie Panorama i powiększenie na pasku narzędzi Zaznacz i powiększ.

  2. Wykonaj jedną z następujących czynności:
    • Przeciągnij uchwyty pola w oknie Przesuń i powiększ, aby zmienić stopień powiększenia dokumentu.

    • Przeciągnij środek pola przez obszar wybrany do wyświetlenia.

    • Kliknij przyciski nawigacji tak, by przejść na inną stronę.

    • Wprowadź wartość w polu tekstowym powiększenia albo kliknij przycisk plusa lub minusa , aby zwiększyć lub zmniejszyć poziom powiększenia o określoną wartość.

Zmiana powiększenia przy pomocy narzędzia Lupka

  1. Wybierz polecenie Widok > Powiększenie > Narzędzie Lupka.
  2. Kliknij obszar dokumentu wybranego do dokładniejszego wyświetlenia. W dokumencie pojawia się prostokąt określający obszar wyświetlany w oknie narzędzia Lupka. Aby zmienić widok narzędzia Lupka, przeciągnij ten prostokąt lub zmień jego wymiary.
  3. Aby zmodyfikować powiększenie narzędzia Lupka, wykonaj dowolną z następujących czynności:
    • Przeciągnij suwak.

    • Kliknij przyciski znaków plus lub minus.

    • Wpisz wybraną wartość w polach tekstowych powiększania.

    Narzędzie Lupka umożliwia powiększenie wybranego obszaru dokumentu
    Zastosuj narzędzie Lupka do wyświetlenia powiększonego obszaru dokumentu.

    Uwaga:

    Aby zmienić kolor prostokąta narzędzia Lupka, kliknij menu wyskakujące Kolor linii w prawym dolnym rogu okna narzędzia Lupka i wybierz nowy kolor.

Zmiana powiększenia przy pomocy miniaturki strony

  1. W panelu nawigacji kliknij przycisk Miniatury stron po lewej stronie.

  2. Odszukaj miniaturę strony. Następnie ustaw kursor nad prawym dolnym narożnikiem pola widoku strony i poczekaj, aż przyjmie kształt podwójnej strzałki.
  3. Przeciągnij narożnik pola, zmniejszając lub zwiększając widok strony.
  4. W razie konieczności przenieś kursor nad ramkę powiększenia w miniaturce, aż zmieni się w ikonę narzędzia Rączka. Następnie przeciągnij ramkę tak, aby zobaczyć inny obszar strony w panelu dokumentu.
    Pole widoku strony w miniaturce strony
    Pole widoku strony w miniaturce strony pokazuje obszar strony wyświetlany aktualnie w panelu dokumentu.

Zmiana domyślnego powiększenia

  1. W oknie dialogowym Preferencje w obszarze Kategorie wybierz pozycję Wyświetlanie strony.
  2. Otwórz menu Powiększanie i wybierz domyślny stopień powiększenia.

Wyświetlanie obszarów spoza ekranu na powiększonej stronie

Duże powiększenie może spowodować wyświetlanie tylko części strony. Otrzymany widok można przesunąć tak, by widoczne były inne obszary strony bez wprowadzania zmian do stopnia powiększenia dokumentu.

  1. Wykonaj jedną z poniższych czynności:
    • Użyj pionowych pasków przewijania do przeniesienia strony w górę lub dół albo pasków poziomych do przesuwania strony na prawo lub lewo.

    • Wybierz narzędzie Rączka na pasku narzędziowym Popularne narzędzia i przeciągnij je, aby przesunąć stronę podobnie do przesuwania kartki papieru na biurku.

Określanie układu strony i jej orientacji

Zmiana układu strony jest szczególnie przydatna przy zmniejszaniu widoku dla zapoznania się z całym układem dokumentu. Wybierz polecenie Widok > Wyświetlanie strony, a następnie wybierz jen z poniższych układów stron:

Pojedyncza strona

Wyświetla pojedyncze strony, bez widocznych fragmentów innych stron.

Włącz przewijanie

Wyświetla strony w ciągłej, pionowej kolumnie o szerokości jednej strony.

Dwie strony

Wyświetla po dwie strony, bez widocznych fragmentów innych stron.

Dwie strony – układ ciągły

Wyświetla sąsiadujące strony obok siebie w ciągłej kolumnie pionowej.

Uwaga:

Jeśli dokument ma więcej niż dwie strony, można zastosować widok, w którym pierwsza strona jest wyświetlana po prawej stronie panelu dokumentu. Wybierz opcję Dwie strony lub Dwie strony – układ ciągły. Wybierz także polecenie Widok > Wyświetlanie strony > Pokaż stronę okładki w widoku Dwie strony.

Widok strony dla układu i orientacji strony
Układy Pojedyncza strona, Włącz przewijanie, Dwie strony i Dwie strony – układ ciągły

Możesz także dodać przyciski dla każdej z tych opcji na pasku narzędziowym, wybierając polecenie Widok > Pokaż/Ukryj > Elementy paska narzędziowego > Wyświetlanie strony i wybierając je z menu.

Uwaga:

W widoku Pojedyncza strona wybranie polecenie Edycja > Zaznacz wszystko powoduje zaznaczenie całego tekstu na bieżącej stronie. W innych układach opcja Zaznacz wszystko zaznacza cały tekst dokumentu PDF.

Obracanie widoku strony

Widok strony może być obracany co 90 stopni. Zmiana taka wpływa na sam widok strony, a nie na jej orientację.

  • Aby tymczasowo obrócić widok strony, wybierz polecenie Widok > Obróć widok > Zgodnie z ruchem wskazówek zegara lub Przeciwnie do ruchu wskazówek zegara. Nie można zapisać tej zmiany.

  • Aby zapisać obrót dokumentu, wybierz Narzędzia > Organizuj strony > Obróć w prawo lub Obróć w lewo w pasku narzędzi.

Zmiana domyślnego układu strony (widok początkowy)

Domyślne ustawienia widoku wstępnego wprowadza się w oknie dialogowym Preferencje. (Zobacz Ustawianie preferencji).

  1. W oknie dialogowym Preferencje w obszarze Kategorie wybierz pozycję Wyświetlanie strony.
  2. Otwórz menu Układ strony i wybierz opcję Automatyczny, Pojedyncza strona, Pojedyncza strona — układ ciągły, Dwie strony lub Dwie strony — układ ciągły.

Uwaga:

Plik PDF zostanie otwarty zgodnie z układem strony określonym w oknie Preferencje, o ile inny układ strony nie jest ustawiony w oknie Właściwości dokumentu (Plik > Właściwości > Widok początkowy). Ustawienie w oknie Właściwości dokumentu zastępuje opcje wybrane w oknie Preferencje. W przypadku używania ustawień w oknie Właściwości dokumentu należy pamiętać o zapisaniu i zamknięciu dokumentu w celu zastosowania zmian. Jeśli ustawienia zabezpieczeń nie blokują zmian, użytkownicy programu Acrobat mogą zmieniać widok początkowy. W programie Reader nie można zmieniać widoku początkowego.

Korzystanie z widoku podziału okna

Dokument PDF może być wyświetlany w panelu dokumentu podzielnym na dwie części (polecenie Podziel) lub cztery (polecenie Podziel arkusze danych).

Widok Podzielony umożliwia przewijanie, zmianę stopnia powiększenia i przełączanie na inną stronę w aktywnym panelu bez zmian innych paneli.

Widok Podzielony arkusz danych jest użyteczny w sytuacjach, gdy trzeba wyświetlić nagłówki kolumn i etykiety rzędów podczas przewijania dużego arkusza danych lub tabeli. W tym trybie, zmiana powiększenia w jednym panelu powoduje zmianę powiększenia wszystkich pozostałych paneli. Przewijanie jest także zsynchronizowane pomiędzy panelami. Przewijanie panelu w poziomie powoduje przewinięcie panelu nad i pod; przewinięcie w pionie powoduje przewinięcie panelu po lewej i prawej stornie danego panelu.

  1. Rozpocznij tworzenie wybranego rodzaju podzielonego widoku:
    • Aby podzielić widok na dwa panele, wybierz polecenie Okno > Podziel lub przeciągnij szare pole nad pionowym paskiem przewijania.

    • Aby podzielić widok na cztery panele z synchronicznym przewijaniem i powiększaniem, wybierz polecenie Okno > Podziel arkusz danych.

  2. Przeciągnij pasek dzielenia w górę, dół, lewo lub prawo tak, by zmienić odpowiednio panele.
  3. Zmień stopnie powiększenia:
    • W widoku Podziel, kliknij panel tak, by go uaktywnić i zmień stopień powiększenia tylko dla tego panelu.

    • W widoku Podziel arkusz danych, dopasuj poziom powiększenia i zmień zasady wyświetlania we wszystkich czterech panelach.

  4. Przewiń, jeśli jest taka potrzeba:
    • W widoku Podziel, kliknij panel tak, by go uaktywnić i przewiń tylko ten panel.

    • W widoku Podziel arkusz danych, kliknij panel i przewiń z pionie tak, by zmienić widoki w panelu aktywnym i panelu obok. Przewiń w poziomie, aby zmienić widoki w panelu aktywnym oraz panelach nad i pod nim.

  5. Aby przywrócić widok jednego panelu wybierz po lecenie Okno > Usuń dzielenie.

Wyświetlenie dokumentu w kilku oknach

Aby utworzyć kilka okien dla tego samego dokumentu, należy użyć polecenia Nowe okno. Nowe okna posiadają takie same rozmiary, stopień powiększenia i układa, jak okno oryginalne oraz otwierają się na tej samej stronie, na oknie oryginalnym. Po otwarciu nowego okna, program Acrobat dodaje przyrostek 1 do oryginalnej nazwy pliku i przyrostek 2 do nowego okna. Dokument może być otwierany w kilku oknach, których nazwy będą posiadały przyrostki z kolejnymi liczbami. Zamknięcie okna powoduje zmianę numeracji pozostałych okien; to znaczy, jeśli dokument być otwarty w 5 oknach i zamknięto 3 okno to pozostałe okna zostaną ponumerowane od 1 do 4.

Uwaga:

Funkcja ta nie jest dostępna w przypadku plików PDF wyświetlanych w przeglądarce.

Otwieranie nowego okna

  1. Wybierz polecenie Okno > Nowe okno.

Zamykanie okna

  1. Kliknij pole zamykania okna. Na ekranie zostanie wyświetlony komunikat z prośbą o zapisanie wprowadzonych zmian. Zamknięcie okna nie zamyka dokumentu, jeśli ten jest otwarty jeszcze w innym oknie.

Zamykanie wszystkich okien dokumentu

  1. Wybierz polecenie Plik > Zamknij. Na ekranie zostanie wyświetlony komunikat z prośbą o zapisanie wprowadzonych zmian.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online