Informacje o portfolio PDF

Portfolio PDF to wiele plików połączonych w pojedynczy plik PDF. Pliki w ramach portfolio PDF mogą różnić się typami i pochodzić z różnych aplikacji. Portfolio PDF może na przykład zawierać dokumenty tekstowe, wiadomości e-mail, arkusze kalkulacyjne, rysunki CAD oraz prezentacje PowerPoint. Każdy z plików oryginalnych pozostaje samodzielnym plikiem, ale zostaje włączony do jednego pliku portfolio PDF. Każdy plik składowy w ramach portfolio PDF można otworzyć, odczytać, edytować i formatować niezależnie od pozostałych.

W pewnych okolicznościach portfolio PDF zapewniają więcej korzyści niż proste łączenie wielu plików w jeden plik PDF:

Dodawanie i usuwanie

Pliki można łatwo dodawać i usuwać bez konieczności znajdowania i zaznaczania wszystkich stron pochodzących z określonego oryginalnego pliku.

Przeciągnij i upuść

Przeciągnij pliki, aby zmienić ich kolejność i upuścić pliki do folderów lub folder do innego folderu, który znajduje się na tym samym poziomie, w panelu nawigacyjnym portfolio PDF.

Podgląd

Można szybko wyświetlać podgląd plików składowych bez otwierania ich w aplikacjach macierzystych.

Edycja

Poszczególne pliki wchodzące w skład portfolio PDF można modyfikować bez wpływu na pozostałe pliki. Można na przykład zmienić numerację stron w jednym dokumencie bez zmieniania jej w innych dokumentach w portfolio PDF. Z poziomu portfolio PDF można także edytować pliki niebędące plikami PDF w ich natywnych aplikacjach. Wszelkie dokonane zmiany zostają zapisane w pliku w ramach portfolio PDF.

Rozpowszechnianie

Portfolio PDF można udostępniać innym osobom z pewnością, że wszyscy odbiorcy otrzymują kompletny zestaw plików składowych. Portfolio PDF można opublikować na stronie internetowej, aby umożliwić przeglądanie go innym osobom.

Sortowanie

Pliki składowe można sortować według kategorii, które można dodawać, usuwać, ukrywać i dostosowywać. Aby posortować listę, wystarczy kliknąć nazwę kolumny.

Drukowanie

W portfolio PDF można drukować wszystkie pliki PDF albo tylko wybrane pliki składowe.

Wyszukiwanie

Można przeszukiwać pojedyncze pliki albo wszystkie pliki w portfolio PDF. Można także przeszukiwać pliki składowe w formatach innych niż PDF.

Dołączanie innych formatów

Do istniejącego portfolio PDF można dodawać pliki w formatach innych niż PDF bez potrzeby konwertowania ich do formatu PDF.

Niezależność od plików źródłowych

Pliki źródłowe portfolio PDF — nawet istniejące pliki dodane do portfolio PDF — nie ulegają zmianie po utworzeniu portfolio PDF. Zmiany wprowadzane w plikach źródłowych w portfolio PDF nie wpływają na oryginalne pliki, z których portfolio PDF zostało utworzone. Portfolio PDF można przenosić w inne miejsce na komputerze lub w sieci bez ryzyka utraty plików składowych ani ich odłączenia.

Ponowne używanie

Ten sam plik można umieszczać w wielu portfolio PDF jednocześnie.

Przegląd okna portfolio PDF

W programie Acrobat tworzenie i edytowanie portfolio PDF oraz praca z różnymi plikami składowymi jest wykonywana za pomocą paneli, pasków narzędziowych oraz okien.

Portfolio PDF w programie Acrobat
Portfolio PDF w programie Acrobat

A. Pasek narzędziowy portfolio PDF B. Pliki składowe i foldery w panelu nawigacji po lewej stronie C. Przyciski Następny i Poprzedni (strzałki) służące do przewijania plików składowych D. Łącze do otwierania pliku składowego 
  • Pasek narzędziowy Portfolio PDF znajduje się bezpośrednio pod głównym paskiem narzędziowym. Możesz wykonywać typowe zadania, takie jak dodawanie plików lub folderów, tworzenie nowych folderów, wyodrębnianiepliku składowegolub usuwanie takiego pliku.

  • W lewym panelu nawigacji wyświetlane są pliki i foldery zawarte w portfolio PDF. Domyślnie pliki i foldery są wyświetlane w porządku alfabetycznym. Kolejność można zmienić, konfigurując porządek sortowania w oknie dialogowym Właściwości portfolio.

    Kolejność plików w lewym panelu nawigacyjnym można również zmienić, przeciągając pliki i upuszczając pliki do folderów lub foldery do folderów, jeżeli są na tym samym poziomie w portfolio.

  • Przyciski Poprzedni i Następny pozwalają na pozwijanie plików i folderów zawartych w portfolio PDF. Domyślnie wyświetlany jest podgląd wybranego pliku. Jednak, jeśli plik składowy nie jest plikiem PDF, w obszarze dokumentu wyświetlany jest przycisk Podgląd. Kliknięcie przycisku Podgląd pozwala wyświetlić zawartość pliku w samym portfolio PDF.

  • Łącze Otwórz dokument otwiera do edycji wybrany plik składowy. Jeżeli jest to plik PDF, zostanie on otwarty w obszarze dokumentu, gdzie będzie można pracować nad nim, jak nad każdym innym dokumentem PDF. Jeżeli nie jest to plik PDF, zostanie on otwarty w aplikacji użytej do jego utworzenia. Po wprowadzeniu i zapisaniu zmian w pliku składowym zaktualizowana zawartość będzie dostępna w portfolio PDF.

  • Układ (tryb podglądu) w zależności od typu pliku wyświetla podgląd pliku składowego w portfolio PDF. Informacje na temat poszczególnych typów podglądu znaleźć można w sekcji Tryby widoku portfolio.

  • W trybie szczegółów lub plików wyświetlana jest lista szczegółów plików składowych. Kliknij kolumnę, aby zmienić kolejność sortowania na rosnąca lub malejącą.

    Portfolio PDF jest dostępne, jeśli otwarto je w trybie szczegółów lub plików. Tryb ten ułatwia czytanie osobom niepełnosprawnym – na przykład osobom niepełnosprawnym ruchowo, niewidomym lub niedowidzącym. Aby otwierać wszystkie portfolio PDF w trybie plików, otwórz okno dialogowe preferencji, wybierając polecenie Edycja > Preferencje (Windows). (Tylko w programie Acrobat ) Wybierz polecenie Acrobat > Preferencje (Mac OS). Wybierz kategorię Dostępność, a następnie zaznacz opcję Pokazuj portfolio w trybie plików.

 

Tryby widoku portfolio

Pliki składowe można wyświetlać na dwa sposoby – w trybie Układ (lub Podgląd) i Szczegóły (lub tryb Pliki). W trybie Układ lista plików składowych wyświetlana jest w lewym panelu nawigacyjnym, jak pokazano na poprzedniej ilustracji. W trybie Szczegóły lista plików składowych jest wyświetlana od razu pod dodatkowym paskiem narzędzi tak, jak pokazano na poniższym zrzucie ekranu:

Portfolio PDF w trybie Szczegóły lub Pliki
Wyświetlanie portfolio PDF w trybie Szczegóły lub Pliki

W obu widokach można wyświetlić podgląd obrazów i stron oraz odtworzyć pliki wideo i SWF. Jednak w widoku Szczegóły można również wyświetlić informacje na temat pliku. Można wyodrębnić (przenieść) plik na komputer. Można także otworzyć plik w aplikacji natywnej (jeśli jest zainstalowana w systemie). Można przełączać między widokami Układ i Szczegóły, wybierając żądaną opcję w menu Widok > Portfolio.

Tryb Podgląd platformy jest również dostępny, jeśli w oknie dokumentu wyświetlono podgląd w pełnym rozmiarze. Domyślnie pliki PDF, SWF i HTML są wyświetlane w oknie dokumentu. Aby otworzyć w trybie podglądu platformy pliki innych typów, takie jak portfolio e-mail, pliki odpowiedzi formularza oraz pliki PDF z zabezpieczeniami, wybierz polecenie Widok > Portfolio > Podgląd pliku. Aby zamknąć podgląd platformy, kliknij ikonę Zamknij podgląd (X) znajdującą się za nazwą pliku na dodatkowym pasku narzędzi.

Tryb podglądu platformy
Kliknij przycisk X, aby zamknąć tryb Podgląd platformy.

Przełączaj między trybami Układ, Szczegóły i Podgląd platformy

Można przełączać między trybami widoku Układ i Szczegóły, wybierając żądaną opcję w menu Widok > Portfolio.

Można również przełączyć na tryb Podgląd platformy, wybierając opcję Widok > Portfolio > Podgląd pliku.

Inne funkcje dostępne w portfolio PDF

Dla plików składowych w portfolio PDF są dostępne następujące polecenia:

Zmniejsz rozmiar pliku

Powoduje zmniejszenie rozmiaru składowych plików PDF. Aby uzyskać więcej informacji, zobacz Zmniejszanie rozmiaru pliku przez zapisywanie.

Zabezpiecz portfolio hasłem

Umożliwia dodanie zabezpieczeń dokumentów do portfolio PDF lub do plików składowych zawartych w portfolio PDF. Aby zabezpieczyć składowe pliki PDF, wybierz polecenie Plik > Właściwości portfolio, a następnie wybierz kartę Zabezpieczenia. Aby uzyskać więcej informacji, zobacz Zabezpieczanie dokumentów przy użyciu haseł. Aby dodać zabezpieczenia do całości portfolio PDF, skorzystaj z arkusza okładki (Widok > Portfolio > Arkusz okładki). Polecenia Arkusz okładki można użyć np. w celu podpisania pliku nadrzędnego portfolio PDF lub dodania hasła otwierania portfolio. Funkcja określona w arkuszu okładki ma zastosowanie do całej kolekcji plików składowych w ramach portfolio PDF.

Uwaga:

Inne funkcje zabezpieczeń, w tym zabezpieczenie certyfikatem, dostępne są również dla portfolio PDF i plików składowych. Aby uzyskać więcej informacji, zobacz Wybieranie metody zabezpieczania dla plików PDF.

Drukuj

Umożliwia drukowanie dokumentów składowych. Aby uzyskać więcej informacji, zobacz Drukowanie plików PDF z portfolio PDF.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online