Informacje o module Acrobat PDFMaker

PDFMaker to moduł programu Acrobat, który współpracuje z różnymi aplikacjami biznesowymi, w tym m.in. składnikami pakietu Microsoft Office, a także programami AutoCAD i Lotus Notes. Po zainstalowaniu programu Acrobat kontrolki modułu PDFMaker pojawiają się w obszarze roboczym aplikacji zewnętrznych.

Uwaga:

Pewne funkcje modułu PDFMaker są niedostępne w niektórych wersjach aplikacji do authoringu. Diagram porównawczy można znaleźć w artykule Zgodne przeglądarki internetowe i aplikacje modułu PDFMaker | Acrobat, Reader.

Uaktywnienie modułu PDFMaker w aplikacji zewnętrznej to bardzo prosta procedura. Należy kliknąć odpowiedni przycisk na pasku narzędziowym Acrobat PDFMaker lub wybrać polecenie z menu Adobe PDF. Nie ma potrzeby otwierania programu Acrobat.

Konwertowanie pliku do formatu PDF przy pomocy modułu PDFMaker

W wielu popularnych aplikacjach do tworzenia dokumentów w systemie Windows program Acrobat instaluje zarówno pasek narzędziowy Acrobat PDFMaker, jak i menu Adobe PDF. Można korzystać albo z przycisków na pasku, albo z menu Adobe PDF (menu Operacje w Lotus Notes), ale menu zapewnia również dostęp do ustawień konwersji. Większość opcji konwersji nie zmienia się niezależnie od rodzaju używanej aplikacji zewnętrznej. Jednak niektóre opcje są przypisane do konkretnej aplikacji.

W przypadku pakietu Microsoft Office 2010 oraz nowszych wersji aplikacji, takich jak Word, Excel i PowerPoint, opcje tworzenia plików PDF są dostępne na wstążce Acrobat.

Uwaga:

Jeśli w aplikacji nie są widoczne przyciski paska narzędziowego PDF, należy wyświetlić lub uaktywnić ten pasek. Więcej informacji na temat rozwiązywania problemów można znaleźć w artykule Rozwiązywanie problemów z narzędziem Acrobat PDFMaker.

Wyświetlanie lub aktywowanie modułu PDFMaker w pakiecie Microsoft Office i programie Lotus Notes

Jeśli przyciski paska narzędziowego PDF nie są widoczne w aplikacji Microsoft Office lub Lotus Notes, skorzystaj z jednej z poniższych metod, aby wyświetlić lub aktywować moduł PDFMaker.

W programie Lotus Notes w wersji 8 lub nowszej wybierz polecenie Plik > Preferencje. Po wyświetleniu okna dialogowego wybierz polecenie Pasek narzędziowy > Paski narzędziowe i wybierz opcję Widoczny dla Acrobat PDFMaker.

W przypadku pakietu Office 2010 należy wykonać następujące czynności:

  1. Wykonaj następujące czynności:

    • (Aplikacje pakietu Office 2010) Kliknij zakładkę Plik, a następnie przycisk Opcje.
  2. W lewej części okna dialogowego kliknij pozycję Dodatki.
  3. Wykonaj jedną z następujących czynności:
    • Jeżeli lista nie zawiera pozycji PDFMOutlook lub Dodatek COM Acrobat PDFMaker dla pakietu Office, wybierz polecenie Dodatki COM z menu wyskakującego Zarządzanie i kliknij przycisk Przejdź.
    • Jeśli pozycja PDFMOutlook lub dodatek COM Acrobat PDFMaker dla pakietu Office znajduje się w polu Wyłączone dodatki aplikacji, w menu Zarządzaj wybierz Elementy wyłączone i kliknij przycisk Przejdź.
  4. Wybierz pozycję PDFMOutlook lub dodatek COM Acrobat PDFMaker dla pakietu Office i kliknij przycisk OK.

  5. Uruchom ponownie aplikację pakietu Office.

Konwersja pliku do formatu PDF

  1. Otwórz plik w aplikacji, za pomocą której został utworzony.
  2. Kliknij przycisk Konwertuj na Adobe PDF na pasku narzędziowym Acrobat PDFMaker.

    W przypadku aplikacji pakietu Microsoft Office 2010, takich jak Word, Excel i PowerPoint, kliknij przycisk Utwórz PDF na wstążce Acrobat.

  3. Wprowadź nazwę pliku PDF i wskaż jego położenie, a następnie kliknij przycisk Zapisz.

  4. (Opcjonalnie) Wybierz opcję Wyświetl wynik, aby otworzyć PDF, lub włącz opcję Zabezpiecz PDF, aby określić ustawienia zabezpieczeń pliku PDF.

Tworzenie pliku PDF jako załącznika wiadomości e-mail

  1. Otwórz plik w aplikacji, za pomocą której został utworzony.
  2. Wybierz polecenie Adobe PDF > Konwertuj do formatu Adobe PDF i wyślij pocztą e-mail.

    W przypadku aplikacji pakietu Microsoft Office 2010, takich jak Word, Excel i PowerPoint, kliknij przycisk Utwórz i dołącz do wiadomości e-mail na wstążce Acrobat.

    Po zakończeniu konwersji w domyślnej aplikacji pocztowej automatycznie otworzy się pusta wiadomość z nowym plikiem PDF w załączniku. Wiadomość tę można zaadresować i wypełnić, po czym wysłać lub zapisać jako projekt.

Dołączanie pliku jako dokumentu PDF (Outlook)

  1. W oknie wiadomości e-mail programu Outlook kliknij przycisk Dołącz jako Adobe PDF.

    Uwaga:

    Jeśli przycisk Dołącz jako Adobe PDF nie jest widoczny, wybierz polecenie Adobe PDF > Zmień ustawienia konwersji, a następnie zaznacz opcję Pokaż przycisk dołączania jako Adobe PDF.

  2. Wybierz plik, który ma zostać dołączony, a następnie kliknij przycisk Otwórz.

Konwersja plików na zabezpieczone pliki PDF i dołączanie ich do wiadomości e-mail (Outlook)

  1. W oknie wiadomości programu Outlook kliknij przycisk Dołącz jako zabezpieczony Adobe PDF .

    Uwaga:

    Przycisk Dołącz jako zabezpieczony Adobe PDF jest wyświetlany tylko wtedy, gdy jest skonfigurowany serwer Adobe LiveCycle® Rights Management Server (służy do tego okno dialogowe Narzędzia > Ochrona > Więcej ochrony > Ustawienia zabezpieczeń).

  2. Kliknij przycisk Przeglądaj, wybierz plik do konwersji i kliknij przycisk Otwórz.

  3. Określ użytkowników, którzy będą mogli otwierać plik PDF, po czym kliknij przycisk OK.

    • Aby byli to tylko odbiorcy pliku, zaznacz opcję Ogranicz dostęp tylko do osób z pól Do, DW i UDW tej wiadomości. Lista. W tym przypadku plik PDF zostaje zabezpieczony dopiero po wysłaniu wiadomości e-mail.
    • Aby wybrać tylko osoby skojarzone z pewną regułą zabezpieczeń, zaznacz opcję Ogranicz dostęp, stosując następującą regułę zabezpieczeń , a następnie zaznacz regułę na liście. W tym przypadku plik PDF zostanie zabezpieczony przed dołączeniem do e-maila.
  4. Jeśli zostanie wyświetlony monit, zaloguj się do serwera Adobe LiveCycle Rights Management Server za pomocą swojej nazwy użytkownika i hasła.

Tworzenie pliku PDF i wysyłanie go do recenzji

  1. Otwórz plik w aplikacji, za pomocą której został utworzony.
  2. Kliknij przycisk Konwertuj na Adobe PDF i wyślij do recenzji  na pasku narzędziowym Adobe PDFMaker lub (jeśli jest dostępne) wybierz polecenie Adobe PDF > Konwertuj na Adobe PDF i wyślij do recenzji.

    W przypadku aplikacji pakietu Microsoft Office 2010, takich jak Word, Excel i PowerPoint, kliknij przycisk Utwórz i wyślij do recenzji na wstążce Acrobat.

  3. Po wyświetleniu okna dialogowego Ustawienia tożsamości wprowadź odpowiednie informacje na swój temat i kliknij przycisk Zakończ.

  4. Wykonaj instrukcje kreatora, opisane w części Rozpoczynanie recenzji przez e-mail.

Tworzenie pliku PDF i uruchamianie operacji

  1. Otwórz plik w aplikacji, za pomocą której został utworzony.
  2. Kliknij przycisk Konwertuj na Adobe PDF i uruchom operację na pasku narzędziowym Adobe PDFMaker (jeśli jest dostępny) lub wybierz polecenie Adobe PDF > Konwertuj na Adobe PDF i wyślij do recenzji.

    W przypadku aplikacji pakietu Microsoft Office 2010, takich jak Word, Excel i PowerPoint, kliknij przycisk Utwórz PDF i uruchom operację umieszczony na wstążce Acrobat.

  3. Kliknij operację w menu przycisków i wykonuj polecenia wyświetlane na ekranie, aby zapisać pliki.

  4. Plik PDF zostanie otwarty w programie Acrobat. Kliknij pozycję Uruchom w prawym dolnym panelu, aby przetworzyć plik.

Wyświetlanie ustawień konwersji modułu PDFMaker

Ustawienia konwersji modułu PDFMaker zależą od typu pliku. Opcje dostępne dla plików programu PowerPoint nie są na przykład takie same jak opcje dotyczące plików Outlook. Wybrane ustawienia konwersji będą stosowane do wszystkich kolejnych plików PDF tworzonych przez konwersję plików danego typu. Warto co jakiś czas przeglądać te ustawienia.

  1. Otwórz aplikację z zainstalowaną obsługą modułu PDFMaker (np. Word lub Excel).
  2. Wykonaj jedną z następujących czynności:
    • (Lotus Notes) Wybierz polecenie Operacje > Zmień ustawienia konwersji Adobe PDF.
    • (Aplikacje pakietu Office 2010) Na wstążce Acrobat lub Adobe PDF kliknij pozycję Preferencje.
    • (Wszystkie inne aplikacje) Wybierz polecenie Adobe PDF > Zmień ustawienia konwersji.
  3. (Opcjonalnie) Aby przywrócić pierwotne ustawienia domyślne, kliknij przycisk Przywróć domyślne na zakładce Ustawienia.

Zakładka Ustawienia w oknie preferencji narzędzia Adobe PDFMaker

Dostępne ustawienia funkcji PDFMaker zależą od aplikacji, w której jest używana.

Ustawienia konwersji

Pozwalają określić standard optymalizacji pliku PDF. Po wybraniu pozycji z menu poniżej pojawia się opis danego ustawienia predefiniowanego.

Wyświetlaj wyniki Adobe PDF

Powoduje, że przekonwertowany dokument jest otwierany bezpośrednio w programie Acrobat. (Wyjątek: polecenie Konwertuj na Adobe PDF i wyślij pocztą e-mail).

Pytaj o nazwę pliku Adobe PDF

Umożliwia wprowadzenie własnej nazwy wynikowego pliku PDF. Aby nowy plik Adobe PDF był zapisywany w tym samym katalogu i pod tą samą nazwą co plik źródłowy, ale z rozszerzeniem .pdf, należy wyłączyć tę opcję.

Konwertuj informacje o dokumencie

Pozwala dodać informacje z okna dialogowego Właściwości dla pliku źródłowego. Ustawienie tej opcji jest nadrzędne w stosunku do ustawień i preferencji drukarki określanych w panelu Zaawansowane okna dialogowego Ustawienia Adobe PDF.

Uwaga:

Przycisk Ustawienia zaawansowane pozwala otworzyć okno dialogowe Ustawienia Adobe PDF, które zawiera wiele dodatkowych opcji konwersji. Opcje te obowiązują dla wszystkich funkcji programu Acrobat, które tworzą pliki PDF, np. Acrobat Distiller, PDFMaker oraz sam Acrobat.

Zgodność ze standardem PDF/A

Plik PDF jest tworzony w taki sposób, aby zapewnić jego zgodność z wybranym standardem ISO dotyczącym długotrwałego przechowywania dokumentów elektronicznych.

Zakładka Zabezpieczenia w oknie preferencji narzędzia Adobe PDFMaker

Dostępne ustawienia funkcji PDFMaker zależą od aplikacji, w której jest używana.

Do otwarcia dokumentu wymagane jest hasło

Po zaznaczeniu tej opcji stanie się dostępna opcja Hasło otwierania dokumentu umożliwiająca wprowadzenie hasła, które będzie służyć do otwierania dokumentu.

Ogranicz edycję i drukowanie dokumentu

Po zaznaczeniu tej opcji stają się dostępne inne opcje w obszarze Przyzwolenia.

Zmień hasło przyzwoleń

Pozwala ustalić hasło, które należy wprowadzić, aby można było drukować lub edytować.

Drukowanie dozwolone

Pozwala określić, czy użytkownicy po wprowadzeniu hasła przyzwoleń będą mogli drukować dokument (i z jaką rozdzielczością).

Zmiany dozwolone

Pozwala określić, jakie zmiany będą dostępne dla użytkowników, którzy wprowadzą hasło przyzwoleń.

Włącz kopiowanie tekstu, obrazów i innej zawartości

Umożliwia lub uniemożliwia kopiowanie zawartości pliku PDF.

Włącz dostęp tekstu do urządzeń czytników ekranu dla niedowidzących

Pozwala włączyć lub wyłączyć dostęp czytników ekranu do tekstu. (Domyślnie zaznaczona).

Włącz metadane dla zwykłego tekstu

Określa, czy mechanizm wyszukiwania będzie mógł odczytywać metadane dokumentu. Ta opcja jest dostępna pod warunkiem, że opcję zgodności PDF ustawiono na Acrobat 6.0 (PDF 1.5) lub nowszy.

Konwertowanie plików programów Microsoft Word, PowerPoint i Excel na format PDF

Podczas tworzenia pliku PDF z poziomu programu Microsoft Word, PowerPoint lub Excel można ustawić opcje konwersji dla bieżącego pliku. Można również wybrać zakres zawartości pliku, która ma zostać przekonwertowana. Opcje konwersji, których dotyczą poniższe kroki, obejmują najczęściej używane ustawienia okna dialogowego Acrobat PDFMaker. Wprowadzone zmiany opcji będą dotyczyć tylko bieżącej konwersji.

W programie Acrobat Pro moduł PDFMaker zawiera opcję osadzania wielu typów plików multimedialnych w plikach programów Microsoft Word i PowerPoint. Pliki są konwertowane na format FLV. W przypadku dokonania konwersji dokumentu na format PDF plik PDF będzie zawierać plik FLV z możliwością odtwarzania.

Konwertowanie plików programu Excel na format PDF

  1. Otwórz plik w programie Excel.
  2. Opcjonalnie zaznacz komórki, które mają zostać przekonwertowane.
  3. Wykonaj jedną z następujących czynności:
    • (Office 2010) Na wstążce Acrobat wybierz jedną z opcji Utwórz.
  4. W oknie dialogowym Acrobat PDFMaker zaznacz opcję Zakres konwersji, a następnie kliknij przycisk Konwertuj na PDF.

  5. W oknie dialogowym Zapisz plik Adobe PDF jako określ nazwę i położenie pliku PDF.

  6. Możesz również kliknąć przycisk Opcje, aby zmienić ustawienia konwersji.

  7. Kliknij przycisk Zapisz, aby utworzyć plik PDF.

Konwertowanie plików programów Word i PowerPoint na format PDF

  1. Otwórz plik w programie Word lub PowerPoint.
  2. Opcjonalnie w razie potrzeby zaznacz obiekty i tekst (w programie Word) lub slajdy (w programie PowerPoint).
  3. (Office 2010) Na wstążce Acrobat wybierz opcję Utwórz PDF, Utwórz i dołącz do wiadomości e-mail lub Utwórz i wyślij do recenzji.

  4. W oknie dialogowym Zapisz plik Adobe PDF jako określ nazwę i położenie pliku PDF.

  5. Możesz również kliknąć przycisk Opcje, aby zmienić ustawienia konwersji.

  6. Zaznacz opcję Zakres stron (Word) lub Zakres slajdów (PowerPoint). Opcja zaznaczenia jest dostępna tylko pod warunkiem zaznaczenia zawartości w pliku.

  7. Kliknij przycisk OK, a następnie kliknij przycisk Zapisz, aby utworzyć plik PDF.

Osadzanie plików multimedialnych w dokumentach programów Word i PowerPoint (Acrobat Pro)

  1. (Office 2010) Na wstążce Acrobat kliknij opcję Osadź Flash.

  2. W oknie dialogowym Wstaw Flash wybierz plik multimedialny lub kliknij Przeglądaj, aby odszukać i wybrać plik.

  3. (Opcjonalnie) Aby wybrać klatkę, która ma zostać użyta jako plakat, kliknij opcję Ustaw obraz na plakacie z bieżącej klatki.
  4. Wybierz z menu karnację odtwarzacza multimediów.
  5. Kliknij przycisk OK. Program Acrobat przekonwertuje plik na format FLV i wstawi go do dokumentu.

  6. Po przygotowaniu się do utworzenia pliku PDF wykonaj normalne kroki tworzenia tego pliku. (Tylko w programie PowerPoint) W oknie dialogowym Zapisz plik Adobe PDF jako kliknij przycisk Opcje i upewnij się, że jest zaznaczona opcja Konwertuj pliki multimedialne.

Konwertowanie wiadomości e-mail na pliki PDF

Korzystając z modułu PDFMaker, można przekonwertować wiadomości e-mail i całe foldery programów Microsoft Outlook lub Lotus Notes do scalonych plików PDF lub portfolio PDF. Każda wiadomość e-mail jest widoczna w portfolio PDF jako osobny plik PDF.

Okno dialogowe Ustawienia konwersji funkcji Acrobat PDFMaker zawiera opcję, za pomocą której można określić, czy wiadomości e-mail mają być scalane w jeden ciągły plik PDF czy składane w portfolio PDF.

Kontrolki uaktywniające konwersję wiadomości e-mail na format PDF są dostępne w dwóch miejscach w aplikacji pocztowej: na pasku narzędziowym Acrobat PDFMaker i w menu. W programie Outlook jest to menu Adobe PDF, widoczne po prawej stronie menu Pomoc. W programie Lotus Notes polecenia PDF pojawiają się w menu Operacje.

Uwaga:

Aby przekonwertować otwartą wiadomość e-mail do pliku PDF (ale nie do portfolio PDF), można wybrać polecenie Plik > Drukuj i wybrać drukarkę Adobe PDF w oknie dialogowym Drukuj. Ustawienia konwersji modułu PDFMaker nie mają wpływu na tę procedurę.

Określanie, czy wiadomości e-mail mają być konwertowane do scalonych plików PDF czy do portfolio PDF

  1. Wykonaj jedną z następujących czynności:
    • (Outlook) Wybierz polecenie Adobe PDF > Zmień ustawienia konwersji.
    • (Lotus Notes) Wybierz polecenie Operacje > Zmień ustawienia konwersji Adobe PDF.
  2. Wykonaj jedną z następujących czynności:
    • Aby przekonwertować wiadomości e-mail i scalić je w jeden dokument PDF, usuń zaznaczenie opcji Utwórz wyjściowe portfolio Adobe PDF podczas tworzenia nowego pliku PDF.
    • Aby złożyć przekonwertowane wiadomości e-mail jako składniki portfolio PDF, zaznacz opcję Utwórz wyjściowe portfolio Adobe PDF podczas tworzenia nowego pliku PDF.

Konwertowanie otwartej wiadomości e-mail na format PDF (Outlook)

  1. Wybierz polecenie Adobe PDF > Konwertuj na Adobe PDF.

Uwaga:

Jeśli jest wyświetlany pasek narzędziowy Dołącz jako Adobe PDF, możesz przekonwertować inny plik na format PDF z poziomu otwartej wiadomości e-mail programu Outlook. Kliknięcie tego przycisku powoduje otwarcie serii okien dialogowych umożliwiających wybranie i zapisanie nowego pliku PDF oraz uruchomienie programu Acrobat, jeżeli nie jest jeszcze uruchomiony. Wynikowy plik PDF zostanie dołączony do otwartej wiadomości e-mail.

Konwertowanie wiadomości e-mail na nowy plik PDF

  1. Zaznacz poszczególne wiadomości e-mail w programie Outlook lub Lotus Notes.

  2. Wykonaj jedną z następujących czynności:
    • (Outlook) Wybierz polecenie Adobe PDF > Konwertuj wybrane wiadomości > Utwórz nowy plik PDF.
    • (Lotus Notes) Wybierz polecenie Operacje > Konwertuj zaznaczone wiadomości na Adobe PDF.
  3. W oknie dialogowym Zapisz Adobe PDF jako określ położenie, wpisz nazwę pliku i kliknij przycisk Zapisz.

Dodawanie wiadomości e-mail lub folderów do istniejącego pliku PDF

  1. Zaznacz poszczególne wiadomości e-mail lub foldery w programie Outlook albo Lotus Notes.

  2. Wykonaj jedną z następujących czynności:
    • (Outlook) Wybierz polecenie Adobe PDF > Konwertuj wybrane wiadomości > Dołącz do istniejącego pliku PDF lub Adobe PDF > Konwertuj wybrane foldery > Dołącz do istniejącego pliku PDF.

    Uwaga:

    Jeśli utworzono już kilka portfolio PDF, oprócz opcji dołączania do istniejącego pliku PDF istnieje możliwość wybrania jednego z ostatnio utworzonych portfolio PDF.

    • (Lotus Notes) Wybierz polecenie Operacje > Dołącz zaznaczone wiadomości do istniejącego pliku Adobe PDF lub Operacje > Dołącz zaznaczone foldery do istniejącego pliku Adobe PDF.
  3. Znajdź i zaznacz plik lub portfolio PDF, do którego mają zostać dołączone przekonwertowane wiadomości e-mail, a następnie kliknij przycisk Otwórz.

    Uwaga:

    Nie należy wpisywać nazwy nowego pliku PDF. Wówczas pojawi się bowiem komunikat ostrzegający, że nie znaleziono tego pliku PDF. Kliknij OK i wybierz plik PDF, nie zmieniając jego nazwy.

  4. (Tylko program Outlook) Jeśli pojawi się komunikat z ostrzeżeniem, że istniejący plik PDF został utworzony za pomocą starszej wersji modułu PDFMaker, wykonaj jedną z następujących czynności:
    • Aby utworzyć portfolio PDF z oryginalnego archiwum PDF, kliknij przycisk Tak, a następnie wybierz nazwę i położenie nowego archiwum. (Domyślnie do nazwy oryginalnego pliku PDF jest dodawany człon _Portfolio). Po zakończeniu konwersji i zamknięciu okna dialogowego Tworzenie Adobe PDF nowe archiwum zostanie otwarte w programie Acrobat.
    • Kliknij przycisk Nie, aby anulować proces.

Uwaga:

W przypadku portfolio PDF zawierających wiadomości e-mail skonwertowane lub zmigrowane w programie Acrobat 8 lub nowszym są dołączane tylko nowe wiadomości, czyli te, które nie stanowią jeszcze części portfolio PDF.

Konwersja wiadomości e-mail na nowy plik PDF

Moduł PDFMaker może przekonwertować wiele folderów na plik PDF w ramach jednej procedury. Na początku procedury nie trzeba zaznaczać folderów do konwersji. Wszystkie wybory następują później, w wyświetlanym automatycznie oknie dialogowym.

  1. Wykonaj jedną z następujących czynności:
    • (Outlook) Wybierz polecenie Adobe PDF > Konwertuj zaznaczone foldery > Utwórz nowy plik PDF.
    • (Lotus Notes) Wybierz polecenie Operacje > Konwertuj zaznaczone foldery na format Adobe PDF.
  2. Zaznacz foldery w oknie dialogowym Konwertuj folder(y) na PDF. Następnie zaznacz opcję Konwertuj ten folder i wszystkie podfoldery lub usuń jej zaznaczenie.

  3. W oknie dialogowym Zapisz plik Adobe PDF jako wybierz położenie i nazwę portfolio PDF.

Po zakończeniu konwersji nowy plik PDF zostanie otwarty w programie Acrobat.

Konfigurowanie automatycznej archiwizacji wiadomości e-mail

  1. Wykonaj jedną z następujących czynności:
    • (Outlook) Wybierz polecenie Adobe PDF > Konfiguruj automatyczną archiwizację.
    • (Lotus Notes) Wybierz polecenie Operacje > Konfiguruj archiwizację automatyczną.
  2. Na zakładce Archiwizacja automatyczna okna dialogowego Acrobat PDFMaker zaznacz opcję Włącz automatyczną archiwizację. Następnie wybierz opcje w polu Częstotliwość i godziny wykonywania automatycznej archiwizacji.

  3. W zależności od potrzeb zaznacz inne opcje:

    Prowadź dziennik archiwizacji

    Dla każdej sesji archiwizacji jest tworzony rekord.

    Wybierz plik

    Pozwala określić nazwę i położenie dziennika archiwizacji.

    Osadź indeks, aby przyspieszyć wyszukiwanie

    Tworzy indeks umożliwiający wyszukiwanie konkretnych wyrazów lub znaków bez konieczności przeszukiwania oddzielnych dokumentów.

  4. Kliknij przycisk Dodaj i zaznacz foldery lub podfoldery poczty e-mail. Następnie ustaw odpowiednio (zaznacz ją lub nie) opcję Konwertuj ten folder i wszystkie podfoldery, po czym kliknij przycisk OK.

  5. W oknie dialogowym Zapisz plik Adobe PDF jako określ nazwę i położenie archiwum. Następnie kliknij na przycisk Otwórz.

  6. Obejrzyj ustawienia i nazwy folderów archiwum zestawione w oknie dialogowym Acrobat PDFMaker i wykonaj dowolną z następujących czynności:
    • Aby dodać do listy inny folder e-mail, kliknij na przycisk Dodaj i zaznacz folder.
    • Aby usunąć foldery z listy, zaznacz je i kliknij przycisk Usuń.
    • Aby wprowadzić zmiany w pliku archiwum, zaznacz na liście dowolny folder, kliknij przycisk Zmień plik archiwum, po czym określ nazwę i położenie nowego pliku.
    • Aby rozpocząć natychmiastową archiwizację poczty e-mail, kliknij przycisk Uruchom archiwizację.

Tworzenie plików PDF z korespondencji seryjnej programu Word

Korespondencja seryjna z programu Word generuje listy przypominające dokumenty, które posiadają spersonalizowane informacje, takie jak imię i nazwisko oraz adresy odbiorców. Dzięki modułowi Acrobat PDFMaker można skorzystać z dokumentu korespondencji seryjnej programu Word i związanego z nim pliku danych, aby wygenerować dane seryjne wprost do pliku PDF. Moduł PDFMaker można nawet skonfigurować w taki sposób, aby pliki PDF były dołączane do wiadomości e-mail.

Uwaga:

Informacje na temat konfigurowania plików na potrzeby funkcji korespondencji seryjnej programu Word można znaleźć w Pomocy programu Microsoft Office Word.

  1. W programie Microsoft Word otwórz szablon, który stanowił podstawę korespondencji seryjnej, albo utwórz odpowiedni plik za pomocą paska narzędziowego korespondencji seryjnej programu Word i kreatora korespondencji seryjnej.

    Uwaga:

    Korespondencji seryjnej nie należy wypełniać w programie Word. Należy skonfigurować ją i przejrzeć w zwykły sposób, sprawdzając jej poprawność.

  2. Wykonaj jedną z następujących czynności:
    • Wybierz polecenie Adobe PDF > Korespondencja seryjna na Adobe PDF.
    • Kliknij przycisk Korespondencja seryjna na Adobe PDF na pasku narzędziowym korespondencji seryjnej (Widok > Paski narzędziowe > Korespondencja seryjna).
  3. Zaznacz żądane opcje w oknie dialogowym Acrobat PDFMaker – Korespondencja seryjna:

    • Aby określić, które rekordy z pliku danych będą importowane do plików korespondencji, zaznacz opcję Wszystkie lub Bieżące albo wprowadź zakres stron (wpisując odpowiednie liczby w polach Od i Do).
    • Aby określić nazwę tworzonego pliku PDF, wpisz nazwę w polu Określ nazwę pliku PDF.

    Uwaga:

    Nazwa pliku PDF będzie składała się z podanego tekstu oraz ciągu liczb. Przykład: Jeśli w polu Określ nazwę pliku PDF wpiszesz JulyLetter, scalone pliki PDF mogą wyświetlać się jako JulyLetter_0000123, JulyLetter_0000124, JulyLetter_0000125 itd.

  4. W przypadku opcji Automatycznie wyślij pliki Adobe PDF pocztą e-mail wykonaj jedną z następujących czynności:

    • Aby utworzyć i zapisać scalone pliki PDF w celu ich późniejszego wydrukowania lub wysłania pocztą elektroniczną, pozostaw tę opcję niezaznaczoną i kliknij przycisk OK.
    • Aby utworzyć pliki PDF korespondencji i dołączyć każdy z nich do wiadomości e-mail wysyłanej do odpowiedniego odbiorcy, zaznacz to pole wyboru i wybierz inne opcje poczty elektronicznej.
  5. Po wyświetleniu okna dialogowego Szukaj folderu przejdź do żądanej lokalizacji i kliknij OK.

    Podczas generowania przez funkcję PDFMaker poszczególnych plików PDF zostaną wyświetlone wskaźniki stanu.

  6. Jeśli zaznaczono opcję Automatycznie wyślij pliki Adobe PDF pocztą e-mail pojawi się okno dialogowe z zapytaniem o profil e-mail. Wprowadź odpowiednie informacje i kliknij przycisk OK.

Po pomyślnym zakończeniu procesu zostanie wyświetlony stosowny komunikat.

Opcje e-mail przy korespondencji seryjnej w formacie PDF

Do

Za pomocą wyskakującego menu można zaznaczyć w pliku danych pole lub kolumnę, która będzie zawierała adresy e-mail do umieszczenia w poszczególnych rekordach.

Wiersz tematu

W tym polu należy wpisać tekst przeznaczony do umieszczenia w temacie każdej z wiadomości.

Wiadomość

W tym miejscu wpisuje się główny tekst wiadomości e-mail.

Pliki PDF z programu Microsoft Project (Acrobat Pro)

Konwertując pliki utworzone w aplikacji Microsoft Project na format PDF, trzeba pamiętać o pewnych istotnych różnicach.

Pliki PDF są tworzone tylko z wybranego w danym momencie widoku. Widoki oznaczone w programie Project jako niedrukowalne nie mogą być konwertowane na format PDF.

Konwertowanie plików Visio na pliki PDF (Acrobat Pro)

Zależnie od ustawień konwersji w plikach PDF wygenerowanych z plików programu Visio są zachowywane rozmiary stron, a także są obsługiwane warstwy, tekst, właściwości dostosowane, łącza, zakładki i komentarze. Określanie właściwości

  • (Visio 2010) Na wstążce wybierz pozycję Acrobat > Preferencje

Podczas konwersji pliku Visio są uwzględniane (i pojawiają się w pliku PDF) tylko te kształty i linie pomocnicze, które są drukowalne i widoczne w tym programie. Kształty są konwertowane niezależnie od ich ochrony i zachowania. Właściwości dostosowane kształtów można przekonwertować na dane obiektów PDF.

Podczas konwersji pliku programu Visio na format PDF można zachować wszystkie lub niektóre warstwy. Można też spłaszczyć wszystkie warstwy. Jeśli warstwy zostaną spłaszczone, plik PDF będzie wyglądał jak oryginalny rysunek, ale nie będzie zawierał informacji o warstwach. W przekonwertowanym pliku PDF będzie widoczna spłaszczona zawartość tylko z widocznych i drukowalnych warstw.

Konwersja plików utworzonych w programie Visio

  1. Jeśli chcesz zmienić ustawienia konwersji programu PDFMaker, wykonaj poniższe czynności. (Aby uzyskać informacje o ustawieniu, umieść nad nim kursor. Poniżej pojawi siępodpowiedź.)

    • (Visio 2010) Wybierz Acrobat > Preferencje
  2. Jeśli chcesz przekonwertować poszczególne strony pliku Visio na oddzielne strony pliku PDF (opatrzone zakładkami), wybierz polecenie Adobe PDF > Konwertuj wszystkie strony rysunku. Jeśli opcja ta nie zostanie zaznaczona, będzie konwertowana tylko bieżąca strona.

  3. Wykonaj jedną z następujących czynności:
    • (Visio 2010) Wybierz Acrobat > Utwórz PDF.
    • (Visio 2010) Wybierz Acrobat > Konwertuj na Adobe PDF.
    • (Visio 2010 ) Wybierz Acrobat > Utwórz i dołącz do wiadomości e-mail. Plik PDF zostanie dołączony do nowej wiadomości e-mail w domyślnej aplikacji pocztowej. 
    • (Visio 2010) Wybierz Acrobat > Utwórz i wyślij do recenzji. Plik zostanie przekonwertowany na format Adobe PDF i rozpocznie się procedura recenzowania. 
  4. W razie potrzeby zaznacz opcję dołączania niestandardowych właściwości kształtów.
  5. Kliknij przycisk Kontynuuj.

  6. Wybierz opcję warstw, aby w wynikowym pliku PDF zachować lub spłaszczyć warstwy, a następnie kliknij przycisk Kontynuuj.

    Uwaga:

    W przypadku wyboru ustawienia Zachowaj niektóre warstwy na zaznaczonej stronie program wyświetli monit o wybór warstw Visio do dołączenia.

  7. Kliknij przycisk Konwertuj na Adobe PDF, określ miejsce i nazwę pliku, po czym kliknij Zapisz.

Wybór warstw programu Visio do konwertowania (Acrobat Pro)

Jeśli rysunek Visio zawiera warstwy można tak skonfigurować jego konwersję na format PDF, aby w wynikowym pliku PDF zostały zachowane wszystkie warstwy, zostały zachowane tylko wybrane warstwy lub zostały spłaszczone wszystkie warstwy. Warstwy Visio można uporządkować w zestawach warstw. W programie Acrobat będą one wyświetlane jako oddzielne foldery, w panelu Warstwy.

  1. Po otwarciu pliku wielowarstwowego w programie Visio kliknij odpowiedni przycisk na pasku narzędziowym Adobe PDF, a następnie zaznacz opcję Zachowaj niektóre warstwy na wybranej stronie.

    Uwaga:

    Jeśli opcja Zachowaj niektóre warstwy na wybranej stronie jest niedostępna, usuń zaznaczenie opcji Konwertuj wszystkie strony rysunku.

  2. Zaznacz co najmniej jedną warstwę na liście Warstwy na rysunku Visio.

  3. Aby dodać zaznaczone warstwy Visio do listy warstw przeznaczonych do konwersji na format PDF, wykonaj jedną z następujących czynności:
    • Aby przekonwertować zaznaczone warstwy Visio na poszczególne warstwy zestawu PDF, kliknij przycisk Utwórz zestaw warstw (opcjonalnie możesz podać nazwę warstwy).
    • Aby przekonwertować zaznaczone warstwy Visio na oddzielne warstwy PDF (bez grupowania ich w zestawie warstw), kliknij przycisk Dodaj warstwę(y).

    Uwaga:

    Jeśli pewna warstwa znajduje się na liście Warstwy w pliku PDF, warstwa ta nie jest dostępna na liście Warstwy na rysunku Visio. Gdy warstwa ta zostanie zaznaczona na liście Warstwy w pliku PDF, obok jej nazwy na liście Warstwy na rysunku Visio pojawi się kropka.

  4. (Opcjonalnie) Wykonaj dowolną spośród następujących czynności:
    • Aby zmienić kolejność warstw na liście Warstwy w pliku PDF, przeciągnij wybrane warstwy na inne pozycje listy.
    • Aby dodać właściwość włączania/wyłączania widoczności warstwy PDF w programie Acrobat, usuń zaznaczenie opcji Zablokowana (obok nazwy warstwy); aby włączyć i zablokować widoczność warstwy, zaznacz opcję Zablokowana.
    • Aby zapisać bieżące ustawienia zaznaczonych warstw PDF, kliknij przycisk Zapisz ustawienia PDF, a następnie OK. Ustawienia te będą używane podczas kolejnej konwersji pliku Visio na format PDF.
  5. Kliknij przycisk Konwertuj na PDF, określ miejsce zapisania pliku PDF w polu Zapisz w, wpisz nazwę pliku i kliknij przycisk Zapisz.

    Uwaga:

    Konwersja zaznaczonych warstw Visio na format PDF zachowuje właściwości dotyczące widoczności i możliwości drukowania warstw; właściwości te będą przysługiwać wynikowym warstwom PDF. Jeśli plik Visio zawiera stronę tła, nagłówek lub stopkę, w pliku PDF zostaną utworzone opowiadające tym elementom oddzielne warstwy PDF.

Konwertowanie plików AutoCAD na pliki PDF (Acrobat Pro dla systemu Windows)

Do konwersji plików utworzonych w programie AutoCAD z poziomu tego programu można użyć modułu PDFMaker. W celu przekonwertowania wielu plików programu AutoCAD w ramach jednej operacji można użyć funkcji konwersji wsadowej. Konwertowanie plików programu AutoCAD na pliki PDF z poziomu programu Acrobat nie wymaga posiadania programu AutoCAD.

Funkcja Acrobat PDFMaker umożliwia zachowywanie wybranych warstw i układów podczas konwersji plików programu AutoCAD na pliki PDF.

Konwertowanie plików programu AutoCAD, gdy nie jest zainstalowany program AutoCAD

Domyślna instalacja programu Acrobat obejmuje filtry Autodesk. Te filtry umożliwiają konwertowanie plików w formatach DWG, DWF, DST, DWT i DXF na format PDF bez konieczności instalowania aplikacji macierzystej.

  1. W programie Acrobat wybierz polecenie Plik > Utwórz > PDF z pliku.

  2. (Opcjonalnie) W menu Pliki typu wybierz pozycję Autodesk AutoCAD, a następnie kliknij przycisk Ustawienia i zmień ustawienia konwersji zależnie od potrzeb. Te ustawienia są takie same jak ustawienia modułu Acrobat PDFMaker specyficzne dla programu AutoCAD, lecz zawierają następujące rozszerzenia:

    Konwertuj przestrzeń modelu na 3D

    Gdy ta opcja jest zaznaczona, układ przestrzeni modelu jest konwertowany na adnotację 3D w pliku PDF. Aby określić opcje konwersji 3D, kliknij pozycję Wybierz ustawienia 3D.

    Preferencje konfiguracji

    Kliknij ten przycisk, aby określić katalogi zasobów dla plików czcionek SHX, plików konfiguracji kreślenia i tabel stylów kreślenia dla rysunków programu AutoCAD. Jeśli nie zostanie określona ścieżka wyszukiwania plików SHX z czcionkami, w przekonwertowanych plikach PDF wszystkie czcionki SHX zostaną zastąpione czcionką MyriadCAD.

    Zawsze pokazuj to okno dialogowe podczas konwersji

    Gdy ta opcja jest zaznaczona, to okno dialogowe jest wyświetlane w trakcie procesu konwersji.

  3. Znajdź i zaznacz plik programu AutoCAD.
  4. Jeśli zostanie wyświetlone okno dialogowe Ustawienia Adobe PDF dla dokumentów programu Autodesk AutoCAD, określ odpowiednie ustawienia, a następnie kliknij przycisk OK.

Konwertowanie plików AutoCAD, gdy jest zainstalowany program AutoCAD

W przypadku konwertowania pojedynczych plików programu AutoCAD zwykle nie ma konieczności zmiany ustawień dotyczących rozmiaru strony i kreślenia. Moduł PDFMaker używa odpowiednich informacji o rozmiarze strony i kreśleniu w celu utworzenia pliku PDF o prawidłowym rozmiarze.

  1. Aby zmienić ustawienia konwersji PDF, w programie AutoCAD wybierz polecenie Adobe PDF > Zmień ustawienia konwersji.
  2. Wykonaj jedną z następujących czynności:
    • Na pasku narzędziowym Adobe PDF kliknij przycisk Konwertuj do formatu Adobe PDF  lub Konwertuj do formatu Adobe PDF i Wyślij do recenzji .
    • Wybierz polecenie Adobe PDF > Konwertuj na Adobe PDF.
    • Wybierz polecenie Adobe PDF > Konwertuj do formatu Adobe PDF i wyślij pocztą e-mail.
    • Wybierz polecenie Adobe PDF > Konwertuj na Adobe PDF i wyślij do recenzji
  3. W oknie dialogowym Wybierz układy dodaj lub usuń układy zależnie od potrzeb. Aby zmienić kolejność układów, zaznaczaj je na liście Układy w pliku PDF i przenoś za pomocą przycisków Przenieś w górę i Przenieś w dół.

  4. Aby określić metodę konwersji warstw programu AutoCAD, zaznacz jedną z następujących opcji i kliknij przycisk Kontynuuj:

    • Spłaszcz wszystkie warstwy. Po spłaszczeniu warstw w przekonwertowanym pliku PDF będą widoczne tylko jednostki należące do niezamrożonych i drukowalnych warstw.
    • Zachowaj wszystkie lub niektóre warstwy. W następnym oknie dialogowym określ warstwy, które mają zostać dołączone do wynikowego pliku PDF.
  5. Określ nazwę pliku i położenie w oknie dialogowym Zapisz jako, a następnie kliknij przycisk Zapisz.

Wybieranie warstw programu AutoCAD przeznaczonych do konwersji

Jeśli zostanie wybrana opcja zachowania wszystkich lub niektórych warstw programu AutoCAD podczas konwersji na format PDF, będzie można określić, które warstwy zostaną zachowane w pliku PDF.

  1. Rozpocznij konwersję pliku w programie AutoCAD i zaznacz opcję Zachowaj wszystkie lub niektóre warstwy.

  2. Aby na liście Warstwy rysunku wyświetlić określone warstwy programu AutoCAD, wykonaj jedną z następujących czynności:

    • Wybierz opcję z menu Filtry nazwanych warstw, aby wyświetlić wszystkie warstwy spełniające podane kryterium.
    • Aby wyświetlić wszystkie warstwy oprócz tych, które spełniają kryterium wybrane, zaznacz opcję Odwróć w menu Nazwane filtry warstw.
    • Aby zmienić kolejność sortowania warstw, klikaj ich nagłówki.

    Uwaga:

    Aby zmienić takie właściwości warstwy jak Włączona, Zablokowana lub Rysowana, kliknij przycisk Anuluj, a następnie zmień właściwości na rysunku AutoCAD i rozpocznij procedurę od nowa.

  3. Aby zaznaczyć warstwy programu AutoCAD do przekonwertowania, wykonaj dowolną z następujących czynności:
    • Wybierz wcześniej zapisany zestaw warstw z menu Ustawienia warstw pliku PDF.
    • Zaznacz co najmniej jedną warstwę na liście Warstwy rysunku.
    • Aby przekonwertować wszystkie warstwy na rysunku, kliknij przycisk Dodaj wszystkie warstwy i przejdź do kroku 5.
  4. Aby dodać zaznaczone warstwy programu AutoCAD do listy Warstwy w pliku PDF, wykonaj jedną z następujących czynności:
    • Aby przekonwertować zaznaczone warstwy programu AutoCAD na odrębne warstwy w zestawie warstw pliku PDF, kliknij pozycję Utwórz zestaw warstw. Ta operacja oznacza utworzenie folderu warstw w panelu nawigacyjnym Warstwy w programie Acrobat.
    • Aby przekonwertować zaznaczone warstwy programu AutoCAD na oddzielne warstwy, kliknij przycisk Dodaj warstwę(y).
  5. Opcjonalnie wykonaj dowolną z następujących czynności na liście Warstwy w pliku PDF:

    • Aby zmienić kolejność warstw, przeciągnij element w górę lub w dół listy.
    • Aby dołączyć właściwość widoczności, którą będzie można włączać i wyłączać w programie Acrobat, usuń zaznaczenie opcji Zablokowany dla danej warstwy PDF. Aby zablokować widoczność warstwy wynikowego pliku PDF w pozycji włączonej, zaznacz opcję Zablokowany.
    • Aby zapisać bieżącą listę zaznaczonych warstw programu AutoCAD, kliknij pozycję Dodaj ustawienia PDF. Tę listę można pobrać później przy użyciu menu Ustawienia warstw pliku PDF.
  6. Kliknij przycisk Konwertuj, określ nazwę pliku i położenie, a następnie kliknij przycisk Zapisz.

Konwertowanie plików AutoCAD za pomocą sekwencji wsadowych

  1. Wybierz polecenie Adobe PDF > Konwersja wsadowa.
  2. Określ preferencje dotyczące warstw, rozmiaru strony, stylu kreślenia i wyjściowych plików PDF. Kliknij pozycję Ustawienia konwersji, aby określić ustawienia modułu Acrobat PDFMaker.
  3. Na liście plików DWG wykonaj dowolne z następujących czynności:
    • Kliknij przycisk Dodaj folder lub Dodaj pliki, a następnie wybierz folder lub pliki.
    • Aby załadować zapisaną wcześniej listę plików, kliknij przycisk Dołącz listę i wybierz listę.
    • W razie potrzeby rozwiń poszczególne pliki i zaznacz odpowiednie elementy (takie jak przestrzeń modelu czy układy) lub usuń ich zaznaczenie. Aby wyłączyć lub dołączyć wszystkie przestrzenie modelu, kliknij powiązane z nimi przyciski.
    • Aby nie konwertować danego pliku, usuń zaznaczenie pola pliku. W razie potrzeby zaznacz wszystkie pliki na liście (lub usuń ich zaznaczenie), zmień kolejność plików, usuń pliki lub wyczyść listę.
    • Aby wyświetlić pełne ścieżki plików, kliknij przycisk Rozwiń nazwy plików.
    • Aby zapisać listę plików DWG do użytku w przyszłości, kliknij przycisk Zapisz listę. Ta operacja umożliwia zapisanie listy w jej bieżącym stanie. Dotyczy to również kolejności i zaznaczeń plików. Tę listę można pobrać w dowolnej chwili, klikając przycisk Dołącz listę.
  4. Kliknij przycisk Konwertuj.

  5. Po zakończeniu konwersji można zapisać związany z nią plik dziennika, klikając przycisk Zapisz szczegóły.

Ustawienia modułu PDFMaker specyficzne dla aplikacji

Czasami ustawienia konwersji w jednej aplikacji z obsługą modułu PDFMaker różnią się od ustawień w innej aplikacji.

Niektóre ustawienia modułu PDFMaker są wspólne dla wielu aplikacji. Niektóre natomiast dotyczą tylko konkretnej aplikacji.

Opcje zakładki Ustawienia dostępne z większości aplikacji

Poniższe ustawienia są wyświetlane na zakładce Ustawienia, która jest dostępna w większości aplikacji obsługujących moduł PDFMaker.

Dołącz plik źródłowy

Dodaje konwertowany dokument jako załącznik do pliku PDF.

Utwórz zakładki

Konwertuje pewne elementy z oryginalnych dokumentów Office na zakładki w pliku PDF. Są to: nagłówki Worda, nazwy skoroszytów Excela oraz tytuły prezentacji PowerPoint. Zaznaczenie tej opcji zastępuje inne ustawienia określone na zakładce Zakładki w oknie dialogowym Ustawienia konwersji.

Dodaj łącza

Dodaje aktywne łącza i hipertekst do pliku PDF.

Uwaga:

Jeśli ta opcja nie jest zaznaczona, ale odbiorca pliku PDF ma zaznaczoną opcję Utwórz łącza z adresów URL, adresy URL w pliku są nadal aktywne.

Włącz dostępność i ponowne wlanie tekstu w oznakowanych plikach Adobe PDF

Osadza znaczniki w pliku PDF.

Opcje na zakładce Ustawienia właściwe dla programu Excel

Konwertuj komentarze

Konwertuje komentarze utworzone przez użytkowników programu Excel na notatki i umieszcza je na liście w panelu Komentarze programu Acrobat.

Rzeczywista wielkość

Stosowanie rozmiaru określonego w arkuszu roboczym. Rozmiary arkuszy roboczych nie są zmieniane.

Dopasuj arkusz do jednej strony

Dopasowuje rozmiar każdego arkusza tak, że wszystkie wpisy pojawią się na tej samej stronie PDF.

Dopasuj do szerokości papieru

Pozwala dopasować rozmiar każdego arkusza tak, aby wszystkie kolumny arkusza pojawiały się na tej samej stronie pliku PDF.

Monituj o zaznaczanie arkuszy Excela

Powoduje otwarcie okna dialogowego na początku procesu konwersji. W tym oknie dialogowym można określić, które arkusze zostaną dołączone do pliku PDF, a także podać ich kolejność w tym pliku.

Opcje na zakładce Ustawienia właściwe dla programu PowerPoint

Konwertuj pliki multimedialne

Konwertuje połączone pliki audio-wideo na plik FLV i osadza go w pliku PDF.

Zachowaj przejścia slajdów

Konwertuje efekty przejść zdefiniowane w programie PowerPoint na odpowiadające im efekty w pliku PDF.

Konwertuj ukryte slajdy na strony PDF

Konwertuje slajdy PowerPointa, które nie są widoczne podczas normalnego odtwarzania prezentacji, na strony PDF.

Konwertuj uwagi prelegenta

Konwertuje uwagi prelegenta zdefiniowane w programie PowerPoint na notatki tekstowe w pliku PDF.

Opcje na zakładce Ustawienia właściwe dla programów pocztowych

Poniższe opcje pojawiają się po otwarciu ustawień PDFMakera z programu Microsoft Outlook lub Lotus Notes.

Zgodność

Pozwala określić poziom zgodności pliku Adobe PDF. Stosowanie najnowszej wersji (w tym przypadku 1.7 ADBE-3) zapewnia dostęp do najnowszych funkcji i opcji. Tworząc pliki PDF, które będą rozpowszechniane wśród wielu użytkowników, należy wybrać wcześniejszy poziom w celu zagwarantowania, że użytkownicy będą mogli wyświetlić i wydrukować dokument.

Załączniki

Wskazuje, czy wszystkie pliki dołączone do wiadomości e-mail mają zostać ujęte w pliku PDF.

Utwórz wyjściowe portfolio Adobe PDF podczas tworzenia nowego pliku PDF

Gdy ta opcja jest zaznaczona, pojedyncze wiadomości są zawsze konwertowane do plików składowych portfolio PDF. Gdy ta opcja nie jest zaznaczona, poszczególne wiadomości są scalane jako oddzielne strony pliku PDF.

Nie dołączaj informacji o nazwach folderów

Gdy ta opcja jest zaznaczona, nazwy folderów poczty nie są dołączane do plików PDF.

Osadź indeks, aby przyspieszyć wyszukiwanie

Tworzy osadzony indeks, który przyspiesza wyszukiwanie, szczególnie w przypadku konwersji dużej liczby e-maili lub folderów z wiadomościami.

Blokuj pobieranie zawartości zewnętrznej

Gdy ta opcja jest zaznaczona, zawartość zewnętrzna, taka jak obrazy, CSS i JavaScript, nie jest pobierana z Internetu.

Opcje układu strony

Określa właściwości strony dostępne w oknie dialogowym Drukuj: wymiary strony, orientację i marginesy.

Pokaż następującą liczbę ostatnich archiwów (tylko w programie Outlook)

Podczas konwersji wiadomości e-mail i folderów poczty e-mail menu Adobe PDF > Konwertuj zaznaczone wiadomości lub Konwertuj zaznaczone foldery mogą zawierać ostatnio utworzone pliki PDF, do których można dołączać zawartość. Ta opcja określa maksymalną liczbę plików PDF wyświetlanych w menu.

Pokaż przyciski dołączania jako Adobe PDF

Jeśli ta opcja jest zaznaczona, w oknie wiadomości e-mail programu Outlook jest wyświetlany przycisk Dołącz jako Adobe PDF.

Opcje dotyczące programu AutoCAD w zakładce Ustawienia (Acrobat Pro)

Poniższe opcje są wyświetlane w przypadku otwarcia ustawień modułu PDFMaker z poziomu programu Autodesk AutoCAD.

Standard zgodności

Określa standard zgodności: ze specyfikacją PDF/A lub PDF/E albo brak zgodności.

W programie Acrobat otwórz panel Warstwy

Powoduje wyświetlenie struktury warstw po otwarciu pliku PDF w programie Acrobat.

Osadź informacje o skali

Zachowuje informacje o skali rysunku, które są wykorzystywane przez narzędzia pomiarowe programu Acrobat.

Nie konwertuj przestrzeni modelu na 3D

Gdy ta opcja jest zaznaczona, układ przestrzeni modelu nie jest konwertowany na adnotację 3D w pliku PDF.

Wybierz opcję układu

Pozwala określić zakres układów dołączanych do pliku PDF: Bieżący układ, Wszystkie układy lub Wybrane układy.

Wyłącz przestrzeń modelu

(Ta opcja będzie dostępna tylko pod warunkiem, że wybrano pozycję Konwertuj wszystkie układy bez pytania na liście Wybierz opcję układu). Gdy ta opcja jest zaznaczona, do pliku PDF są dołączane wszystkie układy oprócz przestrzeni modelu.

Wybierz opcję warstwy

Pozwala określić zakres warstw dołączanych do pliku PDF: Wszystkie warstwy, Wybrane warstwy lub Brak warstw.

Opcje dotyczące programu Visio w zakładce Ustawienia (Acrobat Pro)

Poniższe opcje są wyświetlane w przypadku otwarcia ustawień modułu PDFMaker z poziomu programu Microsoft Visio.

Dołącz własności dostosowane Visio jako dane obiektu w Adobe PDF

Wskazuje, czy właściwości dostosowane obrazu programu Visio mają zostać dołączone do nowego pliku PDF jako dane obiektów.

Wyłącz obiekty Visio bez właściwości dostosowanych

Wskazuje, czy z nowego pliku PDF mają zostać wyłączone obiekty programu Visio bez właściwości dostosowanych.

Konwertuj komentarze na komentarze Adobe PDF Komentarze

Wskazuje, czy komentarze w pliku Visio mają zostać przekonwertowane na komentarze PDF w nowym pliku PDF.

Zawsze spłaszczaj warstwy w Adobe PDF

Określa, czy warstwy podlegają spłaszczaniu. Jeśli warstwy zostaną spłaszczone, plik PDF będzie wyglądał jak oryginalny rysunek, ale nie będzie zawierał informacji o warstwach. Niezależnie od opcji chroniących je, są konwertowane wszystkie kształty; właściwości kształtów niestandardowych mogą zostać przekonwertowane na dane obiektów PDF.

W programie Acrobat otwórz panel Warstwy

Powoduje wyświetlenie struktury warstw po otwarciu pliku PDF w programie Acrobat.

Ustawienia zakładki programu Word (Microsoft Word)

Konwertuj wyświetlone komentarze na uwagi w pliku Adobe PDF

Zmienia komentarze Worda na komentarze PDF. Jeżeli otwarty dokument programu Word zawiera komentarze, na liście Komentarze na tej zakładce pojawi się więcej opcji:

Recenzent

Lista recenzentów, którzy wprowadzili komentarze do bieżącego pliku Worda.

Dołącz

Po usunięciu zaznaczenia tej opcji komentarze recenzentów nie będą umieszczane w pliku PDF.

Otwieranie notatek

Określa, czy okna z komentarzami danego recenzenta w pliku PDF mają zostać automatycznie otwarte, czy zamknięte.

Kolor

Pokazuje kolor ikony komentarzy danego recenzenta. Aby przewijać dostępne kolory z ograniczonego zestawu, klikaj tę ikonę koloru.

Liczba komentarzy

Wyświetla liczbę komentarzy dodanych przez recenzenta.

Konwertuj łącza do przypisów dolnych i końcowych

Wymienione elementy są integrowane z plikiem PDF.

Konwertowanie pól podpisu określonych znacznikami PDF

Konwertuje pola podpisu określone znacznikami PDF

Włącz znakowanie zaawansowane

Wymienione elementy są integrowane z plikiem PDF.

Ustawienia zakładek (Microsoft Word)

Opcje na tej zakładce umożliwiają określenie, które pozycje mają zostać przekonwertowane na zakładki PDF.

Uwaga:

Aby proces konwersji objął zakładki, należy zaznaczyć opcję Dodaj zakładki do Adobe PDF na karcie Ustawienia. Jeśli zaznaczenie tej opcji zostanie usunięte, przesłoni to opcje wybrane na tej karcie — zakładki nie zostaną utworzone.

Konwertuj nagłówki Worda na zakładki

Zaznacza wszystkie nagłówki z listy Elementy do konwersji na zakładki PDF.

Konwertuj style Worda na zakładki

Zaznacza wszystkie style tekstowe z listy Elementy do konwersji na zakładki PDF (domyślnie odznaczone).

Konwertuj zakładki Worda

Konwertuje wszystkie zakładki utworzone w programie Word na zakładki PDF.

Lista elementów

Określa nagłówki i style programu Word przeznaczone do przekonwertowania na zakładki PDF.

Element

Wymienia nazwy wszystkich dostępnych stylów i nagłówków Worda. Typ elementu wskazują ikony Nagłówki  oraz Style .

Tekst

Wskazuje także, czy dany element jest nagłówkiem czy stylem w dokumencie programu Word.

Zakładka

Powoduje wyświetlenie liter X, wskazujących czy poszczególne elementy zostaną przekonwertowane na zakładki PDF. Kliknięcie opcji Zakładka zmienia stan zaznaczenia danego elementu.

Poziom

Określa, na jakim poziomie znajdzie się ten element w strukturze hierarchii panelu Zakładki dokumentu PDF. Kliknięcie numeru Poziom spowoduje otwarcie menu, za pomocą którego można zmienić tę wartość.

Uwaga:

Jeżeli zaznaczone są niektóre, ale nie wszystkie nagłówki i style Worda, zmieniają się znaczniki w odpowiednich polach wyboru na górze zakładki. Jeżeli zaznaczone są wszystkie elementy danego typu, w polu pojawia się znacznik wyboru. Jeżeli zaznaczone są tylko niektóre elementy tego typu, pojawia się kolorowy kwadrat. W przeciwnym razie pole to jest puste.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online