W łatwy sposób eksportuj lub konwertuj jeden lub więcej plików PDF na inne formaty, np. obsługiwane przez programy Microsoft Word, Excel, PowerPoint. Są dostępne zarówno formaty tekstowe, jak i graficzne. (Aby zobaczyć pełną listę opcji konwertowania, odwiedź stronę Opcje formatu plików).

Uwaga:

Niniejszy dokument zawiera instrukcje dotyczące programu Acrobat DC. Jeśli korzystasz z programu Adobe Reader DC, zobacz temat Jakie są możliwości programu Adobe Reader DC?. Jeśli korzystasz z programu Acrobat XI, zobacz temat Pomoc programu Acrobat XI.

Konwersja plików PDF na formaty programów Word, PowerPoint, arkusze kalkulacyjne, pliki RTF lub inne

Uwaga:

Nie można eksportować do innych formatów plików ani portfolio PDF, ani zawartych w nich plików PDF.

  1. Wybierz polecenie Narzędzia > Eksportuj plik PDF.

    Zostaną wyświetlone różne formaty, do których można eksportować plik PDF.

    Opcje eksportu PDF
    Wybierz format, do którego chcesz eksportować plik PDF.

    Uwaga:

    Możesz także wybrać polecenie Plik > Eksportuj do > [Rodzaj pliku], aby wyeksportować plik PDF do żądanego formatu.

  2. Wybierz format, do którego chcesz wyeksportować plik PDF, oraz wersję (lub format), jeśli dotyczy. Jeśli np. zdecydujesz się wyeksportować plik PDF do formatu programu Word, pojawi się możliwość eksportu pliku PDF do formatu Word (.docx) lub Word 97-2003 (.doc).

    Uwaga:

    Ustawienia konwersji można skonfigurować, klikając w ikonę koła zębatego przy wybranym formacie pliku. Ustawienia konwersji można także edytować, wybierając kategorię Konwertowanie z PDF w oknie dialogowym Ustawienia.

  3. Kliknij Eksportuj.
    Zostanie wyświetlone okno dialogowe Eksportuj.

    Kliknij polecenie Eksportuj w programie Acrobat
    Eksportowanie dokumentu PDF do folderu lokalnego lub do Adobe Document Cloud.

  4. W oknie dialogowym Eksportuj wybierz lokalizację, w której chcesz zapisać plik.

  5. Kliknij Zapisz, aby wyeksportować plik PDF do wybranego formatu.

    Nazwa pliku jest domyślnie przejmowana z pliku źródłowego. Jest do niej dodawane nowe rozszerzenie. Eksportowany plik jest zapisywany w tym samym folderze, w którym znajduje się plik źródłowy.

    Uwaga:

    Jeśli zapisujesz PDF w formacie graficznym, każda strona zostaje zapisana jako oddzielny plik, którego nazwa będzie zawierała dodatkowo numer strony.

Opcje konwersji

Opcje konwersji można skonfigurować przed zapisaniem pliku. Domyślnie użyte zostaną opcje konwersji określone w oknie Preferencje.

  1. Wybierz polecenie Edycja > Preferencje > Konwertowanie z PDF.
  2. Wybierz format z listy Konwertowanie z PDF, a potem kliknij Edycja ustawień.
  3. Wybierz ustawienia konwertowania, a następnie kliknij OK.

Eksportowanie obrazów w pliku PDF do innego formatu

Obok opcji zapisu każdej strony (całego tekstu, obrazów i obiektów wektorowych) w formacie graficznym za pomocą polecenia Plik > Eksportuj do> Obraz > [Typ obrazu], można również wyeksportować wszystkie obrazy z pliku PDF do oddzielnych plików w formacie graficznym.

Uwaga:

Eksportować można obrazy rastrowe, ale nie obiekty wektorowe.

  1. Wybierz polecenie Narzędzia > Eksportuj plik PDF.

    Zostaną wyświetlone różne formaty, do których można eksportować plik PDF.

  2. Kliknij Obraz, a następnie wybierz format, w którym mają zostać zapisane wyeksportowane obrazy.

    Opcje Eksportuj do obrazu
    Wybierz format, w którym mają zostać zapisane wyeksportowane obrazy.

  3. Aby skonfigurować ustawienia konwersji dla wybranego formatu pliku, kliknij ikonę koła zębatego.

  4. W oknie dialogowym Ustawienia opcji Eksportuj wszystkie obrazy jako [wybrany format pliku] określ ustawienia: Ustawienia pliku, Zarządzanie kolorami, Konwertowanie i Wydzielanie.

  5. W ustawieniach Wydzielania w opcji Wyłącz obrazy mniejsze niż wybierz najmniejszy rozmiar wydzielanych obrazów. Aby wykluczyć wszystkie obrazy, zaznacz opcję Bez ograniczeń.

  6. Kliknij OK, aby powrócić do ekranu Eksportuj plik PDF do dowolnego formatu.

  7. Wybierz opcję Eksportuj wszystkie obrazy, aby z pliku PDF wyodrębnić same obrazy i zapisać je.

    Uwaga:

    Jeśli nie zaznaczysz opcji Eksportuj wszystkie obrazy, wszystkie strony w pliku PDF zostaną zapisane w wybranym formacie obrazu.

  8. Kliknij Eksportuj.
    Zostanie wyświetlone okno dialogowe Eksportuj.

  9. W oknie dialogowym Eksportuj wybierz lokalizację, w której chcesz zapisać plik.

  10. Kliknij Zapisz, aby w wybranym formacie zapisać same obrazy z pliku PDF.

Eksportowanie zaznaczonej części pliku PDF do innego formatu

Jeśli chcesz wyeksportować tylko część pliku PDF do innego formatu, nie musisz dokonywać konwersji całego pliku, a następnie wyodrębniać potrzebną część. Możesz zaznaczyć tekst w pliku PDF i zapisać go w którymś z dostępnych formatów: DOCX, DOC, XLSX, RTF, XML, HTML lub CSV.

  1. Użyj narzędzia Zaznaczanie, aby zaznaczyć zawartość, która ma być zapisana.
  2. Kliknij prawym przyciskiem myszy zaznaczony fragment tekstu i wybierz pozycję Eksportuj zaznaczenie jako...

    Eksportuj zaznaczenie w programie Acrobat
    Kliknij prawym przyciskiem myszy zaznaczony fragment tekstu i wybierz pozycję Eksportuj zaznaczenie jako... z menu podręcznego.

  3. W oknie Zapisz jako wybierz format i kliknij przycisk Zapisz.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online