Możesz przechowywać pliki SharePoint i mieć do nich dostęp, pracując na komputerze w programach Acrobat DC lub Acrobat Reader DC.

Uwaga:

Aby włączyć funkcję edycji dokumentów w formacie PDF, administrator serwera SharePoint musi go skonfigurować. Szczegóły można znaleźć w następującej Nocie technicznej.

Aby uzyskać dostęp do serwisu SharePoint i zapisywać w nim pliki, skorzystaj z następujących opcji.

  • Dodaj konto SharePoint i uzyskaj dostęp do plików za pomocą konta (Łączniki) w widoku Strona główna > <nazwa_konta_SharePoint>.
  • Otwieraj i zamykaj okna dialogowe plików, korzystaj z adresów URL biblioteki dokumentów np. http://mysharepointserver/mysite/mydoclibor
  • (Windows) Zmapowane dyski sieciowe

Dodawanie konta SharePoint

  1. Wybierz pozycję Strona główna > Dodaj konto, a następnie kliknij przycisk Dodaj przypisany do konta Microsoft SharePoint.

    Zostanie wyświetlone okno dialogowe Dodaj konto Microsoft SharePoint.

    Dodawanie konta SharePoint do programów Acrobat i Reader
  2. Wprowadź nazwę konta w polu Wprowadź nazwę konta.

    Wprowadź adres URL serwera SharePoint w polu Wprowadź adres URL. Jest to zwykle adres URL widoczny w pasku przeglądarki po zalogowaniu się do strony głównej SharePoint w przeglądarce.

  3. Kliknij przycisk Kontynuuj. Dodane konto będzie widoczne w panelu po lewej stronie w sekcji Przechowywanie.

Pobieranie pliku do edycji z usługi SharePoint

Najbezpieczniejszym sposobem pracy z plikiem PDF przechowywanym na serwerze SharePoint jest pobranie go. Kiedy pracujesz nad plikiem, inni użytkownicy nie mogą go edytować.

  1. Aby pobrać plik, wykonaj jedną z poniższych czynności:

    • (Windows) Korzystając z przeglądarki Internet Explorer, przejdź do pliku PDF w portalu SharePoint. Kliknij dany dokument lub wybierz polecenie Edytuj dokument z wyskakującego menu pliku.

      • W programie Acrobat DC lub Acrobat Reader DC:

        – Wybierz plik z menu Strona główna > [Nazwa łącznika/konta].

        – Jeżeli wyłączono poniższe preferencje, możesz podać adres URL biblioteki dokumentów lub uzupełnić ścieżkę dostępową pliku w oknach dialogowych Otwórz lub Zapisz:

        Edycja > Preferencje > Ogólne > Pokazuj pamięć dostępną online podczas otwierania plików: domyślnie wyłączona.

        Edycja > Preferencje > Ogólne > Pokazuj pamięć dostępną online podczas zapisywania plików: domyślnie włączona.

        – Korzystanie z łączników: jeżeli włączono powyższe preferencje, możesz uzyskać dostęp do lokalizacji plików, korzystając z przycisku [nazwa łącznika] w panelu po lewej.

  2. W oknie dialogowym wyświetlona zostanie nazwa pliku i jego lokalizacja. Kliknij jedną z poniższych opcji:

    • Pobierz i otwórz

    • Otwórz, aby otworzyć plik bez pobierania go

Uwaga:

Jeśli wymagane jest zalogowanie się do serwera SharePoint, po wyświetleniu odpowiedniego monitu podaj swoją nazwę użytkownika i hasło.

Anulowanie pobierania

Jeśli nie chcesz zachować zmian, możesz usunąć pobraną wersję pliku PDF.

  1. Wybierz polecenie Plik > Serwer SharePoint > Usuń pobranie.

  2. Zostanie wyświetlony komunikat potwierdzenia. Kliknij przycisk OK.

Uwaga:

Edycja dokumentu w trybie offline nie jest możliwa.

Przygotowywanie właściwości dokumentu

Z poziomu programu Acrobat DC lub Acrobat Reader DC można określić właściwości dokumentu przechowywanego na serwerze SharePoint.

  1. Wybierz polecenie Plik > Serwer SharePoint > Przygotuj właściwości dokumentu.

  2. Aby edytować właściwość, kliknij ją dwukrotnie. Wyświetlone zostanie okno edycji. Wprowadź wartość i kliknij OK.

Odkładanie

Po zakończeniu edycji plik można „odłożyć” na serwer SharePoint. Pozostali użytkownicy będą mogli zobaczyć zmiany. Jeśli włączona jest opcja śledzenia zmian wersji, serwer SharePoint będzie zarządzać historią wersji pliku.

  1. Wybierz polecenie Plik > Serwer SharePoint > Odłóż. Wyświetlone zostanie okno odkładania.

  2. Jeśli włączona jest funkcja numerowania wersji, wyświetlone zostaną informacje o wersji. Wybierz opcję istotnej wersji, pomniejszej wersji lub opcję zastąpienia bieżącej wersji.

  3. Wpisz komentarze do wersji.

  4. Możesz także włączyć opcję Zachowaj pobranie dokumentu po odłożeniu tej wersji i kliknąć OK.

Usuwanie konta SharePoint

  1. W widoku strony głównej kliknij ikonę edycji/ołówka obok sekcji Przechowywanie.

    Przycisk Edycja dla kont online
  2. Kliknij symbol „x” obok nazwy konta, które chcesz usunąć, a następnie kliknij przycisk Gotowe obok sekcji Przechowywanie.

    Usuwanie konta za pomocą symbolu „x” i przycisku Gotowe

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online