Błąd „Nie można kontynuować tworzenia dokumentu Adobe PDF, ponieważ program Acrobat nie jest aktywowany”

Podczas próby tworzenia dokumentu PDF za pomocą drukarki Adobe PDF lub funkcji Konwertuj na Adobe PDF (funkcja programu PDFMaker) wyświetlany jest następujący błąd:

„Nie można kontynuować tworzenia dokumentu Adobe PDF, ponieważ program Acrobat nie jest aktywowany”.

Uwaga: Informacje przedstawione poniżej są oparte na wersji klasycznej systemu Windows XP.

Wypróbuj co najmniej jedno z następujących rozwiązań:

Rozwiązanie 1: Ustaw drukarkę Adobe PDF jako drukarkę domyślną

Ustawianie drukarki Adobe PDF jako drukarki domyślnej:

  1. Wybierz polecenia Start > Ustawienia > Drukarki i faksy (Windows XP) lub Start > Ustawienia > Urządzenia i drukarki (Windows 2000).
  2. Kliknij prawym przyciskiem drukarkę Adobe PDF, a następnie wybierz polecenie Ustaw jako drukarkę domyślną.

Rozwiązanie 2: Przenieś plik danych .tsf na pulpit

  1. Przejdź do folderu C:\Documents and Settings\All Users\Application Data\FLEXnet.
  2. Kliknij prawym przyciskiem myszy plik adobe_00080000_tsf.data i wybierz polecenie Kopiuj.

  3. Wklej plik na pulpicie lub w innej lokalizacji, w której będzie można go łatwo znaleźć.

  4. Przejdź ponownie do folderu C:\Documents and Settings\All Users\Application Data\FLEXnet i usuń plik adobe_00080000_tsf.data.
  5. Ponownie uruchom program Acrobat i sprawdź, czy wyświetlany jest monit o aktywację.

Rozwiązanie 3: Przenieś plik cache.db

Plik cache.db może powodować problem. Jeśli powyższe rozwiązania nie pozwoliły rozwiązać problemu, wykonaj czynności z tego rozwiązania. 

  1. Przejdź do następującego folderu

  • Windows: C:\Program Files\Common Files\Adobe\Adobe PCD\cache
  • Mac OS: /Library/Application Support/Adobe/Adobe PCD/cache

      2.  Przenieś następujące pliki:

  • pcd.db
  • cache.db
  • caps.db

      3.  Uruchom program Acrobat. Zostanie wyświetlony monit o ponowne wprowadzenie numeru seryjnego.

Uwaga: Usunięcie tych plików powoduje skasowanie z urządzenia informacji o produkcie i numerów seryjnych. Po uruchomieniu produktu wprowadź te dane ponownie.

Rozwiązanie 4: Zakończ proces acrotray.exe w oknie Menedżer zadań

  1. Po zamknięciu programu Acrobat naciśnij kombinację klawiszy Ctrl+Alt+Delete na klawiaturze.

  2. Kliknij polecenie Menedżer zadań.
  3. Kliknij kartę Procesy, a następnie na liście procesów zaznacz pozycję acrotray.exe.

  4. Kliknij przycisk Zakończ proces i w oknie dialogowym ostrzeżenia Menedżer zadań Windows kliknij przycisk Tak.

  5. Ponownie uruchom program Acrobat.

Rozwiązanie 5: Tymczasowo wyłącz programy antywirusowe i napraw program Acrobat

Programy skanujące mogą powodować konflikty z procesem aktywacyjnym. Przed przystąpieniem do aktywacji oprogramowania Adobe tymczasowo wyłącz następujące programy:

  • Oprogramowanie antywirusowe (np. McAfee, Norton Anti-Virus)
  • Zapory (np. ZoneAlarm, Norton Internet Security Suite)
  • Oprogramowanie, które przechowuje usunięte pliki lub usuwa pliki tymczasowe z systemu (np. Norton SystemWorks)

Więcej informacji o wyłączaniu i ponownym włączaniu programu można znaleźć w jego dokumentacji. Aby wyłączyć zaporę, skontaktuj się z administratorem systemu.

Ważne: Wyłączenie zapory może spowodować narażenie komputera na zagrożenia. Wyłączenie oprogramowania nie oznacza, że wszystkie funkcje oprogramowania są wyłączone.

Po wyłączeniu oprogramowania wykonaj naprawę programu Acrobat:

  1. Wybierz polecenia Start > Ustawienia > Panel sterowania.
  2. Kliknij dwukrotnie ikonę Dodaj lub usuń programy.
  3. Zaznacz bieżącą wersję programu Acrobat i kliknij przycisk Zmień.
  4. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby naprawić program Acrobat.

Rozwiązanie 6: Utwórz konto lokalnego administratora, a następnie ponownie uruchom program Acrobat

Konto użytkownika może być uszkodzone lub mieć ustawienia zabezpieczeń uniemożliwiające właściwą pracę instalatora. Instalacja programu Acrobat przy użyciu nowego konta użytkownika może spowodować rozwiązanie tych problemów. Skontaktuj się z administratorem sieci, aby uzyskać pomoc w tworzeniu kont z uprawnieniami administratora w domenie. Jeżeli jest to możliwe, utwórz nowe konto lokalnego administratora, wykonując poniższe czynności.

  1. Kliknij prawym przyciskiem myszy ikonę Mój komputer i wybierz polecenie Zarządzaj.
  2. Rozwiń gałęzie Narzędzia administracyjne > Użytkownicy i grupy lokalne > Użytkownicy.
  3. Kliknij prawym przyciskiem gałąź Użytkownicy i wybierz polecenie Nowy użytkownik.

  4. W oknie dialogowym Nowy użytkownik w polu Opis wprowadź wartość Administrator. Wypełnij pozostałe pola.
  5. Usuń zaznaczenie opcji Użytkownik musi zmienić hasło przy następnym logowaniu i zaznacz opcję Hasło nigdy nie wygasa, a następnie kliknij przycisk Zamknij.
  6. Kliknij prawym przyciskiem myszy nowo utworzonego użytkownika i wybierz polecenie Właściwości.
  7. Przejdź do karty Członek i kliknij przycisk Dodaj.
  8. W polu Wprowadź nazwy obiektów do wybrania wpisz Administratorzy i kliknij przycisk OK.
  9. Kliknij przycisk OK, aby zamknąć okno Właściwości użytkownika.
  10. Wyloguj się z konta bieżącego użytkownika i zaloguj się na nowo utworzone konto administratora.
  11. Uruchom program Acrobat ponownie i jeszcze raz przeprowadź proces aktywacji.

Rozwiązanie 7: Wyłącz wszystkie usługi firm innych niż Microsoft i elementy startowe, a następnie napraw program Acrobat (tylko system Windows XP)

Wyłącz elementy startowe i uruchom ponownie system Windows w trybie uruchamiania selektywnego:

  1. Wybierz polecenia Start > Uruchom.
  2. W polu Otwórz wpisz msconfig, a następnie kliknij przycisk OK.

  3. Kliknij kartę Usługi, zaznacz pole wyboru Ukryj wszystkie usługi firmy Microsoft, kliknij przycisk Wyłącz wszystkie.
  4. Kliknij kartę Uruchamianie, kliknij przycisk Wyłącz wszystkie, a następnie kliknij przycisk OK.
  5. W oknie dialogowym Konfiguracja systemu kliknij przycisk Uruchom ponownie.
  6. W oknie dialogowym Komputer kliknij przycisk OK, aby uruchomić system Windows.
  7. Wybierz polecenie Start > Ustawienia > Panel sterowania i kliknij dwukrotnie ikonę Dodaj lub usuń programy.
  8. Zaznacz bieżącą wersję programu Acrobat lub Adobe Reader i kliknij przycisk Zmień.
  9. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby naprawić program Acrobat.

Rozwiązanie 8: Usuń wszystkie poprzednie wersje programu Acrobat i napraw aplikację

  1. Wybierz polecenie Start > Ustawienia > Panel sterowania i kliknij dwukrotnie ikonę Dodaj lub usuń programy.
  2. Wybierz pozycję Adobe Acrobat 9.x lub starszy i kliknij przycisk Usuń.
  3. Gdy wyświetlony zostanie monit, potwierdź usunięcie zaznaczonej aplikacji.
  4. Powtórz powyższą procedurę dla wszystkich poprzednio zainstalowanych wersji programu Adobe Acrobat. Rozpocznij od najnowszej wersji do najstarszej.
  5. Uruchom ponownie komputer.
  6. Wybierz polecenie Start > Ustawienia > Panel sterowania i kliknij dwukrotnie ikonę Dodaj lub usuń programy.
  7. Zaznacz bieżącą wersję programu Acrobat lub Adobe Reader i kliknij przycisk Zmień.
  8. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby naprawić program Acrobat.

Rozwiązanie 9: Upewnij się, że plik lub ścieżka mają ustawione poprawne uprawnienia

Uwaga: Wszystkie rozwiązania wymagają zalogowania jako administrator lub użycia konta administratora.

Windows 2000

  1. Kliknij dwukrotnie ikonę Mój komputer.
  2. Kliknij prawym przyciskiem myszy folder FLEXnet w folderze C:\Documents and Settings\All Users\Application Data\. Kliknij prawym przyciskiem myszy folder Application Data i wybierz polecenie Właściwości.
  3. Wybierz kartę Zabezpieczenia. Upewnij się, czy że na liście jest pozycja Administratorzy i że w obszarze Uprawnienia jest zaznaczona opcja Pełna kontrola.
  4. Wybierz polecenie Start > Ustawienia > Panel sterowania i kliknij dwukrotnie ikonę Dodaj/usuń programy.
  5. Zaznacz pozycję Adobe Acrobat, a następnie kliknij przycisk Zmień.
  6. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby naprawić program Acrobat.

Windows XP Home

  1. Uruchom system ponownie w trybie awaryjnym.
    1. Uruchom system Windows ponownie.
    2. Przed uruchomieniem systemu Windows naciśnij klawisz F8, gdy wyświetli się komunikat, taki jak „Zaawansowane opcje uruchamiania systemu....”.
    3. Z listy opcji uruchamiania wybierz Tryb awaryjny. Upewnij się, że w każdym rogu pulpitu jest wyświetlany tekst Tryb awaryjny.
    • Jeśli tekst Tryb awaryjny nie jest widoczny, powtórz czynności 6–8.
    • Jeśli w każdym z rogów pulpitu wyświetla się Tryb awaryjny, zaloguj się jako administrator komputera lokalnego.
    1. Jeśli wyświetli się okno dialogowe z komunikatem informującym, że system Windows działa w trybie awaryjnym, kliknij przycisk OK.
  2. Wybierz polecenia Start > Mój komputer.
  3. Wybierz polecenia Narzędzia > Opcje folderów, a następnie przejdź do karty Widok.
  4. Kliknij prawym przyciskiem myszy folder FLEXnet w folderze C:\Documents and Settings\All Users\Application Data. Kliknij prawym przyciskiem myszy folder Application Data i wybierz polecenie Właściwości.
  5. Wybierz kartę Zabezpieczenia.
  6. Upewnij się, że na liście jest pozycja Administratorzy i że w obszarze Uprawnienia jest zaznaczona opcja Pełna kontrola.
  7. Kliknij przycisk OK.
  8. Wybierz polecenie Start > Ustawienia > Panel sterowania i kliknij dwukrotnie ikonę Dodaj lub usuń programy.
  9. Zaznacz bieżącą wersję programu Acrobat lub Adobe Reader i kliknij przycisk Zmień.
  10. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby naprawić program Acrobat.

Windows XP Professional

  1. Wybierz polecenia Start > Mój komputer.
  2. Wybierz polecenia Narzędzia > Opcje folderów, a następnie przejdź do karty Widok.
  3. W obszarze Ustawienia zaawansowane usuń zaznaczenie pola wyboru Użyj prostego udostępniania plików (zalecane) i kliknij przycisk OK.
  4. Kliknij prawym przyciskiem myszy folder FLEXnet w folderze C:\Documents and Settings\All Users\Application Data. Kliknij prawym przyciskiem myszy folder Application Data i wybierz polecenie Właściwości.
  5. Wybierz kartę Zabezpieczenia.
  6. Upewnij się, że na liście jest pozycja Administratorzy i że w obszarze Uprawnienia jest zaznaczona opcja Pełna kontrola.
  7. Wybierz polecenie Start > Ustawienia > Panel sterowania i kliknij dwukrotnie ikonę Dodaj lub usuń programy.
  8. Zaznacz bieżącą wersję programu Acrobat lub Adobe Reader i kliknij przycisk Zmień.
  9. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby naprawić program Acrobat.

Rozwiązanie 10: Ustaw prawidłowe uprawnienia do folderu za pomocą wiersza poleceń

  1. Wybierz polecenia Start > Uruchom i w polu Otwórz wpisz polecenie msconfig. Kliknij przycisk OK.
  2. Użyj następujących poleceń. Uwzględnij w nich cudzysłowy i naciśnij klawisz Return na końcu każdego wiersza. (Upewnij się też, że wprowadzane są spacje między przełącznikami /T, /E, /C i /G w trzecim wierszu).

    c: cd "C:\Documents and Settings\All Users\Application Data\FLEXnet" cacls "All Users" /T /E /C /G administrators:F exit

Rozwiązanie 11: Napraw uprawnienia w kluczu rejestru usługi FLEXnet Licensing Service

Grupa Administratorzy wyświetlona poniżej jest domyślną lokalną grupą administracyjną w systemie Windows XP, Vista i Windows 7.

Zastrzeżenie: Ta procedura obejmuje edycję rejestru systemu Windows. Firma Adobe nie oferuje pomocy technicznej związanej z edycją rejestru, w którym przechowywane są informacje mające znaczenie do prawidłowej pracy komputera i aplikacji. Przed edycją rejestru utwórz jego kopię zapasową. Więcej informacji o rejestrze można znaleźć w dokumentacji systemu Windows. Można je też uzyskać, kontaktując się z firmą Microsoft.

Przed przystąpieniem do wykonywania tych czynności można wykonać dwa zadania, aby utworzyć kopię zapasową bieżącego systemu i rejestru:

  • Utwórz punkt przywracania na komputerze, wybierając polecenia Start > Programy > Akcesoria > Narzędzia systemowe > Przywracanie systemu.
  • Utwórz kopię zapasową rejestru bezpośrednio po otwarciu narzędzia Edytor rejestru, wybierając polecenia Plik > Eksportuj. Nadaj nazwę kopii zapasowej rejestru i wybierz lokalizację łatwą do zapamiętania.

Windows XP

  1. Wybierz polecenia Start > Uruchom, w oknie dialogowym Uruchamianie w polu Otwórz wpisz regedit, a następnie kliknij przycisk OK.
  2. Utwórz kopię zapasową rejestru:
    1. W oknie dialogowym Edytor rejestru wybierz polecenia Plik > Eksportuj.
    2. Wpisz nazwę pliku i wybierz lokalizację.
    3. W obszarze Zakres eksportu wybierz opcję Wszystko.
    4. Kliknij przycisk Zapisz.
  3. Przejdź do klucza: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FLEXnet Licensing Service
  4. Kliknij prawym przyciskiem myszy klucz FLEXnet Licensing Service i wybierz polecenie Uprawnienia.
  5. W oknie dialogowym Uprawnienia FLEXnet Licensing Service sprawdź, czy na liście są grupy Administratorzy i SYSTEM. Ponadto upewnij się, że w kolumnie Zezwól dla obu grup wybrano opcję Pełna kontrola.
  6. Kliknij kartę Zaawansowane.

  7. W oknie dialogowym Zaawansowane ustawienia zabezpieczeń kliknij kartę Właściciel. Zaznacz grupę Administratorzy (1), zaznacz opcję „Zamień właściciela dla podkontenerów i obiektów” (2), kliknij przycisk Zastosuj (3) i kliknij kartę Uprawnienia (4).


    Uwaga: Wybierz bieżące konto administratora, jeśli grupa Administratorzy jest niedostępna.

  8. Na karcie Uprawnienia zaznacz pole wyboru „Zastąp wszystkie uprawnienia obiektów podrzędnych uprawnieniami dziedziczonymi z tego obiektu” (1) i kliknij przycisk (2).

  9. W oknie dialogowym Uprawnienia FLEXnet Licensing Service kliknij przycisk OK. Uprawnienia dla każdego obiektu podrzędnego zostaną zresetowane w systemie Windows tak, aby odpowiadały ustawieniom obiektu nadrzędnego.
  10. Zamknij Edytor rejestru systemu.

Windows Vista

  1. Kliknij przycisk Start, w polu Wyszukaj wpisz polecenie regedit i naciśnij klawisz Enter. 
  2. Utwórz kopię zapasową rejestru:
    1. W oknie dialogowym Edytor rejestru wybierz polecenia Plik > Eksportuj.
    2. Wpisz nazwę pliku i wybierz lokalizację.
    3. W obszarze Zakres eksportu wybierz opcję Wszystko.
    4. Kliknij przycisk Zapisz.
  3. Przejdź do klucza: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FLEXnet Licensing Service
  4. Kliknij prawym przyciskiem myszy klucz FLEXnet Licensing Service i wybierz polecenie Uprawnienia.
  5. W oknie dialogowym Uprawnienia FLEXnet Licensing Service sprawdź, czy na liście są grupy Administratorzy i SYSTEM. Ponadto upewnij się, że w kolumnie Zezwól dla obu grup wybrano opcję Pełna kontrola.
  6. Kliknij kartę Zaawansowane.

  7. W oknie dialogowym Zaawansowane ustawienia zabezpieczeń kliknij kartę Właściciel. Zaznacz grupę Administratorzy (1), zaznacz opcję „Zamień właściciela dla podkontenerów i obiektów” (2), kliknij przycisk Zastosuj (3) i kliknij kartę Uprawnienia (4).


    Uwaga: Wybierz bieżące konto administratora, jeśli grupa Administratorzy jest niedostępna.

  8. Na karcie Uprawnienia zaznacz „Zastąp wszystkie uprawnienia dziedziczone z wszystkich obiektów podrzędnych uprawnieniami dziedziczonymi z tego obiektu” (1) i kliknij przycisk OK (2).

  9. W oknie dialogowym Uprawnienia FLEXnet Licensing Service kliknij przycisk OK. Uprawnienia dla każdego obiektu podrzędnego zostaną zresetowane w systemie Windows tak, aby odpowiadały ustawieniom obiektu nadrzędnego.
  10. Zamknij Edytor rejestru systemu.

 

Dodatkowe informacje

Nie można aktywować programu Adobe Acrobat lub aktywacja jest uszkodzona.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online