Uwaga:

Niniejszy dokument zawiera instrukcje dotyczące programu Acrobat DC 2017 i Acrobat DC Classic (2015). Jeśli korzystasz z programu Acrobat DC, zobacz artykuł Podstawy pracy z przestrzenią roboczą | Acrobat DC.

Omówienie obszaru roboczego

Interfejs użytkownika programu Adobe Acrobat działa w trzech widokach: Strona główna, Narzędzia oraz Dokument.

Ponadto widok dokumentu może mieć jeden z dwóch interfejsów – interfejs z widokiem pojedynczego dokumentu (widok jednego dokumentu naraz) lub interfejs z widokiem wielu dokumentów (interfejs z kartami do wyświetlania wielu plików PDF).

Strona główna

Jest to pierwsza strona, która zostaje wyświetlona, jeśli w programie Acrobat nie otwarto żadnego pliku PDF.

Narzędzia

Jest to miejsce odkrywania narzędzi dostępnych w programie Acrobat. Wszystkie narzędzia programu Acrobat są pokazane w tym widoku.

Dokument

Jest to widok domyślny wyświetlany po otwarciu dokumentu w programie Acrobat. Po otwarciu wielu dokumentów każdy dokument otwiera się jako karta w tym samym oknie aplikacji.

Strona główna

Jest to pierwsza strona, która zostaje wyświetlona, jeśli w programie Acrobat nie otwarto żadnego pliku PDF. Podczas uruchamiania programu Acrobat lub programu Reader zostaje wyświetlony komunikat powitalny z przyciskiem Więcej informacji prowadzącym do dokumentu zawierającego krótkie wprowadzenie.

Widok strony głównej wyświetla listę plików i kont do przechowywania list plików.

  • Lista plików zawiera dwa widoki: Ostatnio używane i Wysłane. Wszystkie ostatnio używane pliki są wyświetlane w widoku Ostatnio używane, a wszystkie pliki przesłane za pomocą aplikacji Adobe Send & Track (Wyślij i śledź) i Send for Signature (Wyślij do podpisania) są wyświetlane w widoku Wysłane.
  • Widok Pamięć wyświetla różne miejsca lub konta, z których można uruchomić pliki programów Acrobat lub Reader i pracować na nich: Mój komputer, Document Cloud i Dodaj konto (SharePoint lub Dropbox).

Widok ostatnio używanych plików

W widoku „Ostatnio otwarte pliki” można wyświetlić ostatnio używane pliki. Dla wybranego pliku po prawej stronie zostanie wyświetlony panel szczegółów zawierający podgląd miniatury pliku oraz listę najczęściej używanych narzędzi.

Widok ostatnio używanych plików w programie Acrobat
Strona główna > Ostatnio używane

W przypadku plików lokalnych wystarczy kliknąć ich lokalizację w panelu szczegółów, panelaby otworzyć folder w Eksploratorze. Nie można jednak otworzyć lokalizacji dla programów Adobe Document Cloud lub Dropbox.

Opcja Usuń z listy ostatnio używanych w panelu szczegółów pozwala selektywnie usuwać pliki z listy ostatnio używanych.

Widok wysłanych plików

W widoku wysłanych plików można monitorować wysyłane przez Internet pliki i zarządzać nimi. Dostępne opcje są wyświetlane po wybraniu pliku w panelu po prawej stronie. Można także zarządzać plikami przesłanymi do podpisu za pomocą łącza Zarządzaj dokumentami wysłanymi do podpisania na dole panelu po prawej stronie.

Widok wysłanych plików w programie Acrobat
Strona główna > Wysłane

Konto w usługach przechowywania online

Widok Pamięć wyświetla listę miejsc w trybie offline i online, z których można uzyskać dostęp do plików. Oprócz zasobów komputera lokalnego można mieć dostęp do plików:

  • bezpiecznie przechowywanych w usłudze Adobe Document Cloud za pomocą łącza Document Cloud w panelu po lewej stronie;
  • z konta online, np. Dropbox lub Microsoft SharePoint. Konta SharePoint lub Dropbox można dodać za pomocą łącza Dodaj konto w panelu po lewej stronie. Więcej informacji można znaleźć w sekcji Praca z kontami online.

Centrum narzędzi

W tym miejscu można znaleźć i wypróbować narzędzia dostępne w programach Acrobat i Reader. Wszystkie narzędzia są pogrupowane według kategorii. Po otwarciu pliku i wybraniu narzędzia w widoku dokumentu zostaną wyświetlone polecenia lub paski narzędzi przewidziane dla danego narzędzia.

Niektóre narzędzia można również otwierać bez konieczności otwierania dokumentu. Podczas otwierania narzędzia, które wymaga otwarcia dokumentu, zostanie wyświetlony monit o konieczności wybrania dokumentu.

Centrum narzędzi w programie Acrobat
Centrum narzędzi wyświetla listę wszystkich narzędzi według kategorii. Skróty narzędzi są wyświetlane w panelu po prawej stronie.

Uwaga:

Nowe narzędzie niestandardowe jest wyświetlane w kategorii Niestandardowe. Wszystkie wtyczki innych firm są wyświetlane w nowej kategorii o nazwie Dodatki.

Dodawanie skrótów narzędzi do panelu po prawej stronie lub ich usuwanie

Aby dodać skrót narzędzia do panelu po prawej stronie, kliknij przycisk Dodaj poniżej nazwy narzędzia. 

Kliknij przycisk Dodaj w programie Acrobat

Alternatywnie, aby dodać narzędzie, przeciągnij narzędzie do prawego panelu.

Aby usunąć skrót narzędzia z panelu po prawej stronie, kliknij strzałkę w dół obok przycisku Otwórz poniżej nazwy narzędzia, a następnie wybierz opcję Usuń skrót.

Wybierz opcję Usuń skrót w programie Acrobat

Ewentualnie można usunąć skrót, klikając symbol „x” dla skrótu w panelu po prawej stronie.

Skrót Połącz pliki

Widok dokumentu

Domyślnie ustawiony jest interfejs z kartami do wyświetlania wielu plików PDF. Po otwarciu wielu dokumentów PDF każdy z nich otwiera się jako karta w tym samym oknie aplikacji. Można zmieniać karty wyświetlane na górze – nazwa zakładki jest taka sama jak nazwa pliku wyświetlanego w tej zakładce. W przypadku, gdy otwarta jest duża liczba dokumentów i nie mieszczą się one w widoku dokumentu, przyciski Wstecz i Dalej są wyświetlane po prawej, aby umożliwić nawigowanie między kartami dokumentów.

Pasek menu oraz pasek narzędziowy są widoczne u góry obszaru roboczego. Na środku obszaru roboczego samodzielnej aplikacji znajduje się panel dokumentu, po lewej stronie – panel nawigacji, a po prawej – panel narzędzi lub zadań. Na panelu dokumentu są wyświetlane pliki PDF. Panel nawigacji po lewej stronie pomaga przeglądać zawartość pliku PDF i wykonywać na nim operacje. Paski narzędziowe umieszczone w górnej części okna zawierają inne kontrolki umożliwiające pracę z plikiem PDF.

Widok dokumentu z kartami do przeglądania wielu plików PDF
Widok dokumentu z kartami do przeglądania wielu plików PDF

Uwaga:

Jeśli chcesz wyłączyć widok kart i wrócić do widoku pojedynczego dokumentu, wybierz opcję Edycja > Preferencje > Ogólne i usuń zaznaczenie preferencji Otwórz dokumenty jako nowe zakładki w tym samym oknie (wymagane ponowne uruchomienie). Uruchom ponownie program Acrobat.

Menu Acrobat są najczęściej widoczne i dostępne w czasie pracy. Można je ukryć, korzystając z polecenia Widok > Pokaż/Ukryj > Pasek menu. Jednak jedynym sposobem na ich odzyskanie jest naciśnięcie klawisza F9 (Windows) lub kombinacji Shift+Command+M (Mac OS).

W odróżnieniu od menu pojawiających się u góry ekranu, menu kontekstowe wyświetlają polecenia związane z aktywnym narzędziem lub zaznaczeniem. Menu kontekstowych można używać do szybkiego wybierania najczęściej używanych poleceń. Przykład: Po kliknięciu prawym przyciskiem myszy w obszarze paska narzędziowego, menu kontekstowe wyświetla te same opcje, które są dostępne po kliknięciu polecenia Widok > Pokaż/Ukryj > Elementy paska narzędziowego.

  1. Umieść wskaźnik nad dokumentem, obiektem lub panelem.

  2. Kliknij prawym przyciskiem myszy.

Uwaga:

(Mac OS) Jeśli nie posiadasz dwuprzyciskowej myszy, możesz wyświetlić menu kontekstowe, wciskając klawisz Control przed kliknięciem przyciskiem myszy.

Paski narzędziowe

Początkowo można nie zauważyć różnych narzędzi na pasku narzędziowym. W celu ułatwienia dostępu do narzędzi można dodać je do paska narzędziowego.

Aby dodać narzędzia do paska narzędziowego, kliknij prawym przyciskiem myszy puste miejsce na pasku narzędziowym i wybierz narzędzie, które ma być tam wyświetlane.

Wybierz narzędzia, które mają być wyświetlane

Narzędzia podręczne

Na pasku narzędzi podręcznych można umieścić najczęściej używane narzędzia z panelu Narzędzia.

  1. Kliknij prawym przyciskiem myszy puste miejsce na pasku narzędziowym i wybierz polecenie Konfiguruj Szybkie narzędzia.

  2. W oknie dialogowym Konfiguruj Szybkie narzędzia wykonaj jedną z następujących czynności:

    • Aby dodać narzędzie, zaznacz je w panelu po lewej i kliknij ikonę strzałki w górę .

    • Aby usunąć narzędzie, zaznacz jego ikonę i kliknij ikonę Usuń .

    • Aby zmienić położenie narzędzia w pasku narzędziowym, wybierz jego ikonę i kliknij przycisk lub .

    • Aby dodać linię poziomą, która oddzieli grupy narzędzi, kliknij .

Narzędzia podręczne

Do paska narzędziowego Popularne narzędzia można dodawać narzędzia.

  1. Kliknij prawym przyciskiem myszy wolne miejsce na pasku narzędziowym.

  2. Wybierz narzędzie z menu.

  3. Aby usunąć narzędzie z paska narzędziowego, kliknij narzędzie prawym przyciskiem myszy i odznacz je z menu.

Ukrywanie i pokazywanie pasków narzędziowych

Jeśli wykonywane zadanie nie wymaga stosowania narzędzi z paska narzędziowego, można go zamknąć, aby uporządkować obszar roboczy. Jeśli otwartych jest kilka plików PDF, to każdy z nich może mieć swoje niezależne paski narzędziowe. Dostosowane ustawienia zmieniają się w zależności od wyświetlanego pliku PDF.

  • Aby ukryć wszystkie paski narzędziowe, wybierz polecenie Widok > Pokaż/Ukryj > Elementy paska narzędziowego > Ukryj paski narzędziowe.
  • Aby przywrócić domyślną konfigurację pasków narzędziowych, wybierz polecenie Widok > Pokaż/Ukryj > Elementy paska narzędziowego > Wyzeruj paski narzędziowe.

Uwaga:

Jeśli ukryto wszystkie paski narzędziowe, można pokazać je ponownie, naciskając klawisz F (Windows) lub kombinację 8 (Macintosh).

Wybieranie narzędzia

Domyślnie, narzędzie Zaznaczanie jest aktywne przy otwieraniu programu Acrobat, ponieważ jest to najbardziej uniwersalne z narzędzi.

  1. Wykonaj jedną z następujących czynności:
    • Zaznacz narzędzie w pasku narzędziowym.

    • Wybierz polecenie Widok > Pokaż/Ukryj > Elementy paska narzędziowego > [nazwa paska narzędziowego] > [narzędzie].

Tworzenie narzędzi niestandardowych

Użytkownik może stworzyć własny zbiór niestandardowych funkcji programu Acrobat, a następnie zapisać i udostępnić go innym osobom. Zapewnia to szybki dostęp do najczęściej używanych narzędzi i poleceń.  

  1. Wybierz polecenie Narzędzia > Utwórz narzędzie niestandardowe.

  2. Aby dostosować pasek narzędzi, wykonaj jedną z następujących czynności:

    • Aby dodać narzędzie do paska, kliknij panel po lewej stronie, wybierz żądane narzędzie i kliknij ikonę Dodaj do paska narzędzi .

    • Aby usunąć narzędzie z zestawu paska narzędziowego, zaznacz jego ikonę i kliknij ikonę Usuń .

    • Aby zmienić położenie narzędzia na pasku, wybierz jego ikonę i kliknij ikonę przesunięcia w lewo  lub przesunięcia w prawo .

    • Aby dodać pionową linię w celu oddzielenia grup narzędzi na pasku narzędziowym, kliknij ikonę Dodaj linię pionową .

    Tworzenie okna dialogowego dla narzędzia niestandardowego
    Tworzenie okna dialogowego dla narzędzia niestandardowego

    A. Zmiana kolejności lub usuwanie narzędzi w pasku narzędziowym B. Dodawanie niestandardowych paneli, instrukcji lub linii podzielników między narzędziami C. Zmiana nazwy, reorganizacja lub usuwanie narzędzi D. Dodawanie do paska narzędzi u góry lub zbioru narzędzi niestandardowych po prawej 
  3. Aby dostosować narzędzia w zbiorze niestandardowym, wykonaj jedną z następujących czynności:

    • Aby dodać narzędzie do zbioru niestandardowego, kliknij panel po lewej, po czym kliknij ikonę Dodaj do zbioru niestandardowego .

    • Aby utworzyć własny panel, kliknij ikonę Dodaj sekcję po prawej. Nadaj nazwę panelu i kliknij przycisk Zapisz.

    • Aby dodać narzędzie do panelu, zaznacz panel po prawej, wybierz narzędzie z lewej i kliknij ikonę Dodaj do zbioru niestandardowego .

    • Aby usunąć narzędzie ze zbioru, zaznacz jego ikonę i kliknij ikonę Usuń .

    • Aby zmienić położenie narzędzia, zaznacz je po prawej i kliknij ikony strzałek w górę lub w dół .

    • Aby dodać poziomą linię oddzielającą grupy narzędzi, kliknij ikonę Dodaj rozdzielacz .

    • Aby edytować instrukcje lub nazwę sekcji, zaznacz element i kliknij ikonę Edytuj .

  4. Po skompletowaniu zestawu narzędzi kliknij Zapisz. Następnie wprowadź nazwę zestawu i kliknij ponownie Zapisz.

    Utworzone narzędzie niestandardowe zostanie dodane do Centrum narzędzi. Aby otworzyć narzędzie, wybierz Narzędzia > [nazwa narzędzia niestandardowego].

Edycja, usuwanie, zmiana nazwy lub udostępnianie narzędzia niestandardowego

Możesz edytować, zmieniać nazwę, kopiować, usuwać, reorganizować lub udostępniać zbiory narzędzi. Możesz ustawić kolejność widoczności zestawów narzędzi w menu Dostosuj, przesuwając je w górę lub w dół listy. Opcje Importuj oraz Eksportuj pozwalają na udostępnianie zestawów narzędzi z innymi członkami grupy roboczej.

  • Wybierz polecenie Narzędzia > [nazwa narzędzia niestandardowego] > kliknij przycisk strzałki w dół, a następnie wybierz odpowiednią opcję.
Opcje zarządzania narzędziem niestandardowym
Opcje zarządzania narzędziem niestandardowym

Panel nawigacji to obszar, w którym mogą być wyświetlane dodatkowe sekcje ułatwiające nawigację. W panelu nawigacji mogą być wyświetlane przydatne narzędzia. Przykład: Panel Miniatury stron zawiera miniatury poszczególnych stron pliku. Kliknięcie miniatury powoduje otwarcie odpowiadającej jej strony w dokumencie.

Podczas otwierania pliku PDF panel nawigacji jest domyślnie zamknięty, ale przyciski po lewej stronie obszaru roboczego umożliwiają dostęp do różnych paneli (np. przycisków paneli Miniatury stron  lub Zakładki ). Po uruchomieniu programu Acrobat (bez otwartego pliku PDF) panel nawigacji jest niedostępny.

Wyświetlanie lub ukrywanie panelu nawigacji

  1. Aby otworzyć panel nawigacji, wykonaj jedną z następujących czynności:

    • Kliknij jeden z przycisków panelu po lewej stronie obszaru roboczego, aby otworzyć ten panel.

    • Wybierz polecenie Widok > Pokaż/Ukryj > Panele nawigacji > Pokaż panel nawigacji.

  2. Aby zamknąć panel nawigacji, wykonaj jedną z następujących czynności:

    • Kliknij przycisk aktualnie otwartego panelu, w panelu nawigacyjnym.

    • Wybierz polecenie Widok > Pokaż/Ukryj > Panele nawigacji > Ukryj panel nawigacji.

Uwaga:

Autor pliku PDF może określić zawartość niektórych paneli nawigacyjnych lub opróżnić je.

Zmiana obszaru wyświetlania dla paneli nawigacyjnych

Wszystkie panele nawigacji, jak np. panel Zakładki, wyświetlane są w kolumnie po lewej stronie obszaru roboczego.

  • Aby zmienić szerokość panelu nawigacji, przeciągnij jego prawą krawędź.

  • Aby wyświetlić inny panel, wybierz przycisk panelu po lewej stronie.

Opcje w panelu nawigacji

W lewym górnym rogu każdego panelu nawigacyjnego jest dostępne menu opcji . Lista poleceń dostępnych w tych menu jest zmienna.

Niektóre panele zawierają także inne przyciski, które mają wpływ na elementy panelu. Elementy tego typu różnią się w zależności od panelu, a w niektórych panelach w ogóle nie występują.

Ustawianie preferencji

W oknie dialogowym Preferencje można konfigurować liczne ustawienia programu, dotyczące między innymi wyświetlania, narzędzi, konwersji, podpisów i wydajności. Po ustawieniu preferencji pozostają one w mocy, dopóki nie zostaną zmienione.

  1. Wybierz polecenie Edycja > Preferencje (Windows) lub Acrobat/Adobe Acrobat Reader > Preferencje (Mac OS).

  2. W polu Kategorie wybierz typ preferencji, która ma zostać zmodyfikowana.

Przywracanie (odtwarzanie) preferencji

Odtwarzanie folderu preferencji programu Acrobat (Windows)

Odtwarzanie folderu preferencji programu Acrobat pozwala wyeliminować problemy, które mogą powodować uszkodzone pliki preferencji. Większość problemów powodują uszkodzone pliki preferencji, choć większość preferencji programu Acrobat jest przechowywana w rejestrze.

Uwaga:

Rozwiązanie to usuwa niestandardowe ustawienia dotyczące współpracy, skryptów JavaScript, zabezpieczeń, stempli, zarządzania kolorami, autowypełniania i modułu uaktualnień.

  1. Zamknij program Acrobat.

  2. W Eksploratorze Windows przejdź do folderu Preferencje:

    • (Windows 10, 8 lub 7) C:\Users\[nazwa_użytkownika]\AppData\Roaming\Adobe\Acrobat\[wersja]

    Uwaga:

    Jeśli w systemie Windows 10 lub 8 nie widzisz folderu AppData, kliknij menu Widok na wstążce w Eksploratorze Windows i zaznacz pole Ukryte elementy w sekcji Pokaż/Ukryj.

  3. Przenieś folder Preferencje do innego miejsca (na przykład C:\Temp).

  4. Uruchom ponownie program Acrobat.

Jeśli problem wystąpi ponownie po odtworzeniu folderu preferencji programu Acrobat, oznacza to, że jego źródłem nie jest folder preferencji. Aby przywrócić ustawienia niestandardowe, przywróć przeniesiony folder do jego pierwotnej lokalizacji. Następnie kliknij Tak na wszystkie, aby zastąpić nowy folder preferencji.

Odtwarzanie plików preferencji programu Acrobat (Mac OS)

Pliki preferencji programu Acrobat można odtworzyć w celu wyeliminowania problemów powodowanych przez uszkodzone pliki preferencji.

Uwaga:

Przywrócenie plików preferencji programu Acrobat przywraca ustawienia domyślne.

  1. Zamknij program Acrobat.

  2. Przenieś następujące pliki z folderu Users/[Nazwa użytkownika]/Library/Preferences na pulpit.

    • Pliki „WebCapture cookie” programu Acrobat

    • com.adobe.Acrobat.Pro.plist lub com.adobe.Acrobat.Pro_x86_9.0.plist

    • Preferencje programu Acrobat Distiller oraz com.adobe.Acrobat.Pro.plist (jeśli rozwiązujesz problemy dotyczące programu Distiller)

    • Folder Acrobat zawierający preferencje formularzy (MRUFormsList), współpracy (OfflineDocs) oraz ustawień kolorów (AcrobatColor Settings.csf)

  3. Uruchom ponownie program Acrobat

Jeśli problem wystąpi ponownie po odtworzeniu plików preferencji, oznacza to, że jego źródłem nie są pliki preferencji. Aby przywrócić ustawienia niestandardowe, przywróć przeniesione pliki do ich pierwotnej lokalizacji. W przypadku wyświetlenia ostrzeżenia „A newer item named [filename] already exists in this location. Do you want to replace it with the older one you're moving?” kliknij OK.

W polu Kategorie wybierz typ preferencji, którą chcesz zmodyfikować.

Wybierz polecenie Edycja > Preferencje (Windows) lub Acrobat/Adobe Acrobat Reader > Preferencje (Mac OS).

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online