Årsag

Fra og med juni 2016-udgaven af Adobe® Creative Cloud® anvendes der Visual C++® 2015-runtimefiler fra Microsoft®.

Ændringen er sket med henblik på at sikre, at Creative Cloud-softwaren anvender de runtimefiler, der i øjeblikket understøttes af Microsoft. De ældre versioner, der blev anvendt tidligere, understøttes ikke længere af Microsoft. Derfor skal vores software opdateres.

Krav

Med denne ændring kan den nyeste version af Creative Cloud kun fungere korrekt, hvis VC 2015-runtimefilerne er installeret på det system, hvor softwaren anvendes.

Derfor kræves der nogle Microsoft-opdateringer til ældre operativsystemer, herunder:

  • Windows 7
  • Windows 8.1

Trin

Download og installer følgende opdatering fra Microsoft.

Bemærk:

Følgende operativsystemopdateringer skal installeres, før opdateringen kan anvendes.

Problemer

Når du prøver at installere eller starte en Creative Cloud-app med denne runtime-opdatering, får du en af følgende fejlmeddelelser:

Fejl under installation (af Creative Cloud-skrivebordsapp)

De Windows-opdateringer fra Microsoft, der kræves for at installere dette produkt, findes ikke på denne computer. Installer de nødvendige opdateringer, og prøv igen.

Fejl ved start

Programmet kan ikke starte, fordi api-ms-win-crt-runtime-l1-1-0.dll mangler på computeren. Prøv at geninstallere programmet for at rette fejlen.

Installation administreret af it-afdeling

Ved administrerede installationer under Creative Cloud for Teams- eller Creative Cloud for Enterprise-programmet skal it-administratorer vha. Creative Cloud Packager-software (CCP) sørge for, at alle de nødvendige opdateringer installeres på Windows-systemerne.

I de programmer, der implementeres af en it-administrator via Creative Cloud Packager-software, vises følgende fejlmeddelelse, hvis den rigtige runtimefil ikke er installeret:

  • Programmet kan ikke starte, fordi api-ms-win-crt-runtime-l1-1-0.dll mangler på computeren. Prøv at geninstallere programmet for at rette fejlen.

Brugerne har muligvis ikke de nødvendige tilladelser til at installere opdateringer af operativsystemet. Derfor er det vigtigt at kontrollere, at de nødvendige opdateringer, som er nævnt ovenfor, installeres, så Creative Cloud-produkterne stadig kan anvendes.

Det er ikke nødvendigt at geninstallere programmerne for at løse problemet.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online