Voit avata PDF-tiedostot verkkosivulla selaimella, Acrobatilla tai Readerilla. Selainkohtaiset ohjeet löydät alta.

Huomautus:

Kunkin selaimen omat asetukset ohjaavat sitä, miten PDF-tiedostot avautuvat Web-sivulta. Acrobat DC:ssä ja Acrobat Reader DC:ssä ei ole oletusasetusta Web-pohjaisten PDF-tiedostojen avautumiselle. Jos haluat muuttaa näyttämistapaa, toimi omaa selaintasi koskevien alla olevien ohjeiden mukaisesti tai katso selaimen ohjeista, miten voit hallita laajennuksia tai lisäosia.

Internet Explorer 8 ja sitä uudemmat versiot

  1. Avaa Internet Explorer ja valitse Työkalut > Lisäosien hallinta.

  2. Valitse Lisäosatyypit-kohdasta Työkalurivit ja laajennukset.

  3. Valitse Näytä-valikosta Kaikki lisäosat.

    Internet Explorerin lisäosien hallinta
    Valitse Lisäosien hallinta -valintaikkunan Näytä-valikosta Kaikki lisäosat.

  4. Valitse lisäosaluettelosta Adobe PDF Reader.

    Huomautus:

    Jos Adobe PDF Reader -lisäosaa ei näy, kokeile valikon muita vaihtoehtoja. Joissakin järjestelmissä saat lisäosan näkyviin esimerkiksi valitsemalla Suorita ilman käyttöoikeutta.

  5. Napsauta Ota käyttöön- tai Poista käytöstä -painiketta (painike vaihtuu valitun lisäosan tilan mukaan):

    Jos valitset Ota käyttöön, Adobe PDF Reader -lisäosa määritetään avaamaan PDF-tiedostot selaimessa.

    Jos valitset Poista käytöstä, lisäosa poistetaan käytöstä eikä se avaa PDF-tiedostoja selaimessa.

    Ota Adobe PDF Reader käyttöön tai poista se käytöstä
    Valitse Adobe PDF Reader ja napsauta Ota käyttöön / Poista käytöstä -painiketta.

    Lisätietoja on Internet Explorerin ohjeaiheessa Internet Explorerin lisäosien hallinta.

Microsoft Edge

Microsoft Windows 10 sisältää kaksi selainta: Internet Explorer 11:n ja uuden Edge-selaimen.

Edge-selain on oletusselain, kun taas Internet Explorer 11 tukee vanhoja työnkulkuja. Uusi Edge-selain ei tue ActiveX-laajennuksia. Siksi Acrobat- ja Reader-laajennus ei toimi Edgessä. Lisätietoja on artikkelissa Acrobat- ja Reader-laajennusten tuen muutos moderneissa verkkoselaimissa.

Avaa PDF-tiedostot Internet Explorer 11:llä. Voit ottaa Acrobat- ja Reader-laajennuksen Internet Explorerissa käyttöön toimimalla edellisessä osassa annettujen ohjeiden mukaan.

 

Mozilla Firefox

  1. Valitse Työkalut > Lisäosat.

  2. Napsauta Lisäosien hallinta -ikkunassa Liitännäiset-välilehteä ja valitse sitten Adobe Acrobat- tai Adobe Reader-laajennus.

  3. Valitse haluamasi asetus laajennuksen nimen vieressä olevasta avattavasta luettelosta.

    Jos valitset Käynnistä aina, laajennus määritetään avaamaan PDF-tiedostot selaimessa.

    Jos valitset Kysy käynnistetäänkö, sinua pyydetään ottamaan laajennus käyttöön, kun avaat PDF-tiedostot selaimessa.

    Jos valitset Älä käynnistä koskaan, laajennus poistetaan käytöstä eikä se avaa PDF-tiedostoja selaimessa.

    Firefoxin laajennukset
    Valitse Lisäosien hallinta -ikkunassa Acrobat- tai Reader-laajennus.

    Lisätietoja on Mozilla Firefoxin ohjeaiheessa Using a PDF Reader Plug-in.

Google Chrome

Chrome ja Acrobat eivät enää ole yhteensopivia. Acrobatin ja Readerin Google Chrome -laajennus perustuu Netscape Plug-In API (NPAPI) -tekniikkaan. Google ilmoitti, että huhtikuussa 2015 NPAPI-laajennuksen tuki poistetaan Google Chrome -verkkoselaimessa oletusarvoisesti käytöstä, mutta että harjaantuneet käyttäjät voivat ohittaa tämän rajoituksen. Syyskuussa 2015 Google Chrome -verkkoselaimen NPAPI-tuki poistettiin kokonaan.

Lisätietoja on artikkelissa Acrobat- ja Reader-laajennusten tuen muutos moderneissa verkkoselaimissa.

Apple Safari

Jos haluat tarkastella PDF-tiedostoja Safarilla, voit tehdä jonkin seuraavista:

  • Aseta Safari sen asetuksissa käyttämään Adobe Reader -laajennusta
  • Poista AdobePDFViewer-laajennus käytöstä ja käytä Safarin oletusarvoista PDF-katseluohjelmaa

Aseta Safari sen asetuksissa käyttämään Adobe Reader -laajennusta PDF-tiedostojen tarkasteluun

  1. Käynnistä Safari ja valitse sitten Asetukset.

    Safarin valinnat
  2. Valitse Asetukset-ikkunassa Suojaus ja osoita sitten Internet-liitännäisten Verkkosivustoasetukset-painiketta.

    Verkkosivustoasetukset
  3. Valitse laajennusten luettelosta Adobe Reader.

    Valitse avattavan luettelon Vierailtaessa muilla verkkosivustoilla -kohdasta Salli aina ja osoita sitten Valmis.

    Salli Adobe Reader sivustoissa

    Huomautus:

    Tämä asettaa selaimen käyttämään Adobe Reader -laajennusta PDF-tiedostojen tarkasteluun.

Poista AdobePDFViewer-laajennus käytöstä ja käytä Safarin oletusarvoista PDF-katseluohjelmaa

Safari-plug-inien muuttamiseen tarvitaan root-käyttäjän oikeudet. Jos haluat avata PDF-tiedostot Safarin PDF-ohjelmalla, sinun täytyy poistaa Adobe PDF -katseluohjelma käytöstä.

  1. Lopeta Safari.

  2. Kirjaudu sisään root-käyttäjänä. Root-käyttäjän oikeudet eivät ole oletusarvoisesti käytössä, koska root-käyttäjä voi tehdä muutoksia järjestelmätiedostoihin. Lisää tietoja ja ohjeita on seuraavissa Apple-dokumenteissa: Root-käyttäjän ottaminen käyttöön ja käyttäminen Mac OS X:ssä tai OS X Mountain Lion: Root-käyttäjän ottaminen käyttöön ja poistaminen käytöstä.

  3. Valitse Siirry > Siirry kansioon.

    Valitse Siirry kansioon
  4. Kirjoita Siirry kansioon -kenttään /Kirjasto ja osoita Siirry.

    Kirjoita Kirjasto
  5. Luo Kirjasto-kansioon uusi kansio ja anna sen nimeksi Internet Plug-ins Disabled.

    Luo uusi kansio
  6. Avaa Internet-plug-inien kansio ja siirrä sekä AdobePDFViewer.plugin että AdobePDFViewerNPAPI.plugin uuteen Käytöstä poistetut Internet-plug-init -kansioon.

    Avaa Internet-plug-init -kansio

    Huomautus:

    Jos molemmat AdobePDFViewer-plug-init ovat edelleen Internet-plug-inien kansiossa, vedä ne roskakoriin. Sinulta voidaan kysyä nimeä ja salasanaa.

    Lisätietoja laajennusten poistamisesta tai poistamisesta käytöstä on Apple Safarin ohjeessa.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö