Flash Player が必要 | Acrobat XI、Reader XI

注意:

このドキュメントでは、Acrobat XI での手順について説明します。Acrobat DC を使用している場合は、Acrobat DC ヘルプを参照してください。

Flash Player についての警告が表示される理由

PDF、PDF ポートフォリオおよびその他の機能で Flash コンテンツを表示するには、Flash Player が必要です。Adobe Reader および Acrobat には Flash Player は含まれなくなりました。Flash を必要とする機能は、コンピューター上の Flash のローカルコピーを利用します。この新しい戦略により、ユーザーと管理者は Flash Player のアップデートを Acrobat 製品のアップデートとは別に管理できます。

Flash Player のインストール(エンドユーザー向け)

  1. Flash Player インストーラーを右クリックしてダウンロードします。
  2. 名前を付けてリンク先を保存」または「対象をファイルに保存」を選択して、インストーラーをコンピューターに保存します。
  3. インストーラーの保存先(デスクトップなど)を指定し、「保存」をクリックします。
  4. インストーラーの場所に移動します。
  5. インストーラーをダブルクリックしてインストールを開始します。

Flash Player のインストール(IT 向け)

企業の IT や管理者は、組織での配布に適したインストーラーを Adobe Flash Player の配布からダウンロードできます。

Flash Player の必要システム構成

Adobe Flash Player 必要システム構成を参照してください。

アドビのロゴ

アカウントにログイン