Benutzerhandbuch Abbrechen

Voreinstellungen

  1. Benutzerhandbuch –After Effects
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. After Effects Beta Home
  3. Erste Schritte
    1. Erste Schritte mit After Effects
    2. Neue Funktionen in After Effects 
    3. Versionshinweise | After Effects
    4. Systemanforderungen für After Effects
    5. Tastaturbefehle in After Effects
    6. Unterstützte Dateiformate | After Effects
    7. Hardware-Empfehlungen
    8. After Effects für Apple-Chip
    9. Planung und Einrichtung
  4. Arbeitsbereiche
    1. Allgemeine Elemente der Benutzeroberfläche
    2. Lernen Sie die After Effects-Oberfläche kennen
    3. Arbeitsabläufe
    4. Arbeitsbereiche, Bedienfelder und Anzeigen
  5. Projekte und Kompositionen
    1. Projekte
    2. Kompositionen – Grundlagen
    3. Erstellen von Unterkompositionen, Verschachteln und Vor-Rendern
    4. Anzeigen detaillierter Leistungsinformationen mit Composition Profiler
    5. CINEMA 4D-Kompositions-Renderer
  6. Importieren von Footage
    1. Vorbereiten und Importieren von Standbildern
    2. Importieren aus After Effects und Adobe Premiere Pro
    3. Importieren und Interpretieren von Video und Audio
    4. Vorbereiten und Importieren von 3D-Bilddateien
    5. Importieren und Interpretieren von Footage-Elementen
    6. Arbeiten mit Footage-Elementen
    7. Erkennen von Bearbeitungspunkten mithilfe der Szenenbearbeitungs-Erkennung
    8. XMP-Metadaten
  7. Text und Grafiken
    1. Text
      1. Formatieren von Zeichen und das Bedienfeld „Zeichen“
      2. Effekte unter „Text“
      3. Erstellen und Bearbeiten von Textebenen
      4. Formatieren von Absätzen und das Bedienfeld „Absatz“
      5. Extrudieren von Text- und Formebenen
      6. Animieren von Text
      7. Beispiele und Ressourcen zur Textanimation
      8. Live-Text-Vorlagen
    2. Animationen
      1. Arbeiten mit Animationsvorlagen in After Effects
      2. Verwenden von Expressions zum Erstellen von Dropdown-Listen in Animationsvorlagen
      3. Verwenden von erforderlichen Eigenschaften zum Erstellen von Animationsvorlagen
      4. Ersetzen von Bildern und Videos in Animationsvorlagen und erforderlichen Eigenschaften
      5. Schneller und einfacher animieren mithilfe des Bedienfelds „Eigenschaften“
  8. Zeichnen, Malen und Pfade
    1. Überblick über Formebenen, Pfade und Vektorgrafiken
    2. Malwerkzeuge: Pinsel, Kopierstempel und Radiergummi
    3. Verjüngen von Formenkonturen
    4. Formenattribute, Malvorgänge und Pfadvorgänge bei Formebenen
    5. Verwenden des Formeneffekts „Offset-Pfade“ zum Ändern von Formen
    6. Erstellen von Formen
    7. Erstellen von Masken
    8. Entfernen von Objekten aus Videos mit dem Bedienfeld „Inhaltsbasierte Füllung“
    9. „Roto-Pinsel“ und „Maske verbessern“
  9. Ebenen, Marken und Kamera
    1. Auswählen und Anordnen von Ebenen
    2. Füllmethoden und Ebenenstile
    3. 3D-Ebenen
    4. Ebeneneigenschaften
    5. Erstellen von Ebenen
    6. Verwalten von Ebenen
    7. Ebenenmarken und Kompositionsmarken
    8. Kameras, Lichter und Interessenbereiche
  10. Animation, Keyframes, Motion-Tracking und Keying
    1. Animation
      1. Animation – Grundlagen
      2. Animation mit Marionettenwerkzeugen
      3. Verwalten und Animieren von Formpfaden und -masken
      4. Animieren von Formen aus Sketch und Capture mit After Effects
      5. Ausgewählte Animationswerkzeuge
      6. Arbeiten mit datengesteuerten Animationen
    2. Keyframe
      1. Keyframe-Interpolation
      2. Festlegen, Auswählen und Löschen von Keyframes
      3. Bearbeiten, Verschieben und Kopieren von Keyframes
    3. Bewegungs-Tracking
      1. Tracking und Stabilisieren von Bewegung
      2. Gesichts-Tracking
      3. Masken-Tracking
      4. Maskenreferenz
      5. Geschwindigkeit
      6. Zeitdehnungen und Zeitverzerrungen
      7. Timecode und Zeitanzeigeeinheiten
    4. Keying
      1. Keying
      2. Effekte unter „Keying“
  11. Transparenz und Komposition
    1. Erstellen von Kompositionen und Transparenz – Überblick und Ressourcen
    2. Alphakanäle und Masken
    3. Spurmasken und Traveling Mattes
  12. Anpassen der Farbe
    1. Farben – Grundlagen
    2. Farb-Management
    3. Effekte zur Farbkorrektur
    4. OpenColorIO- und ACES-Farbmanagement
  13. Effekte und Animationsvorgaben
    1. Überblick über Effekte und Animationsvorgaben
    2. Effektliste
    3. Effekt-Manager
    4. Effekte unter „Simulation“
    5. Effekte unter „Stilisieren“
    6. Effekte unter „Audio“
    7. Effekte unter „Verzerren“
    8. Effekte unter „Perspektive“
    9. Effekte unter „Kanäle“
    10. Effekte unter „Generieren“
    11. Effekte unter „Überblenden“
    12. Der Effekt „Rolling-Shutter-Reparatur“
    13. Effekte „Weich- und Scharfzeichnen“
    14. Effekte unter „3D-Kanal“
    15. Effekte unter „Dienstprogramm“
    16. Effekte unter „Matt“
    17. Effekte unter „Störung und Körnung“
    18. Effekt „Details erhalten (Vergrößerung)“
    19. Veraltete Effekte
  14. Ausdrücke und Automatisierung
    1. Expressions
      1. Expressions – Grundlagen
      2. Verstehen der Sprache für Expressions
      3. Verwenden von Einstellungen für Expressions
      4. Syntaxunterschiede zwischen den Expression-Engines für JavaScript und das veraltete ExtendScript
      5. Bearbeiten von Expressions
      6. Fehler bei Expressions
      7. Verwenden des Expressions-Editors
      8. Verwenden von Expressions zum Bearbeiten und Zugreifen auf Texteigenschaften
      9. Sprachreferenz für Expressions
      10. Beispiele für Expressions
    2. Automatisierung
      1. Automatisierung
      2. Skripte
  15. Immersives Video, VR und 3D
    1. Erstellen von VR-Umgebungen in After Effects
    2. Anwenden von immersiven Videoeffekten
    3. Kompositionswerkzeuge für VR/360-Grad-Videos
    4. Erweiterter 3D-Renderer
    5. Importieren und Hinzufügen von 3D-Modellen zu Ihrer Komposition
    6. Importieren von 3D-Modellen aus Creative Cloud Libraries
    7. Bildbasierte Beleuchtung
    8. Extrahieren und Animieren von Lichtern und Kameras aus 3D-Modellen
    9. Tracking von 3D-Kamerabewegungen
    10. Werfen und Akzeptieren von Schatten
    11. Eingebettete 3D-Modell-Animationen
    12. Schattenfänger
    13. Extraktion von 3D-Tiefendaten
    14. Arbeiten im 3D-Designraum
    15. 3D-Transformations-Gizmos
    16. Machen Sie mehr mit 3D-Animation
    17. Vorschau von Änderungen an 3D-Designs in Echtzeit mit der Mercury 3D-Engine
    18. Hinzufügen von responsiven Designs zu Grafiken 
  16. Ansichten und Vorschau
    1. Vorschau
    2. Videovorschau mit Mercury Transmit
    3. Ändern und Verwenden von Ansichten
  17. Rendern und Exportieren
    1. Grundlagen zum Rendern und Exportieren
    2. H.264-Codierung in After Effects
    3. Exportieren eines After Effects-Projekts als Adobe Premiere Pro-Projekt
    4. Konvertieren von Filmen
    5. Multi-Frame-Rendering
    6. Automatisches Rendern und Netzwerk-Rendern
    7. Rendern und Exportieren von Standbildern und Standbildsequenzen
    8. Verwenden des GoPro CineForm-Codecs in After Effects
  18. Arbeiten mit anderen Programmen
    1. Dynamic Link und After Effects
    2. Arbeiten mit After Effects und anderen Programmen
    3. Synchronisationseinstellungen in After Effects
    4. Creative Cloud-Bibliotheken in After Effects
    5. Plug-ins
    6. Cinema 4D und Cineware
  19. Zusammenarbeit: Frame.io und Team Projects
    1. Zusammenarbeit in Premiere Pro und After Effects
    2. Frame.io
      1. Frame.io installieren und aktivieren
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Team Projects
      1. Erste Schritte mit Team Projects
      2. Erstellen eines Team-Projekts
      3. Zusammenarbeiten mit Team Projects
  20. Arbeitsspeicher, Speicherung und Leistung
    1. Arbeitsspeicher und Speicherung
    2. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau behandelt    
    3. Verbessern der Leistung
    4. Voreinstellungen
    5. Anforderungen an GPU und GPU-Treiber für After Effects
  21. Wissensdatenbank
    1. Bekannte Probleme
    2. Behobene Probleme
    3. Häufig gestellte Fragen
    4. After Effects und macOS Ventura
    5. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau handhabt

In den folgenden Abschnitten werden das Dialogfeld Voreinstellungen und die verschiedenen Aufgaben beschrieben, die über dieses Menü ausgeführt werden können.

Starten des Dialogfelds „Voreinstellungen“ in After Effects

Zum Öffnen des Dialogfelds Voreinstellungen wechseln Sie zu:

  • Windows: Bearbeiten > Voreinstellungen > [Kategoriename]
  • macOS: After Effects > Voreinstellungen > [Kategoriename]

Verwenden Sie die folgenden Tastaturbefehle, um das Menü Voreinstellungen > Allgemein zu öffnen:

  • Windows: Strg + Alt + ; (Semikolon)
  • macOS: Befehlstaste + Wahltaste + ; (Semikolon)

Voreinstellungen zurücksetzen

Wiederherstellen der Standardvoreinstellungen

Zum Wiederherstellen der Standardvoreinstellungen halten Sie die folgenden Tasten gedrückt, während die Anwendung gestartet wird.

  • Windows: Strg+Alt+Umschalt
  • macOS: Befehlstaste+Wahltaste+Umschalttaste

Wiederherstellen der Standardtastenkombinationen

So stellen Sie die Standardtastenkombinationen wieder her:

  • Windows: Alt+Klick
  • macOS: Wahltaste+Klick

Hintergrundvoreinstellungen zurücksetzen

Führen Sie zum Zurückzusetzen der Hintergrundvoreinstellungen die folgenden Schritte aus:

  • macOS
  1. Wechseln Sie zu Ihrem Desktop und wählen Sie Gehe zu in der Menüleiste.
  2. Wählen Sie aus der Dropdown-Liste Zu Ordner wechseln und geben Sie den folgenden Pfad ein: /Benutzer/[Benutzername]/Library/Preferences/Adobe/After Effects/[version].
  3. Benennen Sie den After Effects-Ordner in „OldAfterEffects“ um.
  • Windows
  1. Greifen Sie auf den Pfad C:\Benutzer\„Benutzername“\AppData\Roaming\Adobe zu oder
  2. Geben Sie im Dialogfeld „Befehl ausführen“ (Windows-Taste+R) den Befehl %appdata% ein.
  3. Öffnen Sie den Ordner Adobe.
  4. Wählen Sie in diesem Ordner den Ordner „After Effects“ aus und benennen Sie ihn in „OldAfterEffects“ um, oder
  5. Greifen Sie auf den Pfad C:\Benutzer\„Benutzername“\Dokumente\Adobe zu und benennen Sie den Ordner „After Effects“ in „OldAfterEffects“ um.

Voreinstellungen anzeigen

Voreinstellungen, einschließlich der Tastaturbefehle und Arbeitsbereiche, werden als Dateien in den folgenden Verzeichnissen gespeichert:

  • Windows: \Users\[user_name]\AppData\Roaming\Adobe\After Effects\[version]
  • macOS: /Users/[user_name]/Library/Preferences/Adobe/After Effects/[version]

Zum Anzeigen der Voreinstellungen in After Effects wechseln Sie zu:

  • Windows: Bearbeiten > Voreinstellungen > Allgemein und klicken Sie auf die Schaltfläche Voreinstellungen anzeigen im Explorer
  • macOS: After Effects > Voreinstellungen > Allgemein und klicken Sie auf die Schaltfläche Voreinstellungen anzeigen im Finder

Es wird empfohlen, dass Sie die Dateien in diesem Verzeichnis nicht manuell ändern. Verwenden Sie das Dialogfeld Voreinstellungen, um die Voreinstellungen zu ändern. Informationen zum Ändern von Tastenkombinationen finden Sie unter Ändern von Tasaturbefehlen und Arbeitsbereiche und Bedienfelder zum Verwalten von Arbeitsbereichen.

Hinweis:

Der Ordner Library (Bibliothek) in macOS X ist ausgeblendet. Lesen Sie den folgenden Artikel, um zu erfahren, wie Sie unter macOS auf ausgeblendete Benutzerdateien zugreifen:

http://helpx.adobe.com/de/x-productkb/global/access-hidden-user-library-files.html

In der folgenden Liste sind die verschiedenen unter dem Menü Bearbeiten > Voreinstellungen aufgeführten Optionen und insbesondere die Optionen kurz beschrieben, die nicht selbsterklärend sind.

Allgemeine Voreinstellungen

Pfadpunkt- und Griffgröße

Gibt die Größe von Bézier-Richtungsgriffen und Scheitelpunkten für Masken und Formen, von Richtungsgriffen für Bewegungspfade und von ähnlichen Steuerungen an.

Ebenen zu Beginn der Komposition erstellen

Schalter beeinflussen verschachtelte Kompositionen

Standard für geometrische Interpolation ist linear

Standardpositionseigenschaft für separate Dimensionen

Legt fest, dass After Effects bei den Positionseigenschaften standardmäßig getrennte X- und Y-Dimensionen (für 2D-Ebenen) bzw. getrennte X-, Y- und Z-Dimensionen (für 3D-Ebenen) verwendet.

Erhalten einer konstanten Punktzahl für Scheitel und weiche Kanten bei der Maskenbearbeitung

Mit dem Kurzbefehl für das Zeichenstift-Werkzeug wird zwischen dem Zeichenstift- und Weiche-Maskenkante-Werkzeug gewechselt

Erstellen eines Ankerpunkts in neuen Formebenen

Setzt den Ankerpunkt automatisch in die Mitte der neu erstellten Formen. 

Geteilte Ebenen über Originalebene erstellen

System-Farbwähler verwenden

Dynamic Link nutzt in After Effects den Projektdateinamen mit der höchsten Zahl

Am Ende des Renderns Sound abspielen

Aktivieren oder deaktivieren Sie das Abspielen eines Tons, wenn das letzte Element in der Render-Liste verarbeitet wurde. 

System-Tastaturbefehle verwenden

Coachmarks aktivieren

Aktivieren Sie Benachrichtigungen, wenn Sie bestimmte Teile der Benutzeroberfläche auswählen. After Effects schlägt neue Funktionen vor, stellt Ihnen neue Funktionsweisen vor und bietet Tipps zur Verbesserung Ihrer Arbeitsabläufe.

Ebenen per Doppelklick öffnen (zum Umkehren Wahltaste drücken)

Mit dieser Option können Sie Folgendes konfigurieren:

  • Beim Öffnen der Footage-Ebene: Wählen Sie aus, ob durch Doppelklicken auf eine Footage-Ebene das Bedienfeld Ebenen (Standard) oder das Quell-Footage-Element geöffnet wird.
  • Beim Öffnen der Kompositionsebene: Wählen Sie aus, ob durch Doppelklicken auf eine Vorkompositionsebene die Quellkomposition der Ebene (Standard) oder das Bedienfeld Ebenen geöffnet wird.
  • Öffnen des Bedienfelds „Ebene“ durch Doppelklick auf die Werkzeuge Malen, Roto-Pinsel und Kantenverfeinerung: Wenn diese Option aktiviert ist, wird bei einem Doppelklick auf eine Vorkompositionsebene bei aktivem Mal-, Roto-Pinsel- oder Kantenverfeinerungs-Werkzeug die Ebene im Bedienfeld Ebene geöffnet. 

Weitere Informationen finden Sie unter Erstellen von Ebenen und Vorkomposition, Verschachtelung und Vor-Rendering.   

Starten und Reparieren

Verwenden Sie das Bedienfeld Starten und Reparieren, um schnell Probleme mit den After Effects-Voreinstellungen zu diagnostizieren und zu beheben, ohne Änderungen an Ihren Voreinstellungen vornehmen zu müssen oder ganz von vorne zu beginnen. 

Bedienfeld „Starten und Reparieren“ in „Voreinstellungen“ mit aktiviertem abgesicherten Modus.
Mit „Programmstart und Reparatur“ kannst du Probleme mit After Effects-Voreinstellungen schnell diagnostizieren und beheben.

Startoptionen

Startbildschirm aktivieren

Wählen Sie diese Option, um beim Start von After Effects den Start-Bildschirm anzuzeigen.

Systemkompatibilitätsprobleme anzeigen

Diese Option aktiviert beim Starten von After Effects einen Systemkompatibilitätsbericht, in dem alle Kompatibilitätsprobleme und Korrekturvorschläge aufgeführt sind.

Reparaturoptionen

Es gibt zwei Reparaturoptionen, mit denen Sie Startprobleme identifizieren und beheben können.

Im abgesicherten Modus starten

After Effects wird vorübergehend mit den Standardeinstellungen neu gestartet. Wenn das Problem durch einen Neustart von After Effects im abgesicherten Modus behoben wird, deutet dies darauf hin, dass Ihre aktuellen Voreinstellungen beschädigt sind und zurückgesetzt oder ersetzt werden müssen oder ein installiertes Plug-in instabil ist.

Alle Caches leeren

Dadurch werden alle Caches geleert, um zusätzlichen Speicherplatz freizugeben, was bestimmte Startprobleme lösen kann.

Anzeigen und Zurücksetzen von Voreinstellungen

Anzeigen von Voreinstellungen im Finder

Vorsicht:

Das Bearbeiten von Voreinstellungsdateien kann zu Abstürzen oder anderem unerwarteten Verhalten führen.

Alle Voreinstellungen auf Standardwerte zurücksetzen

Hinweis:

After Effects muss neu gestartet werden, damit Änderungen vorgenommen werden, und die Arbeitsbereiche werden zurückgesetzt.

Voreinstellungen aus früherer Version migrieren

After Effects fordert Sie auf, Einstellungen aus einer früheren Version zu migrieren, wenn es einen Voreinstellungsordner von einer früheren Version, aber keinen Voreinstellungsordner für die aktuelle Version findet. Dies kommt vor, wenn Sie After Effects zum ersten Mal starten und wenn Sie den gesamten Voreinstellungsordner löschen.

Wenn Sie Ihre Einstellungen aus einer früheren Version von After Effects migrieren möchten, lesen Sie den Abschnitt Migrieren von Einstellungen aus einer früheren Version von After Effects.

Vorschauen

Grenze für adaptive Auflösung

Vorschaumodi und Voreinstellungen für schnelle Vorschauen sowie Schnelle Vorschauen.

Das Dialogfeld „GPU-Informationen“ dient zum Prüfen des Strukturspeichers für Ihr GPU und gegebenenfalls zum Festlegen der Ray-tracing-Voreinstellung der GPU. Die Schaltfläche Kopieren ist verfügbar, um die allgemeinen Informationen oben im Dialogfeld in die Systemzwischenablage zu kopieren.

Qualität der Anzeige

Mit dieser Option können Sie die Zoom-Qualität und die Farbmanagement-Qualität konfigurieren. Siehe Voreinstellungen für Qualität der Anzeige.

Frame-Überblendung und Rendern der Bewegungsunschärfe automatisch aktivieren

Wenn Sie diese Funktion aktivieren, wird sie immer automatisch auch für das Rendering der Kompositionsvorschau aktiviert, wenn Sie eine Bewegungsunschärfe oder Frame-Überblendung auf eine Ebene anwenden.

Audio stumm schalten, wenn Vorschau nicht in Echtzeit erfolgt

Wähle, ob du Audio während einer Vorschau abspielen möchtest, wenn die Framerate langsamer als die Echtzeit ist. Bei einer Framerate, die langsamer als die Echtzeit ist, wird das Audio zur Erhaltung der Synchronizität stotternd wiedergegeben.

Frames im Leerlauf zwischenspeichern

Sie können festlegen, dass After Effects Kompositionen automatisch rendert, wenn es nach einer bestimmten Zeit im Leerlauf ist. Siehe Vorschau und Rendern mit Multi-Frame-Rendering.

Hinweis:

Frames werden nicht gerendert und zwischengespeichert, solange das Bedienfeld Ebene oder Footage den Fokus hat.

Anzeige

Bewegungspfad

Miniaturen im Projektfenster deaktivieren

Rendering-Fortschritt im Infofenster und Flussdiagramm anzeigen

Bedienfelder für Komposition, Ebenen und Footage mit Hardware-Beschleunigung

Sowohl Timecode als auch Frames im Schnittfenster anzeigen

Import

Automatisches Neuladen von Footage

Geändertes Footage wird automatisch neu geladen, wenn Sie aus einem anderen Programm zurückkehren. Standardmäßig wird Footage, bei dem es sich um keine Bildsequenz handelt, automatisch neu geladen. Sie können dieses Verhalten mit der Dropdown-Liste Automatisch neu laden ändern.

  • Alle Footage-Typen: Auch Bildsequenz-Footage wird berücksichtigt.
  • Footage ohne Sequenzen: Umfasst Footage, das nicht zur Bildsequenz gehört.
  • Aus: Automatisches Neuladen von Footage deaktivieren.

Unbestimmte Medien NSTC

Wählen Sie Drop-Frame- oder Non-Drop-Frame-Timecode für „Unbestimmte Medien NTSC“ aus, der für Importe wie Standbildfolgen ohne Timecode-Werte bzw. mit unbekannten Timecode-Werten gilt.

Unbenannten Alphakanal interpretieren als

Per Drag-and-Drop importierte Elemente sind standardmäßig

Ausgabe

Segmentieren von Sequenzen bei

Legen Sie die maximale Anzahl von Standbilddateien in einem Ordner fest. Siehe Segmenteinstellungen.

Segmentieren von Filmdateien mit reinen Videodaten unter

Legen Sie die maximale Größe für Segmente in Megabyte fest.Siehe Segmenteinstellungen.

Standarddateinamen und -ordner verwenden

Audioblockdauer

Audio wird auch in Segmenten gerendert, deren Länge durch den Wert der Audioblockdauer festgelegt wird.

Voreinstellungen für Raster und Hilfslinien

Kennzeichnungen

Mit Etiketten (farbige Kästchen in der Spalte Etiketten) im Bedienfeld Projekt und im Schnittfenster können Sie Kompositionen, Footage-Elemente, Ebenen und Keyframes organisieren und verwalten. Standardmäßig zeigen unterschiedliche Etikettenfarben unterschiedliche Arten von Footage-Elementen an, doch Sie können Etikettenfarben auch zuweisen, um Kategorien Ihrer Wahl anzuzeigen.

Beim Zuweisen von Kennzeichnungsfarben zu Kategorien kannst du auch die Farbfelder für Kennzeichnungsfarben verwenden, um schnell die Farbe zu finden, die du für deine Projektelement-, Keyframe-, Ebenen- oder Kompositionsmarken-Kennzeichnungen festlegen möchtest.

Im Dialogfeld „Voreinstellungen“ werden die zu konfigurierenden Kennzeichnungsdetails, einschließlich „Standardetiketten“ und „Etikettenfarben“, angezeigt.
Verwende den Abschnitt „Kennzeichnungen“ im Dialogfeld „Voreinstellungen“, um die Kennzeichnungsfarben zu konfigurieren.

Hinweis:

Das Umbenennen von Etikettengruppen hilft Ihnen bei der Organisation und Kategorisierung von Ebenen und Footage-Elementen. Um die Etikettennamen in der Spalte Etiketten zu sehen, machen Sie die Spalte breiter als die Standardbreite.

Tipps zur Verwendung von Beschriftungen während Ihres Workflows

  • Um die Farbe eines Etiketts für eine Ebene zu ändern, klicken Sie im Schnittfenster auf das Etikett und wählen Sie eine Farbe.
  • Um alle Ebenen mit derselben Etikettenfarbe auszuwählen, markieren Sie eine Ebene mit dieser Etikettenfarbe und wählen Sie Bearbeiten > Etikett > Etikettengruppe auswählen aus.
  • Um die Farbe eines Etiketts für alle Ebenen mit dieser Etikettenfarbe zu ändern, wählen Sie eine der Ebenen aus, die zu der Etikettengruppe gehören, wählen Sie Bearbeiten > Etikett > Etikettengruppe auswählen aus und anschließend Bearbeiten > Etikett > [Farbname].
  • Um die Standardzuordnung von Etikettenfarben zu Quellentypen zu ändern, wählen Sie Bearbeiten > Einstellungen > Etiketten (Windows) bzw. After Effects > Einstellungen > Etiketten (macOS).
  • Um die Verwendung der Etikettenfarbe einer Ebene für Ebenengriffe und Bewegungspfade zu deaktivieren, wählen Sie Bearbeiten > Voreinstellungen > Erscheinungsbild (Windows) oder After Effects > Voreinstellungen > Erscheinungsbild (macOS) und deaktivieren Sie Etikettenfarben für Ebenengriffe und Pfade verwenden.
  • Um die Verwendung der Farbe der Beschriftung einer Ebene, eines Filmmaterialelements oder einer Komposition in den Registerkarten der entsprechenden Bedienfelder zu deaktivieren, wählen Sie Bearbeiten > Voreinstellungen > Erscheinungsbild (Windows) oder After Effects > Voreinstellungen > Erscheinungsbild (macOS) und deaktivieren Sie Etikettenfarbe für zugehörige Registerkarten verwenden.
  • Um die Keyframe-Farben festzulegen oder zu ändern, wählen Sie den Keyframe aus > Bearbeiten > Etikett > Wählen Sie die Farben aus der Liste oder klicken Sie im Schnittfenster mit der rechten Maustaste auf den Keyframe > Etikett > Wählen Sie die Farben aus der Liste. (Siehe Keyframe-Farbetiketten.)
  • Um Keyframes mit derselben Etikettengruppe auszuwählen, wählen Sie den Keyframe aus > Bearbeiten > Keyframe-Etikettengruppe auswählen, oder klicken Sie im Schnittfenster mit der rechten Maustaste auf den Keyframe > Keyframe-Etikettengruppe auswählen.

Medien- und Disk-Cache

Disk-Cache aktivieren

Der Disk-Cache ist standardmäßig aktiviert. Sie können die Zwischenspeicherung auf Festplatte aktivieren oder deaktivieren und einen Ordner auswählen, in dem der Zwischenspeicher enthalten sein soll. Siehe Caches: RAM-Cache, Disk-Cache und Medien-Cache.

Cache für angepasste Medien

Wählen Sie Ordner aus oder ändern Sie den Speicherort der Medien-Cache-Datenbank oder des Medien-Caches selbst.

  • Klicken Sie auf Datenbank und Cache bereinigen, um angepasste und indizierte Dateien aus dem Cache zu entfernen und die entsprechenden Einträge in der Datenbank zu löschen. Mit diesem Befehl werden nur die Dateien gelöscht, die mit den Footage-Elementen verknüpft sind, für welche die Quelldatei nicht mehr zur Verfügung steht.

Schreiben von XMP-IDs in Dateien beim Import

Schreibt eine XMP-ID in importierte Dateien, die die Freigabe von Medien-Cache-Dateien und Vorschauen verbessern.Weitere Informationen finden Sie unter XMP-Metadaten in After Effects.

Erstellen von Ebenenmarken aus Footage-XMP-Metadaten

Wenn Sie eine Ebene basierend auf einem Footage-Element erstellen, das XMP-Metadaten enthält, konvertiert After Effects XMP-Metadaten automatisch in Ebenenmarken. Weitere Informationen finden Sie unter XMP-Metadaten in After Effects.

Voreinstellungen für die Videovorschau

Aktivieren von Mercury Transmit

Aktivieren/Deaktivieren Sie die Videovorschau mit Mercury Transmit. Verwenden Sie / auf dem Ziffernblock, um diese Option umzuschalten. Verwenden Sie auf einem Mac-Computer ohne Ziffernblock Control+Shift+/ auf der Haupttastatur.

Deaktivieren der Videoausgabe bei Verarbeitung im Hintergrund

Wählen Sie diese Option, um zu verhindern, dass Video-Frames an den externen Monitor gesendet werden, wenn After Effects nicht im Vordergrund ausgeführt wird.

Videovorschau während der Ausgabe der Render-Liste

Wählen Sie diese Option aus, um Video-Frames an den externen Monitor zu senden, wenn After Effects Frames in der Render-Liste rendert.

Erscheinungsbild

Verwenden der Etikettenfarbe für Ebenengriffe und Pfade

Verwenden der Etikettenfarbe für zugehörige Registerkarten

Blättern durch die Maskenfarben

Verwenden von Verläufen

Verwenden Sie Farbverläufe in der Benutzeroberfläche.

Helligkeit

Hellt die Farben der Benutzeroberfläche auf oder dunkelt sie ab.

Hervorhebungsfarbe

Legt die Voreinstellung fest, die Farbe hervorgehobener interaktiver Steuerelemente oder Fokusindikatoren in der App abzudunkeln oder aufzuhellen.

Probiere verschiedene Farbschemata in After Effects (Beta) aus

Um After Effects (Beta) auf Ihrem Desktop zu installieren, besuchen Sie die Registerkarte Beta-Apps Ihrer Desktop-App von Creative Cloud und wählen Sie Installieren neben After Effects (Beta) aus.

Farbpalette (Beta)

Lege die Design-Farbe für After Effects fest, die sich auf die Farbe des Hintergrunds, des Textes, der Symbole und der Standardeinstellungen auswirkt. Du kannst aus drei Schemata auswählen. Jedes von ihnen unterstützt die Lesbarkeit und die Zugänglichkeit, indem hochwertige Farbkombinationen für Text und Hintergrundelemente verwendet werden.

  • Dunkelste: Das Farbschema verwendet vorrangig den dunkelsten Ton und Kontrasttext- und Symbolfarben.
  • Dunkel: Das Farbschema verwendet vorrangig einen dunkelgrauen Ton und Kontrasttext- und Symbolfarben.
  • Hell: Das Farbschema verwendet vorrangig den hellsten Grauton und Kontrasttext- und Symbolfarben.
Das Bedienfeld „Erscheinungsbild“ ist geöffnet, und unter dem Abschnitt „Design“ stehen drei Farbpaletten zur Auswahl: Dunkelste, Dunkel und Hell. Derzeit ist das Farbschema „Dunkel“ ausgewählt.
Verwende die Farbpalette, um ein Design auszuwählen, das deinen Anforderungen an Lesbarkeit und Zugänglichkeit entspricht.

Kontrast reduzieren (Beta)

Wenn du diese Funktion aktivierst, wird eine Variante des Designs mit niedrigerem Kontrast aktiviert, die den Kontrast von Elementen wie Schaltflächen, Symbolen, Menüs und Text reduziert.

Neues Projekt

Sie können eine Vorlage mit Ihren bevorzugten Projekteinstellungen wie Farbmanagement und Ordnerstruktur erstellen und diese als Grundlage für jedes neue Projekt verwenden, das Sie erstellen. 

Neues Projekt lädt Vorlage

Wenn diese Option aktiviert und ein Vorlagenprojekt ausgewählt ist, können Sie mit dem Befehl „Neues Projekt“ ein Projekt öffnen, das auf einer Vorlage basiert. Beim Vorlagenprojekt kann es sich um eine After Effects-Vorlagendatei (.aet), eine After Effects-Projektdatei (.aep) oder eine After Effects-XML-Projektdatei (.aepx) handeln.  

Weitere Informationen finden Sie unter Speichern und Sichern von Projekten in After Effects.

Automatisches Speichern

Sie können die Funktion Automatische Speicherung in After Effects verwenden, die automatisch eine Kopie Ihres Projekts speichert, während Sie daran arbeiten. Sie können festlegen, wie oft After Effects Ihre Arbeit speichert, und auch die Anzahl der gespeicherten Kopien des Projekts bestimmen.

Speichern alle

Geben Sie die Zeit in Minuten an, nach der das Projekt automatisch gespeichert wird.

Beim Starten der Render-Liste speichern

Nach der Aktivierung speichert After Effects das Projekt automatisch, wenn Sie die Render-Liste starten.  

Maximale Projektversionen

Geben Sie an, wie viele Versionen jeder Projektdatei gespeichert werden sollen. Wenn Sie beispielsweise 5 eingeben, speichert After Effects von jedem geöffneten Projekt fünf Versionen.

Verzeichnis für automatisches Speichern

Wenn das automatische Speichern aktiviert und konfiguriert ist, erstellt After Effects einen Ordner mit dem Namen Automatisches Speichern in Adobe After Effects im selben Verzeichnis wie Ihre Projektdatei oder in einem Ordner, der unter Benutzerdefinierter Speicherort angegeben wird.

Um eine zuvor gespeicherte Version Ihres Projekts anzuzeigen und zu bearbeiten, wählen Sie Datei > In After Effects öffnen > Gespeicherte Version aus.

Weitere Informationen finden Sie unter Speichern und Sichern von Projekten in After Effects.

Speicher und Leistung

Legen Sie Voreinstellungen für den Arbeitsspeicher fest und geben Sie an, wie After Effects Arbeitsspeicher und CPUs zuweist und verwendet.

Für andere Programme reservierter RAM

Erhöhen oder verringern Sie den Wert, um anzugeben, wie viel verfügbarer Arbeitsspeicher für After Effects reserviert wird und wie viel von Programmen verwendet werden kann, die im Hintergrund ausgeführt werden.

RAM verfügbar für

Zeigt an, wie viel Arbeitsspeicher für After Effects und andere Creative Cloud-Anwendungen verfügbar ist.

Details zur Speicherverwendung anzeigen

Startet das Dialogfeld Speicherdetails und zeigt alle speicherbezogenen Details an.

  • Installierter RAM
  • Aktuelle RAM-Auslastung
  • Zulässige RAM-Auslastung
  • Prozess-ID
  • Anwendungsname
  • Mindestens benötigter Speicher
  • Maximal nutzbarer Speicher
  • Maximal zulässiger Speicher
  • Aktueller Speicher
  • Aktuelle Priorität

Multi-Frame-Rendering aktivieren

Mit Multi-Frame-Rendering kann After Effects während der Vorschau und des Exports der Renderliste mehrere Frames gleichzeitig rendern. Diese Einstellung wird auch angewendet, wenn After Effects-Kompositionen aus Media Encoder und Premiere Pro gerendert werden.

Für andere Programme reservierte CPU in %

Legen Sie fest, wie viel CPU-Leistung reserviert werden soll, damit andere Programme als After Effects weiterhin verwendet werden können.

Audio-Hardware und Zuordnung der Audioausgänge

Geräteklasse

Wählen Sie den Treiber für die Soundkarte aus, die Sie verwenden möchten.

Standardausgabe

Wählen Sie eine Standardaudioausgabe aus.

Größe des E/A-Puffers

Geben Sie die niedrigste Einstellung an, die ohne Audioabbrüche möglich ist. Die ideale Einstellung ist von der Geschwindigkeit des Systems abhängig, Sie müssen also etwas experimentieren.

Sample-Rate

Wählen Sie eine Sample-Rate für das Audiogerät. Gängige Raten für verschiedene Ausgabemedien finden Sie unter Informationen zu Sample-Raten in der Hilfe zu Adobe Audition.

Weitere Informationen finden Sie unter Voreinstellungen für Audiogerät.

Einstellungen synchronisieren

Mit der neuen Funktion Einstellungen synchronisieren können Sie Voreinstellungen und Einstellungen über die Creative Cloud synchronisieren.

Benutzerprofile beim Beenden der Anwendung automatisch entfernen

Aktivieren Sie diese Option, um das Benutzerprofil beim Beenden von After Effects zu löschen. Beim nächsten Start werden die Voreinstellungen von der standardmäßigen Adobe-ID abgerufen, die mit der Produktlizenz verknüpft ist.

Wählen Sie die Voreinstellungen aus, die synchronisiert werden sollen.

  • Synchronisierbare Voreinstellungen
  • Tastaturbefehle
  • Vorgaben für Kompositionseinstellungen
  • Interpretationsregeln
  • Vorlagen für Render-Einstellungen
  • Einstellungsvorlagen für Ausgabemodule

Weitere Informationen finden Sie unter Einstellungen synchronisieren.

Typ

Schriftartenmenü

Legen Sie die Voreinstellungen für die Schriftgröße oder die Anzahl der zuletzt verwendeten Schriftarten fest, die After Effects anzeigen soll.

  • Vorschaugröße: Ändert die Größe der Schriftvorschau.
  • Anzahl der angezeigten zuletzt verwendeten Schriften: Ändert die Anzahl der zuletzt verwendeten Schriftarten, die oben im Menü angezeigt werden sollen.

Weitere Informationen finden Sie unter Formatieren von Zeichen und das Zeichenfenster.

Skripterstellung und Expressions

Skripte können Dateien schreiben und haben Netzwerkzugriff

Standardmäßig ist es Skripten nicht gestattet, Dateien zu schreiben oder Kommunikation über ein Netzwerk zu senden oder zu empfangen. Aktivieren Sie diese Option, damit Skripte Dateien schreiben und über ein Netzwerk kommunizieren können.

JavaScript-Debugger aktivieren

Aktivieren Sie diese Option, damit der JavaScript-Debugger automatisch geöffnet wird, wenn After Effects einen Skriptfehler feststellt.

Benutzer beim Ausführen von Dateien warnen

Aktiviere diese Option, damit du von After Effects gewarnt wirst, wenn du im Menü Datei die Option Skriptdatei ausführen verwendest, um eine Skriptdatei auszuführen.

Skript-Fortschrittsdialog anzeigen

Aktiviere ein modales Fortschrittsdialogfeld mit einer Fortschrittsleiste, die anzeigt, wie viel Zeit aktuell seit Beginn der Skriptausführung verstrichen ist.

Expression-Auswahlwerkzeug schreibt kompaktes Englisch

Diese Einstellung legt das Format der vom Auswahlwerkzeug erstellten Ausdrücke fest.

Warnungsbanner anzeigen, wenn das Projekt Expression-Fehler enthält

Wenn eine Expression nicht ausgewertet werden kann, werden Expression-Fehler in einem Warnungsbanner am unteren Rand der Kompositions- und Ebenenfenster angezeigt. Wenn diese Option deaktiviert ist, bleibt das Warnungsbanner auch dann ausgeblendet, wenn neue Ausdrucksfehler auftreten.

Ausführliche Informationen finden Sie unter Expression-Fehler.

Ausdruckseditor

Legen Sie Voreinstellungen für das Feld Ausdruckseditor im Schnittfenster fest, indem Sie Folgendes aktivieren oder deaktivieren:

  • Schriftgröße
  • Syntaxhervorhebung
  • Zeilennummern einblenden
  • Einzugshilfslinien anzeigen
  • Übereinstimmende Klammern hervorheben
  • Klammern automatisch einfügen
  • Automatischer Einzug für Klammern
  • Faltung 
  • Zeilenumbruch
  • Tabulatoren und Breite verwenden
  • Rücktaste entfernt Einzüge
  • Inline-Fehler
  • Automatisch vervollständigen

Thema

Legen Sie verschiedene Farben für den Hintergrund und verschiedene Elemente im Ausdruckseditor-Feld fest.

  • Standard
  • Hintergrund
  • Schlüsselwörter
  • Bezeichner
  • Anmerkungen
  • Zahlen
  • Zeichenfolgen
  • Operatoren
  • Alpha für Auswahl
  • Zeilennummern
  • Einzugshilfslinien
  • Korrekte Klammer
  • Fehlerhafte Klammer
  • Auswahl

3D

Kameranavigation

Legen Sie Voreinstellungen fest, um Tastatur und Maus für eine einfache Navigation bei der Arbeit an 3D-Elementen zu verwenden.

  • 1/2/3 für Navigation und 4/5/6 für Transformations-Gizmos verwenden: Marker-Befehle werden deaktiviert, wenn diese Option aktiviert ist.
  • Option aktivieren – Linker/Mittlerer/Rechter Mausklick für Kameranavigation: Der Modus für temporäre Drahtgitter wird deaktiviert, wenn diese Option aktiviert ist.

Kamerabedienungspunkt

Wählen Sie zwischen Keine, Indikatorund Richtungsindikator.

Kameranavigation – Verschieben

Legen Sie Voreinstellungen fest, wie sich der Kamerawagen während des Mauslaufs verhalten soll, und wählen Sie auch die Ziehrichtung.

  • Maus-Scroll-Rad-Verhalten: Wählen Sie zwischen Komposition vergrößeren, Verschiebe-Kamera und Rückwärtsverschiebe-Kamera aus.
  • Ziehrichtung: Wählen Sie zwischen Normal and Gegenrichtung aus.

3D-Cache

Löscht alle Dateien aus diesem Ordner mit Ausnahme aller zwischengespeicherten Dateien, die vom aktuellen Projekt verwendet werden.

Benachrichtigungen

Render-Benachrichtigungen

Aktivieren Sie automatische Benachrichtigungen, wenn Sie eine Komposition zur Render-Liste hinzufügen. Benachrichtigungen werden an Desktop- und Mobile-Anwendungen von Creative Cloud gesendet.

Zusätzliche Ressourcen

Sprechen Sie uns an

Wenn Sie Fragen zu After Effects haben, kontaktieren Sie uns in unserer After Effects-Community. Wir helfen Ihnen gerne weiter.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?