Erstellen einer Kameraebene und Ändern von Kameraeinstellungen

Mit Kameraebenen können Sie 3D-Ebenen aus jedem Winkel und jeder Entfernung betrachten. Im richtigen Leben ist es einfacher, Kameras durch und um eine Szene zu bewegen, als die Szene selbst zu bewegen und zu drehen; und es ist auch einfacher, unterschiedliche Ansichten einer Komposition zu erhalten, indem eine Kameraebene eingerichtet wird, die um eine Komposition bewegt werden kann.

Sie können die Kameraeinstellungen so ändern und animieren, dass die Kamera mit den Einstellungen der echten Kamera übereinstimmt, die zum Aufnehmen des Footage verwendet wurde, mit dem Sie Kompositionen erstellen. Mit den Kameraeinstellungen können Sie auch kameraähnliches Verhalten wie durch Tiefenschärfe verursachte Unschärfe über Kameraschwenks bis hin zu Aufnahmen vom Kamerawagen zu synthetischen Effekten und Animationen hinzufügen.

Kameras wirken sich nur auf 3D-Ebenen und 2D-Ebenen aus, die einen Effekt mit dem Attribut „Kompositionskamera“ aufweisen. Bei Effekten mit dem Attribut „Kompositionskamera“ können Sie die aktive Kompositionskamera oder Lichter verwenden, um einen Effekt aus verschiedenen Winkeln anzuzeigen oder zu belichten. So lassen sich professionellere 3D-Effekte simulieren.

Hierbei können Sie wählen, ob Sie die Komposition durch die aktive Kamera oder durch eine eigene Kamera betrachten möchten. Die aktive Kamera ist die oberste Kamera im Zeitleistenfenster zum aktuellen Zeitpunkt, für die der Schalter „Video“  aktiviert ist. Die aktive Kameraansicht ist der Blickpunkt, der zum Erstellen der Endausgabe und zum Verschachteln von Kompositionen verwendet wird. Falls Sie keine benutzerdefinierte Kamera erstellt haben, ist die Ansicht „Aktive Kamera“ identisch mit der Standard-Kompositionsansicht.

Alle Kameras sind im Menü „3D-Ansicht“ am unteren Rand des Kompositionsfensters aufgeführt. Dort können Sie jederzeit darauf zugreifen.

Oft ist es am einfachsten, eine Kamera einzustellen, wenn eine der benutzerdefinierten 3D-Ansichten verwendet wird. Sie können die Kamera natürlich nicht sehen oder manipulieren, wenn Sie durch die Kamera selbst schauen.

Beispiel für eine Kamera
Beispiel für eine Kamera

A. Interessenbereich B. Frame C. Kamera 

Erstellen einer Kameraebene

  1. Wählen Sie „Ebene“ > „Neu“ > „Kamera“ oder drücken Sie Strg+Alt+Umschalt+C (Windows) bzw. Befehl+Wahl+Umschalt+C (Mac OS).

    Hinweis:

    Neue Ebenen beginnen standardmäßig am Anfang der Kompositionsdauer. Neue Ebenen können aber auch zur aktuellen Zeit beginnen, wenn Sie die Voreinstellung „Ebenen zu Beginn der Komposition erstellen“ deaktivieren („Bearbeiten“ > „Voreinstellungen“ > „Allgemein“ (Windows) bzw. „After Effects“ > „Einstellungen“ > „Allgemein“ (Mac OS)).

Ändern der Kameraeinstellungen

Die Kameraeinstellungen können jederzeit geändert werden.

  1. Doppelklicken Sie im Zeitleistenfenster auf die Kameraebene oder wählen Sie die Ebene aus und klicken Sie dann auf „Ebene“ > „Kameraeinstellungen“.

Hinweis:

Standardmäßig ist die Option „Vorschau“ im Dialog „Kameraeinstellungen“ ausgewählt. Durch Auswahl dieser Option werden die Änderungen in der Komposition angezeigt, während diese im Dialog „Kameraeinstellungen“ vorgenommen werden.

Kameraeinstellungen

Sie können die Kameraeinstellungen jederzeit ändern, indem Sie im Zeitleistenfenster doppelt auf die Ebene klicken oder indem Sie die Ebene auswählen und dann auf „Ebene“ > „Kameraeinstellungen“ klicken.

Hinweis:

Wählen Sie im Dialogfeld „Kameraeinstellungen“ die Option „Vorschau“, um die Ergebnisse Ihrer Änderungen an den Einstellungen im Dialogfeld im Kompositionsfenster anzuzeigen.

Hinweis:

Die Feldtiefe wird durch die drei Faktoren Brennweite, Blende und Fokusentfernung beeinflusst. Ein kleinerer Schärfentiefebereich resultiert aus einer langen Brennweite, einer geringen Fokusentfernung und einer größeren Blende (kleinerer F-Stopp). Ein kleinerer Schärfentiefebereich ist mit einem größeren Weichzeichnen in der Tiefenschärfe verbunden. Das Gegenteil einer geringen Schärfentiefe ist der Tiefenfokus, der mit einem geringeren Weichzeichnen in der Tiefenschärfe verbunden ist, da mehr im Fokus ist.

Zu den Kameraeigenschaften, die sich auf den Kameralinsen-Weichzeichner und die Form beziehen, gehören Iris-Form, Iris-Drehung, Irisblende – Rundheit, Irisblende – Seitenverhältnis, Beugungsstreifen der Irisblende, Glanzlichter-Verstärkung, Glanzlichter-Schwellenwert und Glanzlichter-Sättigung.

Typ

1-Knoten-Kamera oder 2-Knoten-Kamera. Eine 1-Knoten-Kamera richtet sich um sich selbst aus, während eine 2-Knoten-Kamera über einen Interessenbereich verfügt, um den sie sich ausrichtet. Um eine Kamera als 2-Knoten-Kamera zu verwenden, muss die Option der Kamera zur automatischen Ausrichtung (Ebene > Transformieren > Automatisch ausrichten) darauf eingestellt werden, dass sich die Kamera am Interessenbereich ausrichtet. (Siehe Optionen zur automatischen Ausrichtung.)

Name

Der Name für die Kamera. Standardmäßig ist „Kamera 1“ der Name der ersten Kamera, die Sie in einer Komposition erstellen. Alle weiteren erstellten Kameras werden in aufsteigender Reihenfolge nummeriert. Wählen Sie bei der Verwendung mehrerer Kameras aussagekräftige Namen, um sie besser voneinander unterscheiden zu können.

Vorgabe

Die Art der Kameraeinstellungen, die Sie verwenden möchten. Die Vorgaben sind nach den jeweiligen Brennweiten benannt. Jede Vorgabe soll das Verhalten einer 35-mm-Kamera mit einem Objektiv einer bestimmten Brennweite simulieren. Daher sind in den Vorgaben auch die Werte für „Blickwinkel“, „Zoom“, „Fokusentfernung“, „Brennweite“ und „Blende“ festgelegt. Die Standardvorgabe ist 50 mm. Wenn Sie neue Werte für diese Einstellungen eingeben, erstellen Sie eigene Kameras.

Zoom

Die Entfernung vom Objektiv zur Bildebene. Mit anderen Worten: Eine Ebene, die eine Zoomdistanz entfernt ist, wird in ihrer vollen Größe angezeigt, eine Ebene, die die doppelte Zoomdistanz entfernt ist, erscheint nur halb so groß und breit usw.

Blickwinkel

Die Breite der Szene, die in das Bild passt. Der Blickwinkel resultiert aus den Werten für „Brennweite“, „Filmgröße“ und „Zoom“. Ein breiterer Blickwinkel führt zu demselben Ergebnis wie ein Weitwinkelobjektiv.

Tiefenschärfe

Weist den Einstellungen „Fokusentfernung“, „Blende“, „F-Stop“ und „Weichzeichner“ benutzerdefinierte Variablen zu. Mit diesen Variablen können Sie die Tiefenschärfe anpassen und so realistischere Kamerafokuseffekte erzeugen. (Die Tiefenschärfe ist der Entfernungsbereich, in dem sich das Bild im Fokus befindet. Motive außerhalb des Entfernungsbereichs sind unscharf.)

Fokusentfernung

Die Entfernung von der Kamera bis zur Ebene mit der optimalen Schärfe.

Hinweis:

Um die Fokalebene auf den Zielpunkt der Kamera aufzuschalten, sodass der Zielpunkt den Fokus hat, fügen Sie der Eigenschaft „Fokusentfernung“ die folgende Expression hinzu: length(position, pointOfInterest)

Zoom fixieren

Bewirkt, dass der Wert für „Fokusentfernung“ dem unter „Zoom“ eingestellten Wert entspricht.

Hinweis:

Wenn Sie die Einstellung für „Zoom“ oder „Fokusentfernung“ im Zeitleistenfenster ändern, wird die Fixierung aufgehoben. Wenn die Fixierung erhalten bleiben soll, ändern Sie die Werte nicht im Zeitleistenfenster, sondern im Dialogfeld „Kameraeinstellungen“. Sie können alternativ auch der Eigenschaft „Fokusentfernung“ im Zeitleistenfenster eine Expression hinzufügen. Wählen Sie dazu die Eigenschaft „Fokusentfernung“ aus, klicken Sie auf „Animation“ > „Expression hinzufügen“ und ziehen Sie das Expression-Auswahlwerkzeug auf die Eigenschaft „Zoom“. (Siehe Expressions - Grundlagen.)

Blende

Die Größe der Objektivöffnung. Die Einstellung „Blende“ wirkt sich auch auf die Tiefenschärfe aus. Je größer die Blende ist, desto höher ist die Unschärfe der Tiefenschärfe. Wenn Sie die Blende ändern, werden die Werte für F-Stop dementsprechend angepasst.

Hinweis:

Bei einer echten Kamera lässt eine größere Blende mehr Licht durch, was wiederum Auswirkungen auf die Belichtung hat. Wie die meisten 3D-Kompositions- und Animationsanwendungen ignoriert auch After Effects das Ergebnis der geänderten Blendenwerte

F-Stop

Gibt das Verhältnis zwischen dem Blickwinkel und der Blende an. Bei den meisten Kameras wird der Blendenwert über die F-Stop-Messung festgelegt. Daher arbeiten viele Fotografen mit F-Stop-Einheiten anstatt mit Blendenwerten. Wenn Sie F-Stop ändern, wird die Blende dementsprechend angepasst.

Weichzeichner

Die Stärke der in einem Bild durch die Tiefenschärfe verursachten Unschärfe. Bei der Einstellung 100 % wird eine von den Kameraeinstellungen abhängige natürliche Unschärfe erzeugt. Bei geringeren Werten verringert sich die Unschärfe.

Filmgröße

Die Größe der Belichtungsfläche des Films. Diese steht in direkter Beziehung zur Kompositionsgröße. Wenn Sie die Filmgröße ändern, ändert sich auch der Wert für „Zoom“, um sich der Perspektive einer echten Kamera anzupassen.

Brennweite

Die Entfernung von der Filmebene zum Kameraobjektiv. In After Effects stellt die Position der Kamera den Mittelpunkt des Objektivs dar. Wenn Sie die Brennweite ändern, ändert sich auch der Wert für „Zoom“, um sich der Perspektive einer echten Kamera anzupassen. Darüber hinaus werden auch die Werte für „Vorgabe“, „Blickwinkel“ und „Blende“ entsprechend geändert.

Einheit

Die Maßeinheit, in der die Kameraeinstellungswerte angegeben werden.

Filmgröße messen

Die Dimensionen, in denen die Filmgröße angegeben wird.

Hinweis:

Optimale Ergebnisse erzielen Sie im 32-Bit-Farbmodus, wenn Sie in den Projekteinstellungen die Option „Arbeitsfarbraum linearisieren“ auswählen.

Kamerabefehle

After Effects verfügt über Kamerabefehle, die separat oder zusammen mit der Funktion „Stereo-3D-Stativ erstellen“ verwendet werden können. Um die Kamerabefehle verwenden zu können, wählen Sie eine Kameraebene aus und wählen Sie dann „Ebene“ > „Kamera“.

Fokusentfernung mit Zielpunkt verknüpfen

Erstellt eine Expression auf der Eigenschaft „Fokusentfernung“ der ausgewählten Kameraebene und stellt den Wert der Eigenschaft auf die Entfernung zwischen der Kamera und ihrem Interessenbereich ein.

Fokusentfernung mit Ebene verknüpfen

Erstellt eine Expression auf der Eigenschaft „Fokusentfernung“ der ausgewählten Kameraebene entsprechend der Entfernung zwischen der Position der Kamera und einer anderen Ebene. Mit dieser Methode kann der Fokus der anderen Ebene automatisch folgen.

Fokusentfernung anhand der Ebene einstellen

Stellt den Wert der Eigenschaft „Fokusentfernung“ zum aktuellen Zeitpunkt auf die Entfernung zwischen der Kamera und der ausgewählten Ebene zum aktuellen Zeitpunkt ein.

Online-Ressourcen zu Kameras

Einen Video-Lehrgang zur Erstellung und Änderung einer Kamera und zu den Kamerawerkzeugen finden Sie auf der Adobe-Website.

Dale Bradshaw bietet ein Skript und Beispielprojekt für die Automatisierung der Aufrüstung einer Kamera auf der Creative Workflow Hacks-Website an.

Mark Christiansen bietet auf der Peachpit Press-Website unter After Effects Studio Techniques im Kapitel „Virtual Cinematography in After Effects“ (Virtuelle Cinematografie in Adobe After Effects) Tipps und detaillierte Techniken zum Arbeiten mit Kameras an. Dieses Kapitel behandelt das Ausgleichen von Linsenverzerrungen, den Einsatz von Kamerabewegungen und Kameraprojektionen (Kameraabstimmung), das Verwenden von Rack-Fokus, das Erstellen von Bokeh, den Einsatz von Körnung und das Auswählen einer Framerate, die zur Handlung passt.

Trish und Chris Meyer bieten in einem PDF-Auszug ihres Buches After Effects Apprentice (After Effects-Ausbildung) auf der Focal Press-Website einen Lehrgang zur Verwendung von 3D-Ebenen, Lichtern und Kameras an.

Andrew Kramer hat auf seiner Video Copilot-Website ein zweiteiliges Video-Tutorial zu den Grundlagen von Kamerazuweisungen und -projektionen veröffentlicht In diesem Tutorial zeigt er, wie ein Bild mithilfe von Lichtern und Lichtübertragungseigenschaften auf 3D-Ebenen projiziert wird.

Erstellen eines Lichts und Ändern der Lichteinstellungen

Eine Lichtebene kann sich auf die Farben der 3D-Ebenen auswirken, die davon angestrahlt werden. Das hängt von den Einstellungen des Lichts und den Eigenschaften „Materialoptionen“ der 3D-Ebenen ab. Jedes Licht zeigt standardmäßig auf seinen Interessenbereich.

Lichter können zum Beleuchten von 3D-Ebenen sowie für Schattenwürfe verwendet werden. Sie können mit Lichtern die Beleuchtungsbedingungen der Szene anpassen, in der Sie Ihre Komposition erstellen, oder interessante visuelle Effekte erzielen. Sie können beispielsweise mit Lichtebenen den Anschein erwecken, dass Licht durch eine Videoebene fällt, als bestände diese aus farbigem Glas.

Sie können alle Einstellungen für ein Licht animieren, ausgenommen den Lichttyp und die Eigenschaft „Wirft Schatten“.

Lichtarten: Spot (oben links), Punktlicht (oben rechts), Parallellicht (unten links), Umgebungslicht (unten rechts)
Lichtarten: Spot (oben links), Punktlicht (oben rechts), Parallellicht (unten links), Umgebungslicht (unten rechts)

A. Interessenbereich B. Lichtsymbol 

Wenn Sie das Licht als eine Einstellungsebene definieren (platzieren Sie hierzu das Licht im Zeitleistenfenster über den Ebenen, auf die es scheinen soll), können Sie angeben, auf welche 3D-Ebenen sich ein Licht auswirken soll. Auf die Ebenen, die sich im Zeitleistenfenster oberhalb einer solchen mit Licht versehenen Einstellungsebene befinden, scheint kein Licht, unabhängig von der Position der Ebene im Kompositionsfenster.

Erstellen eines Lichts

  1. Wählen Sie „Ebene“ > „Neu“ > „Licht“ oder drücken Sie Strg+Alt+Umschalt+L (Windows) bzw. Befehls-+Wahl-+Umschalttaste+L (Mac OS).

    Das Licht, das Sie erstellen, enthält den Namen der Lichtart. Wenn Sie beispielsweise ein Spotlicht hinzufügen, erhält es dem Namen „Spotlicht 1“.

    Wenn Sie die Lichtart ändern, ändert sich automatisch der Name der Lichtart. Der Name des Lichts verändert sich, wenn der Name nicht geändert wird, und nur dann, wenn die Lichtart nicht im Zeitleistenfenster geändert wird. Wenn Sie beispielsweise „Spotlicht 1“ in ein Punktlicht ändern, wird das entsprechende Element von After Effects automatisch in „Punktlicht 1“ umbenannt.

    Hinweis:

    Neue Ebenen beginnen standardmäßig am Anfang der Kompositionsdauer. Neue Ebenen können aber auch zur aktuellen Zeit beginnen, wenn Sie die Voreinstellung „Ebenen zu Beginn der Komposition erstellen“ deaktivieren („Bearbeiten“ > „Voreinstellungen“ > „Allgemein“ (Windows) bzw. „After Effects“ > „Einstellungen“ > „Allgemein“ (Mac OS)).

Ändern der Lichteinstellungen

  1. Doppelklicken Sie im Zeitleistenfenster auf eine Lichtebene oder wählen Sie die Ebene aus und klicken dann auf „Ebene“ > „Lichteinstellungen“.

    Hinweis:

    Wählen Sie im Dialogfeld „Lichteinstellungen“ die Option „Vorschau“, um die Ergebnisse Ihrer Änderungen an den Einstellungen im Dialogfeld im Kompositionsfenster anzuzeigen.

Lichteinstellungen

Lichtart

Parallellichter strahlen gerichtetes, unbegrenztes Licht von einer unendlich entfernten Lichtquelle aus, die dem von einer Lichtquelle wie die Sonne ausgestrahlten Licht entsprechen. Spotlichter strahlen Licht von einer Quelle aus, die durch einen Kegel beschränkt ist, wie beispielsweise eine Taschenlampe oder ein bei Bühnenproduktionen verwendeter Scheinwerfer. Punktlichter strahlen unbegrenztes Licht in alle Richtungen aus, ähnlich wie eine Glühlampe ohne Lampenschirm. Umgebungslicht hat keine Quelle an sich, sondern trägt zur allgemeinen Helligkeit einer Szene bei, ohne dabei Schatten zu werfen.

Hinweis:

Da der Einfluss von Umgebungslicht auf andere Ebenen von seiner Position im Raum unabhängig ist, besitzt Umgebungslicht kein Symbol im Kompositionsfenster.

Intensität

Die Helligkeit des Lichts. Bei negativen Werten wird Licht subtrahiert. Hierdurch wird die Farbe einer Ebene reduziert. Wenn eine Ebene z. B. bereits beleuchtet ist, wird durch das Erstellen eines gerichteten Lichtstrahls mit negativen Werten, der ebenfalls auf diese Ebene scheint, ein Bereich auf der Ebene abgedunkelt.

Farbe

Die Farbe des Lichts.

Lichtkegel

Der Winkel des Kegels, der eine Lichtquelle umgibt und der die Breite des Strahls in der Entfernung festlegt. Diese Option ist nur verfügbar, wenn als Lichtart „Spotlicht“ ausgewählt ist. Der Lichtkegel eines Spotlichts wird durch die Form des Lichtsymbols im Kompositionsfenster angegeben.

Hinweis:

In After Effects CS6 oder höher kann der Kegel eines ausgewählten Spots auf den Interessenbereich erweitert werden.

Weiche Kegelkante

Die Glättung der Ränder bei der Lichtart „Spotlicht“. Diese Option ist nur verfügbar, wenn als Lichtart „Spotlicht“ ausgewählt ist.

Abfall

Der Typ des Lichtabfalls für parallele bzw. punktförmige Lichtquellen und Spotlichter. Durch den Abfall wird festgelegt, wie stark die Lichtintensität mit der Entfernung abnimmt.

Weitere Details, Schulungen und Ressourcen zum Lichtabfall finden Sie in diesem Artikel auf der Adobe-Website.

Abfalltypen inklusive der folgenden:

Ohne

Die Beleuchtung nimmt nicht ab, wenn sich die Distanz zwischen der Ebene und dem Licht erhöht.

Glatt

Bedeutet einen glatten linearen Abfall ab dem Wert für „Radius“ bis zum Wert für „Abfalldistanz“.

Umgekehrtes Quadrat (beschränkt)

Erzeugt einen physikalisch korrekten Abfall ab dem Wert für „Radius“, der proportional zum umgekehrten Quadrat der Entfernung ist.

Radius

Gibt den Radius an, ab dem ein Lichtabfall erfolgt. Innerhalb dieser Distanz handelt es sich bei dem Licht um ein konstantes Licht. Außerhalb der Distanz fällt das Licht ab.

Abfalldistanz

Gibt die Entfernung für den Lichtabfall an.

Wirft Schatten

Legt fest, ob eine Ebene, auf die ein Licht fällt, Schatten wirft. Die Materialoption „Empfängt Schatten“ muss aktiviert sein, damit eine Ebene einen Schatten empfängt; diese Einstellung ist der Standard. Die Materialoption „Wirft Schatten“ muss aktiviert sein, damit eine Ebene Schatten wirft; diese Einstellung ist nicht standardmäßig aktiviert.

Hinweis:

Drücken Sie Alt-+Umschalttaste+C (Windows) bzw. Wahl-+Umschalttaste+C (Mac OS), um „Wirft Schatten“ für ausgewählte Ebenen zu aktivieren/deaktivieren. Um die Eigenschaften „Materialoptionen“ korrekt im Zeitleistenfenster anzuzeigen, drücken Sie AA

Schattentiefe

Legt die Dunkelheit des Schattens fest. Dieses Steuerelement ist nur verfügbar, wenn die Option „Wirft Schatten“ aktiviert ist.

Weiche Schattenkante

Legt die Glättung eines Schattens entsprechend seines Abstands von der Ebene fest, die den Schatten wirft. Je größer dieser Wert ist, desto weicher wird der Schatten. Dieses Steuerelement ist nur verfügbar, wenn die Option „Wirft Schatten“ aktiviert ist.

Online-Ressourcen zu Lichtern

Eran Stern demonstriert in einem Video-Lehrgang auf der Creative COW-Website, wie Sie Lichter als Einstellungsebenen verwenden, um präzise zu steuern, welche Ebenen durch welche Lichter beeinflusst werden.

Chris und Trish Meyer geben in einem Artikel auf der ProVideo Coalition-Website Tipps zu Schatten und Lichtern in 3D.

Trish und Chris Meyer bieten in einem PDF-Auszug ihres Buches After Effects Apprentice (After Effects-Ausbildung) auf der Focal Press-Website einen Lehrgang zur Verwendung von 3D-Ebenen, Lichtern und Kameras an.

Chris und Trish Meyer stellen auf der Artbeats-Website eine Schulung zur Verfügung, in der gezeigt wird, wie man Lichter und 3D-Ebenen verwendet, um ein Video auf andere Ebenen (z. B. eine Wand) zu projizieren.

Anpassen einer 3D-Ansicht oder Bewegen einer Kamera, des Lichts oder des Interessenbereichs

Sowohl Kameraebenen als auch Lichtebenen enthalten eine Eigenschaft „Interessenbereich“, die den Punkt in der Komposition angibt, auf den die Kamera bzw. das Licht zeigt. Standardmäßig befindet sich der Interessenbereich in der Mitte der Komposition. Sie können diesen Interessenbereich aber jederzeit verschieben.

Bei einer 1-Knoten-Kamera wird der Interessenbereich ignoriert. (Siehe Kameraeinstellungen.)

Um festzulegen, dass ein Licht den Interessenbereich ignoriert, muss unter den Lichtoptionen zur automatischen Ausrichtung eine andere Option als „Zum Interessenbereich ausrichten“ ausgewählt werden. (Siehe Optionen zur automatischen Ausrichtung.)

Hinweis:

Wie bei allen Eigenschaften können auch die Lichteigenschaften einer Kamera direkt im Zeitleistenfenster geändert werden.

Bewegen von Kamera, Licht oder Interessenbereich mithilfe der Werkzeuge „Auswahl“ und „Drehung“

  1. Wählen Sie eine Kameraebene oder Lichtebene aus.
  2. Führen Sie mit dem Auswahl- oder Drehen-Werkzeug einen der folgenden Schritte aus:
    • Wenn Sie die Kamera oder das Licht und dessen Interessenbereich verschieben möchten, positionieren Sie den Zeiger über der Achse, die Sie anpassen möchten, und ziehen Sie.

    • Um die Kamera oder das Licht entlang der Achse zu verschieben, ohne den Interessenbereich zu verschieben, ziehen Sie die Achse bei gedrückter Strg-Taste (Windows) bzw. Befehlstaste (Mac OS).

    • Wenn Sie die Kamera oder das Licht frei bewegen möchten, ohne dass sich dabei der Interessenbereich verschiebt, ziehen Sie das Kamerasymbol oder das Lichtsymbol.

    • Wenn Sie den Interessenbereich verschieben möchten, ziehen Sie das Symbol für den Interessenbereich .

Bewegen oder Einstellen einer Kamera oder Arbeiten mit der 3D-Ansicht mithilfe der Kamerawerkzeuge

Mithilfe der Kamerawerkzeuge im Kompositionsfenster können Sie die Eigenschaften „Position“ und „Interessenpunkt“ einer Kameraebene anpassen.

Sie können mit den Kamerawerkzeugen auch eine 3D-Arbeitsansicht anpassen. Hierbei handelt es sich um eine 3D-Ansicht, die nicht mit einer Kameraebene verknüpft ist. 3D-Ansichten können als virtuelle Kameras betrachtet werden, durch die eine Komposition bzw. deren Vorschau angezeigt werden kann. In den 3D-Arbeitsansichten sind benutzerdefinierte Ansichten und feste ortografische Ansichten (vorne, links, oben, hinten, rechts oder unten) enthalten. Die 3D-Arbeitsansichten sind nützlich, um Elemente in einer 3D-Szene zu platzieren und eine Vorschau davon anzuzeigen. Wenn Sie mit dem Kamerawerkzeug eine 3D-Arbeitsansicht anpassen, wirkt sich dies auf keine Eigenschaftswerte der Ebene aus.

Nachdem Sie eine 3D-Ansicht bearbeitet haben, können Sie sie durch Auswahl von „Ansicht“ > „3D-Ansicht zurücksetzen“ jederzeit wieder zurücksetzen.

Das Werkzeug „Kamera drehen“ kann für feststehende, orthografische Ansichten nicht verwendet werden.

Weitere Informationen zum Wählen und Verwenden von 3D-Ansichten finden Sie unter Auswählen einer 3D-Ansicht.

  1. Wählen Sie im Menü „3D-Ansicht“ am unteren Rand des Kompositionsfensters die Kamera- oder 3D-Ansicht aus, die Sie anpassen möchten.
  2. Aktivieren Sie das Kamerawerkzeug.

    Zum Aktivieren des Kamerawerkzeugs wählen Sie dieses im Werkzeugfenster aus oder drücken Sie die Taste „C“, um durch die Kamerawerkzeuge zu rollen. Die einfachste Möglichkeit, um zwischen verschiedenen Kamerawerkzeugen zu wechseln, ist durch Auswählen des kombinierten Kamerawerkzeugs  und Verwenden der Tasten auf einer 3-Tasten-Maus.

    Kamera drehen

    Dreht die 3D-Ansicht oder Kamera durch eine Bewegung um den Interessenbereich. (Durch Drücken der linken Maustaste können Sie das Werkzeug „Kamera drehen“ vorübergehend aktivieren, wenn das kombinierte Kamerawerkzeug ausgewählt ist.)

    Hinweis:

    Wenn Sie bei vorübergehender Auswahl des kombinierten Kamerawerkzeugs bei gedrückter Umschalttaste mit dem Mauszeiger ziehen, wird das Werkzeug „Kamera drehen“ aktiviert und die Drehung auf eine Achse beschränkt.

    XY-Kamera verfolgen

    Passt die 3D-Ansicht oder Kamera horizontal oder vertikal an. (Durch Drücken der mittleren Maustaste können Sie das Werkzeug „XY-Kamera verfolgen“ vorübergehend aktivieren, wenn das kombinierte Kamerawerkzeug ausgewählt ist.)

    Z-Kamera verfolgen

    Richtet die 3D-Ansicht oder Kamera entlang der Linie zum Interessenbereich aus. Wenn Sie eine orthografische Ansicht verwenden, wird mit diesem Werkzeug die Skalierung der Ansicht angepasst. (Durch Drücken der rechten Maustaste können Sie das Werkzeug „Z-Kamera verfolgen“ vorübergehend aktivieren, wenn das kombinierte Kamerawerkzeug ausgewählt ist.)

  3. Ziehen Sie im Kompositionsfenster. Sie können einen Ziehvorgang, den Sie innerhalb des Fensters begonnen haben, außerhalb des Fensters fortsetzen.

Nachdem Sie eine 3D-Ansicht bearbeitet haben, können Sie sie durch Auswahl von „Ansicht“ > „3D-Ansicht zurücksetzen“ jederzeit wieder zurücksetzen.

Bewegen oder Einstellen einer Kamera oder Arbeiten mit der 3D-Ansicht zur Anzeige von Ebenen

Sie können eine Kamera auch bewegen oder eine 3D-Ansicht zur Anzeige bestimmter bzw. aller Ebenen einstellen. After Effects ändert die Perspektive und Ansichtsrichtung, damit die von Ihnen ausgewählten Ebenen mit einbezogen werden.

  • Wählen Sie zur Einstellung einer 3D-Ansicht oder zur Bewegung einer Kamera zur Anzeige ausgewählter Ebenen „Ansicht“ > „Ausgewählte Ebenen anzeigen“ aus.
  • Wählen Sie zur Einstellung einer 3D-Ansicht oder zur Bewegung einer Kamera zur Anzeige aller Ebenen „Ansicht“ > „Alle Ebenen anzeigen“ aus.

Die Tastaturbefehle für diese Befehle finden Sie unter 3D-Ebenen (Tastaturbefehle).

Tipps und Online-Ressourcen zum Verschieben und Animieren von Kameras und Lichtern

Vor der Bewegung einer Kamera muss eine andere Ansicht als „Aktive Kamera“ ausgewählt werden. Wenn Sie die Ansicht „Aktive Kamera“ verwenden, müssen Sie durch die Kamera schauen, wodurch die Handhabung erschwert wird.

Standardmäßig ist das Drahtgitter einer Kamera nur sichtbar, wenn die Kamera ausgewählt ist. In den Ansichtsoptionen für das Kompositionsfenster (Ansicht > Ansichtsoptionen) können Sie einstellen, dass das Drahtgitter der Kamera immer angezeigt wird. (Siehe Ein- oder Ausblenden der Ebeneneinstellungen im Kompositionsfenster.)

Beim Arbeiten mit einer Kamera- oder Lichtebene erstellen Sie eine Null-Objekt-Ebene und verknüpfen anhand einer Expression die Eigenschaft „Interessenpunkt“ der Kamera oder des Lichts mit der Eigenschaft „Position“ der Null-Objekt-Ebene. Anschließend können Sie die Eigenschaft „Zielpunkt“ animieren, indem Sie das Null-Objekt verschieben. Es ist oft einfacher, ein Null-Objekt auszuwählen und anzuzeigen als den Zielpunkt auszuwählen und anzuzeigen.

In After Effects gibt es den neuen Kamerabefehl „Drehung um Nullebene erstellen“. Dieser verknüpft die ausgewählte Kameraebene mit einer neuen Nullebene als übergeordneter Ebene. Die neue Nullebene wird entsprechend dem Kameranamen, dem Drehung um Nullebene angehängt wird, umbenannt.

Trish und Chris Meyer zeigen in diesem Video-Lehrgang auf Adobe TV, wie der Kamerabefehl „Drehung um Nullebene erstellen“ verwendet wird.

Einen Video-Lehrgang zur Erstellung und Änderung einer Kamera und zu den Kamerawerkzeugen finden Sie auf der Adobe-Website.

Trish und Chris Meyer bieten in einem PDF-Auszug ihres Buches After Effects Apprentice (After Effects-Ausbildung) auf der Focal Press-Website einen Lehrgang zur Verwendung von 3D-Ebenen, Lichtern und Kameras an.

Mark Christiansen bietet auf der Peachpit Press-Website unter After Effects Studio Techniques im Kapitel „Virtual Cinematography in After Effects“ (Virtuelle Cinematografie in Adobe After Effects) Tipps und detaillierte Techniken zum Arbeiten mit Kameras an. Das Kapitel behandelt das Ausgleichen von Linsenverzerrungen, den Einsatz von Kamerabewegungen und Kameraprojektionen (Kameraabstimmung), das Verwenden von Rack-Fokus, das Erstellen von Bokeh, den Einsatz von Körnung und das Auswählen einer Framerate, die zur Handlung passt.

Rich Young hat auf seiner AE Portal-Website eine Reihe von Expressions veröffentlicht, die die toWorld-Methode verwenden, um Kamera und Licht mit einer Ebene mit CC Sphere-Effekt zu verknüpfen.

Andrew Devis von Creative Cow hat eine Serie mit 3 Tutorials zur Animation einer Kamera erstellt:

Dieses Video von video2brain zeigt den Befehl zum Erstellen einer Kameradrehung um die Nullebene.

Eigenschaften für Materialoptionen

3D-Ebenen haben die Eigenschaften „Materialoptionen“, die festlegen, wie eine 3D-Ebene mit Licht und Schatten interagiert.

Wirft Schatten

Gibt an, ob eine Ebene Schatten auf andere Ebenen wirft. Richtung und Winkel des Schattens richten sich nach der Richtung und dem Winkel der Lichter. Legen Sie für „Wirft Schatten“ den Wert „Nur“ fest, wenn die Ebene unsichtbar sein, der Schatten aber trotzdem erscheinen soll.

Hinweis:

Verwenden Sie die Einstellung „Nur“ und eine Lichtübertragungseinstellung ungleich Null, um die Farben einer unsichtbaren Ebene auf eine andere Ebene zu projizieren. Steve Holmes demonstriert auf der Artbeats-Website in einem Video-Lehrgang, wie Sie mit Ebenen, bei denen für „Wirft Schatten“ die Option „Nur“ ausgewählt ist, in einer 3D-Szene Schatten in bestimmten Formen werfen können.

Lichtübertragung

Der Prozentsatz an Licht, der durch die Ebene scheint, wirft die Farbe der Ebene als Schatten auf weitere Ebenen. Ein Wert von 0 % bedeutet, dass kein Licht durch die Ebene dringt, es wird ein schwarzer Schatten geworfen. Bei 100 % wird der gesamte Farbwert der Schatten werfenden Ebene auf die Empfängerebene projiziert.

Hinweis:

Durch die partielle Lichtübertragung können Sie den Eindruck entstehen lassen, dass Licht durch ein Buntglasfenster scheint.

Empfängt Schatten

Gibt an, ob auf der Ebene Schatten angezeigt werden, die von anderen Ebenen darauf geworfen werden. Unter „Empfängt Schatten“ steht die Option „Nur“ zur Verfügung, wenn Sie auf einer Ebene nur einen Schatten rendern möchten.

Empfängt Licht

Gibt an, ob Licht, das eine Ebene erreicht, sich auf deren Farbe auswirkt. Diese Einstellung wirkt sich nicht auf Schatten aus.

Umgebung

Umgebungslicht (ungerichtetes Licht) der Ebene. 100 % steht für den höchsten Reflexionsgrad, bei 0 % reflektiert die Ebene gar kein Umgebungslicht.

Diffus

Diffuse (in alle Richtungen streuend) Reflexion der Ebene. Eine Ebene, die Licht diffus reflektiert, sieht aus, als sei sie mit einer glanzlosen Plastikfolie überzogen. Einfallendes Licht wird gleichmäßig in alle Richtungen gestreut. 100 % steht für den höchsten Reflexionsgrad, bei 0 % reflektiert die Ebene kein diffuses Licht.

Glanz

Gerichtete (Spiegelung) Reflexion der Ebene. Ebenen, für die diese Option aktiviert wird, reflektieren Licht wie ein Spiegel. 100 % steht für den höchsten Reflexionsgrad, bei 0 % reflektiert die Ebene kein gerichtetes Licht.

Glanzlichtschärfe

Mit dieser Option legen Sie die Stärke der Spiegelreflexion fest. Dieser Wert ist nur aktiv, wenn der Wert für „Glanz“ größer als Null ist. Bei 100 % wird eine Reflexion mit kleinen Glanzpunkten erzeugt. Bei 0 % wird eine Reflexion mit großen Glanzpunkten erzeugt.

Metall

Der Anteil der Ebenenfarbe an der Farbe des Glanzpunkts. Bei 100 % ist die Farbe mit der Farbe der Ebene identisch. Das Bild eines Goldrings reflektiert beispielsweise goldenes Licht, wenn der Wert für „Metall“ auf 100 % eingestellt ist. Bei 0 % entspricht die Farbe des Glanzlichts der Farbe der Lichtquelle. So weist z. B. eine Ebene, für die 0 % als Wert für „Metall“ festgelegt ist, unter weißem Licht einen weißen Glanzpunkt auf.

Bestimmen der zu verwendenden Auflösung beim Rendern von Schatten

Mit dem Render-Plug-in „Erweitertes 3D“ können Sie Kompositionen rendern, die sich überschneidende 3D-Ebenen enthalten. Beim Rendern von Schatten verwendet das Plug-in so genannte Schattenmatrizen (Shadow-Maps). Schattenmatrizen sind Bilder, die vom Blickpunkt der jeweiligen Lichtquelle aus gerendert wurden. Normalerweise wird die Schattenauflösung automatisch anhand der Auflösung der Komposition und der Qualitätseinstellungen der Ebenen berechnet. Wenn die normale Auflösung jedoch nicht die gewünschte Qualität erbringt bzw. der Rendervorgang zu lange dauert, können Sie die Schattenmatrixauflösung ändern. Wenn beispielsweise Schatten unscharf sind und für die Materialoption „Weiche Schattenkante“ der Wert 0 festgelegt ist, sollten Sie die Schattenmatrixauflösung erhöhen. Wenn die Schatten dagegen sehr langsam gerendert werden, sollten Sie die Schattenmatrixauflösung verringern.

Wenn sich eine Ebene mit Schattenwurf mit einer anderen Ebene überschneidet, ist hinter dem Schnittpunkt, von dem der Schatten geworfen werden soll, eine kleine Lücke zu sehen. Zum Verkleinern dieser Lücke müssen Sie die Schattenmatrixauflösung erhöhen.

Stereoskopisches 3D

Sie können in Adobe After Effects Videos mit stereoskopischem 3D erstellen.

Schulungen, Details und Ressourcen zu stereoskopischem 3D finden Sie in diesem Artikel auf der Adobe-Website.

Eine Übersicht über den Arbeitsablauf für stereoskopisches 3D finden Sie unter Grundlegende Informationen zu stereoskopischem 3D in After Effects.

Mark Christiansen zeigt das Erstellen von Kompositionen mit stereoskopischem 3D-Footage (mitkostenlosenClips von Art Beats).

Stereoskopisches 3D-Kamerastativ

After Effects verfügt über den Menübefehl „Stereo-3D-Stativ erstellen“, mit dem Sie eine 3D-Komposition in eine stereoskopische 3D-Komposition umwandeln können. Mit dem Stereo-3D-Stativ werden alle erforderlichen Elemente erstellt, auch der Effekt „3D-Brille“.

Erstellen Sie ein stereoskopisches 3D-Kamerastativ, indem Sie zunächst eine Komposition mit 3D-Elementen erstellen. Eine Komposition mit Elementen wie einer gefalteten 3D-Unterkomposition oder 3D-Elementen in der Komposition ist dafür ausgezeichnet geeignet. Wenn Sie bereits eine Kamera verwenden, können Sie sie für die Erstellung des stereoskopischen 3D-Kamerastativs auswählen. Wenn keine Kamera ausgewählt wurde, wird eine neue Kamera mit dem Namen „Hauptkamera“ erstellt. Wählen Sie „Ebene“ > „Kamera“ > „Stereo-3D-Stativ erstellen“. Das Stativ funktioniert nur mit 2-Knoten-Kameras.

Das Stativ wird erstellt, indem eine Hauptkamera erstellt wird, oder durch Verwendung einer bestehenden Kamera in der Komposition. Es gibt Kompositionen für das linke Auge [siehe „Linkes Auge“] und für das rechte Auge [siehe „Rechtes Auge“]. Jede Komposition verfügt über eine mit der Hauptkamera verknüpfte Kamera, die verschachtelte ursprüngliche Komposition und eine ausgegebene 3D-Stereokomposition [siehe Stereo-3D]. In der ausgegebenen 3D-Stereokomposition sind sowohl die Kompositionen für beide Augen als auch eine Ebene namens „Stereo-3D-Steuerung“ verschachtelt enthalten. In dieser Ebene ist ein Effekt „Stereo-3D-Steuerung“ für die Steuerung des Stativs und ein Effekt „3D-Brille“ enthalten, der die Kompositionen des linken und des rechten Kameraauges zu einem Stereobild vereint. (Siehe Effekt „3D-Brille“.)

Hinweis:

Beim Effekt „Stereo-3D-Steuerung“ handelt es sich um einen Effekt, der als Teil des Stereo-3D-Stativs erstellt wird und der sich nicht im Effekte- und Vorgabenfenster befindet.

Der Effekt „Stereo-3D-Steuerung“ weist die folgenden Einstellungen für Kameratrennung und Konvergenz auf:

Konfiguration

Durch „Mitte“ werden die rechte und linke Kamera rechts und links von der Hauptkamera positioniert. Durch „Primär links“ wird die linke Kamera an der Stelle der Hauptkamera und die rechte Kamera rechts davon positioniert. Durch „Primär rechts“ wird die rechte Kamera an der Stelle der Hauptkamera und die linke Kamera links davon positioniert.

Stereo-Szenentiefe

Durch diese Option wird die Trennung zwischen den Kameraachsen als Prozentwert der Breite der Komposition angegeben. Auf diese Weise bleibt bei einer Größenanpassung der Komposition der Trennungswert konstant. Diese Einstellung beginnt bei einem niedrigen Wert von 3 %, damit der Effekt dezent bleibt. Im Idealfall sollte dieser Wert für ein angemessenes 3D-Footage nicht auf mehr als 14 %–30 % steigen. Er kann jedoch beispielsweise aufgrund des Szeneninhalts (sehr dicht beieinanderliegende Objekte) oder des Kamerablickfeldes auch höher sein.

Hinweis:

Das Ändern dieses Werts wirkt sich auf die Tiefe aus, mit der Stereo 3D in die Szene ein- und wieder daraus ausfließt. Ein zu hoher Wert kann die Augen belasten.  

Kamerakonvergierung

Ist diese Option deaktiviert, sind die Kameras parallel zur Hauptkamera ausgerichtet, aber seitlich versetzt. Ist die Option aktiviert, bleibt die Position versetzt. Der Interessenbereich der linken und rechten Kamera wird an der Position auf der Basis der folgenden beiden Eigenschaften zusammengeführt.

„Konvergieren in“ und „Z-Offset für Konvergierung“

Bestimmt den Z-Abstand, den der Bildschirm zur Kamera zu haben scheint, wenn er durch eine 3D-Brille betrachtet wird. Alles, was im Z-Raum weiter entfernt ist, scheint in den Bildschirm geschoben zu werden, alles, was näher ist, scheint aus dem Bildschirm herauszuragen. Wenn das Kontrollkästchen „Kamerakonvergierung“ nicht aktiviert ist und die Kameras parallel sind, hat eine Änderung der Szenenkonvergenz dieselbe Auswirkung wie eine Änderung des Z-Offsets. Verwenden Sie in diesem Fall den Modus „Differenz“, um verschiedene Elemente in der Szene im Bildschirmplatz einzurichten. (Siehe Effekt „3D-Brille“.)

Erste Schritte mit stereoskopischem 3D

Wenn Sie mit stereoskopischem 3D arbeiten, benötigen Sie nicht unbedingt einen 3D-Fernseher. Sie können beispielsweise eine 3D-Anaglyphenbrille (rot und blau) verwenden und stereoskopisches 3D-Footage direkt im Kompositionsfenster betrachten. Sie können zur Live-Bearbeitung jedoch auch einen 3D-Fernseher und eine aktive Shutterbrille verwenden. Für diesen Arbeitsablauf benötigen Sie zunächst einige Dinge:

  • Einen Monitor oder Fernseher, der die Anzeige von stereoskopischem 3D unterstützt.
  • Eine Brille für die Betrachtung eines stereoskopischen 3D-Fernsehbildes.

Hinweis:

Verwenden Sie für diesen Arbeitsablauf eine aktive Shutterbrille, für die ein Emitter erforderlich ist. Stellen Sie sicher, dass Sie die vom Hersteller des Fernsehers empfohlene Brille verwenden.

  • Stereoskopisches Footage oder eine 3D-Komposition.

Wenn Sie über diese Objekte verfügen, gehen Sie wie folgt vor:

  1. Schließen Sie den 3D-Fernseher mit einem HDMI-Kabel an den Computer an (wenn kein HDMI-Kabel verfügbar ist, kann ein DVI-Kabel verwendet werden).

  2. Erstellen Sie in After Effects eine 3D-Komposition. Vergewissern Sie sich, dass die Kompositionsgröße mit der aktuellen Auflösung des Ausgabemonitors übereinstimmt.

  3. Erstellen Sie ein neues Kompositionsfenster für die Stereo-3D-Komposition. Sperren Sie die Komposition und ziehen Sie sie auf den 3D-Fernsehmonitor.

  4. Vergewissern Sie sich, dass das Kompositionsfenster auf 100 % eingestellt ist.

  5. Drücken Sie zweimal Strg/Ctrl + \, um die Komposition für den 3D-Fernseher auf Vollbildschirm einzustellen. Achten Sie darauf, dass die Abmessungen der Komposition und des 3D-Fernsehers identisch sind.

  6. Wählen Sie im Effekt „3D-Brille“ für die 3D-Ansicht eine der folgenden Optionen:

    • Stereo Paar

    • Over/Under

    • Interlaced

  7. Aktivieren Sie den 3D-Modus des 3D-Fernsehers und wählen Sie das Format, das Sie in der 3D-Ansicht für den Effekt „3D-Brille“ gewählt haben. („Stereo Paar“ und „Over/Under“ werden von den meisten 3D-Fernsehern unterstützt.)

  8. Setzen Sie die 3D-Brille auf und bearbeiten Sie Ihre Komposition in echtem stereoskopischem 3D.

Tipps zu stereoskopischem 3D

  • Wenn Sie im Kompositionsfenster mit stereoskopischem 3D-Footage arbeiten und nicht über einen 3D-Fernseher verfügen, können Sie mit dem Anaglyphenformat arbeiten. Herkömmliche 3D-Anaglyphenbrillen mit Rot und Blau funktionieren in diesen Arbeitsabläufen mit stereoskopischem 3D am besten.

  • Erhöhen oder reduzieren Sie den Wert für „Stereo-Szenentiefe“, um festzulegen, wie tief die 3D-Umgebung angezeigt wird.

  • Aktivieren Sie die Option „Kamerakonvergierung“ und ändern Sie den Wert für „Z-Offset für Konvergierung“, um verschiedene Objekte hinter oder vor den Bildschirm zu verschieben. Objekte, die dichter an der Kamera sind als der Z-Offset, werden vor dem Bildschirm angezeigt, Objekte, die weiter entfernt sind, hinter dem Bildschirm.

  • Sie können die Tiefenschärfe der Komposition an die Konvergierung der stereoskopischen Kamera anpassen, indem Sie einen der folgenden Schritte ausführen:

    • Wenn Sie an der Hauptkamera die Option „Fokusentfernung mit Zielpunkt verknüpfen“ und für das Stativ „Kamerakonvergierung“ verwenden, stimmen die Tiefenschärfe und die stereoskopische 3D-Konvergierung überein.

    • Wenn sich die Tiefenschärfe im Lauf der Zeit ändern soll, können Sie die Fokusentfernung der Hauptkamera animieren. Legen Sie anschließend den Konvergenzpunkt für die Konvergierung von der Kameraposition fest und wählen Sie eine Expression, die den Z-Offset für die Konvergierung mit der Fokusentfernung der Hauptkamera verknüpft

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie