Organisieren, Anzeigen, Verwalten und Trimmen von Footageelementen

Im Projektfenster werden Kompositionen und Footageelemente aufgelistet. Im Gegensatz zu Elementen im Zeitleistenfenster und Effekteinstellungsfenster hat die Reihenfolge der Elemente im Projektfenster keinen Einfluss auf das Aussehen der Filme, die Sie erstellen. Sie können Footageelemente und Kompositionen ganz nach Ihren Wünschen organisieren, auch mithilfe von Ordnern. Vollflächig farbige Footageelemente werden automatisch im Ordner „Farbflächen“ gespeichert.

Ordner, die Sie im Projektfenster erstellen, sind nur in diesem Fenster vorhanden. Sie können einen Ordner öffnen, um seinen Inhalt anzuzeigen, und einen Ordner in einen anderen Ordner verschieben. Um eine Datei oder einen Ordner im Projektfenster ganz nach oben zu verschieben, ziehen Sie die Datei oder den Ordner in den grauen Informationsbereich oben im Fenster.

Mit dem Suchfeld im Projektfenster können Sie nach Footageelementen suchen, die verschiedene Kriterien erfüllen, wie z. B. das Kriterium fehlender Quelldateien. Siehe Suchen und Filtern im Zeitleisten-, Projekt- sowie im Effekte- und Vorgabenfenster.

Eine hilfreiche Videoschulung zum Organisieren von Elementen im Projektfenster finden Sie in dieser Videoschulung von Jeff Sengstack und Infinite Skills.

Skripte für die Verwaltung von Footageelementen

Jeff Almasol bietet auf seiner Redefinery-Website ein Skript an, das automatisch festgelegte Informationen zu Footageelementen oder Ebenen in die Kommentarfelder für die jeweiligen Elemente im Projekt- oder Zeitleistenfenster schreibt.

Christopher Green stellt auf seiner Website ein Skript bereit, mit dem mehrere im Projektfenster ausgewählten Kompositionen und Footageelemente umbenannt werden können. Sie können Text in den Namen suchen und ersetzen, am Anfang oder Ende der Namen Zeichen hinzufügen bzw. eine bestimmten Anzahl von Zeichen am Anfang oder Ende der Namen trimmen.

Lloyd Alvarez stellt auf der After Effects Scripts-Website ein Skript bereit, mit dem Sie ein After Effects-Projekt durchsuchen und die Dateipfade der Quellen von Footageelementen ersetzen können. Dies ist praktisch, wenn Quelldateien ausgetauscht oder ein Projekt nach dem Verschieben von Quellen bzw. nach dem Verschieben auf ein anderes Computersystem aktualisiert werden soll.

Anzeigen von Informationen zu Elementen

  • Wenn Sie Informationen zu einem Footageelement oder einer Komposition anzeigen möchten, wählen Sie diese im Projektfenster aus. Die Informationen werden im oberen Bereich des Projektfensters neben dem Miniaturbild angezeigt.
  • Um die Dateiersteller-ID für ein Footageelement anzuzeigen, klicken Sie bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (Mac OS) im Projektfenster darauf.

Erstellen von Ordnern

  1. Wählen Sie „Datei“ > „Neu“ > „Neuer Ordner“ oder klicken Sie unten im Projektfenster auf das Symbol „Neuen Ordner erstellen“ .

Umbenennen und Sortieren von Elementen

  • Führen Sie einen der folgenden Schritte aus, um eine Komposition, ein Footageelement oder einen Ordner umzubenennen:
    • Wählen Sie das Element im Projektfenster aus, drücken Sie die Eingabetaste (Windows) bzw. den Zeilenschalter (Mac OS) und geben Sie den neuen Namen ein.

    • Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf das Element, wählen Sie „Umbenennen“ und geben Sie den neuen Namen ein.

  • Wenn Sie die Spalte „Kommentare“ umbenennen möchten, klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf die Spaltenüberschrift und wählen „Umbenennen“.

Hinweis:

Mit der Spalte „Kommentare“ können Sie eine eigene Sortieroption erstellen. Benennen Sie die Spalte um, geben Sie entsprechende Informationen für jedes Element ein (z. B. Kameranummer), und sortieren Sie anschließend anhand dieser Spalte.

  • Wenn Sie Elemente nach Einträgen in einer beliebigen Spalte sortieren möchten, klicken Sie im Projektfenster auf den gewünschten Spaltennamen.

Kopieren von Elementen

  • Um ein Element im Projektfenster zu duplizieren oder zu kopieren, wählen Sie das Element aus, und wählen Sie „Bearbeiten“ > „Duplizieren“ oder „Bearbeiten“ > „Kopieren“.
  • Wenn Sie ein Footageelement in Windows-Explorer (Windows) oder in den Finder (Mac OS) kopieren möchten, ziehen Sie das Footageelement aus dem Projektfenster auf den Desktop.

Anzeigen von Footageelementen

  • Um ein Footageelement in einer Komposition anzuzeigen, klicken Sie im Projektfenster mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf das entsprechende Footageelement und wählen Sie den Befehl „In Komposition anzeigen“. Wählen Sie dann die Instanz aus, die hervorgehoben werden soll (Kompositionsname, Ebenenname).
  • Um das Quellfootageelement einer Ebene im Projektfenster anzuzeigen, klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf die Ebene im Zeitleistenfenster und wählen „Ebenenquelle in Projekt anzeigen“.
  • Wenn Sie den Speicherort eines Footageelements in Adobe Bridge, Windows-Explorer oder dem Finder anzeigen möchten, klicken Sie im Projektfenster mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf das Footageelement und wählen „In Bridge anzeigen“, „Im Explorer anzeigen“ (Windows) bzw. „Im Finder anzeigen“ (Mac OS).

Aktualisieren von Footageelementen

  1. Wenn Sie im Projektfenster ausgewählte Footageelemente aktualisieren möchten, um die aktuellen Versionen der Quellfootagedateien zu verwenden, wählen Sie „Datei“ (Windows) bzw. „Ablage“ (Mac OS) > „Footage neu laden“.

Anzeigen des Footageelements im vom Betriebssystem zugeordneten Footagefenster oder Medienplayer

Wenn eine Vorschau von Elementen im Footagefenster angezeigt wird, werden die Ergebnisse der Vorgänge zur Footageinterpretation dargestellt. (Siehe Interpretieren von Footageelementen.)

  • Wenn Sie ein Footageelement im Footagefenster öffnen möchten, doppelklicken Sie im Projektfenster auf das gewünschte Footageelement.
  • Wenn Sie im Footagefenster ausgewählte Footageelemente öffnen möchten, drücken Sie bei aktiviertem Projektfenster die Eingabetaste auf dem Ziffernblock.

Hinweis:

Wenn Sie die Quelle eines Footageelements in der mit dem jeweiligen Dateiformat verknüpften Player-Anwendung öffnen möchten, doppelklicken Sie im Projektfenster bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (Mac OS) auf das Footageelement. Anleitungen zum Ändern der Verknüpfungen von Dateiformaten mit bestimmten Anwendungen finden Sie in der Dokumentation zu Ihrem Betriebssystem.

Trimmen von Footageelementen im Footagefenster

Mithilfe der Steuerungen „In-Point festlegen“ , „Out-Point festlegen“ , „Einfügen und Lücke schließen“ und „Überlagern“ in einem Footagefenster können Sie ein Footageelement trimmen und in eine Komposition einfügen. Das Trimmen im Footagefenster ist eventuell praktischer, als das Footageelement in eine Komposition einzufügen und dann seine Ebene im Zeitleistenfenster zu trimmen.

Erweiterte Struktur des Ordners „Farbflächen“

Die erweiterte Struktur des Farbflächen-Ordners ermöglicht eine bessere Organisation von Farbflächen, Einstellungsebenen und Null-Ebenen. Dabei können Sie folgende Aktionen ausführen:

  • Den Ordner „Farbflächen“ umbenennen: Sie können den vorhandenen Ordner „Farbflächen“ umbenennen. Jede neue Farbfläche wird
    dann in dem umbenannten Ordner erstellt. Die Umbenennung des Ordners kann auf verschiedene Weise erfolgen:

Option 1:

  1. Wählen Sie den Ordner aus und betätigen Sie die Eingabetaste (Windows) bzw. den Zeilenschalter (Mac).

  2. Geben Sie einen neuen Namen in das Feld „Name“ ein.

Option 2:

  1. Betätigen Sie die rechte Maustaste und wählen Sie Umbenennen. Als Beispiel können Sie den Ordner in „Farbquadrate“ umbenennen.

  2. Nach der Umbenennung des Ordners wird Ihnen ein Warnhinweis angezeigt, sobald Sie eine neue Farbfläche erstellen.

  3. Klicken Sie auf „Ja“ und wählen Sie „Farbquadrate“, um ab sofort den umbenannten Ordner zu verwenden.  

  4. Wenn Sie eine Farbfläche in einem neuen Farbflächenordner erstellen möchten, klicken Sie auf „Nein, 'Farbflächen' verwenden“.

  • Standardnamen für den Farbflächenordner definieren: Sie können den Standardnamen des
    Farbflächenordners ändern, den Sie in Ihren neuen Projekten erstellen. Um den Namen zu ändern, führen Sie folgende
    Schritte aus:
  1. Um das Fenster Voreinstellungen zu öffnen, wählen Sie Voreinstellungen > Neues Projekt.

  2. Im Fenster Voreinstellungen geben Sie im Textfeld Farbflächenordner neuer Projekte den neuen Namen ein und klicken Sie auf OK.

Hinweis:

Diese Einstellungen sind für neu erstellte Ordner wirksam. Ihre aktuellen Projekte bleiben unverändert.

  • Farbflächenordner in andere Ordner einfügen: Sie haben die Möglichkeit, den Farbflächenordner mit anderen Ordnern zu verschachteln. Ziehen Sie den Farbflächenordner in einen weiteren Ordner Ihres aktuellen Projekts. Ab sofort werden alle neuen Farbflächen im verschachtelten Ordner erstellt.

Hinweis:

In Team-Projekten ist das Verschachteln von Ordnern nicht möglich.

  • Beliebigen Ordner als Farbflächenordner festlegen: Sie können einen Ordner Ihrer Wahl als Farbflächenordner bestimmen. Um einen Ordner als Farbflächenordner zu definieren, führen Sie folgende Schritte aus:
  1. Klicken Sie mit der rechten Maustaste auf den gewünschten Ordner im Fenster Projekt

  2. Wählen Sie einen Farbflächenordner im Menü aus, um in diesem Ordner neue Farbflächen zu erstellen. 

Hinweis:

Sie können nur einen Farbflächenordner gleichzeitig verwenden. 

Weitere Informationen finden Sie unter Farbflächenebenen und Farbflächen-Footageelemente.

Bearbeiten von Footage in der Originalanwendung

Sie können Footageelemente direkt von einem After Effects-Projekt in dem Programm öffnen und bearbeiten, in dem sie erstellt wurden. Dazu muss die Originalanwendung auf dem Computer installiert und ausreichend freier Arbeitsspeicher zum Ausführen dieses Programms vorhanden sein. Wenn Sie Footage in der Originalanwendung ändern und diese Änderungen speichern, werden die Änderungen für alle Instanzen des Footagematerials übernommen, wenn After Effects zur aktiven Anwendung wird.

Hinweis:

Wenn Sie Footage mit Alphakanälen bearbeiten, sollten Sie sicherstellen, dass Sie im externen Programm alle Kanäle, einschließlich des Alphakanals, sehen und bearbeiten können. Andernfalls kann es passieren, dass der Alphakanal bei den Änderungen nicht berücksichtigt wird und somit nicht mehr mit den Farbkanälen synchron ist.

Wenn Sie eine im Zeitleisten- oder im Kompositionsfenster ausgewählte Standbildsequenz bearbeiten, öffnet After Effects das Einzelbild, das momentan angezeigt wird. Wenn Sie eine im Projektfenster ausgewählte Standbildsequenz bearbeiten, wird das erste Bild in der Sequenz geöffnet.

  1. Wählen Sie im Projekt-, Kompositions- oder Zeitleistenfenster das Footageelement bzw. eine Ebene, die das Footageelement als Quelle nutzt. Wenn Sie im Kompositions- oder im Zeitleistenfenster eine Standbildsequenz ausgewählt haben, verschieben Sie die Zeitmarke für den aktuellen Zeitpunkt zu dem Frame, der das zu bearbeitende Standbild anzeigt.
  2. Wählen Sie „Bearbeiten“ > „Original bearbeiten“.
  3. Bearbeiten Sie das Footage in der Originalanwendung und speichern Sie die Änderungen.

Entfernen von Elementen aus einem Projekt

Bevor Sie ein Projekt reduzieren, nicht verwendetes Footage entfernen oder Footage konsolidieren, sollten Sie zunächst eine Sicherungskopie erstellen, indem Sie das Projekt inkrementieren und speichern. (Siehe Speichern und Sichern von Projekten in After Effects.)

Carl Larsen demonstriert auf der Creative COW-Website in einem Video-Lehrgang, wie Sie mit den Befehlen „Dateien sammeln“ und „Komplettes Footage konsolidieren“ Projektdateien und Footage organisieren, konsolidieren und archivieren können.

  • Um ein Element aus einem Projekt zu entfernen, wählen Sie das Element im Projektfenster aus und drücken Sie die Entf-Taste.
  • Um alle nicht verwendeten Footageelemente aus einem Projekt zu entfernen, wählen Sie „Datei“ (Windows) bzw. „Ablage“ (Mac OS) > „Ungenutztes Footage entfernen“.
  • Um alle doppelten Footageelemente aus einem Projekt zu entfernen, wählen Sie „Datei“ (Windows) bzw. „Ablage“ (Mac OS) > „Komplettes Footage konsolidieren“. After Effects erkennt Footageelemente nur dann als Duplikate, wenn dieselben Einstellungen zum Interpretieren von Footage verwendet werden.

    Beim Entfernen eines doppelten Elements werden Ebenen, die auf das Duplikat verweisen, so aktualisiert, dass sie auf das verbleibende Element verweisen.

  • Um nicht ausgewählte Kompositionen und ungenutzte Footageelemente aus ausgewählten Kompositionen im Projektfenster zu entfernen, wählen Sie „Datei“ (Windows) bzw. „Ablage“ (Mac OS) > „ Projekt reduzieren“. Dieser Befehl ist nur bei aktivem Projektfenster verfügbar.

    Mit diesem Befehl werden sowohl ungenutzte Footageelemente als auch alle anderen Kompositionen, die sich nicht als verschachtelte (untergeordnete) Kompositionen innerhalb einer ausgewählten Komposition befinden, gelöscht.

    Wenn die ausgewählte Komposition Elemente enthält, die deaktiviert sind (für die also der Video- bzw. Audioschalter im Zeitleistenfenster nicht aktiviert ist), werden diese Elemente nicht entfernt.

    Wenn eine Expression in einer ausgewählten Komposition auf ein Element in einer nicht untergeordneten Komposition verweist, werden sowohl die nicht untergeordnete Komposition als auch die angewendete Expression entfernt. In der Meldung, die angezeigt wird, nachdem Sie den Befehl „Projekt reduzieren“ gewählt haben, werden Sie darauf hingewiesen, damit Sie den Befehl bei Bedarf noch rückgängig machen können. Um das Entfernen der Expressions aus einer nicht untergeordneten Komposition zu verhindern, ziehen Sie die nicht untergeordnete Komposition in die Komposition, die auf sie verweist. Deaktivieren Sie dann den Audio- und den Videoschalter für die hinzugefügte Komposition.

Das Skript SaveCompAsProject von Sebastian Perier auf der AEScripts-Website speichert ausgewählte Kompositionen als einzelne Projekte.

Platzhalter und Stellvertreter

Wenn Sie ein Footageelement vorübergehend ersetzen möchten, verwenden Sie entweder einen Platzhalter oder einen Stellvertreter.

Platzhalter

Ein Platzhalter ist ein Standbild mit Farbbalken, das vorübergehend die Stelle eines fehlenden Footageelements einnimmt. Platzhalter können Sie verwenden, wenn Sie Kompositionen zusammenstellen und verschiedene Ideen für ein Footageelement ausprobieren möchten, das noch nicht verfügbar ist. After Effects generiert Platzhalter automatisch – Sie müssen sich also nicht selbst um die Bereitstellung eines Platzhalter-Footageelements kümmern.

Stellvertreter

Eine beliebige Datei, die vorübergehend ein Footageelement ersetzt, doch meistens niedriger auflösende oder Standbildversionen, die das Original ersetzen. Häufig werden Storyboard-Bilder als Stellvertreter verwendet. Sie können einen Stellvertreter entweder verwenden, bevor Ihnen das endgültige Footage zur Verfügung steht oder aber, wenn das eigentliche Footageelement zwar verfügbar ist, Sie aber bei der Anzeige von Vorschauen oder beim Rendern von Testfilmen Zeit sparen möchten. Um einen Stellvertreter verwenden zu können, müssen Sie die entsprechende Datei haben.

Alle Masken, Attribute, Expressions, Effekte und Keyframes, die Sie auf die Ebene anwenden, bleiben erhalten, wenn Sie den Platzhalter oder Stellvertreter durch das endgültige Footageelement ersetzen.

Am Stellvertretersymbol neben dem Namen des Footageelements im Projektfenster können Sie erkennen, ob gerade ein Stellvertreter verwendet wird:

  • Wenn das Feld ausgefüllt ist, wird das Stellvertreterelement im gesamten Projekt verwendet. Der Name des Stellvertreterelements wird fett oben im Projektfenster angezeigt, wenn das Footageelement ausgewählt wird.

  • Wenn das Feld leer ist, wird das Footageelement im gesamten Projekt verwendet. Es ist aber auch ein Stellvertreterelement zugewiesen.

  • Wenn dem Footageelement kein Stellvertreter zugewiesen wurde, wird kein Kästchen angezeigt.

Platzhalter und fehlendes Footageelement

Die besten Ergebnisse erzielen Sie, wenn Sie für den Platzhalter dieselbe Größe, Dauer und Framerate wie für das eigentliche Footage festlegen.

Wenn After Effects beim Öffnen eines Projekts kein Quellfootage finden kann, wird im Projektfenster angezeigt, dass dieses Footageelement fehlt. Der Name des Elements wird kursiv dargestellt. In Kompositionen, in denen dieses Element verwendet wird, wird es durch Platzhalter ersetzt. Sie können weiter mit dem fehlenden Element im Projekt arbeiten und auch die Effekte, die Sie dem Originalfootage zugewiesen haben, bleiben intakt. Wenn Sie den Platzhalter durch das Quellfootage ersetzen, platziert After Effects das Footage in allen Kompositionen, in denen das Footage verwendet wird, an der richtigen Position.

Hinweis:

Sie können nach Footageelementen suchen, deren Quellelemente fehlen, indem Sie im Suchfeld des Projektfensters missing (fehlen) eingeben. Siehe Suchen und Filtern im Zeitleisten-, Projekt- sowie im Effekte- und Vorgabenfenster.

  • Um einen Platzhalter zu verwenden, wählen Sie „Datei“ (Windows) bzw. „Ablage“ (Mac OS) > „Importieren“ > „Platzhalter“.
  • Um das ausgewählte Footageelement durch einen Platzhalter zu ersetzen, wählen Sie „Datei“ (Windows) bzw. „Ablage“ (Mac OS) > „Footage ersetzen“ > „Platzhalter“.
  • Wenn Sie einen Platzhalter durch das eigentliche Footageelement ersetzen möchten, wählen Sie im Projektfenster den zu ersetzenden Platzhalter aus, wählen Sie „Datei“ (Windows) bzw. „Ablage“ (Mac OS) > „Footage ersetzen“ > „Datei“ (Windows) bzw. „Ablage“ (Mac OS), und suchen Sie das eigentliche Footage.

Arbeiten mit Stellvertretern für Footageelemente

Wenn Sie einen Stellvertreter verwenden, ersetzt After Effects das eigentliche Footage in allen Kompositionen, die das eigentliche Footageelement verwenden, durch den Stellvertreter. Wenn Sie mit der Arbeit fertig sind, können Sie wieder zum eigentlichen Footageelement in der Projektliste wechseln. After Effects ersetzt dann den Stellvertreter in allen Kompositionen durch das eigentliche Footageelement.

Wenn Sie Ihre Komposition als Film rendern, können Sie angeben, ob alle hochauflösenden Footageelemente oder nur deren Stellvertreter verwendet werden sollen. So empfiehlt sich z. B. die Verwendung von Stellvertretern beim Rendern von Filmen, bei denen Sie nur schnell die Bewegungsabläufe testen möchten und daher kurze Renderzeiten benötigen.

Die besten Ergebnisse erzielen Sie, wenn Sie für den Stellvertreter dasselbe Frame-Seitenverhältnis wie beim eigentlichen Footageelement festlegen. Wenn es sich beim eigentlichen Footageelement also um einen 640 x 480 Pixel großen Film handelt, sollte der Stellvertreter 160 x 120 Pixel groß sein. Beim Importieren des Stellvertreterelements skaliert After Effects das Element auf dieselbe Größe und Dauer wie das eigentliche Footage. Wenn Sie einen Stellvertreter mit einem anderen Frame-Seitenverhältnis als dem des eigentlichen Footageelements verwenden, dauert die Skalierung länger.

  1. Führen Sie im Projektfenster einen der folgenden Schritte aus:
    • Um einen Stellvertreter auszuwählen, wählen Sie im Dialogfeld „Datei“ (Windows) bzw. „Ablage“ (Mac OS) > „Stellvertreter festlegen“ > „Datei“, die Datei, die Sie als Stellvertreter verwenden möchten. Klicken Sie dann auf „Öffnen“.

    • Sie können zwischen Originalfootage und Stellvertreter umschalten, indem Sie auf das Stellvertretersymbol links neben dem Footagenamen klicken.

    • Um die Verwendung eines Stellvertreters zu beenden, wählen Sie das Original-Footageelement aus und klicken Sie auf „Datei“ (Windows) bzw. „Ablage“ (Mac OS) > „Stellvertreter festlegen“ > „Ohne“.

Erstellen eines Stellvertreters

Mit dem Befehl „Stellvertreter erstellen“ können Sie einen Stellvertreter aus Footage oder Kompositionen erstellen, die im Projekt- oder im Zeitleistenfenster ausgewählt sind. Mit diesem Befehl wird das ausgewählte Footage an die Renderliste angefügt und „Vorgang nach dem Rendern“ wird auf „Stellvertreter festlegen“ gesetzt.

  1. Öffnen Sie ein Footageelement oder eine Komposition im Projekt- oder im Zeitleistenfenster.
  2. Verschieben Sie die Marke für die aktuelle Zeit im Footagefenster auf den Frame, den Sie als Stellvertreter für ein Standbild verwenden möchten, oder auf den Titelframe für das Filmfootageelement.
  3. Wählen Sie einen der folgenden Befehle:
    • „Datei“ (Windows) bzw. „Ablage“ (Mac OS) > „Stellvertreter erstellen“ > „Standbild“, um einen Stellvertreter für ein Standbild zu erstellen.

    • „Datei“ (Windows) bzw. „Ablage“ (Mac OS) > „Stellvertreter erstellen“ > „Film“, um einen Stellvertreter für einen Film zu erstellen.

  4. Geben Sie einen Namen und ein Ausgabeziel für den Stellvertreter an.
  5. Legen Sie in der Renderliste die Rendereinstellungen fest und klicken Sie auf „Rendern“.

Erstellen von Platzhaltern für die Ausgabe

Sie haben die Möglichkeit, Platzhalterdateien zu erstellen, die in unterschiedlichen Kompositionen verwendet werden können. Sie können beispielsweise einen Platzhalter für ein Element in der Renderliste erstellen, aus dem ein 24-fps-Film entsteht, und denselben Platzhalter dann in eine 30-fps-Komposition ziehen. Zum Rendern der 30-fps-Komposition rendert After Effects zuerst den Platzhalter mit 24 fps und verwendet dann diese gerenderte Version zum Rendern der 30-fps-Komposition.

  1. Ziehen Sie die Ausgabemodul-Überschrift für ein zu renderndes Element aus der Renderliste in das Projektfenster. After Effects erstellt einen Platzhalter für die Ausgabe im Projektfenster und setzt „Vorgang nach dem Rendern“ für das Element auf „Verwendung importieren und ersetzen“.

Weitere Ressourcen zum Arbeiten mit Platzhaltern und Stellvertretern

Andrew Kramer bietet auf der Video Copilot-Website einen Video-Lehrgang mit Tipps zum Arbeiten mit Stellvertretern, Ausgabemodulen und Ausgabemodulvorlagen an.

Jeff Almasol bietet auf seiner redefinery-Website ein Skript zum Erstellen, Aktivieren und Deaktivieren von Stellvertretern und Platzhaltern an.

Charles Bordenave (nab) bietet auf der After Effects Scripts-Website ein Skript an, mit dem Sie Stellvertreter für mehrere ausgewählte Elemente erstellen können.

In dieser Videoschulung von Todd Kopriva auf der Video2Brain-Website erhalten Sie Informationen zur Speicherzeit beim Pre-Rendering und beim Verwenden von Stellvertretern in After Effects.

Wiedergabe eines Footageelements als Schleife

Wenn Sie Ihr visuelles Footageelement in einer Endlosschleife wiedergeben möchten, brauchen Sie in After Effects nur einen Footageelementzyklus zu erstellen.

  1. Wählen Sie im Projektfenster das Footageelement aus, das in einer Schleife wiedergegeben werden soll.
  2. Wählen Sie „Datei“ (Windows) bzw. „Ablage“ (Mac OS) > „Footage interpretieren“ > „Main“.
  3. Geben Sie unter „Schleife“ einen ganzzahligen Wert ein und klicken Sie auf „OK“.

Lloyd Alvarez hat auf der After Effects Scripts-Website ein Skript veröffentlicht, dass automatisch eine Schleife für ein Footageelement, eine Komposition oder eine Ebene festlegt.

Bei letztem Frame fixieren

Sie können jetzt den letzten Frame einer Ebene bis zum Ende der Komposition fixieren. After Effects legt in der Ebene Keyframes für die Zeitverzerrung fest und erweitert die Ebenendauer bis zum Ende der Komposition. 

Um die Komposition am letzten Frame des Footage zu fixieren, wählen Sie Ebene > Zeit > Bei letztem Frame fixieren

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie