Benutzerhandbuch Abbrechen

Auswählen und Anordnen von Ebenen

  1. Benutzerhandbuch –After Effects
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. After Effects Beta Home
  3. Erste Schritte
    1. Erste Schritte mit After Effects
    2. Neue Funktionen in After Effects 
    3. Versionshinweise | After Effects
    4. Systemanforderungen für After Effects
    5. Tastaturbefehle in After Effects
    6. Unterstützte Dateiformate | After Effects
    7. Hardware-Empfehlungen
    8. After Effects für Apple-Chip
    9. Planung und Einrichtung
  4. Arbeitsbereiche
    1. Allgemeine Elemente der Benutzeroberfläche
    2. Lernen Sie die After Effects-Oberfläche kennen
    3. Arbeitsabläufe
    4. Arbeitsbereiche, Bedienfelder und Anzeigen
  5. Projekte und Kompositionen
    1. Projekte
    2. Kompositionen – Grundlagen
    3. Erstellen von Unterkompositionen, Verschachteln und Vor-Rendern
    4. Anzeigen detaillierter Leistungsinformationen mit Composition Profiler
    5. CINEMA 4D-Kompositions-Renderer
  6. Importieren von Footage
    1. Vorbereiten und Importieren von Standbildern
    2. Importieren aus After Effects und Adobe Premiere Pro
    3. Importieren und Interpretieren von Video und Audio
    4. Vorbereiten und Importieren von 3D-Bilddateien
    5. Importieren und Interpretieren von Footage-Elementen
    6. Arbeiten mit Footage-Elementen
    7. Erkennen von Bearbeitungspunkten mithilfe der Szenenbearbeitungs-Erkennung
    8. XMP-Metadaten
  7. Text und Grafiken
    1. Text
      1. Formatieren von Zeichen und das Bedienfeld „Zeichen“
      2. Effekte unter „Text“
      3. Erstellen und Bearbeiten von Textebenen
      4. Formatieren von Absätzen und das Bedienfeld „Absatz“
      5. Extrudieren von Text- und Formebenen
      6. Animieren von Text
      7. Beispiele und Ressourcen zur Textanimation
      8. Live-Text-Vorlagen
    2. Animationen
      1. Arbeiten mit Animationsvorlagen in After Effects
      2. Verwenden von Expressions zum Erstellen von Dropdown-Listen in Animationsvorlagen
      3. Verwenden von erforderlichen Eigenschaften zum Erstellen von Animationsvorlagen
      4. Ersetzen von Bildern und Videos in Animationsvorlagen und erforderlichen Eigenschaften
      5. Schneller und einfacher animieren mithilfe des Bedienfelds „Eigenschaften“
  8. Zeichnen, Malen und Pfade
    1. Überblick über Formebenen, Pfade und Vektorgrafiken
    2. Malwerkzeuge: Pinsel, Kopierstempel und Radiergummi
    3. Verjüngen von Formenkonturen
    4. Formenattribute, Malvorgänge und Pfadvorgänge bei Formebenen
    5. Verwenden des Formeneffekts „Offset-Pfade“ zum Ändern von Formen
    6. Erstellen von Formen
    7. Erstellen von Masken
    8. Entfernen von Objekten aus Videos mit dem Bedienfeld „Inhaltsbasierte Füllung“
    9. „Roto-Pinsel“ und „Maske verbessern“
  9. Ebenen, Marken und Kamera
    1. Auswählen und Anordnen von Ebenen
    2. Füllmethoden und Ebenenstile
    3. 3D-Ebenen
    4. Ebeneneigenschaften
    5. Erstellen von Ebenen
    6. Verwalten von Ebenen
    7. Ebenenmarken und Kompositionsmarken
    8. Kameras, Lichter und Interessenbereiche
  10. Animation, Keyframes, Motion-Tracking und Keying
    1. Animation
      1. Animation – Grundlagen
      2. Animation mit Marionettenwerkzeugen
      3. Verwalten und Animieren von Formpfaden und -masken
      4. Animieren von Formen aus Sketch und Capture mit After Effects
      5. Ausgewählte Animationswerkzeuge
      6. Arbeiten mit datengesteuerten Animationen
    2. Keyframe
      1. Keyframe-Interpolation
      2. Festlegen, Auswählen und Löschen von Keyframes
      3. Bearbeiten, Verschieben und Kopieren von Keyframes
    3. Bewegungs-Tracking
      1. Tracking und Stabilisieren von Bewegung
      2. Gesichts-Tracking
      3. Masken-Tracking
      4. Maskenreferenz
      5. Geschwindigkeit
      6. Zeitdehnungen und Zeitverzerrungen
      7. Timecode und Zeitanzeigeeinheiten
    4. Keying
      1. Keying
      2. Effekte unter „Keying“
  11. Transparenz und Komposition
    1. Erstellen von Kompositionen und Transparenz – Überblick und Ressourcen
    2. Alphakanäle und Masken
    3. Spurmasken und Traveling Mattes
  12. Anpassen der Farbe
    1. Farben – Grundlagen
    2. Farb-Management
    3. Effekte zur Farbkorrektur
    4. OpenColorIO- und ACES-Farbmanagement
  13. Effekte und Animationsvorgaben
    1. Überblick über Effekte und Animationsvorgaben
    2. Effektliste
    3. Effekt-Manager
    4. Effekte unter „Simulation“
    5. Effekte unter „Stilisieren“
    6. Effekte unter „Audio“
    7. Effekte unter „Verzerren“
    8. Effekte unter „Perspektive“
    9. Effekte unter „Kanäle“
    10. Effekte unter „Generieren“
    11. Effekte unter „Überblenden“
    12. Der Effekt „Rolling-Shutter-Reparatur“
    13. Effekte „Weich- und Scharfzeichnen“
    14. Effekte unter „3D-Kanal“
    15. Effekte unter „Dienstprogramm“
    16. Effekte unter „Matt“
    17. Effekte unter „Störung und Körnung“
    18. Effekt „Details erhalten (Vergrößerung)“
    19. Veraltete Effekte
  14. Ausdrücke und Automatisierung
    1. Expressions
      1. Expressions – Grundlagen
      2. Verstehen der Sprache für Expressions
      3. Verwenden von Einstellungen für Expressions
      4. Syntaxunterschiede zwischen den Expression-Engines für JavaScript und das veraltete ExtendScript
      5. Bearbeiten von Expressions
      6. Fehler bei Expressions
      7. Verwenden des Expressions-Editors
      8. Verwenden von Expressions zum Bearbeiten und Zugreifen auf Texteigenschaften
      9. Sprachreferenz für Expressions
      10. Beispiele für Expressions
    2. Automatisierung
      1. Automatisierung
      2. Skripte
  15. Immersives Video, VR und 3D
    1. Erstellen von VR-Umgebungen in After Effects
    2. Anwenden von immersiven Videoeffekten
    3. Kompositionswerkzeuge für VR/360-Grad-Videos
    4. Erweiterter 3D-Renderer
    5. Importieren und Hinzufügen von 3D-Modellen zu Ihrer Komposition
    6. Importieren von 3D-Modellen aus Creative Cloud Libraries
    7. Bildbasierte Beleuchtung
    8. Extrahieren und Animieren von Lichtern und Kameras aus 3D-Modellen
    9. Tracking von 3D-Kamerabewegungen
    10. Werfen und Akzeptieren von Schatten
    11. Eingebettete 3D-Modell-Animationen
    12. Schattenfänger
    13. Extraktion von 3D-Tiefendaten
    14. Arbeiten im 3D-Designraum
    15. 3D-Transformations-Gizmos
    16. Machen Sie mehr mit 3D-Animation
    17. Vorschau von Änderungen an 3D-Designs in Echtzeit mit der Mercury 3D-Engine
    18. Hinzufügen von responsiven Designs zu Grafiken 
  16. Ansichten und Vorschau
    1. Vorschau
    2. Videovorschau mit Mercury Transmit
    3. Ändern und Verwenden von Ansichten
  17. Rendern und Exportieren
    1. Grundlagen zum Rendern und Exportieren
    2. H.264-Codierung in After Effects
    3. Exportieren eines After Effects-Projekts als Adobe Premiere Pro-Projekt
    4. Konvertieren von Filmen
    5. Multi-Frame-Rendering
    6. Automatisches Rendern und Netzwerk-Rendern
    7. Rendern und Exportieren von Standbildern und Standbildsequenzen
    8. Verwenden des GoPro CineForm-Codecs in After Effects
  18. Arbeiten mit anderen Programmen
    1. Dynamic Link und After Effects
    2. Arbeiten mit After Effects und anderen Programmen
    3. Synchronisationseinstellungen in After Effects
    4. Creative Cloud-Bibliotheken in After Effects
    5. Plug-ins
    6. Cinema 4D und Cineware
  19. Zusammenarbeit: Frame.io und Team Projects
    1. Zusammenarbeit in Premiere Pro und After Effects
    2. Frame.io
      1. Frame.io installieren und aktivieren
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Team Projects
      1. Erste Schritte mit Team Projects
      2. Erstellen eines Team-Projekts
      3. Zusammenarbeiten mit Team Projects
  20. Arbeitsspeicher, Speicherung und Leistung
    1. Arbeitsspeicher und Speicherung
    2. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau behandelt    
    3. Verbessern der Leistung
    4. Voreinstellungen
    5. Anforderungen an GPU und GPU-Treiber für After Effects
  21. Wissensdatenbank
    1. Bekannte Probleme
    2. Behobene Probleme
    3. Häufig gestellte Fragen
    4. After Effects und macOS Ventura
    5. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau handhabt

Auswählen von Ebenen

Ausgewählte Ebenen, bei denen Eigenschaften aktiviert sind, werden im Bedienfeld Zeitleiste mit einer Umrissmarkierung angezeigt. Eine ausgewählte Ebene, bei der keine Eigenschaften aktiviert sind, ist durch eine Flächenmarkierung gekennzeichnet.

  • Um eine Ebene auszuwählen, klicke im Bedienfeld Komposition auf die Ebene, wähle im Bedienfeld Zeitleiste ihren Namen oder den Zeitbalken oder wähle im Bedienfeld Flussdiagramm den Namen der Ebene.
  • Wenn du eine Ebene auswählen möchtest, die im Bedienfeld Komposition verdeckt ist, klicke mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (macOS) auf die Ebene im Bedienfeld Komposition und wähle Auswählen > [Ebenenname].
  • Wenn du eine Ebene auswählen möchtest, die in einem eigenen Bedienfeld Ebene geöffnet ist, wähle im Menü Fenster oder im Menü „Anzeigen“ des Bedienfelds Ebene den Ebenennamen.
  • Wenn Sie eine Ebene über die zugehörige Positionsnummer auswählen möchten, drücken Sie diese Nummer auf dem Ziffernblock. Wenn die Nummer der Ebene aus mehr als einer Ziffer besteht, geben Sie die Ziffern schnell hintereinander ein, damit After Effects sie auch als eine Einheit erkennt.
  • Um die nächste Ebene in der Stapelreihenfolge auszuwählen, drücke Strg+Nach-unten-Taste (Windows) oder Befehlstaste+Nach-unten-Taste (macOS).  Um die vorherige Ebene auszuwählen, drücke Strg+Nach-oben-Taste (Windows) oder Befehlstaste+Nach-oben-Taste (macOS).
  • Um die Auswahl auf die nächste Ebene in der Stapelreihenfolge auszudehnen, drücke Strg+Umschalttaste+Nach-unten-Taste (Windows) oder Befehlstaste+Umschalttaste+Nach-unten-Taste (macOS).  Um die Auswahl auf die vorherige Ebene in der Stapelreihenfolge auszudehnen, drücke Strg+Umschalttaste+Nach-oben-Taste (Windows) oder Befehlstaste+Umschalttaste+Nach-oben-Taste (macOS).
  • Wenn du alle Ebenen auswählen möchtest, vergewissere dich, dass das Bedienfeld Zeitleiste oder Komposition aktiv ist, und wähle Bearbeiten > Alles auswählen. Wenn du die Auswahl aller Ebenen aufheben möchtest, wähle Bearbeiten > Auswahl aufheben. Wenn für die Komposition der Schalter Verbergen aktiv aktiviert wurde, werden getarnte Ebenen mit dem Befehl Alle auswählen bei aktiviertem Bedienfeld Zeitleiste nicht ausgewählt. Erfahre mehr über das Ein- und Ausblenden von Ebenen im Bedienfeld „Zeitleiste“.
  • Wenn du die Auswahl aller aktuell ausgewählten Ebenen aufheben und im Gegenzug alle anderen Ebenen auswählen möchtest, wähle, während mindestens eine Ebene ausgewählt ist, im Bedienfeld Komposition oder Zeitleiste im Kontextmenü die Option Auswahl umkehren.
  • Wenn du alle Ebenen mit derselben Farbetikett auswählen möchtest, wähle im Bedienfeld Zeitleiste das Farbetikett der Ebene und dann Etikettengruppe auswählen. Alternativ kannst du auch die Ebene mit diesem Farbetikett und dann Bearbeiten > Etikett > Etikettengruppe auswählen auswählen.
  • Wenn du alle untergeordneten Ebenen auswählen möchtest, die einer übergeordneten Ebene zugewiesen wurden, wähle die übergeordnete Ebene aus und wähle dann im Bedienfeld Komposition oder Zeitleiste im Kontextmenü die Option Untergeordnete Elemente auswählen. Die untergeordneten Ebenen werden der vorhandenen Auswahl hinzugefügt.
  • Du kannst im Bedienfeld Komposition mehrere Ebenen auswählen. Ziehe mit dem Auswahl-Werkzeug einen Rahmen (Auswahlrechteck) um die gewünschten Ebenen, um sie auszuwählen. Halte die Umschalttaste gedrückt, während du weitere Ebenen auswählst oder die Auswahl einzelner Ebenen aufhebst.

Ändern der Stapelreihenfolge für ausgewählte Ebenen

Die vertikale Anordnung von Ebenen im Bedienfeld Zeitleiste ist die Stapelreihenfolge von Ebenen, die in direkter Beziehung zur Reihenfolge des Renderns steht.  Sie können die Reihenfolge, in der Ebenen miteinander kombiniert werden, ändern, indem Sie die Stapelreihenfolge der Ebenen ändern.

Hinweis:

Bei 3D-Ebenen gibt die Stapelreihenfolge im Bedienfeld Zeitleiste aufgrund der Tiefeneigenschaften dreidimensionaler Ebenen nicht unbedingt deren räumliche Position in der Komposition wieder.

  • Ziehe im Bedienfeld Zeitleiste die Ebenennamen an eine neue Position in der Stapelreihenfolge der Ebenen.
  • Wenn du die ausgewählten Ebenen in der Stapelreihenfolge um eine Stufe nach oben verschieben möchtest, drücke Strg+Alt+Nach-oben-Taste (Windows) bzw. Befehl+Wahl+Nach-oben-Taste (macOS). Wenn du die ausgewählten Ebenen in der Stapelreihenfolge um eine Stufe nach unten verschieben möchtest, drücke Strg+Alt+Nach-unten-Taste (Windows) bzw. die Befehl+Wahl+Nach-unten-Taste (macOS).
  • Wenn du die ausgewählten Ebenen in der Stapelreihenfolge nach oben verschieben möchtest, drücke Strg+Alt+Umschalt-+Nach-oben-Taste (Windows) bzw. Befehl+Wahl+Umschalt-+Nach-oben-Taste (macOS). Wenn du die ausgewählten Ebenen in der Stapelreihenfolge nach unten verschieben möchtest, drücke Strg+Alt+Umschalt-+Nach-unten-Taste (Windows) bzw. die Befehl+Wahl+Umschalt-+Nach-unten-Taste (macOS).
  • Wähle Ebene > Anordnen und anschließend wahlweise Ebene schrittweise vorwärts, Ebene schrittweise rückwärts, Ebene ganz nach vorne bringen oder Ebene ganz nach hinten stellen.
Hinweis:

Beim Kopieren (oder Ausschneiden) und Einfügen von Ebenen werden die Ebenen so eingefügt, dass sie im Bedienfeld Zeitleiste in der Reihenfolge von oben nach unten angezeigt werden, in der sie vor dem Kopieren (oder Ausschneiden) ausgewählt wurden. Du kannst bei gedrückter Strg-Taste (Windows) bzw. Befehlstaste (macOS) auf die Ebenen klicken, um sie in beliebiger Reihenfolge auszuwählen, sie dann ausschneiden und sofort wieder einfügen, um sie in der ausgewählten Reihenfolge neu einzuordnen.

Koordinatensysteme: Kompositions-Raum und Ebenen-Raum

Das Koordinatensystem jeder Ebene wird als ihr Ebenen-Raum bezeichnet. Das Koordinatensystem jeder Komposition wird als ihr Kompositions-Raum bezeichnet. Eigenschaftswerte für Objekte in einer Ebene, wie beispielsweise Effekt-Steuerpunkte und Ankerpunkte, existieren im Ebenen-Raum und werden vom Ursprung aus im Ebenen-Raum dieser Ebene gemessen. Die Eigenschaft „Position“ einer Ebene beschreibt hingegen, wo sich die Ebene innerhalb einer Komposition befindet, und wird daher im Kompositions-Raum dieser Komposition gemessen.

Wenn Sie im Ebenenfenster den Mauszeiger über den Ebenenframe bewegen, werden im Infofenster die Koordinaten der Pixel unter dem Zeiger im Ebenen-Raum angezeigt. Die x-Koordinate gibt die Position auf der horizontalen Achse an, die y-Koordinate die Position auf der vertikalen Achse. Die Werte für diese Koordinaten werden in Pixeln ausgedrückt. Die x- und y-Koordinaten sind auf den Ursprung (0,0) bezogen, der in der oberen linken Ecke der Ebene festgelegt ist.

Sie können zwar den Nullpunkt der Lineale ändern, aber nicht den Ursprungspunkt des Ebenen-Raums. Wenn sich der Nullpunkt vom Ursprung unterscheidet, werden die Koordinaten X' und Y' im Infofenster unterhalb der Koordinaten X und Y angezeigt. Damit wird angegeben, dass diese Koordinaten auf dem Nullpunkt der Lineale basieren.

Wenn Sie den Mauszeiger im Kompositionsfenster über den Kompositionsframe bewegen, werden im Infofenster die Koordinaten im Kompositions-Raum angezeigt. Wenn Sie eine Ebene ziehen, werden im unteren Bereich des Infofensters die Koordinaten des Ankerpunkts der Ebene angezeigt.

Verschieben von Ebenen im Raum

Wenn Sie eine Ebene im Raum verschieben, verändern Sie deren Eigenschaft „Position“.

Sie können die Komponenten einer Eigenschaft „Position“ in einzelne Eigenschaften zerlegen (x-Position, y-Position und (für 3D-Ebenen) z-Position), sodass Sie sie einzeln ändern oder animieren können. Erfahre mehr über das Trennen von Dimensionen der Position zur individuellen Animation von Komponenten.

Hinweis:
  • Ausgewählte Ebenen können so verschoben werden, dass ihre Ankerpunkte sich in der Mitte der aktuellen Ansicht befinden. Wähle dazu Ebene > Transformieren > In Ansicht zentrieren oder drücke Strg+Pos1 (Windows) oder Befehl+Pos1 (macOS).
  • Um eine Ebene so zu verschieben, dass sich ihr Ankerpunkt in der Mitte der Komposition befindet, klicke mit der rechten Maustaste (Windows) oder bei gedrückter Ctrl-Taste (macOS) auf die Eigenschaft Position, wähle Wert bearbeiten und dann den Eintrag % der Komposition aus dem Menü Einheiten. Gib dann „50“ für jede der Komponenten der Eigenschaft Position ein.

Wenn du das Aufweichen eines Bildes, das nicht verschoben wird, verhindern möchtest, stelle sicher, dass für die Positionswerte einer Ebene keine Bruchzahlen verwendet werden. Dadurch wird das Resampling unterdrückt, das beim Platzieren einer Ebene mit der Bildqualität Beste auf Subpixeln verwendet wird.

Verschieben von Ebenen durch Ziehen im Bedienfeld „Komposition“

Hinweis:

Damit die Kanten einer Ebene beim Ziehen an Rastern oder Hilfslinien ausgerichtet werden, wähle Ansicht > Am Raster ausrichten oder Ansicht > An Hilfslinien ausrichten.

Wähle eine oder mehrere Ebenen aus und ziehe eine ausgewählte Ebene mit dem Auswahl-Werkzeug . Wenn du eine Ebene verschiebst, indem du sie ins Bedienfeld Komposition ziehst, wird im Bedienfeld „Informationen“ die Änderung der Eigenschaft Position beim Ziehen angezeigt.

 

Verschieben von Ebenen durch direktes Bearbeiten der Eigenschaft „Position“

  1. Wählen Sie eine oder mehrere Ebenen aus.
  2. Drücke die Taste P, um die Eigenschaft Position im Bedienfeld Zeitleiste anzuzeigen.

  3. Ändere die Eigenschaft Position im Bedienfeld Zeitleiste.

Verschieben von Ebenen mit den Pfeiltasten

  1. Wählen Sie eine oder mehrere Ebenen aus.
  2. Um ausgewählte Ebenen um ein Pixel nach oben, unten, links oder rechts zu verschieben, drücken Sie eine Pfeiltaste. Um die Ebene um 10 Pixel zu verschieben, halte die Umschalttaste gedrückt, während du die Pfeiltaste drückst.

    Hinweis:

    Durch die Pfeiltasten wird die Ebene auf der aktuellen Vergrößerungsstufe pixelweise verschoben. Um eine Ebene präziser mit den Pfeiltasten verschieben zu können, erhöhe im Bedienfeld Komposition die Vergrößerungsstufe. Erfahre mehr über das Zoomen eines Bildes für die Vorschau.

Trennen von Dimensionen der Position zur individuellen Animation von Komponenten

Standardmäßig besitzt jede Eigenschaft Position zwei oder drei Komponenten, von denen jede den Wert einer der räumlichen Dimensionen (Achsen) enthält. Du kannst die Komponenten einer Eigenschaft Position in einzelne Eigenschaften zerlegen: x-Position, y-Position und (für 3D-Ebenen) z-Position. Durch Trennen der Dimensionen sind Sie in der Lage, die Position einer Ebene entlang der x-Achse, y-Achse oder z-Achse unabhängig voneinander zu bearbeiten oder zu animieren.

Zum Zerlegen der ausgewählten Eigenschaften Position in einzelne Eigenschaften „x-Position“, „y-Position“ und (für 3D-Ebenen) „z-Position“ verwende eines der folgenden Verfahren:

  • Wähle Animation > Dimensionen trennen.
  • Klicke mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (macOS) auf die Eigenschaft Position und wähle Dimensionen trennen im Kontextmenü.

Um die einzelnen Eigenschaften Position wieder zu einer einzelnen Eigenschaft Position mit mehreren Komponenten zusammenzufügen, verwende die gleichen Befehle wie zum Trennen von Dimensionen.

Hinweis:

Wenn du einzelne Position wieder zu einer einzelnen Eigenschaft Position zusammenfügst, gehen einige Informationen zum Bewegungspfad und zur Geschwindigkeit verloren. Der Grund hierfür ist, dass mehrere Bézierkurven, die zur Darstellung der einzelnen Komponenten verwendet wurden, bei jedem Keyframe zu einer einzelnen Bézierkurve reduziert werden. Wenn Sie Dimensionen trennen, gehen zwar einige Informationen zur Geschwindigkeit verloren, doch der Bewegungspfad bleibt unverändert. Du solltest entweder mit separaten Dimensionen oder ohne separate Dimensionen für jede Eigenschaft für ein gesamtes Projekt arbeiten, anstatt immer hin und her zu springen.

Ob du mit separaten Dimensionen arbeiten solltest, hängt von deinen Absichten ab. Die Verwendung einer Eigenschaft für die Position hat den Vorteil, dass Sie leichter weiche Bewegungen erzielen können. Außerdem ermöglicht der Verwendung einer einzelnen Eigenschaft für die Position die Nutzung beweglicher Keyframes, die für eine einheitliche Geschwindigkeit sorgen. Beim Arbeiten mit separaten Dimensionen für die Position muss auf dieses automatische Glätten zum Teil verzichtet werden, um mehr Kontrolle über die räumliche Animation zu erhalten. Das Arbeiten mit separaten Dimensionen vereinfacht auch manche Simulationen, besonders in Fällen, in denen die simulierten Kräfte, die auf einer Ebene wirken, orthogonal (senkrecht) zueinander stehen.

Wenn du beispielsweise einen Ball animierst, der horizontal fliegt und vertikal abprallt, ist dies mit getrennten Dimensionen einfacher möglich.  Die Eigenschaft X-Position kann mit zwei Keyframes animiert werden, einem für die Startposition und einem anderen für die Endposition. Die horizontale Animation stellt die Geschwindigkeit des Wurfs dar. Die Eigenschaft „y-Position“ kann mit einer einzelnen Expression animiert werden, welche die Beschleunigung aufgrund der Schwerkraft und des vertikalen Abprallens vom Boden simuliert. Ein ähnliches Beispiel ist ein Boot, das in variablem Seitenwind einen Fluss hinuntertreibt.

Ausrichten und Verteilen von Ebenen im zweidimensionalen Raum

Mithilfe des Bedienfelds Ausrichten kannst du ausgewählte Ebenen ausrichten bzw. gleichmäßig verteilen. Sie können Ebenen vertikal oder horizontal ausrichten und verteilen.

  1. Wählen Sie die Ebenen aus, die ausgerichtet oder verteilt werden sollen.
  2. Wähle im Menü Ebenen ausrichten an die Optionen Auswahl oder Komposition.

    Auswahl

    Richtet die ausgewählten Ebenen an den Rändern dieser Ebenen aus.

    Komposition

    Richtet die ausgewählten Ebenen an den Rändern des Kompositionsrahmens aus.

  3. Wähle im Bedienfeld Ausrichten die entsprechende Schaltfläche für die gewünschte Ausrichtung bzw. Verteilung.

  • Zum Verteilen müssen mindestens drei Ebenen ausgewählt werden. Wenn im Menü Ebenen ausrichten an die Option Auswahl gewählt wird, müssen mindestens zwei auszurichtende Ebenen ausgewählt werden. Wenn im Menü Ebenen ausrichten an die Option Komposition gewählt wird, muss mindestens eine auszurichtende Ebene ausgewählt werden.

  • Wenn im Menü Ebenen ausrichten an die Option Auswahl gewählt wird, richten alle Ausrichtungsoptionen die ausgewählten Ebenen an der Ebene aus, die der neuen Ausrichtung am meisten entspricht. Bei einer rechtsbündigen Ausrichtung werden z. B. alle ausgewählten Ebenen an der ausgewählten Ebene ausgerichtet, die sich an der am weitesten rechts liegenden Kante befindet.

  • Wenn Sie eine Verteilungsoption verwenden, werden die ausgewählten Ebenen gleichmäßig zwischen den beiden äußersten Ebenen verteilt. So werden bei einer vertikalen Verteilungsoption z. B. die ausgewählten Ebenen zwischen denjenigen ausgewählten Ebenen verteilt, die am weitesten oben bzw. am weitesten unten liegen.

  • Beim Verteilen von Ebenen mit unterschiedlichen Größen sind die Abstände zwischen den Ebenen eventuell nicht einheitlich. Wenn du z. B. Ebenen nach ihren Mittelpunkten verteilst, entstehen zwar einheitliche Abstände zwischen diesen, doch Ebenen anderer Größe ragen dann unterschiedlich stark in den Raum zwischen den Ebenen hinein.

  • Geschützte Ebenen können mit Ausrichtungs- oder Verteilungsoptionen nicht verschoben werden.

  • Durch das Bedienfeld Ausrichten wird die Ausrichtung von Zeichen innerhalb einer Textebene nicht beeinflusst.

Hinweis:

Ausgewählte Ebenen können so verschoben werden, dass ihre Ankerpunkte sich in der Mitte der aktuellen Ansicht befinden. Wähle dazu Ebene > Transformieren > In Ansicht zentrieren oder drücke Strg+Pos1 (Windows) oder Befehl+Pos1 (macOS).

Trimmen, Erweitern oder Slip-Editing von Ebenen

Der Beginn einer Ebenendauer ist der In-Point und das Ende ist der Out-Point. Die Dauer ist die Spanne zwischen dem In- und Out-Point. Der Balken, der vom In-Point bis zum Out-Point reicht, wird als Ebenenzeitbalken bezeichnet.

Beim Trimmen einer Ebene wird der In-Point bzw. Out-Point verändert, sodass die Ebene eine andere Dauer hat.  Wenn du eine Ebene trimmst, die auf beweglichem Quell-Footage basiert, bestimmst du, welche Frames des Quell-Footage-Elements in der Ebene gezeigt werden. Der erste angezeigte Frame ist am In-Point, der letzte angezeigte Frame ist am Out-Point. Durch Zuschneiden einer Ebene werden keine Bilder aus dem Footage-Element ausgeschnitten; es wird lediglich festgelegt, welche Bilder für die Ebene abgespielt werden.

Wenn Sie ein Footageelement als Quelle für verschiedene Ebenen verwenden, können Sie jede Ebene anders trimmen, um verschiedene Bereiche der Quelle anzuzeigen. Das Trimmen einer Ebene hat keinerlei Auswirkungen auf das Footageelement oder die ursprüngliche Quelldatei.

Tipp:

Du kannst Ebenen trimmen, indem du im Bedienfeld Ebene oder Zeitleiste den In-Point und Out-Point  änderst. Erfahre mehr über das Trimmen eines Footage-Elements, bevor es zum Erstellen einer Ebene in After Effects verwendet wird.

Die Werte für In-Point  , Out-Point   und Dauer  einer Ebene werden unten im Bedienfeld Ebene angezeigt. Um diese Informationen für alle Ebenen im Bedienfeld Zeitleiste anzuzeigen, wähle links unten im Bedienfeld Zeitleiste die Schaltfläche In/Out/Dauer/Dehnung. Im Bedienfeld „Informationen“ werden auch die Dauer, der In-Point und der Out-Point für die ausgewählte Ebene angezeigt.

Im Bedienfeld Ebene werden In- und Out-Points in Ebenenzeit angegeben. Der In-Point und der Out-Point werden in der Kompositionszeit im Bedienfeld Zeitleiste angegeben. Die Dauer ist in beiden Fällen gleich (sofern nicht Zeitverzerrung oder Zeitdehnung für die Ebene aktiviert ist).

Du kannst viele verschiedene Ebenen um eine beliebige Dauer erweitern, indem du den In-Point und den Out-Point über den ursprünglichen Zeitbereich hinaus erweiterst.  Diese Fähigkeit lässt sich auf zeitlich verzerrte Ebenen, Formebenen, auf Standbild-Footageelementen basierende Ebenen, Kamera-, Licht- und Textebenen anwenden. Wenn Sie eine Ebene zeitlich zurück erweitern, sodass die Ebene eine negative Ebenenzeit hat (nach Ebenenzeit Null), wird unten im Ebenenbalken durch eine Reihe von Rautenzeichen angezeigt, dass Bereiche der Ebene in der negativen Ebenenzeit liegen. Dies ist hilfreich, wenn du einen Effekt auf die Ebene angewendet hast, wie beispielsweise Partikelsimulation oder Zertrümmern, bei denen die Ebenenzeit zur Berechnung der Ergebnisse verwendet wird.

Trimmen oder Erweitern von Ebenen im Bedienfeld „Zeitleiste“

  1. Wähle eine oder mehrere Ebenen im Bedienfeld Zeitleiste aus.

  2. Führe einen der folgenden Schritte aus:
    • Ziehen Sie eines der beiden Enden des Zeitbalkens für eine Ebene.

    • Verschiebe die Marke für die aktuelle Zeit auf den Zeitpunkt, auf den du den In-Point oder Out-Point einstellen möchtest. Um den In-Point auf die aktuelle Zeit zu setzen, drücke Alt+[ (Windows) oder Wahltaste+[ (macOS). Um den Out-Point auf die aktuelle Zeit zu setzen, drücke Alt+] (Windows) oder Wahltaste+] (macOS).

Trimmen oder Erweitern einer Ebene im Bedienfeld „Zeitleiste“

  • Öffne die Ebene im Bedienfeld Ebene und ziehe eines der beiden Enden des Zeitbalkens für die Ebene.
  • Verschiebe die Marke für die aktuelle Zeit im Bedienfeld Ebene an den Punkt, an dem das Footage beginnen oder enden soll, und wähle dann die Schaltfläche „In“ oder „Out“ , um den In- bzw. Out-Point auf die aktuelle Zeit einzustellen.

Slip-Editing von Ebenen

Wenn du eine Ebene basierend auf Film-Footage getrimmt hast, werden die Frames des Footage-Elements, das du aus der Komposition ausschließt, durch einen hellen Slip-Editing-Balken dargestellt. Bei getrimmten Ebenen, die auf einem Standbild-Footage-Eelement basieren, wird dieses helle Rechteck nicht angezeigt.  Du kannst wählen, welche Frames innerhalb einer getrimmten Dauer wiedergegeben werden, indem du den Slip-Editing-Balken ziehst.  Der In- und Out- Point der Ebene ist hiervon nicht betroffen.

Durch Verschieben des In- oder Out-Points einer Ebene werden keine Keyframes verschoben.  Wenn du den Ebenenzeitbalken ziehst, werden alle Keyframes verschoben.  Wenn du den Slip-Editing-Balken ziehst, werden ausgewählte Keyframes verschoben. Nicht ausgewählte Keyframes werden jedoch nicht verschoben.

Hinweis:

Beim Slip-Editing möchten Sie eventuell einige Keyframes mit Quellfootage (z. B. Masken-Keyframes) verschieben. Andere Keyframes sollten zeitlich gleich bleiben. Drücke Umschalt+F2, um die Auswahl aller Keyframes aufzuheben und nur die Ebene ausgewählt zu lassen.

  • Ziehen Sie den Slip-Editing-Balken nach links oder rechts.
  • Ziehe die Ebene mit dem Ausschnittwerkzeug (Ankerpunkt) nach links oder rechts.

Entfernen eines Teils einer Ebenendauer

  1. Lege im Bedienfeld Zeitleiste den Arbeitsbereich so fest, dass er nur den Teil der Ebenendauer umfasst, der entfernt werden soll. Stelle die Marke für die aktuelle Zeit auf die Zeit, zu der der Arbeitsbereich beginnen soll, und drücke B. Stelle die Marke für die aktuelle Zeit auf die Zeit, zu der der Arbeitsbereich enden soll, und drücke N.

  2. Führe einen der folgenden Schritte aus:
    • Wählen Sie die Ebenen aus, aus denen ein Abschnitt entfernt werden soll.

    • Wähle den Schalter Schützen für Ebenen aus, bei denen nichts entfernt werden soll. Drücke F2, um die Auswahl für alle Ebenen aufzuheben.

    Hinweis:

    Wenn keine Ebenen ausgewählt sind, wird mit dem folgenden Schritt der Abschnitt aus allen ungeschützten Ebenen entfernt.

  3. Führe einen der folgenden Schritte aus:
    • Wenn du den Abschnitt entfernen möchtest und die entstehende Lücke erhalten bleiben soll, wähle Bearbeiten > Arbeitsbereich herausnehmen.

    • Um den Abschnitt zu entfernen, wähle Bearbeiten > Arbeitsbereich extrahieren. Mit diesem Befehl wird die entstehende Lücke geschlossen.

Platzieren oder Verschieben einer Ebene in der Zeit

Der Ebenenzeitbalken zeigt die Dauer der Ebene visuell an. In den Spalten In, Out und Dauer im Bedienfeld Zeitleiste wird die Dauer der Ebene numerisch angegeben.

Hinweis:

Wenn du bestimmen möchtest, welche Spalten im Bedienfeld Zeitleiste angezeigt werden sollen, wähle diese aus dem Bedienfeldmenü Spalten oder klicke mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (macOS) auf eine Spaltenüberschrift.

Damit wird die gesamte Ebene zeitlich verschoben.

  • Wenn du den In-Point oder Out-Point numerisch festlegen möchtest, wähle im Bedienfeld Zeitleiste die Zahl in der Spalte „In“ bzw. „Out“ der Ebene.
  • Wenn du den In-Point oder Out-Point auf die aktuelle Zeit verschieben möchtest, klicke bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (macOS) im Bedienfeld Zeitleiste in der Spalte „In“ bzw. „Out“ der Ebene auf die Zahl.
  • Wenn du In-Points ausgewählter Ebenen zum Anfang der Komposition verschieben möchtest, drücke Alt+Pos1 (Windows) bzw. Wahl+Pos1 (macOS).
  • Wenn du Out-Points ausgewählter Ebenen zum Ende der Komposition verschieben möchtest, drücke Alt+Ende (Windows) bzw. Wahl+Ende (macOS).
  • Wenn du ausgewählte Ebenen um einen Frame nach hinten verschieben möchtest, drücke Alt+Bild-ab-Taste (Windows) bzw. Wahl+Bild-ab-Taste (macOS). Wenn du ausgewählte Ebenen um zehn Frames nach hinten verschieben möchtest, drücke Alt+Umschalt+Bild-ab-Taste (Windows) bzw. Wahl+Umschalt+Bild-ab-Taste (macOS).
  • Wenn du ausgewählte Ebenen um einen Frame nach vorne verschieben möchtest, drücke Alt+Bild-auf-Taste (Windows) bzw. Wahl+Bild-auf-Taste (macOS). Wenn du ausgewählte Ebenen um zehn Frames nach vorne verschieben möchtest, drücke Alt+Umschalt+Bild-auf-Taste (Windows) bzw. Wahl+Umschalt+Bild-auf-Taste (macOS).
  • Wenn Sie die gesamte Ebene zeitlich durch Ziehen versetzten möchten, ziehen Sie den Ebenenzeitbalken nach links bzw. rechts. Wenn der Zeitbalken der Ebene an zeitlich signifikanten Punkten (wie z. B. Marken oder dem Anfang oder Ende einer Komposition) verankert werden soll, drücke beim Ziehen des Zeitbalkens die Umschalttaste.
Hinweis:

Beim Ziehen einer Ebene im Bedienfeld Zeitleiste werden im Bedienfeld „Informationen“ der Name, die Dauer, die Zeitänderung sowie die In- und Out-Points für die Ebene angezeigt.

Anordnen von Ebenen in zeitlicher Reihenfolge

Mithilfe des Keyframe-Assistenten Sequenzebenen kannst du Ebenen automatisch in einer Sequenz anordnen.  Wenn du den Keyframe-Assistenten anwendest, bleibt die erste Ebene, die du auswählst, an ihrer anfänglichen Zeitposition und die anderen ausgewählten Ebenen werden anhand der Reihenfolge, in der du sie ausgewählt hast, im Bedienfeld Zeitleiste an ihre neuen Positionen verschoben.

Ebenen können nur sequenziell angeordnet werden, wenn ihre Dauer kürzer als die Länge der Komposition ist, damit auch noch Zeit für weitere Ebenen bleibt. Erfahre mehr über das Trimmen, Erweitern oder Slip-Editing einer Ebene.

  1. Wähle im Bedienfeld Zeitleiste bei gedrückter Strg-Taste (Windows) bzw. Befehlstaste (macOS) die Ebenen in der Reihenfolge aus, in der sie in der Sequenz erscheinen sollen.

  2. Wähle Animation > Keyframe-Assistent > Sequenzebenen.

  3. Führe im Dialogfeld Sequenzebenen einen der folgenden Schritte aus:

    • Wenn sich die Ebenen am Ende nicht überlappen sollen, lass die Option Überlappen deaktiviert.

    • Damit Ebenen sich überlappen, wähle Überlappen, gib für die Dauer der Überlappung einen Wert Dauer ein und wähle eine Überblendung. Wähle die Option Vordere und hintere Ebene überkreuzt auflösen, um die Transparenz der ausgewählten Ebenen zu verwenden; wähle ansonsten Vordere Ebene auflösen.

    • Um Lücken zwischen den Ebenen zu lassen, wähle Überlappen aus und gib einen negativen Wert für Dauer ein.

Kopieren oder Duplizieren von Ebenen

Wenn Sie eine Ebene kopieren, kopieren Sie all ihre Eigenschaften, einschließlich Effekten, Keyframes, Expressions und Masken.

Beim Duplizieren kombinierst du das Kopieren und Einfügen einer Ebene in einem einzigen Befehl.  Wenn Sie eine Ebene mit einer bewegten Maske duplizieren, bleibt die relative Reihenfolge der Ebene und der bewegten Maske erhalten.

Ebenen werden in der Reihenfolge eingefügt, in der Sie sie vor dem Kopieren ausgewählt haben. Die erste ausgewählte Ebene ist die letzte, die platziert wird; sie befindet sich damit in der Stapelreihenfolge ganz oben. Wenn Sie zuerst Ebenen von ganz oben auswählen, erhalten Sie nach dem Einfügen dieselbe Stapelreihenfolge.

Hinweis:

Wenn Sie beim Kopieren eine Komponente einer Ebene wie eine Maske oder einen Keyframe ausgewählt haben, kopieren Sie nur diese Komponente. Drücke vor dem Kopieren Umschalttaste+F2, um die Auswahl aller Komponenten einer Ebene aufzuheben, die Ebene selbst aber ausgewählt zu lassen.

  • Um ausgewählte Ebenen zu kopieren und die In-Points der Kopien bei der aktuellen Zeit zu platzieren, wähle Bearbeiten > Kopieren und drücke dann Strg+Alt+V (Windows) bzw. Befehl+Wahl+V (macOS).
  • Um ausgewählte Ebenen zu kopieren und die Kopien an denselben Zeitpositionen einzufügen wie die Originale, wähle Bearbeiten > Kopieren und dann Bearbeiten > Einfügen.
Hinweis:

Um Kopien im Bedienfeld Zeitleiste ganz oben im Ebenenstapel zu platzieren und nicht direkt über den Originalen, drücke F2, um die Auswahl für die Originale aufzuheben, bevor du einfügst.

  • Um ausgewählte Effekte zu duplizieren, wähle Bearbeiten > Duplizieren oder drücke Strg+D (Windows) oder Befehl+D (macOS).

Teilen einer Ebene

Im Bedienfeld Zeitleiste können Ebenen an jedem beliebigen Zeitpunkt geteilt werden, sodass zwei voneinander unabhängige Ebenen entstehen. Das Teilen einer Ebene ist eine zeitsparende Alternative zum Duplizieren und Trimmen von Ebenen. Sie kann beispielsweise dann in Erwägung gezogen werden, wenn Sie die Position einer Ebene in der Stapelreihenfolge mitten in einer Komposition ändern möchten.

Hinweis:

Damit neue geteilte Ebenen im Bedienfeld Zeitleiste oberhalb der Originalebene angezeigt werden, wähle Geteilte Ebenen über Originalebene erstellen (Bearbeiten > Voreinstellungen > Allgemein (Windows) bzw. After Effects > Einstellungen> Allgemein (macOS)). Deaktivieren Sie diese Option, damit die Ebenen unterhalb der Originalebene angezeigt werden.

  1. Wählen Sie eine oder mehrere Ebenen aus.
  2. Verschiebe die Marke für die aktuelle Zeit auf die Zeit, an der die Ebenen geteilt werden sollen.
  3. Wähle Bearbeiten > Ebene teilen.

Beim Teilen einer Ebene enthalten beide neuen Ebenen alle Keyframes der Originalebene an ihren Originalpositionen. Alle zugewiesenen Spurmasken behalten ihre Position über der Ebene bei.

Der Zeitpunkt, an dem eine Ebene geteilt wird, kennzeichnet gleichzeitig das Ende der Originalebene und den Anfang der neuen Ebene.

Wenn keine Ebene ausgewählt ist und du Bearbeiten > Ebene teilen auswählst, werden alle Ebenen am aktuellen Zeitpunkt geteilt.

Optionen für die automatische Ausrichtung

Mit den Optionen für die automatische Ausrichtung jeder Ebene (Ebene > Transformieren > Automatische Ausrichtung) wird angegeben, wie die Ausrichtung der Ebene von Bewegungspfaden, Interessenbereichen und Kameras abhängt.

Aus

Die Ebene kann sich frei drehen, unabhängig vom Bewegungspfad, Interessenbereich oder anderen Ebenen.

Ausrichtung entlang Pfad

Die Ebene ist entlang dem Bewegungspfad ausgerichtet. Verwende diese Option z. B. für eine Kamera, um die Perspektive eines Fahrers darzustellen, der beim Fahren die Straße vor sich sieht.

Ausrichtung zu Kamera

Die Ebene ist immer so ausgerichtet, dass sie der aktiven Kamera gegenüberliegt. Diese Option ist für 3D-Ebenen verfügbar, aber nicht für 2D-Ebenen, Kameras oder Lichter.  Für 3D-Textebenen ist die zusätzliche Option Jedes Zeichen einzeln ausrichten vorhanden, mit dem jedes Zeichen um seinen jeweiligen Ankerpunkt ausgerichtet wird. Durch Auswahl der Option Jedes Zeichen einzeln ausrichten werden die zeichenspezifischen 3D-Eigenschaften der Textebene aktiviert, sofern sie noch nicht aktiviert wurden.

Ausrichtung zum Interessenbereich

Die Kamera bzw. das Licht zeigt immer auf den Interessenbereich. Diese Option steht nur den Ebenen Kamera und Lichter zur Verfügung. 

Hinweis:

Wenn du bei einer Ebene die Option für die automatische Ausrichtung aktivierst und dann die Ausrichtung der Ebene oder die Eigenschaft X-Drehung, Y-Drehung oder Z-Drehung änderst, wird die Ebene entsprechend den neuen Werten verschoben. Du kannst z. B. eine Kamera mit Ausrichtung entlang Pfad festlegen und die Kamera dann um 90 Grad nach rechts drehen, um die Perspektive einer Beifahrerin darzustellen, die aus dem Seitenfenster eines fahrenden Wagens schaut.

Die automatische Ausrichtung auf den Interessenbereich erfolgt, bevor die Transformationen der Eigenschaften Drehung und Ausrichtung angewendet werden. Wenn du eine Kamera oder ein Licht mit der Option Ausrichtung zum Interessenbereich animieren möchtest, um den Blick vorübergehend vom Interessenbereich abzuwenden, animiere die Transformationseigenschaften Drehung und „Ausrichtung“.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?