Ebeneneigenschaften im Zeitleistenfenster

Jede Ebene hat Eigenschaften, von denen Sie viele ändern und animieren können. Die Basisgruppe an Eigenschaften für jede Ebene ist die Gruppe „Transformieren“, zu welcher die Eigenschaften „Position“ und „Deckkraft“ gehören. Wenn Sie einer Ebene bestimmte Eigenschaften hinzufügen, z. B. Masken oder Effekte, oder die Ebene in eine 3D-Ebene konvertieren, gewinnt die Ebene zusätzliche Eigenschaften, die in Eigenschaftsgruppen gesammelt werden.

Alle Ebeneneigenschaften sind zeitlich, d. h., sie können die Ebene im Zeitverlauf ändern. Einige Ebeneneigenschaften, z. B. Deckkraft, besitzen nur eine zeitliche Komponente. Einige Ebeneneigenschaften, wie z. B. die Position, sind auch räumlich, d. h., sie können die Ebene oder deren Pixel in der Komposition räumlich verschieben.

Sie können sich in der Ebenenliste die Ebeneneigenschaften anzeigen lassen und so die Eigenschaftswerte ändern.

Die meisten Eigenschaften haben eine Stoppuhr . Jede Eigenschaft mit einer Stoppuhr kann animiert, d. h. über einen Zeitraum hinweg geändert werden. (Siehe Animation, Keyframes und Expressions.)

Ausgeblendete Ebeneneigenschaften im Zeitleistenfenster
Reduzierte Eigenschaftsgruppe in der Ebenenübersicht

Eingeblendete Ebeneneigenschaften im Zeitleistenfenster
Eingeblendete Eigenschaftsgruppe in der Ebenenübersicht


Eigenschaften in der Eigenschaftsgruppe „Effekte“ (Effekteigenschaften) sind ebenfalls Ebeneneigenschaften. Viele Effekteigenschaften können auch im Effekteinstellungsfenster geändert werden.

Ein- und Ausblenden von Eigenschaften im Zeitleistenfenster

  • Um eine Eigenschaftsgruppe zu erweitern oder zu falten, klicken Sie auf das Dreieck links neben dem Ebenennamen bzw. dem Namen der Eigenschaftsgruppe.
  • Um eine Eigenschaftsgruppe mit all ihren untergeordneten Gruppen zu erweitern bzw. zu falten, klicken Sie bei gedrückter Strg-Taste (Windows) bzw. Befehlstaste (Mac OS) auf das Dreieck.
  • Um alle Gruppen für ausgewählte Ebenen zu erweitern oder zu falten, drücken Sie Strg + Ü (Windows) bzw. Befehlstaste + Ü (Mac OS).
  • Um im Zeitleistenfenster eine Effekteigenschaft anzuzeigen, doppelklicken Sie im Effekteinstellungsfenster auf den Eigenschaftsnamen.
  • Um eine Eigenschaft oder Eigenschaftsgruppe auszublenden, klicken Sie im Zeitleistenfenster bei gedrückter Alt-+Umschalttaste (Windows) bzw. Wahl-+Umschalttaste (Mac OS) auf den Namen.
  • Um nur die ausgewählten Eigenschaften oder Eigenschaftsgruppen im Zeitleistenfenster anzuzeigen, drücken Sie zweimal auf „S“.

Hinweis:

Der Tastaturbefehl „SS“ ist besonders nützlich beim Arbeiten mit Malstrichen. Wählen Sie im Ebenenfenster den Malstrich aus und drücken Sie zweimal auf „S“, um im Zeitleistenfenster die Eigenschaftsgruppe für diesen Strich zu öffnen.

  • Um nur eine bestimmte Eigenschaft oder Eigenschaftsgruppe auszuwählen, drücken Sie deren Tastaturbefehl bzw. -befehle. (Siehe Anzeigen von Eigenschaften und Gruppen im Zeitleistenfenster (Tastaturbefehle).)
  • Um eine Eigenschaft oder Eigenschaftsgruppe zu den im Zeitleistenfenster angezeigten Eigenschaften hinzuzufügen, halten Sie die Umschalttaste gedrückt, während Sie den Tastaturbefehl für die Eigenschaft bzw. Eigenschaftsgruppe drücken.
  • Um nur Eigenschaften anzuzeigen, deren Standardwerte geändert wurden, drücken Sie UU oder wählen Sie „Animation“ > „Geänderte Eigenschaften anzeigen“.
  • Um nur Eigenschaften anzuzeigen, die Keyframes oder Expressions haben, drücken Sie U oder wählen Sie „Animation“ > „Animierte Eigenschaften anzeigen“.

Hinweis:

Die Befehle „U“ und „UU“ sind besonders nützlich, um zu lernen, wie Animationsvorgaben, Vorlagenprojekte oder andere animierte Elemente funktionieren, weil dadurch die Eigenschaften isoliert werden, die der Entwickler dieser Elemente geändert hat.

Sie können auch Ebenen im Zeitleistenfenster filtern, damit nur Ebenen mit Eigenschaften angezeigt werden, die mit einer Suchzeichenfolge übereinstimmen. Siehe Suchen und Filtern im Zeitleisten-, Projekt- sowie im Effekte- und Vorgabenfenster.

Auswählen von Eigenschaften oder Eigenschaftsgruppen im Zeitleistenfenster

Ankerpunkt ausgewählt
  • Um eine Eigenschaft oder Eigenschaftsgruppe einschließlich aller Werte, Keyframes und Expressions auszuwählen, klicken Sie im Zeitleistenfenster auf den Namen in der Ebenenliste.

Kopieren oder Duplizieren von Eigenschaften oder Eigenschaftsgruppen im Zeitleistenfenster

  • Um Eigenschaften von einer Ebenen- oder Eigenschaftsgruppe in eine andere zu kopieren, wählen sie die Ebene, Eigenschaft oder Eigenschaftsgruppe aus, drücken Sie Strg+C (Windows) oder Befehlstaste+C (Mac OS), wählen Sie die Zielebene, -eigenschaft oder -eigenschaftsgruppe aus und drücken Sie Strg+V (Windows) oder Befehlstaste+V (Mac OS).
  • Um eine Eigenschaftsgruppe zu duplizieren, wählen Sie die Eigenschaftsgruppe aus und drücken Sie Strg+D (Windows) oder Befehlstaste+D (Mac OS).

    Sie können nur bestimmte Eigenschaftsgruppen duplizieren, z. B. Formen, Masken und Effekte. Eigenschaftsgruppen der obersten Ebene, z. B. Inhalte, Masken, Effekte und Transformationen, können Sie jedoch nicht duplizieren. Wenn Sie versuchen, eine Eigenschaftsgruppe der obersten Ebene zu duplizieren, wird stattdessen die gesamte Ebene dupliziert.

Kopieren von Werten aus Ebeneneigenschaften, die keine Keyframes enthalten

Sie können den aktuellen Wert einer Ebeneneigenschaft in eine andere Ebene kopieren, selbst wenn die Originalebene keine Keyframes enthält.

  1. Rufen Sie im Zeitleistenfenster die Ebeneneigenschaft auf, in der sich der zu kopierende Wert befindet.
  2. Klicken Sie auf den Namen der Ebeneneigenschaft, um sie auszuwählen.
  3. Wählen Sie „Bearbeiten“ > „Kopieren“.
  4. Wählen Sie die Ebene aus, in die der Wert eingefügt werden soll.
  5. Wenn die Zielebene Keyframes enthält, verschieben Sie die Zeitmarke zu dem Zeitpunkt, an dem Sie den Wert einfügen möchten. Wenn die Zielebene keine Keyframes enthält, gilt der neue Wert für die gesamte Dauer der Ebene.
  6. Wählen Sie „Bearbeiten“ > „Einfügen“ (Windows) bzw. „Bearbeiten“ > „Einsetzen“ (Mac OS).

Festlegen eines Eigenschaftswerts

Wenn mehrere Ebenen ausgewählt sind und Sie die Eigenschaft für eine Ebene ändern, wird die Eigenschaft für alle Ebenen geändert. Regler, Winkelsteuerungen und einige andere Eigenschaftssteuerungen stehen nur im Effekteinstellungsfenster zur Verfügung.

Hinweis:

Um die Einheiten für eine Eigenschaft zu ändern, klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf den unterstrichenen Wert, wählen Sie zunächst „Wert bearbeiten“ und dann einen Eintrag aus dem Menü „Einheiten“ aus. Die verfügbaren Einheiten unterscheiden sich je nach Eigenschaftentyp. Für einige Eigenschaften können die Einheiten nicht verändert werden.

  • Platzieren Sie den Mauszeiger auf dem unterstrichenen Wert und ziehen Sie die Maus nach links oder rechts.
  • Klicken Sie auf den unterstrichenen Wert, geben Sie einen neuen Wert ein und drücken Sie die Eingabetaste (Windows) oder den Zeilenschalter (Mac OS).

Hinweis:

Für Eigenschaftswerte und andere numerische Einträge können Sie einfache arithmetische Ausdrücke eingeben. Sie können z. B. 2*3 anstelle von 6 eingeben, 4/2 anstelle von 2 und 2e2 anstelle von 200. Dies kann besonders hilfreich sein, wenn ein Wert um einen bestimmten Betrag seines ursprünglichen Wertes schrittweise vergrößert werden soll.

  • Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf den unterstrichenen Wert und wählen Sie dann „Wert bearbeiten“.
  • Ziehen Sie den Schieberegler nach links oder rechts.
  • Klicken Sie auf einen Punkt innerhalb der Winkelsteuerung oder ziehen Sie die Winkelsteuerungslinie.

Hinweis:

Nachdem Sie in die Winkelsteuerelement geklickt haben, können Sie für ein präziseres Vorgehen den Cursor außerhalb des Steuerelements ziehen.

  • Um den Eigenschaftswert um 1 Einheit zu erhöhen bzw. zu verringern, klicken Sie auf den unterstrichenen Wert und drücken Sie die Nach-oben- oder die Nach-unten-Taste. Um den Wert um 10 Einheiten zu erhöhen bzw. zu verringern, halten Sie die Umschalttaste gedrückt, während Sie die Nach-oben- oder Nach-unten-Taste drücken. Um den Wert um 0,1 Einheiten zu erhöhen bzw. zu verringern, halten Sie die Strg-Taste (Windows) bzw. Befehlstaste (Mac OS) gedrückt, während Sie die Nach-oben- oder Nach-unten-Taste drücken.
  • Um die Eigenschaften in einer Eigenschaftsgruppe auf ihre Standardwerte zurückzusetzen, klicken Sie neben dem Namen der Eigenschaftsgruppe auf „Zurücksetzen“. Um eine einzelne Eigenschaft zurückzusetzen, klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf den Eigenschaftsnamen (nicht auf den Wert) und wählen Sie im Kontextmenü die Option „Zurücksetzen“.

    Wenn die Eigenschaft Keyframes besitzt, wird an der Zeitmarke ein Keyframe mit Standardwert hinzugefügt.

Hinweis:

Alan Shisko verdeutlicht in seinem Motion Graphics 'n Such Blog anhand eines Video-Lehrgangs, wie Sie Etikettenfarben und mehrere Optionen verwenden können, um Eigenschaften zeitsparend für mehrere Ebenen gleichzeitig zu ändern.

Charles Bordenave (nab) stellt auf der After Effects Scripts-Website ein Skript zur Verfügung, mit dem die Eigenschaften in der Gruppe „Transformieren“ für ausgewählte Ebenen auf Zufallswerte eingestellt werden, die innerhalb bestimmter von Ihnen festgelegten Grenzwerte liegen.

Das LockProperties Skript, das auf der After Effects Scripts-Websites verfügbar ist, sperrt nur bestimmte Eigenschaften, sodass Sie versehentliche Änderungen verhindern können.

Ankerpunkte von Ebenen

Transformationen wie Drehung und Skalierung finden um den Ankerpunkt einer Ebene herum statt, der manchmal auch Transformationspunkt oder Transformationszentrum genannt wird. Standardmäßig befindet sich der Ankerpunkt für die meisten Ebenentypen in der Mitte der Ebene.

Auch wenn Sie manchmal möglicherweise einen animierten Ankerpunkt benötigen, wird in der Regel der Ankerpunkt für eine Ebene gesetzt, bevor Sie mit der Animierung beginnen. Wenn Sie z. B. das Bild einer Person animieren, das für jeden Körperteil eine Ebene umfasst, ist es hilfreich, den Ankerpunkt einer jeden Hand zum Handgelenk zu verschieben, damit die Hand während der gesamten Animation um diesen Punkt gedreht werden kann.

Hinweis:

Ein großer Bildbereich lässt sich am leichtesten verschieben und scannen, indem die Eigenschaften „Ankerpunkt“ und „Skalierung“ animiert werden.

Alan Shisko demonstriert auf seiner Website in einem detaillierten Video-Lehrgang, wie Sie aus 3D-Ebenen eine komplexe 3D-Umgebung beginnend mit zwei einfachen 2D-Objekten erstellen. Die Manipulation von Ebenenankerpunkten stellt einen wesentlichen Bestandteil dieses Lehrgangs dar.

Ankerpunkte von Ebenen
Ankerpunkt in der Mitte der Ebene (links) und nach dem Verschieben an das Ende der Textebene (rechts)

Ankerpunkte von Ebenen
Wenn Sie das Ausschnitt-Werkzeug (Ankerpunkt) verwenden, um den Ankerpunkt im Kompositionsfenster (links) zu verschieben, kompensiert After Effects automatisch die Verschiebung, sodass die Ebene ihre Position im Verhältnis zum Kompositionsframe (rechts) beibehält.

Hinweis:

Wenn Sie den Ankerpunkt nicht im Ebenenfenster sehen, wählen Sie rechts unten im Ebenenfenster im Menü „Ansicht“ die Option „Ankerpunktpfad“.

Verschieben des Ankerpunkts einer Ebene

  • Verschieben Sie den Ankerpunkt im Ebenenfenster mit dem Auswahl-Werkzeug

Hinweis:

Ebenen einiger Typen, z. B. Textebenen und Formebenen, können im Ebenenfenster nicht geöffnet werden.

  • Um den Ankerpunkt einer Ebene um 1 Pixel zu verschieben, wählen Sie rechts unten im Ebenenfenster im Menü „Ansicht“ die Option „Ankerpunktpfad“ und drücken Sie eine Pfeiltaste. Um die Ebene um 10 Pixel zu verschieben, halten Sie die Umschalttaste gedrückt, während Sie die Pfeiltaste drücken. Die Pixelmaße entsprechen der aktuellen Vergrößerungsstufe im Ebenenfenster.
  • Um den Ankerpunkt einer Ebene im Kompositionsfenster zu verschieben, ohne die Ebene zu verschieben, wählen Sie die Ebene aus und ziehen den Ankerpunkt mit dem Ausschnitt-Werkzeug (Ankerpunkt).

Hinweis:

Wenn ein Ankerpunkt mit dem Ausschnitt-Werkzeug (Ankerpunkt) verschoben wird, werden die Werte „Position“ und „Ankerpunkt“ verändert, sodass die Ebene an der Position in der Komposition verbleibt, die sie vor dem Verschieben des Ankerpunkts innehatte. Um nur den Ankerpunktwert zu ändern, ziehen Sie das Ausschnitt-Werkzeug (Ankerpunkt) bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (Mac OS).

Charles Bordenave (nab) stellt auf der After Effects Scripts-Website ein Skript zur Verfügung, mit dem die Ankerpunkte ausgewählter Ebenen verschoben werden, ohne die Ebenen im Kompositions-Frame zu verschieben.

Zurücksetzen des Ankerpunkts einer Ebene

  • Um den Ankerpunkt wieder an seine Standardposition in der Ebene zu versetzen, doppelklicken Sie im Werkzeugfenster auf das Ausschnitt-Werkzeug (Ankerpunkt) .
  • Um den Ankerpunkt wieder an seine Standardposition in der Ebene zu versetzen, doppelklicken Sie bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (Mac OS) auf die Schaltfläche „Ausschnitt-Werkzeug (Ankerpunkt)“. Die Ebene wird in die Mitte des Kompositionsfensters verschoben.

Festlegen des Ankerpunkts auf die Mitte des Inhalts

Sie können den Ankerpunkt wie folgt auf die Mitte des Ebeneninhalts festlegen:

  • Klicken Sie auf Ebene > Transformieren > Ankerpunkt in der Mitte im Ebeneninhalt.
  • Verwenden Sie den Tastaturbefehl Strg+Alt+Pos1 (Windows) bzw. Befehlstaste+Wahltaste+Home (Mac OS).
  • Drücken Sie die Strg-Taste (Windows) bzw. Befehlstaste (Mac OS) und doppelklicken Sie auf das Ausschnittwerkzeug (Ankerpunkt).  

Dieser Befehl kann z. B. für folgende Zwecke verwendet werden:

  • Festlegen des Ankerpunkts einer Formebene auf die Mitte einer einzelnen Form oder den Schwerpunkt einer Gruppe von Formen in einer Formebene
  • Festlegen des Ankerpunkts für eine Textebene auf die Mitte des Textinhalts
  • Festlegen des Ankerpunkts einer Ebene auf die Mitte des sichtbaren Bereichs innerhalb eines maskierten Bereichs

Skalieren oder Spiegeln einer Ebene

Wie bei anderen Transformationen findet auch die Skalierung einer Ebene um den Ankerpunkt der Ebene herum statt. Wenn sich der Ankerpunkt nicht direkt in der Mitte der Ebene befindet, verschiebt sich die Ebene möglicherweise, wenn Sie sie spiegeln. Manche Ebenen, etwa Kamera-, Licht- und reine Audioebenen, verfügen nicht über die Eigenschaft „Skalierung“.

Sie können eine Ebene über den Kompositionsframe hinaus skalieren.

Weitere Informationen zum exponentiellen Skalieren wie mit einem Zoomobjektiv finden Sie unter Ändern der Skaliergeschwindigkeit mit „Exponentiell skalieren“.

Weitere Informationen zur Skalierung oder Größenänderung vollständiger Filme anstelle von einzelnen Ebenen finden Sie unter Skalierung eines Films nach oben und Skalierung eines Films nach unten.

Beim Spiegeln einer Ebene wird die horizontale oder vertikale Komponente der Eigenschaft „Skalierung“ mit -1 multipliziert. Eine Ebene wird beim Spiegeln um ihren Ankerpunkt gedreht.

  • Um ausgewählte Ebenen zu spiegeln, wählen Sie „Ebene“ > „Transformieren“ > „Horizontal spiegeln“ oder „Ebene“ > „Transformieren“ > „Vertikal spiegeln“.
  • Um eine Ebene im Kompositionsfenster proportional zu skalieren, ziehen Sie bei gedrückter Umschalttaste einen beliebigen Ebenengriff.
  • Um eine Ebene im Kompositionsfenster frei zu skalieren, ziehen Sie einen Eckgriff der Ebene.
  • Um im Kompositionsfenster nur eine Dimension zu skalieren, ziehen Sie einen Seitengriff der Ebene.
  • Um die Skalierung für eine ausgewählte Ebene um 1 % zu erhöhen bzw. zu verringern, halten Sie die Alt-Taste (Windows) bzw. Wahltaste (Mac OS) gedrückt und drücken Sie + oder – auf dem Ziffernblock.
  • Um die Skalierung für eine ausgewählte Ebene um 10 % zu erhöhen bzw. zu verringern, halten Sie die Alt-Taste (Windows) bzw. Wahltaste (Mac OS) gedrückt und drücken Sie + oder – auf dem Ziffernblock.
  • Wählen Sie zum Skalieren der gesamten Komposition „Datei“ (Windows) bzw. „Ablage“ (Mac OS) > „Skripten“ > „Komposition skalieren.jsx“.
  • Um ausgewählte Ebenen zu skalieren und so zu zentrieren, dass sie in den Kompositionsframe passen, wählen Sie „Ebene“ > „Transformieren“ > „An Komposition anpassen“.
  • Um ausgewählte Ebenen zu skalieren und so zu zentrieren, dass sie der Höhe bzw. Breite nach in den Kompositionsframe passen, wobei das Seitenverhältnis der Ebene erhalten bleiben soll, wählen Sie „Ebene“ > „Transformieren“ > „An Breite der Komposition anpassen“ bzw. „Ebene“ > „Transformieren“ > „An Höhe der Komposition anpassen“.
  • Um eine Ebene im Zeitleistenfenster proportional zu skalieren, wählen Sie die Ebene aus, drücken Sie die Taste „S“, um die Eigenschaft „Skalierung“ anzuzeigen, klicken Sie links neben den Skalierungswerten auf das Symbol „Beschränkungen aktivieren/deaktivieren“  und geben Sie neue Werte für die x-, y- oder z-Skalierung an.

Hinweis:

Um das Symbol „Beschränkungen aktivieren/deaktivieren“ zu aktivieren und die Höhe an die Breite anzupassen, klicken Sie bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (Mac OS) darauf.  

  • Um auf bestimmte Pixelmaße zu skalieren, klicken Sie mit der rechen Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) im Zeitleistenfenster auf den Skalierungswert, wählen Sie „Wert bearbeiten“ und ändern Sie die Einheit im Dialogfeld „Skalieren“ auf Pixel. Wählen Sie „Pixel-Seitenverhältnis einschließen“, um Abmessungen im Bezug auf das Pixel-Seitenverhältnis der Komposition anzuzeigen und anzupassen.

Das Verkleinern einer Rasterebene (Nicht-Vektor) hat mitunter zur Folge, dass das Bild leicht weichgezeichnet oder unscharf erscheint. Durch das Skalieren einer Rasterebene um einen großen Faktor kann das Bild blockartig erscheinen und stufige Kanten aufweisen.

Effekt „Hochskalieren mit Detailerhaltung“

Der Effekt „Hochskalieren mit Detailerhaltung“ eignet sich zum umfangreichen Hochskalieren von Bildern unter Beibehaltung der Bilddetails.

Weitere Informationen finden Sie unter Effekt „Hochskalieren mit Detailerhaltung“.

Bilineares und bikubisches Sampling

Sie können für ausgewählte Ebenen zwischen bilinearem und bikubischem Sampling wählen. Dadurch wird festgelegt, wie Pixel für die Skalierung und für alle Transformationen geprüft werden, die unter Verwendung des Effekts „Transformieren“ angewendet werden.

Weitere Informationen finden Sie unter Ebenenbildqualität und Subpixel-Positionierung.

Weitere Werkzeuge und Ressourcen für die Skalierung

Hinweis:

Adobe Photoshop bietet optimale Kontrolle über Resampling-Methoden zum Skalieren von Bildern. Für optimales Resampling können Sie Frames nach Photoshop exportieren, dort die Bildgröße ändern und die Frames dann wieder nach After Effects importieren.

Das Skalieren unter Berücksichtigung des Inhalts in Photoshop eignet sich zwar nicht unbedingt für Filme, ist aber hilfreich beim Erweitern und Skalieren von Standbildern. Diese Funktion eignet sich gut, um Bilder, die für standardmäßige Auflösungen erstellt wurden, in Breitbildformate zu übertragen.

Ein Skript zur gleichzeitigen Skalierung von mehreren Kompositionen finden Sie im AE Enhancers Forum.

Lloyd Alvarez hat auf der After Effects Scripts-Website ein Skript veröffentlicht, das ausgewählte Ebenen auf die Framegröße einer Komposition skaliert und Optionen für das Beschneiden oder Letterboxing bietet.

Aharon Rabinowitz hat auf seiner Creative COW-Website einen Video-Lehrgang veröffentlicht, in dem erläutert wird, wie man die Eigenschaft „Skalierung“ einer 3D-Ebene (einschließlich der z-Dimension der Skalierung) ändern und animieren kann.

Drehen einer 2D-Ebene

Die Drehung einer Ebene findet, ebenso wie andere Transformationen, um den Ankerpunkt der Ebene statt.

Hinweis:

Drücken Sie „R“, um den Wert der Eigenschaft „Drehung“ für ausgewählte Ebenen im Zeitleistenfenster anzuzeigen.

Der erste Teil des Eigenschaftswertes „Drehung“ ist die Anzahl der gesamten Drehungen, der zweite Teil ist die Gradangabe für die Teildrehung.

Weitere Informationen zum Drehen von 3D-Ebenen finden Sie unter Drehen oder Ausrichten einer 3D-Ebene.

  • Um eine Ebene durch Ziehen im Kompositionsfenster zu drehen, ziehen Sie die Ebene mit dem Drehen-Werkzeug . Wenn die Drehung auf 45°-Schritte beschränkt werden soll, halten Sie beim Ziehen die Umschalttaste gedrückt.
  • Um die ausgewählten Ebenen um 1 Grad zu drehen, drücken Sie Plus (+) oder Minus (-) auf dem Ziffernblock.
  • Um die ausgewählten Ebenen um 10 Grad zu drehen, drücken Sie Umschalt+Plus (+) oder Umschalt+Minus (-) auf dem Ziffernblock.

Anpassen von Lautstärkepegeln

Wenn Sie Footage mit Audio verwenden, ist der standardmäßige Audiopegel für die Wiedergabe 0 dB. Das bedeutet, dass der Pegel in After Effects nicht angepasst ist. Wenn Sie einen positiven Dezibelwert festlegen, erhöht sich die Lautstärke, bei einem negativen Dezibelwert verringert sie sich.

Hinweis:

Wenn Sie doppelt auf einen Keyframe „Audiopegel“ klicken, wird das Audiofenster aktiviert.

Die Pegelanzeige im Audiofenster gibt beim Abspielen den Lautstärkebereich für die Audioebene an. Die roten Böcke am oberen Ende der Pegelanzeige stellen das Lautstärkenlimit Ihres Systems dar.

Hinweis:

Wenn Sie beim Einstellen der Audiopegel mit den Reglern mehr Genauigkeit wünschen, ziehen Sie das Audiofenster in die Höhe.

  1. Ändern Sie die Lautstärke im Audiofenster. Führen Sie dazu einen der folgenden Schritte aus:
    • Wenn Sie den Pegel des linken und des rechten Kanals zusammen ändern möchten, ziehen Sie den mittleren Regler nach oben bzw. unten.

    • Wenn Sie nur den Pegel des linken Kanals ändern möchten, ziehen Sie den linken Regler nach oben oder unten oder geben Sie im Pegelfeld unter dem linken Regler einen neuen Wert ein.

    • Wenn Sie nur den Pegel des rechten Kanals ändern möchten, ziehen Sie den rechten Regler nach oben oder unten oder geben Sie im Pegelfeld unter dem rechten Regler einen neuen Wert ein.

Über- und untergeordnete Ebenen

Um Änderungen an Ebenen zu synchronisieren, indem Sie Transformationen einer Ebene auf eine andere Ebene übertragen, verwenden Sie die hierarchische Anordnung. Nachdem eine Ebene einer zweiten Ebene übergeordnet wurde, wird die zweite Ebene als untergeordnete Ebene bezeichnet. Wenn Sie eine übergeordnete Ebene zugewiesen haben, verhalten sich die Transformationseigenschaften der untergeordneten Ebene nicht mehr relativ zur Komposition, sondern relativ zur übergeordneten Ebene. Wenn Sie z. B. eine übergeordnete Ebene um fünf Pixel von ihrer Startposition nach rechts verschieben, wird die untergeordnete Ebene ebenfalls um fünf Pixel von ihrer Startposition nach rechts verschoben. Die hierarchische Anordnung von Ebenen ist ähnlich wie das Gruppieren; an der Gruppe vorgenommene Transformationen stehen im Verhältnis zum Ankerpunkt der übergeordneten Ebene.

Die hierarchische Anordnung von Ebenen betrifft außer der Deckkraft alle Transformationseigenschaften: Position, Skalierung, Drehung und (bei 3D-Ebenen) Ausrichtung.

Hinweis:

Wenn Sie Ebenen überordnen, wird auf dem Ebenenbalken unter der Mausposition und im Infofenster hilfreicher Text angezeigt, der alternative Überordnungsverhalten beschreibt.

Eine Ebene kann immer nur eine einzige übergeordnete Ebene haben. Umgekehrt gilt aber, dass eine Ebene als übergeordnete Ebene für eine beliebige Anzahl von Ebenen innerhalb derselben Komposition fungieren kann.

Sie können untergeordnete Ebenen unabhängig von ihren übergeordneten Ebenen animieren. Sie können auch Null-Objekte (verborgene Ebenen) als übergeordnete Ebenen festlegen.

Das Festlegen und Entfernen übergeordneter Ebenen kann nicht animiert werden, d. h., Sie können eine Ebene nicht an einem Zeitpunkt als übergeordnete Ebene festlegen und an einem anderen Zeitpunkt diese Zuweisung aufheben und damit die Ebene wieder zu einer normalen Ebene machen.

Wenn Sie eine hierarchische Beziehung erstellen, können Sie festlegen, ob die untergeordnete Ebene die Transformationseigenschaften der übergeordneten Ebene übernimmt oder ihre eigenen Eigenschaften beibehält. Wenn Sie festlegen, dass die untergeordnete Ebene die Transformationseigenschaften der übergeordneten Ebene übernimmt, springt die untergeordnete Ebene an die Position der übergeordneten Ebene. Wenn Sie festlegen, dass die untergeordnete Ebene ihre Transformationseigenschaften beibehält, bleibt die untergeordnete Ebene an ihrer Position. In beiden Fällen werden alle zukünftigen Änderungen an den Transformationseigenschaften der übergeordneten Ebene auch auf die untergeordnete Ebene angewendet. Auch beim Entfernen von hierarchischen Beziehungen können Sie wählen, ob die untergeordnete Ebene springt.

Hinweis:

Wenn Sie Ebenen überordnen, können Sie die Umschalttaste verwenden, um die untergeordnete Ebene an die Position des übergeordneten Elements zu verschieben. Dies kann nützlich sein, wenn Sie eine Ebene einer Null anfügen möchten, die Ebene jedoch an die Position der übergeordneten Null verschieben (z. B. beim Anfügen einer 3D-Textebene an eine Nullebene, die im 3D-Kameratracker erstellt wurde).

Ziehen des Auswahlwerkzeugs im Zeitleistenfenster
Ziehen des Auswahlwerkzeug im Zeitleistenfenster von der Formebene 1 (untergeordnete Ebene), um die Formebene 2 als übergeordnete Ebene zuzuweisen

Hinweis:

Zum Einblenden bzw. Ausblenden der Spalte „Übergeordnet“ im Zeitleistenfenster wählen Sie im Menü des Zeitleistenfensters „Spalten“ > „Übergeordnet“.

  • Um eine Ebene als übergeordnete Ebene festzulegen, ziehen Sie in der Spalte „Übergeordnet“ das Expression-Auswahlwerkzeug der Ebene, die Sie als untergeordnete Ebene einrichten möchten, auf die Ebene, die Sie als übergeordnete Ebene zuweisen möchten.
  • Um eine Ebene als übergeordnete Ebene festzulegen, klicken Sie in der Spalte „Übergeordnet“ auf das Menü der Ebene, die Sie als untergeordnete Ebene einrichten möchten, und wählen Sie den Namen einer übergeordneten Ebene aus dem Menü.
  • Um die Unterordnung einer Ebene aufzuheben, klicken Sie in der Spalte „Übergeordnet“ auf das Menü der untergeordneten Ebene und wählen Sie „Ohne“.
  • Wenn Sie alle untergeordneten Ebenen einer übergeordneten Ebene auswählen möchten, klicken Sie im Kompositions- oder im Zeitleistenfenster mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf die Ebene und wählen Sie „Untergeordnete Elemente auswählen“.
  • Wenn eine untergeordnete Ebene springen soll, sobald eine übergeordnete Ebene zugewiesen oder entfernt wird, halten Sie beim Zuweisen oder Entfernen der übergeordneten Ebene die Alt-Taste (Windows) bzw. die Wahltaste (Mac OS) gedrückt.
  • Um ein übergeordnetes Element aus einer Ebene zu entfernen (z. B. beim Einstellen des übergeordneten Elements auf „Ohne“) klicken Sie im Zeitleistenfenster bei gedrückter Strg-Taste (Windows) bzw. Befehlstaste (Mac OS) auf das Überordnen-Auswahlwerkzeug der untergeordneten Ebene. Klicken Sie bei gedrückter Alt- + Strg-Taste (Windows) bzw. Wahl- + Befehlstaste (Mac OS) auf das Überordnen-Auswahlwerkzeug des untergeordneten Elements, um das übergeordnete Element zu entfernen und das untergeordnete Element zum Springen zu veranlassen.

Online-Ressourcen zu übergeordneten und untergeordneten Ebenen

Paul Tuersley bietet im AE Enhancers Forum ein Skript zur Duplizierung einer übergeordneten Ebene und aller untergeordneten Ebenen unter Beibehaltung der Überordnungshierarchie an.

Carl Larsen bietet auf der Creative COW-Website einen Video-Lehrgang an, in dem erläutert wird, wie Sie mit Expressions und hierarchischen Anordnungen die Rotation von Rädern mit der horizontalen Bewegung eines Fahrzeugs in Beziehung setzen können.

Robert Powers bietet auf der Slippery Rock NYC-Website einen Video-Lehrgang an, der die Verwendung von übergeordneten Objekten und Marionettentools für die Animation einer Figur zeigt.

Null-Objekt-Ebenen

Um eine übergeordnete Ebene zuzuweisen, die in Ihrem Projekt jedoch unsichtbar bleiben soll, verwenden Sie ein Null-Objekt. Ein Null-Objekt ist eine unsichtbare Ebene, die alle Eigenschaften einer sichtbaren Ebene besitzt, sodass sie als übergeordnete Ebene für jede Ebene in der Komposition fungieren kann. Das Bearbeiten und Animieren von Null-Objekten erfolgt auf dieselbe Weise wie bei allen anderen Ebenen. Um die Einstellungen für ein Null-Objekt zu ändern können Sie dieselben Befehle verwenden wie für eine Farbflächenebene („Ebene“ > „Einstellungen für Farbflächen“).

Hinweis:

Sie können den Null-Objekten Effekte unter „Einstellungen für Expressions“ zuweisen und das Null-Objekt anschließend als Steuerungsebene für Effekte und Animationen in anderen Ebenen verwenden. Beim Arbeiten mit einer Kamera- oder Lichtebene beispielsweise erstellen Sie eine Null-Objekt-Ebene und verknüpfen anhand einer Expression die Eigenschaft „Interessenpunkt“ der Kamera oder des Lichts mit der Eigenschaft „Position“ der Null-Objekt-Ebene. Anschließend können Sie die Eigenschaft „Zielpunkt“ animieren, indem Sie das Null-Objekt verschieben. Es ist oft einfacher, ein Null-Objekt auszuwählen und anzuzeigen als den Zielpunkt auszuwählen und anzuzeigen.

Kompositionen können eine beliebige Anzahl von Null-Objekten enthalten. Null-Objekte sind nur im Kompositions- und im Ebenenfenster sichtbar. Im Kompositionsfenster werden sie als rechteckiger Umriss mit Ebenengriffen angezeigt. Effekte sind in Null-Objekten nicht sichtbar.

  1. Um ein Null-Objekt zu erstellen, wählen Sie im Zeitleisten- oder Kompositionsfenster „Ebene“ > „Neu“ > „Null-Objekt“.

Hinweis:

Der Ankerpunkt einer neuen Null-Objekt-Ebene wird links oben in der Ebene angezeigt und die Ebene ist in der Mitte der Komposition an ihrem Ankerpunkt verankert. Der Ankerpunkt kann auf die gleiche Weise geändert werden wie bei jeder anderen Ebene auch.

Hinweis:

Wenn ein Null-Objekt eine visuelle Beeinträchtigung Ihres Kompositionsframes darstellt, ziehen Sie es einfach aus dem Frame auf die Montagefläche.

Andrew Kramer hat auf seiner Video Copilot-Website einen Video-Lehrgang veröffentlicht, in dem die Verwendung eines Null-Objekts für die Animation einer 3D-Kontur erläutert wird.

Hilfsebenen

Sie können aus vorhandenen Ebenen Hilfsebenen erstellen und im Kompositionsfenster zu Referenzzwecken verwenden, um Elemente zu positionieren und zu bearbeiten. Hilfsebenen sind z. B. für visuelle Verweise, Audio-Timing, Timecode-Referenzen oder einfach zum Speichern von Kommentaren praktisch.

Neben dem Namen einer Hilfsebene oder dessen Quelle wird im Zeitleistenfenster ein Hilfsebenensymbol angezeigt.

Hilfsebenen werden bei der Erstellung der Ausgabe normalerweise nicht gerendert, es sei denn, Sie ändern die Rendereinstellungen für die Komposition.

Hinweis:

Hilfsebenen in verschachtelten Kompositionen können in der Basiskomposition nicht angezeigt werden.

  • Um ausgewählte Ebenen in Hilfsebenen zu konvertieren, wählen Sie „Ebene“ > „Hilfsebene“.
  • Um eine Komposition mit ihren sichtbaren Hilfsebenen zu rendern, klicken Sie in der Renderliste auf „Rendereinstellungen“ und wählen Sie im Dialogfeld „Rendereinstellungen“ im Menü „Hilfsebenen“ die Option „Aktuelle Einstellungen“.
  • Um eine Komposition ohne Hilfsebenen zu rendern, klicken Sie in der Renderliste auf „Rendereinstellungen“ und wählen Sie im Dialogfeld „Rendereinstellungen“ im Menü „Hilfsebenen“ die Option „Alle aus“.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie