Benutzerhandbuch Abbrechen

Vorschau

  1. Benutzerhandbuch –After Effects
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. After Effects Beta Home
  3. Erste Schritte
    1. Erste Schritte mit After Effects
    2. Neue Funktionen in After Effects 
    3. Versionshinweise | After Effects
    4. Systemanforderungen für After Effects
    5. Tastaturbefehle in After Effects
    6. Unterstützte Dateiformate | After Effects
    7. Hardware-Empfehlungen
    8. After Effects für Apple-Chip
    9. Planung und Einrichtung
  4. Arbeitsbereiche
    1. Allgemeine Elemente der Benutzeroberfläche
    2. Lernen Sie die After Effects-Oberfläche kennen
    3. Arbeitsabläufe
    4. Arbeitsbereiche, Bedienfelder und Anzeigen
  5. Projekte und Kompositionen
    1. Projekte
    2. Kompositionen – Grundlagen
    3. Erstellen von Unterkompositionen, Verschachteln und Vor-Rendern
    4. Anzeigen detaillierter Leistungsinformationen mit Composition Profiler
    5. CINEMA 4D-Kompositions-Renderer
  6. Importieren von Footage
    1. Vorbereiten und Importieren von Standbildern
    2. Importieren aus After Effects und Adobe Premiere Pro
    3. Importieren und Interpretieren von Video und Audio
    4. Vorbereiten und Importieren von 3D-Bilddateien
    5. Importieren und Interpretieren von Footage-Elementen
    6. Arbeiten mit Footage-Elementen
    7. Erkennen von Bearbeitungspunkten mithilfe der Szenenbearbeitungs-Erkennung
    8. XMP-Metadaten
  7. Text und Grafiken
    1. Text
      1. Formatieren von Zeichen und das Bedienfeld „Zeichen“
      2. Effekte unter „Text“
      3. Erstellen und Bearbeiten von Textebenen
      4. Formatieren von Absätzen und das Bedienfeld „Absatz“
      5. Extrudieren von Text- und Formebenen
      6. Animieren von Text
      7. Beispiele und Ressourcen zur Textanimation
      8. Live-Text-Vorlagen
    2. Animationen
      1. Arbeiten mit Animationsvorlagen in After Effects
      2. Verwenden von Expressions zum Erstellen von Dropdown-Listen in Animationsvorlagen
      3. Verwenden von erforderlichen Eigenschaften zum Erstellen von Animationsvorlagen
      4. Ersetzen von Bildern und Videos in Animationsvorlagen und erforderlichen Eigenschaften
      5. Schneller und einfacher animieren mithilfe des Bedienfelds „Eigenschaften“
  8. Zeichnen, Malen und Pfade
    1. Überblick über Formebenen, Pfade und Vektorgrafiken
    2. Malwerkzeuge: Pinsel, Kopierstempel und Radiergummi
    3. Verjüngen von Formenkonturen
    4. Formenattribute, Malvorgänge und Pfadvorgänge bei Formebenen
    5. Verwenden des Formeneffekts „Offset-Pfade“ zum Ändern von Formen
    6. Erstellen von Formen
    7. Erstellen von Masken
    8. Entfernen von Objekten aus Videos mit dem Bedienfeld „Inhaltsbasierte Füllung“
    9. „Roto-Pinsel“ und „Maske verbessern“
  9. Ebenen, Marken und Kamera
    1. Auswählen und Anordnen von Ebenen
    2. Füllmethoden und Ebenenstile
    3. 3D-Ebenen
    4. Ebeneneigenschaften
    5. Erstellen von Ebenen
    6. Verwalten von Ebenen
    7. Ebenenmarken und Kompositionsmarken
    8. Kameras, Lichter und Interessenbereiche
  10. Animation, Keyframes, Motion-Tracking und Keying
    1. Animation
      1. Animation – Grundlagen
      2. Animation mit Marionettenwerkzeugen
      3. Verwalten und Animieren von Formpfaden und -masken
      4. Animieren von Formen aus Sketch und Capture mit After Effects
      5. Ausgewählte Animationswerkzeuge
      6. Arbeiten mit datengesteuerten Animationen
    2. Keyframe
      1. Keyframe-Interpolation
      2. Festlegen, Auswählen und Löschen von Keyframes
      3. Bearbeiten, Verschieben und Kopieren von Keyframes
    3. Bewegungs-Tracking
      1. Tracking und Stabilisieren von Bewegung
      2. Gesichts-Tracking
      3. Masken-Tracking
      4. Maskenreferenz
      5. Geschwindigkeit
      6. Zeitdehnungen und Zeitverzerrungen
      7. Timecode und Zeitanzeigeeinheiten
    4. Keying
      1. Keying
      2. Effekte unter „Keying“
  11. Transparenz und Komposition
    1. Erstellen von Kompositionen und Transparenz – Überblick und Ressourcen
    2. Alphakanäle und Masken
    3. Spurmasken und Traveling Mattes
  12. Anpassen der Farbe
    1. Farben – Grundlagen
    2. Farb-Management
    3. Effekte zur Farbkorrektur
    4. OpenColorIO- und ACES-Farbmanagement
  13. Effekte und Animationsvorgaben
    1. Überblick über Effekte und Animationsvorgaben
    2. Effektliste
    3. Effekt-Manager
    4. Effekte unter „Simulation“
    5. Effekte unter „Stilisieren“
    6. Effekte unter „Audio“
    7. Effekte unter „Verzerren“
    8. Effekte unter „Perspektive“
    9. Effekte unter „Kanäle“
    10. Effekte unter „Generieren“
    11. Effekte unter „Überblenden“
    12. Der Effekt „Rolling-Shutter-Reparatur“
    13. Effekte „Weich- und Scharfzeichnen“
    14. Effekte unter „3D-Kanal“
    15. Effekte unter „Dienstprogramm“
    16. Effekte unter „Matt“
    17. Effekte unter „Störung und Körnung“
    18. Effekt „Details erhalten (Vergrößerung)“
    19. Veraltete Effekte
  14. Ausdrücke und Automatisierung
    1. Expressions
      1. Expressions – Grundlagen
      2. Verstehen der Sprache für Expressions
      3. Verwenden von Einstellungen für Expressions
      4. Syntaxunterschiede zwischen den Expression-Engines für JavaScript und das veraltete ExtendScript
      5. Bearbeiten von Expressions
      6. Fehler bei Expressions
      7. Verwenden des Expressions-Editors
      8. Verwenden von Expressions zum Bearbeiten und Zugreifen auf Texteigenschaften
      9. Sprachreferenz für Expressions
      10. Beispiele für Expressions
    2. Automatisierung
      1. Automatisierung
      2. Skripte
  15. Immersives Video, VR und 3D
    1. Erstellen von VR-Umgebungen in After Effects
    2. Anwenden von immersiven Videoeffekten
    3. Kompositionswerkzeuge für VR/360-Grad-Videos
    4. Erweiterter 3D-Renderer
    5. Importieren und Hinzufügen von 3D-Modellen zu Ihrer Komposition
    6. Importieren von 3D-Modellen aus Creative Cloud Libraries
    7. Bildbasierte Beleuchtung
    8. Extrahieren und Animieren von Lichtern und Kameras aus 3D-Modellen
    9. Tracking von 3D-Kamerabewegungen
    10. Werfen und Akzeptieren von Schatten
    11. Eingebettete 3D-Modell-Animationen
    12. Schattenfänger
    13. Extraktion von 3D-Tiefendaten
    14. Ändern der Materialeigenschaften einer 3D-Ebene
    15. Arbeiten im 3D-Designraum
    16. 3D-Transformations-Gizmos
    17. Machen Sie mehr mit 3D-Animation
    18. Vorschau von Änderungen an 3D-Designs in Echtzeit mit der Mercury 3D-Engine
    19. Hinzufügen von responsiven Designs zu Grafiken 
  16. Ansichten und Vorschau
    1. Vorschau
    2. Videovorschau mit Mercury Transmit
    3. Ändern und Verwenden von Ansichten
  17. Rendern und Exportieren
    1. Grundlagen zum Rendern und Exportieren
    2. H.264-Codierung in After Effects
    3. Exportieren eines After Effects-Projekts als Adobe Premiere Pro-Projekt
    4. Konvertieren von Filmen
    5. Multi-Frame-Rendering
    6. Automatisches Rendern und Netzwerk-Rendern
    7. Rendern und Exportieren von Standbildern und Standbildsequenzen
    8. Verwenden des GoPro CineForm-Codecs in After Effects
  18. Arbeiten mit anderen Programmen
    1. Dynamic Link und After Effects
    2. Arbeiten mit After Effects und anderen Programmen
    3. Synchronisationseinstellungen in After Effects
    4. Creative Cloud-Bibliotheken in After Effects
    5. Plug-ins
    6. Cinema 4D und Cineware
  19. Zusammenarbeit: Frame.io und Team Projects
    1. Zusammenarbeit in Premiere Pro und After Effects
    2. Frame.io
      1. Frame.io installieren und aktivieren
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Team Projects
      1. Erste Schritte mit Team Projects
      2. Erstellen eines Team-Projekts
      3. Zusammenarbeiten mit Team Projects
  20. Arbeitsspeicher, Speicherung und Leistung
    1. Arbeitsspeicher und Speicherung
    2. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau behandelt    
    3. Verbessern der Leistung
    4. Voreinstellungen
    5. Anforderungen an GPU und GPU-Treiber für After Effects
  21. Wissensdatenbank
    1. Bekannte Probleme
    2. Behobene Probleme
    3. Häufig gestellte Fragen
    4. After Effects und macOS Ventura
    5. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau handhabt

Erfahre mehr über Vorschau und Rendering in After Effects, einschließlich der Vorschau von Footage, Ebenen und Kompositionen, sowie über Faktoren, die sich auf die Geschwindigkeit einer Vorschau auswirken können.

Video- und Audiovorschau

Auch wenn sich der Begriff Rendern im normalen Sprachgebrauch auf die Endausgabe bezieht, sind die Vorgänge beim Erstellen von Ansichten zur Vorschau im Footage-, Ebenen- und Kompositionsfenster ebenfalls eine Art Rendern.

Sie können Kompositionen insgesamt oder in Auszügen als Vorschau anzeigen bzw. anhören, ohne dass die Komposition für die Endausgabe gerendert werden muss. Viele der Steuerelemente für die Vorschau befinden sich im Vorschaufenster.

Verwenden der Vorschau für die Wiedergabe von Video und Audio

After Effects weist Arbeitsspeicher zu, um Video- und Audiodateien im Zeitleisten-, Ebenen- oder Footage-Fenster in Echtzeitgeschwindigkeit wiederzugeben. Die Anzahl der Frames, die zur Echtzeitwiedergabe gespeichert werden können, hängt von der Größe des verfügbaren Arbeitsspeichers und von den im Vorschaufenster vorgenommenen Einstellungen ab.

Die Standardvorschau ist so konfiguriert, dass eine Vorschau erstellt wird, die eine Echtzeitwiedergabe darstellt. Wenn du die Leertaste (Standard-Tastaturbefehl) drückst, startet After Effects eine Vorschau mit Audio und speichert Frames zwischen, bis der verfügbare Arbeitsspeicher ausgelastet ist.

Um eine Video- und Audiovorschau zu starten, führe einen der folgenden Schritte aus:

  • Drücke einen der folgenden Tastaturbefehl für die Vorschau: Leertaste, Umschalt+LeertasteZiffernblock-0, Umschalt+Ziffernblock-0 oder Wahltaste bzw. Alt+Ziffernblock-0. Jeder Tastaturbefehl löst ein anderes Vorschauverhalten aus, das auf den Vorschaueinstellungen basiert, die jedem der Schlüssel zugewiesen sind. Du kannst das Vorschauverhalten für jeden Tastaturbefehl konfigurieren, indem du im Bedienfeld Vorschau vorgenommene Einstellungen änderst.
Tipp:

Erfahre mehr über die Konfiguration von Vorschauverhalten in After Effects.

  • Klicke im Bedienfeld Vorschau auf die Schaltfläche Wiedergabe. Wenn Sie Wiedergabe auswählen, werden die dem Tastaturbefehl zugewiesenen Einstellungen verwendet, die gerade im Vorschaufenster angezeigt werden.
  • Wählen Sie Komposition > Vorschau > Wiedergabe aus. Wenn Sie die Option Wiedergabe auswählen, werden die dem Tastaturbefehl zugewiesenen Einstellungen verwendet, die gerade im Vorschaufenster angezeigt werden.

Konfigurieren des Vorschauverhaltens

Sie können die Vorschauoptionen konfigurieren, um sie Ihrem Arbeitsstil anzupassen. Mit den Steuerelementen im Bedienfeld Vorschau kannst du das Vorschauverhalten für jeden Tastaturbefehl (Leertaste, Umschalt+Leertaste, Ziffernblock-0, Umschalt+Ziffernblock-0, Ziffernblock- oder Wahltaste bzw. Alt+Ziffernblock-0) für Audio-, Schleifen-, Zwischenspeicherungs-, Bereichs- und Ebenensteuerungen konfigurieren.

So konfigurieren Sie Einstellungen für die Vorschau:

  1. Das Bedienfeld Vorschau ist in den meisten Arbeitsbereichen in After Effects standardmäßig geöffnet. Wenn das Bedienfeld Vorschau jedoch geschlossen ist, wählen Sie Fenster > Vorschau aus, um es zu öffnen.

  2. Im Bedienfeld Vorschau können Sie die folgenden Einstellungen ändern, um das Vorschauverhalten zu konfigurieren:

    Tastaturbefehl

    Wähle einen Tastaturbefehl für das Starten/Beenden einer Vorschau: Leertaste, Umschalt+LeertasteZiffernblock-0, Umschalt+Ziffernblock-0 oder Wahltaste bzw. Alt+Ziffernblock-0. Das Vorschauverhalten richtet sich nach den Einstellungen für den derzeit ausgewählten Tastaturbefehl.

    Zurücksetzen

    Stellen Sie die Standardvorschaueinstellungen für alle Tastaturbefehle wieder her.

    Hinweis:

    Um die Vorschaueinstellungen für alle Tastaturbefehle wiederherzustellen, damit sie ihrem Verhalten in früheren Versionen (After Effects CC 2014 und älter) entsprechen, klicke bei gedrückter Wahltaste (macOS) bzw. Alt-Taste (Windows) auf die Schaltfläche Zurücksetzen.

    Audio abschalten

    Stellen Sie das Audio während der Vorschau stumm.

    Video einschließen

    Wenn diese Option aktiviert ist, wird in der Vorschau das Video wiedergegeben. 

    Audio einschließen

    Wenn diese Option aktiviert ist, wird Audio in der Vorschau wiedergegeben. 

    Einschließen von Überlagerungen und Ebenensteuerelementen

    Wenn diese Option aktiviert ist, werden in der Vorschau Überlagerungen (z. B. Raster und Hilfslinien) sowie Ebeneneinstellungen für ausgewählte Ebenen angezeigt, wie im Dialogfeld Ansicht > Anzeigeoptionen definiert. Diese Option kann auch aktiviert werden, wenn Video einbinden nicht aktiviert ist.

    Die Überlagerungen im Ansichtsfenster umfassen Hilfslinien, sichere Ränder, Raster und 3D-Referenzachsen. Um auszuwählen, welche Überlagerungen für die aktuelle Anzeige angezeigt werden sollen, öffnen Sie das Optionenmenü Raster und Hilfslinien wählen am unteren Rand des Anzeigefensters.

    Während der Wiedergabe einer Vorschau kannst du Ebenensteuerungen mit folgenden Tastaturbefehlen dynamisch ein- oder ausblenden: Befehlstaste+Umschalt+H (macOS) oder Strg+Umschalt+H (Windows).

    Schleife

    Geben Sie an, ob Sie die Vorschau in einer Schleife abspielen möchten.

    Hinweis:

    Das Ein- oder Ausblenden der Ebenensteuerungen während einer Vorschau hat keine Auswirkungen auf den Status der Option Ebenensteuerungen im Vorschaufenster.

    Du kannst nicht alle Einbindungsschaltflächen gleichzeitig deaktivieren. Mindestens eine Schaltfläche muss aktiviert bleiben. Wenn Sie die dritte Schaltfläche deaktivieren, wird eine der anderen Schaltflächen aktiviert.

    Vor Wiedergabe zwischenspeichern: Wenn du diese Option aktivierst, speichert After Effects die Frames vor Beginn der Wiedergabe zwischen. Diese Option ist standardmäßig nicht für die Vorschau-Tastaturbefehle aktiviert. Wenn du bei gedrückter Wahltaste (macOS) bzw. Alt-Taste (Windows) im Bedienfeld Vorschau die Schaltfläche Zurücksetzen auswählst, wird Vor Wiedergabe zwischenspeichern für Ziffernblock-0 aktiviert.

    Bereich

    Definiert den Bereich von Frames in der Vorschau:

    • Arbeitsbereich: Nur die Frames innerhalb des Arbeitsbereichs.
    • Arbeitsbereich – Erweitert um aktuelle Zeit: Arbeitsbereich wird anhand der Position der aktuellen Zeitmarke dynamisch erweitert.
      • Wenn die Zeitmarke vor dem Arbeitsbereich platziert wird, wird die Länge des Bereichs vom aktuellen Zeitpunkt bis zum Endpunkt des Arbeitsbereichs gemessen.
      • Wenn die Zeitmarke nach dem Arbeitsbereich platziert wird, wird die Länge des Bereichs vom Startpunkt bis zum aktuellen Zeitpunkt gemessen. Wenn „Ab aktueller Zeit“ aktiviert ist, wird die Länge des Bereichs vom Startpunkt bis zum letzten Frame des Ebenen-, Footage- oder Kompositionsfensters gemessen.
      • Wenn das CTI im Arbeitsbereich platziert ist, wird nur der Arbeitsbereich als Bereich gemessen.
    • Gesamte Dauer: Alle Frames der Komposition, der Ebene oder des Footage.
    • Wiedergabe bei aktuellem Zeitpunkt: Wenn Wiedergabe bei aktuellem Zeitpunkt aktiviert ist und Sie eine Vorschau starten, wird der Vorlaufwert von der aktuellen Zeit abgezogen, der Nachlaufwert zur aktuellen Zeit addiert und für die dazwischen liegenden Frames eine Vorschau angezeigt.

      So legen Sie die Werte für Vor- und Nachlauf fest:

      1. Wählen Sie „Bereich“ > „Wiedergabe bei aktuellem Zeitpunkt“.
      2. Wählen Sie im Einstellungs-Dialogfeld Wiedergabe bei aktuellem Zeitpunkt die gewünschten Vor- und Nachlaufzeiten in Sekunden.
      3. Klicken Sie auf OK.

    Framerate

    Geben Sie eine Framerate für die Vorschau an. Wählen Sie Auto, wenn Sie identische Vorschau- und Kompositionsframeraten wünschen.

    Überspringen

    Wählen Sie die Anzahl der Frames aus, die Sie während der Vorschau überspringen möchten, um die Wiedergabeleistung zu verbessern.

    Auflösung

    Geben Sie eine Auflösung an. Der Wert in der Dropdownliste Auflösung setzt die Auflösungseinstellung der Komposition außer Kraft.

    Wählen Sie eines oder mehrere der folgenden Verhalten, die eintreten sollen, wenn Sie eine Vorschau mit dem aktuellen Tastaturbefehl oder der Taste Wiedergabe beenden:

    • Beim Zwischenspeichern gespeicherte Frames abspielen: Wenn Sie diese Option aktivieren und diesen Tastaturbefehl für das Anhalten der Vorschau verwenden, bevor das Caching abgeschlossen ist, wird nur das Caching angehalten. Die Wiedergabe der zwischengespeicherten Frames wird am Beginn des Bereichs erneut gestartet. Wenn diese Option deaktiviert ist, werden beim Anhalten einer Vorschau mit diesem Tastaturbefehl sowohl das Zwischenspeichern als auch die Wiedergabe beendet.
    • Zeitpunkt auf Vorschauzeit verschieben: Wenn Sie diese Option aktivieren und mit diesem Tastaturbefehl eine Vorschau anhalten, bewegt sich die aktuelle Zeit auf die Position der Vorschauzeit.

Vorschau stoppen

Sie können eine Vorschau wie folgt stoppen:

  • Drücke einen der folgenden Tastaturbefehle für die Vorschau: Leertaste, Umschalt+Leertaste, Ziffernblock-0, Umschalt+Ziffernblock-0 oder Wahltaste bzw. Alt Ziffernblock-0.
  • Klicken Sie im Vorschaufenster auf die Schaltfläche Wiedergabe/Stoppen.
  • Wählen Sie Komposition > Vorschau > Aktuelle Vorschau wiedergeben.
  • Drücken Sie die Esc-Taste.

Die folgenden Aktionen führen ebenfalls dazu, dass After Effects eine Vorschau stoppt:

  • Wählen Sie das Ansichtsfenster mit der Vorschau aus. Die Auswahl der Registerkarte des Ansichtsfensters beendet die Vorschau nicht.
  • Passen Sie eine Zeiteigenschaft wie die Arbeitsbereichsleiste oder die Zeitansichtsleiste an.
  • Ziehen Sie die Marke für die aktuelle Zeit (CTI) oder klicken Sie in das Zeitlineal, ohne die Wahltaste (macOS) bzw. die Alt-Taste (Windows) gedrückt zu halten. Durch diese Aktion wird auch die aktuelle Zeit geändert.
  • Ändern Sie die Kompositionseinstellungen einer als Vorschau angezeigten Komposition.
  • Verdecken Sie das Vorschaufenster durch ein anderes Fenster im Arbeitsbereich. Klicken Sie beispielsweise auf ein anderes Fenster in derselben Gruppe oder öffnen Sie ein neues Ansichtsfenster in derselben Gruppe.
  • Starten Sie die Renderliste.

Die Schaltfläche Wiedergabe bzw. Stopp im Bedienfeld Vorschau und Komposition > Vorschau > Aktuelle Vorschau abspielen sind mit dem Tastaturbefehl verknüpft, der derzeit im Bedienfeld Vorschau angezeigt wird. Diese Aktionen zum Stoppen einer Vorschau führen zum selben Ergebnis wie das Drücken des aktuell angezeigten Tastaturbefehls.

Standardvorschaueinstellungen

Nachfolgend finden Sie die Standardvorschaueinstellungen für jeden der Tastaturbefehle:

Leertaste

Umschalt+Leertaste

Ziffernblock-0

  • Video in Vorschau abspielen: Aktiviert
  • Audio in Vorschau abspielen: Aktiviert
  • Überlagerungen und Ebenensteuerungen anzeigen: Deaktiviert
  • Vor Wiedergabe zwischenspeichern: Deaktiviert
  • Bereich: Arbeitsbereich wird von der aktuellen Zeit überschritten
  • Wiedergabe ab: Aktuelle Zeit
  • Framerate: Auto.
  • Überspringen: 0
  • Auflösung: Auto
  • Vollbildschirm: Deaktiviert

Wenn die Leertaste zum Stoppen einer Vorschau verwendet wird:

  • Zwischengesp. Frames abspielen: Aktiviert
  • Zeitp. auf Vorschauzeit verschieben: Aktiviert
  • Video in Vorschau abspielen: Aktiviert
  • Audio in Vorschau abspielen: Aktiviert
  • Überlagerungen und Ebenensteuerungen anzeigen: Deaktiviert
  • Vor Wiedergabe zwischenspeichern: Deaktiviert
  • Bereich: Arbeitsbereich wird von der aktuellen Zeit überschritten
  • Wiedergabe ab: Aktuelle Zeit
  • Framerate: Auto
  • Überspringen: 0
  • Auflösung: Auto
  • Vollbildschirm: Deaktiviert

Wenn die Umschalt- + Leertaste zum Stoppen einer Vorschau verwendet wird:

  • Zwischengesp. Frames abspielen: Aktiviert
  • Zeitp. auf Vorschauzeit verschieben : Deaktiviert
  • Video in Vorschau abspielen: Aktiviert
  • Audio in Vorschau abspielen: Aktiviert
  • Überlagerungen und Ebenensteuerungen anzeigen: Deaktiviert
  • Vor Wiedergabe zwischenspeichern: Deaktiviert
  • Bereich: Arbeitsbereich
  • Wiedergabe ab: Anfang des Bereichs
  • Framerate: Auto
  • Überspringen: 0
  • Auflösung: Auto
  • Vollbildschirm: Deaktiviert

Wenn Ziffernblock-0 zum Stoppen einer Vorschau verwendet wird:

  • Zwischengesp. Frames abspielen: Aktiviert
  • Zeitp. auf Vorschauzeit verschieben : Deaktiviert

Umschalt+Ziffernblock-0

Ziffernblock-0

Alt+Ziffernblock-0

  • Video in Vorschau abspielen: Aktiviert
  • Audio in Vorschau abspielen: Aktiviert
  • Überlagerungen und Ebenensteuerungen anzeigen: Deaktiviert
  • Vor Wiedergabe zwischenspeichern: Deaktiviert
  • Bereich: Arbeitsbereich wird von der aktuellen Zeit überschritten
  • Wiedergabe ab: Anfang des Bereichs
  • Framerate: Auto
  • Überspringen: 1
  • Auflösung: Auto
  • Vollbildschirm: Deaktiviert

Wenn Umschalt+Ziffernblock-0 zum Stoppen einer Vorschau verwendet wird:

  • Zwischengesp. Frames abspielen: Aktiviert
  • Zeitp. auf Vorschauzeit verschieben: Deaktiviert
  • Video in Vorschau abspielen: Deaktiviert
  • Audio in Vorschau abspielen: Aktiviert
  • Überlagerungen und Ebenensteuerungen anzeigen: Deaktiviert
  • Vor Wiedergabe zwischenspeichern: Deaktiviert
  • Bereich: Arbeitsbereich wird von der aktuellen Zeit überschritten
  • Wiedergabe ab: Aktuelle Zeit
  • Framerate: Auto
  • Überspringen: 0
  • Auflösung: Auto
  • Vollbildschirm: Deaktiviert

Wenn Ziffernblock+0 zum Stoppen einer Vorschau verwendet wird:

  • Zwischengesp. Frames abspielen: Aktiviert
  • Zeitp. auf Vorschauzeit verschieben: Deaktiviert
  • Video in Vorschau abspielen: Deaktiviert
  • Audio in Vorschau abspielen: Aktiviert
  • Überlagerungen und Ebenensteuerungen anzeigen : Aktiviert
  • Vor Wiedergabe zwischenspeichern: Deaktiviert
  • Bereich: Arbeitsbereich
  • Wiedergabe ab: Anfang des Bereichs
  • Framerate: Auto
  • Überspringen: 0
  • Auflösung: Auto
  • Vollbildschirm: Deaktiviert

Wenn Alt + Ziffernblock-0 zum Stoppen einer Vorschau verwendet wird:

  • Zwischengesp. Frames abspielen: Aktiviert
  • Zeitp. auf Vorschauzeit verschieben : Deaktiviert

Audiovorschau

Eine Audiovorschau wird sofort in Echtzeit wiedergegeben, sofern Sie keine anderen Audio-Effekte als Stereo-Mischpult angewendet haben, bei denen die Audiodaten vor der Wiedergabe möglicherweise erst gerendert werden müssen.

Lege die Audio-Sample-Rate für das gesamte Projekt im Dialogfeld Projekteinstellungen (Datei > Projekteinstellungen) fest.

Mit den Voreinstellungen unter Audio-Hardware und Zuordnung des Audioausgangs wird das Verhalten der Audiovorschau gesteuert. Die Einstellungen für das Ausgabemodul bestimmen die Audioqualität in der Endausgabe. Im Dialogfeld Voreinstellungen können Sie im Bereich Audio-Hardware (Bearbeiten > Voreinstellungen > Audio-Hardware) die Geräteklasse auswählen, die Standardausgabe zuordnen und ihre Einstellungen anpassen sowie die Latenz festlegen.

Scrubben von Video und Audio (manuelle Vorschau)

  • Wenn Sie im Zeitleistenfenster eine manuelle Videovorschau erstellen (scrubben) oder zu einem bestimmten Frame springen möchten, verschieben Sie die Zeitmarke für den aktuellen Zeitpunkt.
  • Um Audio im Schnittfenster zu scrubben, ziehen Sie die aktuelle Zeitanzeige (CTI) bei gedrückter Strg+Alt-Taste (Windows) bzw. Befehlstaste+Wahltaste (macOS).
  • Um im Zeitleistenfenster Audio und Video zu scrubben, ziehen Sie bei gedrückter Strg-Taste (Windows) bzw. Befehlstaste (macOS) die Zeitmarke für den aktuellen Zeitpunkt (CTI).

Wenn Sie die Zeitmarke (CTI) beim Scrubben von Audio mit gedrückter Maustaste ziehen, wird ein kurzer Audioabschnitt als Schleife wiedergegeben.

Hinweis:

Um manuell nur solche Frames zu scrubben (in der Vorschau anzuzeigen), die bereits gerendert und im RAM-Cache gespeichert wurden, drücken Sie die Feststelltaste, bevor Sie die Zeitmarke (CTI) ziehen. So verhindern Sie, dass After Effects andere Frames rendert, wenn Sie die Zeitmarke an ihnen vorbeiziehen. Dies Technik ist nützlich, wenn Sie manuell eine Vorschau einiger Frames anzeigen möchten, die Sie mit Vorschaueinstellungen gerendert haben, für die in den Optionen festgelegt ist, dass jeder zweite Frame übersprungen wird.

Optionen im Bedienfeld „Audio“

Bei der Vorschau zeigt eine Pegelanzeige im Bedienfeld Audio die Lautstärkepegel an. Im oberen Bereich der Pegelanzeige wird angezeigt, wenn das Audiosignal abgeschnitten wird. Hierbei handelt es sich um eine Verzerrung, die auftritt, wenn das Audiosignal den für das Audiogerät zulässigen Maximalpegel überschreitet.

Wenn die Pegelanzeige und die Pegelsteuerungen größer dargestellt werden sollen, vergrößern Sie das Audiofenster.

Klicken Sie im Menü des Audiofensters auf Optionen, um folgende Optionen festzulegen:

Einheit

Wählen Sie, ob der Audiopegel in Dezibel oder als Prozentwert angezeigt wird. 100 % entspricht 0 Dezibel (0 dB).

Regler-Minimum

Der minimale Audiopegel, der im Bedienfeld Audio angezeigt wird.

Zusätzliche Tipps und Optionen für die Vorschau

  • Bei allen Vorschaumethoden – wie auch beim Rendern für die Ausgabe – ist eine Ebene in einer gerenderten Vorschau nur sichtbar, wenn der Schalter für die Videoebene ausgewählt ist.
  • Im Folgenden finden Sie einige der Faktoren, die die Geschwindigkeit beim Rendern von Vorschauen beeinflussen:
    • Ebenenschalter
    • Einstellungen für die schnelle Vorschau
    • Voreinstellungen
    • Kompositionseinstellungen

Verwenden Sie das Einstellungsmenü „Auflösung/Verkleinerungsfaktor“. Hierbei handelt es sich um eines der einfachsten und einflussreichsten Steuerelemente für Vorschaueinstellungen. Wählen Sie einen anderen Wert als Voll aus diesem Menü, um alle Vorschauen in einer niedrigeren Auflösung anzuzeigen.

Auflösungseinstellung
Festlegen der Auflösung für die Vorschau

Hinweis:

Um die Pixel-Seitenverhältnis-Korrektur für die Vorschau ein- oder auszuschalten, klicke unten im Bedienfeld auf die Schaltfläche Pixel-Seitenverhältnis-Korrektur aktivieren/deaktivieren. Die Qualität der Korrektur des Pixel-Seitenverhältnisses wird durch die Qualität der Voreinstellung Zoomqualität bestimmt. Erfahre mehr über Voreinstellungen für die Anzeigequalität in After Effects.

  • Eine Vorschau sollte möglichst auf demselben Gerätetyp ausgegeben werden, den auch deine Zielgruppe zum Anzeigen der Ausgabe verwendet. Sie können beispielsweise die Vorschau auf einem externen Monitor anzeigen.
  • Wenn Farb-Management aktiviert ist, können Sie in der Vorschau sehen, wie eine Komposition, eine Ebene oder ein Footage-Element im Ausgabefarbraum dargestellt wird. Erfahre, wie du in After Effects simulieren kannst, wie Farben auf einem anderen Ausgabegerät angezeigt werden.
Hinweis:

Klicken Sie auf Rendering-Fortschritt im Infofenster und Flussdiagramm anzeigen (Bearbeiten > Voreinstellungen > Anzeige (Windows) bzw. After Effects > Einstellungen > Anzeige (macOS)), um während des Renderns im Bedienfeld „Info“ oder Flussdiagramm des Projekts zusätzliche Informationen zur Vorschau oder zur Endausgabe anzuzeigen.

Verschieben der Marke für die aktuelle Zeit (CTI)

Das Bedienfeld „Zeitleiste“ verfügt über eine Zeitmarke, die hervorgehoben ist.
Erzeuge eine manuelle Vorschau durch Verschieben oder Ziehen der Zeitmarke im Bedienfeld „Zeitleiste“.

Die einfachste Methode zur Vorschau von Frames ist die manuelle Vorschau durch Verschieben oder Ziehen der Zeitmarke.

Die Zeitdimension einer Komposition, einer Ebene oder eines Footage-Elements wird visuell durch das Zeitlineal dargestellt. In Ebenen- und Footage-Fenstern wird das Zeitlineal am unteren Rand des Fensters angezeigt. In Kompositionsfenstern erscheint das Zeitlineal im zugehörigen Zeitleistenfenster. Zeitlineale in verschiedenen Fenstern geben eine unterschiedliche Dauer an. Das Zeitlineal im Ebenen- oder Footage-Fenster stellt die Dauer des Fensterinhalts dar, während das Zeitlineal im Zeitleistenfenster die Dauer der gesamten Komposition darstellt.

Auf einem Zeitlineal gibt die Zeitmarke den Frame an, den du anzeigst oder bearbeitest.

  • Um einen Frame vorwärts oder rückwärts zu springen, klicke im Bedienfeld Vorschau auf Nächster Frame  bzw. Vorheriger Frame oder drücke die Bild-ab- bzw. Bild-auf-Taste.

  • Um zehn Frames vorwärts oder rückwärts zu springen, klicke bei gedrückter Umschalttaste auf die Schaltfläche Nächster Frame bzw. Vorheriger Frame oder drücke Umschalt+Bild-ab bzw. Umschalt+Bild-auf.

  • Wenn Sie um eine bestimmte Zeitspanne oder Anzahl von Frames vorwärts oder rückwärts springen möchten, klicken Sie auf die aktuelle Zeitanzeige, geben Sie das Pluszeichen (+) und anschließend den Timecode oder die Anzahl von Frames ein, die übersprungen werden sollen. Geben Sie beispielsweise „+20“ ein, wenn Sie 20 Frames vorwärts springen möchten, oder „+1:00“, wenn Sie eine Sekunde vorwärts springen möchten. Geben Sie vor dem Wert ein Minuszeichen (-) ein, um rückwärts zu springen. Wenn du beispielsweise 20 Frames rückwärts springen möchtest, gib +-20 ein. Oder gib +-1:00 ein, um eine Sekunde rückwärts zu springen.

  • Um zum ersten oder letzten Frame zu springen, klicken Sie im Vorschaufenster auf die Schaltfläche Erster Frame  oder Letzter Frame  oder drücken Sie die Pos1- oder Ende-Taste.

  • Wenn Sie zum ersten oder letzten Frame des Arbeitsbereichs springen möchten, drücken Sie Umschalt + Pos1 bzw. Umschalt + Ende.

  • Um zu einem bestimmten Frame zu wechseln, wähle das Zeitlineal aus. Wähle dann die Anzeige der aktuellen Zeit im Bedienfeld Footage, Ebene, Komposition oder Zeitleiste aus oder drückeAlt+Umschalt+J (Windows) bzw. Wahltaste+Umschalt+J (macOS). Sie können den Wert der aktuellen Zeitanzeige durch Ziehen im Zeitleistenfenster ändern.

  • Ziehen Sie bei gedrückter Umschalttaste die Zeitmarke für den aktuellen Zeitpunkt, um zu Keyframes, Marken, In- und Out-Points, zum Anfang oder Ende der Komposition oder zum Anfang oder Ende des Arbeitsbereichs zu springen.
  • Mit der Umschalttaste in Kombination mit den Hotkeys J und K können Sie schnell zwischen Keyframes und Marken ausgewählter Ebenen und Eigenschaften wechseln.
  • Um die Marke für die aktuelle Zeit bei Auswahl mehrerer Ebenen an den frühesten In-Point zu verschieben, verwende den Tastaturbefehl I. Verwende den Tastaturbefehl O für den spätesten Out-Point.
Hinweis:

Wird die Zeitmarke während der Wiedergabe einer Vorschau gescrubbt, wird die Vorschau beendet. Halte beim Scubben die Wahltaste bzw. die Alt-Taste gedrückt, um die aktuelle Zeitmarke zu scrubben, ohne eine Vorschau zu beenden.

Einzoomen oder Auszoomen in der Zeit für eine Komposition

  • Klicken Sie im Zeitleistenfenster auf die Schaltflächen Einzoomen oder Auszoomen oder ziehen Sie den Zoom-Regler zwischen den Schaltflächen.
  • Drücken Sie auf der Haupttastatur die Taste = (Gleichheitszeichen), um einzuzoomen, oder - (Bindestrich), um im Zeitverlauf auszuzoomen.
  • Ziehen Sie die linke oder rechte Zeitansichtsklammer, um in einem Abschnitt des Zeitlineals der Komposition ein- oder auszuzoomen.
Hinweis:

Wenn Sie im Zeitleistenfenster auf die Zeitansicht klicken, werden im Infofenster die Start- und Endzeiten der in der Zeitansicht angezeigten Dauer angezeigt.

  • Wenn du auszoomst und die gesamte Kompositionsdauer anzeigen möchtest, drücke bei aktiviertem Bedienfeld Komposition oder Zeitleiste den Tastaturbefehl Umschalt+; (Semikolon). Drücke Umschalt+; erneut, um wieder in die durch die Zeitansicht festgelegte Dauer einzuzoomen.
  • Wenn Sie auszoomen und die gesamte Kompositionsdauer anzeigen möchten, doppelklicken Sie bei gedrückter Umschalttaste auf die Zeitansicht. Doppelklicken Sie bei gedrückert Umschalttaste erneut darauf, um wieder in die durch die Zeitansicht festgelegte Dauer einzuzoomen.
  • Wenn Sie einzoomen und einzelne Frames im Zeitlineal anzeigen möchten, doppelklicken Sie auf die Zeitansicht. Doppelklicken Sie erneut auf die Zeitansicht, um auszuzoomen und die gesamte Kompositionsdauer anzuzeigen.
  • Um mit einer Multitouch-Geste mit zwei Fingern im Kompositions-, Ebenen-, Footage- oder Zeitleistenfenster zu zoomen, führen Sie die Finger zueinander, um auszuzoomen, oder auseinander, um einzuzoomen.

Zusätzliche Möglichkeiten zum Scrollen und Zoomen durch die Zeit mit dem Mausrad finden Sie unter Scrollen oder Zoomen mit dem Mausrad.

Hinweis:

Drücken Sie nach dem Einzoomen im Zeitverlauf auf D, um die Zeitachse auf die aktuelle Zeit zu zentrieren.

Wählen einer Anzeige für die Vorschau

Es ist besonders hilfreich, eine Anzeige als Standard-Bedienfeld für die Vorschau festzulegen, wenn in einer Kompositionsanzeige die Endausgabe anzeigt wird und Sie diese Anzeige immer für die Vorschau verwenden möchten, selbst wenn Sie Einstellungen in anderen Bedienfeldern ändern.

Die als Standardfenster für die Vorschau festgelegte Anzeige wird für die Dauer der Vorschau im Vordergrund angezeigt.

  • Klicken Sie in der linken unteren Ecke des Fensters auf die Schaltfläche Diese Ansicht immer in der Vorschau anzeigen .
  • Wähle unten links die Schaltfläche Primäre Anzeige aus.

Schaltfläche „Primäre Anzeige“

Die Schaltfläche Primäre Anzeige befindet sich im Kompositions-, Ebenen- und Footage-Anzeigefenster links unten neben der Schaltfläche Diese Anzeige immer in der Vorschau anzeigen.

Die primäre Anzeige funktioniert ähnlich wie die Option Diese Ansicht immer in der Vorschau anzeigen, allerdings definiert Primäre Anzeige lediglich, welche Anzeige oder Ansicht für die Audio- und die externe Video-Vorschau verwendet wird.

  • Lediglich eine Ansicht kann als primäre Anzeige festgelegt werden. Wenn sie für eine Anzeige oder Ansicht aktiviert wird, wird sie in jeder anderen Anzeige oder Ansicht deaktiviert, in der sie zuvor aktiviert war.
  • Wenn die primäre Anzeige deaktiviert ist, wird die zuletzt aktive Anzeige oder Ansicht für die Audio- und die externe Video-Vorschau verwendet.
  • Wenn Sie zu einer anderen Anzeige oder Ansicht wechseln, übernimmt diese Anzeige bzw. Ansicht die Steuerung der Audio- und der externen Video-Vorschau.
Hinweis:

Wenn mehrere Anzeigen geöffnet sind, wird die Vorschau immer in der vordersten Kompositionsanzeige für 2D-Kompositionen und der vordersten Ansicht „Aktive Kamera“ für 3D-Kompositionen angezeigt. Wenn Sie die Ansicht Aktive Kamera ausschalten möchten, deaktivieren Sie im Menü des Vorschaufensters die Option Vorschau bevorzugt Aktive Kamera.

Vorschaumodi und Voreinstellungen für die Anzeigequalität

After Effects verfügt über zahlreiche Vorschauoptionen mit unterschiedlichen Ergebnissen in Geschwindigkeit und Genauigkeit.

Voreinstellungen „Vorschaumodi“ und „Schnelle Vorschau“

Jeder Vorschaumodus bietet eine unterschiedliche Balance zwischen Qualität und Geschwindigkeit bei der Wiedergabe und Aktualisierung der Bilder während Interaktionen, beispielsweise dem Ziehen einer Ebene im Kompositionsfenster oder dem Modifizieren eines Eigenschaftswerts im Zeitleistenfenster.

Die Modi 3D-Entwurf und Live-Update können auf alle Ansichten einer Komposition angewendet werden.

3D-Entwurf

Deaktiviert Lichter, Schatten und Tiefenunschärfe für Kameras. Wenn du den Modus 3D-Entwurf aktivieren oder deaktivieren möchtest, wähle oben im Bedienfeld Zeitleiste die Schaltfläche 3D-Entwurf aus.

Live-Update

Aktualisiert während Interaktionen Bilder im Kompositions- oder Ebenenfenster. Ist der Modus Live-Update deaktiviert, zeigt After Effects bei Interaktionen Drahtgittermodelle an.

Hinweis:
  • Um den Modus Live-Update vorübergehend zu aktivieren oder zu deaktivieren, halten Sie die Alt-Taste (Windows) bzw. die Wahltaste (macOS) gedrückt, während Sie eine Ebene verschieben, einen Eigenschaftswert ändern oder die Zeitmarke für den aktuellen Zeitpunkt (CTI) ziehen.
  • Wenn After Effects Bilder in den Bedienfeldern Footage, Ebene und Komposition nicht aktualisieren soll, drücken Sie die Feststelltaste. Wenn Sie eine Änderung vornehmen, die andernfalls in einem Bedienfeld angezeigt würde, fügt After Effects an dessen unterem Rand einen roten Balken hinzu, dessen Aufschrift Sie daran erinnert, dass die Bildaktualisierung deaktiviert ist. After Effects aktualisiert aber weiterhin Steuerelemente in Bedienfeldern, wie z. B. Bewegungspfade, Ankerpunkte und Maskenkonturen, während Sie diese verschieben. Wenn die Bedienfelder wieder aktualisiert und alle Änderungen angezeigt werden sollen, drücken Sie erneut die Feststelltaste. Wenn Sie die Feststelltaste drücken, wird beim Rendern der endgültigen Ausgabe verhindert, dass Ansichten für jeden Frame aktualisiert werden.
  • Wenn Sie mit OpenGL eine Vorschau rendern und diese auf einem Videomonitor anzeigen, wird sie beim Interagieren mit Kompositionselementen erst dann aktualisiert, wenn Sie am Ende einer Interaktion die Maustaste wieder loslassen. Erfahre mehr über die Vorschau auf einem externen Videomonitor in After Effects.

Schnelle Vorschau

Die Optionen für Schnelle Vorschau reichen von hoher Qualität mit langsamerer Leistung (Aus) bis hin zu geringer Qualität mit höherer Leistung (Drahtgitter).

Aus (endgültige Qualität)

Schnelle Vorschau ist deaktiviert. Verwenden Sie diesen Modus, wenn Sie die endgültige Qualität Ihrer Komposition in der Vorschau anzeigen.

Adaptive Auflösung

Versuche zur Neuberechnung von Footage beim Ziehen einer Ebene oder Scrubben eines Eigenschaftswerts. Bei Ray-traced 3D-Kompositionen wird die adaptive Auflösung die Qualität des Raytracing auf der Grundlage der aktuellen adaptiven Auflösung reduzieren.

  • Bei 1/2 wird der Raytracing-Qualitätswert zur Hälfte reduziert.
  • Bei 1/4 wird er auf höchstens 4 reduziert.
  • Bei 1/8 oder 1/16 wird er auf höchstens 2 reduziert.

Um die Grenze für die adaptive Auflösung zu ändern, klicken Sie auf Bearbeiten > Voreinstellungen > Vorschau (Windows) bzw. Premiere Pro > Voreinstellungen > Vorschau (macOS).

Entwurf

Diese Option ist nur in Ray-traced 3D-Kompositionen verfügbar. Diese Option reduziert die Qualität des Raytracing (Anzahl der Strahlen, die vom Raytracer ausgesandt werden) auf 1.

Schneller Entwurf

Wenn Sie eine komplexe Szene anlegen oder wenn Sie in einer Ray-traced 3D-Komposition arbeiten, können Sie den Modus Schneller Entwurf für die Vorschau verwenden. In Ray-traced 3D-Kompositionen rendert der Modus Schneller Entwurf abgeflachte, extrudierte und gekrümmte 3D-Ebenen. Beim Anzeigen der Vorschau wird die Szene neu berechnet, um das Laden von Strukturen auf die GPU zu beschleunigen. Im Modus Schneller Entwurf wird jedoch bei Bedarf weiterhin jeder Video-Frame in den Renderer eingelesen. Das Neuberechnungsfaktor ist auf eine Auflösung von 1/4-Auflösung eingestellt und Effekte sowie Spurmasken sind aktiviert.

Drahtgitter

Nützlich zum Einrichten und für die Vorschau komplexer Kompositionen.

  • In den Modi Entwurf, Schneller Entwurf und Drahtgitter wird das Blitzsymbol der Schaltfläche des Menüs Aktuelles Rendering orange angezeigt. In adaptiver Auflösung wird es orange angezeigt, wenn die Komposition neu berechnet wird. In diesen Modi wird der Name des Modus in der oberen rechten Ecke der Kompositionsansicht angezeigt.
  • Wenn das Einstellen einer Eigenschaft oder Scrubben in der Zeitleiste in den Modi Endgültige Qualität, Adaptive Auflösung oder Entwurf zu lange dauert, wechselt die Szene vorübergehend zur Anzeige von Drahtgittern. Der Frame beendet das Rendern, wenn Sie die Maus nicht mehr bewegen.
  • Wenn Sie in einer Ray-traced 3D-Komposition im Entwurfsmodus sind und dann zu einer klassischen 3D-Komposition wechseln, wechselt der Modus „Schnelle Vorschau“ automatisch in die adaptive Auflösung.
  • Wenn Sie beim Scrubben mit gedrückter Strg-Taste (Windows) oder Befehlstaste (macOS) mehrere aktive Ansichten aktualisieren möchten, aktivieren Sie im Popup-Menü Ansichtenlayout auswählen die Option Gleiche Ansichtsoptionen verwenden.
  • Klicken Sie auf die Schaltfläche Aktuelles Rendering in der oberen rechten Ecke des Kompositionsfensters, um schnell auf die Einstellungen für das aktuelle Rendering im Dialogfenster Kompositionseinstellungen zuzugreifen. Diese Methode eignet sich für eine 3D-Ebene, eine Kamera oder ein Licht in der Komposition.
Hinweis:

Das Anpassen des Modus Schnelle Vorschau an deinen Workflow ist wichtig, insbesondere bei der Arbeit mit Ray-traced 3D-Kompositionen.

Tastaturbefehle für die schnelle Vorschau

Name der Qualität

Tastaturbefehl

Aus (endgültige Qualität)

Strg+Alt+1 (Windows) bzw. Befehlstaste+Wahltaste+1 (macOS)

Adaptive Auflösung

Strg+Alt+2 (Windows) bzw. Befehlstaste+Wahltaste+2 (macOS)

Entwurf

Strg+Alt+3 (Windows) bzw. Befehlstaste+Wahltaste+3 (macOS)

Schneller Entwurf

Strg+Alt+4 (Windows) bzw. Befehlstaste+Wahltaste+4 (macOS)

Drahtgitter

Strg+Alt+5 (Windows) bzw. Befehlstaste+Wahltaste+5 (macOS)

Voreinstellungen „Qualität der Anzeige“

In der Kategorie Vorschauvoreinstellungen können Sie Qualität und Geschwindigkeit des Farbmanagements sowie die in der Vorschau verwendeten Zoomfunktionen auswählen.

Wählen Sie im Menü Zoomqualität oder Farbmanagement-Qualität eine der folgenden Einstellungen:

  • Schneller
  • Genauer, außer bei Cache-Vorschau
  • Genauer

Die Voreinstellung Zoomqualität beeinflusst die Skalierungsqualität für die Korrektur des Pixel-Seitenverhältnisses in den Kompositions- und Ebenenfenstern.

Hinweis:

Wenn im Menü Kanal einblenden eine Option ausgewählt ist, mit der deckende Farben angezeigt werden (RGB deckend, Alphaüberlagerung oder Alpharand), wird die Voreinstellung Qualität der Anzeige ignoriert und die Vorschau so erstellt, als ob die Einstellungen von Qualität der Anzeige „Schneller“ wären.

Relevanter Bereich

Der relevante Bereich bezeichnet den Bereich der Komposition, der Ebene oder des Footage-Elements, der für eine Vorschau gerendert wird. Durch das Anlegen eines kleineren Interessenbereichs werden während der Vorschau weniger Verarbeitungsleistung und Arbeitsspeicher benötigt. Dadurch werden die Interaktionsgeschwindigkeit und die Vorschaudauer erhöht.

Standardmäßig wird die Dateiausgabe durch Ändern des Interessenbereichs nicht beeinflusst. Sie können die Kompositionsgröße ändern und auswählen, welcher Teil gerendert wird, indem Sie die Komposition auf den Interessenbereich beschneiden.

Hinweis:

Nach Auswählen des relevanten Bereichs werden im Bedienfeld „Info“ die horizontalen und vertikalen Entfernungen des oberen (T), linken (L), unteren (B) sowie des rechten (R) Randes des Bereichs zur linken oberen Ecke der Komposition angezeigt.

  • Um einen relevanten Bereich zu zeichnen, wähle unten im Bedienfeld Komposition, Ebene oder Footage die Schaltfläche Relevanter Bereich aus und lege dann durch Ziehen einen sichtbaren Bereich des Bedienfelds fest.
Hinweis:

Um mit dem Auswahlrechteck-Werkzeug neu zu beginnen, halten Sie die Alt-Taste (Windows) bzw. die Wahltaste (macOS) gedrückt und klicken Sie auf die Schaltfläche Interessenbereich.

  • Wenn Sie zwischen der Verwendung des Interessenbereichs und des kompletten Kompositions-, Ebenen- oder Footageframes wechseln möchten, klicken Sie erneut auf die Schaltfläche Interessenbereich.
  • Um den Interessenbereich zu verschieben oder seine Größe zu verändern, ziehen Sie an den Rändern oder Griffen. Ziehen Sie mit gedrückter Umschalttaste einen Eckgriff, um die Größe zu verändern, jedoch das Seitenverhältnis beizubehalten.
  • Zum Beschneiden der Komposition auf den Interessenbereich wählen Sie Komposition > Komposition auf Interessenbereich beschneiden.
  • Wähle zum Beschneiden der Ausgabe auf den relevanten Bereich im Dialogfeld Einstellungsvorlagen für Ausgabemodule im Abschnitt Zuschneiden die Option Relevanten Bereich verwenden aus.
Hinweis:

Um die Entsprechung eines Interessenbereichs für eine einzelne Ebene zu erstellen, können Sie um den Ebenenbereich, den Sie bearbeiten, eine temporäre Maske zeichnen. Der Bereich außerhalb der Maske wird nicht gerendert. So können Sie die Arbeit mit einem kleinen Ausschnitt einer großen Ebene erheblich beschleunigen. Seien Sie jedoch vorsichtig, da das Erscheinungsbild der Komposition deutlich anders ausfällt, wenn die Pixel außerhalb der Maske nicht gerendert werden. Erfahre mehr über das Erstellen von Masken in After Effects

Zuschneiden einer Komposition auf den relevanten Bereich

Arbeitsbereich

Der Arbeitsbereich ist der Teil einer Kompositionsdauer, der für die Vorschau oder die endgültige Ausgabe gerendert wird. Der Arbeitsbereich erscheint im Schnittfenster in einem helleren Grau.

  • Zum Einstellen der Start- oder Endzeit des Arbeitsbereichs auf die aktuelle Zeit drücken Sie auf B (Start) bzw. N (Ende).
  • Zum Einstellen des Arbeitsbereichs verschieben Sie die Start- und Endmarken des Arbeitsbereichs auf dem Zeitlineal.
  • Um den Arbeitsbereich zu verschieben, ziehe die Mitte der Arbeitsbereichsleiste nach links oder rechts.
  • Wenn Sie den Arbeitsbereich auf die Größe der Komposition erweitern möchten, doppelklicken Sie auf die Mitte der Arbeitsbereichsleiste.

  • Wenn du die Dauer und die Start- und Endzeit im Bedienfeld „Info“ anzeigen möchtest, wähle die Arbeitsbereichsleiste aus.

Schnappschüsse

Wenn Sie eine Ansicht mit einer anderen in einem Bedienfeld Komposition, Ebene oder Footage vergleichen möchten, erstellen Sie einen Schnappschuss. Beispielsweise kann es wünschenswert sein, zwei Frames von verschiedenen Zeitpunkten des Films zu vergleichen.

Schnappschüsse, die Sie in einem Fenster aufnehmen, können in einem anderen angezeigt werden. Ein im Bedienfeld Ebene erstellter Schnappschuss kann zum Beispiel in einem Bedienfeld Komposition oder Footage angezeigt werden. Durch Anzeigen eines Schnappschusses wird der Inhalt des Fensters nicht ersetzt. Wenn Größe oder Seitenverhältnis des Schnappschusses von den Fensterwerten abweichen, wird der Schnappschuss in die aktuelle Ansicht eingepasst.

Schnappschüsse sind nur zu Referenzzwecken gedacht und werden nicht in die Ebene, Komposition oder den gerenderten Film einbezogen.

Ein Signalton wird ausgegeben, wenn Sie einen Schnappschuss aufnehmen.

  • Wenn du einen Schnappschuss aufnehmen möchtest, wähle unten im Bedienfeld die Schaltfläche Schnappschuss aus oder drücke Umschalt+F5, Umschalt+F6, Umschalt+F7 oder Umschalt+F8.
  • Wenn du den Schnappschuss sehen möchtest, der zuletzt mit der Schaltfläche Schnappschuss bzw. durch Umschalt+F5 aufgenommen wurde, halte unten im Bedienfeld die Schaltfläche Schnappschuss anzeigen gedrückt.
  • Wenn Sie einen bestimmten Schnappschuss anzeigen möchten, halten Sie F5, F6, F7 oder F8 gedrückt.
  • Um einen Schnappschuss zu löschen, halte Strg+Umschalt (Windows) bzw. die Befehlstaste+Umschalt (macOS) gedrückt und drücke F5, F6, F7 oder F8.
  • Um den gesamten Speicher freizugeben, in dem Schnappschüsse gespeichert werden, wählen Sie Bearbeiten > Entleeren > Schnappschuss.

Anzeigen der Vorschau auf einem externen Monitor

Sie können den Inhalt eines Ebenen-, Footage- oder Kompositionsfensters in einer Vorschau auf einem externen Monitor anzeigen. Für die Vorschau am Videomonitor ist zusätzliche Hardware erforderlich, beispielsweise eine Videoaufzeichnungskarte oder ein FireWire-Anschluss.

Vorschauen können auf einem zweiten Monitor angezeigt werden, der an Ihre Grafikkarte angeschlossen ist, beispielsweise über einen DVI-, DisplayPort- oder HDMI-Ausgang. Wenn Sie eine Videoaufnahmekarte zum Verbinden eines externen Monitors verwenden, müssen Sie die erforderlichen Treiber installieren und den Monitor anschließen, um eine Vorschau anzeigen zu können. Wenn Sie einen FireWire-Anschluss verwenden, schließen Sie zunächst einen digitalen Camcorder oder ein ähnliches Gerät an den Anschluss und dann den Monitor an das jeweilige Gerät an. Weitere Informationen zum Konfigurieren einer Vorschau über FireWire finden Sie in der Dokumentation Ihres digitalen Camcorders oder Videorekorders bzw. des jeweiligen Geräts.

  1. Wählen Sie Bearbeiten > Voreinstellungen > Videovorschau (Windows) bzw. After Effects > Voreinstellungen > Videovorschau (macOS).

  2. Wählen Sie eine der folgenden Optionen, um die Videoausgabe auf einem externen Gerät zu aktivieren:

    • Adobe DV: Dies ist die FireWire-Option.
    • Adobe-Monitor x: Dies sind die angeschlossenen Computermonitore, die Videovorschaudaten über die Grafikkarte empfangen können.
    • Drittanbieter-Videohardware: Diese Einträge variieren abhängig von der angeschlossenen Drittanbieterhardware. AJA Kona 3G, Blackmagic Playback und Matrox Player sind typische Beispiele.
  3. Wählen Sie die Option Videoausgabe bei Verarbeitung im Hintergrund deaktivieren, um zu verhindern, dass Video-Frames an den externen Monitor gesendet werden, wenn After Effects nicht im Vordergrund ausgeführt wird.

  4. Wählen Sie die Option Videovorschau während Render-Listenausgabe, um Video-Frames an den externen Monitor zu senden, wenn After Effects Frames in der Render-Liste rendert.

Die Videovorschau, die über Mercury Transmit an einen externen Monitor gesendet wird, unterliegt dem Farbmanagement (der externe Videovorschaumonitor wird als HDTV- 709-Aufnahmegerät behandelt). Weitere Informationen finden Sie im Artikel Videovorschau mit Mercury Transmit.

Hinweis:

Der Vorschaumodus „Drahtmodelldarstellung“ zeigt dem Videovorschaumonitor gar keine Vorschau an. (Siehe Vorschaumodi und Wählen eines Arbeitsfarbraums und Aktivieren des Farbmanagements.)

Ähnliche Themen

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online