Benutzerhandbuch Abbrechen

Creative Cloud Libraries in After Effects

  1. Benutzerhandbuch –After Effects
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. After Effects Beta Home
  3. Erste Schritte
    1. Erste Schritte mit After Effects
    2. Neue Funktionen in After Effects 
    3. Versionshinweise | After Effects
    4. Systemanforderungen für After Effects
    5. Tastaturbefehle in After Effects
    6. Unterstützte Dateiformate | After Effects
    7. Hardware-Empfehlungen
    8. After Effects für Apple-Chip
    9. Planung und Einrichtung
  4. Arbeitsbereiche
    1. Allgemeine Elemente der Benutzeroberfläche
    2. Lernen Sie die After Effects-Oberfläche kennen
    3. Arbeitsabläufe
    4. Arbeitsbereiche, Bedienfelder und Anzeigen
  5. Projekte und Kompositionen
    1. Projekte
    2. Kompositionen – Grundlagen
    3. Erstellen von Unterkompositionen, Verschachteln und Vor-Rendern
    4. Anzeigen detaillierter Leistungsinformationen mit Composition Profiler
    5. CINEMA 4D-Kompositions-Renderer
  6. Importieren von Footage
    1. Vorbereiten und Importieren von Standbildern
    2. Importieren aus After Effects und Adobe Premiere Pro
    3. Importieren und Interpretieren von Video und Audio
    4. Vorbereiten und Importieren von 3D-Bilddateien
    5. Importieren und Interpretieren von Footage-Elementen
    6. Arbeiten mit Footage-Elementen
    7. Erkennen von Bearbeitungspunkten mithilfe der Szenenbearbeitungs-Erkennung
    8. XMP-Metadaten
  7. Text und Grafiken
    1. Text
      1. Formatieren von Zeichen und das Bedienfeld „Zeichen“
      2. Effekte unter „Text“
      3. Erstellen und Bearbeiten von Textebenen
      4. Formatieren von Absätzen und das Bedienfeld „Absatz“
      5. Extrudieren von Text- und Formebenen
      6. Animieren von Text
      7. Beispiele und Ressourcen zur Textanimation
      8. Live-Text-Vorlagen
    2. Animationen
      1. Arbeiten mit Animationsvorlagen in After Effects
      2. Verwenden von Expressions zum Erstellen von Dropdown-Listen in Animationsvorlagen
      3. Verwenden von erforderlichen Eigenschaften zum Erstellen von Animationsvorlagen
      4. Ersetzen von Bildern und Videos in Animationsvorlagen und erforderlichen Eigenschaften
      5. Schneller und einfacher animieren mithilfe des Bedienfelds „Eigenschaften“
  8. Zeichnen, Malen und Pfade
    1. Überblick über Formebenen, Pfade und Vektorgrafiken
    2. Malwerkzeuge: Pinsel, Kopierstempel und Radiergummi
    3. Verjüngen von Formenkonturen
    4. Formenattribute, Malvorgänge und Pfadvorgänge bei Formebenen
    5. Verwenden des Formeneffekts „Offset-Pfade“ zum Ändern von Formen
    6. Erstellen von Formen
    7. Erstellen von Masken
    8. Entfernen von Objekten aus Videos mit dem Bedienfeld „Inhaltsbasierte Füllung“
    9. „Roto-Pinsel“ und „Maske verbessern“
  9. Ebenen, Marken und Kamera
    1. Auswählen und Anordnen von Ebenen
    2. Füllmethoden und Ebenenstile
    3. 3D-Ebenen
    4. Ebeneneigenschaften
    5. Erstellen von Ebenen
    6. Verwalten von Ebenen
    7. Ebenenmarken und Kompositionsmarken
    8. Kameras, Lichter und Interessenbereiche
  10. Animation, Keyframes, Motion-Tracking und Keying
    1. Animation
      1. Animation – Grundlagen
      2. Animation mit Marionettenwerkzeugen
      3. Verwalten und Animieren von Formpfaden und -masken
      4. Animieren von Formen aus Sketch und Capture mit After Effects
      5. Ausgewählte Animationswerkzeuge
      6. Arbeiten mit datengesteuerten Animationen
    2. Keyframe
      1. Keyframe-Interpolation
      2. Festlegen, Auswählen und Löschen von Keyframes
      3. Bearbeiten, Verschieben und Kopieren von Keyframes
    3. Bewegungs-Tracking
      1. Tracking und Stabilisieren von Bewegung
      2. Gesichts-Tracking
      3. Masken-Tracking
      4. Maskenreferenz
      5. Geschwindigkeit
      6. Zeitdehnungen und Zeitverzerrungen
      7. Timecode und Zeitanzeigeeinheiten
    4. Keying
      1. Keying
      2. Effekte unter „Keying“
  11. Transparenz und Komposition
    1. Erstellen von Kompositionen und Transparenz – Überblick und Ressourcen
    2. Alphakanäle und Masken
    3. Spurmasken und Traveling Mattes
  12. Anpassen der Farbe
    1. Farben – Grundlagen
    2. Farb-Management
    3. Effekte zur Farbkorrektur
    4. OpenColorIO- und ACES-Farbmanagement
  13. Effekte und Animationsvorgaben
    1. Überblick über Effekte und Animationsvorgaben
    2. Effektliste
    3. Effekt-Manager
    4. Effekte unter „Simulation“
    5. Effekte unter „Stilisieren“
    6. Effekte unter „Audio“
    7. Effekte unter „Verzerren“
    8. Effekte unter „Perspektive“
    9. Effekte unter „Kanäle“
    10. Effekte unter „Generieren“
    11. Effekte unter „Überblenden“
    12. Der Effekt „Rolling-Shutter-Reparatur“
    13. Effekte „Weich- und Scharfzeichnen“
    14. Effekte unter „3D-Kanal“
    15. Effekte unter „Dienstprogramm“
    16. Effekte unter „Matt“
    17. Effekte unter „Störung und Körnung“
    18. Effekt „Hochskalieren mit Detailerhaltung“
    19. Veraltete Effekte
  14. Ausdrücke und Automatisierung
    1. Expressions
      1. Expressions – Grundlagen
      2. Verstehen der Sprache für Expressions
      3. Verwenden von Einstellungen für Expressions
      4. Syntaxunterschiede zwischen den Expression-Engines für JavaScript und das veraltete ExtendScript
      5. Bearbeiten von Expressions
      6. Fehler bei Expressions
      7. Verwenden des Expressions-Editors
      8. Verwenden von Expressions zum Bearbeiten und Zugreifen auf Texteigenschaften
      9. Sprachreferenz für Expressions
      10. Beispiele für Expressions
    2. Automatisierung
      1. Automatisierung
      2. Skripte
  15. Immersives Video, VR und 3D
    1. Erstellen von VR-Umgebungen in After Effects
    2. Anwenden von immersiven Videoeffekten
    3. Kompositionswerkzeuge für VR/360-Grad-Videos
    4. Erweiterter 3D-Renderer
    5. Importieren und Hinzufügen von 3D-Modellen zu Ihrer Komposition
    6. Importieren von 3D-Modellen aus Creative Cloud Libraries
    7. Bildbasierte Beleuchtung
    8. Extrahieren und Animieren von Lichtern und Kameras aus 3D-Modellen
    9. Tracking von 3D-Kamerabewegungen
    10. Werfen und akzeptieren von Schatten
    11. Eingebettete 3D-Modellanimationen
    12. Arbeiten im 3D-Designraum
    13. 3D-Transformations-Gizmos
    14. Machen Sie mehr mit 3D-Animation
    15. Vorschau von Änderungen an 3D-Designs in Echtzeit mit der Mercury 3D-Engine
    16. Hinzufügen von responsiven Designs zu Grafiken 
  16. Ansichten und Vorschau
    1. Vorschau
    2. Videovorschau mit Mercury Transmit
    3. Ändern und Verwenden von Ansichten
  17. Rendern und Exportieren
    1. Grundlagen zum Rendern und Exportieren
    2. H.264-Codierung in After Effects
    3. Exportieren eines After Effects-Projekts als Adobe Premiere Pro-Projekt
    4. Konvertieren von Filmen
    5. Multi-Frame-Rendering
    6. Automatisches Rendern und Netzwerk-Rendern
    7. Rendern und Exportieren von Standbildern und Standbildsequenzen
    8. Verwenden des GoPro CineForm-Codecs in After Effects
  18. Arbeiten mit anderen Programmen
    1. Dynamic Link und After Effects
    2. Arbeiten mit After Effects und anderen Programmen
    3. Synchronisationseinstellungen in After Effects
    4. Creative Cloud-Bibliotheken in After Effects
    5. Plug-ins
    6. Cinema 4D und Cineware
  19. Zusammenarbeit: Frame.io und Team Projects
    1. Zusammenarbeit in Premiere Pro und After Effects
    2. Frame.io
      1. Frame.io installieren und aktivieren
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Team Projects
      1. Erste Schritte mit Team Projects
      2. Erstellen eines Team-Projekts
      3. Zusammenarbeiten mit Team Projects
  20. Arbeitsspeicher, Speicherung und Leistung
    1. Arbeitsspeicher und Speicherung
    2. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau behandelt    
    3. Verbessern der Leistung
    4. Voreinstellungen
    5. Anforderungen an GPU und GPU-Treiber für After Effects
  21. Wissensdatenbank
    1. Bekannte Probleme
    2. Behobene Probleme
    3. Häufig gestellte Fragen
    4. After Effects und macOS Ventura
    5. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau handhabt
Hinweis:

Ab dem 11. Dezember 2023 haben neue Benutzerinnen und Benutzer sowie Organisationen keine Berechtigung mehr für die Creative Cloud-Dateisynchronisation. Ab dem 1. Februar 2024 wird die Creative Cloud-Dateisynchronisation für persönliche Konten eingestellt, die vor dem 11. Dezember 2023 bestanden haben. (Weitere Informationen findest du hier.) Ab dem 1. Oktober 2024 wird die Creative Cloud-Dateisynchronisation für Unternehmenskonten eingestellt, die vor dem 11. Dezember 2023 bestanden haben und Organisationen zugeordnet sind. (Weitere Informationen findest du hier.)

Mit Creative Cloud Libraries können Sie überall auf Ihre Inhalte zugreifen. Profitieren Sie von nahtlosen Arbeitsabläufen, indem Sie Bilder, Farben, Textstile, Farb-Looks und vieles mehr in Photoshop, Illustrator und Apps wie Adobe Shape erstellen und dann in beliebigen Desktop-Applikationen oder Apps darauf zugreifen.

Weitere Informationen finden Sie unter Creative Cloud Libraries.

Verwenden von Creative Cloud Libraries

Creative Cloud Libraries stehen in After Effects im Bedienfeld Bibliotheken und im Startbildschirm zur Verfügung. Das Bedienfeld Bibliotheken ist im Arbeitsbereich Standard und im Arbeitsbereich Alle Bedienfelder sichtbar. Es wird auf der rechten Seite des Arbeitsbereichs angedockt.

Wählen Sie zum Öffnen des Fensters „Bibliotheken“:

  • Fenster > Arbeitsbereich > Bibliotheken
  • Datei > Importieren ODER
  • Fenster > Bibliotheken

Sie können die Kreativ-Assets in After Effects auf unterschiedliche Weise verwenden:

  • Sie können Grafikelemente aus dem Bedienfeld Bibliotheken in das Bedienfeld Projekt ziehen, um sie in Ihr Projekt zu importieren.
  • Vektor-Inhalte in Ihrer Bibliothek, die mit Mobile Apps wie Capture erstellt wurden, können in After Effects importiert und in Formebenen für hochwertige Vektoranimationen konvertiert werden.
  • Die Textebenengrafiken, die Ihrer Bibliothek aus Photoshop hinzugefügt wurden, können in After Effects importiert und in bearbeitbare Textebenen mit Live-Ebenenstilen konvertiert werden.
Hinweis:

Andere Asset-Typen als Grafiken in Ihrer Bibliothek können nicht direkt angewendet werden, aber sie können im Bedienfeld Bibliotheken angezeigt und verwaltet werden. Sie können auch die Pipette in After Effects verwenden, um Farben aus Ihrer Bibliothek auszuwählen, ähnlich wie im Bedienfeld Adobe Color-Themen.

Speicherort von Library-Inhalten

In After Effects kopierte Library-Inhalte werden in Ihren Benutzerordner an den folgenden Speicherorten kopiert: 

  • macOS: Benutzer/<user_name>/Dokumente/Adobe/After Effects CC 2015/Benutzerbibliotheken/
  • Windows: C:\Benutzer\<user_name>\Dokumente\Adobe\After Effects CC 2015\Benutzerbibliotheken\

Zugreifen auf Creative Cloud Libraries

Projektübergreifend

Alles, was Sie im Bedienfeld Bibliotheken speichern, steht für alle After Effects-Projekte, an denen Sie arbeiten, zur Verfügung.

Computer-übergreifend

Libraries werden in der Creative Cloud synchronisiert. Ihre Bibliothek ist auf jedem Computer verfügbar, auf dem Sie mit Ihrer Adobe ID bei Creative Cloud angemeldet sind.

App-übergreifend

Alles, was Sie im Bedienfeld Bibliotheken speichern, wird automatisch in allen Desktop- und Mobile-Apps verfügbar, die Creative Cloud-Bibliotheken unterstützen.

Sie können z. B. über Desktop-Applikationen wie Adobe Premiere Pro oder Photoshop und Apps wie Adobe Capture auf Ihre Bibliotheken zugreifen.

Unter Greifen Sie überall auf Ihre Inhalte zu finden Sie weitere Informationen über den Zugriff auf Creative Cloud Libraries.

Eine Creative Cloud Library hinzufügen

Sie können beliebig viele Bibliotheken für die Organisation Ihrer Inhalte erstellen. Die von Ihnen erstellten Bibliotheken werden im Bedienfeld Bibliotheken in After Effects angezeigt.

  1. Wählen Sie das Dropdown-Menü im Bedienfeld Bibliotheken, und wählen Sie Neue Bibliothek erstellen aus.

  2. Geben Sie einen Namen für die Bibliothek ein, und wählen Sie Erstellen aus.

Hinzufügen von Elementen zu einer Creative Cloud Library

Um Elemente zu einer Creative Cloud Library hinzuzufügen, verwenden Sie eine der folgenden Optionen:

Option 1:

  1. Ziehen Sie Ihre Elemente in das Bedienfeld Bibliothek.

  2. Das Element wird zur ausgewählten Bibliothek hinzugefügt. Diese Bibliotheken werden zusammen mit Ihren Creative Cloud-Konten synchronisiert und Sie können von überall aus auf die Bibliotheken zugreifen.

Option 2:

Wählen Sie in After Effects Datei > Speichern als oder Datei > Speichern aus und speichern Sie die Dateien im Verzeichnis „Creative Cloud Dateien“.

Sie können alle Elemente im Verzeichnis „Create Cloud Library“ speichern, das mit Ihrem Creative Cloud-Konto synchronisiert wird. Das Verzeichnis wird standardmäßig von der Creative Cloud-Desktop-Applikation erstellt.

Option 3:

Um das Creative Cloud-Dateiverzeichnis über die Creative Cloud-Desktop-Applikation zu öffnen, müssen Sie je nach Version der App Folgendes tun:

a) Starten Sie die Creative Cloud-Desktop-Applikation.

b) Klicken Sie auf die Registerkarte Ihre Arbeit. Klicken Sie dann in der linken Leiste auf das Symbol Ihre Arbeits-Links und wählen Sie Synchronisierungsordner öffnen aus.

a) Starten Sie die Creative Cloud-Desktop-Applikation.

b) Wählen Sie Dateien aus.

c) Klicken Sie auf Ordner öffnen.

Weitere Informationen finden Sie unter Hinzufügen von Elementen zu Creative Cloud Libraries.

Sie können Elemente auch direkt zur Seite „Creative Cloud Assets“ hinzufügen. So fügen Sie Elemente hinzu:

  1. Klicken Sie auf das Symbol „Dateien hochladen“ , um Ihre Dateien hochzuladen. 

Dateien hochladen

Nach dem Hochladen werden die Dateien mit Ihrem Creative Cloud-Konto synchronisiert und Sie können von überall darauf zugreifen.

Elemente in einer Bibliothek verwenden

Grafikelemente

Grafikelemente werden genauso in Ihr After Effects-Projekt importiert wie alle anderen Elemente, die Sie von Ihren lokalen Festplatten importieren. Um Grafikelemente in Ihr Projekt zu importieren, führen Sie einen der folgenden Schritte aus:

  • Klicken Sie mit der rechten Maustaste auf ein Grafikelement und wählen Sie Importieren.

ODER

  • Wählen Sie ein Grafikelement im Fenster Bibliotheken aus und ziehen Sie es in das Bedienfeld Projekt.

Vektorgrafiken in Ihrer Bibliothek, die mit Illustrator oder Shape erstellt wurden, können in After Effects importiert werden. Nachdem Sie sie einer Komposition hinzugefügt haben, können diese Grafiken in Formebenen für hochwertige Vektoranimationen konvertiert werden.

Die Textebenengrafiken, die Ihrer Bibliothek aus Photoshop hinzugefügt wurden, können in After Effects importiert und in bearbeitbare Textebenen mit Live-Layerstyles konvertiert werden.

Im Menü Mehrere Objekte importieren als können Sie unter Voreinstellungen > Importieren festlegen, wie PSD- und AI-Elemente aus einer Bibliothek importiert werden sollen.

Weitere Informationen finden Sie unter Zugriff über Photoshop und Illustrator.

Looks

Looks sind Farbvorgaben, die mit Adobe Premiere Pro (CC 2015 und neuere Versionen) erstellt und der Creative Cloud Library hinzugefügt werden. In ihnen sind Farb- und Lichtinformationen zusammengefasst, die aus einem mit der Kamera eines Mobilgeräts aufgenommenen Live-Bild oder einem auf dem Gerät gespeicherten Foto erfasst werden.

Looks werden in .look-Dateien gespeichert und können auf eine Ebene in After Effects angewendet werden. Looks sind eine einfache Möglichkeit, Ihr Projekt zu optimieren, indem Sie die Farbe des Bildes verändern oder die Farbkorrektur anwenden. In der Regel erfolgt dies in einer weiteren Anwendung wie z. B. SpeedGrade oder dem Farbbedienfeld in Premiere Pro.

Looks aus dem Bedienfeld Bibliotheken werden ebenso wie LUT-Dateien aus anderen Quellen mit dem Effekt Farb-LUT anwenden gelesen.

Um einen Look aus dem Fenster Bibliotheken anzuwenden, führen Sie einen der folgenden Schritte aus:

  • Wählen Sie eine Ebene in der Komposition aus, klicken Sie mit der rechten Maustaste auf einen Look im Bedienfeld Bibliotheken und wählen Sie Look anwenden aus.
  • Ziehen Sie einen Look aus dem Bedienfeld Bibliotheken in eine Ebene der Bedienfelder Komposition, Ebene, Effektsteuerungen oder ins Schnittfenster.
  • Ziehen Sie einen Look aus dem Bedienfeld Bibliotheken in die Titelzeile eines vorhandenen Effekts von Farb-LUT anwenden in einer Ebene im Schnittfenster oder im Bedienfeld Effektsteuerungen.

    After Effects fügt der Zielebene den Effekt Farb-LUT anwenden hinzu und wendet den Look an.

    Wenn der Effekt Farb-LUT anwenden auf einer Ebene vorhanden ist, wird beim Anwenden eines Looks aus dem Fenster Bibliotheken die vorhandene Instanz des Effekts wiederverwendet. Sie können diesen Ansatz verwenden, um verschiedene Looks auf derselben Ebene zu testen.

Hinzufügen von Elementen aus Adobe Stock

Adobe Stock ist ein Dienst, der Millionen von hochwertigen, lizenzgebührenfreien Fotos, Illustrationen und Videos (einschließlich HD- und 4K-Videos) verkauft.

Sie können die Suche nach Adobe Stock-Elementen aus After Effects starten:

  1. Wählen Sie Fenster> Bibliothek aus, um das Bedienfeld Bibliotheken in After Effects zu öffnen.

  2. Klicken Sie am unteren Seitenrand des Bedienfelds Bibliotheken auf die Schaltfläche Adobe Stock durchsuchen.

  3. Wählen Sie auf der angezeigten Seite die Stock-Bibliothek für den Inhalt aus, den Sie verwenden möchten.

In den Suchergebnissen für Videoinhalte werden Informationen zum Lizenzierungsstatus, zur Dauer und zum Format angezeigt. Sie können die Suchergebnisse filtern und eine Vorschau der Inhalte anzeigen. Klicken Sie auf Ergebnisse aus Adobe Stock, um die Suchergebnisse auf Fotos, Illustrationen, Vektoren oder Videos zu beschränken. Sie können beim Kauf zwischen 4K- und HD-Versionen wählen oder im Bedienfeld Bibliotheken eine Vorschau eines 4K-Videos anzeigen.

Wenn Sie einen Inhalt gefunden haben, den Sie verwenden möchten, können Sie sofort eine Lizenz dafür kaufen und den Inhalt in Ihre Bibliothek einbinden. Dann wird er im Bedienfeld Bibliotheken in After Effects angezeigt. Sie können auch eine nicht lizenzierte Vorschau (mit Wasserzeichen) zu Ihrer Bibliothek hinzufügen.Um einen Stock-Medieninhalt im Bedienfeld Projekt zu lizenzieren, wählen Sie eine mit Wasserzeichen versehene Vorschauversion eines Medienelements im Bedienfeld Projekt aus und klicken Sie auf Datei > Lizenz oder auf die Warenkorbschaltfläche links neben einem nicht lizenzierten Footage-Element.

Hinzufügen von Elementen aus Adobe Stock aus dem Fenster „Bibliothek“
Hinzufügen von Elementen aus Adobe Stock aus dem Fenster „Bibliothek“

Wenn Sie Ihrer Bibliothek eine Vorschauversion eines Medienelements hinzufügen, können Sie später eine Lizenz dafür erwerben. Um den Inhalt zu lizenzieren, klicken Sie mit der rechten Maustaste darauf und wählen Sie im Kontextmenü „Lizenz für dieses Bild erwerben“ aus.

Adobe Stock-Standbildvorschauen von Inhalten werden automatisch durch die Version mit voller Auflösung und ohne Wasserzeichen ersetzt, wenn Sie eine Lizenz erwerben.

Tipp:

Sie können auch 3D-Modelle zu Ihren Creative Cloud Libraries hinzufügen und sie in Ihre Projekte importieren. Erfahren Sie mehr über die Möglichkeiten, 3D-Modelle zu Ihren Creative Cloud Libraries hinzuzufügen.

Elemente aus dem Bedienfeld „Essential Graphics“ hinzufügen

Sie können Animationsvorlagen über Creative Cloud Libraries freigeben. Stellen Sie sicher, dass die neueste Version der Creative Cloud-Desktop-Applikation auf Ihrem Computer installiert ist.

Sie können in der Creative Cloud-Desktop-Applikation nach verfügbaren Applikations-Updates suchen. Alle Animationsvorlagen werden als Updates in der Desktop-Applikation angezeigt. 

Sie können manuell nach Updates suchen, indem Sie folgende Schritte ausführen:

  1. Klicken Sie auf das Creative Cloud-Desktop-Symbol , das sich auf der Taskleiste (Windows) bzw. der Apple-Menüleiste (macOS) befindet, um die Creative Cloud-Desktop-Applikation zu öffnen.

  2. Klicken Sie im Profilmenü auf Abmelden.

  3. Melden Sie sich bei Ihrem Adobe-Konto an.

  4. Wenn Sie nicht die neueste Version der Creative Cloud Desktop-Applikation verwenden, werden Sie zur Aktualisierung aufgefordert. Wählen Sie  Aktualisieren aus.

Bibliotheken für andere Creative Cloud-Benutzer freigeben

Sie können Ihre Bibliotheken anderen Creative Cloud-Benutzern freigeben, um den Inhalt einer freigegebenen Bibliothek anzuzeigen, zu bearbeiten oder zu verwenden. Die Benutzer Ihrer Bibliotheksinhalte werden benachrichtigt, wenn ein schreibgeschützter Inhalt in der Bibliothek geändert wird. 

Hinweis:

Wenn ein Creative Cloud-Benutzer eine Bibliothek für Sie freigegeben hat, können Sie diese wiederum anderen Creative Cloud-Benutzer freigeben.

Eine Bibliothek freigeben: Es gibt zwei Möglichkeiten, wie Sie Ihre Bibliotheken für andere Benutzer freigeben können:

Option 1:

Klicken Sie im Bedienfeld Bibliotheken auf das Popup-Menü auf der Registerkarte des Bedienfeldes und wählen Sie Zusammenarbeiten aus.

Option 2:

  1. Um Bibliotheken über die Creative Cloud-Website freizugeben, melden Sie sich im Bereich Ihre Arbeit auf der Creative Cloud-Website an.

  2. Klicken Sie in der Seitennavigation auf Bibliotheken. Ihre Bibliotheken finden Sie unter der Registerkarte Eigene.

  3. Wählen Sie die Bibliothek aus, die Sie freigeben möchten, und klicken Sie auf Freigeben. Folgen Sie den Bildschirmanweisungen, um Mitarbeiter zu Ihrer Bibliothek einzuladen.

Mit einer Bibliothek verbinden:

Führen Sie die folgenden Schritte aus, um einer freigegebenen Bibliothek beizutreten:

  1. Starten Sie die Adobe Creative Cloud-Desktop-Applikation und melden Sie sich mit Ihren Adobe ID-Anmeldedaten an.

  2. Wenn eine Bibliothek für Sie freigegeben wird, erhalten Sie eine Benachrichtigung. Klicken Sie auf das Glockensymbol, um auf Ihre Benachrichtigungen zuzugreifen.

  3. Klicken Sie bei jeder Einladung zur Bibliothekszusammenarbeit auf Akzeptieren.

Weitere Informationen finden Sie unter Freigeben und Zusammenarbeiten mit Creative Cloud Libraries.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?